T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
49% / 25
No, era meglio quello vecchio
51% / 26
Ultimi argomenti
ALIENTEK D8Oggi alle 20:36kalium
SurplusOggi alle 10:06gubos
POPU VENUS Oggi alle 8:31gigetto
Diffusori Elac.Ieri alle 15:48Lele67
Smsl ad18Sab 25 Mar 2017 - 21:45giucam61
Consiglio subwoofer Sab 25 Mar 2017 - 17:56thechain
I postatori più attivi della settimana
8 Messaggi - 22%
7 Messaggi - 19%
6 Messaggi - 16%
3 Messaggi - 8%
3 Messaggi - 8%
2 Messaggi - 5%
2 Messaggi - 5%
2 Messaggi - 5%
2 Messaggi - 5%
2 Messaggi - 5%
I postatori più attivi del mese
285 Messaggi - 22%
250 Messaggi - 19%
142 Messaggi - 11%
142 Messaggi - 11%
113 Messaggi - 9%
85 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15436)
15436 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 56 utenti in linea :: 6 Registrati, 1 Nascosto e 49 Ospiti :: 2 Motori di ricerca

enrico massa, franzfranz, kalium, mauretto, minomal, Zio

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
gianluca sassu
Appassionato
Appassionato
Data d'iscrizione : 27.10.09
Numero di messaggi : 450
Località : lodi
Occupazione/Hobby : operaio/ andare ai concerti
Provincia (Città) : allegro ma un po' inquieto
Impianto : ampli mhz classed mcd 255,exposure 2010s2,diffusori B&W cdm7 se, , cerwin vega xls215, marantz cd5000,dynavoice challenger m-65 ex, leonardo audio at-200, sony cdp 227esd,marantz cd60,esb 40ld.







pc+dac= nessun suono, perche'?

il Mer 2 Nov 2011 - 8:55
salve,
ieri collego il portatile di mia moglie al superpro dac e via rca all'ampli ma non emette nessun suono, perche'?
Uso normalmente il dac in questa configurazione sul mio fisso e non ho problemi.
qualcuno puo' aiutarmi a capire dove sto sbagliando?
vi ringrazio
saluti
luca
Switters
Membro classe oro
Membro classe oro
Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...

Re: pc+dac= nessun suono, perche'?

il Mer 2 Nov 2011 - 9:55
Se lo colleghi via USB magari sono necessari dei driver specifici.
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: pc+dac= nessun suono, perche'?

il Mer 2 Nov 2011 - 10:01
celleghi via USB o s/pdif
avatar
gianluca sassu
Appassionato
Appassionato
Data d'iscrizione : 27.10.09
Numero di messaggi : 450
Località : lodi
Occupazione/Hobby : operaio/ andare ai concerti
Provincia (Città) : allegro ma un po' inquieto
Impianto : ampli mhz classed mcd 255,exposure 2010s2,diffusori B&W cdm7 se, , cerwin vega xls215, marantz cd5000,dynavoice challenger m-65 ex, leonardo audio at-200, sony cdp 227esd,marantz cd60,esb 40ld.







Re: pc+dac= nessun suono, perche'?

il Mer 2 Nov 2011 - 10:10
usb
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: pc+dac= nessun suono, perche'?

il Mer 2 Nov 2011 - 10:15
@gianluca sassu ha scritto:usb

che sistema operativo usi?

Se usi windows hai visto qualche reazione da parte del sistema?
avatar
gianluca sassu
Appassionato
Appassionato
Data d'iscrizione : 27.10.09
Numero di messaggi : 450
Località : lodi
Occupazione/Hobby : operaio/ andare ai concerti
Provincia (Città) : allegro ma un po' inquieto
Impianto : ampli mhz classed mcd 255,exposure 2010s2,diffusori B&W cdm7 se, , cerwin vega xls215, marantz cd5000,dynavoice challenger m-65 ex, leonardo audio at-200, sony cdp 227esd,marantz cd60,esb 40ld.







Re: pc+dac= nessun suono, perche'?

il Mer 2 Nov 2011 - 10:18
windows 7 starter, con hiface non avevo problemi ma senza nessun suono.
Non mi compare niente, foobar parte regolarmente.
avatar
kondor
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 31.05.11
Numero di messaggi : 680
Località : Italia
Occupazione/Hobby : various
Provincia (Città) : Taranto
Impianto : suona

Re: pc+dac= nessun suono, perche'?

il Mer 2 Nov 2011 - 14:14
hai installato i driver usb del dac?
se si, controlla nel pannello di controllo quale periferica audio ha la priorità e nel caso setta quella del dac se lo vede correttamente.

(una cosa così insomma)
un saluto, ciao.
avatar
gianluca sassu
Appassionato
Appassionato
Data d'iscrizione : 27.10.09
Numero di messaggi : 450
Località : lodi
Occupazione/Hobby : operaio/ andare ai concerti
Provincia (Città) : allegro ma un po' inquieto
Impianto : ampli mhz classed mcd 255,exposure 2010s2,diffusori B&W cdm7 se, , cerwin vega xls215, marantz cd5000,dynavoice challenger m-65 ex, leonardo audio at-200, sony cdp 227esd,marantz cd60,esb 40ld.







Re: pc+dac= nessun suono, perche'?

il Gio 3 Nov 2011 - 8:05
non necessita di driver lo riconosce..comunque sono riuscito a farlo partire.
grazie del supporto.
saluti
luca
avatar
kondor
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 31.05.11
Numero di messaggi : 680
Località : Italia
Occupazione/Hobby : various
Provincia (Città) : Taranto
Impianto : suona

Re: pc+dac= nessun suono, perche'?

il Gio 3 Nov 2011 - 14:47
mi fa piacere Smile

esponi la soluzione a tutti, così se qualcuno riscontrasse il tuo stesso problema ed incappasse in questo topic gli sarebbe sicuramente di aiuto.

un saluto, ciao.
avatar
gianluca sassu
Appassionato
Appassionato
Data d'iscrizione : 27.10.09
Numero di messaggi : 450
Località : lodi
Occupazione/Hobby : operaio/ andare ai concerti
Provincia (Città) : allegro ma un po' inquieto
Impianto : ampli mhz classed mcd 255,exposure 2010s2,diffusori B&W cdm7 se, , cerwin vega xls215, marantz cd5000,dynavoice challenger m-65 ex, leonardo audio at-200, sony cdp 227esd,marantz cd60,esb 40ld.







Re: pc+dac= nessun suono, perche'?

il Dom 6 Nov 2011 - 8:42
il problema si e' risolto una volta che il pc si e' deciso di riconoscere il dac, cosa che una prima volta aveva fatto e successivamente no, e poi dopo aver messo il dac fra i predefiniti.
saluti
G.luca
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum