T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» PyCorePlayer
Oggi a 3:16 Da scontin

» Q Acoustic, Deli, Wharfedale o Indiana Line
Oggi a 2:58 Da DarioKreutzer

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Oggi a 0:56 Da Rikkardo92

» Ok, sto uscendo un po' fuori di testa.... :|
Oggi a 0:39 Da Kha-Jinn

» SMSL ad18
Oggi a 0:35 Da Massimo

» informazioni amplificatori in kit LesaHiFi
Oggi a 0:19 Da Easlay

» UPS?
Oggi a 0:15 Da Kha-Jinn

» Quale amplificatore per TAS5630 2.1
Oggi a 0:12 Da ergmt

» wtfplay
Ieri a 22:29 Da Nadir81

» back to the vinyl
Ieri a 21:13 Da Pinve

» consiglio cuffie circumaurali e relativo dac/ampli
Ieri a 21:11 Da sportyerre

» Aiuto lenco L75s
Ieri a 21:03 Da savi

» Breeze tpa3116 60 euro spedito
Ieri a 20:50 Da kalium

» TPA 3116
Ieri a 20:43 Da kalium

» consiglio ampli valvolare moooolto semplice per montaggio in aria!
Ieri a 20:38 Da Easlay

» Ps3
Ieri a 20:23 Da PolleriaOsvaldo

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Ieri a 19:50 Da micio_mao

» Giro la manopola e sento un fruscio
Ieri a 19:34 Da jenw84

» Testina per thorens td 160
Ieri a 17:38 Da giorginhos

» Consiglio per diffusori: meglio nuovo o vecchio?
Ieri a 16:37 Da R!ck

» Quale amplificazione per diffusori muscolosi come le Cerwin Vega?
Ieri a 16:26 Da Bc9999

» Alimentatore per Kt88
Ieri a 15:00 Da Easlay

» Technics SL-QD22
Ieri a 14:20 Da mrcrowley

» RCA da pannello
Ieri a 9:49 Da dinamanu

» Neofita alle prese con amplificatore problematico toppong vx2
Ieri a 7:28 Da Kha-Jinn

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Ieri a 1:15 Da argon

» NUPRIME IDA8 Vs CYRUS ONE
Lun 16 Gen 2017 - 23:51 Da GP9

» Nuprime ida-8 è il riferimento?
Lun 16 Gen 2017 - 23:37 Da GP9

» [VA] Vendo diffusori Focal Chorus 807V - € 450,00 -
Lun 16 Gen 2017 - 21:16 Da Gi0

» Pilotaggio dynavoice fx7
Lun 16 Gen 2017 - 20:42 Da andreaje

» Canton GLE
Lun 16 Gen 2017 - 20:32 Da scontin

» Technics SU-7300 - Riparazione leva On/Off
Lun 16 Gen 2017 - 20:28 Da michele.bartolettistella

» Pensil-R70.3 Mark Audio CHR-70.3
Lun 16 Gen 2017 - 18:22 Da gianni1879

» da vinile a 24/96
Lun 16 Gen 2017 - 17:38 Da fritznet

» partiamo da zero ma proprio zero?
Lun 16 Gen 2017 - 17:36 Da giucam61

» Upgrade impianto
Lun 16 Gen 2017 - 16:13 Da Cesfa

» Starter Kit.
Lun 16 Gen 2017 - 16:13 Da cooljazzz

» VENDO LOTTO RED HOT CHILI PEPPERS
Lun 16 Gen 2017 - 15:07 Da quatermass

» [PU+RN] Svendo altoparlanti, nuovi e usati tra tweeter, medi e woofer
Lun 16 Gen 2017 - 14:19 Da Rino88ex

» I migliori album del 2016
Lun 16 Gen 2017 - 13:18 Da nd1967

» Qualità a "fine" vinile: fisima mia o verità?
Lun 16 Gen 2017 - 12:49 Da dinamanu

» Cambio fonorivelatore MM: da Om10 a...?
Lun 16 Gen 2017 - 11:17 Da Curelin

» costruzione cavo mini jack --> mini jack e mini jack -->rca
Lun 16 Gen 2017 - 11:08 Da xax

» Griglia protettiva per Woofer da 10"
Lun 16 Gen 2017 - 9:43 Da gianni1879

» Kit Shunt Salas BIB LV
Lun 16 Gen 2017 - 9:21 Da ghiglie

» Alientek D8 quale sub ??
Lun 16 Gen 2017 - 9:10 Da gianni1879

» Scelta difficile diffusori da scaffale
Lun 16 Gen 2017 - 0:06 Da dieggs

» Cuffie Sennheiser con filo o WiFi?
Dom 15 Gen 2017 - 22:59 Da sportyerre

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Dom 15 Gen 2017 - 20:22 Da CHAOSFERE

» [RM]Vendo Grado SR80 80 euro
Dom 15 Gen 2017 - 14:21 Da green marlin

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
Kha-Jinn
 
giucam61
 
giorginhos
 
dinamanu
 
Nadir81
 
scontin
 
Easlay
 
gigihrt
 
Pinve
 
pallapippo
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12785)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8614)
 

Statistiche
Abbiamo 10494 membri registrati
L'ultimo utente registrato è ergmt

I nostri membri hanno inviato un totale di 774546 messaggi in 50368 argomenti
Chi è in linea
In totale ci sono 18 utenti in linea :: 1 Registrato, 0 Nascosti e 17 Ospiti :: 1 Motore di ricerca

ninja77

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

pc+dac= nessun suono, perche'?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

pc+dac= nessun suono, perche'?

Messaggio  gianluca sassu il Mer 2 Nov 2011 - 8:55

salve,
ieri collego il portatile di mia moglie al superpro dac e via rca all'ampli ma non emette nessun suono, perche'?
Uso normalmente il dac in questa configurazione sul mio fisso e non ho problemi.
qualcuno puo' aiutarmi a capire dove sto sbagliando?
vi ringrazio
saluti
luca

gianluca sassu
Appassionato
Appassionato

Data d'iscrizione : 27.10.09
Numero di messaggi : 450
Località : lodi
Occupazione/Hobby : operaio/ andare ai concerti
Provincia (Città) : allegro ma un po' inquieto
Impianto : ampli mhz classed mcd 255,exposure 2010s2,diffusori B&W cdm7 se, , cerwin vega xls215, marantz cd5000,dynavoice challenger m-65 ex, leonardo audio at-200, sony cdp 227esd,marantz cd60,esb 40ld.








Tornare in alto Andare in basso

Re: pc+dac= nessun suono, perche'?

Messaggio  Switters il Mer 2 Nov 2011 - 9:55

Se lo colleghi via USB magari sono necessari dei driver specifici.

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: pc+dac= nessun suono, perche'?

Messaggio  Barone Rosso il Mer 2 Nov 2011 - 10:01

celleghi via USB o s/pdif

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: pc+dac= nessun suono, perche'?

Messaggio  gianluca sassu il Mer 2 Nov 2011 - 10:10

usb

gianluca sassu
Appassionato
Appassionato

Data d'iscrizione : 27.10.09
Numero di messaggi : 450
Località : lodi
Occupazione/Hobby : operaio/ andare ai concerti
Provincia (Città) : allegro ma un po' inquieto
Impianto : ampli mhz classed mcd 255,exposure 2010s2,diffusori B&W cdm7 se, , cerwin vega xls215, marantz cd5000,dynavoice challenger m-65 ex, leonardo audio at-200, sony cdp 227esd,marantz cd60,esb 40ld.








Tornare in alto Andare in basso

Re: pc+dac= nessun suono, perche'?

Messaggio  Barone Rosso il Mer 2 Nov 2011 - 10:15

@gianluca sassu ha scritto:usb

che sistema operativo usi?

Se usi windows hai visto qualche reazione da parte del sistema?

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: pc+dac= nessun suono, perche'?

Messaggio  gianluca sassu il Mer 2 Nov 2011 - 10:18

windows 7 starter, con hiface non avevo problemi ma senza nessun suono.
Non mi compare niente, foobar parte regolarmente.

gianluca sassu
Appassionato
Appassionato

Data d'iscrizione : 27.10.09
Numero di messaggi : 450
Località : lodi
Occupazione/Hobby : operaio/ andare ai concerti
Provincia (Città) : allegro ma un po' inquieto
Impianto : ampli mhz classed mcd 255,exposure 2010s2,diffusori B&W cdm7 se, , cerwin vega xls215, marantz cd5000,dynavoice challenger m-65 ex, leonardo audio at-200, sony cdp 227esd,marantz cd60,esb 40ld.








Tornare in alto Andare in basso

Re: pc+dac= nessun suono, perche'?

Messaggio  kondor il Mer 2 Nov 2011 - 14:14

hai installato i driver usb del dac?
se si, controlla nel pannello di controllo quale periferica audio ha la priorità e nel caso setta quella del dac se lo vede correttamente.

(una cosa così insomma)
un saluto, ciao.

kondor
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 31.05.11
Numero di messaggi : 680
Località : Italia
Occupazione/Hobby : various
Provincia (Città) : Taranto
Impianto : suona

Tornare in alto Andare in basso

Re: pc+dac= nessun suono, perche'?

Messaggio  gianluca sassu il Gio 3 Nov 2011 - 8:05

non necessita di driver lo riconosce..comunque sono riuscito a farlo partire.
grazie del supporto.
saluti
luca

gianluca sassu
Appassionato
Appassionato

Data d'iscrizione : 27.10.09
Numero di messaggi : 450
Località : lodi
Occupazione/Hobby : operaio/ andare ai concerti
Provincia (Città) : allegro ma un po' inquieto
Impianto : ampli mhz classed mcd 255,exposure 2010s2,diffusori B&W cdm7 se, , cerwin vega xls215, marantz cd5000,dynavoice challenger m-65 ex, leonardo audio at-200, sony cdp 227esd,marantz cd60,esb 40ld.








Tornare in alto Andare in basso

Re: pc+dac= nessun suono, perche'?

Messaggio  kondor il Gio 3 Nov 2011 - 14:47

mi fa piacere Smile

esponi la soluzione a tutti, così se qualcuno riscontrasse il tuo stesso problema ed incappasse in questo topic gli sarebbe sicuramente di aiuto.

un saluto, ciao.

kondor
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 31.05.11
Numero di messaggi : 680
Località : Italia
Occupazione/Hobby : various
Provincia (Città) : Taranto
Impianto : suona

Tornare in alto Andare in basso

Re: pc+dac= nessun suono, perche'?

Messaggio  gianluca sassu il Dom 6 Nov 2011 - 8:42

il problema si e' risolto una volta che il pc si e' deciso di riconoscere il dac, cosa che una prima volta aveva fatto e successivamente no, e poi dopo aver messo il dac fra i predefiniti.
saluti
G.luca

gianluca sassu
Appassionato
Appassionato

Data d'iscrizione : 27.10.09
Numero di messaggi : 450
Località : lodi
Occupazione/Hobby : operaio/ andare ai concerti
Provincia (Città) : allegro ma un po' inquieto
Impianto : ampli mhz classed mcd 255,exposure 2010s2,diffusori B&W cdm7 se, , cerwin vega xls215, marantz cd5000,dynavoice challenger m-65 ex, leonardo audio at-200, sony cdp 227esd,marantz cd60,esb 40ld.








Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum