T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Quale Gira ?
Oggi alle 0:43 Da kalium

» Rimetto in vendita tutti i miei Blu-Ray
Oggi alle 0:35 Da gannjunior

» Musica liquida: che fare?
Oggi alle 0:11 Da gorillone

» Dynamat questo sconosciuto....
Oggi alle 0:10 Da dinamanu

» Crescendo by Airtech
Oggi alle 0:03 Da dinamanu

» Neofita,quale amp per B&W 805matrix
Ieri alle 22:55 Da Odos

» Pioneer a 209r Ne vale la pena???
Ieri alle 21:33 Da Lucahh

» Consiglio cuffie in-ear
Ieri alle 21:16 Da uncletoma

» I cavi di potenza, questi sconosciuti
Ieri alle 19:10 Da dinamanu

» Vendo Ampli FDA IAMD V200 90€
Ieri alle 17:13 Da Charli48

» Project Carbon Esprit 2M Red su Subito
Ieri alle 16:57 Da mumps

» Smart tv con uscita ottica e ampli con ingressi analogici
Ieri alle 14:55 Da nerone

» [GE] Vendo coppia finali mono Hypex nCore 400
Ieri alle 14:25 Da antbom

» trasformare portatile vaio in media center per monitor fullhd e impianto hifi
Ieri alle 13:18 Da potowatax

» Clip... altro che Klipsh
Ieri alle 13:18 Da franzfranz

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Ieri alle 10:24 Da davidcop68

» Thorens TD 166 Mk V con un canale bassissimo
Ieri alle 9:52 Da Motogiullare

» Vendo Barebone Gigabyte BRIX GB-BKi7HA-7500 [MI-CO-MB-LC]
Mer 26 Apr 2017 - 23:50 Da wings

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Mer 26 Apr 2017 - 23:23 Da Aunktintaun

» Scelta amplificatore, mi aiutate?
Mer 26 Apr 2017 - 23:04 Da Aunktintaun

» Gallo Acoustics
Mer 26 Apr 2017 - 21:42 Da danidani1

» Nuovo TAMP
Mer 26 Apr 2017 - 15:06 Da RAIS

» Vendo bookshelf Monovia [150 euro]
Mer 26 Apr 2017 - 14:45 Da MrTheCarbon

»  [PA] Vendo Amplificatore Audio Analogue Puccini SE
Mer 26 Apr 2017 - 14:30 Da mastri81

» (PA) Boston Acustics VR940
Mer 26 Apr 2017 - 14:21 Da mastri81

» [SS] Trevi AVX 575 minidiffusori attivi
Mer 26 Apr 2017 - 11:16 Da Aunktintaun

» Software APM Tool Lite
Mer 26 Apr 2017 - 10:43 Da gubos

» Riparazione Elettrocompaniet ECI 1
Mer 26 Apr 2017 - 10:27 Da gubos

» Qualche consiglio [Darkvoice 336+DT990]
Mer 26 Apr 2017 - 0:09 Da IlTossico

» ALIENTEK D8
Mar 25 Apr 2017 - 23:52 Da giucam61

Statistiche
Abbiamo 10767 membri registrati
L'ultimo utente registrato è Lucahh

I nostri membri hanno inviato un totale di 784549 messaggi in 50995 argomenti
I postatori più attivi del mese
giucam61
 
Aunktintaun
 
dinamanu
 
nerone
 
fritznet
 
Seti
 
Calbas
 
kalium
 
CHAOSFERE
 
Motogiullare
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8918)
 

Chi è in linea
In totale ci sono 58 utenti in linea :: 4 Registrati, 2 Nascosti e 52 Ospiti :: 1 Motore di ricerca

gannjunior, kalium, Michele Culatti Zilli, sportyerre

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Ho preso la scossa?!

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Ho preso la scossa?!

Messaggio  kromweb il Mar 1 Nov 2011 - 13:19

Ciao a tutti
ho appena preso la scossa mentre stavo finendo di cablare il pre a valvole. Il problema è che il pre è ovviamente staccato dalla presa e l'ultima volta che l'avevo acceso è stato due giorni fà !!!

Cosa è successo? Ho preso la scossa oppure ho avuto uno spasmo muscolare?

Caspiterina........
avatar
kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Ho preso la scossa?!

Messaggio  florin il Mar 1 Nov 2011 - 13:46

@kromweb ha scritto:Ciao a tutti
ho appena preso la scossa mentre stavo finendo di cablare il pre a valvole. Il problema è che il pre è ovviamente staccato dalla presa e l'ultima volta che l'avevo acceso è stato due giorni fà !!!

Cosa è successo? Ho preso la scossa oppure ho avuto uno spasmo muscolare?

Caspiterina........

I condensatori di filtraggio sono buoni(hanno perdite molto basse),si può mettere resistenze da 100Kohm in parallelo per scaricarli,
o scaricarli tu, prima di tocare i collegamenti.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Ho preso la scossa?!

Messaggio  Barone Rosso il Mar 1 Nov 2011 - 13:47

@kromweb ha scritto:Ciao a tutti
ho appena preso la scossa mentre stavo finendo di cablare il pre a valvole. Il problema è che il pre è ovviamente staccato dalla presa e l'ultima volta che l'avevo acceso è stato due giorni fà !!!

Cosa è successo? Ho preso la scossa oppure ho avuto uno spasmo muscolare?

Caspiterina........

Scarica i condensatori.
O meglio metti in parallelo ai condensatori una resistenza di un centinaio di kilo-ohm
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Ho preso la scossa?!

Messaggio  kromweb il Mar 1 Nov 2011 - 14:07

@florin ha scritto:
I condensatori di filtraggio sono buoni(hanno perdite molto basse),si può mettere resistenze da 100Kohm in parallelo per scaricarli,
o scaricarli tu, prima di tocare i collegamenti.
Come posso fare a scaricarli io, senza usare il mio corpo Very Happy ?
avatar
kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Ho preso la scossa?!

Messaggio  valvolas il Mar 1 Nov 2011 - 14:18

ci appoggi ai capi una resistenza da 100k tenendola x l'isolante,magari con una pinzetta o sei da capo e sperimenti un minielettroshock Laughing L'energia accumulata dal cap si scarica sulla resistenza e nn su di te A macchina staccata dalla presa naturalmente..
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Ho preso la scossa?!

Messaggio  kromweb il Mar 1 Nov 2011 - 14:23

Ma se tengo questa resistenza a contatto per qualche minuto con l'uscita dei condensatori, questi, non si scaricano?
Cioè c'è un modo per farli scaricare abbastanza velocemente per poter mettere le mani?
avatar
kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Ho preso la scossa?!

Messaggio  sonic63 il Mar 1 Nov 2011 - 14:30

@valvolas ha scritto:ci appoggi ai capi una resistenza da 100k tenendola x l'isolante,magari con una pinzetta o sei da capo e sperimenti un minielettroshock Laughing L'energia accumulata dal cap si scarica sulla resistenza e nn su di te A macchina staccata dalla presa naturalmente..
Valvolas con 100K ci stai una vita a farli scaricare.
Una bella 100 Ohm, però da 5-10W e tenuta con la pinza.
MODIFICA : Aggiungo che il problema è maggiore a filamenti freddi, cioè quando accendi e subito spegni, allora l'anodica non riesce a scaricarsi. A filamenti caldi i condensatori si scaricano subito.
PERO' MISURA SEMPRE PRIMA DI METTERE LE MANI.

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5305
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Ho preso la scossa?!

Messaggio  kromweb il Mar 1 Nov 2011 - 15:33

@sonic63 ha scritto:
PERO' MISURA SEMPRE PRIMA DI METTERE LE MANI.
Non ho misurato perchè l'avevo acceso sabato sera e oggi e martedì. Non pensavo ci fossero ancora 7.5Vcc !!! Surprised
avatar
kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Ho preso la scossa?!

Messaggio  sonic63 il Mar 1 Nov 2011 - 16:00

@kromweb ha scritto:
@sonic63 ha scritto:
PERO' MISURA SEMPRE PRIMA DI METTERE LE MANI.
Non ho misurato perchè l'avevo acceso sabato sera e oggi e martedì. Non pensavo ci fossero ancora 7.5Vcc !!! Surprised
E con 7,5 V hai preso la scossa ?
Sei sensibile !!! Smile

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5305
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Ho preso la scossa?!

Messaggio  Andrea Zani il Mar 1 Nov 2011 - 16:03

i miei kendeil da 22.000 uF dopo mesi erano ancora carichi... Very Happy
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: Ho preso la scossa?!

Messaggio  valvolas il Mar 1 Nov 2011 - 16:58

@Andrea Zani ha scritto:i miei kendeil da 22.000 uF dopo mesi erano ancora carichi... Very Happy
ci puoi' fare il delitto perfetto con quei caps chi sospetterebbe del dolo dopo mesi??? Laughing
Si è vero hai ragione sonic 100k sono tanti ora che consuma tuta l'energia,molti ho visto che li usano fissi cablati x questo motivo e (credo) salvaguardare gli altri componenti,per fare un lavoro ''al volo'' x metterci le zampe bastano forse 100R,cmq nn mi pare una operazione complicata da fare...
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Ho preso la scossa?!

Messaggio  Barone Rosso il Mar 1 Nov 2011 - 17:14

@kromweb ha scritto:
@florin ha scritto:
I condensatori di filtraggio sono buoni(hanno perdite molto basse),si può mettere resistenze da 100Kohm in parallelo per scaricarli,
o scaricarli tu, prima di tocare i collegamenti.
Come posso fare a scaricarli io, senza usare il mio corpo Very Happy ?

Col cacci***** Laughing

O meglio con una resistenza da 50 .. 100 Ohm che appoggi sui reofori del condensatore.
Per il progetto definitivo metti in parallelo ai cap 50 .. 100 Kohm

Occhio che se le tensione è alta la scossa rischi di perderla lo stesso.
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Ho preso la scossa?!

Messaggio  sonic63 il Mar 1 Nov 2011 - 17:20

@valvolas ha scritto:
@Andrea Zani ha scritto:i miei kendeil da 22.000 uF dopo mesi erano ancora carichi... Very Happy
ci puoi' fare il delitto perfetto con quei caps chi sospetterebbe del dolo dopo mesi??? Laughing
Si è vero hai ragione sonic 100k sono tanti ora che consuma tuta l'energia,molti ho visto che li usano fissi cablati x questo motivo e (credo) salvaguardare gli altri componenti,per fare un lavoro ''al volo'' x metterci le zampe bastano forse 100R,cmq nn mi pare una operazione complicata da fare...
I grossi condensatori restano carichi anche molti mesi, ma solo di pochi Volts.
Se avete una moglie rompiballe non è quello il sistema Laughing
Se le resistenze di scarica si montano fisse si usano valori molto alti per ridurre la corrente che assorbono. Ma per il migliore funzionamento dell'alimentatore sarebbe meglio non metterle.
Però con gli apparecchi a valvole il PERICOLO E' REALE, basta una distrazione per trasformare una moglie rompiscatole in una vedova felice.
Per salvare capra e cavoli nel mio pre(7.000mF per canale caricati a 370 Volts) ho un relè che ad apparecchio spento attacca le resistenze di scarica.

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5305
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Ho preso la scossa?!

Messaggio  Andrea Zani il Mar 1 Nov 2011 - 17:45

@sonic63 ha scritto:
@valvolas ha scritto:
@Andrea Zani ha scritto:i miei kendeil da 22.000 uF dopo mesi erano ancora carichi... Very Happy
ci puoi' fare il delitto perfetto con quei caps chi sospetterebbe del dolo dopo mesi??? Laughing
Si è vero hai ragione sonic 100k sono tanti ora che consuma tuta l'energia,molti ho visto che li usano fissi cablati x questo motivo e (credo) salvaguardare gli altri componenti,per fare un lavoro ''al volo'' x metterci le zampe bastano forse 100R,cmq nn mi pare una operazione complicata da fare...
I grossi condensatori restano carichi anche molti mesi, ma solo di pochi Volts.
Se avete una moglie rompiballe non è quello il sistema Laughing
Se le resistenze di scarica si montano fisse si usano valori molto alti per ridurre la corrente che assorbono. Ma per il migliore funzionamento dell'alimentatore sarebbe meglio non metterle.
Però con gli apparecchi a valvole il PERICOLO E' REALE, basta una distrazione per trasformare una moglie rompiscatole in una vedova felice.
Per salvare capra e cavoli nel mio pre(7.000mF per canale caricati a 370 Volts) ho un relè che ad apparecchio spento attacca le resistenze di scarica.
una soluzione sopraffina.... Smile quella del relè per lo scarico... Smile i kendeil erano da 63V ,come è ovvio,per un ampli a stato solido non per le valvole Very Happy
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: Ho preso la scossa?!

Messaggio  valvolas il Mar 1 Nov 2011 - 17:55

non male l'idea del relè sui contatti NC??Una R verso il negativo e sei a posto...Cosi nn lo coinvolgi durante il funzionamento...
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Ho preso la scossa?!

Messaggio  kromweb il Mar 1 Nov 2011 - 18:23

All'anodica arrivano 315V ma appena spengo misuro una tensione di 24V.
Comunque ho finito.............. Dribbling
avatar
kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum