T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
»  Asus XONAR U7 MKII
Oggi alle 9:45 Da embty2002

» pre-phono migliore di quello del mio integrato vintage?
Oggi alle 9:42 Da SGH

» Classe D low cost
Oggi alle 8:48 Da sportyerre

» Scelta DAC sui 200 euro
Oggi alle 8:40 Da giucam61

» Quali casse da controsoffitto?
Oggi alle 0:43 Da Albert^ONE

» Piastra Teac V-210C (nessun suono)
Oggi alle 0:29 Da Mike Hunt

» THORENS TD 160: aiuto!
Ieri alle 22:22 Da yak66

» CONSIGLIO PER UN FINALE PER TISBURY AUDIO PREAMPLI LINEA PASSIVO
Ieri alle 21:23 Da homesick

» Beyerdynamic 770 pro 80 ohm - volume basso
Ieri alle 21:11 Da p.cristallini

» Quale scegliere tra Audio Technica LP120USB e Pioneer PL512X?
Ieri alle 21:03 Da athxp

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ieri alle 19:19 Da sportyerre

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri alle 18:51 Da giucam61

» Giradischi
Ieri alle 18:27 Da mimmoscud

» Dac Gustard X20 rapporto prezzo prestazioni stellare.
Ieri alle 17:59 Da giucam61

» Puntina + testina Pioneer PL-320
Ieri alle 17:47 Da mistervolt

» Alimentazione per Logitech Squeezebox Touch
Ieri alle 17:22 Da danilopace

» [MB] M2Tech HiFace Two USB rca
Ieri alle 16:28 Da verderame

» [GE-MI] Vendo Celestion 3
Ieri alle 15:55 Da scontin

» Amplificatori Yamaha A-s1100/2100, chi li conosce ?
Ieri alle 15:07 Da Pinve

» DAC e casse 2.1
Ieri alle 14:48 Da Albert^ONE

» Ampli in classe D - che confusione 3116, Alien, AD18, ....
Ieri alle 11:28 Da asimmetrico

» Galactron pre + finale
Ieri alle 10:27 Da verderame

» Funzionamento Giradischi Dual 1224 - Non si sente
Ieri alle 1:32 Da lello64

» Audioquest Forest usb
Dom 14 Gen 2018 - 23:20 Da giucam61

» Cavo di alimentazione pr. di PD a solo 20 €
Dom 14 Gen 2018 - 22:56 Da wolfman

» Cavi component Hama 1,5m.
Dom 14 Gen 2018 - 22:55 Da wolfman

» Nad D3020 v2
Dom 14 Gen 2018 - 19:45 Da GP9

» Giradischi - piccoli e strani problemi (diario di bordo analogico)
Dom 14 Gen 2018 - 19:43 Da mistervolt

» cosa manca....il giradischi!
Dom 14 Gen 2018 - 18:40 Da joe1976

» Sure Tk 2050 anti bumb
Dom 14 Gen 2018 - 15:57 Da nidzo

Statistiche
Abbiamo 11320 membri registrati
L'ultimo utente registrato è grandegi

I nostri membri hanno inviato un totale di 804653 messaggi in 52165 argomenti
I postatori più attivi del mese
giucam61
 
lello64
 
Masterix
 
mumps
 
scontin
 
nerone
 
timido
 
danilopace
 
GP9
 
potowatax
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15535)
 
Silver Black (15499)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9329)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 63 utenti in linea: 4 Registrati, 4 Nascosti e 55 Ospiti :: 2 Motori di ricerca

dieggs, gubos, kereos, SGH

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Clicks con Win7+Wasapi+Hiface

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Clicks con Win7+Wasapi+Hiface

Messaggio  goodkat il Mar 1 Nov 2011 - 11:56

Spero che qualcuno possa aiutarmi.

Utilizzo la famosa pennetta come trasporto per il Xiang-Sheng DAC02A.
Allora, con il netbook con su xp+foobar+ks non ho nessun problema.
Usata invece sul pc fisso con Win7+Wasapi non riesco ad eliminare un fastidioso click che si produce sempre quando parte la musica.

Queste sono le impostazioni in foobar:


cambiando la lunghezza del buffer il click rimane.
Altra cosa strana, su XP posso impostare il formato a 32bit mentre su Win7 solo fino a 24bit.
Suggerimenti? Consigli?
avatar
goodkat
Interessato
Interessato

Data d'iscrizione : 01.05.10
Numero di messaggi : 42
Località : Napoli
Impianto : in firma

Tornare in alto Andare in basso

Re: Clicks con Win7+Wasapi+Hiface

Messaggio  Silver Black il Ven 4 Nov 2011 - 1:59

@goodkat ha scritto:Spero che qualcuno possa aiutarmi.

Utilizzo la famosa pennetta come trasporto per il Xiang-Sheng DAC02A.
Allora, con il netbook con su xp+foobar+ks non ho nessun problema.
Usata invece sul pc fisso con Win7+Wasapi non riesco ad eliminare un fastidioso click che si produce sempre quando parte la musica.

Cioè il click è solo a inizio riproduzione di ogni brano? Poi basta? Mmm
Click ripetuti lungo tutto il brano possono significare o file danneggiato, o problemi al disco o memoria insufficiente (e conseguente swap su disco).

cambiando la lunghezza del buffer il click rimane.
Altra cosa strana, su XP posso impostare il formato a 32bit mentre su Win7 solo fino a 24bit.
Suggerimenti? Consigli?

Secondo me su Win7 non hai i driver aggiornati per la pennetta.

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il gruppo di fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.facebook.com/groups/lucegrafia
avatar
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15499
Località : Veneto, Italia
Occupazione/Hobby : Sviluppatore software - Istruttore di Muay Thai - Personal Trainer
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: Clicks con Win7+Wasapi+Hiface

Messaggio  goodkat il Ven 4 Nov 2011 - 20:56

@Silver Black ha scritto:
@goodkat ha scritto:Spero che qualcuno possa aiutarmi.

Utilizzo la famosa pennetta come trasporto per il Xiang-Sheng DAC02A.
Allora, con il netbook con su xp+foobar+ks non ho nessun problema.
Usata invece sul pc fisso con Win7+Wasapi non riesco ad eliminare un fastidioso click che si produce sempre quando parte la musica.

Cioè il click è solo a inizio riproduzione di ogni brano? Poi basta? Mmm
Click ripetuti lungo tutto il brano possono significare o file danneggiato, o problemi al disco o memoria insufficiente (e conseguente swap su disco).
cambiando la lunghezza del buffer il click rimane.
Altra cosa strana, su XP posso impostare il formato a 32bit mentre su Win7 solo fino a 24bit.
Suggerimenti? Consigli?

Secondo me su Win7 non hai i driver aggiornati per la pennetta.

Grazie per la risposta! Smile

Purtroppo non è un problema relativo ad un particolare brano. Succede con qualunque brano, all'avvio o quando skippo ad un'altra traccia.
I driver sono quelli disponibili sul sito M2Tech (1.0.3 del 24.01.2011), dovrebbero essere i più aggiornati.
Mi sa che chiedo aiuto al signor m2tech... Sad
avatar
goodkat
Interessato
Interessato

Data d'iscrizione : 01.05.10
Numero di messaggi : 42
Località : Napoli
Impianto : in firma

Tornare in alto Andare in basso

Re: Clicks con Win7+Wasapi+Hiface

Messaggio  Silver Black il Sab 5 Nov 2011 - 0:58

@goodkat ha scritto:Purtroppo non è un problema relativo ad un particolare brano. Succede con qualunque brano, all'avvio o quando skippo ad un'altra traccia.
I driver sono quelli disponibili sul sito M2Tech (1.0.3 del 24.01.2011), dovrebbero essere i più aggiornati.
Mi sa che chiedo aiuto al signor m2tech... Sad

Ok, sono aggiornati, ma devi controllare che siano per Win7 e nella versione a 32 o 64 bit. Se non sono nella versione appropriata non funzioneranno a dovere e porteranno a malfunzionamenti.

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il gruppo di fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.facebook.com/groups/lucegrafia
avatar
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15499
Località : Veneto, Italia
Occupazione/Hobby : Sviluppatore software - Istruttore di Muay Thai - Personal Trainer
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: Clicks con Win7+Wasapi+Hiface

Messaggio  goodkat il Sab 5 Nov 2011 - 14:10

@Silver Black ha scritto:
Ok, sono aggiornati, ma devi controllare che siano per Win7 e nella versione a 32 o 64 bit. Se non sono nella versione appropriata non funzioneranno a dovere e porteranno a malfunzionamenti.
Sono certo di aver usato la versione giusta a 64bit.
Ma spulciando la sezione Troubleshooting del sito M2Tech ho trovato questo:

Symptom
Often I hear clicks when I press play, pause or stop buttons on FooBar.
Cause
It’s a bug of the internal microcode found on very early production.
Remedy
Require servicing for microcode update or unit replacement.


La cosa simpatica è che io ho comprato la pennetta a giugno da un venditore di Genova, nuova! Suspect.
Mi verrebbe voglia di pubblicare nome cognome ed indirizzo di questo negoziante.....Mad
Ho contattato M2Tech, spero di risolvere.
avatar
goodkat
Interessato
Interessato

Data d'iscrizione : 01.05.10
Numero di messaggi : 42
Località : Napoli
Impianto : in firma

Tornare in alto Andare in basso

Re: Clicks con Win7+Wasapi+Hiface

Messaggio  Silver Black il Sab 5 Nov 2011 - 16:47

@goodkat ha scritto:
@Silver Black ha scritto:
Ok, sono aggiornati, ma devi controllare che siano per Win7 e nella versione a 32 o 64 bit. Se non sono nella versione appropriata non funzioneranno a dovere e porteranno a malfunzionamenti.
Sono certo di aver usato la versione giusta a 64bit.
Ma spulciando la sezione Troubleshooting del sito M2Tech ho trovato questo:

Symptom
Often I hear clicks when I press play, pause or stop buttons on FooBar.
Cause
It’s a bug of the internal microcode found on very early production.
Remedy
Require servicing for microcode update or unit replacement.


La cosa simpatica è che io ho comprato la pennetta a giugno da un venditore di Genova, nuova! Suspect.
Mi verrebbe voglia di pubblicare nome cognome ed indirizzo di questo negoziante.....Mad
Ho contattato M2Tech, spero di risolvere.

Da quello che hai trovato sembrerebbe un bug nel firmware nelle pennette di prima produzione. Che colpa ne ha il negoziante?

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il gruppo di fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.facebook.com/groups/lucegrafia
avatar
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15499
Località : Veneto, Italia
Occupazione/Hobby : Sviluppatore software - Istruttore di Muay Thai - Personal Trainer
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: Clicks con Win7+Wasapi+Hiface

Messaggio  goodkat il Sab 5 Nov 2011 - 18:23

@Silver Black ha scritto:
Da quello che hai trovato sembrerebbe un bug nel firmware nelle pennette di prima produzione. Che colpa ne ha il negoziante?
ok, forse hai ragione, ma forse anche no.
se è un problema della "..very early production", significa che nel 2011 mi hanno venduto una pennetta prodotta nel.. diciamo 2007-2008? prima?
vedila così, se lo avessi saputo l'avrei presa da qualcun'altro.
e poi da un buon venditore, non un venditore "casuale", mi aspetto che conosca i suoi prodotti, che parli con la casa madre, e che sappia di avere in carico prodotti "non aggiornati".
avatar
goodkat
Interessato
Interessato

Data d'iscrizione : 01.05.10
Numero di messaggi : 42
Località : Napoli
Impianto : in firma

Tornare in alto Andare in basso

Re: Clicks con Win7+Wasapi+Hiface

Messaggio  Silver Black il Dom 6 Nov 2011 - 1:08

@goodkat ha scritto:
@Silver Black ha scritto:
Da quello che hai trovato sembrerebbe un bug nel firmware nelle pennette di prima produzione. Che colpa ne ha il negoziante?
ok, forse hai ragione, ma forse anche no.
se è un problema della "..very early production", significa che nel 2011 mi hanno venduto una pennetta prodotta nel.. diciamo 2007-2008? prima?
vedila così, se lo avessi saputo l'avrei presa da qualcun'altro.
e poi da un buon venditore, non un venditore "casuale", mi aspetto che conosca i suoi prodotti, che parli con la casa madre, e che sappia di avere in carico prodotti "non aggiornati".

Magari non lo sapeva, magari era in buona fede. Si sarebbe dovuta chiedere la versione del firmware... Anche alcuni hard disk ssd di Intel hanno avuto problemi, solo quelli con alcuni controller con firmware non ancora maturo, poi con l'aggiornamento tutto apposto ma stava all'utente veririficarne la versione, perchè qualcuno all'atto dell'acquisto poteva sempre capitare.
Ma non si può aggiornare 'sto firmware? I see

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il gruppo di fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.facebook.com/groups/lucegrafia
avatar
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15499
Località : Veneto, Italia
Occupazione/Hobby : Sviluppatore software - Istruttore di Muay Thai - Personal Trainer
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: Clicks con Win7+Wasapi+Hiface

Messaggio  goodkat il Gio 15 Dic 2011 - 20:17

Torno sull'argomento dopo quasi due mesi, il tempo che c'è voluto per giungere ad una "conclusione":

- la mia pennetta "forse" era difettosa, oggi mi è arrivata una nuova HiFace in sostituzione, mi sembra che suoni meglio ma i clicks, forse un pò attenuati, sono ancora presenti Crying or Very sad
- il negoziante di Genova che mi aveva venduto la pennetta, Neo Max s.r.l., si è dimostrato assolutamente corretto, disponibile, gentilissimo, non poteva fare di meglio
- l'assistenza tecnica M2Tech è stata molto efficiente e cortese (lunghi scambi di email, a volte anche più volte nella stessa giornata)

Devo però aggiungere una considerazione finale. La prima risposta ricevuta da M2Tech è stata la seguente:

Purtroppo il problema da lei riscontrato non è risolvibile. Tale problema si verifica per effetto dell'interruzione del flusso audio, l'elettronica della hiFace non effettua alcuna modifica sul flusso audi e purtroppo questo non ci da la possibilità di evitare il click che si ha in partenza e/o ogni volta che c'è una discontinuità nel flusso audio. Tale problema sussiste anche in modalità kernel streaming, strano che non l'aveva già notato. L'aggiornamento del microcodice è valido solo per le vecchi unità e corregge un vecchio baco.

Allora, mi verrebbe da dire che questa spiegazione era giusta. Strano però che non ne avessi sentito parlare prima Muble...

avatar
goodkat
Interessato
Interessato

Data d'iscrizione : 01.05.10
Numero di messaggi : 42
Località : Napoli
Impianto : in firma

Tornare in alto Andare in basso

Re: Clicks con Win7+Wasapi+Hiface

Messaggio  kurt10 il Gio 15 Dic 2011 - 20:33

avatar
kurt10
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 07.04.08
Numero di messaggi : 1625
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Clicks con Win7+Wasapi+Hiface

Messaggio  belozoglu il Gio 15 Dic 2011 - 20:52

la mia la fa, ma sinceramente non lo considero un problema... Wink
avatar
belozoglu
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.09.11
Numero di messaggi : 941
Località : Milàn, già Mediolanum, già Medhelan
Provincia (Città) : Uless
Impianto : fra 6 e 400 watt. su 8 Ohm, ne.


Tornare in alto Andare in basso

Re: Clicks con Win7+Wasapi+Hiface

Messaggio  goodkat il Gio 15 Dic 2011 - 20:56


urca Surprised , non sapevo fosse a pagamento.... magari lo provo Mmm, anche se non credo che dipenda da foobar. grazie del consiglio!
avatar
goodkat
Interessato
Interessato

Data d'iscrizione : 01.05.10
Numero di messaggi : 42
Località : Napoli
Impianto : in firma

Tornare in alto Andare in basso

Re: Clicks con Win7+Wasapi+Hiface

Messaggio  goodkat il Gio 15 Dic 2011 - 20:59

@belozoglu ha scritto:la mia la fa, ma sinceramente non lo considero un problema... Wink
bè, siccome io avverto il "problema" solo nello studio dove uso i monitor amplificati, mi viene il sospetto che siano loro ad "amplificare" anche i clicks rendendoli fastidiosi. mah...
avatar
goodkat
Interessato
Interessato

Data d'iscrizione : 01.05.10
Numero di messaggi : 42
Località : Napoli
Impianto : in firma

Tornare in alto Andare in basso

Re: Clicks con Win7+Wasapi+Hiface

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum