T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» ALIENTEK D8 vs FX AUDIO 802C
Oggi a 20:23 Da giucam61

» wtfplay
Oggi a 20:19 Da gigihrt

» SMSL AD18
Oggi a 20:05 Da scontin

» Tela Acustica
Oggi a 20:02 Da R!ck

» Nuovo Impianto
Oggi a 19:17 Da rattaman

» Gabris amp Calypso
Oggi a 18:36 Da giucam61

» Ok, sto uscendo un po' fuori di testa.... :|
Oggi a 18:03 Da Enry

» ALIENTEK D8
Oggi a 17:55 Da giucam61

» Open Baffle frameless, cosa ne pensate?
Oggi a 17:52 Da gabry74

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Oggi a 16:41 Da Mario Fabrizio Guerci

» AUDIOLAB 8000SE
Oggi a 16:33 Da sound4me

» informazioni amplificatori in kit LesaHiFi
Oggi a 16:12 Da Easlay

» Consiglio cd player
Oggi a 16:06 Da sound4me

» Fx-Audio D802
Oggi a 16:03 Da cooljazzz

» Help.
Oggi a 15:52 Da cooljazzz

» Starter Kit.
Oggi a 14:21 Da cooljazzz

» Casse acustiche quali?b&w 684 o IL tesi 560?
Oggi a 14:01 Da dieggs

» Pensil-R70.3 Mark Audio CHR-70.3
Oggi a 13:31 Da natale55

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Oggi a 13:19 Da kalium

» partiamo da zero ma proprio zero?
Oggi a 12:58 Da TODD 80

» impianto entry -level
Oggi a 10:55 Da giucam61

» [BS+ss] Vendo AUDEZE EL8C
Oggi a 8:51 Da turo91

» Vendo Breeze tpa3116 modificato 60 euro spedito
Oggi a 0:22 Da kalium

» [RM]Vendo Grado SR80 80 euro
Oggi a 0:17 Da Rame

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Ieri a 23:45 Da p.cristallini

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Ieri a 19:53 Da tix88

» Driver XMOS U8
Ieri a 19:41 Da jogas

» consiglio cuffie circumaurali e relativo dac/ampli
Ieri a 18:24 Da Michelino

» Q Acoustic, Deli, Wharfedale o Indiana Line
Ieri a 15:38 Da R!ck

» Consiglio amplificatore su catena audio
Ieri a 14:40 Da gigihrt

» UPS?
Ieri a 13:36 Da MaxDrou

» SCHIIT Fulla 2
Ieri a 12:35 Da Cancius

» Consigli per impianto 2.1
Ieri a 12:12 Da Saiph

» consiglio ampli valvolare moooolto semplice per montaggio in aria!
Ieri a 11:58 Da Easlay

» Lista Diffusori Monitor
Ieri a 11:44 Da Cancius

» vendo ecc81 e ecc83 6c4p
Ieri a 11:33 Da erduca

» ecc 83 philips holland
Ieri a 11:10 Da erduca

» RCA da pannello
Ieri a 10:46 Da gianni1879

»  [BS+ss] Vendo dac Yulong ADA1 con inclusa scheda wi fi
Ieri a 9:24 Da turo91

» [BS+ss] Vendo DAP Hisound studio 6
Ieri a 9:21 Da turo91

» Comprare da amazon.uk
Ieri a 5:38 Da Kha-Jinn

» PyCorePlayer
Ieri a 3:16 Da scontin

» Quale amplificatore per TAS5630 2.1
Ieri a 0:12 Da ergmt

» back to the vinyl
Mar 17 Gen 2017 - 21:13 Da Pinve

» Aiuto lenco L75s
Mar 17 Gen 2017 - 21:03 Da savi

» TPA 3116
Mar 17 Gen 2017 - 20:43 Da kalium

» Ps3
Mar 17 Gen 2017 - 20:23 Da PolleriaOsvaldo

» Giro la manopola e sento un fruscio
Mar 17 Gen 2017 - 19:34 Da jenw84

» Testina per thorens td 160
Mar 17 Gen 2017 - 17:38 Da giorginhos

» Consiglio per diffusori: meglio nuovo o vecchio?
Mar 17 Gen 2017 - 16:37 Da R!ck

Argomenti simili
Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
Kha-Jinn
 
giucam61
 
scontin
 
gigihrt
 
dinamanu
 
Easlay
 
Massimo
 
giorginhos
 
GP9
 
pallapippo
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12785)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8616)
 

Statistiche
Abbiamo 10495 membri registrati
L'ultimo utente registrato è AbramoLincoln

I nostri membri hanno inviato un totale di 774711 messaggi in 50381 argomenti
Chi è in linea
In totale ci sono 89 utenti in linea :: 18 Registrati, 0 Nascosti e 71 Ospiti :: 2 Motori di ricerca

alessandro1, Andrea Zani, antbom, CHAOSFERE, chopper77, cooljazzz, dieggs, gigihrt, giucam61, kalium, Kha-Jinn, lello64, Lorenzo Foglia, magistercylindrus, Mario Fabrizio Guerci, Massimo, scontin, Zio

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Clicks con Win7+Wasapi+Hiface

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Clicks con Win7+Wasapi+Hiface

Messaggio  goodkat il Mar 1 Nov 2011 - 11:56

Spero che qualcuno possa aiutarmi.

Utilizzo la famosa pennetta come trasporto per il Xiang-Sheng DAC02A.
Allora, con il netbook con su xp+foobar+ks non ho nessun problema.
Usata invece sul pc fisso con Win7+Wasapi non riesco ad eliminare un fastidioso click che si produce sempre quando parte la musica.

Queste sono le impostazioni in foobar:


cambiando la lunghezza del buffer il click rimane.
Altra cosa strana, su XP posso impostare il formato a 32bit mentre su Win7 solo fino a 24bit.
Suggerimenti? Consigli?

goodkat
Interessato
Interessato

Data d'iscrizione : 01.05.10
Numero di messaggi : 41
Località : Napoli
Impianto : in firma

Tornare in alto Andare in basso

Re: Clicks con Win7+Wasapi+Hiface

Messaggio  Silver Black il Ven 4 Nov 2011 - 1:59

@goodkat ha scritto:Spero che qualcuno possa aiutarmi.

Utilizzo la famosa pennetta come trasporto per il Xiang-Sheng DAC02A.
Allora, con il netbook con su xp+foobar+ks non ho nessun problema.
Usata invece sul pc fisso con Win7+Wasapi non riesco ad eliminare un fastidioso click che si produce sempre quando parte la musica.

Cioè il click è solo a inizio riproduzione di ogni brano? Poi basta? Mmm
Click ripetuti lungo tutto il brano possono significare o file danneggiato, o problemi al disco o memoria insufficiente (e conseguente swap su disco).

cambiando la lunghezza del buffer il click rimane.
Altra cosa strana, su XP posso impostare il formato a 32bit mentre su Win7 solo fino a 24bit.
Suggerimenti? Consigli?

Secondo me su Win7 non hai i driver aggiornati per la pennetta.

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Lucegrafia, il forum di Fotografia per veri appassionati.
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net

Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15391
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: Clicks con Win7+Wasapi+Hiface

Messaggio  goodkat il Ven 4 Nov 2011 - 20:56

@Silver Black ha scritto:
@goodkat ha scritto:Spero che qualcuno possa aiutarmi.

Utilizzo la famosa pennetta come trasporto per il Xiang-Sheng DAC02A.
Allora, con il netbook con su xp+foobar+ks non ho nessun problema.
Usata invece sul pc fisso con Win7+Wasapi non riesco ad eliminare un fastidioso click che si produce sempre quando parte la musica.

Cioè il click è solo a inizio riproduzione di ogni brano? Poi basta? Mmm
Click ripetuti lungo tutto il brano possono significare o file danneggiato, o problemi al disco o memoria insufficiente (e conseguente swap su disco).
cambiando la lunghezza del buffer il click rimane.
Altra cosa strana, su XP posso impostare il formato a 32bit mentre su Win7 solo fino a 24bit.
Suggerimenti? Consigli?

Secondo me su Win7 non hai i driver aggiornati per la pennetta.

Grazie per la risposta! Smile

Purtroppo non è un problema relativo ad un particolare brano. Succede con qualunque brano, all'avvio o quando skippo ad un'altra traccia.
I driver sono quelli disponibili sul sito M2Tech (1.0.3 del 24.01.2011), dovrebbero essere i più aggiornati.
Mi sa che chiedo aiuto al signor m2tech... Sad

goodkat
Interessato
Interessato

Data d'iscrizione : 01.05.10
Numero di messaggi : 41
Località : Napoli
Impianto : in firma

Tornare in alto Andare in basso

Re: Clicks con Win7+Wasapi+Hiface

Messaggio  Silver Black il Sab 5 Nov 2011 - 0:58

@goodkat ha scritto:Purtroppo non è un problema relativo ad un particolare brano. Succede con qualunque brano, all'avvio o quando skippo ad un'altra traccia.
I driver sono quelli disponibili sul sito M2Tech (1.0.3 del 24.01.2011), dovrebbero essere i più aggiornati.
Mi sa che chiedo aiuto al signor m2tech... Sad

Ok, sono aggiornati, ma devi controllare che siano per Win7 e nella versione a 32 o 64 bit. Se non sono nella versione appropriata non funzioneranno a dovere e porteranno a malfunzionamenti.

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Lucegrafia, il forum di Fotografia per veri appassionati.
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net

Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15391
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: Clicks con Win7+Wasapi+Hiface

Messaggio  goodkat il Sab 5 Nov 2011 - 14:10

@Silver Black ha scritto:
Ok, sono aggiornati, ma devi controllare che siano per Win7 e nella versione a 32 o 64 bit. Se non sono nella versione appropriata non funzioneranno a dovere e porteranno a malfunzionamenti.
Sono certo di aver usato la versione giusta a 64bit.
Ma spulciando la sezione Troubleshooting del sito M2Tech ho trovato questo:

Symptom
Often I hear clicks when I press play, pause or stop buttons on FooBar.
Cause
It’s a bug of the internal microcode found on very early production.
Remedy
Require servicing for microcode update or unit replacement.


La cosa simpatica è che io ho comprato la pennetta a giugno da un venditore di Genova, nuova! Suspect.
Mi verrebbe voglia di pubblicare nome cognome ed indirizzo di questo negoziante.....Mad
Ho contattato M2Tech, spero di risolvere.

goodkat
Interessato
Interessato

Data d'iscrizione : 01.05.10
Numero di messaggi : 41
Località : Napoli
Impianto : in firma

Tornare in alto Andare in basso

Re: Clicks con Win7+Wasapi+Hiface

Messaggio  Silver Black il Sab 5 Nov 2011 - 16:47

@goodkat ha scritto:
@Silver Black ha scritto:
Ok, sono aggiornati, ma devi controllare che siano per Win7 e nella versione a 32 o 64 bit. Se non sono nella versione appropriata non funzioneranno a dovere e porteranno a malfunzionamenti.
Sono certo di aver usato la versione giusta a 64bit.
Ma spulciando la sezione Troubleshooting del sito M2Tech ho trovato questo:

Symptom
Often I hear clicks when I press play, pause or stop buttons on FooBar.
Cause
It’s a bug of the internal microcode found on very early production.
Remedy
Require servicing for microcode update or unit replacement.


La cosa simpatica è che io ho comprato la pennetta a giugno da un venditore di Genova, nuova! Suspect.
Mi verrebbe voglia di pubblicare nome cognome ed indirizzo di questo negoziante.....Mad
Ho contattato M2Tech, spero di risolvere.

Da quello che hai trovato sembrerebbe un bug nel firmware nelle pennette di prima produzione. Che colpa ne ha il negoziante?

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Lucegrafia, il forum di Fotografia per veri appassionati.
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net

Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15391
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: Clicks con Win7+Wasapi+Hiface

Messaggio  goodkat il Sab 5 Nov 2011 - 18:23

@Silver Black ha scritto:
Da quello che hai trovato sembrerebbe un bug nel firmware nelle pennette di prima produzione. Che colpa ne ha il negoziante?
ok, forse hai ragione, ma forse anche no.
se è un problema della "..very early production", significa che nel 2011 mi hanno venduto una pennetta prodotta nel.. diciamo 2007-2008? prima?
vedila così, se lo avessi saputo l'avrei presa da qualcun'altro.
e poi da un buon venditore, non un venditore "casuale", mi aspetto che conosca i suoi prodotti, che parli con la casa madre, e che sappia di avere in carico prodotti "non aggiornati".

goodkat
Interessato
Interessato

Data d'iscrizione : 01.05.10
Numero di messaggi : 41
Località : Napoli
Impianto : in firma

Tornare in alto Andare in basso

Re: Clicks con Win7+Wasapi+Hiface

Messaggio  Silver Black il Dom 6 Nov 2011 - 1:08

@goodkat ha scritto:
@Silver Black ha scritto:
Da quello che hai trovato sembrerebbe un bug nel firmware nelle pennette di prima produzione. Che colpa ne ha il negoziante?
ok, forse hai ragione, ma forse anche no.
se è un problema della "..very early production", significa che nel 2011 mi hanno venduto una pennetta prodotta nel.. diciamo 2007-2008? prima?
vedila così, se lo avessi saputo l'avrei presa da qualcun'altro.
e poi da un buon venditore, non un venditore "casuale", mi aspetto che conosca i suoi prodotti, che parli con la casa madre, e che sappia di avere in carico prodotti "non aggiornati".

Magari non lo sapeva, magari era in buona fede. Si sarebbe dovuta chiedere la versione del firmware... Anche alcuni hard disk ssd di Intel hanno avuto problemi, solo quelli con alcuni controller con firmware non ancora maturo, poi con l'aggiornamento tutto apposto ma stava all'utente veririficarne la versione, perchè qualcuno all'atto dell'acquisto poteva sempre capitare.
Ma non si può aggiornare 'sto firmware? I see

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Lucegrafia, il forum di Fotografia per veri appassionati.
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net

Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15391
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: Clicks con Win7+Wasapi+Hiface

Messaggio  goodkat il Gio 15 Dic 2011 - 20:17

Torno sull'argomento dopo quasi due mesi, il tempo che c'è voluto per giungere ad una "conclusione":

- la mia pennetta "forse" era difettosa, oggi mi è arrivata una nuova HiFace in sostituzione, mi sembra che suoni meglio ma i clicks, forse un pò attenuati, sono ancora presenti Crying or Very sad
- il negoziante di Genova che mi aveva venduto la pennetta, Neo Max s.r.l., si è dimostrato assolutamente corretto, disponibile, gentilissimo, non poteva fare di meglio
- l'assistenza tecnica M2Tech è stata molto efficiente e cortese (lunghi scambi di email, a volte anche più volte nella stessa giornata)

Devo però aggiungere una considerazione finale. La prima risposta ricevuta da M2Tech è stata la seguente:

Purtroppo il problema da lei riscontrato non è risolvibile. Tale problema si verifica per effetto dell'interruzione del flusso audio, l'elettronica della hiFace non effettua alcuna modifica sul flusso audi e purtroppo questo non ci da la possibilità di evitare il click che si ha in partenza e/o ogni volta che c'è una discontinuità nel flusso audio. Tale problema sussiste anche in modalità kernel streaming, strano che non l'aveva già notato. L'aggiornamento del microcodice è valido solo per le vecchi unità e corregge un vecchio baco.

Allora, mi verrebbe da dire che questa spiegazione era giusta. Strano però che non ne avessi sentito parlare prima Muble...


goodkat
Interessato
Interessato

Data d'iscrizione : 01.05.10
Numero di messaggi : 41
Località : Napoli
Impianto : in firma

Tornare in alto Andare in basso

Re: Clicks con Win7+Wasapi+Hiface

Messaggio  kurt10 il Gio 15 Dic 2011 - 20:33

Prova jriver 17...

http://files.jriver.com/mediacenter/channels/v17/latest/MediaCenter170050.exe

kurt10
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 07.04.08
Numero di messaggi : 1621
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Clicks con Win7+Wasapi+Hiface

Messaggio  belozoglu il Gio 15 Dic 2011 - 20:52

la mia la fa, ma sinceramente non lo considero un problema... Wink

belozoglu
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.09.11
Numero di messaggi : 941
Località : Milàn, già Mediolanum, già Medhelan
Provincia (Città) : Uless
Impianto : fra 6 e 400 watt. su 8 Ohm, ne.


Tornare in alto Andare in basso

Re: Clicks con Win7+Wasapi+Hiface

Messaggio  goodkat il Gio 15 Dic 2011 - 20:56

@kurt10 ha scritto:Prova jriver 17...

http://files.jriver.com/mediacenter/channels/v17/latest/MediaCenter170050.exe

urca Surprised , non sapevo fosse a pagamento.... magari lo provo Mmm, anche se non credo che dipenda da foobar. grazie del consiglio!

goodkat
Interessato
Interessato

Data d'iscrizione : 01.05.10
Numero di messaggi : 41
Località : Napoli
Impianto : in firma

Tornare in alto Andare in basso

Re: Clicks con Win7+Wasapi+Hiface

Messaggio  goodkat il Gio 15 Dic 2011 - 20:59

@belozoglu ha scritto:la mia la fa, ma sinceramente non lo considero un problema... Wink
bè, siccome io avverto il "problema" solo nello studio dove uso i monitor amplificati, mi viene il sospetto che siano loro ad "amplificare" anche i clicks rendendoli fastidiosi. mah...

goodkat
Interessato
Interessato

Data d'iscrizione : 01.05.10
Numero di messaggi : 41
Località : Napoli
Impianto : in firma

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum