T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Smsl ad18
Oggi a 14:12 Da luigigi

» Indeciso su 2 ampli ....quale la miglior scelta......?
Oggi a 14:05 Da Matteoleon2

» consiglio su tecnico hi-fi Roma
Oggi a 13:59 Da emmeci

» Vendo Breeze tpa3116 modificato 60 euro spedito
Oggi a 13:10 Da kalium

» (TO) Aether audio Timepiece 3.2 MK5 - € 800
Oggi a 13:02 Da bru.b

» ALIENTEK D8
Oggi a 13:02 Da kalium

» Da cd a flac
Oggi a 12:55 Da CHAOSFERE

» Oneaudio Oneclassic
Oggi a 12:09 Da Edo1

» Consiglio PC fanless per utilizzo Audio
Oggi a 11:44 Da alessandro1

» Quale amplificatore?
Oggi a 11:37 Da Kha-Jinn

» Ampli per Smart TV e Scythe Kro Craft
Oggi a 11:16 Da Kha-Jinn

» [VA] Vendo diffusori Focal Chorus 807V - € 450,00 -
Oggi a 10:40 Da sacha.85

» [ MI ] Vendo Cuffie Grado HF 2 #63
Oggi a 10:22 Da Mirko Orlando

» Aiuto Dac - Audinst HUD-MX2
Oggi a 9:45 Da Mirko Orlando

» Denon Pma 520ae
Oggi a 9:30 Da p.cristallini

» I migliori album del 2017
Oggi a 9:06 Da nd1967

» s.o.s.
Oggi a 8:41 Da Armando Fioretti

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Oggi a 3:00 Da sonic63

» Costruire Subwoofer
Ieri a 23:54 Da dado70

» MC Vendo alienteck d8
Ieri a 23:53 Da Massimo

» Ci risiamo
Ieri a 23:34 Da zimone-89

» Denon 2311
Ieri a 23:06 Da savi

» Cosa mi regalo? (Diffusori da pavimento ed ampli)
Ieri a 23:03 Da CHAOSFERE

» Integrato Mimetism
Ieri a 22:58 Da frugolo80

» Consigli per impianto 2.1
Ieri a 20:01 Da Saiph

» Un buon pre phono
Ieri a 19:04 Da silentscreambt

» Alientek d8 collegato a diffusori celestion 66 studio monitor
Ieri a 19:00 Da CHAOSFERE

» Un aiuto per migliorare il mio impianto...
Ieri a 17:30 Da The_Big_Lebowsky

» Indiana Line Diva 552
Ieri a 16:35 Da dieggs

» [va + s.s.] Cerco Royd Merlin o Sapphire II
Ieri a 16:21 Da Luca brh

» IRAUD-550 con IRS2092 IRFB23N15D un ruzzino da 700 W su 4 Ohm
Ieri a 12:48 Da sonic63

» Canale che gracchia e sparisce su Musical Fidelity A1
Ieri a 10:39 Da thema2000ie

» impianto entry -level
Ieri a 10:13 Da giucam61

» Technics SU VX700 ecc.ecc. [ OT da mercatino ]
Ieri a 10:11 Da davidlight

» Kef Coda 8 150 euro
Ieri a 9:48 Da mako

» preamplificatore per Breeze Audio ?
Ieri a 9:25 Da Smanetton

» wtfplay
Ieri a 8:32 Da luigigi

» informazioni amplificatori in kit LesaHiFi
Ieri a 1:54 Da Easlay

» Thread di considerazioni su modifiche alle cuffie Grado (TTVJ flat pads, ricablaggio, ecc.)
Ieri a 0:35 Da sh4d3

» AtcElectronix che fine ha fatto?
Ieri a 0:32 Da Easlay

» Rotel RB 1090 che ne pensate ?
Dom 22 Gen 2017 - 23:40 Da sound4me

» Mike Oldfield, dopo tanti anni finalmente un nuovo disco
Dom 22 Gen 2017 - 23:38 Da scontin

» Prossime uscite
Dom 22 Gen 2017 - 23:05 Da CHAOSFERE

» impianto entry level musica liquida
Dom 22 Gen 2017 - 21:15 Da Kha-Jinn

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Dom 22 Gen 2017 - 21:02 Da Deki

» Pro-ject Elemental a 170€
Dom 22 Gen 2017 - 18:54 Da Luca brh

» Roksan kandy K2
Dom 22 Gen 2017 - 18:52 Da CHAOSFERE

» Riparazione Elettrocompaniet ECI 1
Dom 22 Gen 2017 - 18:38 Da natale55

» back to the vinyl
Dom 22 Gen 2017 - 17:24 Da Pinve

» Nad 350 245 €
Dom 22 Gen 2017 - 16:22 Da vito

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
CHAOSFERE
 
p.cristallini
 
DrJack
 
scontin
 
Kha-Jinn
 
Massimo
 
silentscreambt
 
Rame
 
nd1967
 
sportyerre
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15391)
 
nd1967 (12791)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8632)
 

Statistiche
Abbiamo 10518 membri registrati
L'ultimo utente registrato è Edo1

I nostri membri hanno inviato un totale di 775200 messaggi in 50428 argomenti
Chi è in linea
In totale ci sono 90 utenti in linea :: 8 Registrati, 2 Nascosti e 80 Ospiti :: 2 Motori di ricerca

Alessandro Asborno, emmeci, Luchezard, luigigi, Masterix, Matteoleon2, meraviglia, PHIL MASNAGH

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

KLH 331 - Diffusori - Aiuto !!!

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

KLH 331 - Diffusori - Aiuto !!!

Messaggio  Ferruccio il Lun 17 Ott 2011 - 21:15

Buonasera a tutti

Ho ritrovato nel solaio della casa in montagna la coppia di KLH 331, prime casse da me acquistate nel lontano 1972 ........ pensavo fossero state buttate e invece eccole qui in discreto stato.

Ho da subito fatto una rapida pulizia, non erano tanto sporche perchè conservate in una specie di armadio che le ha preservate abbastanza bene. Tolto le grigle di protezione ho dovuto constatare che ormai le sospensioni dei woofer sono completamente andate ...... vabbè, mi sono detto, si possono sempre sostituire ..... a questo punto ho collegato le due casse ad un ampli e ad un lettore cd e ho provato a sentirle .......... tweeter a posto ma dai due woofer silenzio assoluto !!!
Penso, va be che senza sospensione non possono funzionare bene ma non emettere nemmeno un vagito ...... che cosa sarà mai successo ?
Smonto i woofer e con un tester provo a controllare i vari fili che compongono il crossover .... a farla breve scopro che in tutte e due le casse la porzione di cavo che porta al "positivo" dei due woofer è "malata". Per capirci non passa corrente pechè (scusate le imprecisioni dette da un emerito ignorante) i due "affarini" .... condensatori o resistenze o sa dio cosa altro sono ...... impediscono il flusso.

Per capirci meglio metto una foto dei due tratti incriminati ...... tutto il resto funziona:





Bene .... i 4 "affarini" si sono probabilmente col tempo scassati e perciò voglio sostituirli ma non so che cosa sono e con cosa sostituirli ..... aiutatemi a cercare qualcosa che li sostituisca.

Andando in ordine, nella foto, dall'alto, da sinistra a destra vi posso dire quello che c'è scritto sopra:

1 oggetto giallo : EBU - GPF 4,7 63V V-GERM V6
2 oggetto blu : Bennic BI-POLAR 10 MFV 100WV
3 oggetto blu scuro (quello più lungo) : MEXICO +0015-00-1350+ +4 UF5 VNP+ +65° C 7707+
4 oggetto argento : 7650 J11 85°C TEMPLE 10 FD 50V NP

Sinceramente non ho capito perchè le due coppie non sono uguali ma penso che un questo momento sia una domanda inutile ..... ora come ora mi basta sapere cosa devo aqcuistare per ripristinare il funzionamento dei woofer e perciò ringrazio sin da ora chi mi potrà aiutare.

Ferruccio



Ferruccio
Affezionato
Affezionato

Data d'iscrizione : 17.03.11
Numero di messaggi : 168
Località : Brescia
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum