T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» DAC con 2-3 ingressi ottici
Oggi alle 2:37 Da Kha-Jinn

» ALIENTEK D8 [parte 2]
Oggi alle 1:41 Da Nadir81

» Ifi iPurifier2
Oggi alle 1:01 Da dinamanu

» Il vintage, quello buono.
Oggi alle 0:23 Da dinamanu

» Teac cd-p800nt
Ieri alle 23:04 Da Luca Marchetti

» diffusori 18 sound
Ieri alle 22:02 Da lello64

» amplificatore rotto?
Ieri alle 20:36 Da dinamanu

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 20:32 Da CHAOSFERE

» Miglior Integrato usato per 500 euro
Ieri alle 19:43 Da silver surfer

» SOS: Impianto AKAI 1980
Ieri alle 19:26 Da mikunos

» Il mio angolo e non solo
Ieri alle 18:16 Da SubitoMauro

» Wrapping Rega RP1
Ieri alle 17:58 Da bob80

» Nuovo amplificatore ...ritorno al futuro?
Ieri alle 15:30 Da lello64

» Multipresa
Ieri alle 15:14 Da sportyerre

» sostituzione testina vecchio piatto Marantz TT275
Ieri alle 13:46 Da franci92

» Douk dac vs altri
Ieri alle 7:26 Da Luca Marchetti

» [to] Canton gle 496
Ieri alle 0:42 Da krell2

» Trasmettitore bt
Mar 27 Giu 2017 - 22:27 Da Luca Marchetti

» Trovatemi un DAC
Mar 27 Giu 2017 - 19:03 Da Calbas

» aiuto miglioramento sala d'ascolto
Mar 27 Giu 2017 - 16:09 Da dieggs

» Cannucce nel condotto reflex
Mar 27 Giu 2017 - 14:32 Da Sestante

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Mar 27 Giu 2017 - 14:21 Da Adr2016

» Ci risiamo
Lun 26 Giu 2017 - 22:42 Da zimone-89

» Consiglio sull usato
Lun 26 Giu 2017 - 20:34 Da giucam61

» (PD) vendo m2tech Young prima serie
Lun 26 Giu 2017 - 17:00 Da alluce

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Lun 26 Giu 2017 - 15:38 Da mumps

» cd723 + SL PG200A
Lun 26 Giu 2017 - 15:32 Da arivel

» La mia opinione sul tpa3116
Lun 26 Giu 2017 - 13:02 Da fritznet

» Ciare PH 250 - Le contro Zu in stile italiano
Lun 26 Giu 2017 - 9:08 Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Dom 25 Giu 2017 - 23:30 Da uncletoma

Statistiche
Abbiamo 10868 membri registrati
L'ultimo utente registrato è Marco Sospiri

I nostri membri hanno inviato un totale di 789472 messaggi in 51254 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9069)
 

Chi è in linea
In totale ci sono 32 utenti in linea: 0 Registrati, 0 Nascosti e 32 Ospiti :: 1 Motore di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Confuso alimentatore Kama

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Confuso alimentatore Kama

Messaggio  belozoglu il Dom 16 Ott 2011 - 14:09

Ieri stavo mettendo in ordine i file e le elettroniche... dalla fretta
non mi sono accorto di aver collegato l'alimentatore di un altro
apperecchio, sempre 12V ma polarità inversa... neanche il tempo
di accendere e zac... odore di bruciato.
C'è qualche cosa da fare per recuperare l'amp o se ne è andato
per sempre?
I vumeter si illuminano ancora, ma segnale zero... dentro l'unico
dettaglio visibile sono due macchioline (credo di bruciature) sui
du tre/4 braccini del chip...

Nel caso malaugurato e probabile che non si sia salvezza, ci sono
componenti che posso salvare?

Per la cronaca, era un Kama Bay 2100
avatar
belozoglu
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.09.11
Numero di messaggi : 941
Località : Milàn, già Mediolanum, già Medhelan
Provincia (Città) : Uless
Impianto : fra 6 e 400 watt. su 8 Ohm, ne.


Tornare in alto Andare in basso

Re: Confuso alimentatore Kama

Messaggio  madqwerty il Dom 16 Ott 2011 - 18:08

ops..è assai probabile che il chip sia Goodbye Goodbye Hello

per fare del sano bricolage Very Happy potresti pensare all'idea di cambiare completamente l'elettronica (salvando cabinet con connettori e controlli vari) mettendoci dentro un'altra schedina..
avatar
madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum