T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» DAC con 2-3 ingressi ottici
Oggi alle 2:37 Da Kha-Jinn

» ALIENTEK D8 [parte 2]
Oggi alle 1:41 Da Nadir81

» Ifi iPurifier2
Oggi alle 1:01 Da dinamanu

» Il vintage, quello buono.
Oggi alle 0:23 Da dinamanu

» Teac cd-p800nt
Ieri alle 23:04 Da Luca Marchetti

» diffusori 18 sound
Ieri alle 22:02 Da lello64

» amplificatore rotto?
Ieri alle 20:36 Da dinamanu

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 20:32 Da CHAOSFERE

» Miglior Integrato usato per 500 euro
Ieri alle 19:43 Da silver surfer

» SOS: Impianto AKAI 1980
Ieri alle 19:26 Da mikunos

» Il mio angolo e non solo
Ieri alle 18:16 Da SubitoMauro

» Wrapping Rega RP1
Ieri alle 17:58 Da bob80

» Nuovo amplificatore ...ritorno al futuro?
Ieri alle 15:30 Da lello64

» Multipresa
Ieri alle 15:14 Da sportyerre

» sostituzione testina vecchio piatto Marantz TT275
Ieri alle 13:46 Da franci92

» Douk dac vs altri
Ieri alle 7:26 Da Luca Marchetti

» [to] Canton gle 496
Ieri alle 0:42 Da krell2

» Trasmettitore bt
Mar 27 Giu 2017 - 22:27 Da Luca Marchetti

» Trovatemi un DAC
Mar 27 Giu 2017 - 19:03 Da Calbas

» aiuto miglioramento sala d'ascolto
Mar 27 Giu 2017 - 16:09 Da dieggs

» Cannucce nel condotto reflex
Mar 27 Giu 2017 - 14:32 Da Sestante

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Mar 27 Giu 2017 - 14:21 Da Adr2016

» Ci risiamo
Lun 26 Giu 2017 - 22:42 Da zimone-89

» Consiglio sull usato
Lun 26 Giu 2017 - 20:34 Da giucam61

» (PD) vendo m2tech Young prima serie
Lun 26 Giu 2017 - 17:00 Da alluce

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Lun 26 Giu 2017 - 15:38 Da mumps

» cd723 + SL PG200A
Lun 26 Giu 2017 - 15:32 Da arivel

» La mia opinione sul tpa3116
Lun 26 Giu 2017 - 13:02 Da fritznet

» Ciare PH 250 - Le contro Zu in stile italiano
Lun 26 Giu 2017 - 9:08 Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Dom 25 Giu 2017 - 23:30 Da uncletoma

Statistiche
Abbiamo 10868 membri registrati
L'ultimo utente registrato è Marco Sospiri

I nostri membri hanno inviato un totale di 789472 messaggi in 51254 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9069)
 

Chi è in linea
In totale ci sono 32 utenti in linea: 0 Registrati, 0 Nascosti e 32 Ospiti :: 1 Motore di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


problema preampli help

Pagina 2 di 3 Precedente  1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: problema preampli help

Messaggio  cucicu il Dom 16 Ott 2011 - 0:05

@piero7 ha scritto:ma da un fruscio ad un solo canale, gli cambi tutti i transitors? Shocked

considerando che li ho trovati originali e sono 20 in totale, con una ventina di euro li rimpiazzo...il preè degli anni 80, perchè non farlo? se per questo sto cambiando anche i cap elettrolitici , i regolatori di tensione....dove sta il problema? se rimpiazzo i componenti con altri identici il pre rimane quello che è no? Smile
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  cucicu il Dom 16 Ott 2011 - 0:10

@florin ha scritto:Vai in un negazio, chiedi una ventina di MPSA06(NPN) e una ventina di MPSA56(PNP), li misuri e ti fai delle coppie con lo stesso Hfe e compri solo quelli
che ti servono.

e quelli lì vanno bene per tutti gli scopi?
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  florin il Dom 16 Ott 2011 - 10:31

@cucicu ha scritto:
@florin ha scritto:Vai in un negazio, chiedi una ventina di MPSA06(NPN) e una ventina di MPSA56(PNP), li misuri e ti fai delle coppie con lo stesso Hfe e compri solo quelli
che ti servono.

e quelli lì vanno bene per tutti gli scopi?

Sono di basso rumore,importante è di accoppiarli.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  cucicu il Dom 16 Ott 2011 - 10:32

@florin ha scritto:
@cucicu ha scritto:
@florin ha scritto:Vai in un negazio, chiedi una ventina di MPSA06(NPN) e una ventina di MPSA56(PNP), li misuri e ti fai delle coppie con lo stesso Hfe e compri solo quelli
che ti servono.

e quelli lì vanno bene per tutti gli scopi?

Sono di basso rumore,importante è di accoppiarli.

puoi spiegare bene cosa devo fare? sul testere ho la funzione per misurare l'Hfe ma di più non so
grazei florin
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  Giancarlo il Dom 16 Ott 2011 - 10:46

Il BC560 è l'equivalente del BC415 ed è un transistor a basso rumore.
Cerca qua il BC415 e vedi cosa esce come equivalente:
http://www.etselettronica.it/catalog

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  florin il Dom 16 Ott 2011 - 10:59

@cucicu ha scritto:

puoi spiegare bene cosa devo fare? sul testere ho la funzione per misurare l'Hfe ma di più non so
grazei florin

Giri la manopola del tester su Hfe e introduci nei bucchini E-B-C il transistore NPN nella sezione NPN,vedrai un valore(100-150-200),fai la stessa cosa con
i transistori PNP nei bucchini della sezione PNP.Davi accoppiarli come nello schema,se mi lo ricordo bene,per esempio,Q5 con Q6 tra di loro,ma anche tra
canali.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  florin il Dom 16 Ott 2011 - 11:05

@Giancarlo ha scritto:Il BC560 è l'equivalente del BC415 ed è un transistor a basso rumore.
Cerca qua il BC415 e vedi cosa esce come equivalente:
http://www.etselettronica.it/catalog

I transistori BC sono più anziani, i MPSA mi sembrano migliori.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  Giancarlo il Dom 16 Ott 2011 - 12:11

Da una ricerca veloce sul web:
MPSA56 PNP General Purpose Amplifier
BC560 PNP transistor for low noise applications

L'MPSA56 è un transistor più "robusto" e magari anche più recente del BC560, ma non per questo migliore nelle applicazioni audio come preamplificatore, dove uno dei parametri fondamentali è il "Noise Figure".
Dal datasheet della Fairchild risulta che il BC560 ha un NF=1,2dB, mentre per il MPSA56 non è menzionato.
Personalmente ho utilizzato il BC560 nello stadio di ingresso di un amplificatore in classe AB e devo dire che è estremamente silenzioso (si sente un leggerissimo soffio solo avvicinando l'orecchio alla cassa e tenendo il volume al massimo).

Guadagni minimi garantiti (hfe min):
BC560C -->420
MPSA56 -->100

Poi ognuno è libero di utilizzare i transistor che crede, ci mancherebbe, e con questo NON voglio nè polemizzare, nè mettere in dubbio che l'MPSA56 possa funzionare ugualmente bene anche nelle applicazioni a basso rumore.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  florin il Dom 16 Ott 2011 - 12:24

@Giancarlo ha scritto:

Guadagni minimi garantiti (hfe min):
BC560C -->420
MPSA56 -->100

Non ho controllato i datasheet di questi transistor,ma i BC si usavano anche 40 anni fa e se da una ventina d'anni i costruttori usano i MPSA,mi fa
credere che una raggione c'è.In più,quando in un montaggio ci sono più stadi di amplificazione,vanno meglio i transistori con Hfe basso.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  Giancarlo il Dom 16 Ott 2011 - 12:43

Se si ragiona sull'anzianità dei devices allora se è per questo ci sono le valvole che hanno sul groppone parecchi anni in più rispetto ai transistor eppure vengono utilizzate ancora nell'hifi.
Ci sono transistor obsoleti, fuori produzione che sono considerati migliori delle produzioni più recenti e per questo motivo hanno raggiunto quotazioni elevate.
Se si vuole un transistor con guadagno più basso allora basta prendere la versione "A" (BC560A).

Ripeto che ognuno (costruttori compresi) è libero di usare i transistor o le valvole che vuole per i motivi che vuole (affidabilità, rumorosità, costi, facilità nella reperibilità, etc..). Nulla vieta di prendere diversi tipi di transistor e sperimentare.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  florin il Dom 16 Ott 2011 - 12:54

@Giancarlo ha scritto:

Ripeto che ognuno (costruttori compresi) è libero di usare i transistor o le valvole che vuole per i motivi che vuole (affidabilità, rumorosità, costi, facilità nella reperibilità, etc..). Nulla vieta di prendere diversi tipi di transistor e sperimentare.


Non posso che quotarti,il resto sono inutili discussioni.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  cucicu il Dom 16 Ott 2011 - 13:07

grazie florin e grazie giancarlo.
ho ordinato il bc560c per motivi pratici ma, dissaldando tutti i transistor ho visto che erano montati gli mpsa 18-6523-13 e al posto del mpsa65 c'era ....ebbene si , il bc415...

poi gli elettrolitici...tutto gonfi sotto e macchie di elettrolitico dovunque....solo una cosa volevo chiedervi..
dissaldando con lo strumento non ho avuto problemi, solo un paio di piazzole si sono staccate ma ora pare che siano tornate al loro posto perchè misuro tranquillamente continuità con il tester...ila domanda è questa:ma le piste e le piazzole sono esterne giusto ? cioè anche se si scollano si possono ricreare facilmente con lo stagno no?
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  florin il Dom 16 Ott 2011 - 14:16

@cucicu ha scritto:grazie florin e grazie giancarlo.
ho ordinato il bc560c per motivi pratici ma, dissaldando tutti i transistor ho visto che erano montati gli mpsa 18-6523-13 e al posto del mpsa65 c'era ....ebbene si , il bc415...

poi gli elettrolitici...tutto gonfi sotto e macchie di elettrolitico dovunque....solo una cosa volevo chiedervi..
dissaldando con lo strumento non ho avuto problemi, solo un paio di piazzole si sono staccate ma ora pare che siano tornate al loro posto perchè misuro tranquillamente continuità con il tester...ila domanda è questa:ma le piste e le piazzole sono esterne giusto ? cioè anche se si scollano si possono ricreare facilmente con lo stagno no?

Prova a non riscaldare troppo lo stampato,le piste si possono ricreare con fili saldati sul posto delle parti mancanti,peccato per il pre,dovevi imparare a
saldare prima di fare questo lavoro.Gli elettrolitici sono da cambiare,metti roba di qualità,ma non troppa cara.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  piero7 il Dom 16 Ott 2011 - 14:28

@cucicu ha scritto:
@piero7 ha scritto:ma da un fruscio ad un solo canale, gli cambi tutti i transitors? Shocked

considerando che li ho trovati originali e sono 20 in totale, con una ventina di euro li rimpiazzo...il preè degli anni 80, perchè non farlo? se per questo sto cambiando anche i cap elettrolitici , i regolatori di tensione....dove sta il problema? se rimpiazzo i componenti con altri identici il pre rimane quello che è no? Smile

primo: perché se non trovi gli originali ma altre cose, spesso, altre cose significa altro suono
secondo: perché la vecchia regola, quello che funge (e bene) non si tocca è davvero sacra
terzo: perché puoi fare danni irreparabili

Però, hai ragione tu, è roba tua e ci fai quello che vuoi.

Scusa l'intrusione Smile
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  piero7 il Dom 16 Ott 2011 - 14:32

@florin ha scritto:
@Giancarlo ha scritto:

Ripeto che ognuno (costruttori compresi) è libero di usare i transistor o le valvole che vuole per i motivi che vuole (affidabilità, rumorosità, costi, facilità nella reperibilità, etc..). Nulla vieta di prendere diversi tipi di transistor e sperimentare.


Non posso che quotarti,il resto sono inutili discussioni.

florin, i BC546/556 son usatissimi anche oggi in una marea di pre e ampli anche di caratura non elevata, ma elevatissima... Smile
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  cucicu il Dom 16 Ott 2011 - 15:40

@florin ha scritto:
@cucicu ha scritto:grazie florin e grazie giancarlo.
ho ordinato il bc560c per motivi pratici ma, dissaldando tutti i transistor ho visto che erano montati gli mpsa 18-6523-13 e al posto del mpsa65 c'era ....ebbene si , il bc415...

poi gli elettrolitici...tutto gonfi sotto e macchie di elettrolitico dovunque....solo una cosa volevo chiedervi..
dissaldando con lo strumento non ho avuto problemi, solo un paio di piazzole si sono staccate ma ora pare che siano tornate al loro posto perchè misuro tranquillamente continuità con il tester...ila domanda è questa:ma le piste e le piazzole sono esterne giusto ? cioè anche se si scollano si possono ricreare facilmente con lo stagno no?

Prova a non riscaldare troppo lo stampato,le piste si possono ricreare con fili saldati sul posto delle parti mancanti,peccato per il pre,dovevi imparare a
saldare prima di fare questo lavoro.Gli elettrolitici sono da cambiare,metti roba di qualità,ma non troppa cara.

non si tratta di saper saldare o meno.
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  gigi6c il Dom 16 Ott 2011 - 21:43

[quote="cucicu"][quote="florin"]
@cucicu ha scritto:grazie florin e grazie giancarlo.
ho ordinato il bc560c per motivi pratici ma, dissaldando tutti i transistor ho visto che erano montati gli mpsa 18-6523-13 e al posto del mpsa65 c'era ....ebbene si , il bc415...
Leggi Mp. Usa solo i BC 560C e non equivalenti di equivalenti.
Comprane un bel po e mecciali/selezionali.
Monta quelli accoppiati negli stessi siti. Tipo Q6 dx con Q6 sx ecc.ecc.
Buon lavoro.

gigi6c
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.10.10
Numero di messaggi : 1967
Località : MARINA DI GINOSA (TA)
Occupazione/Hobby : ASPIRANTE RIVOLUZIONARIO
Provincia (Città) : DIREI RU-MORE PIU CHE UMORE
Impianto : NU CASIN,
CASA=NON C'E' L'HO PIU'!!!!!!!!!
UFF.099-8495112(CHIAMATEMI TUTTI QUI COSÌ NON FACCIO UNA MAZZA)
scottiluigi@quipo.it

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  cucicu il Lun 17 Ott 2011 - 19:41

qualche anima pia mi spiega cosa dovrei leggere quando misuro l'Hfe di un transistor? leggo un valore che appare per un istante sul display del tester ma non mi pare per nulla esatto...
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

DAVID HAFLER DH101 modifiche e upgrade

Messaggio  cucicu il Mer 19 Ott 2011 - 21:26

Dopo un pomeriggio di estenuante lavoro Cool finalmente il preamplificatore è tornato a risplendere.
Ho proceduto alla sostituzione di tutti i transistor, ordinati su farnell.it (azienda eccezionale, velocità di spedizione incredibile, due soli gg dall'ordine!!!), e di tutti i condensatori elettrolitici polarizzati e non, con degli ottimi panasonic. Anche l'alimentazione è stata ritoccata sostituendo i regolatori con gli originali, fusibile e i 4 cap di filtro sempre con panasonic FC.

per i transistor, dopo aver letto il possibile in rete, ho optato per quelli originali (e mi sa che ho fatto bene! Laughing Laughing Laughing ) cioè MPSA18-BC560C (in luogo del MPSA6523 introvabile) - MPSA13 e MPSA65. Ho preferito riportare il pre per come era stato pensato da Hafler. Razz

Il lavoraccio è stato innanzitutto matchare i transistor, ma per fortuna su 30 per tipo sono riuscito (a malapena) a trovarne 2-3 coppie per tipo con valori di Hfe quasi identici, con una tolleranza inferiore al 5%, come suggerito dal buon Gigi6c che ringrazio per il supporto e per gli ottimi consigli.

fatto questo il pre ha ripreso vita, ho sostituito anche il vecchio led con uno blu molto accattivante Smile , e quanto al suono è sorprendente, oltre che silenziosissimo , finalmente non sento più la radio..la pulizia generale, la stereofonia, la profondità, tutte qualità che il piccolo possiede e non disdegna di tirare fuori. Lo stadio phono è incredibile in rapporto al prezzo ed ha un ottimo guadagno (finalmente sento i dischi come si deve, su tutti i fronti).

L'unica cosa che rimane da fare è la sostituzione degli economicissimi e schifosi rca con il suo kit specifico, ma fatto questo, credo che sarò a posto per molto tempo....... Very Happy

ecco qualche fotina del lavoro fatto, un grazie a tutti e se lo trovate sulla baya...prendetelo Wink



avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  Luca brh il Mer 19 Ott 2011 - 22:00

@cucicu ha scritto:Dopo un pomeriggio di estenuante lavoro Cool finalmente il preamplificatore è tornato a risplendere.
Ho proceduto alla sostituzione di tutti i transistor, ordinati su farnell.it (azienda eccezionale, velocità di spedizione incredibile, due soli gg dall'ordine!!!), e di tutti i condensatori elettrolitici polarizzati e non, con degli ottimi panasonic. Anche l'alimentazione è stata ritoccata sostituendo i regolatori con gli originali, fusibile e i 4 cap di filtro sempre con panasonic FC.

per i transistor, dopo aver letto il possibile in rete, ho optato per quelli originali (e mi sa che ho fatto bene! Laughing Laughing Laughing ) cioè MPSA18-BC560C (in luogo del MPSA6523 introvabile) - MPSA13 e MPSA65. Ho preferito riportare il pre per come era stato pensato da Hafler. Razz

Il lavoraccio è stato innanzitutto matchare i transistor, ma per fortuna su 30 per tipo sono riuscito (a malapena) a trovarne 2-3 coppie per tipo con valori di Hfe quasi identici, con una tolleranza inferiore al 5%, come suggerito dal buon Gigi6c che ringrazio per il supporto e per gli ottimi consigli.

fatto questo il pre ha ripreso vita, ho sostituito anche il vecchio led con uno blu molto accattivante Smile , e quanto al suono è sorprendente, oltre che silenziosissimo , finalmente non sento più la radio..la pulizia generale, la stereofonia, la profondità, tutte qualità che il piccolo possiede e non disdegna di tirare fuori. Lo stadio phono è incredibile in rapporto al prezzo ed ha un ottimo guadagno (finalmente sento i dischi come si deve, su tutti i fronti).

L'unica cosa che rimane da fare è la sostituzione degli economicissimi e schifosi rca con il suo kit specifico, ma fatto questo, credo che sarò a posto per molto tempo....... Very Happy

ecco qualche fotina del lavoro fatto, un grazie a tutti e se lo trovate sulla baya...prendetelo Wink




Grande!!!!! Laughing
in totale tra pre e "riparazioni" quanto hai speso????
avatar
Luca brh
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 02.08.11
Numero di messaggi : 1569
Località : Capolago
Occupazione/Hobby : Ingegnere della Prevenzione e della Sicurezza nell'Industria di Processo / Musica, Pesca, Cucina
Provincia (Città) : Varese
Impianto : Pc, Rega RP1, Rotel RCD-930AX - Schiit Grugnir Multi Bit - Gabri's Amp New Vegas EL34, Fase Performance 1.1 - - Royd Minstrel B&W DM 602 S3
Cuffie: Beyer990pro, HD 650

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  yulian il Mer 19 Ott 2011 - 22:31

@cucicu ha scritto:Dopo un pomeriggio di estenuante lavoro Cool finalmente il preamplificatore è tornato a risplendere.
Ho proceduto alla sostituzione di tutti i transistor, ordinati su farnell.it (azienda eccezionale, velocità di spedizione incredibile, due soli gg dall'ordine!!!), e di tutti i condensatori elettrolitici polarizzati e non, con degli ottimi panasonic. Anche l'alimentazione è stata ritoccata sostituendo i regolatori con gli originali, fusibile e i 4 cap di filtro sempre con panasonic FC.

per i transistor, dopo aver letto il possibile in rete, ho optato per quelli originali (e mi sa che ho fatto bene! Laughing Laughing Laughing ) cioè MPSA18-BC560C (in luogo del MPSA6523 introvabile) - MPSA13 e MPSA65. Ho preferito riportare il pre per come era stato pensato da Hafler. Razz

Il lavoraccio è stato innanzitutto matchare i transistor, ma per fortuna su 30 per tipo sono riuscito (a malapena) a trovarne 2-3 coppie per tipo con valori di Hfe quasi identici, con una tolleranza inferiore al 5%, come suggerito dal buon Gigi6c che ringrazio per il supporto e per gli ottimi consigli.

fatto questo il pre ha ripreso vita, ho sostituito anche il vecchio led con uno blu molto accattivante Smile , e quanto al suono è sorprendente, oltre che silenziosissimo , finalmente non sento più la radio..la pulizia generale, la stereofonia, la profondità, tutte qualità che il piccolo possiede e non disdegna di tirare fuori. Lo stadio phono è incredibile in rapporto al prezzo ed ha un ottimo guadagno (finalmente sento i dischi come si deve, su tutti i fronti).

L'unica cosa che rimane da fare è la sostituzione degli economicissimi e schifosi rca con il suo kit specifico, ma fatto questo, credo che sarò a posto per molto tempo....... Very Happy

ecco qualche fotina del lavoro fatto, un grazie a tutti e se lo trovate sulla baya...prendetelo Wink





Cia,non credo proprio che se ne posssano trovare altri sulla baia o altrove e poi messi bene!!!!!! come va allor???? dopo la cura di.......Battiato????
avatar
yulian
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 07.04.10
Numero di messaggi : 1234
Località : cesenatico
Occupazione/Hobby : musicista-insegnante/T-philosophy
Provincia (Città) : andantino mosso
Impianto : cd /dvd player lexicon rt 20. preamplificatore electrocompaniet 4/ diffusori amplificati genelec 1032. cavo van den hul 102 e belden 8925


lettore oppo 981, preamplificatore nad s 100 ,diffusori amplificati krk v8 ,cavi van den hul the name ,canare lv61s

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  cucicu il Mer 19 Ott 2011 - 22:46

@Luca brh ha scritto:

Grande!!!!! Laughing
in totale tra pre e "riparazioni" quanto hai speso????

ciao luca Very Happy
circa 150 euri, ma la satisfaction non ha prezzo Cool
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  cucicu il Mer 19 Ott 2011 - 22:48

@yulian ha scritto:

Cia,non credo proprio che se ne posssano trovare altri sulla baia o altrove e poi messi bene!!!!!! come va allor???? dopo la cura di.......Battiato????

tecnicamente è a posto, anche meglio di prima, lo trovo più "veloce" e con un basso più preciso. Anche le medio alte che prima erano molto limate adesso sono al loro posto...yulian mi sembra un sogno, in questo momento sto ascoltando un impianto da millemila euri!
grazie anche a te per il prezioso consiglio!!!!
leggi MP!!!!
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  Luca brh il Mer 19 Ott 2011 - 22:56

allora adesso devi aggiornare l'impianto in firma Very Happy Very Happy Very Happy
avatar
Luca brh
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 02.08.11
Numero di messaggi : 1569
Località : Capolago
Occupazione/Hobby : Ingegnere della Prevenzione e della Sicurezza nell'Industria di Processo / Musica, Pesca, Cucina
Provincia (Città) : Varese
Impianto : Pc, Rega RP1, Rotel RCD-930AX - Schiit Grugnir Multi Bit - Gabri's Amp New Vegas EL34, Fase Performance 1.1 - - Royd Minstrel B&W DM 602 S3
Cuffie: Beyer990pro, HD 650

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  cucicu il Mer 19 Ott 2011 - 22:57

@Luca brh ha scritto:allora adesso devi aggiornare l'impianto in firma Very Happy Very Happy Very Happy
Laughing
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 2 di 3 Precedente  1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum