T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» R.I.P GREG LAKE
Oggi a 16:52 Da sportyerre

» upgrade 2500 max
Oggi a 16:31 Da natale55

» (GE) Trasformatore toroidale 230 V~ 2 x 45 V 2 x 3.33 A 300 VA Sedlbauer.
Oggi a 14:44 Da scontin

» Antenna FM
Oggi a 13:37 Da fritznet

» Dac per Koss PortaPro?
Oggi a 13:22 Da mako

» Madame Butterfly
Oggi a 13:22 Da valterneri

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Oggi a 12:39 Da Angel2000

» Una storia di cavi
Oggi a 12:25 Da Suono56

» El GORDO - una torre senza filtri, si può?
Oggi a 12:23 Da Angel2000

» Cuffie bestbuy 150€ no amplificatore
Oggi a 11:50 Da bob80

» Diffusore bookshelf a due vie con woofer caricato in doppio carico Asimmetrico a vista (DCAAV)
Oggi a 11:45 Da ricky84

» Consigli per impianto 2.1
Oggi a 11:23 Da giucam61

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi a 11:01 Da giucam61

» Cavo ad Y RCA per Subwoofer
Oggi a 10:54 Da Masterix

» Collegare più sorgenti al T-Amp
Oggi a 10:51 Da CHAOSFERE

» [NO] vendo pre+finale valvole classe A
Oggi a 8:23 Da gigetto

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Oggi a 0:33 Da RAMONE67

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Ieri a 23:52 Da giucam61

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 23:43 Da CHAOSFERE

» L'ho fatto, le ho distrutte :D
Ieri a 21:08 Da zimone-89

» Daphile - Audiophile Music Server & Player OS
Ieri a 20:53 Da dinamanu

»  il trends tamp è oggi un oggetto superato?
Ieri a 19:18 Da alexandros

» Quale ampli per le mie Dynaudio M20
Ieri a 18:13 Da dinamanu

» AUDIOLAB 8000SE
Ieri a 16:31 Da Gabriele Barnabei

» Casse acustiche quali?b&w 684 o IL tesi 560?
Ieri a 16:26 Da rx78

» impianto entry -level
Ieri a 11:12 Da giucam61

» fissa lettore CD
Ieri a 10:54 Da giucam61

» jbl lsr 305 vs krk rokit 6 g3
Ieri a 8:41 Da luigigi

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 7:57 Da gigetto

» CAIMAN SEG
Ieri a 0:42 Da Zio

» (NA) Amplificatore Kingrex con DAC usb e uscita cuffie €270+ sped.
Ieri a 0:20 Da sonic63

» Daphile in ram
Mar 6 Dic 2016 - 23:58 Da ghiglie

» Aiuto lenco L75s
Mar 6 Dic 2016 - 20:36 Da Angel2000

» Ho preso le grado sr80e e vi porto un po' di impressioni
Mar 6 Dic 2016 - 19:02 Da dinamanu

» Alimentatore Muse i25w Ta2021 quale connettore?
Mar 6 Dic 2016 - 18:22 Da Tasso

» Messaggio per Valterneri NAD90
Mar 6 Dic 2016 - 18:05 Da enrico massa

» [to]Vincent sp 997 finali mono
Mar 6 Dic 2016 - 14:51 Da krell2

» OLD AKG K141 MONITOR E LITTLE DOT MK II V3.0
Mar 6 Dic 2016 - 14:47 Da sportyerre

» [AN] Teac UD-H01
Mar 6 Dic 2016 - 14:27 Da Masterix

» Player hi fi
Mar 6 Dic 2016 - 11:38 Da santidonau

» ultimo nato (mau 749 R.I.P)
Mar 6 Dic 2016 - 6:01 Da Tommaso Cantalice

» Alternativa a Volumio: Moode Audio!
Lun 5 Dic 2016 - 22:40 Da eddy1963

» Vendo 2XFostex FE83EN Euro 110 con enclosures bookshelf
Lun 5 Dic 2016 - 22:14 Da potowatax

» Amplificatore per chiudere il cerchio
Lun 5 Dic 2016 - 21:05 Da Sistox

» Giradischi - quesiti & consigli
Lun 5 Dic 2016 - 19:25 Da dinamanu

» nuove diva 262
Lun 5 Dic 2016 - 19:00 Da CHAOSFERE

» [NA] VENDO Monoblock Icepower 500a con Alimentazione Lineare + Cavi + Filtri di rete [700 euro)
Lun 5 Dic 2016 - 17:48 Da MrTheCarbon

» JRiver 22
Lun 5 Dic 2016 - 15:57 Da gigihrt

» Cd conviene ripararlo o....
Lun 5 Dic 2016 - 8:44 Da gigetto

» Quale cavo ottico per il CD?
Lun 5 Dic 2016 - 8:43 Da gigetto

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
CHAOSFERE
 
fritznet
 
lello64
 
dinamanu
 
rx78
 
giucam61
 
gigetto
 
savi
 
Angel2000
 
mako
 

I postatori più attivi del mese
dinamanu
 
CHAOSFERE
 
lello64
 
Angel2000
 
giucam61
 
fritznet
 
rx78
 
gigetto
 
natale55
 
R!ck
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15486)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10217)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8495)
 

Statistiche
Abbiamo 10369 membri registrati
L'ultimo utente registrato è titonic

I nostri membri hanno inviato un totale di 769446 messaggi in 50061 argomenti
Chi è in linea
In totale ci sono 89 utenti in linea :: 9 Registrati, 2 Nascosti e 78 Ospiti :: 2 Motori di ricerca

alessandro1, cannileo, enrico massa, fritznet, MrTheCarbon, Riccardo mantero, sportyerre, SubitoMauro, tdk240

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

problema preampli help

Pagina 2 di 3 Precedente  1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: problema preampli help

Messaggio  cucicu il Dom 16 Ott 2011 - 0:05

@piero7 ha scritto:ma da un fruscio ad un solo canale, gli cambi tutti i transitors? Shocked

considerando che li ho trovati originali e sono 20 in totale, con una ventina di euro li rimpiazzo...il preè degli anni 80, perchè non farlo? se per questo sto cambiando anche i cap elettrolitici , i regolatori di tensione....dove sta il problema? se rimpiazzo i componenti con altri identici il pre rimane quello che è no? Smile

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  cucicu il Dom 16 Ott 2011 - 0:10

@florin ha scritto:Vai in un negazio, chiedi una ventina di MPSA06(NPN) e una ventina di MPSA56(PNP), li misuri e ti fai delle coppie con lo stesso Hfe e compri solo quelli
che ti servono.

e quelli lì vanno bene per tutti gli scopi?

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  florin il Dom 16 Ott 2011 - 10:31

@cucicu ha scritto:
@florin ha scritto:Vai in un negazio, chiedi una ventina di MPSA06(NPN) e una ventina di MPSA56(PNP), li misuri e ti fai delle coppie con lo stesso Hfe e compri solo quelli
che ti servono.

e quelli lì vanno bene per tutti gli scopi?

Sono di basso rumore,importante è di accoppiarli.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  cucicu il Dom 16 Ott 2011 - 10:32

@florin ha scritto:
@cucicu ha scritto:
@florin ha scritto:Vai in un negazio, chiedi una ventina di MPSA06(NPN) e una ventina di MPSA56(PNP), li misuri e ti fai delle coppie con lo stesso Hfe e compri solo quelli
che ti servono.

e quelli lì vanno bene per tutti gli scopi?

Sono di basso rumore,importante è di accoppiarli.

puoi spiegare bene cosa devo fare? sul testere ho la funzione per misurare l'Hfe ma di più non so
grazei florin

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  Giancarlo il Dom 16 Ott 2011 - 10:46

Il BC560 è l'equivalente del BC415 ed è un transistor a basso rumore.
Cerca qua il BC415 e vedi cosa esce come equivalente:
http://www.etselettronica.it/catalog

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  florin il Dom 16 Ott 2011 - 10:59

@cucicu ha scritto:

puoi spiegare bene cosa devo fare? sul testere ho la funzione per misurare l'Hfe ma di più non so
grazei florin

Giri la manopola del tester su Hfe e introduci nei bucchini E-B-C il transistore NPN nella sezione NPN,vedrai un valore(100-150-200),fai la stessa cosa con
i transistori PNP nei bucchini della sezione PNP.Davi accoppiarli come nello schema,se mi lo ricordo bene,per esempio,Q5 con Q6 tra di loro,ma anche tra
canali.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  florin il Dom 16 Ott 2011 - 11:05

@Giancarlo ha scritto:Il BC560 è l'equivalente del BC415 ed è un transistor a basso rumore.
Cerca qua il BC415 e vedi cosa esce come equivalente:
http://www.etselettronica.it/catalog

I transistori BC sono più anziani, i MPSA mi sembrano migliori.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  Giancarlo il Dom 16 Ott 2011 - 12:11

Da una ricerca veloce sul web:
MPSA56 PNP General Purpose Amplifier
BC560 PNP transistor for low noise applications

L'MPSA56 è un transistor più "robusto" e magari anche più recente del BC560, ma non per questo migliore nelle applicazioni audio come preamplificatore, dove uno dei parametri fondamentali è il "Noise Figure".
Dal datasheet della Fairchild risulta che il BC560 ha un NF=1,2dB, mentre per il MPSA56 non è menzionato.
Personalmente ho utilizzato il BC560 nello stadio di ingresso di un amplificatore in classe AB e devo dire che è estremamente silenzioso (si sente un leggerissimo soffio solo avvicinando l'orecchio alla cassa e tenendo il volume al massimo).

Guadagni minimi garantiti (hfe min):
BC560C -->420
MPSA56 -->100

Poi ognuno è libero di utilizzare i transistor che crede, ci mancherebbe, e con questo NON voglio nè polemizzare, nè mettere in dubbio che l'MPSA56 possa funzionare ugualmente bene anche nelle applicazioni a basso rumore.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  florin il Dom 16 Ott 2011 - 12:24

@Giancarlo ha scritto:

Guadagni minimi garantiti (hfe min):
BC560C -->420
MPSA56 -->100

Non ho controllato i datasheet di questi transistor,ma i BC si usavano anche 40 anni fa e se da una ventina d'anni i costruttori usano i MPSA,mi fa
credere che una raggione c'è.In più,quando in un montaggio ci sono più stadi di amplificazione,vanno meglio i transistori con Hfe basso.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  Giancarlo il Dom 16 Ott 2011 - 12:43

Se si ragiona sull'anzianità dei devices allora se è per questo ci sono le valvole che hanno sul groppone parecchi anni in più rispetto ai transistor eppure vengono utilizzate ancora nell'hifi.
Ci sono transistor obsoleti, fuori produzione che sono considerati migliori delle produzioni più recenti e per questo motivo hanno raggiunto quotazioni elevate.
Se si vuole un transistor con guadagno più basso allora basta prendere la versione "A" (BC560A).

Ripeto che ognuno (costruttori compresi) è libero di usare i transistor o le valvole che vuole per i motivi che vuole (affidabilità, rumorosità, costi, facilità nella reperibilità, etc..). Nulla vieta di prendere diversi tipi di transistor e sperimentare.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  florin il Dom 16 Ott 2011 - 12:54

@Giancarlo ha scritto:

Ripeto che ognuno (costruttori compresi) è libero di usare i transistor o le valvole che vuole per i motivi che vuole (affidabilità, rumorosità, costi, facilità nella reperibilità, etc..). Nulla vieta di prendere diversi tipi di transistor e sperimentare.


Non posso che quotarti,il resto sono inutili discussioni.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  cucicu il Dom 16 Ott 2011 - 13:07

grazie florin e grazie giancarlo.
ho ordinato il bc560c per motivi pratici ma, dissaldando tutti i transistor ho visto che erano montati gli mpsa 18-6523-13 e al posto del mpsa65 c'era ....ebbene si , il bc415...

poi gli elettrolitici...tutto gonfi sotto e macchie di elettrolitico dovunque....solo una cosa volevo chiedervi..
dissaldando con lo strumento non ho avuto problemi, solo un paio di piazzole si sono staccate ma ora pare che siano tornate al loro posto perchè misuro tranquillamente continuità con il tester...ila domanda è questa:ma le piste e le piazzole sono esterne giusto ? cioè anche se si scollano si possono ricreare facilmente con lo stagno no?

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  florin il Dom 16 Ott 2011 - 14:16

@cucicu ha scritto:grazie florin e grazie giancarlo.
ho ordinato il bc560c per motivi pratici ma, dissaldando tutti i transistor ho visto che erano montati gli mpsa 18-6523-13 e al posto del mpsa65 c'era ....ebbene si , il bc415...

poi gli elettrolitici...tutto gonfi sotto e macchie di elettrolitico dovunque....solo una cosa volevo chiedervi..
dissaldando con lo strumento non ho avuto problemi, solo un paio di piazzole si sono staccate ma ora pare che siano tornate al loro posto perchè misuro tranquillamente continuità con il tester...ila domanda è questa:ma le piste e le piazzole sono esterne giusto ? cioè anche se si scollano si possono ricreare facilmente con lo stagno no?

Prova a non riscaldare troppo lo stampato,le piste si possono ricreare con fili saldati sul posto delle parti mancanti,peccato per il pre,dovevi imparare a
saldare prima di fare questo lavoro.Gli elettrolitici sono da cambiare,metti roba di qualità,ma non troppa cara.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  piero7 il Dom 16 Ott 2011 - 14:28

@cucicu ha scritto:
@piero7 ha scritto:ma da un fruscio ad un solo canale, gli cambi tutti i transitors? Shocked

considerando che li ho trovati originali e sono 20 in totale, con una ventina di euro li rimpiazzo...il preè degli anni 80, perchè non farlo? se per questo sto cambiando anche i cap elettrolitici , i regolatori di tensione....dove sta il problema? se rimpiazzo i componenti con altri identici il pre rimane quello che è no? Smile

primo: perché se non trovi gli originali ma altre cose, spesso, altre cose significa altro suono
secondo: perché la vecchia regola, quello che funge (e bene) non si tocca è davvero sacra
terzo: perché puoi fare danni irreparabili

Però, hai ragione tu, è roba tua e ci fai quello che vuoi.

Scusa l'intrusione Smile

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  piero7 il Dom 16 Ott 2011 - 14:32

@florin ha scritto:
@Giancarlo ha scritto:

Ripeto che ognuno (costruttori compresi) è libero di usare i transistor o le valvole che vuole per i motivi che vuole (affidabilità, rumorosità, costi, facilità nella reperibilità, etc..). Nulla vieta di prendere diversi tipi di transistor e sperimentare.


Non posso che quotarti,il resto sono inutili discussioni.

florin, i BC546/556 son usatissimi anche oggi in una marea di pre e ampli anche di caratura non elevata, ma elevatissima... Smile

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  cucicu il Dom 16 Ott 2011 - 15:40

@florin ha scritto:
@cucicu ha scritto:grazie florin e grazie giancarlo.
ho ordinato il bc560c per motivi pratici ma, dissaldando tutti i transistor ho visto che erano montati gli mpsa 18-6523-13 e al posto del mpsa65 c'era ....ebbene si , il bc415...

poi gli elettrolitici...tutto gonfi sotto e macchie di elettrolitico dovunque....solo una cosa volevo chiedervi..
dissaldando con lo strumento non ho avuto problemi, solo un paio di piazzole si sono staccate ma ora pare che siano tornate al loro posto perchè misuro tranquillamente continuità con il tester...ila domanda è questa:ma le piste e le piazzole sono esterne giusto ? cioè anche se si scollano si possono ricreare facilmente con lo stagno no?

Prova a non riscaldare troppo lo stampato,le piste si possono ricreare con fili saldati sul posto delle parti mancanti,peccato per il pre,dovevi imparare a
saldare prima di fare questo lavoro.Gli elettrolitici sono da cambiare,metti roba di qualità,ma non troppa cara.

non si tratta di saper saldare o meno.

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  gigi6c il Dom 16 Ott 2011 - 21:43

[quote="cucicu"][quote="florin"]
@cucicu ha scritto:grazie florin e grazie giancarlo.
ho ordinato il bc560c per motivi pratici ma, dissaldando tutti i transistor ho visto che erano montati gli mpsa 18-6523-13 e al posto del mpsa65 c'era ....ebbene si , il bc415...
Leggi Mp. Usa solo i BC 560C e non equivalenti di equivalenti.
Comprane un bel po e mecciali/selezionali.
Monta quelli accoppiati negli stessi siti. Tipo Q6 dx con Q6 sx ecc.ecc.
Buon lavoro.

gigi6c
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.10.10
Numero di messaggi : 1967
Località : MARINA DI GINOSA (TA)
Occupazione/Hobby : ASPIRANTE RIVOLUZIONARIO
Provincia (Città) : DIREI RU-MORE PIU CHE UMORE
Impianto : NU CASIN,
CASA=NON C'E' L'HO PIU'!!!!!!!!!
UFF.099-8495112(CHIAMATEMI TUTTI QUI COSÌ NON FACCIO UNA MAZZA)
scottiluigi@quipo.it

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  cucicu il Lun 17 Ott 2011 - 19:41

qualche anima pia mi spiega cosa dovrei leggere quando misuro l'Hfe di un transistor? leggo un valore che appare per un istante sul display del tester ma non mi pare per nulla esatto...

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

DAVID HAFLER DH101 modifiche e upgrade

Messaggio  cucicu il Mer 19 Ott 2011 - 21:26

Dopo un pomeriggio di estenuante lavoro Cool finalmente il preamplificatore è tornato a risplendere.
Ho proceduto alla sostituzione di tutti i transistor, ordinati su farnell.it (azienda eccezionale, velocità di spedizione incredibile, due soli gg dall'ordine!!!), e di tutti i condensatori elettrolitici polarizzati e non, con degli ottimi panasonic. Anche l'alimentazione è stata ritoccata sostituendo i regolatori con gli originali, fusibile e i 4 cap di filtro sempre con panasonic FC.

per i transistor, dopo aver letto il possibile in rete, ho optato per quelli originali (e mi sa che ho fatto bene! Laughing Laughing Laughing ) cioè MPSA18-BC560C (in luogo del MPSA6523 introvabile) - MPSA13 e MPSA65. Ho preferito riportare il pre per come era stato pensato da Hafler. Razz

Il lavoraccio è stato innanzitutto matchare i transistor, ma per fortuna su 30 per tipo sono riuscito (a malapena) a trovarne 2-3 coppie per tipo con valori di Hfe quasi identici, con una tolleranza inferiore al 5%, come suggerito dal buon Gigi6c che ringrazio per il supporto e per gli ottimi consigli.

fatto questo il pre ha ripreso vita, ho sostituito anche il vecchio led con uno blu molto accattivante Smile , e quanto al suono è sorprendente, oltre che silenziosissimo , finalmente non sento più la radio..la pulizia generale, la stereofonia, la profondità, tutte qualità che il piccolo possiede e non disdegna di tirare fuori. Lo stadio phono è incredibile in rapporto al prezzo ed ha un ottimo guadagno (finalmente sento i dischi come si deve, su tutti i fronti).

L'unica cosa che rimane da fare è la sostituzione degli economicissimi e schifosi rca con il suo kit specifico, ma fatto questo, credo che sarò a posto per molto tempo....... Very Happy

ecco qualche fotina del lavoro fatto, un grazie a tutti e se lo trovate sulla baya...prendetelo Wink




cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  Luca brh il Mer 19 Ott 2011 - 22:00

@cucicu ha scritto:Dopo un pomeriggio di estenuante lavoro Cool finalmente il preamplificatore è tornato a risplendere.
Ho proceduto alla sostituzione di tutti i transistor, ordinati su farnell.it (azienda eccezionale, velocità di spedizione incredibile, due soli gg dall'ordine!!!), e di tutti i condensatori elettrolitici polarizzati e non, con degli ottimi panasonic. Anche l'alimentazione è stata ritoccata sostituendo i regolatori con gli originali, fusibile e i 4 cap di filtro sempre con panasonic FC.

per i transistor, dopo aver letto il possibile in rete, ho optato per quelli originali (e mi sa che ho fatto bene! Laughing Laughing Laughing ) cioè MPSA18-BC560C (in luogo del MPSA6523 introvabile) - MPSA13 e MPSA65. Ho preferito riportare il pre per come era stato pensato da Hafler. Razz

Il lavoraccio è stato innanzitutto matchare i transistor, ma per fortuna su 30 per tipo sono riuscito (a malapena) a trovarne 2-3 coppie per tipo con valori di Hfe quasi identici, con una tolleranza inferiore al 5%, come suggerito dal buon Gigi6c che ringrazio per il supporto e per gli ottimi consigli.

fatto questo il pre ha ripreso vita, ho sostituito anche il vecchio led con uno blu molto accattivante Smile , e quanto al suono è sorprendente, oltre che silenziosissimo , finalmente non sento più la radio..la pulizia generale, la stereofonia, la profondità, tutte qualità che il piccolo possiede e non disdegna di tirare fuori. Lo stadio phono è incredibile in rapporto al prezzo ed ha un ottimo guadagno (finalmente sento i dischi come si deve, su tutti i fronti).

L'unica cosa che rimane da fare è la sostituzione degli economicissimi e schifosi rca con il suo kit specifico, ma fatto questo, credo che sarò a posto per molto tempo....... Very Happy

ecco qualche fotina del lavoro fatto, un grazie a tutti e se lo trovate sulla baya...prendetelo Wink




Grande!!!!! Laughing
in totale tra pre e "riparazioni" quanto hai speso????

Luca brh
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 02.08.11
Numero di messaggi : 1563
Località : Capolago
Occupazione/Hobby : Ingegnere della Prevenzione e della Sicurezza nell'Industria di Processo / Musica, Pesca, Cucina
Provincia (Città) : Varese
Impianto : Pc, Rega RP1, Rotel RCD-930AX - Schiit Grugnir Multi Bit - Gabri's Amp New Vegas EL34, Fase Performance 1.1 - - Royd Minstrel B&W DM 602 S3
Cuffie: Beyer990pro, HD 650

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  yulian il Mer 19 Ott 2011 - 22:31

@cucicu ha scritto:Dopo un pomeriggio di estenuante lavoro Cool finalmente il preamplificatore è tornato a risplendere.
Ho proceduto alla sostituzione di tutti i transistor, ordinati su farnell.it (azienda eccezionale, velocità di spedizione incredibile, due soli gg dall'ordine!!!), e di tutti i condensatori elettrolitici polarizzati e non, con degli ottimi panasonic. Anche l'alimentazione è stata ritoccata sostituendo i regolatori con gli originali, fusibile e i 4 cap di filtro sempre con panasonic FC.

per i transistor, dopo aver letto il possibile in rete, ho optato per quelli originali (e mi sa che ho fatto bene! Laughing Laughing Laughing ) cioè MPSA18-BC560C (in luogo del MPSA6523 introvabile) - MPSA13 e MPSA65. Ho preferito riportare il pre per come era stato pensato da Hafler. Razz

Il lavoraccio è stato innanzitutto matchare i transistor, ma per fortuna su 30 per tipo sono riuscito (a malapena) a trovarne 2-3 coppie per tipo con valori di Hfe quasi identici, con una tolleranza inferiore al 5%, come suggerito dal buon Gigi6c che ringrazio per il supporto e per gli ottimi consigli.

fatto questo il pre ha ripreso vita, ho sostituito anche il vecchio led con uno blu molto accattivante Smile , e quanto al suono è sorprendente, oltre che silenziosissimo , finalmente non sento più la radio..la pulizia generale, la stereofonia, la profondità, tutte qualità che il piccolo possiede e non disdegna di tirare fuori. Lo stadio phono è incredibile in rapporto al prezzo ed ha un ottimo guadagno (finalmente sento i dischi come si deve, su tutti i fronti).

L'unica cosa che rimane da fare è la sostituzione degli economicissimi e schifosi rca con il suo kit specifico, ma fatto questo, credo che sarò a posto per molto tempo....... Very Happy

ecco qualche fotina del lavoro fatto, un grazie a tutti e se lo trovate sulla baya...prendetelo Wink





Cia,non credo proprio che se ne posssano trovare altri sulla baia o altrove e poi messi bene!!!!!! come va allor???? dopo la cura di.......Battiato????

yulian
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 07.04.10
Numero di messaggi : 1234
Località : cesenatico
Occupazione/Hobby : musicista-insegnante/T-philosophy
Provincia (Città) : andantino mosso
Impianto : cd /dvd player lexicon rt 20. preamplificatore electrocompaniet 4/ diffusori amplificati genelec 1032. cavo van den hul 102 e belden 8925


lettore oppo 981, preamplificatore nad s 100 ,diffusori amplificati krk v8 ,cavi van den hul the name ,canare lv61s

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  cucicu il Mer 19 Ott 2011 - 22:46

@Luca brh ha scritto:

Grande!!!!! Laughing
in totale tra pre e "riparazioni" quanto hai speso????

ciao luca Very Happy
circa 150 euri, ma la satisfaction non ha prezzo Cool

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  cucicu il Mer 19 Ott 2011 - 22:48

@yulian ha scritto:

Cia,non credo proprio che se ne posssano trovare altri sulla baia o altrove e poi messi bene!!!!!! come va allor???? dopo la cura di.......Battiato????

tecnicamente è a posto, anche meglio di prima, lo trovo più "veloce" e con un basso più preciso. Anche le medio alte che prima erano molto limate adesso sono al loro posto...yulian mi sembra un sogno, in questo momento sto ascoltando un impianto da millemila euri!
grazie anche a te per il prezioso consiglio!!!!
leggi MP!!!!

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  Luca brh il Mer 19 Ott 2011 - 22:56

allora adesso devi aggiornare l'impianto in firma Very Happy Very Happy Very Happy

Luca brh
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 02.08.11
Numero di messaggi : 1563
Località : Capolago
Occupazione/Hobby : Ingegnere della Prevenzione e della Sicurezza nell'Industria di Processo / Musica, Pesca, Cucina
Provincia (Città) : Varese
Impianto : Pc, Rega RP1, Rotel RCD-930AX - Schiit Grugnir Multi Bit - Gabri's Amp New Vegas EL34, Fase Performance 1.1 - - Royd Minstrel B&W DM 602 S3
Cuffie: Beyer990pro, HD 650

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  cucicu il Mer 19 Ott 2011 - 22:57

@Luca brh ha scritto:allora adesso devi aggiornare l'impianto in firma Very Happy Very Happy Very Happy
Laughing

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Pagina 2 di 3 Precedente  1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum