T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Ci risiamo
Oggi a 18:28 Da zimone-89

» casse per vecchio impianto
Oggi a 18:17 Da giucam61

» wtfplay
Oggi a 17:45 Da pallapippo

» AtcElectronix che fine ha fatto?
Oggi a 17:26 Da hell67

» Neofita alle prese con amplificatore problematico toppong vx2
Oggi a 17:25 Da Drmirva

» Casse acustiche quali?b&w 684 o IL tesi 560?
Oggi a 16:52 Da dieggs

» Costruire Subwoofer
Oggi a 16:18 Da dado70

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Oggi a 16:08 Da yuri califano

» Smsl ad18
Oggi a 15:57 Da scontin

» Riparazione Elettrocompaniet ECI 1
Oggi a 15:26 Da luigigi

» Open Baffle frameless, cosa ne pensate?
Oggi a 15:14 Da Zio

» Fenice 20 alla Fiera di Pordenone
Oggi a 14:46 Da Riccardo Giuliani

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Oggi a 14:44 Da kalium

» * Miglior amplificatore integrato @ 12 volt
Oggi a 14:32 Da Riccardo Giuliani

» Neumann KH 310
Oggi a 14:27 Da fritznet

» audiovector sr3 super con supernait 2
Oggi a 14:26 Da titonic

» impianto entry level musica liquida
Oggi a 14:19 Da wirikuta

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Oggi a 14:00 Da bob80

» Diffusori per onkyo a-9010
Oggi a 13:47 Da AntonL

» Starter Kit.
Oggi a 12:18 Da cooljazzz

» (CB) vendo NAD C 350
Oggi a 10:50 Da pentrio

» (Alba - CN + sped) Diffusori Aliante MODA pininfarina
Oggi a 10:35 Da gandalf72

» NUPRIME IDA8 Vs CYRUS ONE
Oggi a 7:52 Da gigetto

» [NO] vendo pre+finale valvole classe A
Oggi a 7:49 Da gigetto

» Consigli per impianto 2.1
Oggi a 7:36 Da gigetto

» Vendo Cayin 220 CU
Oggi a 0:46 Da wolfman

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 23:48 Da CHAOSFERE

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Ieri a 23:39 Da CHAOSFERE

» Lepy 2024a+ [scusate :)]
Ieri a 23:13 Da Deki

» Diffusori da scrivania... Scelta impossibile?
Ieri a 21:20 Da Sistox

» informazioni amplificatori in kit LesaHiFi
Ieri a 20:22 Da Fedelta

» partiamo da zero ma proprio zero?
Ieri a 20:02 Da TODD 80

» Fx-Audio D802
Ieri a 19:52 Da kalium

» Comprare da amazon.uk
Ieri a 18:39 Da Kha-Jinn

» RME Multiface I e scheda HAmmerfall PCI
Ieri a 18:17 Da fritznet

» back to the vinyl
Ieri a 17:10 Da Pinve

» nuovo impianto
Ieri a 0:20 Da marno

» [an]woofer sipe 20cm
Ieri a 0:03 Da maddave

» [an]pioneer cs 595
Ieri a 0:02 Da maddave

» [an]tweeter sipe
Ieri a 0:01 Da maddave

» Driver XMOS U8
Gio 19 Gen 2017 - 22:10 Da jogas

» Consiglio su Advance Acoustic X-i120
Gio 19 Gen 2017 - 21:24 Da Oz32

» Testina per thorens td 160
Gio 19 Gen 2017 - 21:07 Da giorginhos

» Tela Acustica
Gio 19 Gen 2017 - 20:26 Da giucam61

» ALIENTEK D8 vs FX AUDIO 802C
Gio 19 Gen 2017 - 20:23 Da giucam61

» Nuovo Impianto
Gio 19 Gen 2017 - 19:17 Da rattaman

» Gabris amp Calypso
Gio 19 Gen 2017 - 18:36 Da giucam61

» Ok, sto uscendo un po' fuori di testa.... :|
Gio 19 Gen 2017 - 18:03 Da Enry

» ALIENTEK D8
Gio 19 Gen 2017 - 17:55 Da giucam61

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Gio 19 Gen 2017 - 16:41 Da Mario Fabrizio Guerci

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
scontin
 
giucam61
 
Kha-Jinn
 
luigigi
 
gigihrt
 
fritznet
 
Massimo
 
Nadir81
 
Easlay
 
pallapippo
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12786)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8630)
 

Statistiche
Abbiamo 10502 membri registrati
L'ultimo utente registrato è wirikuta

I nostri membri hanno inviato un totale di 774900 messaggi in 50397 argomenti
Chi è in linea
In totale ci sono 78 utenti in linea :: 9 Registrati, 0 Nascosti e 69 Ospiti :: 2 Motori di ricerca

arthur barras, dieggs, emmeci, fritznet, giucam61, marno, Sistox, zimone-89, Zio

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

problema preampli help

Pagina 1 di 3 1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

problema preampli help

Messaggio  cucicu il Ven 14 Ott 2011 - 23:08

Ragazzi ho un problema con il pre hafler, che va una meraviglia, suona stupendamente...per questo mi mangio le mani ...in pratica fa un fruscio sul canale sx, a qualsiasi volume e senza ingressi collegati, il solo collegamento è verso il finale.

Il fruscìo con disturbi tipo ronzii, viene attenuato se attivo il tasto TONE, ma permane.

Io ho pensato ai cap sull'alimentazione, in particolare C26 e C27 che sono da 100uf e avranno una ventina di anni..... C24 e C25 sono invece panasonic e sono nuovi.

secondo voi almeno in teoria è possibile che uno dei cap sia in perdita e causi questo problema di fruscio???

ps invertendo le uscite, il fruscio segue sempre l'uscita sx.


grazie a tutti per l'aiuto



qui lo schema
http://www.hafler.com/techsupport/pdf/DH-101_preamp_man.pdf



cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  piero7 il Ven 14 Ott 2011 - 23:16

non credo proprio... forse un falso contatto

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  cucicu il Ven 14 Ott 2011 - 23:19

@piero7 ha scritto:non credo proprio... forse un falso contatto

non potrebbe essere il cap da 100uf che sta partendo?

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  piero7 il Ven 14 Ott 2011 - 23:20

non credo proprio...

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  cucicu il Ven 14 Ott 2011 - 23:41

@piero7 ha scritto:non credo proprio...

mmh

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  cucicu il Sab 15 Ott 2011 - 0:26

ho sistemato le saldature ma niente da fare....
io penso che sia un problema di condensatori perchè l'entità del disturbo peggiora man mano che il pre sta acceso....

secondo voi può essere?

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  cucicu il Sab 15 Ott 2011 - 0:48

che siano i 2 transistor sull'alimentazione? sono MC7818CT il regolatore positivo e MC7918CT il negativo...

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  cucicu il Sab 15 Ott 2011 - 13:51

avendo appurato che non si trattava di falso contatto, ho proceduto a sostituire innanzitutto i 2 regolatori di tensione...fatto questo il fusibile è saltato ma ne ho messo uno nuovo e adesso va bene (primo mistero);

poi ho sostituitoi i transistor Q5 e Q6 ( lo stadio di preamplificazione) e adesso, quando schiaccio tone arriva CC ai diffusori (naturalemtne uso diffusori di fortuna non le mie focal Smile )...

io penso che i componenti sono troppo vecchi e quindi con i nuovi regolatori di tensione e i nuovi transistor, vengono a galla delle falle a cascata....

secondo voi come dovrei procedere?

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  sonic63 il Sab 15 Ott 2011 - 14:00

@cucicu ha scritto:
ps invertendo le uscite, il fruscio segue sempre l'uscita sx.

Che significa ?
dove inverti le uscite ?

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5183
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  cucicu il Sab 15 Ott 2011 - 14:04

@sonic63 ha scritto:
@cucicu ha scritto:
ps invertendo le uscite, il fruscio segue sempre l'uscita sx.

Che significa ?
dove inverti le uscite ?

i cavi delle uscite intendevo....se li inverto, il difetto va al diffusore che riceve l'uscita sx

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  Albers il Sab 15 Ott 2011 - 14:25

?hai provato a cercare nei forum in giro per la rete, per il vintage in genere è risolutivo

Albers
Membro classe argento
Membro classe argento

Data d'iscrizione : 25.10.10
Numero di messaggi : 2784
Località : ----
Impianto : ----

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  cucicu il Sab 15 Ott 2011 - 14:27

non ho trovato nulla che calzasse con il mio case, ma grazei del suggerimento cmq

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  piero7 il Sab 15 Ott 2011 - 14:27

cucicu, le cose non si riparano "a naso" o per convinzioni...

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  Albers il Sab 15 Ott 2011 - 14:29

per es il primo che ho trovato: http://www.electronicspoint.com/hafler-dh101-noise-t58787.html

ma se cerchi bene ne trovi migliaia, specie in usa

ciao

p.s. se trovi email di utenti vedi di contattarli ... non si sa mai , mai tralasciare nulla o desistere

Albers
Membro classe argento
Membro classe argento

Data d'iscrizione : 25.10.10
Numero di messaggi : 2784
Località : ----
Impianto : ----

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  cucicu il Sab 15 Ott 2011 - 15:36

grazie a tutti...

sembra di aver trovato i colpevoli....i transistor Q9...cambiati e va tutto alla grande...tranne.......il gain si abbassato un bel pò, ora devo andare a ore 12-13 per sentire come prima sentivo ad ore 9 del preamplificatore....e inoltre non si inserisce il controllo toni....


comunque il fruscio è sparito, ora è perfetto, non so cosa poter guardare per questo discorso del controllo toni....

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  piero7 il Sab 15 Ott 2011 - 15:42

@cucicu ha scritto:grazie a tutti...

sembra di aver trovato i colpevoli....i transistor Q9...cambiati e va tutto alla grande...tranne.......il gain si abbassato un bel pò, ora devo andare a ore 12-13 per sentire come prima sentivo ad ore 9 del preamplificatore....e inoltre non si inserisce il controllo toni....


comunque il fruscio è sparito, ora è perfetto, non so cosa poter guardare per questo discorso del controllo toni....

oh signore! Very Happy Hai risolto un problema ma creato un'altro... Va da se che ancora c'è qualcosa che non va

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  gigi6c il Sab 15 Ott 2011 - 15:54

@piero7 ha scritto:
@cucicu ha scritto:grazie a tutti...

sembra di aver trovato i colpevoli....i transistor Q9...cambiati e va tutto alla grande...tranne.......il gain si abbassato un bel pò, ora devo andare a ore 12-13 per sentire come prima sentivo ad ore 9 del preamplificatore....e inoltre non si inserisce il controllo toni....


comunque il fruscio è sparito, ora è perfetto, non so cosa poter guardare per questo discorso del controllo toni....

oh signore! Very Happy Hai risolto un problema ma creato un'altro... Va da se che ancora c'è qualcosa che non va
Lo sa cosa deve fare.... Wink Wink Wink Wink Wink Wink Wink

gigi6c
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.10.10
Numero di messaggi : 1967
Località : MARINA DI GINOSA (TA)
Occupazione/Hobby : ASPIRANTE RIVOLUZIONARIO
Provincia (Città) : DIREI RU-MORE PIU CHE UMORE
Impianto : NU CASIN,
CASA=NON C'E' L'HO PIU'!!!!!!!!!
UFF.099-8495112(CHIAMATEMI TUTTI QUI COSÌ NON FACCIO UNA MAZZA)
scottiluigi@quipo.it

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  cucicu il Sab 15 Ott 2011 - 16:14

no piero ha ragione....

grande gigi leggi MP! Smile

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  cucicu il Sab 15 Ott 2011 - 17:54

ragazzi qualcuno sa quale transistor mettere al posto del MPS-A-6523? questo non l'ho trovato, pertanto ne cerco uno simile ad esempio il bc415c ma non lo trovo da acquistare...

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  Giancarlo il Sab 15 Ott 2011 - 18:58

Il BC560C dovrebbe andare bene.
Attenzione che la piedinatura è differente e devi montarlo al contrario (girato di 180 gradi).

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  cucicu il Sab 15 Ott 2011 - 19:01

@Giancarlo ha scritto:Il BC560C dovrebbe andare bene.
Attenzione che la piedinatura è differente e devi montarlo al contrario (girato di 180 gradi).

grazie...ma dovrebbe andare bene o va bene? Smile

dove consigli di ordinare? farnell?

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  Giancarlo il Sab 15 Ott 2011 - 19:14

Ho detto dovrebbe perchè il guadagno del BC560B è inferiore a quello dell'MPSA6523, mentre il guadagno del BC560C è superiore.
La compatibilità al 100% non posso assicurartela, ma secondo me, ripeto, non dovrebbero esserci problemi.
Aspetta altri pareri se non te la senti di "rischiare".
I componenti che utilizzo li trovo facilmente nei negozi di componenti della mia città, per cui non saprei aiutarti.
Verifica i costi su RS components, Farnell (non so se è previsto un ordine minimo e la spedizione è quella che inciderà maggiormente).

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  cucicu il Sab 15 Ott 2011 - 19:18

@Giancarlo ha scritto:Ho detto dovrebbe perchè il guadagno del BC560B è inferiore a quello dell'MPSA6523, mentre il guadagno del BC560C è superiore.
La compatibilità al 100% non posso assicurartela, ma secondo me, ripeto, non dovrebbero esserci problemi.
Aspetta altri pareri se non te la senti di "rischiare".
I componenti che utilizzo li trovo facilmente nei negozi di componenti della mia città, per cui non saprei aiutarti.
Verifica i costi su RS components, Farnell (non so se è previsto un ordine minimo e la spedizione è quella che inciderà maggiormente).

grazie, sei stato chiarissimo. purtroppo non ci sono alternative al transistor consigliato da te, tranne un bc415c su ebay ma il tizio vuole 3€ al pezzo e a me ne servono 6, più S.S. non so se il gioco vale la candela....l'unico dubbio che ho deriva dal fatto che gli altri transistor li ho trovati originali (MPS-A-xxXX) e questi sarebbero invece equivalenti...

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  florin il Sab 15 Ott 2011 - 21:11

Vai in un negazio, chiedi una ventina di MPSA06(NPN) e una ventina di MPSA56(PNP), li misuri e ti fai delle coppie con lo stesso Hfe e compri solo quelli
che ti servono.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: problema preampli help

Messaggio  piero7 il Sab 15 Ott 2011 - 22:04

ma da un fruscio ad un solo canale, gli cambi tutti i transitors? Shocked

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Pagina 1 di 3 1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum