T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
queOggi alle 0:54Allen smithee
POPU VENUS Ieri alle 19:05giucam61
Smsl ad18Mer 22 Mar 2017 - 19:57MaxDrou
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
ALIENTEK D8Mar 21 Mar 2017 - 21:03Luca Marchetti
Posso usare un ta 2024 Mar 21 Mar 2017 - 20:12RAIS
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Vendo Cayin 220 CUMar 21 Mar 2017 - 15:22wolfman
[ARGHHH!!!] ;)Mar 21 Mar 2017 - 15:09Alessandro Marchese
Nad 1000 o nad c350Mar 21 Mar 2017 - 10:24Motogiullare
(RM) Cuffie Nad Viso hp50Lun 20 Mar 2017 - 23:20kocozze
US3, mi aiutate?Lun 20 Mar 2017 - 21:41vinse
Gabris amp CalypsoLun 20 Mar 2017 - 19:54natale55
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
58% / 11
No, era meglio quello vecchio
42% / 8
I postatori più attivi della settimana
51 Messaggi - 23%
48 Messaggi - 22%
36 Messaggi - 16%
17 Messaggi - 8%
16 Messaggi - 7%
12 Messaggi - 5%
11 Messaggi - 5%
10 Messaggi - 5%
10 Messaggi - 5%
10 Messaggi - 5%
I postatori più attivi del mese
249 Messaggi - 21%
221 Messaggi - 19%
142 Messaggi - 12%
126 Messaggi - 11%
100 Messaggi - 9%
72 Messaggi - 6%
71 Messaggi - 6%
68 Messaggi - 6%
62 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15427)
15427 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 30 utenti in linea :: 3 Registrati, 0 Nascosti e 27 Ospiti :: 2 Motori di ricerca

Alessandro Asborno, Occasu, p.cristallini

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
davideforbi
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 02.02.11
Numero di messaggi : 539
Località : Bologna
Provincia (Città) : Dipende
Impianto : In firma

Come la legna nel camino

il Gio 29 Set 2011 - 12:33
Da qualche giorno ogni tanto il mio impianto scoppietta come fa la legna nel camino!!!

Prima mi capitava, ma molto molto raramente, ora la cosa è più frequente

Da qualche parte mi sembra di aver letto che potrebbe dipendere dalla connessione usb, o forse ottica, non ricordo....

Attualmente la mia configurazione è: pc>cavo usb>v-link>cavo ottico>dac

Ho già provato a sostituire i cavi ma il problema rimane, rimane anche cambiando il dac


Quale soluzione?
avatar
sid-b
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 21.01.10
Numero di messaggi : 551
Località : Como
Impianto : In movimento

Re: Come la legna nel camino

il Gio 29 Set 2011 - 12:52
Mi era successa una cosa simile con un gainclone cinese, erano i condensatori che si stavano liquefacendo, ma non credo sia il tuo caso.
avatar
davideforbi
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 02.02.11
Numero di messaggi : 539
Località : Bologna
Provincia (Città) : Dipende
Impianto : In firma

Re: Come la legna nel camino

il Gio 29 Set 2011 - 13:06
Il problema persiste anche cambiando amplificatore

Io ho l'impressione che la cosa dipenda dal segnale che arriva dal pc
avatar
Orazio Privitera
Membro classe argento
Membro classe argento
Data d'iscrizione : 09.02.10
Numero di messaggi : 2831
Località : Catania
Occupazione/Hobby : Musica e hi-fi,Fotografia, lettura, e un debole per le Stratocaster
Provincia (Città) : alti e bassi, dipende dal giorno
Impianto : *

Re: Come la legna nel camino

il Gio 29 Set 2011 - 13:21
@davideforbi ha scritto:Il problema persiste anche cambiando amplificatore

Io ho l'impressione che la cosa dipenda dal segnale che arriva dal pc
Cambia sorgente allora
Mantis-89
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 29.04.10
Numero di messaggi : 1603
Località : *
Impianto : *

Re: Come la legna nel camino

il Gio 29 Set 2011 - 13:37
Controlla il carico di lavoro del processore (apri il task manager se hai windows) se è a picco può essere che "perde colpi"..
Inoltre dovresti controllare il dac, in quanto gli scoppiettii credo potrebbero essere gli errori di lettura del segnale.
avatar
davideforbi
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 02.02.11
Numero di messaggi : 539
Località : Bologna
Provincia (Città) : Dipende
Impianto : In firma

Re: Come la legna nel camino

il Gio 29 Set 2011 - 13:46
@Orazio Privitera ha scritto:
@davideforbi ha scritto:Il problema persiste anche cambiando amplificatore

Io ho l'impressione che la cosa dipenda dal segnale che arriva dal pc
Cambia sorgente allora


Mentre scrivevo mi sono accorto che era l'unica prova che non ho ancora fatto.... ho provato adesso con un lettore cd e il probloema non c'è più.... secondo me è il pc che scassa
avatar
davideforbi
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 02.02.11
Numero di messaggi : 539
Località : Bologna
Provincia (Città) : Dipende
Impianto : In firma

Re: Come la legna nel camino

il Gio 29 Set 2011 - 13:47
@Mantis-89 ha scritto:Controlla il carico di lavoro del processore (apri il task manager se hai windows) se è a picco può essere che "perde colpi"..
Inoltre dovresti controllare il dac, in quanto gli scoppiettii credo potrebbero essere gli errori di lettura del segnale.

Il dac dovrebbe essere a posto, perchè anche cambiando dac scoppietta ancora

Spiegami meglio la faccenda del pc, perchè secondo me il problema è lì (Non ho sotto mano un altro pc da provare)

Si ho window...
Mantis-89
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 29.04.10
Numero di messaggi : 1603
Località : *
Impianto : *

Re: Come la legna nel camino

il Gio 29 Set 2011 - 14:38
Giusto ieri sera ho voluto provare il DAC collegandolo al portatile tramite scheda audio esterna della creative che utilizzo come interfaccia usb->spd/f, tra le varie prove ho aperto un filmato BD-Rip che scattava causa processore e scheda video non proprio performanti e ad ogni scatto del video corrispondeva ad un'interruzione del flusso audio (che si percepiva sotto forma di scoppiettio).
Quindi io farei 2 cose:
- controllerei il carico di lavoro del processore, durante la riproduzione audio apri task manager e vai sulla pagina prestazioni e vedi se sta fisso a 100% o se comunque sta alto
- proverei a scollegare tutte le periferiche USB che potrebbero rubare banda al v-link
avatar
davideforbi
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 02.02.11
Numero di messaggi : 539
Località : Bologna
Provincia (Città) : Dipende
Impianto : In firma

Re: Come la legna nel camino

il Gio 29 Set 2011 - 14:46
Sto verificando in questo momento in Prestazioni l'utilizzo CPU, oscilla da 30% a 70/80% con dei picchi ogni tanto da 100%

Ora provo a staccare qualche periferica usb

Grazie mille dell'assistenza Wink

Comunque domani provo con un altro pc
Mantis-89
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 29.04.10
Numero di messaggi : 1603
Località : *
Impianto : *

Re: Come la legna nel camino

il Gio 29 Set 2011 - 14:49
@davideforbi ha scritto:Sto verificando in questo momento in Prestazioni l'utilizzo CPU, oscilla da 30% a 70/80% con dei picchi ogni tanto da 100%

Ora provo a staccare qualche periferica usb

Grazie mille dell'assistenza Wink

Controlla se ai picchi al 100% corrispondono gli scoppiettii Smile
Potrebbe essere l'antivirus, un virus o qualche altro programma che ti rallenta il pc..
avatar
davideforbi
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 02.02.11
Numero di messaggi : 539
Località : Bologna
Provincia (Città) : Dipende
Impianto : In firma

Re: Come la legna nel camino

il Gio 29 Set 2011 - 14:51
Infatti stavo propio verificando questo, mi sembra di no, che non ci sia corrispondenza tra i picchi e gli scoppiettii

Mantis-89
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 29.04.10
Numero di messaggi : 1603
Località : *
Impianto : *

Re: Come la legna nel camino

il Gio 29 Set 2011 - 14:54
Sono del tutto casuali rispetto al carico di lavoro della CPU?
Però non credo sia un bene avere qui picchi..

Come sei messo a periferiche USB?
avatar
davideforbi
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 02.02.11
Numero di messaggi : 539
Località : Bologna
Provincia (Città) : Dipende
Impianto : In firma

Re: Come la legna nel camino

il Gio 29 Set 2011 - 15:00
Si, mi sembra che non corrispondano per niente ai picchi

Forse ho risolto.... il cavo usb che va al v-link prima era collegato ad un hub-usb, ora l'ho attaccato direttamente ad una usb del pc e, almeno fino adesso, gli scoppiettii non ci sono più
avatar
davideforbi
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 02.02.11
Numero di messaggi : 539
Località : Bologna
Provincia (Città) : Dipende
Impianto : In firma

Re: Come la legna nel camino

il Gio 29 Set 2011 - 15:05
si, direi che la faccenda è risolta.... niente più impianto-caminetto

Era semplice.. meglio così


Grazie mille dell'aiuto Ok
Mantis-89
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 29.04.10
Numero di messaggi : 1603
Località : *
Impianto : *

Re: Come la legna nel camino

il Gio 29 Set 2011 - 15:17
Non è che l'HUB fosse USB 1.1?

Comuqnue sono felice che tu abbia risolto Oki
avatar
davideforbi
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 02.02.11
Numero di messaggi : 539
Località : Bologna
Provincia (Città) : Dipende
Impianto : In firma

Re: Come la legna nel camino

il Gio 29 Set 2011 - 15:23
No, è 2.0

però era lui il colpevole Laughing Laughing

Grazie ancora
avatar
valvolas
Membro classe oro
Membro classe oro
Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Re: Come la legna nel camino

il Ven 30 Set 2011 - 19:43
ve lo segnalo perchè è successo anche a me un paio di volte con 2 pc diversi (fissi) rallentavano e sembravano in ''affanno'' disco che scribacchiava a gogo,erano le ventole quando gli alberini vanno in attrito producono calore che riscaldano alimentatori e cpu (per le due ventole:cpu ed alimentatore) istaurano un circolo vizioso calore=ventola che scalda anziche raffreddare.Basta aprirle tirando via gli adesivi circolari e dare un po' di lubrificante tipo svitol/grasso spray agli alberini magari prima anche un po' di aria compressa x liberare la polvere nn guasta..
Per chi usa ventole x raffreddare i finali credo valga lo stesso discorso di rumorosita'
avatar
handros
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 27.10.10
Numero di messaggi : 1893
Località : Parma
Occupazione/Hobby : Animazione made in Japan, Film sci-fi, stereofonia
Provincia (Città) : Parma (Fidenza)
Impianto : ...di neoprene... :-)

Re: Come la legna nel camino

il Ven 30 Set 2011 - 21:13
@davideforbi ha scritto:No, è 2.0

però era lui il colpevole Laughing Laughing

Grazie ancora
Scusa, l'hub era con alimentatore esterno o no?
avatar
davideforbi
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 02.02.11
Numero di messaggi : 539
Località : Bologna
Provincia (Città) : Dipende
Impianto : In firma

Re: Come la legna nel camino

il Lun 3 Ott 2011 - 11:15
@handros ha scritto:
@davideforbi ha scritto:No, è 2.0

però era lui il colpevole Laughing Laughing

Grazie ancora
Scusa, l'hub era con alimentatore esterno o no?

Scusami ma mi era sfuggita la tua domanda

Si, l'hub è alimentato dall'esterno
avatar
handros
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 27.10.10
Numero di messaggi : 1893
Località : Parma
Occupazione/Hobby : Animazione made in Japan, Film sci-fi, stereofonia
Provincia (Città) : Parma (Fidenza)
Impianto : ...di neoprene... :-)

Re: Come la legna nel camino

il Lun 3 Ott 2011 - 12:09
@davideforbi ha scritto:Scusami ma mi era sfuggita la tua domanda

Si, l'hub è alimentato dall'esterno
Nessun problema, grazie.
Da letture mi pareva di aver capito che problemi simili potessero essere, al contrario, RISOLTI mettendo un HUB alimentato; potrebbe quindi essersi danneggiato, mentre prima non dava problemi? che strano...
avatar
davideforbi
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 02.02.11
Numero di messaggi : 539
Località : Bologna
Provincia (Città) : Dipende
Impianto : In firma

Re: Come la legna nel camino

il Lun 3 Ott 2011 - 12:23
Inizialmente dava qualche problema molto molto raramente, poi la cosa era diventata frequente

Mantis-89
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 29.04.10
Numero di messaggi : 1603
Località : *
Impianto : *

Re: Come la legna nel camino

il Lun 3 Ott 2011 - 12:31
Prova a controllare l'alimentatore dell'HUB, che non abbia qualche problema..
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum