T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» chi si intende di grundig?
Oggi a 12:43 Da lello64

» ALIENTEK D8
Oggi a 12:35 Da giucam61

» Breeze Audio TPA3116 versione 2016?
Oggi a 12:30 Da Deki

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Oggi a 12:14 Da giucam61

» Technics SL-QD22
Oggi a 12:05 Da Ivan

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Oggi a 12:03 Da giucam61

» Come montare punte e sottopunte
Oggi a 9:27 Da Smanetton

» Consiglio per sistema audio per portatile
Oggi a 9:10 Da audiogian

» sento il suono dal giradischi
Ieri a 23:31 Da fritznet

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 22:56 Da fritznet

» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Ieri a 22:46 Da Biagio De Simone

» Le mie Vitriol personalizzate ed autocostruite
Ieri a 22:34 Da CHAOSFERE

» Notebook o Macbook per Lavorare con la Musica
Ieri a 22:25 Da BizarreBazaar

» Testina Sanyo tp 625 help
Ieri a 20:05 Da fritznet

» Configurazione pc per musica liquida
Ieri a 18:09 Da dinamanu

» Sw per nuovo PC
Ieri a 17:09 Da tambara1

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Ieri a 16:20 Da tamerlano

» Consiglio su lucidatura alluminio Marantz
Ieri a 16:11 Da Luchezard

» Cambio diffussori da scaffale max 500euro
Ieri a 14:20 Da natale55

» Problema MARATNZ PM 6006,si spegne
Ieri a 13:25 Da Mario Maione

» Consiglio diffusori per Cambridge Audio AM10 con CD10
Ieri a 13:06 Da Luca1982

» partiamo da zero ma proprio zero?
Ieri a 12:00 Da Snap

» raspbian e dac i2s
Ieri a 11:31 Da luigigi

» una testina tp4
Ieri a 10:52 Da Dieci13

» EntryLevel, 300€?
Ieri a 10:38 Da dinamanu

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Ieri a 6:06 Da nelson1

» Cerco diffusori Philips ad5056 (8 ohm) e diffusori Philips a 800 ohm
Ieri a 1:57 Da massimo.reja.3

» Grossa indecisione diffusori
Ieri a 1:39 Da massimo.reja.3

» Autocostruzione casse
Mar 21 Feb 2017 - 22:49 Da dinamanu

» Rasp per il mio primo impiantino
Mar 21 Feb 2017 - 22:29 Da pigno

» Consiglio diffusori bookshelf economici: Schyte Kro Craft o Dayton B652
Mar 21 Feb 2017 - 22:24 Da pietrob91

» Diffusore DIY scanspeak Roma.
Mar 21 Feb 2017 - 22:01 Da franz 01

» Quali diffusori Low Cost?
Mar 21 Feb 2017 - 21:39 Da Kha-Jinn

» Collybia Mambo Player HIFI: Setup e alimentatori
Mar 21 Feb 2017 - 18:22 Da zazzero

» Vendo (o scambio) Klipsch Heresy HIP-2
Mar 21 Feb 2017 - 17:31 Da dtraina

» Telecomando Audiogram MB1
Mar 21 Feb 2017 - 16:06 Da Seti

» [NA] VENDO Monoblock Icepower 500w/4ohm con Alimentazione Lineare, Cavi Segnale, Potenza e Alimentazione, [540 Euro]
Mar 21 Feb 2017 - 15:39 Da MrTheCarbon

» Lettore ALL IN ONE definitivo
Mar 21 Feb 2017 - 14:07 Da marco57

» Smsl ad18
Mar 21 Feb 2017 - 12:16 Da MaxDrou

» Riparazione Elettrocompaniet ECI 1
Mar 21 Feb 2017 - 8:18 Da gubos

» informazioni su amplificatore non identificato
Lun 20 Feb 2017 - 21:59 Da dudat

» ALIENTEK D8 vs FX AUDIO 802C
Lun 20 Feb 2017 - 21:40 Da MaxDrou

» Nuovi Bantam Monoblock !
Lun 20 Feb 2017 - 16:48 Da GP9

» Trova le differenze...
Lun 20 Feb 2017 - 13:32 Da potowatax

» Hagge, mobile economico per il vostro impianto HiFi.
Lun 20 Feb 2017 - 13:21 Da Kha-Jinn

»  [PD] Gefen USB 2.0 Extender professionale 480 Mbps fino a 100m
Lun 20 Feb 2017 - 10:05 Da blackhole

» Lettore cd Nad
Lun 20 Feb 2017 - 9:57 Da Silmant

» The Ten Biggest Lies in Audio
Lun 20 Feb 2017 - 0:52 Da Biagio De Simone

» Vendo Sonus faber Extrema
Lun 20 Feb 2017 - 0:09 Da ilcanterburiano

» Consigli per un novizio!
Dom 19 Feb 2017 - 22:33 Da Sregio

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
lello64
 
Snap
 
CHAOSFERE
 
giucam61
 
dinamanu
 
Kha-Jinn
 
Aunktintaun
 
alexdelli
 
fritznet
 
GP9
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
fritznet
 
lello64
 
TODD 80
 
dinamanu
 
Kha-Jinn
 
Aunktintaun
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10260)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8781)
 

Statistiche
Abbiamo 10621 membri registrati
L'ultimo utente registrato è macgnaffio

I nostri membri hanno inviato un totale di 778997 messaggi in 50660 argomenti
Chi è in linea
In totale ci sono 77 utenti in linea :: 12 Registrati, 1 Nascosto e 64 Ospiti :: 2 Motori di ricerca

Deki, emmeci, enrico massa, giucam61, GP9, lello64, macgnaffio, mrcrowley, Nadir81, pallapippo, tambara1, thechain

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Lepai 550, ticchettio da diffusori.

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Lepai 550, ticchettio da diffusori.

Messaggio  stefano87 il Mer 28 Set 2011 - 9:11

Ciao, scrivo per un problema al mio lepai, che durante uno switch tra qualche paio di casse, tutte sopra i 4 ohm e tutte perfettamente funzionanti, provate appaiando casse identiche, ha cominciato a ticchettare, ed ora, qualsiasi diffusore gli colleghi, emette solo un ticchettio continuo da entrambi i canalii, senza un filo di riproduzione. Ho collegato due alimentatori che sono anch'essi funzionanti e provato ad utilizzare sia l'ingresso rca che il jack 3,5. Nulla da fare, lho aperto e di fisicamente bruciato non ce nulla, cosa pensate possa essere? Io ho pensato che dato che il mio modello non stacca l'alimentazione finchè non lo si stacca dalla corrente, e che il tasto on-off e solo uno standby -almeno questo è quello che sapevo- può darsi che ho lasciato che i fili delle casse si toccassero durante lo switch, rovindando qualcosa dentro..la sostanza è che non va e mi piacerebbe ripararlo, o capire cosa potrebbe avere e se non sono in grado, darlo a qualcuno che può farlo. Grazie a tutti per l'attenzione.

stefano87
Novizio
Novizio

Data d'iscrizione : 23.02.10
Numero di messaggi : 11
Località : Lecco-Bergamo
Impianto : Ampli Sony Lissa - Diffusori Grundig

Tornare in alto Andare in basso

Re: Lepai 550, ticchettio da diffusori.

Messaggio  Edoardo il Mer 28 Set 2011 - 9:45

@stefano87 ha scritto:Ciao, scrivo per un problema al mio lepai, che durante uno switch tra qualche paio di casse, tutte sopra i 4 ohm e tutte perfettamente funzionanti, provate appaiando casse identiche, ha cominciato a ticchettare, ed ora, qualsiasi diffusore gli colleghi, emette solo un ticchettio continuo da entrambi i canalii, senza un filo di riproduzione. Ho collegato due alimentatori che sono anch'essi funzionanti e provato ad utilizzare sia l'ingresso rca che il jack 3,5. Nulla da fare, lho aperto e di fisicamente bruciato non ce nulla, cosa pensate possa essere? Io ho pensato che dato che il mio modello non stacca l'alimentazione finchè non lo si stacca dalla corrente, e che il tasto on-off e solo uno standby -almeno questo è quello che sapevo- può darsi che ho lasciato che i fili delle casse si toccassero durante lo switch, rovindando qualcosa dentro..la sostanza è che non va e mi piacerebbe ripararlo, o capire cosa potrebbe avere e se non sono in grado, darlo a qualcuno che può farlo. Grazie a tutti per l'attenzione.

Ciao,
premetto che di tecnica non ci capisco un tubo, ma la stessa cosa era successa a me con il mio Kingrex. Nel mio caso il ticchettio era solo su di un canale mentre l'altro si udiva ma ad un volume bassissimo. Ora non so se il problema sia paragfonabile al tuo ma nel mio caso e grazie a Playstereo che mi ha fatto la diagnosi e successivamente mi ha sostituito l'amplificatore gratuitamente, il problema era dovuto ad un guasto al chip Tripath, da qui al sostituzione come unica possibilità di uscita.....

Edoardo
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 01.09.09
Numero di messaggi : 1213
Località : Rocca di Papa (RM)
Impianto :
Spoiler:

IMPIANTO PRINCIPALE
I:Amplificatore Naim Nait 5, CD Naim CD5i, PSU Naim Flatcap XS, giradischi Technics SL1200 MKII con Goldring 2300, Pre Phono Lehmann Black Cube, PC Compaq con HD Western Digital da 2 Terabyte, DAC ARCAM rDAC e Beresford Bushmaster, M2Tech Hiface II, cavi Mogami 2534 Naim SNAIC e Naim NACA5
Diffusori Klipsch Heresy III, Cuffie Beyerdynamic DT-990 Pro

IMPIANTI SECONDARI
II:Amplificatore NAD 352, CD NAD 525BEE, Sinto Pioneer F6MK2, Piastra cassette Akai GX75-MKII, cavi Gb&L e Supra Classic 6

III:Amplificatore KingRex T20+KingRex Pre+KingRex PSU, CD Harman Kardon HD750, Giradischi Project Debut Carbon con Ortofon Red, Pre-Phono Cambridge Audio 640P, cavi Mogami 2534 e Supra Classic 6.

IV: Amplificatore Yarland M34, CD Harman Kardon HD720, cavi Gb&L e Supra Classic 6.

Centralina TEC TC-616 che smista i tre impianti ai diffusori Ruark Prologue Reference One oppure Klipsch RB-81 su sostegni Norstone da 60 cm.


http://www.studiovegetazione.it

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum