T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Messaggio per Valterneri NAD90
Oggi a 11:01 Da sportyerre

» fissa lettore CD
Oggi a 11:00 Da giucam61

» AUDIOLAB 8000SE
Oggi a 10:56 Da Gabriele Barnabei

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 10:03 Da fritznet

» Daphile - Audiophile Music Server & Player OS
Oggi a 9:51 Da Nadir81

» [NO] vendo pre+finale valvole classe A
Oggi a 8:30 Da gigetto

» ALIENTEK D8 vs FX AUDIO 802C
Oggi a 8:25 Da gigetto

» Aiuto lenco L75s
Oggi a 6:30 Da savi

» ultimo nato (mau 749 R.I.P)
Oggi a 6:01 Da Tommaso Cantalice

» Alternativa a Volumio: Moode Audio!
Ieri a 22:40 Da eddy1963

» Vendo 2XFostex FE83EN Euro 110 con enclosures bookshelf
Ieri a 22:14 Da potowatax

» Ho preso le grado sr80e e vi porto un po' di impressioni
Ieri a 21:23 Da Ola!

» Amplificatore per chiudere il cerchio
Ieri a 21:05 Da Sistox

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Ieri a 20:33 Da teskio74

» El GORDO - una torre senza filtri, si può?
Ieri a 19:41 Da Rino88ex

» Giradischi - quesiti & consigli
Ieri a 19:25 Da dinamanu

» nuove diva 262
Ieri a 19:00 Da CHAOSFERE

» [NA] VENDO Monoblock Icepower 500a con Alimentazione Lineare + Cavi + Filtri di rete [700 euro)
Ieri a 17:48 Da MrTheCarbon

» JRiver 22
Ieri a 15:57 Da gigihrt

» Cd conviene ripararlo o....
Ieri a 8:44 Da gigetto

» Quale cavo ottico per il CD?
Ieri a 8:43 Da gigetto

» Alimentatore Muse i25w Ta2021 quale connettore?
Ieri a 8:13 Da Gaiger

» jbl lsr 305 vs krk rokit 6 g3
Ieri a 1:05 Da bob80

» Cavi component Hama 1,5m.
Ieri a 0:26 Da wolfman

» Marble Machine
Dom 4 Dic 2016 - 13:31 Da natale55

» leboncoin.fr: Qualcuno è riuscito a comprare qualcosa?
Dom 4 Dic 2016 - 13:04 Da embty2002

» Concerto Ian Paice - Pistoia, 8 dicembre
Dom 4 Dic 2016 - 12:31 Da pallapippo

» Quale ampli per le mie Dynaudio M20
Dom 4 Dic 2016 - 12:24 Da SubitoMauro

» Lettore CD max 200 euro
Dom 4 Dic 2016 - 12:06 Da sound4me

» Player hi fi
Dom 4 Dic 2016 - 9:07 Da Tasso

» Recupero vinile rovinato
Dom 4 Dic 2016 - 0:27 Da dinamanu

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Sab 3 Dic 2016 - 16:48 Da MrTheCarbon

» Problemi con la rotazione a 45RPM - Thorens
Sab 3 Dic 2016 - 16:11 Da enrico massa

» [Risolto]ECC99
Sab 3 Dic 2016 - 12:55 Da dinamanu

» (BO) vendo diffusori Klipsch Heresy 3 1200 euro+ss
Sab 3 Dic 2016 - 9:27 Da schwantz34

» impianto entry -level
Sab 3 Dic 2016 - 9:20 Da giucam61

» NO al solito condotto reflex
Ven 2 Dic 2016 - 23:17 Da Abe1977

» Monitor Audio Silver 1 vs B6W 686 s2
Ven 2 Dic 2016 - 18:45 Da dinamanu

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ven 2 Dic 2016 - 18:32 Da Angel2000

» Player portatile
Ven 2 Dic 2016 - 18:13 Da p.cristallini

» Fonometro Professionale
Ven 2 Dic 2016 - 16:01 Da Docarlo

» Suono un pò duro.....
Ven 2 Dic 2016 - 15:53 Da gigetto

» Acquisto Amplificatore Integrato + Diffusori. Help me !
Ven 2 Dic 2016 - 9:43 Da natale55

» RI-dividere tracce da unico file
Ven 2 Dic 2016 - 9:16 Da lello64

» CAIMAN SEG
Ven 2 Dic 2016 - 9:14 Da Masterix

» Chromecast audio e spotify.
Ven 2 Dic 2016 - 8:04 Da sportyerre

» Rotel RA 1570 con dac incorporato.
Ven 2 Dic 2016 - 6:40 Da micio_mao

» alimentatore autocostruito per alta fedeltà da 7/10 A
Ven 2 Dic 2016 - 0:01 Da dinamanu

» Canale che gracchia e sparisce su Musical Fidelity A1
Gio 1 Dic 2016 - 23:45 Da dinamanu

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Gio 1 Dic 2016 - 21:26 Da Angel2000

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
lello64
 
fritznet
 
CHAOSFERE
 
savi
 
gigetto
 
dinamanu
 
valterneri
 
hell67
 
Silver Black
 
rx78
 

I postatori più attivi del mese
dinamanu
 
CHAOSFERE
 
lello64
 
Angel2000
 
giucam61
 
gigetto
 
fritznet
 
natale55
 
R!ck
 
sportyerre
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15480)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10217)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8483)
 

Statistiche
Abbiamo 10367 membri registrati
L'ultimo utente registrato è monterix

I nostri membri hanno inviato un totale di 769189 messaggi in 50047 argomenti
Chi è in linea
In totale ci sono 70 utenti in linea :: 14 Registrati, 0 Nascosti e 56 Ospiti :: 2 Motori di ricerca

Biagio De Simone, CHAOSFERE, Dieci13, dinamanu, fritznet, giucam61, meraviglia, pallapippo, pippo35, poldohifi, potowatax, sagitter, scontin, SGH

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Lepai 550, ticchettio da diffusori.

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Lepai 550, ticchettio da diffusori.

Messaggio  stefano87 il Mer 28 Set 2011 - 9:11

Ciao, scrivo per un problema al mio lepai, che durante uno switch tra qualche paio di casse, tutte sopra i 4 ohm e tutte perfettamente funzionanti, provate appaiando casse identiche, ha cominciato a ticchettare, ed ora, qualsiasi diffusore gli colleghi, emette solo un ticchettio continuo da entrambi i canalii, senza un filo di riproduzione. Ho collegato due alimentatori che sono anch'essi funzionanti e provato ad utilizzare sia l'ingresso rca che il jack 3,5. Nulla da fare, lho aperto e di fisicamente bruciato non ce nulla, cosa pensate possa essere? Io ho pensato che dato che il mio modello non stacca l'alimentazione finchè non lo si stacca dalla corrente, e che il tasto on-off e solo uno standby -almeno questo è quello che sapevo- può darsi che ho lasciato che i fili delle casse si toccassero durante lo switch, rovindando qualcosa dentro..la sostanza è che non va e mi piacerebbe ripararlo, o capire cosa potrebbe avere e se non sono in grado, darlo a qualcuno che può farlo. Grazie a tutti per l'attenzione.

stefano87
Novizio
Novizio

Data d'iscrizione : 23.02.10
Numero di messaggi : 11
Località : Lecco-Bergamo
Impianto : Ampli Sony Lissa - Diffusori Grundig

Tornare in alto Andare in basso

Re: Lepai 550, ticchettio da diffusori.

Messaggio  Edoardo il Mer 28 Set 2011 - 9:45

@stefano87 ha scritto:Ciao, scrivo per un problema al mio lepai, che durante uno switch tra qualche paio di casse, tutte sopra i 4 ohm e tutte perfettamente funzionanti, provate appaiando casse identiche, ha cominciato a ticchettare, ed ora, qualsiasi diffusore gli colleghi, emette solo un ticchettio continuo da entrambi i canalii, senza un filo di riproduzione. Ho collegato due alimentatori che sono anch'essi funzionanti e provato ad utilizzare sia l'ingresso rca che il jack 3,5. Nulla da fare, lho aperto e di fisicamente bruciato non ce nulla, cosa pensate possa essere? Io ho pensato che dato che il mio modello non stacca l'alimentazione finchè non lo si stacca dalla corrente, e che il tasto on-off e solo uno standby -almeno questo è quello che sapevo- può darsi che ho lasciato che i fili delle casse si toccassero durante lo switch, rovindando qualcosa dentro..la sostanza è che non va e mi piacerebbe ripararlo, o capire cosa potrebbe avere e se non sono in grado, darlo a qualcuno che può farlo. Grazie a tutti per l'attenzione.

Ciao,
premetto che di tecnica non ci capisco un tubo, ma la stessa cosa era successa a me con il mio Kingrex. Nel mio caso il ticchettio era solo su di un canale mentre l'altro si udiva ma ad un volume bassissimo. Ora non so se il problema sia paragfonabile al tuo ma nel mio caso e grazie a Playstereo che mi ha fatto la diagnosi e successivamente mi ha sostituito l'amplificatore gratuitamente, il problema era dovuto ad un guasto al chip Tripath, da qui al sostituzione come unica possibilità di uscita.....

Edoardo
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 01.09.09
Numero di messaggi : 1213
Località : Rocca di Papa (RM)
Impianto :
Spoiler:

IMPIANTO PRINCIPALE
I:Amplificatore Naim Nait 5, CD Naim CD5i, PSU Naim Flatcap XS, giradischi Technics SL1200 MKII con Goldring 2300, Pre Phono Lehmann Black Cube, PC Compaq con HD Western Digital da 2 Terabyte, DAC ARCAM rDAC e Beresford Bushmaster, M2Tech Hiface II, cavi Mogami 2534 Naim SNAIC e Naim NACA5
Diffusori Klipsch Heresy III, Cuffie Beyerdynamic DT-990 Pro

IMPIANTI SECONDARI
II:Amplificatore NAD 352, CD NAD 525BEE, Sinto Pioneer F6MK2, Piastra cassette Akai GX75-MKII, cavi Gb&L e Supra Classic 6

III:Amplificatore KingRex T20+KingRex Pre+KingRex PSU, CD Harman Kardon HD750, Giradischi Project Debut Carbon con Ortofon Red, Pre-Phono Cambridge Audio 640P, cavi Mogami 2534 e Supra Classic 6.

IV: Amplificatore Yarland M34, CD Harman Kardon HD720, cavi Gb&L e Supra Classic 6.

Centralina TEC TC-616 che smista i tre impianti ai diffusori Ruark Prologue Reference One oppure Klipsch RB-81 su sostegni Norstone da 60 cm.


http://www.studiovegetazione.it

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum