T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Smsl ad18
Oggi a 2:20 Da bob80

» Neumann KH 310
Oggi a 0:55 Da AbramoLincoln

» Vendo Cayin 220 CU
Oggi a 0:46 Da wolfman

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 23:48 Da CHAOSFERE

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Ieri a 23:39 Da CHAOSFERE

» Lepy 2024a+ [scusate :)]
Ieri a 23:13 Da Deki

» casse per vecchio impianto
Ieri a 22:38 Da marno

» wtfplay
Ieri a 21:35 Da fritznet

» Diffusori da scrivania... Scelta impossibile?
Ieri a 21:20 Da Sistox

» Costruire Subwoofer
Ieri a 21:06 Da Sistox

» informazioni amplificatori in kit LesaHiFi
Ieri a 20:22 Da Fedelta

» partiamo da zero ma proprio zero?
Ieri a 20:02 Da TODD 80

» Fx-Audio D802
Ieri a 19:52 Da kalium

» Ci risiamo
Ieri a 19:40 Da Zio

» Starter Kit.
Ieri a 19:36 Da Kha-Jinn

» Comprare da amazon.uk
Ieri a 18:39 Da Kha-Jinn

» RME Multiface I e scheda HAmmerfall PCI
Ieri a 18:17 Da fritznet

» back to the vinyl
Ieri a 17:10 Da Pinve

» Open Baffle frameless, cosa ne pensate?
Ieri a 16:15 Da sportyerre

» audiovector sr3 super con supernait 2
Ieri a 16:03 Da titonic

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Ieri a 0:35 Da antbom

» nuovo impianto
Ieri a 0:20 Da marno

» [an]woofer sipe 20cm
Ieri a 0:03 Da maddave

» [an]pioneer cs 595
Ieri a 0:02 Da maddave

» [an]tweeter sipe
Ieri a 0:01 Da maddave

» Driver XMOS U8
Gio 19 Gen 2017 - 22:10 Da jogas

» Consiglio su Advance Acoustic X-i120
Gio 19 Gen 2017 - 21:24 Da Oz32

» Testina per thorens td 160
Gio 19 Gen 2017 - 21:07 Da giorginhos

» Casse acustiche quali?b&w 684 o IL tesi 560?
Gio 19 Gen 2017 - 20:33 Da Rino88ex

» Tela Acustica
Gio 19 Gen 2017 - 20:26 Da giucam61

» ALIENTEK D8 vs FX AUDIO 802C
Gio 19 Gen 2017 - 20:23 Da giucam61

» Nuovo Impianto
Gio 19 Gen 2017 - 19:17 Da rattaman

» Gabris amp Calypso
Gio 19 Gen 2017 - 18:36 Da giucam61

» Ok, sto uscendo un po' fuori di testa.... :|
Gio 19 Gen 2017 - 18:03 Da Enry

» ALIENTEK D8
Gio 19 Gen 2017 - 17:55 Da giucam61

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Gio 19 Gen 2017 - 16:41 Da Mario Fabrizio Guerci

» AUDIOLAB 8000SE
Gio 19 Gen 2017 - 16:33 Da sound4me

» Consiglio cd player
Gio 19 Gen 2017 - 16:06 Da sound4me

» Help.
Gio 19 Gen 2017 - 15:52 Da cooljazzz

» Pensil-R70.3 Mark Audio CHR-70.3
Gio 19 Gen 2017 - 13:31 Da natale55

» impianto entry -level
Gio 19 Gen 2017 - 10:55 Da giucam61

» [BS+ss] Vendo AUDEZE EL8C
Gio 19 Gen 2017 - 8:51 Da turo91

» Vendo Breeze tpa3116 modificato 60 euro spedito
Gio 19 Gen 2017 - 0:22 Da kalium

» [RM]Vendo Grado SR80 80 euro
Gio 19 Gen 2017 - 0:17 Da Rame

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Mer 18 Gen 2017 - 23:45 Da p.cristallini

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Mer 18 Gen 2017 - 19:53 Da tix88

» consiglio cuffie circumaurali e relativo dac/ampli
Mer 18 Gen 2017 - 18:24 Da Michelino

» Q Acoustic, Deli, Wharfedale o Indiana Line
Mer 18 Gen 2017 - 15:38 Da R!ck

» Consiglio amplificatore su catena audio
Mer 18 Gen 2017 - 14:40 Da gigihrt

» UPS?
Mer 18 Gen 2017 - 13:36 Da MaxDrou

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
Kha-Jinn
 
giucam61
 
scontin
 
gigihrt
 
Massimo
 
fritznet
 
Easlay
 
Nadir81
 
dinamanu
 
giorginhos
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12786)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8627)
 

Statistiche
Abbiamo 10498 membri registrati
L'ultimo utente registrato è yuri califano

I nostri membri hanno inviato un totale di 774821 messaggi in 50391 argomenti
Chi è in linea
In totale ci sono 24 utenti in linea :: 1 Registrato, 0 Nascosti e 23 Ospiti :: 2 Motori di ricerca

enrico massa

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Un sub attivo?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Un sub attivo?

Messaggio  Alessio Zenga il Ven 23 Set 2011 - 19:36

Ciao a tutti,
Ieri stavo ascoltando un pezzo d'organo e mi sono reso conto che le mie bookshelf proprio non ce la facevano a scendere abbastanza in basso...
Visto che a Treviso ho un subwoofer attivo, che oltretutto é della stessa serie dei miei diffusori, e giace li a poltrire, mi stavo chiedendo se sarebbe opportuno inserirlo nelle mia catena.
Attualmente ascolto Mac > Dac Wow > t2070 > Infinity Beta 20
Penso che l'unico modo per inserire il sub, visto che il t2070 non ha un sub pre out, sia quello di collegare le uscite dell'ampli agli ingressi di potenza ( non so se sia il termine giusto) e le uscite di potenza del sub ai diffusori.
I miei dubbi riguardano principalmente tre aspetti:
Il crossever del sub determina uno scadimento della qualità sonora?
A che livello lo devo regolare?
Notavo che il sub ha una specie di potenziometro, credo ne regoli il volume essendo un sub attivo, questo vuol dire che il volume delle frequenze al di sotto del taglio del crossover del sub resta sempre uguale a prescindere dal volume dell'ampli? In pratica se mi sparo i Metallica a tutto volume e dopo decido di ascoltare Anna Calvi a volume sussurrato i bassi esploderanno sempre e comunque nella stanza?
I miei diffusori sono questi:
http://www.infinitysystems.com/home/products/product_detail.aspx?prod=BETA20BKS&CheckProduct=Y&Language=ENG&Country=US&Region=USA
Mentre il sub é questo:
http://www.infinitysystems.com/home/products/product_detail.aspx?prod=BETASW-10/230&ser=BET&Language=ENG&Region=EUROPE&Country=DE
Grazie a tutti per l'aiuto, consigli e suggerimenti sono i benvenuti! Very Happy

Alessio Zenga
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.05.11
Numero di messaggi : 1418
Località : Treviso
Provincia (Città) : Treviso
Impianto : A manovella

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  cucicu il Ven 23 Set 2011 - 20:16

potrei sbagliarmi ma credo che in ingresso al sub vada collegata direttamente la sorgente tramite ingresso linea se devi collegargli anche i diffusori...sei sicuro che il sub abbia un ingresso di potenza? ad ogni modo, se così fosse, introdurresti un secondo potenziometro sul segnale....poi non so magari mi sbaglio, ma di solito il sub attivo ha l'ingresso rca di linea per il pre out dell'amplificatore e un'uscita di potenza per i bookshelf

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  Alessio Zenga il Ven 23 Set 2011 - 20:53

No, questo sub ha due diversi ingressi, uno di linea (credo si chiami LFE) e l'altro, che poi é quello su cui va ad agire il crossover del sub, che deve essere collegato alle uscite per i diffusori dell'amplificatore.
Il comando del volume, che mi sembra di ricordare sia indicato come output level invece agisce sia che sia sia collegato tramite l'ingresso LFE, sia che sia che sia collegato direttamente alle uscite destra e sinistra dell'amplificatore.

Alessio Zenga
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.05.11
Numero di messaggi : 1418
Località : Treviso
Provincia (Città) : Treviso
Impianto : A manovella

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  cucicu il Ven 23 Set 2011 - 21:04

capito...cmq il degrado del segnale ci sarà senz'altro imho....

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  livio seri il Ven 23 Set 2011 - 21:22

Vai tranquillo, puoi collegarlo direttamente all'uscita dell'ampli e quindi alle casse.
Il sub ha due frequenze di taglio , una inferiore e una superiore, in pratica è il range di frequenza che non riesci ad ascoltare con le tue casse. Il volume agisce proprio su questa banda di frequenza e non interferirà sul segnale che va alle casse. Se il brano musicale contiene frequenze basse ad alto livello sonoro (metallica) il sub le esalterà in base a come hai impostato il suo volume,( esempio le aumenta di 5 volte), se il brano ha bassi con basso livello sonoro (anna Calvi), e mantenendo sempre lo stesso volume, il sub le esalterà sempre in modo proporzionale, cioè aumenta di 5 volte il segnale in ingresso, nel nostro caso di 5 volte. E' un poco complicato a descriverlo, ma fidati funziona così.
Ciao, Livio

livio seri
Appassionato
Appassionato

Data d'iscrizione : 28.02.11
Numero di messaggi : 448
Località : Roma/Tortoreto
Occupazione/Hobby : in pensione/fotografia, elettronica, software
Provincia (Città) : buono
Impianto : Ampli Nad C 350 ,Lettore CD Nad 543, Casse Mission 703, Piatto Thorrens TD 165
Ampli Sony Ta-2650, finale N.E.
HT: Ampli Marantz SR-96, DEcoder Denon AVD2000
Casse Indiana Line Arbour 5.04, Casse JbL Radiance R103
Sonic TA2024, Gainclone, DTA-100a

http://www.sccamroma.191.it

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  cucicu il Ven 23 Set 2011 - 21:24

quindi il segnale non viene manipolato in alcun modo? Ironic

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  piero7 il Ven 23 Set 2011 - 21:34

no, anche se non è il collegamento ideale...

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  Alessio Zenga il Ven 23 Set 2011 - 21:50

@piero7 ha scritto:no, anche se non è il collegamento ideale...
Come mai Piero? Quale sarebbe il collegamento migliore?

Alessio Zenga
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.05.11
Numero di messaggi : 1418
Località : Treviso
Provincia (Città) : Treviso
Impianto : A manovella

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  Fabio il Ven 23 Set 2011 - 22:21

Premesso che quelle uscite HIGH-LEVEL puoi tranquillamente non utilizzarle, di solito sono in parallelo con gli ingressi e il parallelo che puoi fare direttamente sulle uscite dell'ampli.
Premesso che il volume del SUB serve a impostare il gain in base ai diffusori che usi, e che il segnale in ingresso comunque segue il volume che imposti dall'ampli, e quindi non è fisso come temi tu.
Mi sebra che quel sub abbia tutto il necessario, ma forse il problema sta nell'ampli che è un BTL, ossia con uscite a ponte.
Quindi se lo colleghi pari pari agli ingressi HIGH-LEVEL c'è il rischio che i morsetti negativi sul sub siano collegati insieme mentre un ampli BTL non ha ne massa ne morsetti in comune tra un canale e l'altro.
Potresti collegarlo ma con qualche escamotage.

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  piero7 il Ven 23 Set 2011 - 22:26

@Alessio Zenga ha scritto:
@piero7 ha scritto:no, anche se non è il collegamento ideale...
Come mai Piero? Quale sarebbe il collegamento migliore?

avere un'uscita pre-out nell'ampli o avere un pre con doppie uscite e li attaccare il sub. Rende molto di più dell'opzione di attaccarsi ai morsetti degli altoparlanti, soluzione da usare solo in casi di emergenza...

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  Alessio Zenga il Ven 23 Set 2011 - 22:30

@piero7 ha scritto:
@Alessio Zenga ha scritto:
@piero7 ha scritto:no, anche se non è il collegamento ideale...
Come mai Piero? Quale sarebbe il collegamento migliore?

avere un'uscita pre-out nell'ampli o avere un pre con doppie uscite e li attaccare il sub. Rende molto di più dell'opzione di attaccarsi ai morsetti degli altoparlanti, soluzione da usare solo in casi di emergenza...
É per via del crossover interno al sub?

Alessio Zenga
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.05.11
Numero di messaggi : 1418
Località : Treviso
Provincia (Città) : Treviso
Impianto : A manovella

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  Alessio Zenga il Ven 23 Set 2011 - 22:32

@Fabio ha scritto:Premesso che quelle uscite HIGH-LEVEL puoi tranquillamente non utilizzarle, di solito sono in parallelo con gli ingressi e il parallelo che puoi fare direttamente sulle uscite dell'ampli.
Premesso che il volume del SUB serve a impostare il gain in base ai diffusori che usi, e che il segnale in ingresso comunque segue il volume che imposti dall'ampli, e quindi non è fisso come temi tu.
Mi sebra che quel sub abbia tutto il necessario, ma forse il problema sta nell'ampli che è un BTL, ossia con uscite a ponte.
Quindi se lo colleghi pari pari agli ingressi HIGH-LEVEL c'è il rischio che i morsetti negativi sul sub siano collegati insieme mentre un ampli BTL non ha ne massa ne morsetti in comune tra un canale e l'altro.
Potresti collegarlo ma con qualche escamotage.
Temo di non aver capito niente... Embarassed Potresti spiegarmi il problema in termini niubbo-compatibili?

Alessio Zenga
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.05.11
Numero di messaggi : 1418
Località : Treviso
Provincia (Città) : Treviso
Impianto : A manovella

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  piero7 il Ven 23 Set 2011 - 22:37

@Alessio Zenga ha scritto:
@piero7 ha scritto:
@Alessio Zenga ha scritto:
@piero7 ha scritto:no, anche se non è il collegamento ideale...
Come mai Piero? Quale sarebbe il collegamento migliore?

avere un'uscita pre-out nell'ampli o avere un pre con doppie uscite e li attaccare il sub. Rende molto di più dell'opzione di attaccarsi ai morsetti degli altoparlanti, soluzione da usare solo in casi di emergenza...
É per via del crossover interno al sub?

li fanno apposta così, ingresso a basso livello e alto per quelli che non hanno un'uscita pre-out dietro all'ampli. Ma se vuoi sfruttarlo al meglio, devi avere un'uscita pre-out poi lasci fare al crossover interno.

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  Alessio Zenga il Ven 23 Set 2011 - 22:40

@Alessio Zenga ha scritto:
@Fabio ha scritto:Premesso che quelle uscite HIGH-LEVEL puoi tranquillamente non utilizzarle, di solito sono in parallelo con gli ingressi e il parallelo che puoi fare direttamente sulle uscite dell'ampli.
Premesso che il volume del SUB serve a impostare il gain in base ai diffusori che usi, e che il segnale in ingresso comunque segue il volume che imposti dall'ampli, e quindi non è fisso come temi tu.
Mi sebra che quel sub abbia tutto il necessario, ma forse il problema sta nell'ampli che è un BTL, ossia con uscite a ponte.
Quindi se lo colleghi pari pari agli ingressi HIGH-LEVEL c'è il rischio che i morsetti negativi sul sub siano collegati insieme mentre un ampli BTL non ha ne massa ne morsetti in comune tra un canale e l'altro.
Potresti collegarlo ma con qualche escamotage.
Temo di non aver capito niente... Embarassed Potresti spiegarmi il problema in termini niubbo-compatibili?
Non vorrei che esplodesse tutto! Crying or Very sad Crying or Very sad Crying or Very sad

Alessio Zenga
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.05.11
Numero di messaggi : 1418
Località : Treviso
Provincia (Città) : Treviso
Impianto : A manovella

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  Fabio il Ven 23 Set 2011 - 23:04

"Alessio Zenga"]
Temo di non aver capito niente... Embarassed Potresti spiegarmi il problema in termini niubbo-compatibili?

Non sono sicuro al 100% ma il tuo ampli ha le uscite configurate a ponte.
Negli ampli standard l'uscita sul morsetto positivo è il polo caldo sul quale "viaggia" il segnale, il diffusore chiude il cicuito sul morsetto negativo che è collegato a massa.
Nella configurazione BTL ( o a ponte) invece ogni canale è costituito da due stadi finali distinti, che lavorano in controfase, questo per riuscire ad ottenere un'escursione del segnale doppia a parita di tensione di alimentazione che, per la formula della potenza, si traduce in linea teorica in un wattaggio quadruplo.
Il problema è che in questo modo si hanno 2 poli caldi per canale e su entrabi "viaggia" il segnale.
Mentre nel primo caso avrai i morsetti negativi entrambi collegati a massa, nei finali a ponte, come dovrebbe essere il tuo, i due canali non hanno elettricamente nulla in comune.
Se invece i morsetti negativi del sub sono collegati tra loro, andranno a collegare il canale destro e il sinistro che normalmente sono indipendenti, e questo non va fatto.
Non è certo che i negativi del sub siano collegati tra loro ma è molto probabile e andrebbe verificato.
Un rimedio grossolano sarebbe usare solo un ingresso del sub, collegare il positivo di un canale dell'ampli al positivo di quel canale del sub e il negativo dell'altro canale dell'ampli al negativo dello stesso canale del sub.
Anche in questo caso colleghi i due canali del BTL ma non li metti in corto.
Per questo motivo, va verificata però che l'impedenza di ingresso del sub non sia troppo bassa, e normalmente non lo è, e che non via sia un elevato offset in continua tra i due canali, che potrebbe un bump all'accenzione e, se per caso il sub ha accoppiamento completamente in continua, permanere della continua sull'altoparlante del sub.
Altra cosa da verificare sarebbe che il sub e l'ampli, o altri apparati sulla catena, non abbiano entrambi la massa collegata a terra, cosa rara in apparecchi commerciali con classe 2 di isolamento ma possibile, altrimenti il problema si ripropone.

Temo di aver ingarbugliato acor più il concetto, ma la morale rimane che non devi mettere in corto il canale destro col sinistro, cosa che rischi di fare se sul sub i morsetti negativi sono collegati tra loro.

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  Alessio Zenga il Sab 24 Set 2011 - 0:18

@Fabio ha scritto:
"Alessio Zenga"]
Temo di non aver capito niente... Embarassed Potresti spiegarmi il problema in termini niubbo-compatibili?

Non sono sicuro al 100% ma il tuo ampli ha le uscite configurate a ponte.
Negli ampli standard l'uscita sul morsetto positivo è il polo caldo sul quale "viaggia" il segnale, il diffusore chiude il cicuito sul morsetto negativo che è collegato a massa.
Nella configurazione BTL ( o a ponte) invece ogni canale è costituito da due stadi finali distinti, che lavorano in controfase, questo per riuscire ad ottenere un'escursione del segnale doppia a parita di tensione di alimentazione che, per la formula della potenza, si traduce in linea teorica in un wattaggio quadruplo.
Il problema è che in questo modo si hanno 2 poli caldi per canale e su entrabi "viaggia" il segnale.
Mentre nel primo caso avrai i morsetti negativi entrambi collegati a massa, nei finali a ponte, come dovrebbe essere il tuo, i due canali non hanno elettricamente nulla in comune.
Se invece i morsetti negativi del sub sono collegati tra loro, andranno a collegare il canale destro e il sinistro che normalmente sono indipendenti, e questo non va fatto.
Non è certo che i negativi del sub siano collegati tra loro ma è molto probabile e andrebbe verificato.
Un rimedio grossolano sarebbe usare solo un ingresso del sub, collegare il positivo di un canale dell'ampli al positivo di quel canale del sub e il negativo dell'altro canale dell'ampli al negativo dello stesso canale del sub.
Anche in questo caso colleghi i due canali del BTL ma non li metti in corto.
Per questo motivo, va verificata però che l'impedenza di ingresso del sub non sia troppo bassa, e normalmente non lo è, e che non via sia un elevato offset in continua tra i due canali, che potrebbe un bump all'accenzione e, se per caso il sub ha accoppiamento completamente in continua, permanere della continua sull'altoparlante del sub.
Altra cosa da verificare sarebbe che il sub e l'ampli, o altri apparati sulla catena, non abbiano entrambi la massa collegata a terra, cosa rara in apparecchi commerciali con classe 2 di isolamento ma possibile, altrimenti il problema si ripropone.

Temo di aver ingarbugliato acor più il concetto, ma la morale rimane che non devi mettere in corto il canale destro col sinistro, cosa che rischi di fare se sul sub i morsetti negativi sono collegati tra loro.

Ti ringrazio, credo, più o meno, di aver capito. Peró quello che non mi é chiaro é come possa verificare se i poli negativi del sub siano collegati. Controllo con il multimetro infilando un puntale nel polo negativo di un canale in entrata e l'altro in quello del polo negativo in uscita dell'altro canale per vedere se chiude il circuito? E in questo caso su cosa lo devo regolare?

Alessio Zenga
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.05.11
Numero di messaggi : 1418
Località : Treviso
Provincia (Città) : Treviso
Impianto : A manovella

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  Alessio Zenga il Sab 24 Set 2011 - 0:25

Ah, dimenticavo:che io sappia l'unico elemento della catena che ha la massa collegata a terra (almeno credo, é collegata al cabinet che poggia per terra) dovrebbe essere l'alimentazione a batteria. Può essere un problema?

Alessio Zenga
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.05.11
Numero di messaggi : 1418
Località : Treviso
Provincia (Città) : Treviso
Impianto : A manovella

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  Fabio il Sab 24 Set 2011 - 9:41

@Alessio Zenga ha scritto:Ti ringrazio, credo, più o meno, di aver capito. Peró quello che non mi é chiaro é come possa verificare se i poli negativi del sub siano collegati. Controllo con il multimetro infilando un puntale nel polo negativo di un canale in entrata e l'altro in quello del polo negativo in uscita dell'altro canale per vedere se chiude il circuito? E in questo caso su cosa lo devo regolare?

No, le uscite non le userai e non ti interessano. Il collegamento dei diffusori e del sub all'ampli lo farai direttamente sui morsetti di uscita dell'amplificatore.
Devi mettere i puntali tra i due morsetti negativi degli ingressi HIGH-LEVEL, impostando una portata in Ohm di basso valore.
Onde evitare falsi negativi, prima di misurare metti in corto i puntali tra loro e verifica che il display segnali zero ohm o giù di li.
Come accennato, nel caso probabile che i morsetti risultino collegati, devi tentare la strada di collegare un solo ingresso del sub, il positivo al positivo di un canale dell'ampli, il negativo al negativo dell'altro canale, con le accortezze di cui abbiamo parlato.
Per correttezza non ho mai fatto questa prova che teoricamente, fatte salve le considerazioni su offset, impedenza e terra, dovrebbe funzionare. L'input mi è venuto da un post di SilverBlack poichè è ciò che gli era stato consigliato dal rivenditore del suo Virtue, anchesso a ponte.

Riguardo alla terra, se come prevedibile il SUB è un classe 2 di isolamento, non ha il terminale di terra, ossia ha solo 2 contatti sulla presa di rete, e non dovresti avere problemi di ground loop. Normalmente un classe 2 tra le varie etichette di conformità dovrebbe avere un simbolo che rappresente un un doppio quadrato concentrico.

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum