T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Problemi con la rotazione a 45RPM - Thorens
Oggi a 14:40 Da sportyerre

» nuove diva 262
Oggi a 14:40 Da lello64

» AUDIOLAB 8000SE
Oggi a 14:38 Da Gabriele Barnabei

» leboncoin.fr: Qualcuno è riuscito a comprare qualcosa?
Oggi a 14:30 Da thepescator

» Giradischi - quesiti & consigli
Oggi a 14:15 Da dinamanu

» Recupero vinile rovinato
Oggi a 14:02 Da Kha-Jinn

» [Risolto]ECC99
Oggi a 12:55 Da dinamanu

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Oggi a 12:12 Da kondor

» Player hi fi
Oggi a 12:09 Da Tasso

» Lettore CD max 200 euro
Oggi a 11:32 Da dinamanu

» Quale cavo ottico per il CD?
Oggi a 11:22 Da dinamanu

» ALIENTEK D8 vs FX AUDIO 802C
Oggi a 11:07 Da gigetto

» (BO) vendo diffusori Klipsch Heresy 3 1200 euro+ss
Oggi a 9:27 Da schwantz34

» impianto entry -level
Oggi a 9:20 Da giucam61

» NO al solito condotto reflex
Ieri a 23:17 Da Abe1977

» Amplificatore per chiudere il cerchio
Ieri a 19:14 Da Sistox

» Monitor Audio Silver 1 vs B6W 686 s2
Ieri a 18:45 Da dinamanu

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ieri a 18:32 Da Angel2000

» Player portatile
Ieri a 18:13 Da p.cristallini

» Fonometro Professionale
Ieri a 16:01 Da Docarlo

» Suono un pò duro.....
Ieri a 15:53 Da gigetto

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 15:17 Da CHAOSFERE

» Acquisto Amplificatore Integrato + Diffusori. Help me !
Ieri a 9:43 Da natale55

» RI-dividere tracce da unico file
Ieri a 9:16 Da lello64

» CAIMAN SEG
Ieri a 9:14 Da Masterix

» Chromecast audio e spotify.
Ieri a 8:04 Da sportyerre

» Rotel RA 1570 con dac incorporato.
Ieri a 6:40 Da micio_mao

» alimentatore autocostruito per alta fedeltà da 7/10 A
Ieri a 0:01 Da dinamanu

» Canale che gracchia e sparisce su Musical Fidelity A1
Gio 1 Dic 2016 - 23:45 Da dinamanu

» JRiver 22
Gio 1 Dic 2016 - 21:26 Da Nadir81

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Gio 1 Dic 2016 - 21:26 Da Angel2000

» quale alimentatore già pronto all'uso per un TPA 3116?
Gio 1 Dic 2016 - 21:06 Da Angel2000

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Gio 1 Dic 2016 - 19:48 Da tix88

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Gio 1 Dic 2016 - 14:23 Da MrTheCarbon

» Daphile - Audiophile Music Server & Player OS
Gio 1 Dic 2016 - 12:12 Da luigigi

» Vintage VS nuovo ma new entry...
Gio 1 Dic 2016 - 10:58 Da emmeci

» Consiglio amplificatore buon rapporto qualità/prezzo
Gio 1 Dic 2016 - 10:15 Da dinamanu

» Verdi - consigli per gli acquisti
Gio 1 Dic 2016 - 10:10 Da luigigi

» Pioneer PL12 in pensione.....o forse no?
Gio 1 Dic 2016 - 9:52 Da Motogiullare

» Little Dot MKII e Little Dot I+ appena arrivati...inizia il test-confronto con le AKG K550.
Gio 1 Dic 2016 - 0:48 Da YAPO

» Messaggio per Valterneri NAD90
Mer 30 Nov 2016 - 22:28 Da beppe61

» Berlioz "symphonie fantastique
Mer 30 Nov 2016 - 21:56 Da Milanraf

» Alternativa a Volumio: Moode Audio!
Mer 30 Nov 2016 - 20:11 Da eddy1963

» Cd conviene ripararlo o....
Mer 30 Nov 2016 - 16:55 Da gigetto

» aiuto! amplificatore DENON PMA520AE e diffusori AIWA sxANS70
Mer 30 Nov 2016 - 16:52 Da giucam61

» Amplificatore morto e giradischi con presa differente
Mer 30 Nov 2016 - 16:01 Da giucam61

» Vendo Tweeter Ciare HT200 [40 euro spediti
Mer 30 Nov 2016 - 14:00 Da MrTheCarbon

» Cross-over digitale senza DAC...
Mer 30 Nov 2016 - 13:44 Da dinamanu

» Cuffie per DAC PRO-JECT HEAD BOX S USB
Mer 30 Nov 2016 - 10:12 Da sportyerre

» Cuffie bestbuy 150€ no amplificatore
Mer 30 Nov 2016 - 9:35 Da lello64

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15480)
 
Silver Black (15370)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10215)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8457)
 

Statistiche
Abbiamo 10362 membri registrati
L'ultimo utente registrato è Gabriele Barnabei

I nostri membri hanno inviato un totale di 768825 messaggi in 50036 argomenti
Chi è in linea
In totale ci sono 82 utenti in linea :: 9 Registrati, 2 Nascosti e 71 Ospiti :: 2 Motori di ricerca

CHAOSFERE, emmeci, Gabriele Barnabei, Kha-Jinn, lello64, micio_mao, Sestante, sportyerre, thepescator

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Un sub attivo?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Un sub attivo?

Messaggio  Alessio Zenga il Ven 23 Set 2011 - 19:36

Ciao a tutti,
Ieri stavo ascoltando un pezzo d'organo e mi sono reso conto che le mie bookshelf proprio non ce la facevano a scendere abbastanza in basso...
Visto che a Treviso ho un subwoofer attivo, che oltretutto é della stessa serie dei miei diffusori, e giace li a poltrire, mi stavo chiedendo se sarebbe opportuno inserirlo nelle mia catena.
Attualmente ascolto Mac > Dac Wow > t2070 > Infinity Beta 20
Penso che l'unico modo per inserire il sub, visto che il t2070 non ha un sub pre out, sia quello di collegare le uscite dell'ampli agli ingressi di potenza ( non so se sia il termine giusto) e le uscite di potenza del sub ai diffusori.
I miei dubbi riguardano principalmente tre aspetti:
Il crossever del sub determina uno scadimento della qualità sonora?
A che livello lo devo regolare?
Notavo che il sub ha una specie di potenziometro, credo ne regoli il volume essendo un sub attivo, questo vuol dire che il volume delle frequenze al di sotto del taglio del crossover del sub resta sempre uguale a prescindere dal volume dell'ampli? In pratica se mi sparo i Metallica a tutto volume e dopo decido di ascoltare Anna Calvi a volume sussurrato i bassi esploderanno sempre e comunque nella stanza?
I miei diffusori sono questi:
http://www.infinitysystems.com/home/products/product_detail.aspx?prod=BETA20BKS&CheckProduct=Y&Language=ENG&Country=US&Region=USA
Mentre il sub é questo:
http://www.infinitysystems.com/home/products/product_detail.aspx?prod=BETASW-10/230&ser=BET&Language=ENG&Region=EUROPE&Country=DE
Grazie a tutti per l'aiuto, consigli e suggerimenti sono i benvenuti! Very Happy

Alessio Zenga
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.05.11
Numero di messaggi : 1418
Località : Treviso
Provincia (Città) : Treviso
Impianto : A manovella

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  cucicu il Ven 23 Set 2011 - 20:16

potrei sbagliarmi ma credo che in ingresso al sub vada collegata direttamente la sorgente tramite ingresso linea se devi collegargli anche i diffusori...sei sicuro che il sub abbia un ingresso di potenza? ad ogni modo, se così fosse, introdurresti un secondo potenziometro sul segnale....poi non so magari mi sbaglio, ma di solito il sub attivo ha l'ingresso rca di linea per il pre out dell'amplificatore e un'uscita di potenza per i bookshelf

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  Alessio Zenga il Ven 23 Set 2011 - 20:53

No, questo sub ha due diversi ingressi, uno di linea (credo si chiami LFE) e l'altro, che poi é quello su cui va ad agire il crossover del sub, che deve essere collegato alle uscite per i diffusori dell'amplificatore.
Il comando del volume, che mi sembra di ricordare sia indicato come output level invece agisce sia che sia sia collegato tramite l'ingresso LFE, sia che sia che sia collegato direttamente alle uscite destra e sinistra dell'amplificatore.

Alessio Zenga
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.05.11
Numero di messaggi : 1418
Località : Treviso
Provincia (Città) : Treviso
Impianto : A manovella

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  cucicu il Ven 23 Set 2011 - 21:04

capito...cmq il degrado del segnale ci sarà senz'altro imho....

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  livio seri il Ven 23 Set 2011 - 21:22

Vai tranquillo, puoi collegarlo direttamente all'uscita dell'ampli e quindi alle casse.
Il sub ha due frequenze di taglio , una inferiore e una superiore, in pratica è il range di frequenza che non riesci ad ascoltare con le tue casse. Il volume agisce proprio su questa banda di frequenza e non interferirà sul segnale che va alle casse. Se il brano musicale contiene frequenze basse ad alto livello sonoro (metallica) il sub le esalterà in base a come hai impostato il suo volume,( esempio le aumenta di 5 volte), se il brano ha bassi con basso livello sonoro (anna Calvi), e mantenendo sempre lo stesso volume, il sub le esalterà sempre in modo proporzionale, cioè aumenta di 5 volte il segnale in ingresso, nel nostro caso di 5 volte. E' un poco complicato a descriverlo, ma fidati funziona così.
Ciao, Livio

livio seri
Appassionato
Appassionato

Data d'iscrizione : 28.02.11
Numero di messaggi : 448
Località : Roma/Tortoreto
Occupazione/Hobby : in pensione/fotografia, elettronica, software
Provincia (Città) : buono
Impianto : Ampli Nad C 350 ,Lettore CD Nad 543, Casse Mission 703, Piatto Thorrens TD 165
Ampli Sony Ta-2650, finale N.E.
HT: Ampli Marantz SR-96, DEcoder Denon AVD2000
Casse Indiana Line Arbour 5.04, Casse JbL Radiance R103
Sonic TA2024, Gainclone, DTA-100a

http://www.sccamroma.191.it

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  cucicu il Ven 23 Set 2011 - 21:24

quindi il segnale non viene manipolato in alcun modo? Ironic

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  piero7 il Ven 23 Set 2011 - 21:34

no, anche se non è il collegamento ideale...

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  Alessio Zenga il Ven 23 Set 2011 - 21:50

@piero7 ha scritto:no, anche se non è il collegamento ideale...
Come mai Piero? Quale sarebbe il collegamento migliore?

Alessio Zenga
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.05.11
Numero di messaggi : 1418
Località : Treviso
Provincia (Città) : Treviso
Impianto : A manovella

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  Fabio il Ven 23 Set 2011 - 22:21

Premesso che quelle uscite HIGH-LEVEL puoi tranquillamente non utilizzarle, di solito sono in parallelo con gli ingressi e il parallelo che puoi fare direttamente sulle uscite dell'ampli.
Premesso che il volume del SUB serve a impostare il gain in base ai diffusori che usi, e che il segnale in ingresso comunque segue il volume che imposti dall'ampli, e quindi non è fisso come temi tu.
Mi sebra che quel sub abbia tutto il necessario, ma forse il problema sta nell'ampli che è un BTL, ossia con uscite a ponte.
Quindi se lo colleghi pari pari agli ingressi HIGH-LEVEL c'è il rischio che i morsetti negativi sul sub siano collegati insieme mentre un ampli BTL non ha ne massa ne morsetti in comune tra un canale e l'altro.
Potresti collegarlo ma con qualche escamotage.

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  piero7 il Ven 23 Set 2011 - 22:26

@Alessio Zenga ha scritto:
@piero7 ha scritto:no, anche se non è il collegamento ideale...
Come mai Piero? Quale sarebbe il collegamento migliore?

avere un'uscita pre-out nell'ampli o avere un pre con doppie uscite e li attaccare il sub. Rende molto di più dell'opzione di attaccarsi ai morsetti degli altoparlanti, soluzione da usare solo in casi di emergenza...

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  Alessio Zenga il Ven 23 Set 2011 - 22:30

@piero7 ha scritto:
@Alessio Zenga ha scritto:
@piero7 ha scritto:no, anche se non è il collegamento ideale...
Come mai Piero? Quale sarebbe il collegamento migliore?

avere un'uscita pre-out nell'ampli o avere un pre con doppie uscite e li attaccare il sub. Rende molto di più dell'opzione di attaccarsi ai morsetti degli altoparlanti, soluzione da usare solo in casi di emergenza...
É per via del crossover interno al sub?

Alessio Zenga
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.05.11
Numero di messaggi : 1418
Località : Treviso
Provincia (Città) : Treviso
Impianto : A manovella

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  Alessio Zenga il Ven 23 Set 2011 - 22:32

@Fabio ha scritto:Premesso che quelle uscite HIGH-LEVEL puoi tranquillamente non utilizzarle, di solito sono in parallelo con gli ingressi e il parallelo che puoi fare direttamente sulle uscite dell'ampli.
Premesso che il volume del SUB serve a impostare il gain in base ai diffusori che usi, e che il segnale in ingresso comunque segue il volume che imposti dall'ampli, e quindi non è fisso come temi tu.
Mi sebra che quel sub abbia tutto il necessario, ma forse il problema sta nell'ampli che è un BTL, ossia con uscite a ponte.
Quindi se lo colleghi pari pari agli ingressi HIGH-LEVEL c'è il rischio che i morsetti negativi sul sub siano collegati insieme mentre un ampli BTL non ha ne massa ne morsetti in comune tra un canale e l'altro.
Potresti collegarlo ma con qualche escamotage.
Temo di non aver capito niente... Embarassed Potresti spiegarmi il problema in termini niubbo-compatibili?

Alessio Zenga
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.05.11
Numero di messaggi : 1418
Località : Treviso
Provincia (Città) : Treviso
Impianto : A manovella

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  piero7 il Ven 23 Set 2011 - 22:37

@Alessio Zenga ha scritto:
@piero7 ha scritto:
@Alessio Zenga ha scritto:
@piero7 ha scritto:no, anche se non è il collegamento ideale...
Come mai Piero? Quale sarebbe il collegamento migliore?

avere un'uscita pre-out nell'ampli o avere un pre con doppie uscite e li attaccare il sub. Rende molto di più dell'opzione di attaccarsi ai morsetti degli altoparlanti, soluzione da usare solo in casi di emergenza...
É per via del crossover interno al sub?

li fanno apposta così, ingresso a basso livello e alto per quelli che non hanno un'uscita pre-out dietro all'ampli. Ma se vuoi sfruttarlo al meglio, devi avere un'uscita pre-out poi lasci fare al crossover interno.

piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  Alessio Zenga il Ven 23 Set 2011 - 22:40

@Alessio Zenga ha scritto:
@Fabio ha scritto:Premesso che quelle uscite HIGH-LEVEL puoi tranquillamente non utilizzarle, di solito sono in parallelo con gli ingressi e il parallelo che puoi fare direttamente sulle uscite dell'ampli.
Premesso che il volume del SUB serve a impostare il gain in base ai diffusori che usi, e che il segnale in ingresso comunque segue il volume che imposti dall'ampli, e quindi non è fisso come temi tu.
Mi sebra che quel sub abbia tutto il necessario, ma forse il problema sta nell'ampli che è un BTL, ossia con uscite a ponte.
Quindi se lo colleghi pari pari agli ingressi HIGH-LEVEL c'è il rischio che i morsetti negativi sul sub siano collegati insieme mentre un ampli BTL non ha ne massa ne morsetti in comune tra un canale e l'altro.
Potresti collegarlo ma con qualche escamotage.
Temo di non aver capito niente... Embarassed Potresti spiegarmi il problema in termini niubbo-compatibili?
Non vorrei che esplodesse tutto! Crying or Very sad Crying or Very sad Crying or Very sad

Alessio Zenga
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.05.11
Numero di messaggi : 1418
Località : Treviso
Provincia (Città) : Treviso
Impianto : A manovella

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  Fabio il Ven 23 Set 2011 - 23:04

"Alessio Zenga"]
Temo di non aver capito niente... Embarassed Potresti spiegarmi il problema in termini niubbo-compatibili?

Non sono sicuro al 100% ma il tuo ampli ha le uscite configurate a ponte.
Negli ampli standard l'uscita sul morsetto positivo è il polo caldo sul quale "viaggia" il segnale, il diffusore chiude il cicuito sul morsetto negativo che è collegato a massa.
Nella configurazione BTL ( o a ponte) invece ogni canale è costituito da due stadi finali distinti, che lavorano in controfase, questo per riuscire ad ottenere un'escursione del segnale doppia a parita di tensione di alimentazione che, per la formula della potenza, si traduce in linea teorica in un wattaggio quadruplo.
Il problema è che in questo modo si hanno 2 poli caldi per canale e su entrabi "viaggia" il segnale.
Mentre nel primo caso avrai i morsetti negativi entrambi collegati a massa, nei finali a ponte, come dovrebbe essere il tuo, i due canali non hanno elettricamente nulla in comune.
Se invece i morsetti negativi del sub sono collegati tra loro, andranno a collegare il canale destro e il sinistro che normalmente sono indipendenti, e questo non va fatto.
Non è certo che i negativi del sub siano collegati tra loro ma è molto probabile e andrebbe verificato.
Un rimedio grossolano sarebbe usare solo un ingresso del sub, collegare il positivo di un canale dell'ampli al positivo di quel canale del sub e il negativo dell'altro canale dell'ampli al negativo dello stesso canale del sub.
Anche in questo caso colleghi i due canali del BTL ma non li metti in corto.
Per questo motivo, va verificata però che l'impedenza di ingresso del sub non sia troppo bassa, e normalmente non lo è, e che non via sia un elevato offset in continua tra i due canali, che potrebbe un bump all'accenzione e, se per caso il sub ha accoppiamento completamente in continua, permanere della continua sull'altoparlante del sub.
Altra cosa da verificare sarebbe che il sub e l'ampli, o altri apparati sulla catena, non abbiano entrambi la massa collegata a terra, cosa rara in apparecchi commerciali con classe 2 di isolamento ma possibile, altrimenti il problema si ripropone.

Temo di aver ingarbugliato acor più il concetto, ma la morale rimane che non devi mettere in corto il canale destro col sinistro, cosa che rischi di fare se sul sub i morsetti negativi sono collegati tra loro.

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  Alessio Zenga il Sab 24 Set 2011 - 0:18

@Fabio ha scritto:
"Alessio Zenga"]
Temo di non aver capito niente... Embarassed Potresti spiegarmi il problema in termini niubbo-compatibili?

Non sono sicuro al 100% ma il tuo ampli ha le uscite configurate a ponte.
Negli ampli standard l'uscita sul morsetto positivo è il polo caldo sul quale "viaggia" il segnale, il diffusore chiude il cicuito sul morsetto negativo che è collegato a massa.
Nella configurazione BTL ( o a ponte) invece ogni canale è costituito da due stadi finali distinti, che lavorano in controfase, questo per riuscire ad ottenere un'escursione del segnale doppia a parita di tensione di alimentazione che, per la formula della potenza, si traduce in linea teorica in un wattaggio quadruplo.
Il problema è che in questo modo si hanno 2 poli caldi per canale e su entrabi "viaggia" il segnale.
Mentre nel primo caso avrai i morsetti negativi entrambi collegati a massa, nei finali a ponte, come dovrebbe essere il tuo, i due canali non hanno elettricamente nulla in comune.
Se invece i morsetti negativi del sub sono collegati tra loro, andranno a collegare il canale destro e il sinistro che normalmente sono indipendenti, e questo non va fatto.
Non è certo che i negativi del sub siano collegati tra loro ma è molto probabile e andrebbe verificato.
Un rimedio grossolano sarebbe usare solo un ingresso del sub, collegare il positivo di un canale dell'ampli al positivo di quel canale del sub e il negativo dell'altro canale dell'ampli al negativo dello stesso canale del sub.
Anche in questo caso colleghi i due canali del BTL ma non li metti in corto.
Per questo motivo, va verificata però che l'impedenza di ingresso del sub non sia troppo bassa, e normalmente non lo è, e che non via sia un elevato offset in continua tra i due canali, che potrebbe un bump all'accenzione e, se per caso il sub ha accoppiamento completamente in continua, permanere della continua sull'altoparlante del sub.
Altra cosa da verificare sarebbe che il sub e l'ampli, o altri apparati sulla catena, non abbiano entrambi la massa collegata a terra, cosa rara in apparecchi commerciali con classe 2 di isolamento ma possibile, altrimenti il problema si ripropone.

Temo di aver ingarbugliato acor più il concetto, ma la morale rimane che non devi mettere in corto il canale destro col sinistro, cosa che rischi di fare se sul sub i morsetti negativi sono collegati tra loro.

Ti ringrazio, credo, più o meno, di aver capito. Peró quello che non mi é chiaro é come possa verificare se i poli negativi del sub siano collegati. Controllo con il multimetro infilando un puntale nel polo negativo di un canale in entrata e l'altro in quello del polo negativo in uscita dell'altro canale per vedere se chiude il circuito? E in questo caso su cosa lo devo regolare?

Alessio Zenga
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.05.11
Numero di messaggi : 1418
Località : Treviso
Provincia (Città) : Treviso
Impianto : A manovella

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  Alessio Zenga il Sab 24 Set 2011 - 0:25

Ah, dimenticavo:che io sappia l'unico elemento della catena che ha la massa collegata a terra (almeno credo, é collegata al cabinet che poggia per terra) dovrebbe essere l'alimentazione a batteria. Può essere un problema?

Alessio Zenga
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.05.11
Numero di messaggi : 1418
Località : Treviso
Provincia (Città) : Treviso
Impianto : A manovella

Tornare in alto Andare in basso

Re: Un sub attivo?

Messaggio  Fabio il Sab 24 Set 2011 - 9:41

@Alessio Zenga ha scritto:Ti ringrazio, credo, più o meno, di aver capito. Peró quello che non mi é chiaro é come possa verificare se i poli negativi del sub siano collegati. Controllo con il multimetro infilando un puntale nel polo negativo di un canale in entrata e l'altro in quello del polo negativo in uscita dell'altro canale per vedere se chiude il circuito? E in questo caso su cosa lo devo regolare?

No, le uscite non le userai e non ti interessano. Il collegamento dei diffusori e del sub all'ampli lo farai direttamente sui morsetti di uscita dell'amplificatore.
Devi mettere i puntali tra i due morsetti negativi degli ingressi HIGH-LEVEL, impostando una portata in Ohm di basso valore.
Onde evitare falsi negativi, prima di misurare metti in corto i puntali tra loro e verifica che il display segnali zero ohm o giù di li.
Come accennato, nel caso probabile che i morsetti risultino collegati, devi tentare la strada di collegare un solo ingresso del sub, il positivo al positivo di un canale dell'ampli, il negativo al negativo dell'altro canale, con le accortezze di cui abbiamo parlato.
Per correttezza non ho mai fatto questa prova che teoricamente, fatte salve le considerazioni su offset, impedenza e terra, dovrebbe funzionare. L'input mi è venuto da un post di SilverBlack poichè è ciò che gli era stato consigliato dal rivenditore del suo Virtue, anchesso a ponte.

Riguardo alla terra, se come prevedibile il SUB è un classe 2 di isolamento, non ha il terminale di terra, ossia ha solo 2 contatti sulla presa di rete, e non dovresti avere problemi di ground loop. Normalmente un classe 2 tra le varie etichette di conformità dovrebbe avere un simbolo che rappresente un un doppio quadrato concentrico.

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum