T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Consiglio acquisto DAC basso costo Ubuntu Linux
Oggi alle 14:44 Da mumps

»  [NA] Vendo Wadia 151 Power Dac - 450 euro spedito
Oggi alle 14:32 Da MrTheCarbon

» Dubbio musica liquida
Oggi alle 13:05 Da maunad83

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Oggi alle 12:57 Da metalgta

» Upgrade Trends Audio 10.1 (scusate la pigrizia...)
Oggi alle 12:27 Da giucam61

» ALIENTEK D8 [parte 2]
Ieri alle 21:47 Da giatz83

» Consiglio Scythe SCBKS-1100
Ieri alle 19:45 Da dinamanu

» diffusore bookshelf 2 vie in DCAAV: le supermosquito
Ieri alle 19:18 Da bianchetto

» Dopo RaspyFi ecco Volumio - Music player audiofilo multipiattaforma
Ieri alle 13:46 Da tubaz

» [FC] Shure SRH940
Ieri alle 12:55 Da RanocchiO

» [FC] Vendo Schiit stack
Ieri alle 12:53 Da RanocchiO

» Nuovo amplificatore Denon
Ieri alle 11:39 Da Kha-Jinn

» [VI] Vendo TNT Flexy e TNT Stubby
Ieri alle 10:15 Da fuzzu82

» Problema Technics SL-BD20
Ieri alle 9:59 Da GiovanniF

» convertitore ottico rca
Ieri alle 4:18 Da Kha-Jinn

» wtfplay
Mer 16 Ago 2017 - 22:41 Da rattaman

» Nuovo piatto 78giri
Mer 16 Ago 2017 - 19:26 Da JohnnieGray

» handshell completa giradischi Sony PS LX 3
Mer 16 Ago 2017 - 17:58 Da mistervolt

» Technics SU-7300 - Riparazione leva On/Off
Mer 16 Ago 2017 - 16:38 Da anto.123

» Prezzi pazzi Monitor Audio Silver 2 & Dali Zensor 3 (venditore Juvenilis su amazon)
Mer 16 Ago 2017 - 11:52 Da mumps

» [Vendo-FI] DAC con PCM 1793, DAC con 4x TDA1543, Selettore 4 RCA passivo
Mer 16 Ago 2017 - 9:33 Da Parolaio

» [BS+ss] Vendo dac/amp Yulong DAART Canary
Mar 15 Ago 2017 - 23:25 Da Andrea_97

» Amplificatore in classe a 8-10 watt
Mar 15 Ago 2017 - 20:45 Da soloclasseA

» [GE + s.s.] Sistema Philips 2.1 MMS 430G/00
Lun 14 Ago 2017 - 23:17 Da sh4d3

» Vendo DENON CEOL Piccolo DRA-N4 Network Player/Amplificatore [CO]
Lun 14 Ago 2017 - 22:26 Da wings

» Segnalazione Shop Vintage
Lun 14 Ago 2017 - 18:46 Da lextar

» Problema Raspberry e Alimentatore Audiophonics
Lun 14 Ago 2017 - 11:57 Da mama15

» [AN] Monitor Audio BX2 black oak
Lun 14 Ago 2017 - 10:58 Da guilty_mug

» Sintoamplificatore Sony STR-DB795 e Subwoofer
Lun 14 Ago 2017 - 10:54 Da lextar

» impianto entry -level
Lun 14 Ago 2017 - 10:53 Da dinamanu

Statistiche
Abbiamo 10945 membri registrati
L'ultimo utente registrato è cccp-annarella

I nostri membri hanno inviato un totale di 792830 messaggi in 51414 argomenti
I postatori più attivi della settimana
giucam61
 
mumps
 
dinamanu
 
cccp-annarella
 
franzfranz
 
nerone
 
Kha-Jinn
 
CHAOSFERE
 
lello64
 
GiovanniF
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15470)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9155)
 

Chi è in linea
In totale ci sono 67 utenti in linea: 5 Registrati, 1 Nascosto e 61 Ospiti :: 2 Motori di ricerca

cccp-annarella, GP9, mumps, Nadir81, p.cristallini

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problemi Lx1256 NE

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problemi Lx1256 NE

Messaggio  Raldo il Dom 11 Set 2011 - 10:50

Ho da tempo il finale HiFi di NE lx1256 che è stato usato con soddisfazione da mio figlio per vari anni.
In fase di nuovo rispolvero non funziona più, o meglio se attacco il circuito all'alimentazione duale questa scende dai 41+41 a soli 2.5+2.5 e le resistenze sui collettori dei finali diventano subito bollenti ed il trasformatore ronza e vibra in modo pazzesco oltre a surriscaldarsi immediatamente.
Credo ci sia qualche corto, ma non riesco a capire cosa; i finali del canale sinistro sembrano a posto, mentre quelli del canale destro hanno un comportamento anomalo: presentano la stessa resistenza tra la base e l'emittore o il collettore.
Potrebbero essere loro?
Vi prego aiutatemi.
Il circuito è riportato in questo post http://www.tforumhifi.com/t6077-serve-la-protezione-a-questo-finale
Grazie

Raldo
Novizio
Novizio

Data d'iscrizione : 11.09.11
Numero di messaggi : 6
Località : Roma
Impianto : Pioneer System+ Lx1256 NE

Tornare in alto Andare in basso

Re: Problemi Lx1256 NE

Messaggio  quizface il Dom 11 Set 2011 - 18:32

Direi che la prima cosa da fare e' controllare che l'aletta di raffreddamento sia isolata dalla parte metallica di tutti e 4 i finali altrimenti andranno in corto.

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 222
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Problemi Lx1256 NE

Messaggio  Raldo il Dom 11 Set 2011 - 18:45

Grazie già fatto, anzi ho proprio tolto l'aletta e la situazione non cambia.
I darlington del canale sinistro se misurati on board su C ed E mi danno R = 0: forse sono loro. Però non capisco il crollo della tensione sia sul ramo positivo che su quello negativo!
Potrebbero essere anche i 2 condensatori da 220mF C24 e C35, ma ne ho sostituito uno e non cambia nulla!
Grazie

Raldo
Novizio
Novizio

Data d'iscrizione : 11.09.11
Numero di messaggi : 6
Località : Roma
Impianto : Pioneer System+ Lx1256 NE

Tornare in alto Andare in basso

Re: Problemi Lx1256 NE

Messaggio  quizface il Dom 11 Set 2011 - 19:10

Visto l' esiguo costo dei Darlington io li cambierei tutti e 4 per sicurezza e per appaiarli con la stessa marca e lotto.

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 222
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Forse risolverò presto!

Messaggio  Raldo il Dom 18 Set 2011 - 18:04

Sostituiti i finali, nulla, sostituirò anche i condensatori in parallelo ai finali C20, C21, C29 e C30: il C21 era in corto.
Ho notato che il pin 16 + dell'integrato ha una certa resistenza verso massa e verso i pin 1 e 10 credo quindi che sia in corto infatti ora l'alimentazione rimane a posto, ma dalle cassa esce un forte rumore anche quando il TDA7250 dovrebbe essere bloccato all'inizio dall'integrato LM358 che infatti commuta perfettamente le tensioni da -38 a -27.
Spero di risolvere presto.
Grazie per chi mi ha risposto.

Raldo
Novizio
Novizio

Data d'iscrizione : 11.09.11
Numero di messaggi : 6
Località : Roma
Impianto : Pioneer System+ Lx1256 NE

Tornare in alto Andare in basso

Re: Problemi Lx1256 NE

Messaggio  florin il Dom 18 Set 2011 - 18:42

@Raldo ha scritto:Sostituiti i finali, nulla, sostituirò anche i condensatori in parallelo ai finali C20, C21, C29 e C30: il C21 era in corto.
Ho notato che il pin 16 + dell'integrato ha una certa resistenza verso massa e verso i pin 1 e 10 credo quindi che sia in corto infatti ora l'alimentazione rimane a posto, ma dalle cassa esce un forte rumore anche quando il TDA7250 dovrebbe essere bloccato all'inizio dall'integrato LM358 che infatti commuta perfettamente le tensioni da -38 a -27.
Spero di risolvere presto.
Grazie per chi mi ha risposto.

Credo che il kit è LX1471,se hai cambiato i condensatori,controlla anche le saldature.Se tutto è ok,credo che il TDA7250 è andato.
Non mi piace quest'ampli per il suo slew rate molto basso(solo 10V/uS).
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Problemi lx1256

Messaggio  Raldo il Lun 19 Set 2011 - 8:54

Il Kit è LX1256 e ti assicuro che, quando funzionava, era veramente potente ed aveva un suono molto pieno e profondo

Raldo
Novizio
Novizio

Data d'iscrizione : 11.09.11
Numero di messaggi : 6
Località : Roma
Impianto : Pioneer System+ Lx1256 NE

Tornare in alto Andare in basso

Re: Problemi Lx1256 NE

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum