T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
»  GUASTO SU LETTORE SACD CAYIN SCD50T
Oggi alle 10:14 Da Niflan53

» Diffusori attivi 200/300 euro
Oggi alle 9:58 Da silver surfer

» B&W 805 e Muse m20 domande
Oggi alle 9:44 Da lello64

» cosa manca....il giradischi!
Oggi alle 9:39 Da giucam61

» dipolo glass by Gaddari
Oggi alle 9:30 Da adriano gaddari

» Pre e finale Rotel
Oggi alle 9:26 Da giucam61

» musica a basso volume
Oggi alle 9:10 Da sportyerre

» Vendo coppia diffusori Monitor Audio Bronze BX2
Oggi alle 9:02 Da silver surfer

» CAIMAN SEG
Oggi alle 7:58 Da gubos

» Sony uhp h1
Oggi alle 6:44 Da Luca Marchetti

» handshell completa giradischi Sony PS LX 3
Oggi alle 1:02 Da valterneri

» Vendo lettore CD Rega Planet 2000 - 350 euro
Ieri alle 23:13 Da elarghi

» Vendo DOUK AUDIO DSD 1796+ xmos-u8 USB DAC 384k/32bit
Ieri alle 23:06 Da Olegol

» (TO) - vendo lettore cd NAD C521bee
Ieri alle 22:54 Da landrupp

» consiglio su nuovi vinili 180g e ristampe
Ieri alle 21:56 Da mistervolt

» Vendo preamplificatore Akai PR A04
Ieri alle 20:39 Da solitario

» L'invasione dei cloni!
Ieri alle 19:37 Da sound4me

» (TO) - Vendo Canton Quinto 530 black
Ieri alle 18:57 Da landrupp

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ieri alle 18:45 Da lello64

» Sabaj A3 vs altri...(AD18, D8)
Ieri alle 18:29 Da il mascetti

» Modifica su qualsiasi lettore cd
Ieri alle 17:45 Da nerone

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 16:38 Da pallapippo

» Scelta ampli per Monitor Audio
Ieri alle 15:56 Da mannaiaeva

» [PA] Vendo Giradischi Project genie rpm 1.3
Ieri alle 15:12 Da Giovanni Bonacini

» Sansui AU 919...chi me ne parla?
Ieri alle 13:36 Da lello64

» Far suonare 2 bose 802
Ieri alle 13:24 Da nikko75

» musica liquida
Lun 11 Dic 2017 - 22:40 Da Masterix

» Acquisto impianto all in one- differenza udibile tra 16/44 e 24/96?!
Lun 11 Dic 2017 - 22:37 Da primula

» Diffusori per onkyo a-9010
Lun 11 Dic 2017 - 22:35 Da filippoaceto

» Comparazione cuffie
Lun 11 Dic 2017 - 19:51 Da TheDarkKnight

Statistiche
Abbiamo 11217 membri registrati
L'ultimo utente registrato è giorgio de dominicis

I nostri membri hanno inviato un totale di 802209 messaggi in 51980 argomenti
I postatori più attivi della settimana
Masterix
 
lello64
 
giucam61
 
pim
 
joe1976
 
nerone
 
nikko75
 
Luchino
 
sportyerre
 
silver surfer
 

I postatori più attivi del mese
giucam61
 
Masterix
 
lello64
 
mumps
 
joe1976
 
ftalien77
 
GP9
 
pim
 
nerone
 
dinamanu
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15534)
 
Silver Black (15495)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
fritznet (9307)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 76 utenti in linea: 13 Registrati, 1 Nascosto e 62 Ospiti :: 1 Motore di ricerca

Alessandro Borgo, elarghi, enrico massa, filippoaceto, giucam61, Masterix, mauz, mumps, Niflan53, sportyerre, TODD 80, valterneri, Zio

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problemi Lx1256 NE

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problemi Lx1256 NE

Messaggio  Raldo il Dom 11 Set 2011 - 10:50

Ho da tempo il finale HiFi di NE lx1256 che è stato usato con soddisfazione da mio figlio per vari anni.
In fase di nuovo rispolvero non funziona più, o meglio se attacco il circuito all'alimentazione duale questa scende dai 41+41 a soli 2.5+2.5 e le resistenze sui collettori dei finali diventano subito bollenti ed il trasformatore ronza e vibra in modo pazzesco oltre a surriscaldarsi immediatamente.
Credo ci sia qualche corto, ma non riesco a capire cosa; i finali del canale sinistro sembrano a posto, mentre quelli del canale destro hanno un comportamento anomalo: presentano la stessa resistenza tra la base e l'emittore o il collettore.
Potrebbero essere loro?
Vi prego aiutatemi.
Il circuito è riportato in questo post http://www.tforumhifi.com/t6077-serve-la-protezione-a-questo-finale
Grazie

Raldo
Novizio
Novizio

Data d'iscrizione : 11.09.11
Numero di messaggi : 6
Località : Roma
Impianto : Pioneer System+ Lx1256 NE

Tornare in alto Andare in basso

Re: Problemi Lx1256 NE

Messaggio  quizface il Dom 11 Set 2011 - 18:32

Direi che la prima cosa da fare e' controllare che l'aletta di raffreddamento sia isolata dalla parte metallica di tutti e 4 i finali altrimenti andranno in corto.

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 226
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Problemi Lx1256 NE

Messaggio  Raldo il Dom 11 Set 2011 - 18:45

Grazie già fatto, anzi ho proprio tolto l'aletta e la situazione non cambia.
I darlington del canale sinistro se misurati on board su C ed E mi danno R = 0: forse sono loro. Però non capisco il crollo della tensione sia sul ramo positivo che su quello negativo!
Potrebbero essere anche i 2 condensatori da 220mF C24 e C35, ma ne ho sostituito uno e non cambia nulla!
Grazie

Raldo
Novizio
Novizio

Data d'iscrizione : 11.09.11
Numero di messaggi : 6
Località : Roma
Impianto : Pioneer System+ Lx1256 NE

Tornare in alto Andare in basso

Re: Problemi Lx1256 NE

Messaggio  quizface il Dom 11 Set 2011 - 19:10

Visto l' esiguo costo dei Darlington io li cambierei tutti e 4 per sicurezza e per appaiarli con la stessa marca e lotto.

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 226
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Forse risolverò presto!

Messaggio  Raldo il Dom 18 Set 2011 - 18:04

Sostituiti i finali, nulla, sostituirò anche i condensatori in parallelo ai finali C20, C21, C29 e C30: il C21 era in corto.
Ho notato che il pin 16 + dell'integrato ha una certa resistenza verso massa e verso i pin 1 e 10 credo quindi che sia in corto infatti ora l'alimentazione rimane a posto, ma dalle cassa esce un forte rumore anche quando il TDA7250 dovrebbe essere bloccato all'inizio dall'integrato LM358 che infatti commuta perfettamente le tensioni da -38 a -27.
Spero di risolvere presto.
Grazie per chi mi ha risposto.

Raldo
Novizio
Novizio

Data d'iscrizione : 11.09.11
Numero di messaggi : 6
Località : Roma
Impianto : Pioneer System+ Lx1256 NE

Tornare in alto Andare in basso

Re: Problemi Lx1256 NE

Messaggio  florin il Dom 18 Set 2011 - 18:42

@Raldo ha scritto:Sostituiti i finali, nulla, sostituirò anche i condensatori in parallelo ai finali C20, C21, C29 e C30: il C21 era in corto.
Ho notato che il pin 16 + dell'integrato ha una certa resistenza verso massa e verso i pin 1 e 10 credo quindi che sia in corto infatti ora l'alimentazione rimane a posto, ma dalle cassa esce un forte rumore anche quando il TDA7250 dovrebbe essere bloccato all'inizio dall'integrato LM358 che infatti commuta perfettamente le tensioni da -38 a -27.
Spero di risolvere presto.
Grazie per chi mi ha risposto.

Credo che il kit è LX1471,se hai cambiato i condensatori,controlla anche le saldature.Se tutto è ok,credo che il TDA7250 è andato.
Non mi piace quest'ampli per il suo slew rate molto basso(solo 10V/uS).
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Problemi lx1256

Messaggio  Raldo il Lun 19 Set 2011 - 8:54

Il Kit è LX1256 e ti assicuro che, quando funzionava, era veramente potente ed aveva un suono molto pieno e profondo

Raldo
Novizio
Novizio

Data d'iscrizione : 11.09.11
Numero di messaggi : 6
Località : Roma
Impianto : Pioneer System+ Lx1256 NE

Tornare in alto Andare in basso

Re: Problemi Lx1256 NE

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum