T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Consiglio diffusori DIY tra progetti di Alberto Bellino
Oggi a 12:46 Da natale55

» Testina Sanyo tp 625 help
Oggi a 12:20 Da Hiroshi1977

» Consiglio per sistema audio per portatile
Oggi a 11:50 Da Kha-Jinn

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Oggi a 11:37 Da tamerlano

» Collegamento bi-wiring Marantz PM5005
Oggi a 11:29 Da ToniRM

» MOD per Scyte Kro Craft rev B - come moddare un bestbuy con pochi euro !
Oggi a 10:21 Da Alessandro Smarrazzo

» Alientek d8 collegato a diffusori celestion 66 studio monitor
Oggi a 7:31 Da Drmirva

» Più potenza di un alientek d8
Oggi a 7:15 Da Drmirva

» Nuovi cavi potenza
Oggi a 7:09 Da Smanetton

» Pulsante antivandalo da pannello
Oggi a 0:53 Da scontin

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 0:40 Da CHAOSFERE

» Io li pulisco cosi!
Ieri a 23:03 Da Aunktintaun

» ALIENTEK D8
Ieri a 20:38 Da CHAOSFERE

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Ieri a 19:04 Da neonwilderness

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri a 19:01 Da ringhio76

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Ieri a 17:05 Da Gert87

» partiamo da zero ma proprio zero?
Ieri a 15:23 Da Snap

» Cuffie Sennheiser con filo o WiFi?
Ieri a 14:37 Da chopper77

» Consiglio cuffie "da notte" economiche
Ieri a 13:23 Da Terenzio Catrame

» (RM + Sped.) Vendo integrato Hegel H100
Ieri a 12:22 Da Rick1982

» impianto entry -level
Ieri a 8:56 Da giucam61

» [GE] Vendo coppia finali mono Hypex nCore 400
Ieri a 0:59 Da antbom

» Diffusori ~7-900 Euro
Gio 23 Feb 2017 - 22:22 Da dinamanu

» Consiglio diffusori economici da scrivania: Dayton B652, B652 AIR o Scythe Kro Craft
Gio 23 Feb 2017 - 21:39 Da pietrob91

» Little dot mk 1+ modifica condensatori
Gio 23 Feb 2017 - 21:28 Da daltanius29877

» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Gio 23 Feb 2017 - 19:10 Da Albert^ONE

» Lettore ALL IN ONE definitivo
Gio 23 Feb 2017 - 18:52 Da tix88

» Configurazione pc per musica liquida
Gio 23 Feb 2017 - 17:38 Da tambara1

» consiglio amplificatore
Gio 23 Feb 2017 - 16:32 Da mitroglu

» Vendo Cayin 220 CU
Gio 23 Feb 2017 - 14:59 Da wolfman

» Breeze Audio TPA3116 versione 2016?
Gio 23 Feb 2017 - 14:52 Da alexdelli

» Technics SL-QD22
Gio 23 Feb 2017 - 14:11 Da Snap

» chi si intende di grundig?
Gio 23 Feb 2017 - 13:29 Da sportyerre

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Gio 23 Feb 2017 - 12:03 Da giucam61

» Come montare punte e sottopunte
Gio 23 Feb 2017 - 9:27 Da Smanetton

» sento il suono dal giradischi
Mer 22 Feb 2017 - 23:31 Da fritznet

» Le mie Vitriol personalizzate ed autocostruite
Mer 22 Feb 2017 - 22:34 Da CHAOSFERE

» Notebook o Macbook per Lavorare con la Musica
Mer 22 Feb 2017 - 22:25 Da BizarreBazaar

» Sw per nuovo PC
Mer 22 Feb 2017 - 17:09 Da tambara1

» Consiglio su lucidatura alluminio Marantz
Mer 22 Feb 2017 - 16:11 Da Luchezard

» Cambio diffussori da scaffale max 500euro
Mer 22 Feb 2017 - 14:20 Da natale55

» Problema MARATNZ PM 6006,si spegne
Mer 22 Feb 2017 - 13:25 Da Mario Maione

» Consiglio diffusori per Cambridge Audio AM10 con CD10
Mer 22 Feb 2017 - 13:06 Da Luca1982

» raspbian e dac i2s
Mer 22 Feb 2017 - 11:31 Da luigigi

» una testina tp4
Mer 22 Feb 2017 - 10:52 Da Dieci13

» EntryLevel, 300€?
Mer 22 Feb 2017 - 10:38 Da dinamanu

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Mer 22 Feb 2017 - 6:06 Da nelson1

» Cerco diffusori Philips ad5056 (8 ohm) e diffusori Philips a 800 ohm
Mer 22 Feb 2017 - 1:57 Da massimo.reja.3

» Grossa indecisione diffusori
Mer 22 Feb 2017 - 1:39 Da massimo.reja.3

» Autocostruzione casse
Mar 21 Feb 2017 - 22:49 Da dinamanu

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
lello64
 
Snap
 
CHAOSFERE
 
giucam61
 
Kha-Jinn
 
alexdelli
 
dinamanu
 
GP9
 
Aunktintaun
 
kalium
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
lello64
 
fritznet
 
Kha-Jinn
 
TODD 80
 
dinamanu
 
Aunktintaun
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15403)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10260)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8784)
 

Statistiche
Abbiamo 10630 membri registrati
L'ultimo utente registrato è giogra8

I nostri membri hanno inviato un totale di 779250 messaggi in 50673 argomenti
Chi è in linea
In totale ci sono 69 utenti in linea :: 10 Registrati, 0 Nascosti e 59 Ospiti :: 2 Motori di ricerca

Dieci13, Drmirva, Hosono, natale55, pentrio, pigno, Snap, Sregio, tdk240, wolfman

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Grossi problemi con semplice circuito audio

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Grossi problemi con semplice circuito audio

Messaggio  raziel_89 il Gio 1 Set 2011 - 18:24

Ciao a tutti, sto costruendo un piccolo circuito da inserire in una cassa portatile a batteria che svolge 2 semplici funzioni: replica il segnale stereo in ingresso per fornire un'uscita identica (per collegare più casse in cascata) e miscela il segnale stereo in mono per inviarlo all'amplificatore interno alla cassa.

Per la seconda parte non ci sono problemi, il segnale in ingresso viene miscelato in mono senza alcun disturbo, ma appena si collega qualcosa all'uscita incominciano disturbi terrificanti sia sull'uscita sia sul "mono".
Nel tentativo di capirci qualcosa dopo aver acceso e spento un paio di volte il circuito i disturbi, se così si possono chiamare, mi hanno fatto letteralmente esplodere l'amplificatore interno, un TK2050. Crying or Very sad

Il circuito che ho progettato in teoria dovrebbe funzionare bene (ho fatto anche delle simulazioni) ma a quanto pare ci sono dei grossi errori visto il risultato che ho ottenuto...

Confido nella vostra esperienza per darmi qualche buon consiglio

Grazie

circuito --> img850.imageshack.us/img850/2620/67746409.gif

raziel_89
Novizio
Novizio

Data d'iscrizione : 01.09.11
Numero di messaggi : 4
Località : Reggio Emilia
Impianto : Diffusore portatile

Tornare in alto Andare in basso

Re: Grossi problemi con semplice circuito audio

Messaggio  madqwerty il Gio 1 Set 2011 - 21:40

ho dato un occhio al tuo schema (anche aiutandomi con questo DS http://www.eng.yale.edu/ee-labs/morse/compo/sloa058.pdf )
e non trovo errori Sad

la sure anche viene alimentata con quei 12V ? (immagino sei a conoscenza delle sue uscite "a ponte" percui nessun polo di nessun canale deve andare collegato alla massa di alimentazione, ma se dici che suonava bene senza niente alle uscite immagino lo saprai e messo in pratica)

se non colleghi la sure e invece colleghi qualcosa all'uscita, ottieni sempre rumore? anche un solo canale per volta ? come alimenti la "cosa" collegata in uscita?

definisci "rumore" sembra un ronzio piuttosto che un fischio, o qualcosa di totalmente random?

in bocca al lupo.. Hoping

madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: Grossi problemi con semplice circuito audio

Messaggio  raziel_89 il Gio 1 Set 2011 - 23:29

@madqwerty ha scritto:la sure anche viene alimentata con quei 12V ?
se non colleghi la sure e invece colleghi qualcosa all'uscita, ottieni sempre rumore? anche un solo canale per volta ? come alimenti la "cosa" collegata in uscita?
La sure è alimentata con 24v (2 batterie), i 12v provengono dai 24v delle batterie ma sono stabilizzati con un lm317.
Il rumore comunque non dipende dal sure, infatti se lascio il MONO scollegato e collego le 2 uscite i rumori ci sono comunque.

@madqwerty ha scritto:
definisci "rumore" sembra un ronzio piuttosto che un fischio, o qualcosa di totalmente random?
Non saprei se chiamarlo rumore visto che ha oscillazioni di 5v sull'uscita, più che altro credo sia una sorta di instabilità degli operazionali, in ogni caso è una specie di fischio che varia velocemente centrato sulle alte frequenze

raziel_89
Novizio
Novizio

Data d'iscrizione : 01.09.11
Numero di messaggi : 4
Località : Reggio Emilia
Impianto : Diffusore portatile

Tornare in alto Andare in basso

Re: Grossi problemi con semplice circuito audio

Messaggio  madqwerty il Gio 1 Set 2011 - 23:44

non sono un grande esperto, ma parrebbe auto-oscillazione Sad
hai messo C di bypass da 100nF tra alimentazione e massa, vicinissimo ai vari chip degli OpAmp ?
potresti anche provarci con un C su tutti gli opamp, tra gli ingressi + e -, da 200-300pF,
e una resistenza da 100-200 ohm su tutte le uscite (meglio ancora sarebbe un induttore, ma da calcolare, la R è già una buona cosa)
Hoping

madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: Grossi problemi con semplice circuito audio

Messaggio  raziel_89 il Ven 2 Set 2011 - 12:53

In effetti il C di bypass non l'ho messo, credevo che l'alimentazione fosse già stabilizzata a sufficienza, ma di sicuro non gli fa mele.
Per il C sugli ingressi e la resistenza sull'uscita dell'opamp è necessario che siano abbinati? Voglio dire hanno effetto anche separatamente o li devo provare insieme?

raziel_89
Novizio
Novizio

Data d'iscrizione : 01.09.11
Numero di messaggi : 4
Località : Reggio Emilia
Impianto : Diffusore portatile

Tornare in alto Andare in basso

Re: Grossi problemi con semplice circuito audio

Messaggio  madqwerty il Ven 2 Set 2011 - 13:04

hanno funzioni separate,
il C tra gli ingressi cortocircuita le altissime frequenze in ingresso (ben oltre la banda audio)
la R in uscita aumenta l'impedenza della linea che migliora lo smorzamento di caso di auto-oscillazioni,
sono stratagemmi cautelativi "separati" che volgono nella direzione comune della staibilità/affidabilità Wink

C di bypass 100nF sull'alimentazione, più possibile vicino al chip anzi, a volte lo si monta direttamente sotto sui pin dello zoccolo
è forse il + importante tra i 3 consigli Wink film plastico poliestere (+ piccolo che puoi come tensione operativa), o meglio ancora multistrato ceramico Ok

madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum