T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Sony uhp h1
Oggi alle 17:11 Da Luca Marchetti

» Consiglio gruppi power metal
Oggi alle 17:10 Da pij

» Invertire Sx con DX
Oggi alle 16:45 Da hsh1979

» Vu meter audio
Oggi alle 15:57 Da fritznet

» Dubbi su Bluetooth
Oggi alle 15:54 Da fritznet

» PS Audio Nuwave o M2tech Young
Oggi alle 15:52 Da alessioashtangi

» Consiglio per upgrade diffusori / upgrade impianto
Oggi alle 13:01 Da giucam61

» Aleph 2 classe A 100W di Nelson Pass - chi ben comincia
Oggi alle 12:58 Da neno_07

» aiuto miglioramento sala d'ascolto
Oggi alle 12:10 Da gubos

» problema audio con Thorens TD320MKii
Oggi alle 10:59 Da elmolewis

» Cerco pre prebby hv
Oggi alle 9:59 Da verderame

» [Vendo] Nad C316BEE €210
Oggi alle 8:47 Da Dreammachine

» Acquisto dussun dove ?
Oggi alle 8:43 Da chiccoevani

» Nuovo Douk Dac
Ieri alle 23:55 Da uncletoma

» Consiglio impianto per diffusori KEF Coda 70
Ieri alle 21:44 Da Kha-Jinn

» consiglio su impianto digital
Ieri alle 21:13 Da Piper

» rumore fastidioso da dove viene?
Ieri alle 21:04 Da MaxBal

» Topic'it, nuova applicazione mobile per il T-Forum
Ieri alle 20:27 Da Luca Marchetti

» Foobar 2000 Darkone 4 come installarla!?
Ieri alle 19:19 Da H. Finn

» Fiio A5
Ieri alle 17:25 Da HeyGio'

» Dac
Ieri alle 17:25 Da ftalien77

» ALIENTEK D8 vs FX AUDIO 802C
Ieri alle 13:46 Da Bluesunshine

» Pre per behringer ep1500
Ieri alle 12:30 Da Pinve

» Feedback positivo per Ghiglie
Ieri alle 11:39 Da ghiglie

» I migliori album del 2017
Ieri alle 11:06 Da CHAOSFERE

» Collegamento behringer
Ieri alle 10:06 Da Masterix

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Dom 15 Ott 2017 - 22:13 Da nelson1

» dac cinese...ammazzagiganti?!
Dom 15 Ott 2017 - 20:38 Da giucam61

» Quale artista Italiano contemporaneo fa CD tecnicamente ben fatti?
Dom 15 Ott 2017 - 20:03 Da settore 7-g

» Feedback molto positivo per MrTheCarbon
Dom 15 Ott 2017 - 15:45 Da MrTheCarbon

Statistiche
Abbiamo 11084 membri registrati
L'ultimo utente registrato è HeyGio'

I nostri membri hanno inviato un totale di 797292 messaggi in 51692 argomenti
I postatori più attivi della settimana
giucam61
 
Masterix
 
clipper
 
erduca
 
Kha-Jinn
 
ftalien77
 
GP9
 
Luca Marchetti
 
uncletoma
 
Bluesunshine
 

I postatori più attivi del mese
lello64
 
giucam61
 
nerone
 
dinamanu
 
ftalien77
 
Masterix
 
Kha-Jinn
 
Albert^ONE
 
kalium
 
erduca
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15532)
 
Silver Black (15480)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9195)
 

Chi è in linea
In totale ci sono 74 utenti in linea: 14 Registrati, 1 Nascosto e 59 Ospiti :: 2 Motori di ricerca

55dsl, diechirico, dieggs, domar, hernandezhk47, Kha-Jinn, Luca Marchetti, nicola.corro, pallapippo, pij, ross71, Snifurz, V-Twin, x84andrea

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Grossi problemi con semplice circuito audio

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Grossi problemi con semplice circuito audio

Messaggio  raziel_89 il Gio 1 Set 2011 - 18:24

Ciao a tutti, sto costruendo un piccolo circuito da inserire in una cassa portatile a batteria che svolge 2 semplici funzioni: replica il segnale stereo in ingresso per fornire un'uscita identica (per collegare più casse in cascata) e miscela il segnale stereo in mono per inviarlo all'amplificatore interno alla cassa.

Per la seconda parte non ci sono problemi, il segnale in ingresso viene miscelato in mono senza alcun disturbo, ma appena si collega qualcosa all'uscita incominciano disturbi terrificanti sia sull'uscita sia sul "mono".
Nel tentativo di capirci qualcosa dopo aver acceso e spento un paio di volte il circuito i disturbi, se così si possono chiamare, mi hanno fatto letteralmente esplodere l'amplificatore interno, un TK2050. Crying or Very sad

Il circuito che ho progettato in teoria dovrebbe funzionare bene (ho fatto anche delle simulazioni) ma a quanto pare ci sono dei grossi errori visto il risultato che ho ottenuto...

Confido nella vostra esperienza per darmi qualche buon consiglio

Grazie

circuito --> img850.imageshack.us/img850/2620/67746409.gif
avatar
raziel_89
Novizio
Novizio

Data d'iscrizione : 01.09.11
Numero di messaggi : 4
Località : Reggio Emilia
Impianto : Diffusore portatile

Tornare in alto Andare in basso

Re: Grossi problemi con semplice circuito audio

Messaggio  madqwerty il Gio 1 Set 2011 - 21:40

ho dato un occhio al tuo schema (anche aiutandomi con questo DS http://www.eng.yale.edu/ee-labs/morse/compo/sloa058.pdf )
e non trovo errori Sad

la sure anche viene alimentata con quei 12V ? (immagino sei a conoscenza delle sue uscite "a ponte" percui nessun polo di nessun canale deve andare collegato alla massa di alimentazione, ma se dici che suonava bene senza niente alle uscite immagino lo saprai e messo in pratica)

se non colleghi la sure e invece colleghi qualcosa all'uscita, ottieni sempre rumore? anche un solo canale per volta ? come alimenti la "cosa" collegata in uscita?

definisci "rumore" sembra un ronzio piuttosto che un fischio, o qualcosa di totalmente random?

in bocca al lupo.. Hoping
avatar
madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: Grossi problemi con semplice circuito audio

Messaggio  raziel_89 il Gio 1 Set 2011 - 23:29

madqwerty ha scritto:la sure anche viene alimentata con quei 12V ?
se non colleghi la sure e invece colleghi qualcosa all'uscita, ottieni sempre rumore? anche un solo canale per volta ? come alimenti la "cosa" collegata in uscita?
La sure è alimentata con 24v (2 batterie), i 12v provengono dai 24v delle batterie ma sono stabilizzati con un lm317.
Il rumore comunque non dipende dal sure, infatti se lascio il MONO scollegato e collego le 2 uscite i rumori ci sono comunque.

madqwerty ha scritto:
definisci "rumore" sembra un ronzio piuttosto che un fischio, o qualcosa di totalmente random?
Non saprei se chiamarlo rumore visto che ha oscillazioni di 5v sull'uscita, più che altro credo sia una sorta di instabilità degli operazionali, in ogni caso è una specie di fischio che varia velocemente centrato sulle alte frequenze
avatar
raziel_89
Novizio
Novizio

Data d'iscrizione : 01.09.11
Numero di messaggi : 4
Località : Reggio Emilia
Impianto : Diffusore portatile

Tornare in alto Andare in basso

Re: Grossi problemi con semplice circuito audio

Messaggio  madqwerty il Gio 1 Set 2011 - 23:44

non sono un grande esperto, ma parrebbe auto-oscillazione Sad
hai messo C di bypass da 100nF tra alimentazione e massa, vicinissimo ai vari chip degli OpAmp ?
potresti anche provarci con un C su tutti gli opamp, tra gli ingressi + e -, da 200-300pF,
e una resistenza da 100-200 ohm su tutte le uscite (meglio ancora sarebbe un induttore, ma da calcolare, la R è già una buona cosa)
Hoping
avatar
madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: Grossi problemi con semplice circuito audio

Messaggio  raziel_89 il Ven 2 Set 2011 - 12:53

In effetti il C di bypass non l'ho messo, credevo che l'alimentazione fosse già stabilizzata a sufficienza, ma di sicuro non gli fa mele.
Per il C sugli ingressi e la resistenza sull'uscita dell'opamp è necessario che siano abbinati? Voglio dire hanno effetto anche separatamente o li devo provare insieme?
avatar
raziel_89
Novizio
Novizio

Data d'iscrizione : 01.09.11
Numero di messaggi : 4
Località : Reggio Emilia
Impianto : Diffusore portatile

Tornare in alto Andare in basso

Re: Grossi problemi con semplice circuito audio

Messaggio  madqwerty il Ven 2 Set 2011 - 13:04

hanno funzioni separate,
il C tra gli ingressi cortocircuita le altissime frequenze in ingresso (ben oltre la banda audio)
la R in uscita aumenta l'impedenza della linea che migliora lo smorzamento di caso di auto-oscillazioni,
sono stratagemmi cautelativi "separati" che volgono nella direzione comune della staibilità/affidabilità Wink

C di bypass 100nF sull'alimentazione, più possibile vicino al chip anzi, a volte lo si monta direttamente sotto sui pin dello zoccolo
è forse il + importante tra i 3 consigli Wink film plastico poliestere (+ piccolo che puoi come tensione operativa), o meglio ancora multistrato ceramico Ok
avatar
madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: Grossi problemi con semplice circuito audio

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum