T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» aiuto per dissipatori per alimentatore lt3080 lt3083
Oggi alle 21:59 Da edo357mag

» Crescendo by Airtech
Oggi alle 20:38 Da natale55

» Cavi di potenza non intrecciati o twistati
Oggi alle 20:06 Da fritznet

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Oggi alle 19:57 Da davidcop68

» DENAFRIPS ARES R2R DAC
Oggi alle 19:55 Da natale55

» Cambio diffussori da scaffale max 500euro
Oggi alle 19:54 Da natale55

» Pioneer a 209r Ne vale la pena???
Oggi alle 18:55 Da MaurArte

» Rega Vs roksan kandy k3
Oggi alle 18:27 Da natale55

» ixtreamer
Oggi alle 18:00 Da erduca

» Mo-gu S800 - piccolo e combattivo
Oggi alle 17:08 Da Motogiullare

» Chi mi aiuta con un filtro notch?
Oggi alle 16:29 Da nerone

» Rip DSD
Oggi alle 15:04 Da Calbas

» Dynamat questo sconosciuto....
Oggi alle 15:03 Da dinamanu

» I cavi di potenza, questi sconosciuti
Oggi alle 14:28 Da Aunktintaun

» Quale Gira ?
Oggi alle 13:50 Da kalium

» (PU) Vendo DAC JOB DA24/96 GOLDMUND ALIZE made in Svizzera 300,00
Oggi alle 8:18 Da alessandro1

» Vendo Ampli FDA IAMD V200 90€
Oggi alle 8:05 Da memory_man

» Musica liquida: che fare?
Oggi alle 1:41 Da mauretto

» [CB + s.s.] Vendo vinili: ampia scelta
Oggi alle 1:21 Da gannjunior

» (MI) Lista vinile in vendita
Oggi alle 1:12 Da gannjunior

» Rimetto in vendita tutti i miei Blu-Ray
Oggi alle 0:35 Da gannjunior

» Neofita,quale amp per B&W 805matrix
Ieri alle 22:55 Da Odos

» Consiglio cuffie in-ear
Ieri alle 21:16 Da uncletoma

» Project Carbon Esprit 2M Red su Subito
Ieri alle 16:57 Da mumps

» Smart tv con uscita ottica e ampli con ingressi analogici
Ieri alle 14:55 Da nerone

» [GE] Vendo coppia finali mono Hypex nCore 400
Ieri alle 14:25 Da antbom

» trasformare portatile vaio in media center per monitor fullhd e impianto hifi
Ieri alle 13:18 Da potowatax

» Clip... altro che Klipsh
Ieri alle 13:18 Da franzfranz

» Thorens TD 166 Mk V con un canale bassissimo
Ieri alle 9:52 Da Motogiullare

» Vendo Barebone Gigabyte BRIX GB-BKi7HA-7500 [MI-CO-MB-LC]
Mer 26 Apr 2017 - 23:50 Da wings

Statistiche
Abbiamo 10767 membri registrati
L'ultimo utente registrato è Lucahh

I nostri membri hanno inviato un totale di 784628 messaggi in 50999 argomenti
I postatori più attivi del mese
giucam61
 
Aunktintaun
 
dinamanu
 
fritznet
 
nerone
 
Seti
 
kalium
 
Calbas
 
CHAOSFERE
 
Motogiullare
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8922)
 

Chi è in linea
In totale ci sono 58 utenti in linea :: 5 Registrati, 0 Nascosti e 53 Ospiti :: 2 Motori di ricerca

edo357mag, kalium, Michele Culatti Zilli, nerone, wolfman

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

marantz pm7000

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

marantz pm7000

Messaggio  cicottino il Mar 30 Ago 2011 - 21:08

Mi hanno regalato il sudetto amplificatore
funziona bene xo
cia un problema
che
quando tolgo i ponticelli che separano la sez.pre da quella finale
premendo source direct per attivare la sez pre,un canale non suona
da cosa puo'dipendere?
Potrebbe essere un falso contatto del tasto direct source
la parola agli esperti
cicottino
avatar
cicottino
Interessato
Interessato

Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Tornare in alto Andare in basso

Re: marantz pm7000

Messaggio  sonic63 il Mar 30 Ago 2011 - 22:07

@cicottino ha scritto:Mi hanno regalato il sudetto amplificatore
funziona bene xo
cia un problema
che
quando tolgo i ponticelli che separano la sez.pre da quella finale
premendo source direct per attivare la sez pre,un canale non suona
da cosa puo'dipendere?
Potrebbe essere un falso contatto del tasto direct source
la parola agli esperti
cicottino
Fammi capire meglio :
Togli i ponticelli e colleghi un finale alle uscite pre, e funziona un solo canale, ho capito bene ?
se non premi source direct l'uscita pre non funziona ?


sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5305
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: marantz pm7000

Messaggio  cicottino il Gio 1 Set 2011 - 16:54

@sonic63 ha scritto:
@cicottino ha scritto:Mi hanno regalato il sudetto amplificatore
funziona bene xo
cia un problema
che
quando tolgo i ponticelli che separano la sez.pre da quella finale
premendo source direct per attivare la sez pre,un canale non suona
da cosa puo'dipendere?
Potrebbe essere un falso contatto del tasto direct source
la parola agli esperti
cicottino
Fammi capire meglio :
Togli i ponticelli e colleghi un finale alle uscite pre, e funziona un solo canale, ho capito bene ?
se non premi source direct l'uscita pre non funziona ?

__________________

Ciao e scusa se risp.in ritardo...dunque l'amplificatore funziona entrambi i canali senza usare la sezione pre,se metto i ponticelli sugli rca in/out e disattivo il tasto source direct per poter usare i toni il canale di destra si spegne mentre il sinistro funziona.
Ora guardando lo schema mi osno accorto che i 2 canali hanno un operazionale ciascuno e possibile che quello del canale destro sia rotto?
cicottino
avatar
cicottino
Interessato
Interessato

Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Tornare in alto Andare in basso

Re: marantz pm7000

Messaggio  cicottino il Ven 2 Set 2011 - 10:46

@cicottino ha scritto:
@sonic63 ha scritto:
@cicottino ha scritto:Mi hanno regalato il sudetto amplificatore
funziona bene xo
cia un problema
che
quando tolgo i ponticelli che separano la sez.pre da quella finale
premendo source direct per attivare la sez pre,un canale non suona
da cosa puo'dipendere?
Potrebbe essere un falso contatto del tasto direct source
la parola agli esperti
cicottino
Fammi capire meglio :
Togli i ponticelli e colleghi un finale alle uscite pre, e funziona un solo canale, ho capito bene ?
se non premi source direct l'uscita pre non funziona ?
______________________________________________

Aggiornamento della situazione....gli operazionali non 'centrano affatto e nn sono rotti.
Ho fatto un altra prova,ho scollegato il flat come mostrato sulla foto accendo e il suono non esce ne con il tasto premuto in source direct ne se lo disattivo,a questo punto vado a controllare la scheda dove si connette il flat.
Quegli scatolini rossi sono relè?
cicottino
__________________

Ciao e scusa se risp.in ritardo...dunque l'amplificatore funziona entrambi i canali senza usare la sezione pre,se metto i ponticelli sugli rca in/out e disattivo il tasto source direct per poter usare i toni il canale di destra si spegne mentre il sinistro funziona.
Ora guardando lo schema mi osno accorto che i 2 canali hanno un operazionale ciascuno e possibile che quello del canale destro sia rotto?
cicottino
avatar
cicottino
Interessato
Interessato

Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Tornare in alto Andare in basso

Re: marantz pm7000

Messaggio  cicottino il Ven 2 Set 2011 - 10:49

@cicottino ha scritto:
@cicottino ha scritto:
@sonic63 ha scritto:
@cicottino ha scritto:Mi hanno regalato il sudetto amplificatore
funziona bene xo
cia un problema
che
quando tolgo i ponticelli che separano la sez.pre da quella finale
premendo source direct per attivare la sez pre,un canale non suona
da cosa puo'dipendere?
Potrebbe essere un falso contatto del tasto direct source
la parola agli esperti
cicottino
Fammi capire meglio :
Togli i ponticelli e colleghi un finale alle uscite pre, e funziona un solo canale, ho capito bene ?
se non premi source direct l'uscita pre non funziona ?
______________________________________________

Aggiornamento della situazione....gli operazionali non 'centrano affatto e nn sono rotti.
Ho fatto un altra prova,ho scollegato il flat come mostrato sulla foto accendo e il suono non esce ne con il tasto premuto in source direct ne se lo disattivo,a questo punto vado a controllare la scheda dove si connette il flat.
Quegli scatolini rossi sono relè?
cicottino
__________________

Ciao e scusa se risp.in ritardo...dunque l'amplificatore funziona entrambi i canali senza usare la sezione pre,se metto i ponticelli sugli rca in/out e disattivo il tasto source direct per poter usare i toni il canale di destra si spegne mentre il sinistro funziona.
Ora guardando lo schema mi osno accorto che i 2 canali hanno un operazionale ciascuno e possibile che quello del canale destro sia rotto?
cicottino
_______________

Mi son dim.la foto.eccola


avatar
cicottino
Interessato
Interessato

Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Tornare in alto Andare in basso

Re: marantz pm7000

Messaggio  Fabio il Ven 2 Set 2011 - 11:53

Potrebbe essere un rele' di segnale?
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: marantz pm7000

Messaggio  cicottino il Ven 2 Set 2011 - 12:11

@Fabio ha scritto:Potrebbe essere un rele' di segnale?
___________________________________________________

Ma li ho controllati sia il source che il direct e scattano,li ho alimentati a 12 v cc
cicottino
avatar
cicottino
Interessato
Interessato

Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Tornare in alto Andare in basso

Re: marantz pm7000

Messaggio  Fabio il Ven 2 Set 2011 - 12:46

@cicottino ha scritto:
@Fabio ha scritto:Potrebbe essere un rele' di segnale?
___________________________________________________

Ma li ho controllati sia il source che il direct e scattano,li ho alimentati a 12 v cc
cicottino

Quei rele sono stereo, quindi scattare scatta, altrimenti non sentiresti neanche l'altro canale.
Non basta che scattino, devono chiudere i contatti e, a volte, si "incollano" o si ossidano. Vedi se riesci a verificare, schema alla mano, se il segnale passa.
Altrimtimenti individua ESATTAMENTE gli scambi che dovrebbero collegare le uscite pre e mettili in corto qualche secondo.
Più in generale, rele o operazionali che siano, la cosa pratica e seguire con un oscilloscopio il percorso da ingresso a uscita, o viceversa, con uno oscilloscopio, se conosci cualcuno che lo possiede.
Fammi capire, hai collegato 12 volt esterni sui relay? Lo vuoi mettere fuori uso del tutto? Smile
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: marantz pm7000

Messaggio  cicottino il Ven 2 Set 2011 - 13:51

@Fabio ha scritto:
@cicottino ha scritto:
@Fabio ha scritto:Potrebbe essere un rele' di segnale?
___________________________________________________

Ma li ho controllati sia il source che il direct e scattano,li ho alimentati a 12 v cc
cicottino

Quei rele sono stereo, quindi scattare scatta, altrimenti non sentiresti neanche l'altro canale.
Non basta che scattino, devono chiudere i contatti e, a volte, si "incollano" o si ossidano. Vedi se riesci a verificare, schema alla mano, se il segnale passa.
Altrimtimenti individua ESATTAMENTE gli scambi che dovrebbero collegare le uscite pre e mettili in corto qualche secondo.
Più in generale, rele o operazionali che siano, la cosa pratica e seguire con un oscilloscopio il percorso da ingresso a uscita, o viceversa, con uno oscilloscopio, se conosci cualcuno che lo possiede.
Fammi capire, hai collegato 12 volt esterni sui relay? Lo vuoi mettere fuori uso del tutto? Smile
________________________________________________

Purtroppo non ho un oscilloscopio...
i relèli ho provati toccandoli appena con 12 voltscc,nn credo si rompano...cmq dopo che ho irmontatto la scheda
or ail problema si presenta su tutti e 2 i canali
premendo il tasto direct sento i relè con scritto sotto direct che scattano me ne sono accertatto anche pogg il dito sopra di loro e sento che lo scatto avviene,mentre se disinserisco il tasto direct source e tocco i rele source non sento nessuno scatto..
che dici provo a cambiarli?
cicottino
avatar
cicottino
Interessato
Interessato

Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Tornare in alto Andare in basso

Re: marantz pm7000

Messaggio  Fabio il Sab 3 Set 2011 - 10:27

@cicottino ha scritto:
Purtroppo non ho un oscilloscopio...
i relèli ho provati toccandoli appena con 12 voltscc,nn credo si rompano...cmq dopo che ho irmontatto la scheda
or ail problema si presenta su tutti e 2 i canali
premendo il tasto direct sento i relè con scritto sotto direct che scattano me ne sono accertatto anche pogg il dito sopra di loro e sento che lo scatto avviene,mentre se disinserisco il tasto direct source e tocco i rele source non sento nessuno scatto..
che dici provo a cambiarli?
cicottino

Vuoi dire che prima delle prove sentivi lo scatto del relè, e un canale lo sentivi, e ora invece no?
Guarda non è che si rompono i Relè, e che quei rele' sono comandati da un componente attivo, singoli transitor o un Ic rele' driver, se gli metti una tensione sbagliata sul collettore lo fotti.
E se si è fottuto il driver cambi i rele' e non risolvi.
Prima di tutto accertati che il problema sia del relè, provando a cortocircuitare i contatti del relè che dovrebbero essere chiusi in quella condizione, il tutto schema alla mano e piedinatura dei relay (leggi la sigla trovi le specifiche su internet).
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum