T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 10:03 Da dinamanu

» Rip DSD
Oggi alle 9:00 Da stufato

» Ipotesi Preamplificatore per finale NAD
Oggi alle 3:54 Da valterneri

» Vostre esperienze di inversione di polarità
Oggi alle 3:12 Da fritznet

» Topic'it, nuova applicazione mobile per il T-Forum
Oggi alle 0:59 Da Silver Black

» hi-fi jvc mx-g7
Oggi alle 0:45 Da lello64

» handshell completa giradischi Sony PS LX 3
Ieri alle 23:54 Da valterneri

» ALLO – THE BOSS PLAYER
Ieri alle 20:57 Da nerone

» [Vendo] Marantz PM6005
Ieri alle 19:20 Da Kha-Jinn

» Consiglio Primo impianto HiFi
Ieri alle 18:17 Da Kha-Jinn

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Ieri alle 17:22 Da giucam61

» Tang Band w1-2121s
Ieri alle 17:13 Da kawa

» Vendo ampli con dac NuPrime IDA 8
Ieri alle 16:36 Da silver surfer

» Charles Mingus ‎– Mingus Ah Um
Ieri alle 13:38 Da andy65

» Mettere i diffusori "sdraiati". Controindicazioni?
Ieri alle 13:01 Da Masterix

» Un aiuto per una profana totale!
Ieri alle 0:45 Da giucam61

» Appello per driver
Ven 20 Ott 2017 - 23:56 Da Olegol

» Chromecast Audio - Vostre opinioni ed esperienze
Ven 20 Ott 2017 - 18:40 Da nerone

» hertz hd8 vs audison bit one
Ven 20 Ott 2017 - 18:27 Da scontin

» Quale Full range 3" scegliere?
Ven 20 Ott 2017 - 16:28 Da Zio

» Minidisc & Batteria
Ven 20 Ott 2017 - 15:01 Da livio151

» Vu meter audio
Ven 20 Ott 2017 - 14:42 Da Albert^ONE

» Indiana Line Dj 308
Ven 20 Ott 2017 - 12:38 Da Masterix

» Cavo I2S
Ven 20 Ott 2017 - 12:34 Da Masterix

» [AN] Interfaccia/trasporto XMOS USB
Ven 20 Ott 2017 - 11:07 Da Masterix

» Dac
Ven 20 Ott 2017 - 10:14 Da giucam61

» FX 802 vs Bantam Monoblock vs Nad 325BEE
Ven 20 Ott 2017 - 8:23 Da GP9

» [NA] Vendo Asus Xonar Essence One - 280 euro spedita
Gio 19 Ott 2017 - 17:27 Da MrTheCarbon

» Radio Internet
Gio 19 Ott 2017 - 17:24 Da Lhifi

» [PA] Vendo Giradischi Project genie rpm 1.3
Gio 19 Ott 2017 - 17:01 Da mastri81

Statistiche
Abbiamo 11090 membri registrati
L'ultimo utente registrato è michele.francia

I nostri membri hanno inviato un totale di 797688 messaggi in 51718 argomenti
I postatori più attivi della settimana
giucam61
 
Masterix
 
lello64
 
ftalien77
 
Kha-Jinn
 
dinamanu
 
uncletoma
 
clipper
 
nicola.corro
 
nerone
 

I postatori più attivi del mese
lello64
 
giucam61
 
nerone
 
dinamanu
 
ftalien77
 
Masterix
 
Kha-Jinn
 
Albert^ONE
 
kalium
 
sound4me
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15533)
 
Silver Black (15487)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9201)
 

Chi è in linea
In totale ci sono 77 utenti in linea: 6 Registrati, 0 Nascosti e 71 Ospiti :: 2 Motori di ricerca

Calbas, dinamanu, paomaty, potowatax, sound4me, Tommaso Cantalice

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


marantz pm7000

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

marantz pm7000

Messaggio  cicottino il Mar 30 Ago 2011 - 21:08

Mi hanno regalato il sudetto amplificatore
funziona bene xo
cia un problema
che
quando tolgo i ponticelli che separano la sez.pre da quella finale
premendo source direct per attivare la sez pre,un canale non suona
da cosa puo'dipendere?
Potrebbe essere un falso contatto del tasto direct source
la parola agli esperti
cicottino
avatar
cicottino
Interessato
Interessato

Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Tornare in alto Andare in basso

Re: marantz pm7000

Messaggio  sonic63 il Mar 30 Ago 2011 - 22:07

cicottino ha scritto:Mi hanno regalato il sudetto amplificatore
funziona bene xo
cia un problema
che
quando tolgo i ponticelli che separano la sez.pre da quella finale
premendo source direct per attivare la sez pre,un canale non suona
da cosa puo'dipendere?
Potrebbe essere un falso contatto del tasto direct source
la parola agli esperti
cicottino
Fammi capire meglio :
Togli i ponticelli e colleghi un finale alle uscite pre, e funziona un solo canale, ho capito bene ?
se non premi source direct l'uscita pre non funziona ?


sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: marantz pm7000

Messaggio  cicottino il Gio 1 Set 2011 - 16:54

sonic63 ha scritto:
cicottino ha scritto:Mi hanno regalato il sudetto amplificatore
funziona bene xo
cia un problema
che
quando tolgo i ponticelli che separano la sez.pre da quella finale
premendo source direct per attivare la sez pre,un canale non suona
da cosa puo'dipendere?
Potrebbe essere un falso contatto del tasto direct source
la parola agli esperti
cicottino
Fammi capire meglio :
Togli i ponticelli e colleghi un finale alle uscite pre, e funziona un solo canale, ho capito bene ?
se non premi source direct l'uscita pre non funziona ?

__________________

Ciao e scusa se risp.in ritardo...dunque l'amplificatore funziona entrambi i canali senza usare la sezione pre,se metto i ponticelli sugli rca in/out e disattivo il tasto source direct per poter usare i toni il canale di destra si spegne mentre il sinistro funziona.
Ora guardando lo schema mi osno accorto che i 2 canali hanno un operazionale ciascuno e possibile che quello del canale destro sia rotto?
cicottino
avatar
cicottino
Interessato
Interessato

Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Tornare in alto Andare in basso

Re: marantz pm7000

Messaggio  cicottino il Ven 2 Set 2011 - 10:46

cicottino ha scritto:
sonic63 ha scritto:
cicottino ha scritto:Mi hanno regalato il sudetto amplificatore
funziona bene xo
cia un problema
che
quando tolgo i ponticelli che separano la sez.pre da quella finale
premendo source direct per attivare la sez pre,un canale non suona
da cosa puo'dipendere?
Potrebbe essere un falso contatto del tasto direct source
la parola agli esperti
cicottino
Fammi capire meglio :
Togli i ponticelli e colleghi un finale alle uscite pre, e funziona un solo canale, ho capito bene ?
se non premi source direct l'uscita pre non funziona ?
______________________________________________

Aggiornamento della situazione....gli operazionali non 'centrano affatto e nn sono rotti.
Ho fatto un altra prova,ho scollegato il flat come mostrato sulla foto accendo e il suono non esce ne con il tasto premuto in source direct ne se lo disattivo,a questo punto vado a controllare la scheda dove si connette il flat.
Quegli scatolini rossi sono relè?
cicottino
__________________

Ciao e scusa se risp.in ritardo...dunque l'amplificatore funziona entrambi i canali senza usare la sezione pre,se metto i ponticelli sugli rca in/out e disattivo il tasto source direct per poter usare i toni il canale di destra si spegne mentre il sinistro funziona.
Ora guardando lo schema mi osno accorto che i 2 canali hanno un operazionale ciascuno e possibile che quello del canale destro sia rotto?
cicottino
avatar
cicottino
Interessato
Interessato

Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Tornare in alto Andare in basso

Re: marantz pm7000

Messaggio  cicottino il Ven 2 Set 2011 - 10:49

cicottino ha scritto:
cicottino ha scritto:
sonic63 ha scritto:
cicottino ha scritto:Mi hanno regalato il sudetto amplificatore
funziona bene xo
cia un problema
che
quando tolgo i ponticelli che separano la sez.pre da quella finale
premendo source direct per attivare la sez pre,un canale non suona
da cosa puo'dipendere?
Potrebbe essere un falso contatto del tasto direct source
la parola agli esperti
cicottino
Fammi capire meglio :
Togli i ponticelli e colleghi un finale alle uscite pre, e funziona un solo canale, ho capito bene ?
se non premi source direct l'uscita pre non funziona ?
______________________________________________

Aggiornamento della situazione....gli operazionali non 'centrano affatto e nn sono rotti.
Ho fatto un altra prova,ho scollegato il flat come mostrato sulla foto accendo e il suono non esce ne con il tasto premuto in source direct ne se lo disattivo,a questo punto vado a controllare la scheda dove si connette il flat.
Quegli scatolini rossi sono relè?
cicottino
__________________

Ciao e scusa se risp.in ritardo...dunque l'amplificatore funziona entrambi i canali senza usare la sezione pre,se metto i ponticelli sugli rca in/out e disattivo il tasto source direct per poter usare i toni il canale di destra si spegne mentre il sinistro funziona.
Ora guardando lo schema mi osno accorto che i 2 canali hanno un operazionale ciascuno e possibile che quello del canale destro sia rotto?
cicottino
_______________

Mi son dim.la foto.eccola


avatar
cicottino
Interessato
Interessato

Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Tornare in alto Andare in basso

Re: marantz pm7000

Messaggio  Fabio il Ven 2 Set 2011 - 11:53

Potrebbe essere un rele' di segnale?
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: marantz pm7000

Messaggio  cicottino il Ven 2 Set 2011 - 12:11

Fabio ha scritto:Potrebbe essere un rele' di segnale?
___________________________________________________

Ma li ho controllati sia il source che il direct e scattano,li ho alimentati a 12 v cc
cicottino
avatar
cicottino
Interessato
Interessato

Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Tornare in alto Andare in basso

Re: marantz pm7000

Messaggio  Fabio il Ven 2 Set 2011 - 12:46

cicottino ha scritto:
Fabio ha scritto:Potrebbe essere un rele' di segnale?
___________________________________________________

Ma li ho controllati sia il source che il direct e scattano,li ho alimentati a 12 v cc
cicottino

Quei rele sono stereo, quindi scattare scatta, altrimenti non sentiresti neanche l'altro canale.
Non basta che scattino, devono chiudere i contatti e, a volte, si "incollano" o si ossidano. Vedi se riesci a verificare, schema alla mano, se il segnale passa.
Altrimtimenti individua ESATTAMENTE gli scambi che dovrebbero collegare le uscite pre e mettili in corto qualche secondo.
Più in generale, rele o operazionali che siano, la cosa pratica e seguire con un oscilloscopio il percorso da ingresso a uscita, o viceversa, con uno oscilloscopio, se conosci cualcuno che lo possiede.
Fammi capire, hai collegato 12 volt esterni sui relay? Lo vuoi mettere fuori uso del tutto? Smile
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: marantz pm7000

Messaggio  cicottino il Ven 2 Set 2011 - 13:51

Fabio ha scritto:
cicottino ha scritto:
Fabio ha scritto:Potrebbe essere un rele' di segnale?
___________________________________________________

Ma li ho controllati sia il source che il direct e scattano,li ho alimentati a 12 v cc
cicottino

Quei rele sono stereo, quindi scattare scatta, altrimenti non sentiresti neanche l'altro canale.
Non basta che scattino, devono chiudere i contatti e, a volte, si "incollano" o si ossidano. Vedi se riesci a verificare, schema alla mano, se il segnale passa.
Altrimtimenti individua ESATTAMENTE gli scambi che dovrebbero collegare le uscite pre e mettili in corto qualche secondo.
Più in generale, rele o operazionali che siano, la cosa pratica e seguire con un oscilloscopio il percorso da ingresso a uscita, o viceversa, con uno oscilloscopio, se conosci cualcuno che lo possiede.
Fammi capire, hai collegato 12 volt esterni sui relay? Lo vuoi mettere fuori uso del tutto? Smile
________________________________________________

Purtroppo non ho un oscilloscopio...
i relèli ho provati toccandoli appena con 12 voltscc,nn credo si rompano...cmq dopo che ho irmontatto la scheda
or ail problema si presenta su tutti e 2 i canali
premendo il tasto direct sento i relè con scritto sotto direct che scattano me ne sono accertatto anche pogg il dito sopra di loro e sento che lo scatto avviene,mentre se disinserisco il tasto direct source e tocco i rele source non sento nessuno scatto..
che dici provo a cambiarli?
cicottino
avatar
cicottino
Interessato
Interessato

Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Tornare in alto Andare in basso

Re: marantz pm7000

Messaggio  Fabio il Sab 3 Set 2011 - 10:27

cicottino ha scritto:
Purtroppo non ho un oscilloscopio...
i relèli ho provati toccandoli appena con 12 voltscc,nn credo si rompano...cmq dopo che ho irmontatto la scheda
or ail problema si presenta su tutti e 2 i canali
premendo il tasto direct sento i relè con scritto sotto direct che scattano me ne sono accertatto anche pogg il dito sopra di loro e sento che lo scatto avviene,mentre se disinserisco il tasto direct source e tocco i rele source non sento nessuno scatto..
che dici provo a cambiarli?
cicottino

Vuoi dire che prima delle prove sentivi lo scatto del relè, e un canale lo sentivi, e ora invece no?
Guarda non è che si rompono i Relè, e che quei rele' sono comandati da un componente attivo, singoli transitor o un Ic rele' driver, se gli metti una tensione sbagliata sul collettore lo fotti.
E se si è fottuto il driver cambi i rele' e non risolvi.
Prima di tutto accertati che il problema sia del relè, provando a cortocircuitare i contatti del relè che dovrebbero essere chiusi in quella condizione, il tutto schema alla mano e piedinatura dei relay (leggi la sigla trovi le specifiche su internet).
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: marantz pm7000

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum