T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Recensione personale Yamaha A-S701
Oggi alle 17:36 Da Kha-Jinn

» Amplificatore con TDA2050
Oggi alle 17:03 Da corry24

» Consiglio Ampli.
Oggi alle 16:53 Da Falco Maurizio

» scanspeak sta' un pezzo avanti!
Oggi alle 16:43 Da dinamanu

» Technics SL 1200 Mk2
Oggi alle 15:42 Da Redcor

» distanza crossover
Oggi alle 14:31 Da Seti

» Configurazione Impianto per usufruire musica liquida (TIDAL, NAS etc)
Oggi alle 13:45 Da bresaola

» info Cavi per cuffia autocostruito
Oggi alle 11:59 Da Diesellolle

» Vendo preamplificatore FX Audio TUBE-01 40€
Oggi alle 11:44 Da Charli48

» Consiglio Cuffie In Ear
Oggi alle 11:33 Da Diesellolle

» Tweak Whaferdale Diamond 9.6
Oggi alle 11:32 Da TOC1981

» R39 by Bellino
Oggi alle 10:57 Da Falco Maurizio

» ALIENTEK D8
Oggi alle 10:19 Da giucam61

» Emulatore Raspberry PI
Oggi alle 9:55 Da almo70

»  [BS+ss] Vendo dac Yulong ADA1 con inclusa scheda wi fi
Oggi alle 9:08 Da turo91

» wtfplay
Ieri alle 22:02 Da pallapippo

» Costruire casse per full range vintage.
Ieri alle 19:56 Da natale55

» Lettore ALL IN ONE definitivo
Ieri alle 19:19 Da RAIS

» Software APM Tool Lite
Ieri alle 18:46 Da gubos

» Nuova alimentazione per Virtue One
Ieri alle 18:19 Da silver surfer

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Ieri alle 15:30 Da Ark

» Conoscete questo valvolare 300b??
Ieri alle 14:30 Da Giovanni duck

» Vendo finale Icepower 125 asx2 €240 + s.s.
Ieri alle 8:50 Da chiccoevani

» case per tpa3116
Ieri alle 0:27 Da Giovanni duck

» Entrare nel mondo DIY, ma quale chip usare?
Lun 22 Mag 2017 - 22:52 Da mt196

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Lun 22 Mag 2017 - 22:35 Da nerone

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Lun 22 Mag 2017 - 20:58 Da giucam61

» Valvolare kt88
Lun 22 Mag 2017 - 19:28 Da Giovanni duck

» BC acoustique
Lun 22 Mag 2017 - 19:03 Da kalium

» (NA) Triangle Mimimun
Lun 22 Mag 2017 - 18:49 Da sonic63

Statistiche
Abbiamo 10819 membri registrati
L'ultimo utente registrato è bresaola

I nostri membri hanno inviato un totale di 786858 messaggi in 51133 argomenti
I postatori più attivi della settimana
dinamanu
 
giucam61
 
Giovanni duck
 
sportyerre
 
mecoc
 
Falco Maurizio
 
silver surfer
 
nerone
 
Seti
 
gubos
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8997)
 

Chi è in linea
In totale ci sono 67 utenti in linea: 4 Registrati, 1 Nascosto e 62 Ospiti :: 2 Motori di ricerca

bresaola, Diesellolle, Kha-Jinn, pantera

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema buFFet

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema buFFet

Messaggio  Macus Aldo il Dom 14 Ago 2011 - 19:40

Ciao a tutti, ho costruito il buffet in attesa del profet@, solo che ho un problema quando abbasso il volume per cambiare cd o lp verso la fine, anche senza sorgente, mi fa un casino aumento il volume di poco sparisce e si sente magnificamente rispetto al pre con le pcb di nuova elettronica anche modificata come pre fet MKII. Forse questo è dovuto al fatto che MaurArte consigliava di abbassare le resistenze di ingresso dei Tripath. Se questo è il problema mi potete dire quali sono le due resistenze ingresso della sureTA2024 , perché sullo schema le vedo ma sulla scheda non capisco una mazza anche come trovare il percorso del circuito.
Saluti a tutti e buon ferragosto Aldo
avatar
Macus Aldo
Interessato
Interessato

Data d'iscrizione : 06.03.10
Numero di messaggi : 50
Località : Monfalcone
Impianto : Pre fet TA2020 MKIII MrantzCD48 Ciare PH250 Thorens TD166MkII

Tornare in alto Andare in basso

Re: Problema buFFet

Messaggio  Fabio il Dom 14 Ago 2011 - 19:49

Non credo proprio sia quello il problema.
Che intendi per casino?
Non sarà il potenziometro difettoso o montato male o un falso contatto ?
IL problema è su entrambe i canali?
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Problema buFFet

Messaggio  Macus Aldo il Dom 14 Ago 2011 - 20:11

Ciao Fabio, come casino intendo un suono distorto molto più alto del posizionamento della manopola del volume , tutte le altre osservazioni dico di no perché i l potenziometro con le pcb di nuova elettronica funzionava bene anche se è da 100K ma anche con 50K come da schema fa lo stesso.
Ciao Aldo
avatar
Macus Aldo
Interessato
Interessato

Data d'iscrizione : 06.03.10
Numero di messaggi : 50
Località : Monfalcone
Impianto : Pre fet TA2020 MKIII MrantzCD48 Ciare PH250 Thorens TD166MkII

Tornare in alto Andare in basso

Re: Problema buFFet

Messaggio  Fabio il Dom 14 Ago 2011 - 22:54

@Macus Aldo ha scritto:Ciao Fabio, come casino intendo un suono distorto molto più alto del posizionamento della manopola del volume , tutte le altre osservazioni dico di no perché i l potenziometro con le pcb di nuova elettronica funzionava bene anche se è da 100K ma anche con 50K come da schema fa lo stesso.
Ciao Aldo

Non ho capito il tuo ragionamento.
Mi spieghi in quale modo il fatto che funzionasse bene con l'altro circuito esclude tutte le ipotesi ?
Le modifiche sul finale suggerite da Maurizio mi sembra di capire che servano ad alzare il gain del finale, in quanto con il solo buffer potrebbe non essere sufficiente.
Se la configurazione è rimasta quella che ho visto tempo fa i problemi si potrebbero creare al massimo del volume e non al minimo, in quanto l'adozione di quella configurazione rende critica la toleranza dei FET e la scelta di resistenza e valore di alimentazione.
Ma da come lo descrivi sembrerebbe che i FET non sono più polarizzati correttamente e il segnale percorre una strada differente. Oppure ai un problema sulla massa, ho hai sbagliato a collegare il pot.
Non ho seguito il progetto, puoi linkarmi lo schema finale che hai adottato, indicarmi i valori dei componenti che hai usato e come lo hai collegato in ingresso e uscita??
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Problema buFFet

Messaggio  Macus Aldo il Mar 16 Ago 2011 - 12:04

Eccomi di nuovo, dopo un bel ferragosto di 12 ore di lavoro, rileggendo più volte le tue domande sul problema in questione, oggi sono intervenuto sul buffet ed ho risolto tutto. Mancava la massa della scheda adesso è silenziosissimo e funziona alla grande . Grazie di nuovo Fabio .
Ciao a tutti forumisti Aldo
avatar
Macus Aldo
Interessato
Interessato

Data d'iscrizione : 06.03.10
Numero di messaggi : 50
Località : Monfalcone
Impianto : Pre fet TA2020 MKIII MrantzCD48 Ciare PH250 Thorens TD166MkII

Tornare in alto Andare in basso

Re: Problema buFFet

Messaggio  Fabio il Mer 17 Ago 2011 - 1:01

Qualcosa del genere era sospettabile, mi suonava alquanto strano che il problema si verificasse solo a volume basso.
Oki
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Problema buFFet

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum