T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
46% / 26
No, era meglio quello vecchio
54% / 30
Ultimi argomenti
HelP! DAC!Ieri alle 23:46johnny99
ALIENTEK D8Ieri alle 20:36kalium
SurplusIeri alle 10:06gubos
POPU VENUS Ieri alle 8:31gigetto
Diffusori Elac.Dom 26 Mar 2017 - 15:48Lele67
Casse KEF LS-50 rovinate?Dom 26 Mar 2017 - 14:24Lele67
I postatori più attivi della settimana
8 Messaggi - 19%
7 Messaggi - 16%
7 Messaggi - 16%
4 Messaggi - 9%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
2 Messaggi - 5%
I postatori più attivi del mese
285 Messaggi - 22%
250 Messaggi - 19%
142 Messaggi - 11%
142 Messaggi - 11%
113 Messaggi - 9%
85 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15436)
15436 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 16 utenti in linea :: 1 Registrato, 0 Nascosti e 15 Ospiti :: 2 Motori di ricerca

collazzoni

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
Macus Aldo
Interessato
Interessato
Data d'iscrizione : 06.03.10
Numero di messaggi : 50
Località : Monfalcone
Impianto : Pre fet TA2020 MKIII MrantzCD48 Ciare PH250 Thorens TD166MkII

Problema buFFet

il Dom 14 Ago 2011 - 19:40
Ciao a tutti, ho costruito il buffet in attesa del profet@, solo che ho un problema quando abbasso il volume per cambiare cd o lp verso la fine, anche senza sorgente, mi fa un casino aumento il volume di poco sparisce e si sente magnificamente rispetto al pre con le pcb di nuova elettronica anche modificata come pre fet MKII. Forse questo è dovuto al fatto che MaurArte consigliava di abbassare le resistenze di ingresso dei Tripath. Se questo è il problema mi potete dire quali sono le due resistenze ingresso della sureTA2024 , perché sullo schema le vedo ma sulla scheda non capisco una mazza anche come trovare il percorso del circuito.
Saluti a tutti e buon ferragosto Aldo
avatar
Fabio
Membro classe argento
Membro classe argento
Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Re: Problema buFFet

il Dom 14 Ago 2011 - 19:49
Non credo proprio sia quello il problema.
Che intendi per casino?
Non sarà il potenziometro difettoso o montato male o un falso contatto ?
IL problema è su entrambe i canali?
avatar
Macus Aldo
Interessato
Interessato
Data d'iscrizione : 06.03.10
Numero di messaggi : 50
Località : Monfalcone
Impianto : Pre fet TA2020 MKIII MrantzCD48 Ciare PH250 Thorens TD166MkII

Re: Problema buFFet

il Dom 14 Ago 2011 - 20:11
Ciao Fabio, come casino intendo un suono distorto molto più alto del posizionamento della manopola del volume , tutte le altre osservazioni dico di no perché i l potenziometro con le pcb di nuova elettronica funzionava bene anche se è da 100K ma anche con 50K come da schema fa lo stesso.
Ciao Aldo
avatar
Fabio
Membro classe argento
Membro classe argento
Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Re: Problema buFFet

il Dom 14 Ago 2011 - 22:54
@Macus Aldo ha scritto:Ciao Fabio, come casino intendo un suono distorto molto più alto del posizionamento della manopola del volume , tutte le altre osservazioni dico di no perché i l potenziometro con le pcb di nuova elettronica funzionava bene anche se è da 100K ma anche con 50K come da schema fa lo stesso.
Ciao Aldo

Non ho capito il tuo ragionamento.
Mi spieghi in quale modo il fatto che funzionasse bene con l'altro circuito esclude tutte le ipotesi ?
Le modifiche sul finale suggerite da Maurizio mi sembra di capire che servano ad alzare il gain del finale, in quanto con il solo buffer potrebbe non essere sufficiente.
Se la configurazione è rimasta quella che ho visto tempo fa i problemi si potrebbero creare al massimo del volume e non al minimo, in quanto l'adozione di quella configurazione rende critica la toleranza dei FET e la scelta di resistenza e valore di alimentazione.
Ma da come lo descrivi sembrerebbe che i FET non sono più polarizzati correttamente e il segnale percorre una strada differente. Oppure ai un problema sulla massa, ho hai sbagliato a collegare il pot.
Non ho seguito il progetto, puoi linkarmi lo schema finale che hai adottato, indicarmi i valori dei componenti che hai usato e come lo hai collegato in ingresso e uscita??
avatar
Macus Aldo
Interessato
Interessato
Data d'iscrizione : 06.03.10
Numero di messaggi : 50
Località : Monfalcone
Impianto : Pre fet TA2020 MKIII MrantzCD48 Ciare PH250 Thorens TD166MkII

Re: Problema buFFet

il Mar 16 Ago 2011 - 12:04
Eccomi di nuovo, dopo un bel ferragosto di 12 ore di lavoro, rileggendo più volte le tue domande sul problema in questione, oggi sono intervenuto sul buffet ed ho risolto tutto. Mancava la massa della scheda adesso è silenziosissimo e funziona alla grande . Grazie di nuovo Fabio .
Ciao a tutti forumisti Aldo
avatar
Fabio
Membro classe argento
Membro classe argento
Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Re: Problema buFFet

il Mer 17 Ago 2011 - 1:01
Qualcosa del genere era sospettabile, mi suonava alquanto strano che il problema si verificasse solo a volume basso.
Oki
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum