T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Recensione personale Yamaha A-S701
Oggi alle 17:36 Da Kha-Jinn

» Amplificatore con TDA2050
Oggi alle 17:03 Da corry24

» Consiglio Ampli.
Oggi alle 16:53 Da Falco Maurizio

» scanspeak sta' un pezzo avanti!
Oggi alle 16:43 Da dinamanu

» Technics SL 1200 Mk2
Oggi alle 15:42 Da Redcor

» distanza crossover
Oggi alle 14:31 Da Seti

» Configurazione Impianto per usufruire musica liquida (TIDAL, NAS etc)
Oggi alle 13:45 Da bresaola

» info Cavi per cuffia autocostruito
Oggi alle 11:59 Da Diesellolle

» Vendo preamplificatore FX Audio TUBE-01 40€
Oggi alle 11:44 Da Charli48

» Consiglio Cuffie In Ear
Oggi alle 11:33 Da Diesellolle

» Tweak Whaferdale Diamond 9.6
Oggi alle 11:32 Da TOC1981

» R39 by Bellino
Oggi alle 10:57 Da Falco Maurizio

» ALIENTEK D8
Oggi alle 10:19 Da giucam61

» Emulatore Raspberry PI
Oggi alle 9:55 Da almo70

»  [BS+ss] Vendo dac Yulong ADA1 con inclusa scheda wi fi
Oggi alle 9:08 Da turo91

» wtfplay
Ieri alle 22:02 Da pallapippo

» Costruire casse per full range vintage.
Ieri alle 19:56 Da natale55

» Lettore ALL IN ONE definitivo
Ieri alle 19:19 Da RAIS

» Software APM Tool Lite
Ieri alle 18:46 Da gubos

» Nuova alimentazione per Virtue One
Ieri alle 18:19 Da silver surfer

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Ieri alle 15:30 Da Ark

» Conoscete questo valvolare 300b??
Ieri alle 14:30 Da Giovanni duck

» Vendo finale Icepower 125 asx2 €240 + s.s.
Ieri alle 8:50 Da chiccoevani

» case per tpa3116
Ieri alle 0:27 Da Giovanni duck

» Entrare nel mondo DIY, ma quale chip usare?
Lun 22 Mag 2017 - 22:52 Da mt196

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Lun 22 Mag 2017 - 22:35 Da nerone

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Lun 22 Mag 2017 - 20:58 Da giucam61

» Valvolare kt88
Lun 22 Mag 2017 - 19:28 Da Giovanni duck

» BC acoustique
Lun 22 Mag 2017 - 19:03 Da kalium

» (NA) Triangle Mimimun
Lun 22 Mag 2017 - 18:49 Da sonic63

Statistiche
Abbiamo 10819 membri registrati
L'ultimo utente registrato è bresaola

I nostri membri hanno inviato un totale di 786858 messaggi in 51133 argomenti
I postatori più attivi della settimana
dinamanu
 
giucam61
 
Giovanni duck
 
sportyerre
 
mecoc
 
Falco Maurizio
 
silver surfer
 
nerone
 
Seti
 
gubos
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8997)
 

Chi è in linea
In totale ci sono 67 utenti in linea: 4 Registrati, 1 Nascosto e 62 Ospiti :: 2 Motori di ricerca

bresaola, Diesellolle, Kha-Jinn, pantera

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Ho bruciato il TDA 7492 help!

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Ho bruciato il TDA 7492 help!

Messaggio  iggydog il Ven 5 Ago 2011 - 14:13

Ragazzi , maledizione ho proprio bisogno di ferie!!
poche ore di ascolto ed ho fatto subito la cavolata!
stavo provando tutti collegamenti possibili, cercando di stare attento..
ma poi , suona la porta... la suocera passa a dare i saluti...
probabilmente o lasciato i cavi a penzoloni e penso si siano toccati!!
odore di bruciacchiato e dai connettori degli speaker non arriva piu niente! mentre la sezione phones si sente tutto normale!!
secondo voi posso salvare qualcosa!!! Crying or Very sad Crying or Very sad

iggydog
Appassionato
Appassionato

Data d'iscrizione : 08.07.11
Numero di messaggi : 284
Località : seregno
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Ho bruciato il TDA 7492 help!

Messaggio  Smanetton il Ven 5 Ago 2011 - 15:14

@iggydog ha scritto:...secondo voi posso salvare qualcosa!!! Crying or Very sad Crying or Very sad
Come appartenente al CSAIL (Comitato Sostegno Audiofili In Lutto) vengo al tuo fianco a porgerti un pacchetto di fazzolettini e un doppio grappino.
Nel datasheet del Defunto è scritto:
- Short-circuit protection
- Thermal overload protection
Dunque potrebbe esserci ancora vita oltre la morte.
Ci sono segni di fumo o bruciature nei resistori?
C'è tensione all'alimentazione?
C'è un fusibile da qualche parte? Un relé?

...Non disperiamo per aver perso un ampli caro, ma gioiamo per averlo avuto.
(Liberamente trasposto da S. Agostino)
avatar
Smanetton
Membro classe argento
Membro classe argento

Data d'iscrizione : 30.08.08
Numero di messaggi : 2865
Località : Torino
Occupazione/Hobby : Troooppo interessanti!
Provincia (Città) : Torino
Impianto : Nel campo centrale: PC, WaveIo+Audio-gd NFB-12, Notsobad A2x-pro (TA2024 al top!), Mission 780. Nei campi laterali: altri campioni Tripath.

Tornare in alto Andare in basso

Re: Ho bruciato il TDA 7492 help!

Messaggio  iggydog il Ven 5 Ago 2011 - 15:53

grazie Comitato per il gesto solidale!!!
tracce di sfiammate e bruciature evidenti non ne ho viste!!
l'odore però si!!!
non ho aperto completamete lo chasis... ho tolto solo la parte superiore e li di fusibili non ne ho visti...
mannaggia alla suocera, altro che saluti!! giusto l'estrema unzione al cinesino doveva portarmi!!
la tensione c'e , l'ampli si accende e funziona! l'uscita cuffia si sente!!
probabilmente hai ragione tu, ci sarà qualche protezione (meno male perchè se bruciavo anche le casse , mettevo la modalità Olindo contro la suocera!!!!)
mannaggia , ero li in mutande che preparavo le valigie, mentre mi ascoltavo il piccolo!!! neanche i testimoni di geova sono cosi tempestivi con la sfortuna!! al massimo ti beccano sotto la doccia!!
grazie per il msg!! mi hai fatto divertire in quetsto giorno mesto!! Cool

iggydog
Appassionato
Appassionato

Data d'iscrizione : 08.07.11
Numero di messaggi : 284
Località : seregno
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Ho bruciato il TDA 7492 help!

Messaggio  Vella il Ven 5 Ago 2011 - 17:36

Ma... ma.... come.... quando.... perchè....
Il tuo primo classe d/t!!!!!
Fammi sapere come sta.
avatar
Vella
Membro classe argento
Membro classe argento

Data d'iscrizione : 29.12.10
Numero di messaggi : 3992
Località : Milano
Occupazione/Hobby : finanza/tra un pò scrivo un romanzo
Impianto :
Spoiler:
Asus eeebox+Lubuntu/MPD - Rega Planet 2000 - Benchmark DAC1USB - Electrocompaniet EC3 - Electrocompaniet AW 120 DMB - Duevel Planets - Sennheiser HD600
Chord USB Silver Plus - Mogami 2964 - Atlas Element Integra - WireWorld Stratus 5(2) - QED Anniversary Silver XT Anniversary


Tornare in alto Andare in basso

Re: Ho bruciato il TDA 7492 help!

Messaggio  iggydog il Sab 6 Ago 2011 - 17:50

emh! adesso sono via! appena torno guardo anche la parte sotto , se ci sono i fatidici salvaguai!
Niente Vella nel fare tante prove , cambia casse, cambia lettore cd sia il vecchio proton che l'onkyo che ha un dac interno più moderno.. riattacca il vecchio per sentire le differenze..
alla fine ho fatto casino. si devono essere toccati i cavi dei 2 ampli.... (ho l'alibi della suocera trapana zebedei!)
ciao a tutti e buone vacanze!


iggydog
Appassionato
Appassionato

Data d'iscrizione : 08.07.11
Numero di messaggi : 284
Località : seregno
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Ho bruciato il TDA 7492 help!

Messaggio  DACCLOR65 il Sab 6 Ago 2011 - 18:06

@Smanetton ha scritto: ...Non disperiamo per aver perso un ampli caro, ma gioiamo per averlo avuto.
(Liberamente trasposto da S. Agostino)

Laughing Laughing Laughing
avatar
DACCLOR65
Gran Cerimoniere
Gran Cerimoniere

Data d'iscrizione : 04.02.09
Numero di messaggi : 19630
Località : Sicilia, Italia!
Provincia (Città) : Panormus City
Impianto : GPL
Amplificatore: ONKYO A933
Diffusori: PARADIGM MONITOR 9
Sorgenti: SACD DENON DCD 1500-AE, PHILIPS CDR 600, PHILIPS DVDR 3355, TOSHIBA SD-3300
Tape: JVC TD-V662
Cuffia: SONY MDR IF-140
Liquida: PIONEER BDP-170-K + SAMSUNG M3 Portable Series


Spoiler:





http://www.progarchives.com/

Tornare in alto Andare in basso

Re: Ho bruciato il TDA 7492 help!

Messaggio  iggydog il Lun 15 Ago 2011 - 0:01

ho trovato i fusibili...
sono cecato!!
erano sotto la presa di corrente! uno era bruciato... sostituito!
ma purtroppo non è li la causa!
ho visto che vicino al pulsante di accensione , c'è un fusibile di quelli autoripristinanti...
quelli gialli , piatti .... insomma questi! http://www.circuitielettronici.it/Polyswith.jpg
che si sia danneggiato il maledetto??
boh!!! l'ampli funziona, almeno l'uscita phone! mentre dalle casse , nulla!!
esiste il ponte dell'arcobaleno degli ampli??
che faccio? gli do l'estrema unzione!?

iggydog
Appassionato
Appassionato

Data d'iscrizione : 08.07.11
Numero di messaggi : 284
Località : seregno
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Ho bruciato il TDA 7492 help!

Messaggio  Vella il Lun 15 Ago 2011 - 1:11

@iggydog ha scritto:ho trovato i fusibili...
sono cecato!!
erano sotto la presa di corrente! uno era bruciato... sostituito!
ma purtroppo non è li la causa!
ho visto che vicino al pulsante di accensione , c'è un fusibile di quelli autoripristinanti...
quelli gialli , piatti .... insomma questi! http://www.circuitielettronici.it/Polyswith.jpg
che si sia danneggiato il maledetto??
boh!!! l'ampli funziona, almeno l'uscita phone! mentre dalle casse , nulla!!
esiste il ponte dell'arcobaleno degli ampli??
che faccio? gli do l'estrema unzione!?

Beh, io non so minimamente aiutarti purtroppo, ma se aspetti che la gente rientri dalle ferie, qui su forum ho visto gente che fa miracoli con un ampli aperto (anche a distanza)!!!
Non disperare
avatar
Vella
Membro classe argento
Membro classe argento

Data d'iscrizione : 29.12.10
Numero di messaggi : 3992
Località : Milano
Occupazione/Hobby : finanza/tra un pò scrivo un romanzo
Impianto :
Spoiler:
Asus eeebox+Lubuntu/MPD - Rega Planet 2000 - Benchmark DAC1USB - Electrocompaniet EC3 - Electrocompaniet AW 120 DMB - Duevel Planets - Sennheiser HD600
Chord USB Silver Plus - Mogami 2964 - Atlas Element Integra - WireWorld Stratus 5(2) - QED Anniversary Silver XT Anniversary


Tornare in alto Andare in basso

Re: Ho bruciato il TDA 7492 help!

Messaggio  iggydog il Lun 15 Ago 2011 - 17:42

emh!! la modalità stand-by o mute si mette facendo un corto sulle uscite....
nel mio caso accidentalmente ! ma per rimetterlo in funzione??
visto che non esiste il tasto mute/stand-by che cosa devo fare....
ho trovato delle fumose traduzioni, dove dicono di portare tensione sul pin 1 e pin 9 !
ma de che?? che tensione?? che ci vuole il defibrillatore per riattivare sto coso??
ma un avvio a bestemmie non era sufficiente!!
dai ragazzi , datemi una mano, un aiutino... l' indirizzo di qualche riparatore di buon cuore che appena vede il cinesino non gli venga una sincope e mi prenda a maleparole!
oppure qualche diyers "matto" che abbia voglia di mettere mani sul tda... migliorarlo , moddarlo , frankeinstenizzarlo con trapianto di scheda!!! Laughing
oppure voltete dirmi che ho un nuovo ferma carte!!!

iggydog
Appassionato
Appassionato

Data d'iscrizione : 08.07.11
Numero di messaggi : 284
Località : seregno
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Ho bruciato il TDA 7492 help!

Messaggio  iggydog il Lun 22 Ago 2011 - 14:26

vabbè..... si vede che non era per me!!!
spenderci dei soldi per portarlo da un riparatore non credo che il gioco valga la candela!!!
dichiaro il tda clinicamente morto!
RIP

iggydog
Appassionato
Appassionato

Data d'iscrizione : 08.07.11
Numero di messaggi : 284
Località : seregno
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Ho bruciato il TDA 7492 help!

Messaggio  Jack il Lun 22 Ago 2011 - 15:37

condoglianze... da uno che ha bruciato ben 2 ta2024 e sa cosa vuol dire.... Sad comunque morto un papa se ne fa un altro!! Hehe

Jack
Affezionato
Affezionato

Data d'iscrizione : 18.12.10
Numero di messaggi : 247
Località : Castelnuovo Magra
Occupazione/Hobby : Mtb XC agonistico,hi fi, modellismo
Impianto : Lettore pioneer 2020+Denon pma 510AE+Klispch f30 ,seconde casse WHADERFALE VR-200


Tornare in alto Andare in basso

Re: Ho bruciato il TDA 7492 help!

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum