T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Consiglio sull usato
Oggi alle 19:21 Da Gabrielefenu

» ALIENTEK D8 [parte 2]
Oggi alle 18:50 Da Nadir81

» Cannucce nel condotto reflex
Oggi alle 18:00 Da giucam61

» (PD) vendo m2tech Young prima serie
Oggi alle 17:00 Da alluce

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Oggi alle 15:38 Da mumps

» cd723 + SL PG200A
Oggi alle 15:32 Da arivel

» La mia opinione sul tpa3116
Oggi alle 13:02 Da fritznet

» Ciare PH 250 - Le contro Zu in stile italiano
Oggi alle 9:08 Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Ieri alle 23:30 Da uncletoma

» Collegamento tra sorgenti digitali
Ieri alle 23:28 Da giucam61

» Messaggi Privati
Ieri alle 21:00 Da lello64

» volumio
Ieri alle 20:57 Da pigno

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Ieri alle 19:02 Da Adr2016

» casse per PC
Ieri alle 17:53 Da Kha-Jinn

» Il mio angolo e non solo
Ieri alle 17:16 Da SubitoMauro

» aiuto miglioramento sala d'ascolto
Ieri alle 16:41 Da gubos

» Upgrade pre-phono
Ieri alle 15:35 Da Curelin

» POPU VENUS
Ieri alle 14:10 Da lello64

» Quali diffusori ?
Ieri alle 12:30 Da nerone

» consiglio cuffia chiusa di ogni marca
Ieri alle 11:33 Da iceman

» nad c326bee - opinioni
Ieri alle 10:21 Da giucam61

» LECTOR
Ieri alle 8:42 Da gigetto

» Bit non-perfect
Ieri alle 0:21 Da fritznet

» Trovatemi un DAC
Sab 24 Giu 2017 - 23:32 Da Calbas

» i misteri sono tanti: io ne ho uno nuovo penso!
Sab 24 Giu 2017 - 23:16 Da Calbas

» Dual1019 testina rotta
Sab 24 Giu 2017 - 20:00 Da solitario

» giradischi
Sab 24 Giu 2017 - 18:00 Da solitario

» [VENDO] Amplificatore finale Nad 2700 Thx. Appena revisionato
Sab 24 Giu 2017 - 16:40 Da alfarome

» COMPONENTI PER PICCOLO IMPIANTO...CHI MI AIUTA?
Sab 24 Giu 2017 - 15:11 Da BullNorris

» Marantz 1040 verso Alientek D8
Sab 24 Giu 2017 - 14:47 Da nerone

Statistiche
Abbiamo 10865 membri registrati
L'ultimo utente registrato è franc-1910

I nostri membri hanno inviato un totale di 789216 messaggi in 51241 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9066)
 

Chi è in linea
In totale ci sono 48 utenti in linea: 6 Registrati, 2 Nascosti e 40 Ospiti :: 2 Motori di ricerca

Adriano Vin, Calbas, CHAOSFERE, Gabrielefenu, Nadir81, scontin

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


regolare l'off-set ??!!

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

regolare l'off-set ??!!

Messaggio  connessuto il Mar 2 Ago 2011 - 21:23

Non so neaanche di cosa sto parlando in realtà...
Ho acquistato un bel ampli vintage luxman l-210 ma prima di sentire come suona ho provato a vedere se c'è tensione in uscita dai connettori degli speaker. Settando il mutimetro a 200mV misuro circa 10.2 su un canale e 2.9 sull'altro. Che faccio connetto le casse? La differenza di voltaggio tra i due canali è male?

Help me please :-)


Ultima modifica di connessuto il Mer 3 Ago 2011 - 8:48, modificato 1 volta
avatar
connessuto
Appassionato
Appassionato

Data d'iscrizione : 28.09.10
Numero di messaggi : 317
Provincia (Città) : Venezia
Impianto :
Spoiler:
CD Player: Harman-Kardon HD755 / NAD C 545BEE
DAC: scheda cinese con WM8761 + TE7022
Pre: kit clone Naim NAC42.5 / cinesata con PGA2311
Ampli: cineserie varie con TA2024, TA2020, TK2050, TPA3116 / Dune dun-59050 / Luxman L-210
Diffusori: Wharfedale Crystal 2-30 / Dynavoice Definition DM-6
Cuffie: Superlux 662f



http://www.flickr.com/photos/benth0s

Tornare in alto Andare in basso

Re: regolare l'off-set ??!!

Messaggio  Barone Rosso il Mar 2 Ago 2011 - 21:27

@connessuto ha scritto:Non so neaanche di cosa sto parlando in realtà...
Ho acquistato un bel ampli vintage luxman l-210 ma prima di sentire come suona ho provato a vedere se c'è tensione continua tra i connettori degli speaker. Settando il mutimetro a 200mV misuro circa 10.2 su un canale e 2.9 sull'altro. Che faccio connetto le casse? La differenza di voltaggio tra i due canali è male?

Help me please :-)

10.2 cosa?

Non ti riferirai al TA Laughing
Se sono Volt sono troppi se sono milli Volt non c'è problema.

avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8021
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: regolare l'off-set ??!!

Messaggio  madqwerty il Mar 2 Ago 2011 - 21:30

la differenza di tensione tra i 2 canali non ha rilevanza (ogni offset per sè Wink )
2.9 va bene, 10.2 "può andare" anche lui (se sai come regolarlo tanto meglio, tienili d'occhio anche col carico connesso, e nelle ore col calore..)

l'ampli è funzionante "seguro" , o serve un paio di casse "test" per la prima accensione ? Wink
avatar
madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: regolare l'off-set ??!!

Messaggio  connessuto il Mar 2 Ago 2011 - 21:34

Lo dissi... trattasi di millivolt :-)
Grazie della buona notizia!
avatar
connessuto
Appassionato
Appassionato

Data d'iscrizione : 28.09.10
Numero di messaggi : 317
Provincia (Città) : Venezia
Impianto :
Spoiler:
CD Player: Harman-Kardon HD755 / NAD C 545BEE
DAC: scheda cinese con WM8761 + TE7022
Pre: kit clone Naim NAC42.5 / cinesata con PGA2311
Ampli: cineserie varie con TA2024, TA2020, TK2050, TPA3116 / Dune dun-59050 / Luxman L-210
Diffusori: Wharfedale Crystal 2-30 / Dynavoice Definition DM-6
Cuffie: Superlux 662f



http://www.flickr.com/photos/benth0s

Tornare in alto Andare in basso

Re: regolare l'off-set ??!!

Messaggio  connessuto il Mar 2 Ago 2011 - 22:01

Ho iniziato ad ascoltarlo proprio adesso collegato con un paio di Wharfedale Diamond 8.2 posizionate nella migliore configurazione possibile: sopra il divano ad un metro una dall'altra, inoltre come se non bastasse il segnale in ingresso è genarato da un nokia 5230 con mp3 a 192 Kbps... risulta un po' chiuso e scende un po' troppo in basso ;-)

Domani mi sistemo un po' meglio. Però è un piacere vedere funzionare un L-210 :-)
avatar
connessuto
Appassionato
Appassionato

Data d'iscrizione : 28.09.10
Numero di messaggi : 317
Provincia (Città) : Venezia
Impianto :
Spoiler:
CD Player: Harman-Kardon HD755 / NAD C 545BEE
DAC: scheda cinese con WM8761 + TE7022
Pre: kit clone Naim NAC42.5 / cinesata con PGA2311
Ampli: cineserie varie con TA2024, TA2020, TK2050, TPA3116 / Dune dun-59050 / Luxman L-210
Diffusori: Wharfedale Crystal 2-30 / Dynavoice Definition DM-6
Cuffie: Superlux 662f



http://www.flickr.com/photos/benth0s

Tornare in alto Andare in basso

Re: regolare l'off-set ??!!

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum