T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Materiale per costruire cavi phono schermati - dove acquistare?
Oggi a 1:50 Da sonic63

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 0:51 Da CHAOSFERE

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Ieri a 23:50 Da SGH

» Primo acquisto cuffie consigli
Ieri a 23:34 Da lello64

» Cavo ad Y RCA per Subwoofer
Ieri a 22:41 Da Angel2000

» Aiuto lenco L75s
Ieri a 22:08 Da CHAOSFERE

» In arrivo Italian prog Boxset (15 LP) da master analogico
Ieri a 22:00 Da Nadir81

» Fx-Audio D802
Ieri a 21:12 Da Angel2000

» upgrade 2500 max
Ieri a 21:05 Da mako

» Chi ben comincia...consigli
Ieri a 20:34 Da pturci

» Aiuto acquisto puntina Technics SL-D21
Ieri a 20:34 Da beppe61

» Pioneer a-30 vs onkyo 9010
Ieri a 17:29 Da giucam61

» (GE) Diffusori Kef Coda 9.2 euro 140
Ieri a 17:14 Da antbom

» Autocostruzione PRE
Ieri a 15:44 Da viper

» [BO][TR][PG] Vendo Hifiman HE500
Ieri a 15:39 Da Dexterdm

» [BO][TR][PG] Vendo Schiit Bifrost Uber usb 2gen
Ieri a 15:35 Da Dexterdm

» Nuovo ADCOM GFA-565-SE, acquisto
Ieri a 12:02 Da sound4me

» Pioneer SA-706 non va d'accordo con Canton Quinto 520...
Ieri a 11:49 Da p.cristallini

» Consigli per impianto 2.1
Ieri a 11:40 Da giucam61

» Denon PMA 50
Ieri a 10:22 Da Enry

» Madame Butterfly
Ieri a 9:53 Da luigigi

» OLD AKG K141 MONITOR E LITTLE DOT MK II V3.0
Ven 9 Dic 2016 - 23:56 Da YAPO

» DAC con I2S e DSD
Ven 9 Dic 2016 - 21:26 Da mrcrowley

» Nuovo cd lettore+dac
Ven 9 Dic 2016 - 21:08 Da mrcrowley

» Daphile - Audiophile Music Server & Player OS
Ven 9 Dic 2016 - 20:45 Da dinamanu

» Collegare più sorgenti al T-Amp
Ven 9 Dic 2016 - 20:41 Da giucam61

» OP AMP 627
Ven 9 Dic 2016 - 19:24 Da sportyerre

» Chiarimenti Per Impianto Audio! Help !
Ven 9 Dic 2016 - 18:36 Da dinamanu

» Cavi segnale AudioOasi Air Straight VB
Ven 9 Dic 2016 - 16:34 Da Enry

» ALIENTEK D8 vs FX AUDIO 802C
Ven 9 Dic 2016 - 14:12 Da kalium

» AUDIOLAB 8000SE
Ven 9 Dic 2016 - 12:08 Da Gabriele Barnabei

» R.I.P GREG LAKE
Ven 9 Dic 2016 - 11:25 Da scontin

» Una storia di cavi
Ven 9 Dic 2016 - 10:57 Da Angel2000

» Concerto Ian Paice - Pistoia, 8 dicembre
Ven 9 Dic 2016 - 10:50 Da pallapippo

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ven 9 Dic 2016 - 10:11 Da embty2002

» [VENDO] Vinili classica e altro da 4,90 € in su
Ven 9 Dic 2016 - 6:29 Da savi

» [CB + s.s.] Vendo vinili: ampia scelta
Ven 9 Dic 2016 - 6:12 Da savi

» RCF Stereo Amplifier AF 6181
Gio 8 Dic 2016 - 22:28 Da Aggeo

» cablaggio interno
Gio 8 Dic 2016 - 21:46 Da Angel2000

» (GE) Trasformatore toroidale 230 V~ 2 x 45 V 2 x 3.33 A 300 VA Sedlbauer.
Gio 8 Dic 2016 - 14:44 Da scontin

» Antenna FM
Gio 8 Dic 2016 - 13:37 Da fritznet

» Dac per Koss PortaPro?
Gio 8 Dic 2016 - 13:22 Da mako

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Gio 8 Dic 2016 - 12:39 Da Angel2000

» El GORDO - una torre senza filtri, si può?
Gio 8 Dic 2016 - 12:23 Da Angel2000

» Cuffie bestbuy 150€ no amplificatore
Gio 8 Dic 2016 - 11:50 Da bob80

» Diffusore bookshelf a due vie con woofer caricato in doppio carico Asimmetrico a vista (DCAAV)
Gio 8 Dic 2016 - 11:45 Da ricky84

» [NO] vendo pre+finale valvole classe A
Gio 8 Dic 2016 - 8:23 Da gigetto

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Gio 8 Dic 2016 - 0:33 Da RAMONE67

» L'ho fatto, le ho distrutte :D
Mer 7 Dic 2016 - 21:08 Da zimone-89

»  il trends tamp è oggi un oggetto superato?
Mer 7 Dic 2016 - 19:18 Da alexandros

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
CHAOSFERE
 
lello64
 
fritznet
 
giucam61
 
dinamanu
 
Angel2000
 
rx78
 
p.cristallini
 
gigetto
 
sportyerre
 

I postatori più attivi del mese
CHAOSFERE
 
dinamanu
 
lello64
 
Angel2000
 
giucam61
 
fritznet
 
gigetto
 
rx78
 
sportyerre
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15496)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10219)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8499)
 

Statistiche
Abbiamo 10377 membri registrati
L'ultimo utente registrato è Alcor511

I nostri membri hanno inviato un totale di 769662 messaggi in 50077 argomenti
Chi è in linea
In totale ci sono 20 utenti in linea :: 2 Registrati, 0 Nascosti e 18 Ospiti :: 2 Motori di ricerca

carloica, marcovgl

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Alimentazione 6sn7

Pagina 3 di 4 Precedente  1, 2, 3, 4  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Alimentazione 6sn7

Messaggio  francoiacc il Sab 30 Lug 2011 - 21:51

@FiScHiA ha scritto:
@florin ha scritto:
@FiScHiA ha scritto:Non funziona il canale sinistro. Boh

La valvola del canale sinistro si accende? Controlla le tensionsioni d'alimentazione,le saldature.Nu si è staccato qualche cavo?

Arriva 6,7v su tutte le valvole i cavi son tutti a posto. La massa è unica al centro. L'ho acceso e nulla solo il diffusore destro emette. Allora ho ritolto tutti i cavi e risaldato nuovamente. Nulla sempre uguale. Le valvole si accendono tutte e due sia la alta che la bassa e come già detto prima, su tutte e due arriva 6,7v.

Misura le tensioni sugli anodi e verfica che sulle valvole basse la tensione anodica è metà della tensione anodica delle valvole alte, poi misura le tensioni sui catodi . Misura ohmicamente tutti i collegamenti e accertati che i condensatori sul segnale non sono aperti, occhio anche ai connettori a volte tirano brutti scherzi. Ovviamente diamo per scontato che hai verificato sia i cavi in ingresso che in uscita.
Postaci un pò di misure

francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 652
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici JE Labs 300B SE + Pre Passivo autocostruiti
Kismet 3 2A3 SE + Pre SRPP 6SN7 /CF 6N6P autocostruiti
Pre Phono Je Labs con 5691 autocostruito
Giradischi Pro-Ject 6.9 + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori 3 vie con componenti CIARE+RCF autocostruiti

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  FiScHiA il Sab 30 Lug 2011 - 21:56

@francoiacc ha scritto:
@FiScHiA ha scritto:
@florin ha scritto:
@FiScHiA ha scritto:Non funziona il canale sinistro. Boh

La valvola del canale sinistro si accende? Controlla le tensionsioni d'alimentazione,le saldature.Nu si è staccato qualche cavo?

Arriva 6,7v su tutte le valvole i cavi son tutti a posto. La massa è unica al centro. L'ho acceso e nulla solo il diffusore destro emette. Allora ho ritolto tutti i cavi e risaldato nuovamente. Nulla sempre uguale. Le valvole si accendono tutte e due sia la alta che la bassa e come già detto prima, su tutte e due arriva 6,7v.

Misura le tensioni sugli anodi e verfica che sulle valvole basse la tensione anodica è metà della tensione anodica delle valvole alte, poi misura le tensioni sui catodi . Misura ohmicamente tutti i collegamenti e accertati che i condensatori sul segnale non sono aperti, occhio anche ai connettori a volte tirano brutti scherzi. Ovviamente diamo per scontato che hai verificato sia i cavi in ingresso che in uscita.
Postaci un pò di misure

Sull'anodica una valvola sta a 125v e l'altra 170v. I cavi erano saldati bene, la massa unica, ho anche provato che non fossi l'ampli ma l'ho collegato al prefet e funziona, sui connettori in e out arriva circa 16mv.... Un0ica cosa e che se misuro dal potenziometro uno e' piu basso tutti a 16mv e quello a 4mv. Sui condensatori di uscita (credo) che son quelli mkt blu da 1uf nella ofto ce 123v pero' dopo ce una resistenza.... e arriva circa 10mv, su quelli grigi da 0,1 arriva circa 6,84v.
Sull'anodica cè 246v e il 1/4b+ (CREDO che si chiama cosi') 170v


Ultima modifica di FiScHiA il Sab 30 Lug 2011 - 22:09, modificato 3 volte

FiScHiA
Appassionato
Appassionato

Data d'iscrizione : 15.11.09
Numero di messaggi : 365
Località : Cairo M.tte (SV)
Impianto : pian piano..

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  florin il Sab 30 Lug 2011 - 22:03

Cambia le valvole tra di loro.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  FiScHiA il Sab 30 Lug 2011 - 22:03

@florin ha scritto:Cambia le valvole tra di loro.

Gia fatto funziona solo il destro.

FiScHiA
Appassionato
Appassionato

Data d'iscrizione : 15.11.09
Numero di messaggi : 365
Località : Cairo M.tte (SV)
Impianto : pian piano..

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  francoiacc il Sab 30 Lug 2011 - 22:12

inutile scambiare le valvole perchè una fa la parte alta e l'altra la parte bassa quindi non se una non funziona non fai altro che portare il triodo rotto da sopra a sotto, se vuoi essere sicuro le devi cambiare entrambe. Le tensioni che hai misurato sono sulle valvole alte? Quanto misuri sulle basse ? Mi sembra strano che trovi due valori così divesi. Posta anche le misure sui catodi.
Ricontrolla bene tutti i collegamenti.

francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 652
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici JE Labs 300B SE + Pre Passivo autocostruiti
Kismet 3 2A3 SE + Pre SRPP 6SN7 /CF 6N6P autocostruiti
Pre Phono Je Labs con 5691 autocostruito
Giradischi Pro-Ject 6.9 + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori 3 vie con componenti CIARE+RCF autocostruiti

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  florin il Sab 30 Lug 2011 - 22:20

Quando ho costruito il Piccino ho usato per un canale i triodi della stessa valvola,credevo che hai fatto la stessa cosa.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  FiScHiA il Sab 30 Lug 2011 - 22:23

@francoiacc ha scritto:inutile scambiare le valvole perchè una fa la parte alta e l'altra la parte bassa quindi non se una non funziona non fai altro che portare il triodo rotto da sopra a sotto, se vuoi essere sicuro le devi cambiare entrambe. Le tensioni che hai misurato sono sulle valvole alte? Quanto misuri sulle basse ? Mi sembra strano che trovi due valori così divesi. Posta anche le misure sui catodi.
Ricontrolla bene tutti i collegamenti.
Allora l'anodica è di 245v circa, su un 1/4b+ arriva 170v.
I filamenti per tutte e due sono 6,7v.... l?anodica sulla valvola ht??? e' di 126 sull'altra 173v
Possibile che sulla entrata di segnala a destra 80 90 mv e sulla sinistra nulla? non e' collegato a nessuna sorgente il pre ora.


Ultima modifica di FiScHiA il Sab 30 Lug 2011 - 22:31, modificato 2 volte

FiScHiA
Appassionato
Appassionato

Data d'iscrizione : 15.11.09
Numero di messaggi : 365
Località : Cairo M.tte (SV)
Impianto : pian piano..

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  FiScHiA il Sab 30 Lug 2011 - 22:24

@florin ha scritto:Quando ho costruito il Piccino ho usato per un canale i triodi della stessa valvola,credevo che hai fatto la stessa cosa.
Ma è su pcb gia assemblato, non ho montato nulla tranne le valvole. Pagina indietro ce lo schema.

FiScHiA
Appassionato
Appassionato

Data d'iscrizione : 15.11.09
Numero di messaggi : 365
Località : Cairo M.tte (SV)
Impianto : pian piano..

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  francoiacc il Sab 30 Lug 2011 - 22:34

posta le misure dei pin 2 3 5 7 di entrambe i tubi in maniera ordinata

tubo 1
pin 2:
pin 3:
pin 5:
pin 7:

tubo 2
pin 2:
pin 3:
pin 5:
pin 7:

francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 652
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici JE Labs 300B SE + Pre Passivo autocostruiti
Kismet 3 2A3 SE + Pre SRPP 6SN7 /CF 6N6P autocostruiti
Pre Phono Je Labs con 5691 autocostruito
Giradischi Pro-Ject 6.9 + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori 3 vie con componenti CIARE+RCF autocostruiti

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  FiScHiA il Sab 30 Lug 2011 - 22:47

@francoiacc ha scritto:posta le misure dei pin 2 3 5 7 di entrambe i tubi in maniera ordinata

tubo 1
pin 2:
pin 3:
pin 5:
pin 7:

tubo 2
pin 2:
pin 3:
pin 5:
pin 7:

pin 2: 114v dc
pin 3: 3,6 va a un condensatore da 50v elna anche li segna uguale, va anche a una resistenza a massa
pin 5: 108
pin 7: 173

tubo 2
pin 2: 241v dc
pin 3: 120dc
pin 5: 240v
pin 7: 173


FiScHiA
Appassionato
Appassionato

Data d'iscrizione : 15.11.09
Numero di messaggi : 365
Località : Cairo M.tte (SV)
Impianto : pian piano..

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  francoiacc il Sab 30 Lug 2011 - 23:03

ho sbagliato Embarassed pin 6 di tubo 1 e tubo 2 non 7!!

francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 652
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici JE Labs 300B SE + Pre Passivo autocostruiti
Kismet 3 2A3 SE + Pre SRPP 6SN7 /CF 6N6P autocostruiti
Pre Phono Je Labs con 5691 autocostruito
Giradischi Pro-Ject 6.9 + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori 3 vie con componenti CIARE+RCF autocostruiti

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  FiScHiA il Sab 30 Lug 2011 - 23:16

@francoiacc ha scritto:ho sbagliato Embarassed pin 6 di tubo 1 e tubo 2 non 7!!

Beato te che sai che sbagli.. io nn so che faccio e mi da un fastidio ehheheh

tubo 1 HT
pin 2: 242v
pin 3: 120v
pin 5: 242v
pin 6: 126v

tubo 2
pin 2: 115v
pin 3: 4v
pin 5:110v
pin 6: 4v

FiScHiA
Appassionato
Appassionato

Data d'iscrizione : 15.11.09
Numero di messaggi : 365
Località : Cairo M.tte (SV)
Impianto : pian piano..

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  francoiacc il Sab 30 Lug 2011 - 23:23

quindi le tensioni ci sono tutte e dovrebbero andar bene, devi verificare ohmicamente il potenziometro di ingresso, avresti bisogno di un oscilloscopio per verificare che il segnale in ingresso sia corretto. Comunque la tensione al pin 7 è alta se hai fatto il partitore correttamente dovrebbe essere abbondantemente al di sotto dei 100V!

francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 652
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici JE Labs 300B SE + Pre Passivo autocostruiti
Kismet 3 2A3 SE + Pre SRPP 6SN7 /CF 6N6P autocostruiti
Pre Phono Je Labs con 5691 autocostruito
Giradischi Pro-Ject 6.9 + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori 3 vie con componenti CIARE+RCF autocostruiti

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  FiScHiA il Sab 30 Lug 2011 - 23:25

@francoiacc ha scritto:quindi le tensioni ci sono tutte e dovrebbero andar bene, devi verificare ohmicamente il potenziometro di ingresso, avresti bisogno di un oscilloscopio per verificare che il segnale in ingresso sia corretto. Comunque la tensione al pin 7 è alta se hai fatto il partitore correttamente dovrebbe essere abbondantemente al di sotto dei 100V!


eh ohmicamente come si fa? Mo diventa interessante. il partitore ce una resistenza da 330k e una da 100k come da schema di piero mi da 170v al centro il 1/4b+. Troppo che succede?

FiScHiA
Appassionato
Appassionato

Data d'iscrizione : 15.11.09
Numero di messaggi : 365
Località : Cairo M.tte (SV)
Impianto : pian piano..

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  francoiacc il Sab 30 Lug 2011 - 23:34

quanto è la HT?
Per testare il potenziometro lo devi smontare quindi misuri ai due estremi e devi leggere il valore del potenziometro quindo 100K per un potenziometro da 100K, tale valore deve essere identico per entrambe le sezioni. Poi ruotando l'alberino devi trovare lo stesso valore resitivo su entrambe le sezioni tra il centrale e uno dei due estremi sx o dx

francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 652
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici JE Labs 300B SE + Pre Passivo autocostruiti
Kismet 3 2A3 SE + Pre SRPP 6SN7 /CF 6N6P autocostruiti
Pre Phono Je Labs con 5691 autocostruito
Giradischi Pro-Ject 6.9 + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori 3 vie con componenti CIARE+RCF autocostruiti

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  FiScHiA il Sab 30 Lug 2011 - 23:41

@francoiacc ha scritto:quanto è la HT?
Per testare il potenziometro lo devi smontare quindi misuri ai due estremi e devi leggere il valore del potenziometro quindo 100K per un potenziometro da 100K, tale valore deve essere identico per entrambe le sezioni. Poi ruotando l'alberino devi trovare lo stesso valore resitivo su entrambe le sezioni tra il centrale e uno dei due estremi sx o dx


Ht è L'anodica 240v 1\4b+ 170, 330k e una 100k presa al centro delle 2 resistenze.

FiScHiA
Appassionato
Appassionato

Data d'iscrizione : 15.11.09
Numero di messaggi : 365
Località : Cairo M.tte (SV)
Impianto : pian piano..

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  francoiacc il Dom 31 Lug 2011 - 0:01

così a naso credo che hai invertito le resistenze del partitore la HA deve andare sulla 330K e la massa sulla 100K verifica bene altrimenti devi controllare le resistenze del resto la matematica non è un'opinione dati 240V in ingresso Vout = 240V x (100K/(100k+330k)) = 55,81V
Comunqe non è questo che non ti fa suonare il canale sx devi verificare che il segnale arrivi correttamente in ingresso, il potenziometro deve avere un estremo all'RCA di ingresso l'latro estremo a massa e il centrale alla griglia, controlla bene e cerca semmai qualche info sul tuo pot se puoi manda una foto, avresti bisogno di verificare che arrivi il segnale in ingresso alla griglia, potrebbe andar bene anche un generatore di segnali software.
In questo caso basterebbe inviare una sinusoide di valore noto quindi con volume al massimo misuri la tensione alternata sull'ingresso e sulla griglia (pin 1 e 4) del tubo 2 (quello con 110-115V si pin 2 e 5) e verifichi che siano uguali, variando il volume le tensioni sulle due griglie devono diminuire rimanendo sostanzialmente uguali tra i due canali


Ultima modifica di francoiacc il Dom 31 Lug 2011 - 0:14, modificato 1 volta

francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 652
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici JE Labs 300B SE + Pre Passivo autocostruiti
Kismet 3 2A3 SE + Pre SRPP 6SN7 /CF 6N6P autocostruiti
Pre Phono Je Labs con 5691 autocostruito
Giradischi Pro-Ject 6.9 + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori 3 vie con componenti CIARE+RCF autocostruiti

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  FiScHiA il Dom 31 Lug 2011 - 0:08

@francoiacc ha scritto:così a naso credo che hai invertito le resistenze del partitore la HA deve andare sulla 100K e la massa sulla 300K verifica bene altrimenti devi controllare le resistenze del resto la matematica non è un'opinione dati 240V in ingresso Vout = 240V x (100K/(100k+300k)) = 55,81V
Comunqe non è questo che non ti fa suonare il canale sx devi verificare che il segnale arrivi correttamente in ingresso, il potenziometro deve avere un estremo all'RCA di ingresso l'latro estremo a massa e il centrale alla griglia, controlla bene e cerca semmai qualche info sul tuo pot se puoi manda una foto, avresti bisogno di verificare che arrivi il segnale in ingresso alla griglia, potrebbe andar bene anche un generatore di segnali software.
In questo caso basterebbe inviare una sinusoide di valore noto quindi con volume al massimo misuri la tensione alternata sull'ingresso e sulla griglia (pin 1 e 4) del tubo 2 (quello con 110-115V si pin 2 e 5) e verifichi che siano uguali, variando il volume le tensioni sulle due griglie devono diminuire rimanendo sostanzialmente uguali tra i due canali

Ho collegato al positivo dell'anodica la 330k (avevo quella ) e saldato alla fine ella 330k la 100k che va alla massa assieme al - dell'anodica, ho messo la terra e tutte le masse del preamplificatore li. Praticamente ho fatto la stella con la fine della 100k. TRa la saldatura della 330l e la 100k prendo la misura 170v.
Mo vado a nanna che è dalle 5 che son in piedi ho leggermente sonno, già non capisco di mio, figurai con una botta di sonno Very Happy . Grazie per tutto.... Buonanotte

FiScHiA
Appassionato
Appassionato

Data d'iscrizione : 15.11.09
Numero di messaggi : 365
Località : Cairo M.tte (SV)
Impianto : pian piano..

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  florin il Dom 31 Lug 2011 - 10:17

@FiScHiA ha scritto: TRa la saldatura della 330l e la 100k prendo la misura 170v.

Il filamento l'hai collegato in questo punto come riferimento di massa? Hai fatto un errore sul percorso del segnale :saldature,
collegamento sbagliato al potenziometro del volume o alla RCA.Ritengo la rottura del potenziometro poco probabile,ma per
essere sicuro, cambia i collegamenti(canali) al potenziometro.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  FiScHiA il Dom 31 Lug 2011 - 17:46

@florin ha scritto:
@FiScHiA ha scritto: TRa la saldatura della 330l e la 100k prendo la misura 170v.

Il filamento l'hai collegato in questo punto come riferimento di massa? Hai fatto un errore sul percorso del segnale :saldature,
collegamento sbagliato al potenziometro del volume o alla RCA.Ritengo la rottura del potenziometro poco probabile,ma per
essere sicuro, cambia i collegamenti(canali) al potenziometro.

Ciao Florin,
Ho collegato la 100k alla massa (nella massa ho puttato tutto terra compresa con un arctronics da 0,22uf che la filtra), non posso aver sbagliato collegamento, il pre è su pcb e cè anche il pootenziometro su scheda. Ce' da dire che non collegato, a una sorgente, su il canale sinistra tra potenziometro e e ntrata ce son 10 20 mv su quello destra 0mv. Ho scritto al costruttore che è italiano mo vedo che mi dice. Una certa Lesa Hifi, quindi per provare a cambiare i collegamenti dovrei dissaldare la scheda cosa ch enon voglio ancora fare, prima della risposta del venditore.

FiScHiA
Appassionato
Appassionato

Data d'iscrizione : 15.11.09
Numero di messaggi : 365
Località : Cairo M.tte (SV)
Impianto : pian piano..

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  florin il Dom 31 Lug 2011 - 18:38

@FiScHiA ha scritto:

Ciao Florin,
Ho collegato la 100k alla massa (nella massa ho puttato tutto terra compresa con un arctronics da 0,22uf che la filtra), non posso aver sbagliato collegamento, il pre è su pcb e cè anche il pootenziometro su scheda. Ce' da dire che non collegato, a una sorgente, su il canale sinistra tra potenziometro e e ntrata ce son 10 20 mv su quello destra 0mv. Ho scritto al costruttore che è italiano mo vedo che mi dice. Una certa Lesa Hifi, quindi per provare a cambiare i collegamenti dovrei dissaldare la scheda cosa ch enon voglio ancora fare, prima della risposta del venditore.

Dalle tue misurazioni capisco che le valvole sono corettamente alimentate,perciò se un canale non funziona,controlla il
percorso del segnale,le saldature della RCA,cavo in ingresso,le saldature del potenziometro e del cavo in uscita con la RCA.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  FiScHiA il Dom 31 Lug 2011 - 18:39

@florin ha scritto:
@FiScHiA ha scritto:

Ciao Florin,
Ho collegato la 100k alla massa (nella massa ho puttato tutto terra compresa con un arctronics da 0,22uf che la filtra), non posso aver sbagliato collegamento, il pre è su pcb e cè anche il pootenziometro su scheda. Ce' da dire che non collegato, a una sorgente, su il canale sinistra tra potenziometro e e ntrata ce son 10 20 mv su quello destra 0mv. Ho scritto al costruttore che è italiano mo vedo che mi dice. Una certa Lesa Hifi, quindi per provare a cambiare i collegamenti dovrei dissaldare la scheda cosa ch enon voglio ancora fare, prima della risposta del venditore.

Dalle tue misurazioni capisco che le valvole sono corettamente alimentate,perciò se un canale non funziona,controlla il
percorso del segnale,le saldature della RCA,cavo in ingresso,le saldature del potenziometro e del cavo in uscita con la RCA.
Quello che sto facendo... IMPARANDO eheh

FiScHiA
Appassionato
Appassionato

Data d'iscrizione : 15.11.09
Numero di messaggi : 365
Località : Cairo M.tte (SV)
Impianto : pian piano..

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  francoiacc il Dom 31 Lug 2011 - 20:42

Come ti ho già detto le valvole sono alimentate correttamente e essendo tutto su CS non ci sono dubbi, deve esserci un errore nel cablaggio non può essere che applicando 240V ad un partitore 330K-100K hai 170V sulla 100K la matematica non è un'opinione ricontrolla bene misura bene e controlla bene. Se puoi manda delle foto ad alta risoluzione del tuo montaggio.

francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 652
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici JE Labs 300B SE + Pre Passivo autocostruiti
Kismet 3 2A3 SE + Pre SRPP 6SN7 /CF 6N6P autocostruiti
Pre Phono Je Labs con 5691 autocostruito
Giradischi Pro-Ject 6.9 + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori 3 vie con componenti CIARE+RCF autocostruiti

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  FiScHiA il Dom 31 Lug 2011 - 21:01

@francoiacc ha scritto:Come ti ho già detto le valvole sono alimentate correttamente e essendo tutto su CS non ci sono dubbi, deve esserci un errore nel cablaggio non può essere che applicando 240V ad un partitore 330K-100K hai 170V sulla 100K la matematica non è un'opinione ricontrolla bene misura bene e controlla bene. Se puoi manda delle foto ad alta risoluzione del tuo montaggio.
Poi cio' un casino questo parte domani e torna a settembre... Quindi in una maniera o nell'altra se non riesco a metermi d'accordo stasera lo devo recuperare per forza di cose. Faccio 2 foto domani pero' mo adesso non posso. foto della scheda ho smontato il tutto. DOmani appena riesco faccio le foto. Per me rimane til problema tra IN e il potenziometro. Oltre tutto lo schema datomi era cambiato. ma solo le entrate, della corrette, niente di che domani posto le foto le metto mini e si ci clicca sopra.

FiScHiA
Appassionato
Appassionato

Data d'iscrizione : 15.11.09
Numero di messaggi : 365
Località : Cairo M.tte (SV)
Impianto : pian piano..

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  FiScHiA il Lun 1 Ago 2011 - 18:19

@francoiacc ha scritto:Come ti ho già detto le valvole sono alimentate correttamente e essendo tutto su CS non ci sono dubbi, deve esserci un errore nel cablaggio non può essere che applicando 240V ad un partitore 330K-100K hai 170V sulla 100K la matematica non è un'opinione ricontrolla bene misura bene e controlla bene. Se puoi manda delle foto ad alta risoluzione del tuo montaggio.
Allora io ho misurato il potenziometro, dato che è un x2 chiaramente, diciamo che sopra da un canale mi da 100k e se ruoto meno e via dicendo, su quello inferiore, quindi l'altro canale non mi da nulla. Potrei dire a questo punto che è il potenziometro. E posso anche dire che IMPARARE ELETTRONICA DA ZERO 1 E 2 di Nuova Elettronica è assai davvero utile e divertente eheheh.

Da cosa potrebbe essere dipeso la rottura del potenziomentro? o mi sara' gia' stato dato rotto? mah...

Se invece di una 590hm sull'anodica mettissi un reattore da 20w ? Ne ho uno avanzato da un prefet.

FiScHiA
Appassionato
Appassionato

Data d'iscrizione : 15.11.09
Numero di messaggi : 365
Località : Cairo M.tte (SV)
Impianto : pian piano..

Tornare in alto Andare in basso

Pagina 3 di 4 Precedente  1, 2, 3, 4  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum