T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Supertweeter ammazza giganti? Taked-Batpure
Oggi alle 0:53 Da Sestante

» FiiO X1 a $69,90
Oggi alle 0:39 Da silver surfer

» Ifi iPurifier2
Oggi alle 0:03 Da giucam61

» Raspberry PI 3 B con Touch Screen a 28 euro
Oggi alle 0:00 Da Sestante

» Denon Pma50 o tengo L'Alientek D8?
Ieri alle 23:59 Da giucam61

» Lottando con raspberry e volumio
Ieri alle 22:40 Da dtraina

» Restyling cassettine Sony...per fare pratica...
Ieri alle 22:28 Da dieggs

» Technics SL 1200 Mk2
Ieri alle 16:35 Da Redcor

» TEAC CD-Z5000 CD PLAYER-con doppio TDA1541+KSS210A Unico e raro cd player
Ieri alle 13:58 Da argonath07

» UiiSii HM7: le in ear very cheap
Ieri alle 13:11 Da uncletoma

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Dom 28 Mag 2017 - 21:19 Da giucam61

» distanza crossover
Dom 28 Mag 2017 - 19:20 Da dinamanu

» Le mie aj174 in fase fase di lavorazione...
Dom 28 Mag 2017 - 17:53 Da CHAOSFERE

» Teac ai101?
Dom 28 Mag 2017 - 14:25 Da mt196

» PyCorePlayer
Dom 28 Mag 2017 - 12:15 Da scontin

» Progetto su w3 base bellino
Dom 28 Mag 2017 - 9:24 Da CHAOSFERE

» Recensione personale Yamaha A-S701
Dom 28 Mag 2017 - 4:37 Da Kha-Jinn

» [Vendo MI] Cyrus Tuner - 100€ + ss
Sab 27 Mag 2017 - 23:46 Da sportyerre

» Amplificatore con TDA2050
Sab 27 Mag 2017 - 16:00 Da corry24

» Consiglio amplificatore: Onkyo oppure Nad?
Sab 27 Mag 2017 - 13:39 Da lello64

» Rasp per il mio primo impiantino
Sab 27 Mag 2017 - 13:26 Da micio_mao

» Problema FBT jolly 5ab
Sab 27 Mag 2017 - 13:26 Da erik42788088

» Costruire casse per full range vintage.
Sab 27 Mag 2017 - 11:01 Da Sigmud

» ALIENTEK D8
Sab 27 Mag 2017 - 8:19 Da giucam61

» R39 by Bellino
Ven 26 Mag 2017 - 22:14 Da Falco Maurizio

» Lettore ALL IN ONE definitivo
Ven 26 Mag 2017 - 12:01 Da gianni1879

» Yamaha YBA-11 per denon pm520ae?
Ven 26 Mag 2017 - 11:36 Da GP9

» case per tpa3116
Ven 26 Mag 2017 - 10:15 Da nerone

» Entrare nel mondo DIY, ma quale chip usare?
Ven 26 Mag 2017 - 9:35 Da mt196

» [AN] Monitor Audio BX2 black oak
Ven 26 Mag 2017 - 1:33 Da ghiglie

Statistiche
Abbiamo 10824 membri registrati
L'ultimo utente registrato è 123lorenz

I nostri membri hanno inviato un totale di 787194 messaggi in 51146 argomenti
I postatori più attivi della settimana
giucam61
 
scontin
 
lello64
 
silver surfer
 
Sestante
 
Kha-Jinn
 
nerone
 
uncletoma
 
CHAOSFERE
 
fritznet
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9001)
 

Chi è in linea
In totale ci sono 48 utenti in linea: 6 Registrati, 0 Nascosti e 42 Ospiti :: 2 Motori di ricerca

Calbas, fritznet, giucam61, scontin, Sestante, silver surfer

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Alimentazione 6sn7

Pagina 3 di 4 Precedente  1, 2, 3, 4  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Alimentazione 6sn7

Messaggio  francoiacc il Sab 30 Lug 2011 - 21:51

@FiScHiA ha scritto:
@florin ha scritto:
@FiScHiA ha scritto:Non funziona il canale sinistro. Boh

La valvola del canale sinistro si accende? Controlla le tensionsioni d'alimentazione,le saldature.Nu si è staccato qualche cavo?

Arriva 6,7v su tutte le valvole i cavi son tutti a posto. La massa è unica al centro. L'ho acceso e nulla solo il diffusore destro emette. Allora ho ritolto tutti i cavi e risaldato nuovamente. Nulla sempre uguale. Le valvole si accendono tutte e due sia la alta che la bassa e come già detto prima, su tutte e due arriva 6,7v.

Misura le tensioni sugli anodi e verfica che sulle valvole basse la tensione anodica è metà della tensione anodica delle valvole alte, poi misura le tensioni sui catodi . Misura ohmicamente tutti i collegamenti e accertati che i condensatori sul segnale non sono aperti, occhio anche ai connettori a volte tirano brutti scherzi. Ovviamente diamo per scontato che hai verificato sia i cavi in ingresso che in uscita.
Postaci un pò di misure
avatar
francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 669
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici 300B SE Autocostruiti
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  FiScHiA il Sab 30 Lug 2011 - 21:56

@francoiacc ha scritto:
@FiScHiA ha scritto:
@florin ha scritto:
@FiScHiA ha scritto:Non funziona il canale sinistro. Boh

La valvola del canale sinistro si accende? Controlla le tensionsioni d'alimentazione,le saldature.Nu si è staccato qualche cavo?

Arriva 6,7v su tutte le valvole i cavi son tutti a posto. La massa è unica al centro. L'ho acceso e nulla solo il diffusore destro emette. Allora ho ritolto tutti i cavi e risaldato nuovamente. Nulla sempre uguale. Le valvole si accendono tutte e due sia la alta che la bassa e come già detto prima, su tutte e due arriva 6,7v.

Misura le tensioni sugli anodi e verfica che sulle valvole basse la tensione anodica è metà della tensione anodica delle valvole alte, poi misura le tensioni sui catodi . Misura ohmicamente tutti i collegamenti e accertati che i condensatori sul segnale non sono aperti, occhio anche ai connettori a volte tirano brutti scherzi. Ovviamente diamo per scontato che hai verificato sia i cavi in ingresso che in uscita.
Postaci un pò di misure

Sull'anodica una valvola sta a 125v e l'altra 170v. I cavi erano saldati bene, la massa unica, ho anche provato che non fossi l'ampli ma l'ho collegato al prefet e funziona, sui connettori in e out arriva circa 16mv.... Un0ica cosa e che se misuro dal potenziometro uno e' piu basso tutti a 16mv e quello a 4mv. Sui condensatori di uscita (credo) che son quelli mkt blu da 1uf nella ofto ce 123v pero' dopo ce una resistenza.... e arriva circa 10mv, su quelli grigi da 0,1 arriva circa 6,84v.
Sull'anodica cè 246v e il 1/4b+ (CREDO che si chiama cosi') 170v


Ultima modifica di FiScHiA il Sab 30 Lug 2011 - 22:09, modificato 3 volte
avatar
FiScHiA
Appassionato
Appassionato

Data d'iscrizione : 15.11.09
Numero di messaggi : 365
Località : Cairo M.tte (SV)
Impianto : pian piano..

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  florin il Sab 30 Lug 2011 - 22:03

Cambia le valvole tra di loro.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  FiScHiA il Sab 30 Lug 2011 - 22:03

@florin ha scritto:Cambia le valvole tra di loro.

Gia fatto funziona solo il destro.
avatar
FiScHiA
Appassionato
Appassionato

Data d'iscrizione : 15.11.09
Numero di messaggi : 365
Località : Cairo M.tte (SV)
Impianto : pian piano..

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  francoiacc il Sab 30 Lug 2011 - 22:12

inutile scambiare le valvole perchè una fa la parte alta e l'altra la parte bassa quindi non se una non funziona non fai altro che portare il triodo rotto da sopra a sotto, se vuoi essere sicuro le devi cambiare entrambe. Le tensioni che hai misurato sono sulle valvole alte? Quanto misuri sulle basse ? Mi sembra strano che trovi due valori così divesi. Posta anche le misure sui catodi.
Ricontrolla bene tutti i collegamenti.
avatar
francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 669
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici 300B SE Autocostruiti
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  florin il Sab 30 Lug 2011 - 22:20

Quando ho costruito il Piccino ho usato per un canale i triodi della stessa valvola,credevo che hai fatto la stessa cosa.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  FiScHiA il Sab 30 Lug 2011 - 22:23

@francoiacc ha scritto:inutile scambiare le valvole perchè una fa la parte alta e l'altra la parte bassa quindi non se una non funziona non fai altro che portare il triodo rotto da sopra a sotto, se vuoi essere sicuro le devi cambiare entrambe. Le tensioni che hai misurato sono sulle valvole alte? Quanto misuri sulle basse ? Mi sembra strano che trovi due valori così divesi. Posta anche le misure sui catodi.
Ricontrolla bene tutti i collegamenti.
Allora l'anodica è di 245v circa, su un 1/4b+ arriva 170v.
I filamenti per tutte e due sono 6,7v.... l?anodica sulla valvola ht??? e' di 126 sull'altra 173v
Possibile che sulla entrata di segnala a destra 80 90 mv e sulla sinistra nulla? non e' collegato a nessuna sorgente il pre ora.


Ultima modifica di FiScHiA il Sab 30 Lug 2011 - 22:31, modificato 2 volte
avatar
FiScHiA
Appassionato
Appassionato

Data d'iscrizione : 15.11.09
Numero di messaggi : 365
Località : Cairo M.tte (SV)
Impianto : pian piano..

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  FiScHiA il Sab 30 Lug 2011 - 22:24

@florin ha scritto:Quando ho costruito il Piccino ho usato per un canale i triodi della stessa valvola,credevo che hai fatto la stessa cosa.
Ma è su pcb gia assemblato, non ho montato nulla tranne le valvole. Pagina indietro ce lo schema.
avatar
FiScHiA
Appassionato
Appassionato

Data d'iscrizione : 15.11.09
Numero di messaggi : 365
Località : Cairo M.tte (SV)
Impianto : pian piano..

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  francoiacc il Sab 30 Lug 2011 - 22:34

posta le misure dei pin 2 3 5 7 di entrambe i tubi in maniera ordinata

tubo 1
pin 2:
pin 3:
pin 5:
pin 7:

tubo 2
pin 2:
pin 3:
pin 5:
pin 7:
avatar
francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 669
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici 300B SE Autocostruiti
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  FiScHiA il Sab 30 Lug 2011 - 22:47

@francoiacc ha scritto:posta le misure dei pin 2 3 5 7 di entrambe i tubi in maniera ordinata

tubo 1
pin 2:
pin 3:
pin 5:
pin 7:

tubo 2
pin 2:
pin 3:
pin 5:
pin 7:

pin 2: 114v dc
pin 3: 3,6 va a un condensatore da 50v elna anche li segna uguale, va anche a una resistenza a massa
pin 5: 108
pin 7: 173

tubo 2
pin 2: 241v dc
pin 3: 120dc
pin 5: 240v
pin 7: 173

avatar
FiScHiA
Appassionato
Appassionato

Data d'iscrizione : 15.11.09
Numero di messaggi : 365
Località : Cairo M.tte (SV)
Impianto : pian piano..

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  francoiacc il Sab 30 Lug 2011 - 23:03

ho sbagliato Embarassed pin 6 di tubo 1 e tubo 2 non 7!!
avatar
francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 669
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici 300B SE Autocostruiti
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  FiScHiA il Sab 30 Lug 2011 - 23:16

@francoiacc ha scritto:ho sbagliato Embarassed pin 6 di tubo 1 e tubo 2 non 7!!

Beato te che sai che sbagli.. io nn so che faccio e mi da un fastidio ehheheh

tubo 1 HT
pin 2: 242v
pin 3: 120v
pin 5: 242v
pin 6: 126v

tubo 2
pin 2: 115v
pin 3: 4v
pin 5:110v
pin 6: 4v
avatar
FiScHiA
Appassionato
Appassionato

Data d'iscrizione : 15.11.09
Numero di messaggi : 365
Località : Cairo M.tte (SV)
Impianto : pian piano..

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  francoiacc il Sab 30 Lug 2011 - 23:23

quindi le tensioni ci sono tutte e dovrebbero andar bene, devi verificare ohmicamente il potenziometro di ingresso, avresti bisogno di un oscilloscopio per verificare che il segnale in ingresso sia corretto. Comunque la tensione al pin 7 è alta se hai fatto il partitore correttamente dovrebbe essere abbondantemente al di sotto dei 100V!
avatar
francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 669
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici 300B SE Autocostruiti
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  FiScHiA il Sab 30 Lug 2011 - 23:25

@francoiacc ha scritto:quindi le tensioni ci sono tutte e dovrebbero andar bene, devi verificare ohmicamente il potenziometro di ingresso, avresti bisogno di un oscilloscopio per verificare che il segnale in ingresso sia corretto. Comunque la tensione al pin 7 è alta se hai fatto il partitore correttamente dovrebbe essere abbondantemente al di sotto dei 100V!


eh ohmicamente come si fa? Mo diventa interessante. il partitore ce una resistenza da 330k e una da 100k come da schema di piero mi da 170v al centro il 1/4b+. Troppo che succede?
avatar
FiScHiA
Appassionato
Appassionato

Data d'iscrizione : 15.11.09
Numero di messaggi : 365
Località : Cairo M.tte (SV)
Impianto : pian piano..

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  francoiacc il Sab 30 Lug 2011 - 23:34

quanto è la HT?
Per testare il potenziometro lo devi smontare quindi misuri ai due estremi e devi leggere il valore del potenziometro quindo 100K per un potenziometro da 100K, tale valore deve essere identico per entrambe le sezioni. Poi ruotando l'alberino devi trovare lo stesso valore resitivo su entrambe le sezioni tra il centrale e uno dei due estremi sx o dx
avatar
francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 669
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici 300B SE Autocostruiti
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  FiScHiA il Sab 30 Lug 2011 - 23:41

@francoiacc ha scritto:quanto è la HT?
Per testare il potenziometro lo devi smontare quindi misuri ai due estremi e devi leggere il valore del potenziometro quindo 100K per un potenziometro da 100K, tale valore deve essere identico per entrambe le sezioni. Poi ruotando l'alberino devi trovare lo stesso valore resitivo su entrambe le sezioni tra il centrale e uno dei due estremi sx o dx


Ht è L'anodica 240v 1\4b+ 170, 330k e una 100k presa al centro delle 2 resistenze.
avatar
FiScHiA
Appassionato
Appassionato

Data d'iscrizione : 15.11.09
Numero di messaggi : 365
Località : Cairo M.tte (SV)
Impianto : pian piano..

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  francoiacc il Dom 31 Lug 2011 - 0:01

così a naso credo che hai invertito le resistenze del partitore la HA deve andare sulla 330K e la massa sulla 100K verifica bene altrimenti devi controllare le resistenze del resto la matematica non è un'opinione dati 240V in ingresso Vout = 240V x (100K/(100k+330k)) = 55,81V
Comunqe non è questo che non ti fa suonare il canale sx devi verificare che il segnale arrivi correttamente in ingresso, il potenziometro deve avere un estremo all'RCA di ingresso l'latro estremo a massa e il centrale alla griglia, controlla bene e cerca semmai qualche info sul tuo pot se puoi manda una foto, avresti bisogno di verificare che arrivi il segnale in ingresso alla griglia, potrebbe andar bene anche un generatore di segnali software.
In questo caso basterebbe inviare una sinusoide di valore noto quindi con volume al massimo misuri la tensione alternata sull'ingresso e sulla griglia (pin 1 e 4) del tubo 2 (quello con 110-115V si pin 2 e 5) e verifichi che siano uguali, variando il volume le tensioni sulle due griglie devono diminuire rimanendo sostanzialmente uguali tra i due canali


Ultima modifica di francoiacc il Dom 31 Lug 2011 - 0:14, modificato 1 volta
avatar
francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 669
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici 300B SE Autocostruiti
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  FiScHiA il Dom 31 Lug 2011 - 0:08

@francoiacc ha scritto:così a naso credo che hai invertito le resistenze del partitore la HA deve andare sulla 100K e la massa sulla 300K verifica bene altrimenti devi controllare le resistenze del resto la matematica non è un'opinione dati 240V in ingresso Vout = 240V x (100K/(100k+300k)) = 55,81V
Comunqe non è questo che non ti fa suonare il canale sx devi verificare che il segnale arrivi correttamente in ingresso, il potenziometro deve avere un estremo all'RCA di ingresso l'latro estremo a massa e il centrale alla griglia, controlla bene e cerca semmai qualche info sul tuo pot se puoi manda una foto, avresti bisogno di verificare che arrivi il segnale in ingresso alla griglia, potrebbe andar bene anche un generatore di segnali software.
In questo caso basterebbe inviare una sinusoide di valore noto quindi con volume al massimo misuri la tensione alternata sull'ingresso e sulla griglia (pin 1 e 4) del tubo 2 (quello con 110-115V si pin 2 e 5) e verifichi che siano uguali, variando il volume le tensioni sulle due griglie devono diminuire rimanendo sostanzialmente uguali tra i due canali

Ho collegato al positivo dell'anodica la 330k (avevo quella ) e saldato alla fine ella 330k la 100k che va alla massa assieme al - dell'anodica, ho messo la terra e tutte le masse del preamplificatore li. Praticamente ho fatto la stella con la fine della 100k. TRa la saldatura della 330l e la 100k prendo la misura 170v.
Mo vado a nanna che è dalle 5 che son in piedi ho leggermente sonno, già non capisco di mio, figurai con una botta di sonno Very Happy . Grazie per tutto.... Buonanotte
avatar
FiScHiA
Appassionato
Appassionato

Data d'iscrizione : 15.11.09
Numero di messaggi : 365
Località : Cairo M.tte (SV)
Impianto : pian piano..

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  florin il Dom 31 Lug 2011 - 10:17

@FiScHiA ha scritto: TRa la saldatura della 330l e la 100k prendo la misura 170v.

Il filamento l'hai collegato in questo punto come riferimento di massa? Hai fatto un errore sul percorso del segnale :saldature,
collegamento sbagliato al potenziometro del volume o alla RCA.Ritengo la rottura del potenziometro poco probabile,ma per
essere sicuro, cambia i collegamenti(canali) al potenziometro.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  FiScHiA il Dom 31 Lug 2011 - 17:46

@florin ha scritto:
@FiScHiA ha scritto: TRa la saldatura della 330l e la 100k prendo la misura 170v.

Il filamento l'hai collegato in questo punto come riferimento di massa? Hai fatto un errore sul percorso del segnale :saldature,
collegamento sbagliato al potenziometro del volume o alla RCA.Ritengo la rottura del potenziometro poco probabile,ma per
essere sicuro, cambia i collegamenti(canali) al potenziometro.

Ciao Florin,
Ho collegato la 100k alla massa (nella massa ho puttato tutto terra compresa con un arctronics da 0,22uf che la filtra), non posso aver sbagliato collegamento, il pre è su pcb e cè anche il pootenziometro su scheda. Ce' da dire che non collegato, a una sorgente, su il canale sinistra tra potenziometro e e ntrata ce son 10 20 mv su quello destra 0mv. Ho scritto al costruttore che è italiano mo vedo che mi dice. Una certa Lesa Hifi, quindi per provare a cambiare i collegamenti dovrei dissaldare la scheda cosa ch enon voglio ancora fare, prima della risposta del venditore.
avatar
FiScHiA
Appassionato
Appassionato

Data d'iscrizione : 15.11.09
Numero di messaggi : 365
Località : Cairo M.tte (SV)
Impianto : pian piano..

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  florin il Dom 31 Lug 2011 - 18:38

@FiScHiA ha scritto:

Ciao Florin,
Ho collegato la 100k alla massa (nella massa ho puttato tutto terra compresa con un arctronics da 0,22uf che la filtra), non posso aver sbagliato collegamento, il pre è su pcb e cè anche il pootenziometro su scheda. Ce' da dire che non collegato, a una sorgente, su il canale sinistra tra potenziometro e e ntrata ce son 10 20 mv su quello destra 0mv. Ho scritto al costruttore che è italiano mo vedo che mi dice. Una certa Lesa Hifi, quindi per provare a cambiare i collegamenti dovrei dissaldare la scheda cosa ch enon voglio ancora fare, prima della risposta del venditore.

Dalle tue misurazioni capisco che le valvole sono corettamente alimentate,perciò se un canale non funziona,controlla il
percorso del segnale,le saldature della RCA,cavo in ingresso,le saldature del potenziometro e del cavo in uscita con la RCA.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  FiScHiA il Dom 31 Lug 2011 - 18:39

@florin ha scritto:
@FiScHiA ha scritto:

Ciao Florin,
Ho collegato la 100k alla massa (nella massa ho puttato tutto terra compresa con un arctronics da 0,22uf che la filtra), non posso aver sbagliato collegamento, il pre è su pcb e cè anche il pootenziometro su scheda. Ce' da dire che non collegato, a una sorgente, su il canale sinistra tra potenziometro e e ntrata ce son 10 20 mv su quello destra 0mv. Ho scritto al costruttore che è italiano mo vedo che mi dice. Una certa Lesa Hifi, quindi per provare a cambiare i collegamenti dovrei dissaldare la scheda cosa ch enon voglio ancora fare, prima della risposta del venditore.

Dalle tue misurazioni capisco che le valvole sono corettamente alimentate,perciò se un canale non funziona,controlla il
percorso del segnale,le saldature della RCA,cavo in ingresso,le saldature del potenziometro e del cavo in uscita con la RCA.
Quello che sto facendo... IMPARANDO eheh
avatar
FiScHiA
Appassionato
Appassionato

Data d'iscrizione : 15.11.09
Numero di messaggi : 365
Località : Cairo M.tte (SV)
Impianto : pian piano..

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  francoiacc il Dom 31 Lug 2011 - 20:42

Come ti ho già detto le valvole sono alimentate correttamente e essendo tutto su CS non ci sono dubbi, deve esserci un errore nel cablaggio non può essere che applicando 240V ad un partitore 330K-100K hai 170V sulla 100K la matematica non è un'opinione ricontrolla bene misura bene e controlla bene. Se puoi manda delle foto ad alta risoluzione del tuo montaggio.
avatar
francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 669
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici 300B SE Autocostruiti
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  FiScHiA il Dom 31 Lug 2011 - 21:01

@francoiacc ha scritto:Come ti ho già detto le valvole sono alimentate correttamente e essendo tutto su CS non ci sono dubbi, deve esserci un errore nel cablaggio non può essere che applicando 240V ad un partitore 330K-100K hai 170V sulla 100K la matematica non è un'opinione ricontrolla bene misura bene e controlla bene. Se puoi manda delle foto ad alta risoluzione del tuo montaggio.
Poi cio' un casino questo parte domani e torna a settembre... Quindi in una maniera o nell'altra se non riesco a metermi d'accordo stasera lo devo recuperare per forza di cose. Faccio 2 foto domani pero' mo adesso non posso. foto della scheda ho smontato il tutto. DOmani appena riesco faccio le foto. Per me rimane til problema tra IN e il potenziometro. Oltre tutto lo schema datomi era cambiato. ma solo le entrate, della corrette, niente di che domani posto le foto le metto mini e si ci clicca sopra.
avatar
FiScHiA
Appassionato
Appassionato

Data d'iscrizione : 15.11.09
Numero di messaggi : 365
Località : Cairo M.tte (SV)
Impianto : pian piano..

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  FiScHiA il Lun 1 Ago 2011 - 18:19

@francoiacc ha scritto:Come ti ho già detto le valvole sono alimentate correttamente e essendo tutto su CS non ci sono dubbi, deve esserci un errore nel cablaggio non può essere che applicando 240V ad un partitore 330K-100K hai 170V sulla 100K la matematica non è un'opinione ricontrolla bene misura bene e controlla bene. Se puoi manda delle foto ad alta risoluzione del tuo montaggio.
Allora io ho misurato il potenziometro, dato che è un x2 chiaramente, diciamo che sopra da un canale mi da 100k e se ruoto meno e via dicendo, su quello inferiore, quindi l'altro canale non mi da nulla. Potrei dire a questo punto che è il potenziometro. E posso anche dire che IMPARARE ELETTRONICA DA ZERO 1 E 2 di Nuova Elettronica è assai davvero utile e divertente eheheh.

Da cosa potrebbe essere dipeso la rottura del potenziomentro? o mi sara' gia' stato dato rotto? mah...

Se invece di una 590hm sull'anodica mettissi un reattore da 20w ? Ne ho uno avanzato da un prefet.
avatar
FiScHiA
Appassionato
Appassionato

Data d'iscrizione : 15.11.09
Numero di messaggi : 365
Località : Cairo M.tte (SV)
Impianto : pian piano..

Tornare in alto Andare in basso

Re: Alimentazione 6sn7

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 3 di 4 Precedente  1, 2, 3, 4  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum