T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
queOggi alle 0:54Allen smithee
POPU VENUS Ieri alle 19:05giucam61
Smsl ad18Mer 22 Mar 2017 - 19:57MaxDrou
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
ALIENTEK D8Mar 21 Mar 2017 - 21:03Luca Marchetti
Posso usare un ta 2024 Mar 21 Mar 2017 - 20:12RAIS
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Vendo Cayin 220 CUMar 21 Mar 2017 - 15:22wolfman
[ARGHHH!!!] ;)Mar 21 Mar 2017 - 15:09Alessandro Marchese
Nad 1000 o nad c350Mar 21 Mar 2017 - 10:24Motogiullare
(RM) Cuffie Nad Viso hp50Lun 20 Mar 2017 - 23:20kocozze
US3, mi aiutate?Lun 20 Mar 2017 - 21:41vinse
Gabris amp CalypsoLun 20 Mar 2017 - 19:54natale55
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
58% / 11
No, era meglio quello vecchio
42% / 8
I postatori più attivi della settimana
51 Messaggi - 23%
48 Messaggi - 22%
36 Messaggi - 16%
17 Messaggi - 8%
16 Messaggi - 7%
12 Messaggi - 5%
11 Messaggi - 5%
10 Messaggi - 5%
10 Messaggi - 5%
10 Messaggi - 5%
I postatori più attivi del mese
249 Messaggi - 21%
221 Messaggi - 19%
142 Messaggi - 12%
126 Messaggi - 11%
100 Messaggi - 9%
72 Messaggi - 6%
71 Messaggi - 6%
68 Messaggi - 6%
62 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15427)
15427 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 30 utenti in linea :: 2 Registrati, 0 Nascosti e 28 Ospiti :: 2 Motori di ricerca

Alessandro Asborno, p.cristallini

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Shunt Salas HV

il Lun 18 Lug 2011 - 8:45
cioa
ho montato il circuito con un amia PCB secondo questo schema:

e stranamente funziona ho solo riscontrato qualche piccola anomalia..
La res R11 470/5W scalda di brutto! in modo anomalo credo...
e la tensione non è perfettamente stabile cioè una volta impostato il valore tende comunque sempre ad aumentare lentamente anche sotto carico.
L'ho provato con un circuito a valvole con uscita trafo a 210V e uscita shunt regolata a 190V e funziona molto bene,vorrei solo eliminare i problemi sopra citati e dato che non sono molto ferrato con l'Inglese chiedo qui.. anche perche su diyaudio 180 pagine in inglese quando me le sbrigo..
(PIERO7.....................dove sei??????? Very Happy )
grazie
avatar
x84andrea
Appassionato
Appassionato
Data d'iscrizione : 18.05.10
Numero di messaggi : 472
Località : torino
Occupazione/Hobby : ingegnere cosi per dire
Provincia (Città) : comodamente rivoltoso
Impianto : buona parte fatta con le mie mani!

Re: Shunt Salas HV

il Lun 18 Lug 2011 - 9:12
Sicuramente sarà che se hai una uscita troppo alta per poter regolare la tensione!
Calcola che lo shunt di salas in quanto "shunt" ha una corrente che scorre sempre verso massa, e passa all'inizio su r8, quindi se si scalda vuol dire che ci stai facendo scorrere abbastanza corrente, questo fa si che la tensione cali dopo r11.
Prova a diminuire r11, o setti meno corrente.
Facci vedere la pcb che mi interessa anche a me!!!
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Re: Shunt Salas HV

il Lun 18 Lug 2011 - 9:24
@x84andrea ha scritto:Sicuramente sarà che se hai una uscita troppo alta per poter regolare la tensione!
Calcola che lo shunt di salas in quanto "shunt" ha una corrente che scorre sempre verso massa, e passa all'inizio su r8, quindi se si scalda vuol dire che ci stai facendo scorrere abbastanza corrente, questo fa si che la tensione cali dopo r11.
Prova a diminuire r11, o setti meno corrente.
Facci vedere la pcb che mi interessa anche a me!!!
avevo ipotizzato la tua risposta..
R1 è a 10 ohm quindi di corrente ce ne passa potrei iniziare a metterla da 20 ohm...
ecco la PCB ho per ora questa versione che ha l'IRF840 invertito perche non trovavo il modello,comunque quella che ho costruito è corretta :

questo circuito alimenta l'anodica di due E88CC
avatar
x84andrea
Appassionato
Appassionato
Data d'iscrizione : 18.05.10
Numero di messaggi : 472
Località : torino
Occupazione/Hobby : ingegnere cosi per dire
Provincia (Città) : comodamente rivoltoso
Impianto : buona parte fatta con le mie mani!

Re: Shunt Salas HV

il Lun 18 Lug 2011 - 10:03
misura la tensione su r11, cosi scopri la corrente che stai facendo circolare, ma io credo che sei alto, sopratutto se si scalda molto la resistenza!
Facci sapere dopo le prove :-)
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Re: Shunt Salas HV

il Lun 18 Lug 2011 - 11:11
ho messo R1 20 ohm e R11 220ohm invece che 470 tensione in ingresso shunt 210V tensione in uscita shunt 190V, tensione in uscita resistenza R11 e massa 230V
la res R11 scalda ancora
avatar
x84andrea
Appassionato
Appassionato
Data d'iscrizione : 18.05.10
Numero di messaggi : 472
Località : torino
Occupazione/Hobby : ingegnere cosi per dire
Provincia (Città) : comodamente rivoltoso
Impianto : buona parte fatta con le mie mani!

Re: Shunt Salas HV

il Lun 18 Lug 2011 - 11:26
per ingresso shunt per te è su r1? non si capiscono bene le tensioni che hai.

Se ho capito hai 20volt a cavallo di r11, quindi hai ben 90mA.
Ad ogni modo r11 è una resistenza "filtro" che insieme alle due capacità fai un filtro crc, serve per filtrare l'alimentazione, poi per stabilizzare il circuito "consuma" qualche altro volt, che sarebbero quelli su r1 e q1, ma questa tensione deve essere maggiore di quella minima richiesta per funzionare, per fare in modo che il mos sia in una zona più favorevole al tipo di lavoro che sta facendo, ma nemmeno troppo grande, in quanto dovrebbe dissipare troppa potenza.
Cmq questo circuito di salas è molto carino, e ben studiato, sopratutto per l'uso audio, quindi sono stati pensato molti accorgimenti come il fet e le varie capacità!
Di quanto varia la tensione?
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Re: Shunt Salas HV

il Lun 18 Lug 2011 - 11:39
i 210 v sono quelli in uscita dal trafo..quindi alternati..
i 230 volt sono continui a cavallo di r11 e quindi sono quelli che entrano in R1 che tra l'altro scalda poco
la tensiona d'uscita aumenta lentamente non so fino a che punto può arrivare..
avatar
piero7
Membro classe oro
Membro classe oro
Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Re: Shunt Salas HV

il Lun 18 Lug 2011 - 12:28
La resistenza in questione DEVE scaldare. La tensione si stabilizza quando si è stabilizzato termicamente il tutto
avatar
x84andrea
Appassionato
Appassionato
Data d'iscrizione : 18.05.10
Numero di messaggi : 472
Località : torino
Occupazione/Hobby : ingegnere cosi per dire
Provincia (Città) : comodamente rivoltoso
Impianto : buona parte fatta con le mie mani!

Re: Shunt Salas HV

il Lun 18 Lug 2011 - 12:28
quindi se il trasformatore ha 210v hai circa 295v dopo i diodi, e dopo r11 230v, quindi su r1 hai ben 65volt diviso 220ohm hai 295ma, quindi su r11 dissipi 19,24w... troppa troppa vorrente!
Che led hai montato? la corrente che circola viene decisa in questo modo: (Vled-Vgs)/r1
ora Vled è la somma delle tensioni sui led, Vgs è la tensione sul mosfet tra gate e source (dipende dalla corrente e Vds), quindi se hai messo led colorati con tensioni maggiori devi ricalcolare r1.
avatar
x84andrea
Appassionato
Appassionato
Data d'iscrizione : 18.05.10
Numero di messaggi : 472
Località : torino
Occupazione/Hobby : ingegnere cosi per dire
Provincia (Città) : comodamente rivoltoso
Impianto : buona parte fatta con le mie mani!

Re: Shunt Salas HV

il Lun 18 Lug 2011 - 12:40
si deve scaldare ma non schioppare!!!
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Re: Shunt Salas HV

il Lun 18 Lug 2011 - 12:46
ora:
Ho messo 100ohm su R11 e 30 ohm su R1,la temperatura ora è OK!
i mosfet scaldano abbastanza..
le tensioni ora:
misura corretta dell'uscita del trafo 205V(i 210 erano dichiarati)
dopo i diodi 256V-dopo resistenza r11 248V-sotto carico.
La tensione in uscita continua a salire lentamente però.. sono partito da 184 e dopo 10 minuti siamo a 191V poi dopo un po ho misurato nuovamente e siamo a 188V che è autoscilla qualcosa??
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Re: Shunt Salas HV

il Lun 18 Lug 2011 - 12:52
il dissipatore dei mosfet,che è unico per tutti e due.. ora è 60°
la resistenza R11 27°
avatar
piero7
Membro classe oro
Membro classe oro
Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Re: Shunt Salas HV

il Lun 18 Lug 2011 - 12:53
@Andrea Zani ha scritto:ora:
Ho messo 100ohm su R11 e 30 ohm su R1,la temperatura ora è OK!
i mosfet scaldano abbastanza..
le tensioni ora:
misura corretta dell'uscita del trafo 205V(i 210 erano dichiarati)
dopo i diodi 256V-dopo resistenza r11 248V-sotto carico.
La tensione in uscita continua a salire lentamente però.. sono partito da 184 e dopo 10 minuti siamo a 191V poi dopo un po ho misurato nuovamente e siamo a 188V che è autoscilla qualcosa??

scusa, ma hai messo led a capocchia? Shocked

Ti sei attenuto ai valori chiaramente indicati o hai fatto di testa tua?
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Re: Shunt Salas HV

il Lun 18 Lug 2011 - 12:55
em mi sa di si Very Happy
cioè ho messo quello che sono riuscito a reperire,al negozio di elettronica non ne avevano altri...gli ho chiesto quelli da 1,8 V ma no li avevano,cioè mi hanno guardato male
avatar
x84andrea
Appassionato
Appassionato
Data d'iscrizione : 18.05.10
Numero di messaggi : 472
Località : torino
Occupazione/Hobby : ingegnere cosi per dire
Provincia (Città) : comodamente rivoltoso
Impianto : buona parte fatta con le mie mani!

Re: Shunt Salas HV

il Lun 18 Lug 2011 - 13:46
No alpitur? hai hai hai! Laughing
che colore sono? se sono rossi potresti stare intorno ai 2volt, se usi altri intorno ai 3-3,5v a led...
Vabbè, cmq non dvresti avere tanti problemi, solo che devi mettere r1 più grande, che ti comporta un lievissimo peggioramento del comportamento dinamico! Surprised
Tfan
Membro classe argento
Membro classe argento
Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Re: Shunt Salas HV

il Lun 18 Lug 2011 - 13:48
lo shunt ci mette circa 15 minuti per stabilizzarsi, quindi tutto nella norma... fai una regolazione iniziale approssimata e poi dopo 15-20 minuti riverifichi e riregoli, a quel punto puoi far un ulteriore controllo dopo altri 15 minuti ma non credo che troveresti significative differenze....
usa questa scala per regolarti sul valore di r1:

per i led usa 3 normali led rossi di plastica trasparente, che assorbono ognuno 1,7-1,8v


avatar
x84andrea
Appassionato
Appassionato
Data d'iscrizione : 18.05.10
Numero di messaggi : 472
Località : torino
Occupazione/Hobby : ingegnere cosi per dire
Provincia (Città) : comodamente rivoltoso
Impianto : buona parte fatta con le mie mani!

Re: Shunt Salas HV

il Lun 18 Lug 2011 - 13:49
facci una foto, o ti vergoni?
Glasses
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Re: Shunt Salas HV

il Lun 18 Lug 2011 - 13:50
@x84andrea ha scritto:No alpitur? hai hai hai! Laughing
che colore sono? se sono rossi potresti stare intorno ai 2volt, se usi altri intorno ai 3-3,5v a led...
Vabbè, cmq non dvresti avere tanti problemi, solo che devi mettere r1 più grande, che ti comporta un lievissimo peggioramento del comportamento dinamico! Surprised
sono verdi.... ora comunque è stabile...190V e funziona bene..
che dite prendo dei led da1,8 e li metto?
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Re: Shunt Salas HV

il Lun 18 Lug 2011 - 13:52
@x84andrea ha scritto:facci una foto, o ti vergoni?
Glasses
certo che mi vergogno..ma stasera la faccio e la metto Very Happy
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Re: Shunt Salas HV

il Lun 18 Lug 2011 - 13:54
@Tfan ha scritto:lo shunt ci mette circa 15 minuti per stabilizzarsi, quindi tutto nella norma... fai una regolazione iniziale approssimata e poi dopo 15-20 minuti riverifichi e riregoli, a quel punto puoi far un ulteriore controllo dopo altri 15 minuti ma non credo che troveresti significative differenze....
usa questa scala per regolarti sul valore di r1:

per i led usa 3 normali led rossi di plastica trasparente, che assorbono ognuno 1,7-1,8v


grazie per le dritte
avatar
x84andrea
Appassionato
Appassionato
Data d'iscrizione : 18.05.10
Numero di messaggi : 472
Località : torino
Occupazione/Hobby : ingegnere cosi per dire
Provincia (Città) : comodamente rivoltoso
Impianto : buona parte fatta con le mie mani!

Re: Shunt Salas HV

il Lun 18 Lug 2011 - 13:58
Se sono normali verdi allora stai pure oltre i 2v, se usi quelli ad alta luminosita (trasparenti) anche più.
Se riesci trovati quelli rossi...
avatar
piero7
Membro classe oro
Membro classe oro
Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Re: Shunt Salas HV

il Lun 18 Lug 2011 - 14:11
@Andrea Zani ha scritto:em mi sa di si Very Happy
cioè ho messo quello che sono riuscito a reperire,al negozio di elettronica non ne avevano altri...gli ho chiesto quelli da 1,8 V ma no li avevano,cioè mi hanno guardato male

io davvero ci rinuncio a capirvi...

pensate di fare le cose come vi piace e vi aggrada, ma il problema era reperire tre led (che non servono selezionati) ma che abbiano 1,8 di V? E poi bisogna pure smadonnare per capire il perché le cose vi funzionano male o in modo strano? Sad
avatar
x84andrea
Appassionato
Appassionato
Data d'iscrizione : 18.05.10
Numero di messaggi : 472
Località : torino
Occupazione/Hobby : ingegnere cosi per dire
Provincia (Città) : comodamente rivoltoso
Impianto : buona parte fatta con le mie mani!

Re: Shunt Salas HV

il Lun 18 Lug 2011 - 14:41
ma questo è il bello!!!! Ok
In oltre diventa un esercizio mentale per capire meglio il circuito! Laughing
Ad ogni modo hai delle tensioni strane andrea... ma per caso hai un trasformatore da 30va? perchè mi sembra strano quel valore dopo il ponte, dovrebbe essere più grande!
vabbè vado a mangiare Coffe
avatar
piero7
Membro classe oro
Membro classe oro
Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Re: Shunt Salas HV

il Lun 18 Lug 2011 - 18:24
ma il bello de che? Mettere una resistenza, tanto una vale l'altra così come un led o una valvola, basta che sia pin to pin compatibile o basta che si acceda?

mah!!!!!
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Re: Shunt Salas HV

il Lun 18 Lug 2011 - 21:37
ok ho capito grazie per le dritte e i consigli...
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum