T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
46% / 32
No, era meglio quello vecchio
54% / 37
Ultimi argomenti
HelP! DAC!Oggi alle 0:39Snap
POPU VENUS Ieri alle 23:37kalium
ALIENTEK D8Ieri alle 21:17nerone
DAC fatto in casaLun 27 Mar 2017 - 23:17Calbas
preamplificatoreLun 27 Mar 2017 - 22:38Sandrogall
Consiglio cuffia chiusaLun 27 Mar 2017 - 22:08carlo.bat
...and Kirishima for all!Lun 27 Mar 2017 - 16:03giucam61
Cambio Amplificatore Lun 27 Mar 2017 - 15:25Lele67
I postatori più attivi della settimana
13 Messaggi - 19%
12 Messaggi - 18%
12 Messaggi - 18%
5 Messaggi - 7%
5 Messaggi - 7%
4 Messaggi - 6%
4 Messaggi - 6%
4 Messaggi - 6%
4 Messaggi - 6%
4 Messaggi - 6%
I postatori più attivi del mese
288 Messaggi - 22%
255 Messaggi - 19%
144 Messaggi - 11%
142 Messaggi - 11%
113 Messaggi - 9%
87 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
66 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15438)
15438 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8857)
8857 Messaggi - 7%
Chi è in linea
In totale ci sono 18 utenti in linea :: 2 Registrati, 0 Nascosti e 16 Ospiti :: 2 Motori di ricerca

Cosi, joe1976

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
francoiacc
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 13.05.11
Numero di messaggi : 652
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici JE Labs 300B SE
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Re: Aiuto Amplificatore Valvolare

il Dom 31 Lug 2011 - 21:57
@rattaman ha scritto:
@Albert^ONE ha scritto:Quindi il sito Italiano che vende le valvole è poco affidabile.....peccato volevo ordinarci qualche valvola
io gli ho scritto loro mi hanno risposto che sempre in quel modo hanno spedito mai avuto un problema...è la prima volta......sarà sfiga mia!!!!.....

Ragazzi novità sul valvolare al 99% non è il valvolare ma il Lettore CD!!!! Shocked Shocked Shocked Shocked Shocked Shocked Shocked Shocked
mai sentito che un lettore cd distorce!!!! Shocked Shocked Shocked

Stranissimo, ma sei sicuro ? Cambiando il CD funziona tutto ? il problema da te descritto è tipico delle valvole, comunque il cambio di valvole cinesi di sicuro non ha fatto altro che migliorare il finale anche se le EH sono appena un pelino al di sopra delle cinesine.
Stentor
Membro classe diamante
Membro classe diamante
Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Re: Aiuto Amplificatore Valvolare

il Lun 1 Ago 2011 - 0:08
@rattaman ha scritto:
@Albert^ONE ha scritto:Quindi il sito Italiano che vende le valvole è poco affidabile.....peccato volevo ordinarci qualche valvola
io gli ho scritto loro mi hanno risposto che sempre in quel modo hanno spedito mai avuto un problema...è la prima volta......sarà sfiga mia!!!!.....

Ragazzi novità sul valvolare al 99% non è il valvolare ma il Lettore CD!!!! Shocked Shocked Shocked Shocked Shocked Shocked Shocked Shocked
mai sentito che un lettore cd distorce!!!! Shocked Shocked Shocked


Io ho ordinato da questo sito (anche valvole per qualche centinaio di euro) e non ho mai avuto problemi. Anche nel mio caso quando ho ordinato valvole di segnale sono state spedite con il pacchetto piccolo ma son sempre arrivate perfette

Prezzi e gamma inoltre son molto buoni...e anche la velocità di spedizione in genere lo è Smile


Mi spiace comunque che la mia indicazione Gennaro ti abbia dato dei problemi Sad .... non potevo averne alcun sospetto visto che i miei precedenti acquisti hanno avuto un esito sempre molto positivo ....
avatar
rattaman
Falegname HiFi specializzato
Falegname HiFi specializzato
Data d'iscrizione : 27.08.08
Numero di messaggi : 5132
Località : San Giorgio a Cremano (Na)
Occupazione/Hobby : DISOCCUPATO
Provincia (Città) : PESSIMISTA FINO AL MIDOLLO
Impianto :
Spoiler:
Lettore CD :Marantz CD67 special edition.
Amplificatore: Cambridge Audio Azur 640A .

Diffusori: PSB alpha B1.
Stand: Autocostruiti.[/b]
Mie Realizzazioni:



Re: Aiuto Amplificatore Valvolare

il Lun 1 Ago 2011 - 8:52
@francoiacc ha scritto:
@rattaman ha scritto:
@Albert^ONE ha scritto:Quindi il sito Italiano che vende le valvole è poco affidabile.....peccato volevo ordinarci qualche valvola
io gli ho scritto loro mi hanno risposto che sempre in quel modo hanno spedito mai avuto un problema...è la prima volta......sarà sfiga mia!!!!.....

Ragazzi novità sul valvolare al 99% non è il valvolare ma il Lettore CD!!!! Shocked Shocked Shocked Shocked Shocked Shocked Shocked Shocked
mai sentito che un lettore cd distorce!!!! Shocked Shocked Shocked

Stranissimo, ma sei sicuro ? Cambiando il CD funziona tutto ? il problema da te descritto è tipico delle valvole, comunque il cambio di valvole cinesi di sicuro non ha fatto altro che migliorare il finale anche se le EH sono appena un pelino al di sopra delle cinesine.

La prova non l'ho fatto io ma mio fratello ...mi ha detto di aver attaccato la radio e non sente alcuna distorsione.Oggi vado con il mio marantz e vediamo il tutto Wink
avatar
rattaman
Falegname HiFi specializzato
Falegname HiFi specializzato
Data d'iscrizione : 27.08.08
Numero di messaggi : 5132
Località : San Giorgio a Cremano (Na)
Occupazione/Hobby : DISOCCUPATO
Provincia (Città) : PESSIMISTA FINO AL MIDOLLO
Impianto :
Spoiler:
Lettore CD :Marantz CD67 special edition.
Amplificatore: Cambridge Audio Azur 640A .

Diffusori: PSB alpha B1.
Stand: Autocostruiti.[/b]
Mie Realizzazioni:



Re: Aiuto Amplificatore Valvolare

il Lun 1 Ago 2011 - 8:54
@Stentor ha scritto:
@rattaman ha scritto:
@Albert^ONE ha scritto:Quindi il sito Italiano che vende le valvole è poco affidabile.....peccato volevo ordinarci qualche valvola
io gli ho scritto loro mi hanno risposto che sempre in quel modo hanno spedito mai avuto un problema...è la prima volta......sarà sfiga mia!!!!.....

Ragazzi novità sul valvolare al 99% non è il valvolare ma il Lettore CD!!!! Shocked Shocked Shocked Shocked Shocked Shocked Shocked Shocked
mai sentito che un lettore cd distorce!!!! Shocked Shocked Shocked


Io ho ordinato da questo sito (anche valvole per qualche centinaio di euro) e non ho mai avuto problemi. Anche nel mio caso quando ho ordinato valvole di segnale sono state spedite con il pacchetto piccolo ma son sempre arrivate perfette

Prezzi e gamma inoltre son molto buoni...e anche la velocità di spedizione in genere lo è Smile


Mi spiace comunque che la mia indicazione Gennaro ti abbia dato dei problemi Sad .... non potevo averne alcun sospetto visto che i miei precedenti acquisti hanno avuto un esito sempre molto positivo ....

Ivano ma mica è colpa tua Laughing ...forse sono stato sfortunato io..dicamo che i corrieri GLS della mia Zona sono un pò vichinghi.... Very Happy
avatar
rattaman
Falegname HiFi specializzato
Falegname HiFi specializzato
Data d'iscrizione : 27.08.08
Numero di messaggi : 5132
Località : San Giorgio a Cremano (Na)
Occupazione/Hobby : DISOCCUPATO
Provincia (Città) : PESSIMISTA FINO AL MIDOLLO
Impianto :
Spoiler:
Lettore CD :Marantz CD67 special edition.
Amplificatore: Cambridge Audio Azur 640A .

Diffusori: PSB alpha B1.
Stand: Autocostruiti.[/b]
Mie Realizzazioni:



Re: Aiuto Amplificatore Valvolare

il Lun 1 Ago 2011 - 19:04
Ragazzi l'ampli continua ha dare problemi distorce molto specialmente alzando il volume...mio fratello è disperato ...a Settembre qlc del forum potrebbe visionarlo e se possibile aggiustarlo??...ovviamente a pagamento Wink
sonic63
Membro classe oro
Membro classe oro
Data d'iscrizione : 21.12.09
Numero di messaggi : 5276
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Re: Aiuto Amplificatore Valvolare

il Lun 1 Ago 2011 - 19:19
@rattaman ha scritto:Ragazzi l'ampli continua ha dare problemi distorce molto specialmente alzando il volume...mio fratello è disperato ...a Settembre qlc del forum potrebbe visionarlo e se possibile aggiustarlo??...ovviamente a pagamento Wink
Hai provato con un'altra sorgente e il difetto c'è lo stesso?
avatar
rattaman
Falegname HiFi specializzato
Falegname HiFi specializzato
Data d'iscrizione : 27.08.08
Numero di messaggi : 5132
Località : San Giorgio a Cremano (Na)
Occupazione/Hobby : DISOCCUPATO
Provincia (Città) : PESSIMISTA FINO AL MIDOLLO
Impianto :
Spoiler:
Lettore CD :Marantz CD67 special edition.
Amplificatore: Cambridge Audio Azur 640A .

Diffusori: PSB alpha B1.
Stand: Autocostruiti.[/b]
Mie Realizzazioni:



Re: Aiuto Amplificatore Valvolare

il Lun 1 Ago 2011 - 20:47
si ho portato il mio Marantz e il mio ampli Denon ma nessun problema ....e proprio l'ampli..... Sad ...il suono è gracchiante....
avatar
francoiacc
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 13.05.11
Numero di messaggi : 652
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici JE Labs 300B SE
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Re: Aiuto Amplificatore Valvolare

il Lun 1 Ago 2011 - 20:59
adesso il sintomo è identico per entrambe i canali ? Dopo avere sostituito le valvole preamplificatrici non è cambiato nulla ? L'alimentazione è a tubi o a stadio solido ?
avatar
rattaman
Falegname HiFi specializzato
Falegname HiFi specializzato
Data d'iscrizione : 27.08.08
Numero di messaggi : 5132
Località : San Giorgio a Cremano (Na)
Occupazione/Hobby : DISOCCUPATO
Provincia (Città) : PESSIMISTA FINO AL MIDOLLO
Impianto :
Spoiler:
Lettore CD :Marantz CD67 special edition.
Amplificatore: Cambridge Audio Azur 640A .

Diffusori: PSB alpha B1.
Stand: Autocostruiti.[/b]
Mie Realizzazioni:



Re: Aiuto Amplificatore Valvolare

il Lun 1 Ago 2011 - 21:05
@francoiacc ha scritto:adesso il sintomo è identico per entrambe i canali ? Dopo avere sostituito le valvole preamplificatrici non è cambiato nulla ? L'alimentazione è a tubi o a stadio solido ?
Cambiato le valvole del pre stesso risultato...per l'alimentazione non so risponderti vista la mia l'ignoranza Sad Embarassed

cmq è questo:
avatar
francoiacc
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 13.05.11
Numero di messaggi : 652
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici JE Labs 300B SE
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Re: Aiuto Amplificatore Valvolare

il Lun 1 Ago 2011 - 21:26
non vedo valvole raddrizzatrici, quindi presumo che il raddrizzamento sia a stadio solido.
Inizialmente dicevi che invertendo le valvole preamplificatrici il problema, inizialmente più presente sul canale destro, si spostava sul sinistro, il che portava a presumere con buona certezza che queste erano la causa del problema. Dopo la sostituzione con le nuove valvole il problema si evidenzia allo stesso modo ? E' più presente su un canale ? La cosa non è molto chiara. Suspect
avatar
rattaman
Falegname HiFi specializzato
Falegname HiFi specializzato
Data d'iscrizione : 27.08.08
Numero di messaggi : 5132
Località : San Giorgio a Cremano (Na)
Occupazione/Hobby : DISOCCUPATO
Provincia (Città) : PESSIMISTA FINO AL MIDOLLO
Impianto :
Spoiler:
Lettore CD :Marantz CD67 special edition.
Amplificatore: Cambridge Audio Azur 640A .

Diffusori: PSB alpha B1.
Stand: Autocostruiti.[/b]
Mie Realizzazioni:



Re: Aiuto Amplificatore Valvolare

il Lun 1 Ago 2011 - 23:30
@francoiacc ha scritto:non vedo valvole raddrizzatrici, quindi presumo che il raddrizzamento sia a stadio solido.
Inizialmente dicevi che invertendo le valvole preamplificatrici il problema, inizialmente più presente sul canale destro, si spostava sul sinistro, il che portava a presumere con buona certezza che queste erano la causa del problema. Dopo la sostituzione con le nuove valvole il problema si evidenzia allo stesso modo ? E' più presente su un canale ? La cosa non è molto chiara. Suspect

Allora l'amplificatore non è mio ma di mio Fratello...Una settimana fa mi chiama dicendomi che il suono del suo impianto gracchiava ...quindi preso dal panico Very Happy aveva notato una valvola del pre un pò annerita ...quindi ignoranti in materia decidiamo di sostituire le 4 valvole del pre. Ieri mio fratello sostituisce le valvole, mi richiama dicendomi che il suono gracchiante è rimasto quindi decide di sostituire la sorgente e non avverte più il suono scomposto.Ma non è cosi perchè cambiando sorgente aveva potuto solo ascoltare a volume bassissimo(causa bambino che stava dormendo Laughing ) e quindi il difetto era impercettibile .Oggi invece provando con il mio lettore a volume medio il difetto è ricomparso...
avatar
rattaman
Falegname HiFi specializzato
Falegname HiFi specializzato
Data d'iscrizione : 27.08.08
Numero di messaggi : 5132
Località : San Giorgio a Cremano (Na)
Occupazione/Hobby : DISOCCUPATO
Provincia (Città) : PESSIMISTA FINO AL MIDOLLO
Impianto :
Spoiler:
Lettore CD :Marantz CD67 special edition.
Amplificatore: Cambridge Audio Azur 640A .

Diffusori: PSB alpha B1.
Stand: Autocostruiti.[/b]
Mie Realizzazioni:



Re: Aiuto Amplificatore Valvolare

il Ven 2 Set 2011 - 19:46
AIUTOOOOO.........RAGAZZI !!!! QUALCUNO DEL FORUM POTREBBE SUGGERIRMI UN BUON TECNICO IN PROVINCIA DI NAPOLI PER VISIONARE L'AMPLI IN QUESTIONE CHE NON VA??? OPPURE QUALCUNO DEL FORUM A CUI POSSO SPEDIRE IL TUTTO PER VISIONARLO?? "NATURALMENTE IN TUTTO VERRA' RETRIBUITO ,ANCHE PER CAPIRE SE CONVIENE RIPARARLO.

PS: cHIARO CHE PACHERO' ANCHE IL SOLO DISTURBO PER CAPIRE IL DANNO....
avatar
MaurArte
Membro classe oro
Membro classe oro
Data d'iscrizione : 04.02.08
Numero di messaggi : 7246
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico
http://www.alchimieaudio.com/

Re: Aiuto Amplificatore Valvolare

il Ven 2 Set 2011 - 19:50
Gracchia solo un canale?
avatar
rattaman
Falegname HiFi specializzato
Falegname HiFi specializzato
Data d'iscrizione : 27.08.08
Numero di messaggi : 5132
Località : San Giorgio a Cremano (Na)
Occupazione/Hobby : DISOCCUPATO
Provincia (Città) : PESSIMISTA FINO AL MIDOLLO
Impianto :
Spoiler:
Lettore CD :Marantz CD67 special edition.
Amplificatore: Cambridge Audio Azur 640A .

Diffusori: PSB alpha B1.
Stand: Autocostruiti.[/b]
Mie Realizzazioni:



Re: Aiuto Amplificatore Valvolare

il Ven 2 Set 2011 - 19:53
ENTRAMBI Crying or Very sad ...specialmente alzando il volume e nelle voci
avatar
MaurArte
Membro classe oro
Membro classe oro
Data d'iscrizione : 04.02.08
Numero di messaggi : 7246
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico
http://www.alchimieaudio.com/

Re: Aiuto Amplificatore Valvolare

il Sab 3 Set 2011 - 8:21
Potrebbe essere un problema di alimentazione
avatar
rattaman
Falegname HiFi specializzato
Falegname HiFi specializzato
Data d'iscrizione : 27.08.08
Numero di messaggi : 5132
Località : San Giorgio a Cremano (Na)
Occupazione/Hobby : DISOCCUPATO
Provincia (Città) : PESSIMISTA FINO AL MIDOLLO
Impianto :
Spoiler:
Lettore CD :Marantz CD67 special edition.
Amplificatore: Cambridge Audio Azur 640A .

Diffusori: PSB alpha B1.
Stand: Autocostruiti.[/b]
Mie Realizzazioni:



Re: Aiuto Amplificatore Valvolare

il Sab 3 Set 2011 - 13:20
@MaurArte ha scritto:Potrebbe essere un problema di alimentazione

s'è l'alimentazione i costi sono alti???
avatar
MaurArte
Membro classe oro
Membro classe oro
Data d'iscrizione : 04.02.08
Numero di messaggi : 7246
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico
http://www.alchimieaudio.com/

Re: Aiuto Amplificatore Valvolare

il Sab 3 Set 2011 - 17:01
@rattaman ha scritto:
@MaurArte ha scritto:Potrebbe essere un problema di alimentazione

s'è l'alimentazione i costi sono alti???

Credo di no. andrebbero controllate tutte le saldature.. Wink
avatar
rattaman
Falegname HiFi specializzato
Falegname HiFi specializzato
Data d'iscrizione : 27.08.08
Numero di messaggi : 5132
Località : San Giorgio a Cremano (Na)
Occupazione/Hobby : DISOCCUPATO
Provincia (Città) : PESSIMISTA FINO AL MIDOLLO
Impianto :
Spoiler:
Lettore CD :Marantz CD67 special edition.
Amplificatore: Cambridge Audio Azur 640A .

Diffusori: PSB alpha B1.
Stand: Autocostruiti.[/b]
Mie Realizzazioni:



Re: Aiuto Amplificatore Valvolare

il Sab 3 Set 2011 - 19:22
spero di trovare un tecnico...grazie
avatar
rattaman
Falegname HiFi specializzato
Falegname HiFi specializzato
Data d'iscrizione : 27.08.08
Numero di messaggi : 5132
Località : San Giorgio a Cremano (Na)
Occupazione/Hobby : DISOCCUPATO
Provincia (Città) : PESSIMISTA FINO AL MIDOLLO
Impianto :
Spoiler:
Lettore CD :Marantz CD67 special edition.
Amplificatore: Cambridge Audio Azur 640A .

Diffusori: PSB alpha B1.
Stand: Autocostruiti.[/b]
Mie Realizzazioni:



Re: Aiuto Amplificatore Valvolare

il Sab 5 Mag 2012 - 14:56
Ragazzi ho trovato il problema dell'amplificatore di mio fratello .Dopo aver cambiato le valvole del pre e capito che non era quello la causa del problema,un sua amico ha detto che il problema risiede nei condensatori di alimentazione. Sono due bastioni da "500v 330uf della Nìchicon " mi potete aiutare a capire con cosa sostituirli???? grazie

Ps: dovrei acquistarle su internet quindi farebbe comodo un link di riferimento,Grazie!!!!
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum