T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Trova le differenze...
Oggi a 15:16 Da Snap

» collegamento pc - ampli - diffusori
Oggi a 14:56 Da markriv

» The Ten Biggest Lies in Audio
Oggi a 14:50 Da fritznet

» Venture Electronics VE Monk
Oggi a 14:25 Da lello64

» Testina Sanyo tp 625 help
Oggi a 14:24 Da p.cristallini

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Oggi a 13:57 Da giucam61

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 12:38 Da CHAOSFERE

» Autocostruzione casse
Oggi a 12:34 Da dinamanu

» Quali diffusori Low Cost?
Oggi a 11:20 Da MIND82

» partiamo da zero ma proprio zero?
Oggi a 9:18 Da alexdelli

» Lottando con raspberry e volumio
Oggi a 9:16 Da dtraina

» (GE) Vendo DAC per Raspberry IQAudio Pi-DAC+ e Pi-CASE+ (Matt Black) - € 35
Oggi a 9:06 Da dtraina

» Cuffia chiusa economica
Oggi a 1:46 Da sportyerre

» Consigli per impianto entry level
Ieri a 23:58 Da p.cristallini

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Ieri a 19:59 Da GP9

» Partitore resistivo per collegamento amplificatore-cuffie
Ieri a 19:22 Da sportyerre

» Consiglio su impianto ta2024
Ieri a 19:03 Da dinamanu

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Ieri a 18:49 Da nelson1

» Player hi fi
Ieri a 18:35 Da nelson1

» Cavi component Hama 1,5m.
Ieri a 18:13 Da wolfman

» Consigliatemi un buon all in One...Alientek oppure...
Ieri a 13:40 Da dtraina

» WarmTone - nuova macchina per stampare i dischi in vinile
Ieri a 13:01 Da dinamanu

» SKETCH ARDUINO PER CONTROLLO SERVOMOTORI
Ieri a 12:27 Da audiomaniaco

» CERCO Alientek d8
Ieri a 11:53 Da dtraina

» Collegamento MacBook Air e ampli
Ieri a 11:11 Da Fazz

» Cambio diffussori da scaffale max 500euro
Ieri a 5:45 Da natale55

» Lettore cd Nad
Ieri a 2:04 Da dtraina

» Supporti Giradischi
Ieri a 0:15 Da fritznet

» Che Jazz state ascoltando?
Ven 17 Feb 2017 - 22:21 Da domar

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Ven 17 Feb 2017 - 20:35 Da tamerlano

» Le mie Vitriol personalizzate ed autocostruite
Ven 17 Feb 2017 - 19:33 Da CHAOSFERE

» Foobar2000 x Android e Flac+CUE
Ven 17 Feb 2017 - 17:32 Da chopper77

» Cuffie Sennheiser con filo o WiFi?
Ven 17 Feb 2017 - 17:30 Da chopper77

» ALIENTEK D8 vs FX AUDIO 802C
Ven 17 Feb 2017 - 14:25 Da antbom

» A/D D/A
Ven 17 Feb 2017 - 13:48 Da p.cristallini

» Pre Audiolab 8200Q
Ven 17 Feb 2017 - 11:48 Da sound4me

» Riparare Emu 1212m.
Ven 17 Feb 2017 - 10:22 Da Nekro

» DAC wireless/wirelessizzato?
Ven 17 Feb 2017 - 10:11 Da Gert87

» Royd A7 Serie II
Ven 17 Feb 2017 - 9:43 Da thechain

» ANCORA SUI FILTRI tANNOY
Ven 17 Feb 2017 - 9:09 Da Wolf

» ALIENTEK D8
Ven 17 Feb 2017 - 9:02 Da metalgta

» Collybia Mambo Player HIFI: Setup e alimentatori
Ven 17 Feb 2017 - 0:23 Da mikelangeloz

» Amplificatore per vecchi diffusori Pioneer CS-444
Gio 16 Feb 2017 - 23:34 Da lollo

» disco "bassoso"
Gio 16 Feb 2017 - 23:04 Da fritznet

» Un aiuto per migliorare il mio impianto...
Gio 16 Feb 2017 - 22:21 Da nelson1

» Vendo (o scambio) Klipsch Heresy HIP-2
Gio 16 Feb 2017 - 21:06 Da dtraina

» Collegare computer ad ampli in wireless
Gio 16 Feb 2017 - 15:49 Da Snap

» Consigli Tangent ampster bt
Gio 16 Feb 2017 - 13:40 Da Zio Luca

» [BS+ss] Vendo DAP Hisound studio 6
Gio 16 Feb 2017 - 11:41 Da turo91

» EntryLevel, 300€?
Gio 16 Feb 2017 - 11:01 Da CHAOSFERE

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
CHAOSFERE
 
Snap
 
giucam61
 
Aunktintaun
 
natale55
 
GP9
 
TODD 80
 
dinamanu
 
dtraina
 
Kha-Jinn
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
fritznet
 
TODD 80
 
dinamanu
 
natale55
 
Kha-Jinn
 
sonic63
 
sportyerre
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10252)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8766)
 

Statistiche
Abbiamo 10611 membri registrati
L'ultimo utente registrato è energiafredda

I nostri membri hanno inviato un totale di 778504 messaggi in 50631 argomenti
Chi è in linea
In totale ci sono 66 utenti in linea :: 6 Registrati, 1 Nascosto e 59 Ospiti :: 1 Motore di ricerca

enrico massa, es20042, giucam61, Sestante, Snap, wolfman

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Speciale ampli cuffie su CHF n.147 di Luglio 2011

Pagina 4 di 4 Precedente  1, 2, 3, 4

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  corry24 il Mer 17 Ago 2011 - 15:13

Scusate,solo le resistenze da 220kohm sono a strato metallico??Il condensatore ceramico vicino al ponte e scritto snuber (che cosa significa) non e un normale multistrato ceramico 100nF? GRAZIE Smile

corry24
Interessato
Interessato

Data d'iscrizione : 29.07.11
Numero di messaggi : 49
Località : jesi
Provincia (Città) : Come un trimmer (variabile)
Impianto : Amplificatore Pioneer A-109 + Casse Pioneer Diffusori da scaffale 2 vie 120w Max.

Tornare in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  aris69 il Mer 17 Ago 2011 - 16:11

@corry24 ha scritto:Scusate,solo le resistenze da 220kohm sono a strato metallico??Il condensatore ceramico vicino al ponte e scritto snuber (che cosa significa) non e un normale multistrato ceramico 100nF? GRAZIE Smile
per le resistenze avevo solo quelle in casa e le ho montate. Il condensatore vicino al ponte e' da 100nF vai tranquillo.

aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  corry24 il Mer 17 Ago 2011 - 16:53

OK,Grazie Aris. Smile

corry24
Interessato
Interessato

Data d'iscrizione : 29.07.11
Numero di messaggi : 49
Località : jesi
Provincia (Città) : Come un trimmer (variabile)
Impianto : Amplificatore Pioneer A-109 + Casse Pioneer Diffusori da scaffale 2 vie 120w Max.

Tornare in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  silkworm il Ven 30 Set 2011 - 12:58

@aris69 ha scritto:Personale interpretazione dell'Arisphone, la manopola e' provvisoria Embarassed


Complimenti, molto bello!
Semmai dovessi disfartene fammi sapere, vorrei tanto farne uno ma al momento gli impegni familiari e lavorativi non me lo consentono :-(

silkworm

Data d'iscrizione : 30.09.11
Numero di messaggi : 1
Località : Lazio
Impianto : Niente, per ora.

Tornare in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  aris69 il Lun 3 Ott 2011 - 18:27

Grazie per i complimenti silkworm, al momento non è mia intenzione di metterlo in vendita Ok

aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  Switters il Sab 8 Ott 2011 - 15:43

Non han fatto in tempo ad arrivarmi le cuffie che subito mi è venuta la scimmia di costruirmi un ampli cuffie con quello che avevo in casa Smile
Ho tentato una variante su millefori dell'ampli presentato da aris69 su CHF 147.
Variante perché:
a) l'idea era di farne uno portatile, alimentato a batteria
b) ho montato degli OPA2134 invece degli OPA2132
c) mi sono arrangiato coi valori di resistenze e condensatori che avevo in casa
d) il guadagno invece che circa 5 è circa 12
e) ho tolto il potenziometro

Risultato? Devo rifarlo da capo Smile Smile
Per funzionare funziona, ma con ronzio di fondo (costante), oltre ad andare in clipping alzando il volume.
L'ho provato con cuffie da 32 Ohm (Superlux HD681B).

Faccio uno sforzo per vincere pudore e vergogna e posto la foto Smile



Dall'alto:
- morsetto alimentazione
- resistenze per virtual ground (partitore di tensione), da 4,7K se ben ricordo
- 2 condensatori, in parallelo, da 100uF per ramo

Dal basso:
- morsetto segnale (cavo microfonico schermato a due fili, la calza l'ho usata come massa, collegata sia al jack da 3,5 che alla massa del circuito)
- condensatori (bianchi) da 0,1uF
- resistenze da 5,1K
- condensatori (blu) da circa 140uF (misurati, non conosco il valore nominale)
- resistenze da 360K (due da 180K in serie)

A destra:
- OPA2134
- resistenze di uscita da 28 Ohm (quelle verdi parallele agli OP, il valore originale previsto da Aris è di 22 Ohm)
- resistenze di feedback (nascoste da quelle di uscita) 5,1K e 56K, per un guadagno di circa 12

Il ronzio di fondo è presente sia alimentandolo con due batterie da 9V (in serie) che con una alimentazione duale da +/-15V (trasformatore+ponte raddrizzatore+LM7815/LM7915). Con l'alimentazione da +/-15V va in clipping a volumi superiori che non alimentato a batterie.

Posto che lo rifarò ex novo perché l'intreccio di fili (presi da un CAT5) non mi piace, che modifiche potrei fare per eliminare il ronzio e il clipping?

Per tentare di risolvere il clipping pensavo di abbassare il guadagno, fino a dimezzarlo raddoppiando la resistenza verso massa da 5,1K.

Le cause del ronzio penso che possano ricercarsi nell'intreccio di fili di alimentazione e segnale, e dal fatto che il circuito d'ingresso del segnale sia lontano dagli operazionali, pensavo quindi di rifare il tutto eliminando la "spaghetteria" e avvicinando il più possibile resistenze e condensatori sul segnale all'ingresso degli operazionali.

Potrebbe andare? O devo cambiare anche valori e tipologia di resistenze e condensatori?

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  aris69 il Sab 8 Ott 2011 - 16:06

se hai bisogno ne sono rimaste un paio

aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  Switters il Lun 24 Ott 2011 - 10:53

@aris69 ha scritto:se hai bisogno ne sono rimaste un paio

Grazie mille Aris, sei molto gentile.
Al momento però il mio obbiettivo non è tanto quello di costruire un ampli cuffie ma di costruirmelo partendo da zero per fare esperienza, acquisire manualità e imparare (anche a disporre i componenti su una millefori/PCB con criterio).
L'idea è più o meno quella di fare una versione portatile, tipo Cmoy nelle scatolette di Altoids.
Al momento sono arrivato alla terza rielaborazione, sono riuscito ad eliminare il ronzio ma resta il problema del clipping anche a volumi non sostenuti, oltre al fatto che mi sembra che amplifichi poco o niente, in uscita ci sono più o meno gli stessi millivolt presenti in entrata Very Happy Very Happy Very Happy
Una cosa che mi sembra strana è che appena alimentato (a batterie, +/-9V, o con alimentatore +/-15V), ai morsetti dell'alimentazione le due tensioni sono congruenti (rispettivamente circa +/- 8V e +/-14V), quando collego le cuffie e la sorgente ai morsetti misuro dei valori completamente diversi, tipo 1V e 15V (a batterie) o 1V e 27V (alimentatore).
Identico comportamento sia con TL072 che OPA2134.

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  aris69 il Lun 24 Ott 2011 - 12:58

@Switters ha scritto:
@aris69 ha scritto:se hai bisogno ne sono rimaste un paio

Grazie mille Aris, sei molto gentile.
Al momento però il mio obbiettivo non è tanto quello di costruire un ampli cuffie ma di costruirmelo partendo da zero per fare esperienza, acquisire manualità e imparare (anche a disporre i componenti su una millefori/PCB con criterio).
L'idea è più o meno quella di fare una versione portatile, tipo Cmoy nelle scatolette di Altoids.
Al momento sono arrivato alla terza rielaborazione, sono riuscito ad eliminare il ronzio ma resta il problema del clipping anche a volumi non sostenuti, oltre al fatto che mi sembra che amplifichi poco o niente, in uscita ci sono più o meno gli stessi millivolt presenti in entrata Very Happy Very Happy Very Happy
Una cosa che mi sembra strana è che appena alimentato (a batterie, +/-9V, o con alimentatore +/-15V), ai morsetti dell'alimentazione le due tensioni sono congruenti (rispettivamente circa +/- 8V e +/-14V), quando collego le cuffie e la sorgente ai morsetti misuro dei valori completamente diversi, tipo 1V e 15V (a batterie) o 1V e 27V (alimentatore).
Identico comportamento sia con TL072 che OPA2134.
ti consiglio di ricontrollare il cablaggio, occhio a non danneggiare le cuffie.

aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  Switters il Sab 5 Nov 2011 - 0:23

@aris69 ha scritto:
ti consiglio di ricontrollare il cablaggio, occhio a non danneggiare le cuffie.

Consiglio seguito, grazie Smile Ho ricontrollato il cablaggio, c'era un errore sul feedback da pin 1 a 2 (collegati direttamente senza passare dalla resistenza da 220K), ma anche corretto quello il problema non è scomparso (attaccando cuffie o sorgente le due tensioni dell'alimentazione duale si "sbilanciavano"); si presentava tale e quale solo a volume leggermente più alto. Nonostante lo sconforto Smile mi son detto "proviamo il cmoy, il circuito è più semplice e ho meno possibilità di fare errori", l'ho montato e si verificava lo stesso identico problema.
Ho provato a mettere un condensatore tra i pin di alimentazione degli opamp, senza nessun risultato.
Quasi al limite della depressione Smile avendo esaurito i possibili tentativi, mi è venuto in mente di provare a togliere di mezzo il partitore di tensione (che avevo fatto per alimentarlo a batterie) e collegare direttamente l'alimentatore +/- 15V, et voila... funziona tutto benissimo... Shocked Shocked

Però questa cosa non me la spiego, come può sortire quell'effetto un partitore di tensione con due resistenze da 1M in serie per ramo, seguite da due condensatori in parallelo... ?

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  aris69 il Sab 5 Nov 2011 - 10:12

@Switters ha scritto:
@aris69 ha scritto:
ti consiglio di ricontrollare il cablaggio, occhio a non danneggiare le cuffie.

Consiglio seguito, grazie Smile Ho ricontrollato il cablaggio, c'era un errore sul feedback da pin 1 a 2 (collegati direttamente senza passare dalla resistenza da 220K), ma anche corretto quello il problema non è scomparso (attaccando cuffie o sorgente le due tensioni dell'alimentazione duale si "sbilanciavano"); si presentava tale e quale solo a volume leggermente più alto. Nonostante lo sconforto Smile mi son detto "proviamo il cmoy, il circuito è più semplice e ho meno possibilità di fare errori", l'ho montato e si verificava lo stesso identico problema.
Ho provato a mettere un condensatore tra i pin di alimentazione degli opamp, senza nessun risultato.
Quasi al limite della depressione Smile avendo esaurito i possibili tentativi, mi è venuto in mente di provare a togliere di mezzo il partitore di tensione (che avevo fatto per alimentarlo a batterie) e collegare direttamente l'alimentatore +/- 15V, et voila... funziona tutto benissimo... Shocked Shocked

Però questa cosa non me la spiego, come può sortire quell'effetto un partitore di tensione con due resistenze da 1M in serie per ramo, seguite da due condensatori in parallelo... ?
puoi postare un disegno su come hai realizzato il partiotre?? Thanks!! Ok

aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  Switters il Sab 5 Nov 2011 - 18:52

@aris69 ha scritto:puoi postare un disegno su come hai realizzato il partiotre?? Thanks!! Ok

Ma grazie a te Smile

Lo schema è questo (a sinistra gli ingressi, a destra le uscite):



R1 e R2 sono da 2M (due resistemze da 1M in serie), i condensatori sono da 100nF.
Lo scherzo lo fa sia alimentando a batteria (due da 9V in serie) che con un alimentatore (+/- 15V).

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  aris69 il Sab 5 Nov 2011 - 21:17

prova ad eseguire uno dei due schemi proposti nel linK : http://tangentsoft.net/elec/vgrounds.html che non si distaccano molto da quello da te realizzato.
senza collegare il circuito all'operazionale, con un tester puoi controllare le tensioni di uscita, vedrai che sono duali. A questo punto alimenta il circuito e se non funziona significa che c'e' ancora qualche problema "intorno" al chip.

aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Tornare in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  Switters il Sab 5 Nov 2011 - 23:35

Proprio da quel sito avevo preso spunto per il circuito Smile
Per la prima versione avevo usato resistenze dei valori indicati, poi avendo lo stesso problema ho provato con 2M.
Appena alimentato le tensioni sono duali, anche con l'ampli collegato, ma appena collego le cuffie o la sorgente si sbilanciano. Cosa che non avviene se collego direttamente l'alimentatore duale. Curioso eh? Smile
Proveró a rifare il partitore...

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  andreac il Lun 14 Nov 2011 - 19:42

Scheda allestita su tavola di prova, l'amplificatore e' silenzioso anche con cellulare appoggiato sopra mentre invia mail e un cordless a 20cm Smile

Ecco una foto del groviglio: http://img440.imageshack.us/img440/3260/foto0262m.jpg

Grazie Aris

andreac
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.09.09
Numero di messaggi : 1040
Occupazione/Hobby : Tecnico aeronautico / motociclismo, basket

Tornare in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  Switters il Lun 14 Nov 2011 - 21:21

@andreac ha scritto:Scheda allestita su tavola di prova, l'amplificatore e' silenzioso anche con cellulare appoggiato sopra mentre invia mail e un cordless a 20cm Smile

Ecco una foto del groviglio: http://img440.imageshack.us/img440/3260/foto0262m.jpg

Grazie Aris

Che condensatori sono quelli sul segnale? Hai mica un link? Embarassed

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  andreac il Lun 14 Nov 2011 - 23:08

@Switters ha scritto:
Che condensatori sono quelli sul segnale? Hai mica un link? Embarassed

Ciao,
sono ERO MKT1813, 1uF 100V

http://it.rs-online.com/web/p/products/0117909/

Ci ho messo quello...perche' quello avevo Smile

andreac
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.09.09
Numero di messaggi : 1040
Occupazione/Hobby : Tecnico aeronautico / motociclismo, basket

Tornare in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  Switters il Lun 19 Dic 2011 - 14:44

@andreac ha scritto:Ciao,
sono ERO MKT1813, 1uF 100V

http://it.rs-online.com/web/p/products/0117909/

Ci ho messo quello...perche' quello avevo Smile

Grazie Very Happy

Per la cronaca: ho risolto il problema del virtual ground di cui avevo parlato qualche post fa, i "colpevoli" erano i condensatori verdi (quelli che si vedono qui).
O erano di capacità troppo ridotta oppure la capacità gliel'ho ridotta io "cuocendoli" ben bene saldandoli e dissaldandoli più volte nel corso delle varie prove. Ho risolto sostituendoli con un paio di elettorlitici da 2200 uF, adesso non clippa più né alimentandolo con lke batterie (+/- 9V) né con l'alimentazione da +/- 18V.

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Pagina 4 di 4 Precedente  1, 2, 3, 4

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum