T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Denon pma1500 vs Rega Brio
Oggi alle 15:33 Da SubitoMauro

» Consiglio ragionato per upgrade diffusori
Oggi alle 14:48 Da lello64

» Autocostruzione cavi segnale/alimentazione
Oggi alle 13:53 Da SubitoMauro

» ALIENTEK D8 [parte 2]
Oggi alle 13:49 Da kalium

» Botta e un mm
Oggi alle 13:40 Da lello64

» You Tube Music
Oggi alle 12:38 Da lello64

» [VENDO] Interfaccia USB MHDT labs USBridge 50 Euro
Oggi alle 12:07 Da blackhole

» Ottenere un canale mono da due stereo
Ieri alle 21:56 Da valterneri

» Dac Raspberry I2s o Usb?
Ieri alle 20:28 Da xmnemox

» Brano tratto dal CD Audio B&W Audiophile Collection Vol. 2
Ieri alle 14:36 Da jimmix93

» [Vendo] Amplificatore cuffie Little Dot 1+ a 90 euro + s.s.
Ieri alle 13:48 Da Nadir81

» (GE) Cuffie AKG 601+ Ampli Bravo Ocean 150€
Ieri alle 13:23 Da Alessandro Asborno

» multipresa
Ieri alle 10:39 Da antbom

» Subwoofer per Klipsch La Scala
Ieri alle 10:11 Da audiophile.1963

» Vendo Arcam rPlay Music Streamer [MI-CO-MB-LC]
Ieri alle 1:19 Da wings

» Quanto conta la posizione degli
Ieri alle 0:54 Da lello64

» Sostituzione puntina Pioneer PL-512X
Mar 19 Giu 2018 - 23:09 Da valterneri

» [MI-VA] Vendo Boston Acoustic M25
Mar 19 Giu 2018 - 23:07 Da frugolo80

» Kingrex T20 + PRE + PSU
Mar 19 Giu 2018 - 23:05 Da frugolo80

» Connessione Pre Phono NAD PP2 e ampli
Mar 19 Giu 2018 - 22:51 Da valterneri

» Amp valvolare Hirtel c70s
Mar 19 Giu 2018 - 21:05 Da Sirio

» Alimentatore lineare 12V
Mar 19 Giu 2018 - 19:04 Da fritznet

» Consiglio sostituzione lettre cd con nuova sorgente sacd/dsd
Mar 19 Giu 2018 - 18:11 Da Pinve

» Premplificatore Marantz PM14 e finale Quad 405
Mar 19 Giu 2018 - 18:06 Da mauro.f

» Canton Quinto 540 a 209 euro con garanzia
Mar 19 Giu 2018 - 13:27 Da lello64

» quattro chiacchere su finali Classe AB vs CLASSE D
Lun 18 Giu 2018 - 21:34 Da Pinve

» SCHIIt multibit ?
Lun 18 Giu 2018 - 21:28 Da Pinve

» Trasformare DVD in traccia audio
Lun 18 Giu 2018 - 21:16 Da SubitoMauro

» [Roma] Vendo cavi bilanciati XLR
Lun 18 Giu 2018 - 19:04 Da dsotm

» cronaca di un cambio testina annunciato
Lun 18 Giu 2018 - 16:03 Da Pinve

Statistiche
Abbiamo 11692 membri registrati
L'ultimo utente registrato è Lindir

I nostri membri hanno inviato un totale di 814605 messaggi in 52898 argomenti
I postatori più attivi della settimana
lello64
 
Nadir81
 
SubitoMauro
 
giucam61
 
fritznet
 
nerone
 
Olegol
 
Pinve
 
antbom
 
kalium
 

I postatori più attivi del mese
lello64
 
SubitoMauro
 
Nadir81
 
nerone
 
fritznet
 
antbom
 
sportyerre
 
mumps
 
giucam61
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15631)
 
Silver Black (15543)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10302)
 
piero7 (9854)
 
fritznet (9619)
 
wasky (9229)
 

Chi è online?
In totale ci sono 43 utenti in linea: 8 Registrati, 0 Nascosti e 35 Ospiti :: 1 Motore di ricerca

Masterix, mumps, Nadir81, nerone, pallapippo, Pinve, SubitoMauro, valterneri

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Speciale ampli cuffie su CHF n.147 di Luglio 2011

Pagina 4 di 4 Precedente  1, 2, 3, 4

Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  corry24 il Mer 17 Ago 2011 - 15:13

Scusate,solo le resistenze da 220kohm sono a strato metallico??Il condensatore ceramico vicino al ponte e scritto snuber (che cosa significa) non e un normale multistrato ceramico 100nF? GRAZIE Smile

corry24
Affezionato
Affezionato

Data d'iscrizione : 29.07.11
Numero di messaggi : 123
Località : jesi
Occupazione/Hobby : Lavori stradali/pavimentazione
Provincia (Città) : AN
Impianto : TDA2050 Visaton BG20

Torna in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  aris69 il Mer 17 Ago 2011 - 16:11

@corry24 ha scritto:Scusate,solo le resistenze da 220kohm sono a strato metallico??Il condensatore ceramico vicino al ponte e scritto snuber (che cosa significa) non e un normale multistrato ceramico 100nF? GRAZIE Smile
per le resistenze avevo solo quelle in casa e le ho montate. Il condensatore vicino al ponte e' da 100nF vai tranquillo.
avatar
aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Torna in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  corry24 il Mer 17 Ago 2011 - 16:53

OK,Grazie Aris. Smile

corry24
Affezionato
Affezionato

Data d'iscrizione : 29.07.11
Numero di messaggi : 123
Località : jesi
Occupazione/Hobby : Lavori stradali/pavimentazione
Provincia (Città) : AN
Impianto : TDA2050 Visaton BG20

Torna in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  silkworm il Ven 30 Set 2011 - 12:58

@aris69 ha scritto:Personale interpretazione dell'Arisphone, la manopola e' provvisoria Embarassed


Complimenti, molto bello!
Semmai dovessi disfartene fammi sapere, vorrei tanto farne uno ma al momento gli impegni familiari e lavorativi non me lo consentono :-(

silkworm

Data d'iscrizione : 30.09.11
Numero di messaggi : 1
Località : Lazio
Impianto : Niente, per ora.

Torna in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  aris69 il Lun 3 Ott 2011 - 18:27

Grazie per i complimenti silkworm, al momento non è mia intenzione di metterlo in vendita Ok
avatar
aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Torna in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  Switters il Sab 8 Ott 2011 - 15:43

Non han fatto in tempo ad arrivarmi le cuffie che subito mi è venuta la scimmia di costruirmi un ampli cuffie con quello che avevo in casa Smile
Ho tentato una variante su millefori dell'ampli presentato da aris69 su CHF 147.
Variante perché:
a) l'idea era di farne uno portatile, alimentato a batteria
b) ho montato degli OPA2134 invece degli OPA2132
c) mi sono arrangiato coi valori di resistenze e condensatori che avevo in casa
d) il guadagno invece che circa 5 è circa 12
e) ho tolto il potenziometro

Risultato? Devo rifarlo da capo Smile Smile
Per funzionare funziona, ma con ronzio di fondo (costante), oltre ad andare in clipping alzando il volume.
L'ho provato con cuffie da 32 Ohm (Superlux HD681B).

Faccio uno sforzo per vincere pudore e vergogna e posto la foto Smile



Dall'alto:
- morsetto alimentazione
- resistenze per virtual ground (partitore di tensione), da 4,7K se ben ricordo
- 2 condensatori, in parallelo, da 100uF per ramo

Dal basso:
- morsetto segnale (cavo microfonico schermato a due fili, la calza l'ho usata come massa, collegata sia al jack da 3,5 che alla massa del circuito)
- condensatori (bianchi) da 0,1uF
- resistenze da 5,1K
- condensatori (blu) da circa 140uF (misurati, non conosco il valore nominale)
- resistenze da 360K (due da 180K in serie)

A destra:
- OPA2134
- resistenze di uscita da 28 Ohm (quelle verdi parallele agli OP, il valore originale previsto da Aris è di 22 Ohm)
- resistenze di feedback (nascoste da quelle di uscita) 5,1K e 56K, per un guadagno di circa 12

Il ronzio di fondo è presente sia alimentandolo con due batterie da 9V (in serie) che con una alimentazione duale da +/-15V (trasformatore+ponte raddrizzatore+LM7815/LM7915). Con l'alimentazione da +/-15V va in clipping a volumi superiori che non alimentato a batterie.

Posto che lo rifarò ex novo perché l'intreccio di fili (presi da un CAT5) non mi piace, che modifiche potrei fare per eliminare il ronzio e il clipping?

Per tentare di risolvere il clipping pensavo di abbassare il guadagno, fino a dimezzarlo raddoppiando la resistenza verso massa da 5,1K.

Le cause del ronzio penso che possano ricercarsi nell'intreccio di fili di alimentazione e segnale, e dal fatto che il circuito d'ingresso del segnale sia lontano dagli operazionali, pensavo quindi di rifare il tutto eliminando la "spaghetteria" e avvicinando il più possibile resistenze e condensatori sul segnale all'ingresso degli operazionali.

Potrebbe andare? O devo cambiare anche valori e tipologia di resistenze e condensatori?

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Torna in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  aris69 il Sab 8 Ott 2011 - 16:06

se hai bisogno ne sono rimaste un paio
avatar
aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Torna in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  Switters il Lun 24 Ott 2011 - 10:53

@aris69 ha scritto:se hai bisogno ne sono rimaste un paio

Grazie mille Aris, sei molto gentile.
Al momento però il mio obbiettivo non è tanto quello di costruire un ampli cuffie ma di costruirmelo partendo da zero per fare esperienza, acquisire manualità e imparare (anche a disporre i componenti su una millefori/PCB con criterio).
L'idea è più o meno quella di fare una versione portatile, tipo Cmoy nelle scatolette di Altoids.
Al momento sono arrivato alla terza rielaborazione, sono riuscito ad eliminare il ronzio ma resta il problema del clipping anche a volumi non sostenuti, oltre al fatto che mi sembra che amplifichi poco o niente, in uscita ci sono più o meno gli stessi millivolt presenti in entrata Very Happy Very Happy Very Happy
Una cosa che mi sembra strana è che appena alimentato (a batterie, +/-9V, o con alimentatore +/-15V), ai morsetti dell'alimentazione le due tensioni sono congruenti (rispettivamente circa +/- 8V e +/-14V), quando collego le cuffie e la sorgente ai morsetti misuro dei valori completamente diversi, tipo 1V e 15V (a batterie) o 1V e 27V (alimentatore).
Identico comportamento sia con TL072 che OPA2134.

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Torna in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  aris69 il Lun 24 Ott 2011 - 12:58

@Switters ha scritto:
@aris69 ha scritto:se hai bisogno ne sono rimaste un paio

Grazie mille Aris, sei molto gentile.
Al momento però il mio obbiettivo non è tanto quello di costruire un ampli cuffie ma di costruirmelo partendo da zero per fare esperienza, acquisire manualità e imparare (anche a disporre i componenti su una millefori/PCB con criterio).
L'idea è più o meno quella di fare una versione portatile, tipo Cmoy nelle scatolette di Altoids.
Al momento sono arrivato alla terza rielaborazione, sono riuscito ad eliminare il ronzio ma resta il problema del clipping anche a volumi non sostenuti, oltre al fatto che mi sembra che amplifichi poco o niente, in uscita ci sono più o meno gli stessi millivolt presenti in entrata Very Happy Very Happy Very Happy
Una cosa che mi sembra strana è che appena alimentato (a batterie, +/-9V, o con alimentatore +/-15V), ai morsetti dell'alimentazione le due tensioni sono congruenti (rispettivamente circa +/- 8V e +/-14V), quando collego le cuffie e la sorgente ai morsetti misuro dei valori completamente diversi, tipo 1V e 15V (a batterie) o 1V e 27V (alimentatore).
Identico comportamento sia con TL072 che OPA2134.
ti consiglio di ricontrollare il cablaggio, occhio a non danneggiare le cuffie.
avatar
aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Torna in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  Switters il Sab 5 Nov 2011 - 0:23

@aris69 ha scritto:
ti consiglio di ricontrollare il cablaggio, occhio a non danneggiare le cuffie.

Consiglio seguito, grazie Smile Ho ricontrollato il cablaggio, c'era un errore sul feedback da pin 1 a 2 (collegati direttamente senza passare dalla resistenza da 220K), ma anche corretto quello il problema non è scomparso (attaccando cuffie o sorgente le due tensioni dell'alimentazione duale si "sbilanciavano"); si presentava tale e quale solo a volume leggermente più alto. Nonostante lo sconforto Smile mi son detto "proviamo il cmoy, il circuito è più semplice e ho meno possibilità di fare errori", l'ho montato e si verificava lo stesso identico problema.
Ho provato a mettere un condensatore tra i pin di alimentazione degli opamp, senza nessun risultato.
Quasi al limite della depressione Smile avendo esaurito i possibili tentativi, mi è venuto in mente di provare a togliere di mezzo il partitore di tensione (che avevo fatto per alimentarlo a batterie) e collegare direttamente l'alimentatore +/- 15V, et voila... funziona tutto benissimo... Shocked Shocked

Però questa cosa non me la spiego, come può sortire quell'effetto un partitore di tensione con due resistenze da 1M in serie per ramo, seguite da due condensatori in parallelo... ?

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Torna in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  aris69 il Sab 5 Nov 2011 - 10:12

@Switters ha scritto:
@aris69 ha scritto:
ti consiglio di ricontrollare il cablaggio, occhio a non danneggiare le cuffie.

Consiglio seguito, grazie Smile Ho ricontrollato il cablaggio, c'era un errore sul feedback da pin 1 a 2 (collegati direttamente senza passare dalla resistenza da 220K), ma anche corretto quello il problema non è scomparso (attaccando cuffie o sorgente le due tensioni dell'alimentazione duale si "sbilanciavano"); si presentava tale e quale solo a volume leggermente più alto. Nonostante lo sconforto Smile mi son detto "proviamo il cmoy, il circuito è più semplice e ho meno possibilità di fare errori", l'ho montato e si verificava lo stesso identico problema.
Ho provato a mettere un condensatore tra i pin di alimentazione degli opamp, senza nessun risultato.
Quasi al limite della depressione Smile avendo esaurito i possibili tentativi, mi è venuto in mente di provare a togliere di mezzo il partitore di tensione (che avevo fatto per alimentarlo a batterie) e collegare direttamente l'alimentatore +/- 15V, et voila... funziona tutto benissimo... Shocked Shocked

Però questa cosa non me la spiego, come può sortire quell'effetto un partitore di tensione con due resistenze da 1M in serie per ramo, seguite da due condensatori in parallelo... ?
puoi postare un disegno su come hai realizzato il partiotre?? Thanks!! Ok
avatar
aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Torna in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  Switters il Sab 5 Nov 2011 - 18:52

@aris69 ha scritto:puoi postare un disegno su come hai realizzato il partiotre?? Thanks!! Ok

Ma grazie a te Smile

Lo schema è questo (a sinistra gli ingressi, a destra le uscite):



R1 e R2 sono da 2M (due resistemze da 1M in serie), i condensatori sono da 100nF.
Lo scherzo lo fa sia alimentando a batteria (due da 9V in serie) che con un alimentatore (+/- 15V).

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Torna in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  aris69 il Sab 5 Nov 2011 - 21:17

prova ad eseguire uno dei due schemi proposti nel linK : http://tangentsoft.net/elec/vgrounds.html che non si distaccano molto da quello da te realizzato.
senza collegare il circuito all'operazionale, con un tester puoi controllare le tensioni di uscita, vedrai che sono duali. A questo punto alimenta il circuito e se non funziona significa che c'e' ancora qualche problema "intorno" al chip.
avatar
aris69
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Torna in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  Switters il Sab 5 Nov 2011 - 23:35

Proprio da quel sito avevo preso spunto per il circuito Smile
Per la prima versione avevo usato resistenze dei valori indicati, poi avendo lo stesso problema ho provato con 2M.
Appena alimentato le tensioni sono duali, anche con l'ampli collegato, ma appena collego le cuffie o la sorgente si sbilanciano. Cosa che non avviene se collego direttamente l'alimentatore duale. Curioso eh? Smile
Proveró a rifare il partitore...

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Torna in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  andreac il Lun 14 Nov 2011 - 19:42

Scheda allestita su tavola di prova, l'amplificatore e' silenzioso anche con cellulare appoggiato sopra mentre invia mail e un cordless a 20cm Smile

Ecco una foto del groviglio: http://img440.imageshack.us/img440/3260/foto0262m.jpg

Grazie Aris
avatar
andreac
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.09.09
Numero di messaggi : 1045
Occupazione/Hobby : Tecnico aeronautico / motociclismo, basket

Torna in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  Switters il Lun 14 Nov 2011 - 21:21

@andreac ha scritto:Scheda allestita su tavola di prova, l'amplificatore e' silenzioso anche con cellulare appoggiato sopra mentre invia mail e un cordless a 20cm Smile

Ecco una foto del groviglio: http://img440.imageshack.us/img440/3260/foto0262m.jpg

Grazie Aris

Che condensatori sono quelli sul segnale? Hai mica un link? Embarassed

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Torna in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  andreac il Lun 14 Nov 2011 - 23:08

@Switters ha scritto:
Che condensatori sono quelli sul segnale? Hai mica un link? Embarassed

Ciao,
sono ERO MKT1813, 1uF 100V

http://it.rs-online.com/web/p/products/0117909/

Ci ho messo quello...perche' quello avevo Smile
avatar
andreac
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.09.09
Numero di messaggi : 1045
Occupazione/Hobby : Tecnico aeronautico / motociclismo, basket

Torna in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  Switters il Lun 19 Dic 2011 - 14:44

@andreac ha scritto:Ciao,
sono ERO MKT1813, 1uF 100V

http://it.rs-online.com/web/p/products/0117909/

Ci ho messo quello...perche' quello avevo Smile

Grazie Very Happy

Per la cronaca: ho risolto il problema del virtual ground di cui avevo parlato qualche post fa, i "colpevoli" erano i condensatori verdi (quelli che si vedono qui).
O erano di capacità troppo ridotta oppure la capacità gliel'ho ridotta io "cuocendoli" ben bene saldandoli e dissaldandoli più volte nel corso delle varie prove. Ho risolto sostituendoli con un paio di elettorlitici da 2200 uF, adesso non clippa più né alimentandolo con lke batterie (+/- 9V) né con l'alimentazione da +/- 18V.

Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Torna in alto Andare in basso

Re: Speciale ampli cuffie su CHF n.147 di Luglio 2011

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Pagina 4 di 4 Precedente  1, 2, 3, 4

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum