T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Oneaudio Oneclassic
Oggi a 12:09 Da Edo1

» Smsl ad18
Oggi a 11:57 Da bob80

» ALIENTEK D8
Oggi a 11:50 Da CHAOSFERE

» Consiglio PC fanless per utilizzo Audio
Oggi a 11:44 Da alessandro1

» consiglio su tecnico hi-fi Roma
Oggi a 11:42 Da Ivan

» Quale amplificatore?
Oggi a 11:37 Da Kha-Jinn

» Ampli per Smart TV e Scythe Kro Craft
Oggi a 11:16 Da Kha-Jinn

» [VA] Vendo diffusori Focal Chorus 807V - € 450,00 -
Oggi a 10:40 Da sacha.85

» [ MI ] Vendo Cuffie Grado HF 2 #63
Oggi a 10:22 Da Mirko Orlando

» Da cd a flac
Oggi a 9:55 Da PolleriaOsvaldo

» Aiuto Dac - Audinst HUD-MX2
Oggi a 9:45 Da Mirko Orlando

» Denon Pma 520ae
Oggi a 9:30 Da p.cristallini

» I migliori album del 2017
Oggi a 9:06 Da nd1967

» s.o.s.
Oggi a 8:41 Da Armando Fioretti

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Oggi a 3:00 Da sonic63

» Costruire Subwoofer
Ieri a 23:54 Da dado70

» MC Vendo alienteck d8
Ieri a 23:53 Da Massimo

» Ci risiamo
Ieri a 23:34 Da zimone-89

» Denon 2311
Ieri a 23:06 Da savi

» Cosa mi regalo? (Diffusori da pavimento ed ampli)
Ieri a 23:03 Da CHAOSFERE

» Integrato Mimetism
Ieri a 22:58 Da frugolo80

» Consigli per impianto 2.1
Ieri a 20:01 Da Saiph

» Un buon pre phono
Ieri a 19:04 Da silentscreambt

» Alientek d8 collegato a diffusori celestion 66 studio monitor
Ieri a 19:00 Da CHAOSFERE

» Un aiuto per migliorare il mio impianto...
Ieri a 17:30 Da The_Big_Lebowsky

» Indiana Line Diva 552
Ieri a 16:35 Da dieggs

» [va + s.s.] Cerco Royd Merlin o Sapphire II
Ieri a 16:21 Da Luca brh

» IRAUD-550 con IRS2092 IRFB23N15D un ruzzino da 700 W su 4 Ohm
Ieri a 12:48 Da sonic63

» Canale che gracchia e sparisce su Musical Fidelity A1
Ieri a 10:39 Da thema2000ie

» impianto entry -level
Ieri a 10:13 Da giucam61

» Technics SU VX700 ecc.ecc. [ OT da mercatino ]
Ieri a 10:11 Da davidlight

» Kef Coda 8 150 euro
Ieri a 9:48 Da mako

» preamplificatore per Breeze Audio ?
Ieri a 9:25 Da Smanetton

» wtfplay
Ieri a 8:32 Da luigigi

» informazioni amplificatori in kit LesaHiFi
Ieri a 1:54 Da Easlay

» Thread di considerazioni su modifiche alle cuffie Grado (TTVJ flat pads, ricablaggio, ecc.)
Ieri a 0:35 Da sh4d3

» AtcElectronix che fine ha fatto?
Ieri a 0:32 Da Easlay

» Rotel RB 1090 che ne pensate ?
Dom 22 Gen 2017 - 23:40 Da sound4me

» Mike Oldfield, dopo tanti anni finalmente un nuovo disco
Dom 22 Gen 2017 - 23:38 Da scontin

» Prossime uscite
Dom 22 Gen 2017 - 23:05 Da CHAOSFERE

» impianto entry level musica liquida
Dom 22 Gen 2017 - 21:15 Da Kha-Jinn

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Dom 22 Gen 2017 - 21:02 Da Deki

» Pro-ject Elemental a 170€
Dom 22 Gen 2017 - 18:54 Da Luca brh

» Roksan kandy K2
Dom 22 Gen 2017 - 18:52 Da CHAOSFERE

» Riparazione Elettrocompaniet ECI 1
Dom 22 Gen 2017 - 18:38 Da natale55

» back to the vinyl
Dom 22 Gen 2017 - 17:24 Da Pinve

» Nad 350 245 €
Dom 22 Gen 2017 - 16:22 Da vito

» Consigli impianto camera
Dom 22 Gen 2017 - 15:15 Da riccarbro

» Comprare da amazon.uk
Dom 22 Gen 2017 - 13:27 Da Kha-Jinn

» CROSSOVER passivo vs attivo
Dom 22 Gen 2017 - 11:38 Da sonic63

Argomenti simili
Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
CHAOSFERE
 
p.cristallini
 
DrJack
 
scontin
 
Kha-Jinn
 
Massimo
 
silentscreambt
 
Rame
 
nd1967
 
sportyerre
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15391)
 
nd1967 (12791)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8632)
 

Statistiche
Abbiamo 10518 membri registrati
L'ultimo utente registrato è Edo1

I nostri membri hanno inviato un totale di 775191 messaggi in 50427 argomenti
Chi è in linea
In totale ci sono 94 utenti in linea :: 16 Registrati, 0 Nascosti e 78 Ospiti :: 2 Motori di ricerca

albans81, Alep84, alexdelli, Cancius, CHAOSFERE, DrJack, Edo1, emmeci, fritznet, giucam61, Kha-Jinn, magistercylindrus, pallapippo, sacha.85, Sistox, Tinomn

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

un canale del Trends 10.2...

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

un canale del Trends 10.2...

Messaggio  alexandros il Sab 25 Giu 2011 - 19:12

Ha smesso di funzionare.. chiedo consiglio! Ho acquistato una scheda Trends 10.2, saldate uscite etc; funzionava ok, poi da alcuni giorni un canale non funziona... ha iniziato a funzionare male, e il diffusore associato, che per fortuna era un diffusore del pc, mostrava strani movimenti del woofer.. e sembra non aver subito danni..
ora il canale in questione va ma a una potenza 1/10 dell'altro.. che può essere? transistor in rampa di lancio? qualcosa di aggiustabile? Help!
grazie, ciao a.

alexandros
Appassionato
Appassionato

Data d'iscrizione : 02.03.09
Numero di messaggi : 273
Provincia (Città) : earth
Impianto : vintage...



Tornare in alto Andare in basso

Re: un canale del Trends 10.2...

Messaggio  yulian il Sab 25 Giu 2011 - 23:21

@alexandros ha scritto:Ha smesso di funzionare.. chiedo consiglio! Ho acquistato una scheda Trends 10.2, saldate uscite etc; funzionava ok, poi da alcuni giorni un canale non funziona... ha iniziato a funzionare male, e il diffusore associato, che per fortuna era un diffusore del pc, mostrava strani movimenti del woofer.. e sembra non aver subito danni..
ora il canale in questione va ma a una potenza 1/10 dell'altro.. che può essere? transistor in rampa di lancio? qualcosa di aggiustabile? Help!
grazie, ciao a.

Arriva tensione in uscita che fa muovere il woofer stranamente e quindi occorre controllare senza cassa quanta tensione c è in uscita morsetti diffuaore (offset) per evitare guai ai diffusori..
Il trends non è una scheda ma un ampli finito!!!!!!!!!!!!!!!!!!!!!!

yulian
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 07.04.10
Numero di messaggi : 1234
Località : cesenatico
Occupazione/Hobby : musicista-insegnante/T-philosophy
Provincia (Città) : andantino mosso
Impianto : cd /dvd player lexicon rt 20. preamplificatore electrocompaniet 4/ diffusori amplificati genelec 1032. cavo van den hul 102 e belden 8925


lettore oppo 981, preamplificatore nad s 100 ,diffusori amplificati krk v8 ,cavi van den hul the name ,canare lv61s

Tornare in alto Andare in basso

Re: un canale del Trends 10.2...

Messaggio  alexandros il Dom 26 Giu 2011 - 0:18

Grazie per la risposta, ci provero', quanto dovrei misurare.??( le mie conoscenze di elettronica applicata rasentano quelle dei Flintstones..) .e nel caso fosse questo il problema, da dove puo' saltare fuori? il trends in questione è seminuovo e non l'ho assolutamente fatto lavorare troppo o con tensioni eccessive, solo col suo alimentatore originale da 12 v, nè ha preso colpi almeno da quando è arrivato..(mannaggia, mi sa che è pura s.xxx.a)
PS ho comprato la sola scheda TA 10.2 da un sito di HK che si chiama Buyoyo!
Ciao A.

alexandros
Appassionato
Appassionato

Data d'iscrizione : 02.03.09
Numero di messaggi : 273
Provincia (Città) : earth
Impianto : vintage...



Tornare in alto Andare in basso

Re: un canale del Trends 10.2...

Messaggio  yulian il Dom 26 Giu 2011 - 11:26

@alexandros ha scritto:Grazie per la risposta, ci provero', quanto dovrei misurare.??( le mie conoscenze di elettronica applicata rasentano quelle dei Flintstones..) .e nel caso fosse questo il problema, da dove puo' saltare fuori? il trends in questione è seminuovo e non l'ho assolutamente fatto lavorare troppo o con tensioni eccessive, solo col suo alimentatore originale da 12 v, nè ha preso colpi almeno da quando è arrivato..(mannaggia, mi sa che è pura s.xxx.a)
PS ho comprato la sola scheda TA 10.2 da un sito di HK che si chiama Buyoyo!
Ciao A.

Controlla la tensione continua (DC) col tester nei morsetti diffusori staccando i diffusori e togliendo ogni cosa solo con l'ampli acceso (piu' del tester nel piu' e meno del tester nel meno)
Il valore non dovrebbe superare i 50 Millivolt !!!!!!!!

yulian
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 07.04.10
Numero di messaggi : 1234
Località : cesenatico
Occupazione/Hobby : musicista-insegnante/T-philosophy
Provincia (Città) : andantino mosso
Impianto : cd /dvd player lexicon rt 20. preamplificatore electrocompaniet 4/ diffusori amplificati genelec 1032. cavo van den hul 102 e belden 8925


lettore oppo 981, preamplificatore nad s 100 ,diffusori amplificati krk v8 ,cavi van den hul the name ,canare lv61s

Tornare in alto Andare in basso

Re: un canale del Trends 10.2...

Messaggio  alexandros il Lun 27 Giu 2011 - 18:21

Controlla la tensione continua (DC) col tester nei morsetti diffusori staccando i diffusori e togliendo ogni cosa solo con l'ampli acceso (piu' del tester nel piu' e meno del tester nel meno)
Il valore non dovrebbe superare i 50 Millivolt !!!!!!!![/quote]

Ho provato e sul canale sinistro mi da, su cc 200 mu circa 5 sul canale destro (quello che non funge) , mentre da varia da 1 ( ma credo che sia fuori scala o niente) a zero,zero sul sinistro. Quindi, c'e' differenza tra i canali, e il destro presenta una corrente continua come dicevi. Good, dr. House, si puo ipotizzare una..diagnosi....? ciao e intanto grazie, A.

alexandros
Appassionato
Appassionato

Data d'iscrizione : 02.03.09
Numero di messaggi : 273
Provincia (Città) : earth
Impianto : vintage...



Tornare in alto Andare in basso

Re: un canale del Trends 10.2...

Messaggio  yulian il Lun 27 Giu 2011 - 18:28

@alexandros ha scritto:Controlla la tensione continua (DC) col tester nei morsetti diffusori staccando i diffusori e togliendo ogni cosa solo con l'ampli acceso (piu' del tester nel piu' e meno del tester nel meno)
Il valore non dovrebbe superare i 50 Millivolt !!!!!!!!

Ho provato e sul canale sinistro mi da, su cc 200 mu circa 5 sul canale destro (quello che non funge) , mentre da varia da 1 ( ma credo che sia fuori scala o niente) a zero,zero sul sinistro. Quindi, c'e' differenza tra i canali, e il destro presenta una corrente continua come dicevi. Good, dr. House, si puo ipotizzare una..diagnosi....? ciao e intanto grazie, A.[/quote]

Un canale se varia da o a 1 mV piu' o meno è a posto, l'altro no .... e se segna 5 volt è purtroppo altina .
Occorre guardarlo ma accade che quando c è molta tensione in uscita molte volte il canale in questione del chip è andato verso lidi migliori....
Comunque una occhiatina si puo' dare ..................

yulian
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 07.04.10
Numero di messaggi : 1234
Località : cesenatico
Occupazione/Hobby : musicista-insegnante/T-philosophy
Provincia (Città) : andantino mosso
Impianto : cd /dvd player lexicon rt 20. preamplificatore electrocompaniet 4/ diffusori amplificati genelec 1032. cavo van den hul 102 e belden 8925


lettore oppo 981, preamplificatore nad s 100 ,diffusori amplificati krk v8 ,cavi van den hul the name ,canare lv61s

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum