T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» NuforceDDa 120
Oggi alle 18:16 Da GP9

» Basi in marmo x diffusori
Oggi alle 18:02 Da wolfman

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Oggi alle 17:54 Da gigetto

» Vendo ampli Onkyo A 933 black
Oggi alle 17:22 Da Leletag

» mi manca solo il giradischi :(
Oggi alle 17:11 Da dinamanu

» Ampli+DAC+bluetooth: Sabaj A2
Oggi alle 16:37 Da Jei

» Nuovo Douk Dac
Oggi alle 15:45 Da kalium

» normalizzare il volume
Oggi alle 15:06 Da timido

» da diffusori a cuffie
Oggi alle 15:00 Da timido

» Disaccoppiare diffusori da ripiano libreria
Oggi alle 13:55 Da Phanther68

» Dac
Oggi alle 13:45 Da giucam61

» ALIENTEK D8 [parte 2]
Oggi alle 12:48 Da giucam61

» CAIMAN SEG
Oggi alle 12:48 Da gubos

» Domani è Black Friday.....
Oggi alle 12:17 Da uncletoma

» AIUTO nella scelta nuovo giradischi
Oggi alle 10:58 Da Mark F.

» tentazioni.. Yamah r-n602
Oggi alle 10:52 Da nelson1

» Consiglio Produttore Cavi
Oggi alle 0:08 Da nerone

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ieri alle 23:13 Da dieggs

» Vinile vs CD vs mp3,pareri?
Ieri alle 20:57 Da giucam61

» Consiglio subwoofer attivo
Ieri alle 20:36 Da donluca

» [SS vendo] Pioneer PL 514 + Technics SL 3210
Ieri alle 20:20 Da Aunktintaun

» Consiglio Diffusori
Ieri alle 18:45 Da Nico_ba02

» Mediaplayer WD TV
Ieri alle 15:37 Da rferrinid

» Am Audio A5 850 euro
Ieri alle 14:57 Da franz 01

» Pre-phono a valvole o resto come sto?
Ieri alle 12:17 Da sportyerre

» Chromecast Audio - Vostre opinioni ed esperienze
Ieri alle 12:05 Da ftalien77

» Grundig R1000 e cuffie Sennheiser 598 aperte
Ieri alle 12:04 Da ftalien77

» "Specially mixed for you cassette player"... e FLAC 24/96!!
Ieri alle 9:36 Da ftalien77

» Audiolab 8000Q
Ieri alle 0:51 Da sound4me

» Consiglio Sostituzione FullRange
Ieri alle 0:07 Da giucam61

Statistiche
Abbiamo 11153 membri registrati
L'ultimo utente registrato è william1971

I nostri membri hanno inviato un totale di 799892 messaggi in 51864 argomenti
I postatori più attivi della settimana
giucam61
 
ftalien77
 
lello64
 
nerone
 
fritznet
 
kalium
 
Masterix
 
fabio.n
 
timido
 
Kha-Jinn
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15533)
 
Silver Black (15495)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
fritznet (9280)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 84 utenti in linea: 11 Registrati, 1 Nascosto e 72 Ospiti :: 2 Motori di ricerca

andrea.70, antbom, dinamanu, fuscusmic, GP9, Leletag, Mark F., pallapippo, pgbla, timido, Zio

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Ancora problemi col Dayton DTA100a

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Ancora problemi col Dayton DTA100a

Messaggio  Vigna il Sab 25 Giu 2011 - 13:30

http://www.tforumhifi.com/t17490-problema-dayton-dta-100a
Cambiando il potenziometro non si è risolto il problema... il suono è ancora sbilanciato nonostante un numero esagerato di tentativi, c'è qualcuno che può aiutarmi a risolvere il problema (e anche eventualmente a fare alcuni upgrade) tramite spedizione? Sono disperato.
Grazie ancora a cucicu per i consigli Smile
avatar
Vigna
Interessato
Interessato

Data d'iscrizione : 12.06.11
Numero di messaggi : 25
Località : amelia
Impianto : Sonic Impact + Indiana Line tesi 260

Tornare in alto Andare in basso

Re: Ancora problemi col Dayton DTA100a

Messaggio  cucicu il Sab 25 Giu 2011 - 13:44

@Vigna ha scritto:http://www.tforumhifi.com/t17490-problema-dayton-dta-100a
Cambiando il potenziometro non si è risolto il problema... il suono è ancora sbilanciato nonostante un numero esagerato di tentativi, c'è qualcuno che può aiutarmi a risolvere il problema (e anche eventualmente a fare alcuni upgrade) tramite spedizione? Sono disperato.
Grazie ancora a cucicu per i consigli Smile


è molto strano! che pot hai preso?
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Ancora problemi col Dayton DTA100a

Messaggio  Vigna il Sab 25 Giu 2011 - 14:19

@cucicu ha scritto:
@Vigna ha scritto:http://www.tforumhifi.com/t17490-problema-dayton-dta-100a
Cambiando il potenziometro non si è risolto il problema... il suono è ancora sbilanciato nonostante un numero esagerato di tentativi, c'è qualcuno che può aiutarmi a risolvere il problema (e anche eventualmente a fare alcuni upgrade) tramite spedizione? Sono disperato.
Grazie ancora a cucicu per i consigli Smile


è molto strano! che pot hai preso?

Quelli che mi avevi consigliato della alps
avatar
Vigna
Interessato
Interessato

Data d'iscrizione : 12.06.11
Numero di messaggi : 25
Località : amelia
Impianto : Sonic Impact + Indiana Line tesi 260

Tornare in alto Andare in basso

Re: Ancora problemi col Dayton DTA100a

Messaggio  cucicu il Sab 25 Giu 2011 - 14:25

@Vigna ha scritto:
@cucicu ha scritto:
@Vigna ha scritto:http://www.tforumhifi.com/t17490-problema-dayton-dta-100a
Cambiando il potenziometro non si è risolto il problema... il suono è ancora sbilanciato nonostante un numero esagerato di tentativi, c'è qualcuno che può aiutarmi a risolvere il problema (e anche eventualmente a fare alcuni upgrade) tramite spedizione? Sono disperato.
Grazie ancora a cucicu per i consigli Smile


è molto strano! che pot hai preso?

Quelli che mi avevi consigliato della alps

se hai fatto bene i collegamenti è molto strano che si senta ancora sbilanciato!
può darsi che ti sia capitato un pot difettoso, ma ti ripeto che è strano!
il difetto è identico a prima?
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Ancora problemi col Dayton DTA100a

Messaggio  yulian il Sab 25 Giu 2011 - 14:56

@Vigna ha scritto:
@cucicu ha scritto:
@Vigna ha scritto:http://www.tforumhifi.com/t17490-problema-dayton-dta-100a
Cambiando il potenziometro non si è risolto il problema... il suono è ancora sbilanciato nonostante un numero esagerato di tentativi, c'è qualcuno che può aiutarmi a risolvere il problema (e anche eventualmente a fare alcuni upgrade) tramite spedizione? Sono disperato.
Grazie ancora a cucicu per i consigli Smile


è molto strano! che pot hai preso?

Quelli che mi avevi consigliato della alps

Sicuramnete non è solo il pot il problema dello sbilanciamento dei canali perchè se hai cambiato con alps si doveva attenuare comunque il difetto.
Probabilmente ci son dei componenti che hanno delle variazioni di valore in entrata o in uscita e occorre dare una occhiatina per verificare .
Potrebbe essere uno sbilanciamento dovuto ai condensatori di uscita o alle resistenze stesse che non sono perfette.
Controlla col tester i valori delle 2 resistenze grosse in uscita se riesci a rilevarli naturalmente ad ampli spento.....e con l alimentazione staccata e poi fai sapere....
Dovrebbero essere attorno ai 15 ohm .... ma essendo attaccate il valore è diverso ma è importante che sia piu' o meno uguale per entrambe con poco scarto ... esempio 22 e 21,7 oppure 18 e 17,9
avatar
yulian
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 07.04.10
Numero di messaggi : 1234
Località : cesenatico
Occupazione/Hobby : musicista-insegnante/T-philosophy
Provincia (Città) : andantino mosso
Impianto : cd /dvd player lexicon rt 20. preamplificatore electrocompaniet 4/ diffusori amplificati genelec 1032. cavo van den hul 102 e belden 8925


lettore oppo 981, preamplificatore nad s 100 ,diffusori amplificati krk v8 ,cavi van den hul the name ,canare lv61s

Tornare in alto Andare in basso

Re: Ancora problemi col Dayton DTA100a

Messaggio  Vigna il Dom 26 Giu 2011 - 19:02

@yulian ha scritto:
@Vigna ha scritto:
@cucicu ha scritto:
@Vigna ha scritto:http://www.tforumhifi.com/t17490-problema-dayton-dta-100a
Cambiando il potenziometro non si è risolto il problema... il suono è ancora sbilanciato nonostante un numero esagerato di tentativi, c'è qualcuno che può aiutarmi a risolvere il problema (e anche eventualmente a fare alcuni upgrade) tramite spedizione? Sono disperato.
Grazie ancora a cucicu per i consigli Smile


è molto strano! che pot hai preso?

Quelli che mi avevi consigliato della alps

Sicuramnete non è solo il pot il problema dello sbilanciamento dei canali perchè se hai cambiato con alps si doveva attenuare comunque il difetto.
Probabilmente ci son dei componenti che hanno delle variazioni di valore in entrata o in uscita e occorre dare una occhiatina per verificare .
Potrebbe essere uno sbilanciamento dovuto ai condensatori di uscita o alle resistenze stesse che non sono perfette.
Controlla col tester i valori delle 2 resistenze grosse in uscita se riesci a rilevarli naturalmente ad ampli spento.....e con l alimentazione staccata e poi fai sapere....
Dovrebbero essere attorno ai 15 ohm .... ma essendo attaccate il valore è diverso ma è importante che sia piu' o meno uguale per entrambe con poco scarto ... esempio 22 e 21,7 oppure 18 e 17,9

Effettivamente il problema si è attenuato ma proprio in maniera appena percettibile... i collegamenti sono giusti in quanto ho provato tutte le combinazioni possibili riscontrando quella giusta con quella consigliata da cucicu. Stranamente il problema ieri sera sembrava scomparso, ma oggi (stessa fonte e stesso file) il problema si è ripresentato... ora provo le i valori delle resistenze se sono giusti.
avatar
Vigna
Interessato
Interessato

Data d'iscrizione : 12.06.11
Numero di messaggi : 25
Località : amelia
Impianto : Sonic Impact + Indiana Line tesi 260

Tornare in alto Andare in basso

Re: Ancora problemi col Dayton DTA100a

Messaggio  livio seri il Dom 26 Giu 2011 - 20:23

@Vigna ha scritto:

Stranamente il problema ieri sera sembrava scomparso, ma oggi (stessa fonte e stesso file) il problema si è ripresentato... ora provo le i valori delle resistenze se sono giusti.

Cosa significa stessa fonte stesso file?
Se c'è sbilanciamento sui canali lo devi sentire con qualsiasi fonte e file musicale.
Puoi invertire gli ingressi del dyaton, Sx con Dx e viceversa, se il canale basso è sempre lo stesso significa che il problema è all'interno del Dayton, altrimenti è alla fonte
avatar
livio seri
Appassionato
Appassionato

Data d'iscrizione : 28.02.11
Numero di messaggi : 448
Località : Roma/Tortoreto
Occupazione/Hobby : in pensione/fotografia, elettronica, software
Provincia (Città) : buono
Impianto : Ampli Nad C 350 ,Lettore CD Nad 543, Casse Mission 703, Piatto Thorrens TD 165
Ampli Sony Ta-2650, finale N.E.
HT: Ampli Marantz SR-96, DEcoder Denon AVD2000
Casse Indiana Line Arbour 5.04, Casse JbL Radiance R103
Sonic TA2024, Gainclone, DTA-100a

http://www.sccamroma.191.it

Tornare in alto Andare in basso

Re: Ancora problemi col Dayton DTA100a

Messaggio  Vigna il Mer 29 Giu 2011 - 22:50

@yulian ha scritto:
@Vigna ha scritto:
@cucicu ha scritto:
@Vigna ha scritto:http://www.tforumhifi.com/t17490-problema-dayton-dta-100a
Cambiando il potenziometro non si è risolto il problema... il suono è ancora sbilanciato nonostante un numero esagerato di tentativi, c'è qualcuno che può aiutarmi a risolvere il problema (e anche eventualmente a fare alcuni upgrade) tramite spedizione? Sono disperato.
Grazie ancora a cucicu per i consigli Smile


è molto strano! che pot hai preso?

Quelli che mi avevi consigliato della alps

Sicuramnete non è solo il pot il problema dello sbilanciamento dei canali perchè se hai cambiato con alps si doveva attenuare comunque il difetto.
Probabilmente ci son dei componenti che hanno delle variazioni di valore in entrata o in uscita e occorre dare una occhiatina per verificare .
Potrebbe essere uno sbilanciamento dovuto ai condensatori di uscita o alle resistenze stesse che non sono perfette.
Controlla col tester i valori delle 2 resistenze grosse in uscita se riesci a rilevarli naturalmente ad ampli spento.....e con l alimentazione staccata e poi fai sapere....
Dovrebbero essere attorno ai 15 ohm .... ma essendo attaccate il valore è diverso ma è importante che sia piu' o meno uguale per entrambe con poco scarto ... esempio 22 e 21,7 oppure 18 e 17,9

Ciao Yulian, scusa non ho potuto risponderti subito ma a questo punto sarei disposto a spedirti il Dayton per sistemarlo e magari effettuare un upgrade se vale la pena.........consigliami tu; comunque con la sostituzione del pot lo sbilanciamento si è un pò attenuato specialmento alzando molto il volume, ma persiste.
Comunque , se possibile te lo manderei .
avatar
Vigna
Interessato
Interessato

Data d'iscrizione : 12.06.11
Numero di messaggi : 25
Località : amelia
Impianto : Sonic Impact + Indiana Line tesi 260

Tornare in alto Andare in basso

Re: Ancora problemi col Dayton DTA100a

Messaggio  yulian il Mer 29 Giu 2011 - 23:05

@Vigna ha scritto:
@yulian ha scritto:
@Vigna ha scritto:
@cucicu ha scritto:


è molto strano! che pot hai preso?

Quelli che mi avevi consigliato della alps

Sicuramnete non è solo il pot il problema dello sbilanciamento dei canali perchè se hai cambiato con alps si doveva attenuare comunque il difetto.
Probabilmente ci son dei componenti che hanno delle variazioni di valore in entrata o in uscita e occorre dare una occhiatina per verificare .
Potrebbe essere uno sbilanciamento dovuto ai condensatori di uscita o alle resistenze stesse che non sono perfette.
Controlla col tester i valori delle 2 resistenze grosse in uscita se riesci a rilevarli naturalmente ad ampli spento.....e con l alimentazione staccata e poi fai sapere....
Dovrebbero essere attorno ai 15 ohm .... ma essendo attaccate il valore è diverso ma è importante che sia piu' o meno uguale per entrambe con poco scarto ... esempio 22 e 21,7 oppure 18 e 17,9

Ciao Yulian, scusa non ho potuto risponderti subito ma a questo punto sarei disposto a spedirti il Dayton per sistemarlo e magari effettuare un upgrade se vale la pena.........consigliami tu; comunque con la sostituzione del pot lo sbilanciamento si è un pò attenuato specialmento alzando molto il volume, ma persiste.
Comunque , se possibile te lo manderei .

Ciao , ti ho spedito mp!!!!!!!!!!!!!!!!
avatar
yulian
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 07.04.10
Numero di messaggi : 1234
Località : cesenatico
Occupazione/Hobby : musicista-insegnante/T-philosophy
Provincia (Città) : andantino mosso
Impianto : cd /dvd player lexicon rt 20. preamplificatore electrocompaniet 4/ diffusori amplificati genelec 1032. cavo van den hul 102 e belden 8925


lettore oppo 981, preamplificatore nad s 100 ,diffusori amplificati krk v8 ,cavi van den hul the name ,canare lv61s

Tornare in alto Andare in basso

Re: Ancora problemi col Dayton DTA100a

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum