T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» ALIENTEK D8
Oggi alle 13:52 Da giucam61

» distanza crossover
Oggi alle 11:55 Da Zio

» Technics SL 1200 Mk2
Oggi alle 10:14 Da mumps

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Oggi alle 9:47 Da sportyerre

» Monofonica con Rcf L12P540
Oggi alle 8:52 Da Giovanni duck

» Recensione personale Yamaha A-S701
Ieri alle 23:59 Da lello64

» è possibile che le valvole fischino?
Ieri alle 23:40 Da il luca

» Configurazione Impianto per usufruire musica liquida (TIDAL, NAS etc)
Ieri alle 23:31 Da Motogiullare

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Ieri alle 22:57 Da joe1976

» Consiglio Ampli.
Ieri alle 22:41 Da Falco Maurizio

» R39 by Bellino
Ieri alle 21:51 Da mecoc

» Amplificatore con TDA2050
Ieri alle 20:13 Da corry24

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Ieri alle 19:24 Da giuseppe@scorzelli.it

» scanspeak sta' un pezzo avanti!
Ieri alle 16:43 Da dinamanu

» info Cavi per cuffia autocostruito
Ieri alle 11:59 Da Diesellolle

» Vendo preamplificatore FX Audio TUBE-01 40€
Ieri alle 11:44 Da Charli48

» Consiglio Cuffie In Ear
Ieri alle 11:33 Da Diesellolle

» Tweak Whaferdale Diamond 9.6
Ieri alle 11:32 Da TOC1981

» Emulatore Raspberry PI
Ieri alle 9:55 Da almo70

»  [BS+ss] Vendo dac Yulong ADA1 con inclusa scheda wi fi
Ieri alle 9:08 Da turo91

» wtfplay
Mar 23 Mag 2017 - 22:02 Da pallapippo

» Costruire casse per full range vintage.
Mar 23 Mag 2017 - 19:56 Da natale55

» Lettore ALL IN ONE definitivo
Mar 23 Mag 2017 - 19:19 Da RAIS

» Software APM Tool Lite
Mar 23 Mag 2017 - 18:46 Da gubos

» Nuova alimentazione per Virtue One
Mar 23 Mag 2017 - 18:19 Da silver surfer

» Conoscete questo valvolare 300b??
Mar 23 Mag 2017 - 14:30 Da Giovanni duck

» Vendo finale Icepower 125 asx2 €240 + s.s.
Mar 23 Mag 2017 - 8:50 Da chiccoevani

» case per tpa3116
Mar 23 Mag 2017 - 0:27 Da Giovanni duck

» Entrare nel mondo DIY, ma quale chip usare?
Lun 22 Mag 2017 - 22:52 Da mt196

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Lun 22 Mag 2017 - 20:58 Da giucam61

Statistiche
Abbiamo 10819 membri registrati
L'ultimo utente registrato è bresaola

I nostri membri hanno inviato un totale di 786894 messaggi in 51134 argomenti
I postatori più attivi della settimana
dinamanu
 
giucam61
 
mecoc
 
Giovanni duck
 
sportyerre
 
Falco Maurizio
 
silver surfer
 
nerone
 
lorect
 
Seti
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8997)
 

Chi è in linea
In totale ci sono 60 utenti in linea: 7 Registrati, 1 Nascosto e 52 Ospiti :: 2 Motori di ricerca

Alessandro Borgo, almo70, brico, fritznet, GGiovanni, meraviglia, Nadir81

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Ancora problemi col Dayton DTA100a

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Ancora problemi col Dayton DTA100a

Messaggio  Vigna il Sab 25 Giu 2011 - 13:30

http://www.tforumhifi.com/t17490-problema-dayton-dta-100a
Cambiando il potenziometro non si è risolto il problema... il suono è ancora sbilanciato nonostante un numero esagerato di tentativi, c'è qualcuno che può aiutarmi a risolvere il problema (e anche eventualmente a fare alcuni upgrade) tramite spedizione? Sono disperato.
Grazie ancora a cucicu per i consigli Smile
avatar
Vigna
Interessato
Interessato

Data d'iscrizione : 12.06.11
Numero di messaggi : 25
Località : amelia
Impianto : Sonic Impact + Indiana Line tesi 260

Tornare in alto Andare in basso

Re: Ancora problemi col Dayton DTA100a

Messaggio  cucicu il Sab 25 Giu 2011 - 13:44

@Vigna ha scritto:http://www.tforumhifi.com/t17490-problema-dayton-dta-100a
Cambiando il potenziometro non si è risolto il problema... il suono è ancora sbilanciato nonostante un numero esagerato di tentativi, c'è qualcuno che può aiutarmi a risolvere il problema (e anche eventualmente a fare alcuni upgrade) tramite spedizione? Sono disperato.
Grazie ancora a cucicu per i consigli Smile


è molto strano! che pot hai preso?
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Ancora problemi col Dayton DTA100a

Messaggio  Vigna il Sab 25 Giu 2011 - 14:19

@cucicu ha scritto:
@Vigna ha scritto:http://www.tforumhifi.com/t17490-problema-dayton-dta-100a
Cambiando il potenziometro non si è risolto il problema... il suono è ancora sbilanciato nonostante un numero esagerato di tentativi, c'è qualcuno che può aiutarmi a risolvere il problema (e anche eventualmente a fare alcuni upgrade) tramite spedizione? Sono disperato.
Grazie ancora a cucicu per i consigli Smile


è molto strano! che pot hai preso?

Quelli che mi avevi consigliato della alps
avatar
Vigna
Interessato
Interessato

Data d'iscrizione : 12.06.11
Numero di messaggi : 25
Località : amelia
Impianto : Sonic Impact + Indiana Line tesi 260

Tornare in alto Andare in basso

Re: Ancora problemi col Dayton DTA100a

Messaggio  cucicu il Sab 25 Giu 2011 - 14:25

@Vigna ha scritto:
@cucicu ha scritto:
@Vigna ha scritto:http://www.tforumhifi.com/t17490-problema-dayton-dta-100a
Cambiando il potenziometro non si è risolto il problema... il suono è ancora sbilanciato nonostante un numero esagerato di tentativi, c'è qualcuno che può aiutarmi a risolvere il problema (e anche eventualmente a fare alcuni upgrade) tramite spedizione? Sono disperato.
Grazie ancora a cucicu per i consigli Smile


è molto strano! che pot hai preso?

Quelli che mi avevi consigliato della alps

se hai fatto bene i collegamenti è molto strano che si senta ancora sbilanciato!
può darsi che ti sia capitato un pot difettoso, ma ti ripeto che è strano!
il difetto è identico a prima?
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Ancora problemi col Dayton DTA100a

Messaggio  yulian il Sab 25 Giu 2011 - 14:56

@Vigna ha scritto:
@cucicu ha scritto:
@Vigna ha scritto:http://www.tforumhifi.com/t17490-problema-dayton-dta-100a
Cambiando il potenziometro non si è risolto il problema... il suono è ancora sbilanciato nonostante un numero esagerato di tentativi, c'è qualcuno che può aiutarmi a risolvere il problema (e anche eventualmente a fare alcuni upgrade) tramite spedizione? Sono disperato.
Grazie ancora a cucicu per i consigli Smile


è molto strano! che pot hai preso?

Quelli che mi avevi consigliato della alps

Sicuramnete non è solo il pot il problema dello sbilanciamento dei canali perchè se hai cambiato con alps si doveva attenuare comunque il difetto.
Probabilmente ci son dei componenti che hanno delle variazioni di valore in entrata o in uscita e occorre dare una occhiatina per verificare .
Potrebbe essere uno sbilanciamento dovuto ai condensatori di uscita o alle resistenze stesse che non sono perfette.
Controlla col tester i valori delle 2 resistenze grosse in uscita se riesci a rilevarli naturalmente ad ampli spento.....e con l alimentazione staccata e poi fai sapere....
Dovrebbero essere attorno ai 15 ohm .... ma essendo attaccate il valore è diverso ma è importante che sia piu' o meno uguale per entrambe con poco scarto ... esempio 22 e 21,7 oppure 18 e 17,9
avatar
yulian
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 07.04.10
Numero di messaggi : 1234
Località : cesenatico
Occupazione/Hobby : musicista-insegnante/T-philosophy
Provincia (Città) : andantino mosso
Impianto : cd /dvd player lexicon rt 20. preamplificatore electrocompaniet 4/ diffusori amplificati genelec 1032. cavo van den hul 102 e belden 8925


lettore oppo 981, preamplificatore nad s 100 ,diffusori amplificati krk v8 ,cavi van den hul the name ,canare lv61s

Tornare in alto Andare in basso

Re: Ancora problemi col Dayton DTA100a

Messaggio  Vigna il Dom 26 Giu 2011 - 19:02

@yulian ha scritto:
@Vigna ha scritto:
@cucicu ha scritto:
@Vigna ha scritto:http://www.tforumhifi.com/t17490-problema-dayton-dta-100a
Cambiando il potenziometro non si è risolto il problema... il suono è ancora sbilanciato nonostante un numero esagerato di tentativi, c'è qualcuno che può aiutarmi a risolvere il problema (e anche eventualmente a fare alcuni upgrade) tramite spedizione? Sono disperato.
Grazie ancora a cucicu per i consigli Smile


è molto strano! che pot hai preso?

Quelli che mi avevi consigliato della alps

Sicuramnete non è solo il pot il problema dello sbilanciamento dei canali perchè se hai cambiato con alps si doveva attenuare comunque il difetto.
Probabilmente ci son dei componenti che hanno delle variazioni di valore in entrata o in uscita e occorre dare una occhiatina per verificare .
Potrebbe essere uno sbilanciamento dovuto ai condensatori di uscita o alle resistenze stesse che non sono perfette.
Controlla col tester i valori delle 2 resistenze grosse in uscita se riesci a rilevarli naturalmente ad ampli spento.....e con l alimentazione staccata e poi fai sapere....
Dovrebbero essere attorno ai 15 ohm .... ma essendo attaccate il valore è diverso ma è importante che sia piu' o meno uguale per entrambe con poco scarto ... esempio 22 e 21,7 oppure 18 e 17,9

Effettivamente il problema si è attenuato ma proprio in maniera appena percettibile... i collegamenti sono giusti in quanto ho provato tutte le combinazioni possibili riscontrando quella giusta con quella consigliata da cucicu. Stranamente il problema ieri sera sembrava scomparso, ma oggi (stessa fonte e stesso file) il problema si è ripresentato... ora provo le i valori delle resistenze se sono giusti.
avatar
Vigna
Interessato
Interessato

Data d'iscrizione : 12.06.11
Numero di messaggi : 25
Località : amelia
Impianto : Sonic Impact + Indiana Line tesi 260

Tornare in alto Andare in basso

Re: Ancora problemi col Dayton DTA100a

Messaggio  livio seri il Dom 26 Giu 2011 - 20:23

@Vigna ha scritto:

Stranamente il problema ieri sera sembrava scomparso, ma oggi (stessa fonte e stesso file) il problema si è ripresentato... ora provo le i valori delle resistenze se sono giusti.

Cosa significa stessa fonte stesso file?
Se c'è sbilanciamento sui canali lo devi sentire con qualsiasi fonte e file musicale.
Puoi invertire gli ingressi del dyaton, Sx con Dx e viceversa, se il canale basso è sempre lo stesso significa che il problema è all'interno del Dayton, altrimenti è alla fonte
avatar
livio seri
Appassionato
Appassionato

Data d'iscrizione : 28.02.11
Numero di messaggi : 448
Località : Roma/Tortoreto
Occupazione/Hobby : in pensione/fotografia, elettronica, software
Provincia (Città) : buono
Impianto : Ampli Nad C 350 ,Lettore CD Nad 543, Casse Mission 703, Piatto Thorrens TD 165
Ampli Sony Ta-2650, finale N.E.
HT: Ampli Marantz SR-96, DEcoder Denon AVD2000
Casse Indiana Line Arbour 5.04, Casse JbL Radiance R103
Sonic TA2024, Gainclone, DTA-100a

http://www.sccamroma.191.it

Tornare in alto Andare in basso

Re: Ancora problemi col Dayton DTA100a

Messaggio  Vigna il Mer 29 Giu 2011 - 22:50

@yulian ha scritto:
@Vigna ha scritto:
@cucicu ha scritto:
@Vigna ha scritto:http://www.tforumhifi.com/t17490-problema-dayton-dta-100a
Cambiando il potenziometro non si è risolto il problema... il suono è ancora sbilanciato nonostante un numero esagerato di tentativi, c'è qualcuno che può aiutarmi a risolvere il problema (e anche eventualmente a fare alcuni upgrade) tramite spedizione? Sono disperato.
Grazie ancora a cucicu per i consigli Smile


è molto strano! che pot hai preso?

Quelli che mi avevi consigliato della alps

Sicuramnete non è solo il pot il problema dello sbilanciamento dei canali perchè se hai cambiato con alps si doveva attenuare comunque il difetto.
Probabilmente ci son dei componenti che hanno delle variazioni di valore in entrata o in uscita e occorre dare una occhiatina per verificare .
Potrebbe essere uno sbilanciamento dovuto ai condensatori di uscita o alle resistenze stesse che non sono perfette.
Controlla col tester i valori delle 2 resistenze grosse in uscita se riesci a rilevarli naturalmente ad ampli spento.....e con l alimentazione staccata e poi fai sapere....
Dovrebbero essere attorno ai 15 ohm .... ma essendo attaccate il valore è diverso ma è importante che sia piu' o meno uguale per entrambe con poco scarto ... esempio 22 e 21,7 oppure 18 e 17,9

Ciao Yulian, scusa non ho potuto risponderti subito ma a questo punto sarei disposto a spedirti il Dayton per sistemarlo e magari effettuare un upgrade se vale la pena.........consigliami tu; comunque con la sostituzione del pot lo sbilanciamento si è un pò attenuato specialmento alzando molto il volume, ma persiste.
Comunque , se possibile te lo manderei .
avatar
Vigna
Interessato
Interessato

Data d'iscrizione : 12.06.11
Numero di messaggi : 25
Località : amelia
Impianto : Sonic Impact + Indiana Line tesi 260

Tornare in alto Andare in basso

Re: Ancora problemi col Dayton DTA100a

Messaggio  yulian il Mer 29 Giu 2011 - 23:05

@Vigna ha scritto:
@yulian ha scritto:
@Vigna ha scritto:
@cucicu ha scritto:


è molto strano! che pot hai preso?

Quelli che mi avevi consigliato della alps

Sicuramnete non è solo il pot il problema dello sbilanciamento dei canali perchè se hai cambiato con alps si doveva attenuare comunque il difetto.
Probabilmente ci son dei componenti che hanno delle variazioni di valore in entrata o in uscita e occorre dare una occhiatina per verificare .
Potrebbe essere uno sbilanciamento dovuto ai condensatori di uscita o alle resistenze stesse che non sono perfette.
Controlla col tester i valori delle 2 resistenze grosse in uscita se riesci a rilevarli naturalmente ad ampli spento.....e con l alimentazione staccata e poi fai sapere....
Dovrebbero essere attorno ai 15 ohm .... ma essendo attaccate il valore è diverso ma è importante che sia piu' o meno uguale per entrambe con poco scarto ... esempio 22 e 21,7 oppure 18 e 17,9

Ciao Yulian, scusa non ho potuto risponderti subito ma a questo punto sarei disposto a spedirti il Dayton per sistemarlo e magari effettuare un upgrade se vale la pena.........consigliami tu; comunque con la sostituzione del pot lo sbilanciamento si è un pò attenuato specialmento alzando molto il volume, ma persiste.
Comunque , se possibile te lo manderei .

Ciao , ti ho spedito mp!!!!!!!!!!!!!!!!
avatar
yulian
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 07.04.10
Numero di messaggi : 1234
Località : cesenatico
Occupazione/Hobby : musicista-insegnante/T-philosophy
Provincia (Città) : andantino mosso
Impianto : cd /dvd player lexicon rt 20. preamplificatore electrocompaniet 4/ diffusori amplificati genelec 1032. cavo van den hul 102 e belden 8925


lettore oppo 981, preamplificatore nad s 100 ,diffusori amplificati krk v8 ,cavi van den hul the name ,canare lv61s

Tornare in alto Andare in basso

Re: Ancora problemi col Dayton DTA100a

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum