T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» alimentazione alternativa low cost per Raspy
Oggi a 0:56 Da scontin

» Marantz PM6006, Marantz PM Ki Pearl Lite e Advance Acoustic X-i75
Oggi a 0:50 Da GP9

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Oggi a 0:37 Da giucam61

» Consiglio diffusori economici :)
Oggi a 0:35 Da ToniRM

» Lottando con raspberry e volumio
Ieri a 23:53 Da mikelangeloz

» Gabris amp Calypso
Ieri a 23:23 Da giucam61

» (CH)Vendo Nikon 35mm afd f2 e 50mm afd 1.8
Ieri a 20:49 Da kurt10

» l'impedenza delle cambridge sx60 - simil-gainclone
Ieri a 20:04 Da sonic63

» Alimentatore lineare "tuttofare" secondo voi?
Ieri a 19:17 Da Snap

» Cavo ottico G&BL HRSQ060 5610
Ieri a 19:15 Da wolfman

» Vendo cavo HDMI G&BL
Ieri a 19:12 Da wolfman

» Vendo cavi speaker Ricable U40
Ieri a 19:10 Da wolfman

» Consigli per un novizio!
Ieri a 19:03 Da markriv

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Ieri a 18:37 Da sportyerre

» [GE] Vendo AUDIOPHONICS U-Sabre USB DAC 24Bit/96kHz SA9023 I serie - € 20
Ieri a 18:19 Da Smanetton

» ALIENTEK D8
Ieri a 17:28 Da alexdelli

» [GE] WireWorld Pulse minijack / RCA - € 23
Ieri a 16:58 Da scontin

» Collegamento bi-wiring Marantz PM5005
Ieri a 16:17 Da ToniRM

» Cambio diffussori da scaffale max 500euro
Ieri a 14:23 Da Egidio Catini

» [PU+RN] Svendo altoparlanti, nuovi e usati tra tweeter, medi e woofer
Ieri a 14:01 Da Rino88ex

» Le mie Vitriol personalizzate ed autocostruite
Ieri a 11:41 Da Luca Marchetti

» Little dot mk 1+ modifica condensatori
Ieri a 11:40 Da Olegol

» Problema Ampli.
Ieri a 10:20 Da Smanetton

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 10:13 Da CHAOSFERE

» Pulsante antivandalo da pannello
Ieri a 10:02 Da Charli48

» Vi - Ampli Lo scherzo valvolare pcl 82 - Euro 250
Sab 25 Feb 2017 - 23:30 Da giogra8

» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Sab 25 Feb 2017 - 21:21 Da Calbas

» [GE] Vendo Nuforce STA 100
Sab 25 Feb 2017 - 19:12 Da scontin

» fissa lettore CD
Sab 25 Feb 2017 - 18:05 Da p.cristallini

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Sab 25 Feb 2017 - 18:02 Da giucam61

» MOD per Scyte Kro Craft rev B - come moddare un bestbuy con pochi euro !
Sab 25 Feb 2017 - 17:26 Da Snap

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Sab 25 Feb 2017 - 17:22 Da alexdelli

» Sos cd
Sab 25 Feb 2017 - 17:22 Da gigetto

» Consiglio per sistema audio per portatile
Sab 25 Feb 2017 - 16:41 Da audiogian

» Testina Sanyo tp 625 help
Sab 25 Feb 2017 - 15:38 Da beppe61

» Consiglio cuffie "da notte" economiche
Sab 25 Feb 2017 - 14:51 Da Terenzio Catrame

» Consiglio diffusori DIY tra progetti di Alberto Bellino
Sab 25 Feb 2017 - 13:21 Da CHAOSFERE

» Alientek d8 collegato a diffusori celestion 66 studio monitor
Sab 25 Feb 2017 - 7:31 Da Drmirva

» Più potenza di un alientek d8
Sab 25 Feb 2017 - 7:15 Da Drmirva

» Nuovi cavi potenza
Sab 25 Feb 2017 - 7:09 Da Smanetton

» Io li pulisco cosi!
Ven 24 Feb 2017 - 23:03 Da Aunktintaun

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Ven 24 Feb 2017 - 17:05 Da Gert87

» partiamo da zero ma proprio zero?
Ven 24 Feb 2017 - 15:23 Da Snap

» Cuffie Sennheiser con filo o WiFi?
Ven 24 Feb 2017 - 14:37 Da chopper77

» (RM + Sped.) Vendo integrato Hegel H100
Ven 24 Feb 2017 - 12:22 Da Rick1982

» impianto entry -level
Ven 24 Feb 2017 - 8:56 Da giucam61

» [GE] Vendo coppia finali mono Hypex nCore 400
Ven 24 Feb 2017 - 0:59 Da antbom

» Diffusori ~7-900 Euro
Gio 23 Feb 2017 - 22:22 Da dinamanu

» Consiglio diffusori economici da scrivania: Dayton B652, B652 AIR o Scythe Kro Craft
Gio 23 Feb 2017 - 21:39 Da pietrob91

» Lettore ALL IN ONE definitivo
Gio 23 Feb 2017 - 18:52 Da tix88

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
giucam61
 
GP9
 
Kha-Jinn
 
scontin
 
ToniRM
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
Kha-Jinn
 
lello64
 
fritznet
 
TODD 80
 
dinamanu
 
Aunktintaun
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15403)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10260)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8790)
 

Statistiche
Abbiamo 10633 membri registrati
L'ultimo utente registrato è mariolino

I nostri membri hanno inviato un totale di 779403 messaggi in 50688 argomenti
Chi è in linea
In totale ci sono 15 utenti in linea :: 1 Registrato, 0 Nascosti e 14 Ospiti :: 2 Motori di ricerca

fritznet

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Help! Il dac non funziona (credo..)

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Help! Il dac non funziona (credo..)

Messaggio  Alessio Zenga il Lun 20 Giu 2011 - 23:30

Ciao a tutti, spero che qualcuno mi possa dire se ho sbasgliato qualcosa o se non funziona il dac.
Riassumendo: mi è arrivato oggi il dac hidiy.net Mini1793 che ho acquistato su ebay

http://cgi.ebay.it/ws/eBayISAPI.dll?ViewItem&item=110609285402




L'ho collegato al Mac attraverso l'ingresso ottico usando un adattatore minitoslink e un cavo da due soldi, e le uscite RCA le ho collegate al PopPulse T2070 con due cavi altrettanto modesti che mi giravano per casa. L'alimentazione è un 9v1A SMPS che il venditore mi ha gentilmente regalato.
Al lancio di Audirvana ho suonato "Il trillo del Diavolo" in flac 24bit88,2khz, tutto bene, niente di impressionante, ma nemmeno una porcheria. Poi metto un pezzo dei Rolling Stones stesso formato.., e non si sente una cippa! O meglio gli strumenti si sentono benissimo, ma le voci è come se fossero di molti db più silenziose. La cosa curiosa è che il pezzo in questione ogni tanto presenta un coro, e questo, a differenza del motivo principale, si sente benissimo!
Stessa cosa succede per tutte le altre canzoni che provo: strumenti normali, voci bisbigliate.
Ho provato iTunes, per controllare se per caso non fosse Audirvana ad essere incompatibile col dac, ma qualsiasi cosa gli dessi in pasto, mp3 o alac, stessa storia.
Mi è venuto il dubbio che potesse essere l'uscita ottica del Mac a fare i capricci, quindi ho provato a collegare il dac all'Airport Express, ma ho ottenuto lo stesso risultato.
L'unica cosa che non ho ancora provato a fare è vedere se fa lo stesso scherzo collegato in coassiale, perchè l'unica fonte che possiedo con l'uscita coassiale è in un'altra stanza.
Ci sarebbe anche un altro problema, ma ho il sospetto che sia congenito: il dac e i cavi sono incredibilmente microfonici e captano una quantità impressionante di interferenze, a seconda di come posizioni il tutto senti o meno dei forti fruscii di fondo.
Per quanto riguarda il problema principale secondo voi ho sbagliato qualcosa, c'è forse qualche settaggio che bisogna fare sul Mac e che da niubbo ignoro?
Non so che pesci pigliare...
Non mi strappo i capelli perchè l'avevo preso più che altro per confrontarlo con il dac wow, però mi girano i cabasisi lo stesso!!!
Spero che qualcuno mi possa dare una mano e di non doverlo rispedire in Cina..
Hoping


Alessio Zenga
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.05.11
Numero di messaggi : 1418
Località : Treviso
Provincia (Città) : Treviso
Impianto : A manovella

Tornare in alto Andare in basso

Re: Help! Il dac non funziona (credo..)

Messaggio  sid-b il Mar 21 Giu 2011 - 0:16

La butto li, non è che in "configura altoparlanti" hai settato un sistema 5.1 o simile, anziche "stereo"?

sid-b
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 21.01.10
Numero di messaggi : 551
Località : Como
Impianto : In movimento

Tornare in alto Andare in basso

Re: Help! Il dac non funziona (credo..)

Messaggio  Alessio Zenga il Mar 21 Giu 2011 - 9:46

Adesso mia moglie è uscita portandosi via ila Mac, appena torna provo un po' a vedere, speriamo bene...

Alessio Zenga
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.05.11
Numero di messaggi : 1418
Località : Treviso
Provincia (Città) : Treviso
Impianto : A manovella

Tornare in alto Andare in basso

Re: Help! Il dac non funziona (credo..)

Messaggio  Alessio Zenga il Mar 21 Giu 2011 - 17:30

Ok: sono ufficialmente un niubbo pirla! Non avevo impostato correttamente le preferenze dell'uscita audio...
Però un dubbio mi resta, il dac funziona correttamente, ma perchè se uso l'ingresso coassiale non ci sono interferenze, fruscii o quant'altro mentre se uso l'ingresso ottico quando non suona c'è un fruscio di fondo??? Va detto che ho usato un buon cavo coassiale per collegare il dac, menmtre l'unico cavo ottico che avevo in casa era da quattro soldi, però in teoria i cavi ottici non dovrebbero essere immuni da interferenze elettromagnetiche? Non ne vengo a capo...

Alessio Zenga
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.05.11
Numero di messaggi : 1418
Località : Treviso
Provincia (Città) : Treviso
Impianto : A manovella

Tornare in alto Andare in basso

Re: Help! Il dac non funziona (credo..)

Messaggio  Alessio Zenga il Mar 21 Giu 2011 - 18:00

Ho appena fatto un confronto interessante. Il dac ha uno switch per la selezione dell'ingresso audio, ho avviato Moonshadow di Cat Stevens contemporaneamente dal lettore cd collegato in coassiale e da mac, in alac, collegato all'ingresso ottico. Commutando da un ingresso all'altro non ci sono grandi differenze nella qualità del suono (molto migliore di quanto non mi aspettassi visto il prezzo del dac), forse preferisco leggermente l'ingresso coassiale. Il fruscio che emette il dac quando è collegato all'ingresso ottico è presente solo quando si termina manualmente la riproduzione di una canzone e non se, per esempio c'è una pausa tra una canzone e l'altra di una playlist, mi sembra di aver letto in qualche post che il problema è collegato al dir9001 che perde la bussola quando non è alimentato, mi pare anche che qualcuno avesse trovato una soluzione a questo problema, ma che questa richiedesse una dimestichezza con il saldatore che purtroppo mi manca...

Alessio Zenga
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.05.11
Numero di messaggi : 1418
Località : Treviso
Provincia (Città) : Treviso
Impianto : A manovella

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum