T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» ECC99
Oggi a 0:24 Da Zio

» nuove diva 262
Oggi a 0:14 Da lello64

» Recupero vinile rovinato
Oggi a 0:05 Da potowatax

» Quale cavo ottico per il CD?
Oggi a 0:02 Da dinamanu

» NO al solito condotto reflex
Ieri a 23:17 Da Abe1977

» Lettore CD max 200 euro
Ieri a 22:21 Da Rino88ex

» impianto entry -level
Ieri a 22:17 Da CHAOSFERE

» Giradischi - quesiti & consigli
Ieri a 19:21 Da beppe61

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Ieri a 19:18 Da rx78

» Amplificatore per chiudere il cerchio
Ieri a 19:14 Da Sistox

» Monitor Audio Silver 1 vs B6W 686 s2
Ieri a 18:45 Da dinamanu

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ieri a 18:32 Da Angel2000

» Player portatile
Ieri a 18:13 Da p.cristallini

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 18:03 Da Angel2000

» Fonometro Professionale
Ieri a 16:01 Da Docarlo

» Suono un pò duro.....
Ieri a 15:53 Da gigetto

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 15:17 Da CHAOSFERE

» Acquisto Amplificatore Integrato + Diffusori. Help me !
Ieri a 9:43 Da natale55

» RI-dividere tracce da unico file
Ieri a 9:16 Da lello64

» CAIMAN SEG
Ieri a 9:14 Da Masterix

» Chromecast audio e spotify.
Ieri a 8:04 Da sportyerre

» Rotel RA 1570 con dac incorporato.
Ieri a 6:40 Da micio_mao

» alimentatore autocostruito per alta fedeltà da 7/10 A
Ieri a 0:01 Da dinamanu

» Canale che gracchia e sparisce su Musical Fidelity A1
Gio 1 Dic 2016 - 23:45 Da dinamanu

» JRiver 22
Gio 1 Dic 2016 - 21:26 Da Nadir81

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Gio 1 Dic 2016 - 21:26 Da Angel2000

» quale alimentatore già pronto all'uso per un TPA 3116?
Gio 1 Dic 2016 - 21:06 Da Angel2000

» Player hi fi
Gio 1 Dic 2016 - 20:34 Da Tasso

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Gio 1 Dic 2016 - 19:48 Da tix88

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Gio 1 Dic 2016 - 14:23 Da MrTheCarbon

» Daphile - Audiophile Music Server & Player OS
Gio 1 Dic 2016 - 12:12 Da luigigi

» Vintage VS nuovo ma new entry...
Gio 1 Dic 2016 - 10:58 Da emmeci

» Consiglio amplificatore buon rapporto qualità/prezzo
Gio 1 Dic 2016 - 10:15 Da dinamanu

» Verdi - consigli per gli acquisti
Gio 1 Dic 2016 - 10:10 Da luigigi

» Pioneer PL12 in pensione.....o forse no?
Gio 1 Dic 2016 - 9:52 Da Motogiullare

» Little Dot MKII e Little Dot I+ appena arrivati...inizia il test-confronto con le AKG K550.
Gio 1 Dic 2016 - 0:48 Da YAPO

» Messaggio per Valterneri NAD90
Mer 30 Nov 2016 - 22:28 Da beppe61

» Berlioz "symphonie fantastique
Mer 30 Nov 2016 - 21:56 Da Milanraf

» Alternativa a Volumio: Moode Audio!
Mer 30 Nov 2016 - 20:11 Da eddy1963

» Cd conviene ripararlo o....
Mer 30 Nov 2016 - 16:55 Da gigetto

» aiuto! amplificatore DENON PMA520AE e diffusori AIWA sxANS70
Mer 30 Nov 2016 - 16:52 Da giucam61

» Amplificatore morto e giradischi con presa differente
Mer 30 Nov 2016 - 16:01 Da giucam61

» Vendo Tweeter Ciare HT200 [40 euro spediti
Mer 30 Nov 2016 - 14:00 Da MrTheCarbon

» Cross-over digitale senza DAC...
Mer 30 Nov 2016 - 13:44 Da dinamanu

» Cuffie per DAC PRO-JECT HEAD BOX S USB
Mer 30 Nov 2016 - 10:12 Da sportyerre

» Cuffie bestbuy 150€ no amplificatore
Mer 30 Nov 2016 - 9:35 Da lello64

» se cambio valvole miglioro?
Mer 30 Nov 2016 - 8:59 Da dinamanu

» Scelta giradischi
Mar 29 Nov 2016 - 23:54 Da dinamanu

» Una storia di cavi
Mar 29 Nov 2016 - 22:39 Da potowatax

» Quale ampli per le mie Dynaudio M20
Mar 29 Nov 2016 - 18:41 Da giucam61

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
Angel2000
 
dinamanu
 
lello64
 
sportyerre
 
CHAOSFERE
 
gigetto
 
MaurArte
 
giucam61
 
thepescator
 
Masterix
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15476)
 
Silver Black (15370)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10213)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8457)
 

Statistiche
Abbiamo 10359 membri registrati
L'ultimo utente registrato è bepsi

I nostri membri hanno inviato un totale di 768763 messaggi in 50031 argomenti
Chi è in linea
In totale ci sono 41 utenti in linea :: 3 Registrati, 0 Nascosti e 38 Ospiti :: 2 Motori di ricerca

Docarlo, francogenio, SGH

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Ronzio CDp-->Trends Audio TA10.1

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Ronzio CDp-->Trends Audio TA10.1

Messaggio  Ivan il Ven 30 Gen 2009 - 16:07

E' da qualche tempo che dai miei diffusori esce un ronzio di fondo provocato dal lettore CD (Cambridge Audio Azur 340c).

Ho fatto numerose prove, ho cambiato la posizione dell'ampli e del lettore CD, ho cambiato i cavi di segnale, di potenza, ho sostituito l'alimentatore ora sto provando anche dei filtri di rete EMI ma il ronzio in forme più o meno accentuate c'è sempre. Ho provato anche a cambiare ciabatta, ad usarne due, a scollegare uno ad uno tutti gli altri apparecchi elettrici nella mia stanza (Tv, condizionatore ecc.) nisba!!

Con l'alimentatore switching di serie del TA il ronzio è maggiore mentre con lo ZG è inferiore.
Scompare se stacco il cavo di alimentazione del CDp ma ricompare in forma leggera non appena io tocchi lo chassis del lettore CD anche senza alimentazione, ronza leggermente anche se tocco la presa dell'alimentazione.
L'intero chassis del lettore CD è in metallo, se tocco la fiancata non c'è ronzio mentre se tocco il coperchio o il fondo eccolo ricompare. Tutto questo se il CDp non è alimentato

Con l'alimentazione in rete, ronza sempre.

Con l'alimentatore ZG e senza mettere il potenziometro al massimo il ronzio di fondo c'è ma è a livelli accettabili. Con lo switching è decisamente maggiore.
Che cosa è potuto succedere?
Avete suggerimenti?

Ivan
Giovane Saggio del Forum
Giovane Saggio del Forum

Data d'iscrizione : 11.02.08
Numero di messaggi : 4731
Località : Penisola
Impianto : Ctrl+C, Ctrl+V.

Tornare in alto Andare in basso

Re: Ronzio CDp-->Trends Audio TA10.1

Messaggio  bravo20 il Ven 30 Gen 2009 - 16:40

@Ivan ha scritto:E' da qualche tempo che dai miei diffusori esce un ronzio di fondo provocato dal lettore CD (Cambridge Audio Azur 340c).

Non sò se ti può aiutare ma Santo mi diceva che un ronzio del genere può essere causato dal toroidale che ha qualche avvolgimento allentato.....in teoria non si può fare niente solo aspettare che si affievolisca per poi sparire.
Da come lo hai descritto però credo che sia dovuto a qualche problema di percorso di massa errato o dissaldato.
Hai già controllato?


Ultima modifica di nd1967 il Lun 2 Feb 2009 - 5:03, modificato 1 volta (Ragione : sistemato quoting)

bravo20
Affezionato
Affezionato

Data d'iscrizione : 10.11.08
Numero di messaggi : 186
Località : Volta Mantovana
Occupazione/Hobby : IT Specialist
Provincia (Città) : Sempre Allegro
Impianto : ampli opera rsan
diffusori Amphion Xenon/Amphion prio510 / IL 5.02
Cd player: shanling cd-s100 mkII / Kenwood dsp 4030
Cavi di segnale : vari autocostruiti
cavi di potenza : vari autocostruiti
DAC: Valab e superpro 707 mod Maurarte

http://www.energysolutionsailingteam.it

Tornare in alto Andare in basso

Re: Ronzio CDp-->Trends Audio TA10.1

Messaggio  Ivan il Ven 30 Gen 2009 - 17:08

@bravo20 ha scritto:
Non sò se ti può aiutare ma Santo mi diceva che un ronzio del genere può essere causato dal toroidale che ha qualche avvolgimento allentato.....in teoria non si può fare niente solo aspettare che si affievolisca per poi sparire.
Da come lo hai descritto però credo che sia dovuto a qualche problema di percorso di massa errato o dissaldato.
Hai già controllato?
Ti ringrazio per il suggerimento ma il lettore CD non l'ho mai aperto.
Devo fare un'aggiornamento: con l'alimentatore ZG tutto il discorso del ronzio a cavo di alimentazione scollegato non si verifica più, tranne un'impercettibile interferenza appoggiango l'orecchio al diffusore.
Inizio a pensare che il problema sia il cavo di alimentazione, quanto prima provo a farne uno schermato.

Ivan
Giovane Saggio del Forum
Giovane Saggio del Forum

Data d'iscrizione : 11.02.08
Numero di messaggi : 4731
Località : Penisola
Impianto : Ctrl+C, Ctrl+V.

Tornare in alto Andare in basso

Re: Ronzio CDp-->Trends Audio TA10.1

Messaggio  Silver Black il Ven 30 Gen 2009 - 17:10

Forse si è allentato il toroidale col tempo, con piccole vibrazioni anche dovute alle onde sonore stesse? I see

_________________
L'HiFi è zero, la musica è tutto. T-Forum, non solo classe T.
www.tforumhifi.com

Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15370
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: Ronzio CDp-->Trends Audio TA10.1

Messaggio  diechirico il Ven 30 Gen 2009 - 18:12

@Ivan ha scritto:Inizio a pensare che il problema sia il cavo di alimentazione, quanto prima provo a farne uno schermato.
quando passi a prenderti il braccio, se vuoi ti presto anche un cavo schermato autocostruito per vaschette VDE. così vedi se migliora. tipo quello che ho montato sul giragira.
cià!


Ultima modifica di nd1967 il Lun 2 Feb 2009 - 5:04, modificato 1 volta (Ragione : sistemato quoting)

diechirico
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.09.08
Numero di messaggi : 3908
Località : Guidonia - Roma
Occupazione/Hobby : Spettroscopista (diciamo così...)
Provincia (Città) : dipende dai giorni
Impianto : Marantz CD6000
Cambridge Audio azur 640A V.2
KEF Q1



Tornare in alto Andare in basso

Re: Ronzio CDp-->Trends Audio TA10.1

Messaggio  Dreamflyer il Ven 30 Gen 2009 - 20:43

@Ivan ha scritto:E' da qualche tempo ...

Ciao Ivan,

questo vuol dire che prima non lo faceva ? se si che cosa hai cambiato ne frattempo ?
Dici che toccando il coperchio del cd si sente di più, questo mi fa pensare che potrebbe essere anche un problema di massa, è collegato bene il filo di massa della presa dove attachi il cd e l'ampli ?

Ciao
Marco

P.S.: anche io sto combattendo con piccoli fruscii di sottofondo del mio pre a valvole... che ci vuoi fare noi cerchiamo sempre la perfezione Wink

Dreamflyer
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 20.06.08
Numero di messaggi : 958
Occupazione/Hobby : IT / Informatica - Elettronica - MTB - Le mie montagne
Provincia (Città) : VR
Impianto :
Sorgenti :
1HTPC + ASUS Xonar STX
2.Giradischi Project Debut SE II +Denon DL-160 + TNT- InDiscreto
3.Tuner Technics ST-GT350
4.Cd Player SONY CDP-710
Amplificatore: Yarland FV34CIII EU version
Diffusori: BHL Fostex FE108 Sigma
Cavi segnale: TNT Shield
Cavi potenza: TNT tripleT


Tornare in alto Andare in basso

Re: Ronzio CDp-->Trends Audio TA10.1

Messaggio  Andrea Gianelli il Ven 30 Gen 2009 - 20:56

@Ivan ha scritto:Avete suggerimenti?
Hello Caro Ivan, la cosa più semplice che tu possa fare è collegare un qualunque altro lettore (anche un economico dvd multiformato) e vedere cosa accade. Wink

Andrea Gianelli
Membro classe argento
Membro classe argento

Data d'iscrizione : 12.07.08
Numero di messaggi : 2608
Località : S. Pietro all'Olmo (MI)
Occupazione/Hobby : Consulente
Provincia (Città) : potrebbe andare peggio
Impianto : Amplificatore integrato "BeoAffordable" (con Bang&Olufsen ICEpower 50ASX2 e pre phono/linea) by GianCamillo Gianelli, lettore JVC XV-N322, giradischi Thorens TD 160 con testina Stanton 500, diffusori a sospensione pneumatica Boston Acoustics T-930 "improved" con woofer Indiana Line W20

Tornare in alto Andare in basso

Re: Ronzio CDp-->Trends Audio TA10.1

Messaggio  Ivan il Ven 30 Gen 2009 - 21:06

@Dreamflyer ha scritto:
questo vuol dire che prima non lo faceva ? se si che cosa hai cambiato ne frattempo ?
Dici che toccando il coperchio del cd si sente di più, questo mi fa pensare che potrebbe essere anche un problema di massa, è collegato bene il filo di massa della presa dove attachi il cd e l'ampli ?
No prima non lo faceva, era silenzioso. Io di cambi ne faccio diversi, gioco un po' ma il cambio sostanziale che avevo fatto era quello di sostituire l'alimentatore ZG con lo switching in dotazione con il TA. Ciò ha comportato un'aumento del ronzio.
Oggi ho ripristinato lo ZG e il problema dell'interferenza al tocco dello chassis non c'è più.
Ho pensato che fosse la massa, ho cambiato anche il cavo stesso attaccandolo direttamente alla rete bypassando la ciabatta ma nulla il leggero ronzio permane.
Non mi tocca che sperimentare un cavo schermato, altrimenti apro questo CD con la speranza di capirci qualcosa.
Altrimenti ci convivo in finale non è poi così rilevante, però la perfezione...
@Andrea Gianelli ha scritto:
Caro Ivan, la cosa più semplice che tu possa fare è collegare un qualunque altro lettore (anche un economico dvd multiformato) e vedere cosa accade. Wink
Si ci provo, per ora ho attaccato il tuner e il giradischi e il ronzio non c'è.
Farò anche questo tentativo, altra sorgente e stesso CDp con altro amplificatore (T-amp).

Ivan
Giovane Saggio del Forum
Giovane Saggio del Forum

Data d'iscrizione : 11.02.08
Numero di messaggi : 4731
Località : Penisola
Impianto : Ctrl+C, Ctrl+V.

Tornare in alto Andare in basso

Re: Ronzio CDp-->Trends Audio TA10.1

Messaggio  Ivan il Dom 1 Feb 2009 - 23:21

Ho fatto delle prove.
Ho collegato all'impianto un lettore Philips DVD 622 e il protagonista in assenza di musica è stato il silenzio tombale, come anticipato ho effettuato anche la controprova collegando questo benedetto lettore CD al T-amp e il ronzio c'era sempre.
Ho provato a cambiare il cavo di alimentazione con un TNT-Merlino CD (quindi non schermato) ma il ronzio non se ne andato.
Ho controllato anche la terra della presa di rete ma tutto mi è sembrato ok.
Insomma nessun passo in avanti. Crying or Very sad

Il problema è circoscritto al lettore CD, ora lo dovrei aprire Don't know

Ivan
Giovane Saggio del Forum
Giovane Saggio del Forum

Data d'iscrizione : 11.02.08
Numero di messaggi : 4731
Località : Penisola
Impianto : Ctrl+C, Ctrl+V.

Tornare in alto Andare in basso

Re: Ronzio CDp-->Trends Audio TA10.1

Messaggio  pincellone il Dom 1 Feb 2009 - 23:30

Probabilmente c'e' un ground loop. Il lettore CD ha la messa a terra in comune con quella dell'ampli (magari sono entrambi collegati al pin centrale della presa IEC).

In questo caso ti servirebbe un ground loop breaker o dovresti trovare il modo di separare le due masse.

Se ci fai caso, molti lettori DVD, (specie quelli da supermercato) non hanno il pin centrale della messa a terra sulla spina. E il tuo?

Ciao

P.

pincellone
Membro classe argento
Membro classe argento

Data d'iscrizione : 14.06.08
Numero di messaggi : 2867
Località : Troppo lontano da casa mia...
Occupazione/Hobby : Cercare di migliorare le cose
Provincia (Città) : Tra i fiori il ciliegio, tra gli uomini il guerriero
Impianto : Si sente bene, almeno per me.

Tornare in alto Andare in basso

Re: Ronzio CDp-->Trends Audio TA10.1

Messaggio  Ivan il Dom 1 Feb 2009 - 23:41

@pincellone ha scritto:Probabilmente c'e' un ground loop.
Se ci fai caso, molti lettori DVD, (specie quelli da supermercato) non hanno il pin centrale della messa a terra sulla spina. E il tuo?
Non credo sai, l'alimentatore del TA cioè lo ZG non ha il terzo polo sulla spina per cui non ha messa a terra - almeno credo che sia così Rolling Eyes -
Poi ho provato anche a collegare i due dispositivi su due prese di rete diverse ma il problema si è presentato lo stesso.
Dopo tutti questi tentativi ritengo che il problema sia al 90% interno al lettore. Mad
Per rispondere alla tua domanda, il mio lettore ha il pin centrale sulla iec e anche il cavo di alimentazione ha i tre poli, nelle prove non ho lesinato ed ho anche provato anche un cavo senza massa. Zero.
Cmq grazie per l'aiuto.

Ivan
Giovane Saggio del Forum
Giovane Saggio del Forum

Data d'iscrizione : 11.02.08
Numero di messaggi : 4731
Località : Penisola
Impianto : Ctrl+C, Ctrl+V.

Tornare in alto Andare in basso

ripple o loop di massa

Messaggio  giancaudio il Lun 2 Feb 2009 - 4:41

per concludere, mi pare che riassumendo le possibili cause sono:

1) Loop di massa Esterno al lettore, ovvero una possibile massa disturbante, potrebbe essere la presa di terra nella spina, oppure un contatto della massa dello chassis del lettore con un'altro componente.

2) Loop di massa Interno allo chassis del lettore per qualche contatto di massa interno (ne basta uno) staccato o ridondante.

3) Un trasmettitore fm mal filtrato quindi con un forte ripple che in questo caso è captato dal componente più sensibile alle radiofrequenze.
per vedere il grado di sensibilità alle interferenze radio basta avvicinare un cellulare durante una chiamata e si capisce subito quanto è sensibile.

4) Alimentazione interna del cd mal filtrata o con offset non corretto.

Buona fortuna.

giancaudio
Interessato
Interessato

Data d'iscrizione : 30.01.09
Numero di messaggi : 63
Località : Roma
Impianto : Geloso recorder 1/4"

Tornare in alto Andare in basso

Re: Ronzio CDp-->Trends Audio TA10.1

Messaggio  Ivan il Sab 7 Feb 2009 - 13:01

Ho aperto il lettore CD e al suo interno mi è sembrato tutto in ordine. Le mie competenze non mi permettono di effettuare ulteriori esami. Sad

Non mi resta che contattare la Cambridge oppure tenermelo così dal momento che il rumore è veramente di fondo e si sente solo senza musica....però che fastidio!! Crying or Very sad

Ringrazio tutti per l'interessamento e in caso di ulteriori sviluppi vi terrò informati.

Ivan
Giovane Saggio del Forum
Giovane Saggio del Forum

Data d'iscrizione : 11.02.08
Numero di messaggi : 4731
Località : Penisola
Impianto : Ctrl+C, Ctrl+V.

Tornare in alto Andare in basso

Re: Ronzio CDp-->Trends Audio TA10.1

Messaggio  MaurArte il Sab 7 Feb 2009 - 13:09

Ivan, hai provato con un altro amplificatore?

MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7133
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: Ronzio CDp-->Trends Audio TA10.1

Messaggio  Ivan il Sab 7 Feb 2009 - 13:41

@MaurArte ha scritto:Ivan, hai provato con un altro amplificatore?
Ho provato sia il T-amp che un vecchio coordinato Sony e il rumore di fondo c'è sempre.

Parlando anche con K8 - che ringrazio pubblicamente - sembra che il rumore sia generato dal motorino che fa girare il cd.

Ivan
Giovane Saggio del Forum
Giovane Saggio del Forum

Data d'iscrizione : 11.02.08
Numero di messaggi : 4731
Località : Penisola
Impianto : Ctrl+C, Ctrl+V.

Tornare in alto Andare in basso

Re: Ronzio CDp-->Trends Audio TA10.1

Messaggio  Andrea Gianelli il Sab 7 Feb 2009 - 18:17

@Ivan ha scritto:Ho provato sia il T-amp che un vecchio coordinato Sony e il rumore di fondo c'è sempre.

Parlando anche con K8 - che ringrazio pubblicamente - sembra che il rumore sia generato dal motorino che fa girare il cd.
Hello Se così fosse, cambiando lettore il disturbo scomparirebbe. Wink
Ad ogni modo, per meglio aiutarti, ho appena consultato mio padre che, dopo aver letto tutti i post dell'argomento in questione, suggerisce di provare ad avvolgere il lettore in un involucro di alluminio (quei fogli che si usano in cucina, per intenderci): se si tratta di un disturbo RF, dovrebbe essere in tal modo eliminato, anche se la cosa migliore sarebbe quella di collegare l'involucro stesso (in alluminio da cucina) alla massa dell'impianto elettrico (questo richiede però una certa esperienza/competenza tecnica, altrimenti potrebbe essere rischioso).

Andrea Gianelli
Membro classe argento
Membro classe argento

Data d'iscrizione : 12.07.08
Numero di messaggi : 2608
Località : S. Pietro all'Olmo (MI)
Occupazione/Hobby : Consulente
Provincia (Città) : potrebbe andare peggio
Impianto : Amplificatore integrato "BeoAffordable" (con Bang&Olufsen ICEpower 50ASX2 e pre phono/linea) by GianCamillo Gianelli, lettore JVC XV-N322, giradischi Thorens TD 160 con testina Stanton 500, diffusori a sospensione pneumatica Boston Acoustics T-930 "improved" con woofer Indiana Line W20

Tornare in alto Andare in basso

Re: Ronzio CDp-->Trends Audio TA10.1

Messaggio  Ivan il Sab 7 Feb 2009 - 18:39

@Andrea Gianelli ha scritto:
Hello Se così fosse, cambiando lettore il disturbo scomparirebbe. Wink

Facile!! Very Happy Ma non me lo sogno proprio è praticamente nuovo e il problema non è così grave da giustificare un cambio di player. Proprio ora me lo sto godendo senza troppe fisime.
@Andrea Gianelli ha scritto:
Ad ogni modo, per meglio aiutarti, ho appena consultato mio padre che, dopo aver letto tutti i post dell'argomento in questione, suggerisce di provare ad avvolgere il lettore in un involucro di alluminio (quei fogli che si usano in cucina, per intenderci): se si tratta di un disturbo RF, dovrebbe essere in tal modo eliminato, anche se la cosa migliore sarebbe quella di collegare l'involucro stesso (in alluminio da cucina) alla massa dell'impianto elettrico (questo richiede però una certa esperienza/competenza tecnica, altrimenti potrebbe essere rischioso).

Ringrazio te e tuo padre per l'interessamento, non credo che sia un problema di disturbi RF comuque il lettore è già interamente dentro un'involucro di metallo tutto collegato a massa: è il suo chassis. Anche l'elettronica interna è schermata e collegata a massa.
Ci posso sempre provare, ormai ho provato di tutto ma non credo che la soluzione sia lì.
Intanto ti ringrazio e ti saluto.

Ivan
Giovane Saggio del Forum
Giovane Saggio del Forum

Data d'iscrizione : 11.02.08
Numero di messaggi : 4731
Località : Penisola
Impianto : Ctrl+C, Ctrl+V.

Tornare in alto Andare in basso

Re: Ronzio CDp-->Trends Audio TA10.1

Messaggio  Andrea Gianelli il Sab 7 Feb 2009 - 18:55

@Ivan ha scritto:un problema di disturbi RF comuque il lettore è già interamente dentro un'involucro di metallo tutto collegato a massa: è il suo chassis. Anche l'elettronica interna è schermata e collegata a massa.
Ci posso sempre provare, ormai ho provato di tutto ma non credo che la soluzione sia lì
Mmm Invece, andando per esclusione, direi proprio di sì: se si tratta di un disturbo esterno è inutile agire all'interno dell'apparecchio (che a quanto pare funziona, dato che anche sostituendolo con altri il problema persiste). Pertanto l'unica cosa che rimane da fare è tentare la via sopra indicata: prova e fammi sapere. Hello

Andrea Gianelli
Membro classe argento
Membro classe argento

Data d'iscrizione : 12.07.08
Numero di messaggi : 2608
Località : S. Pietro all'Olmo (MI)
Occupazione/Hobby : Consulente
Provincia (Città) : potrebbe andare peggio
Impianto : Amplificatore integrato "BeoAffordable" (con Bang&Olufsen ICEpower 50ASX2 e pre phono/linea) by GianCamillo Gianelli, lettore JVC XV-N322, giradischi Thorens TD 160 con testina Stanton 500, diffusori a sospensione pneumatica Boston Acoustics T-930 "improved" con woofer Indiana Line W20

Tornare in alto Andare in basso

Re: Ronzio CDp-->Trends Audio TA10.1

Messaggio  K8 il Sab 7 Feb 2009 - 19:40

@Andrea Gianelli ha scritto:
Mmm Invece, andando per esclusione, direi proprio di sì: se si tratta di un disturbo esterno è inutile agire all'interno dell'apparecchio (che a quanto pare funziona, dato che anche sostituendolo con altri il problema persiste). Pertanto l'unica cosa che rimane da fare è tentare la via sopra indicata: prova e fammi sapere. Hello
Ciao Andrea prima di tutto auguri per lo status...! Ok
Allora oggi ho chiamato Ivan per capire meglio il problema che lo affligge, in sintesi succede questo (Ivan correggimi) il Cambridge collegato e acceso non provoca rumore...ma appena si chiude il cassetto si ascolta nitidamente il motorino che posiziona il gruppo ottico, quando questo raggiunge la posizione il rumore finisce. (Poi quando và con il Play.... Crying or Very sad )
Tutto questo accade sia con il T-Amp che con un vecchio Sony.

K8
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 18.07.08
Numero di messaggi : 1194
Località :
Impianto :

Tornare in alto Andare in basso

Re: Ronzio CDp-->Trends Audio TA10.1

Messaggio  Andrea Gianelli il Sab 7 Feb 2009 - 20:51

@K8 ha scritto:Ciao Andrea prima di tutto auguri per lo status...! Ok
Allora oggi ho chiamato Ivan per capire meglio il problema che lo affligge, in sintesi succede questo (Ivan correggimi) il Cambridge collegato e acceso non provoca rumore...ma appena si chiude il cassetto si ascolta nitidamente il motorino che posiziona il gruppo ottico, quando questo raggiunge la posizione il rumore finisce. (Poi quando và con il Play.... Crying or Very sad )
Tutto questo accade sia con il T-Amp che con un vecchio Sony.
Hello Caro Antonio, innanzitutto grazie per gli auguri e la precisazione.
A questo punto quel che mi sfugge è se Ivan abbia effettivamente provato un altro lettore (come da me immediatamente indicato) o solo altre amplificazioni (che, come previsto, non spostano minimamente il problema), dato che i casi ipotizzabili sono due: o è un problema del lettore (provare con un altro è semplice e immediato: c'è sempre qualche amico che ha un economicissimo lettore da prestare per una prova al volo) o di disturbi elettrici esterni (vedi prova da me precedentemente suggerita).

Andrea Gianelli
Membro classe argento
Membro classe argento

Data d'iscrizione : 12.07.08
Numero di messaggi : 2608
Località : S. Pietro all'Olmo (MI)
Occupazione/Hobby : Consulente
Provincia (Città) : potrebbe andare peggio
Impianto : Amplificatore integrato "BeoAffordable" (con Bang&Olufsen ICEpower 50ASX2 e pre phono/linea) by GianCamillo Gianelli, lettore JVC XV-N322, giradischi Thorens TD 160 con testina Stanton 500, diffusori a sospensione pneumatica Boston Acoustics T-930 "improved" con woofer Indiana Line W20

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum