T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
47% / 37
No, era meglio quello vecchio
53% / 42
Ultimi argomenti
DAC o CDOggi alle 13:24Luca Marchetti
ALIENTEK D8Oggi alle 10:53nerone
HelP! DAC!Oggi alle 0:07RAMONE67
POPU VENUS Ieri alle 7:23gigetto
Vendo cavo HDMI G&BLMar 28 Mar 2017 - 23:03wolfman
I postatori più attivi della settimana
24 Messaggi - 18%
23 Messaggi - 17%
15 Messaggi - 11%
14 Messaggi - 10%
13 Messaggi - 10%
11 Messaggi - 8%
10 Messaggi - 7%
9 Messaggi - 7%
8 Messaggi - 6%
7 Messaggi - 5%
I postatori più attivi del mese
306 Messaggi - 22%
267 Messaggi - 19%
147 Messaggi - 11%
142 Messaggi - 10%
121 Messaggi - 9%
95 Messaggi - 7%
88 Messaggi - 6%
73 Messaggi - 5%
68 Messaggi - 5%
68 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15440)
15440 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8857)
8857 Messaggi - 7%
Chi è in linea
In totale ci sono 60 utenti in linea :: 6 Registrati, 1 Nascosto e 53 Ospiti :: 2 Motori di ricerca

capilander88, Dieci13, enrico massa, Harlock, Kha-Jinn, xam4033

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
gigi6c
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 22.10.10
Numero di messaggi : 1967
Località : MARINA DI GINOSA (TA)
Occupazione/Hobby : ASPIRANTE RIVOLUZIONARIO
Provincia (Città) : DIREI RU-MORE PIU CHE UMORE
Impianto : NU CASIN,
CASA=NON C'E' L'HO PIU'!!!!!!!!!
UFF.099-8495112(CHIAMATEMI TUTTI QUI COSÌ NON FACCIO UNA MAZZA)
scottiluigi@quipo.it

AMPLI AKAI VINTAGE IN AVARIA

il Sab 28 Mag 2011 - 10:33
Un amico del forum, mi ha interessato circa il suo ampli AKAI vintage.
Di riparazioni non ne volevo piu sapere, per mancanza di tempo a disposizione.
Ma all'amico non ho saputo dire di no, e siccome faccio ancora qualche riparazione ad amici, l'attrazzione per la mia vecchia passione sempre forte, mi ha fatto dire di si.

L'ampli giunge muto.Si accendeva ma nulla.
Allora si parte con l'apertura.
Polvere ultraventennale



L'ampli seppur esteticamente non eccezzionale, al suo interno è fatto decisamente bene.
I due finali integrati due bei bestioni STK 1060 II sono montati su di un dissipatore a liquido.Una chicca per quei tempi, e vi garantisco difficili da trovare su ampli commerciali.

Immediatamente mi accorgo che il relè anti-bump, non parte, ed il transistor pilota dei due finali è praticamente spaccato a metà con la parte posteriore scoperta come le chiappe di un neonato.
Dissaldo il relè dalla sua sede, rimuovo la calotta di protezione, e lui era praticamente inchiodato.

Non mi è mai capitato di trovare inchiodato un relè in quella maniera.La causa è stata un picco di tensione giunta su di lui ed i contatti si sono praticamente inchiodati, senza causarè pero danni particolari. I contatti li ho ripristinati con la limetta per levigare le unghie, e sono tornati praticamente nuovi.L'ho provato dando alimentandolo e funziona perfettamente..
Vado alla ricerca della spiegazione.Il proprietario non mi ha riferito di precedenti interventi.
Come si suole fare, prima di procedere, ricontrollo il tutto partendo dal cavo tensione.
Sullo stadio di alimentazione scopro che il fusibile posto sulla linea 220V originariamente da 800ma era stato sostituito con uno da ben 5A Shocked Suicide Suicide Suicide .tra l'altro l'unica parte non impolverata.ma che diavolo.sostituisco il fuse con uno da 800ma.
Faccio tutte le misurazioni delle tensioni partendo dallo stadio di alimentazione e nei punti chiave indicate sullo schema elettrico fornitomi insieme all'ampli.i valori sono tutti esatti ad eccezzione che sul finale destro dell'ampli.
Rimonto il relè, lasciandolo a nudo, accendo l'ampli e lui immediatamente parte.
Ripartono i due canali, ma rimango sbalordito di come possa funzionare con quel transistor in quelle condizioni è un 2SC2240
Alzato il volume ad una tacca tutto ok, ma già alla seconda tacca il relè anti-bump comincia ad impazzire facendo on-off ripetutamente.
Spengo il tutto, smonto il transistor,

prendo la scatola dei centinaia di transistor vintage che ho a disposizione, sapendo di avere dei 2SC e trovo un equivalente 2SC2362H.
Lo monto, e faccio ripartire l'ampli.
Il volume riesco a portarlo sino alla 3° si ripresenta il problema, abbasso nuovamente il volume ad una tacca.Rivolto l'ampli a pancia in giu e faccio le misurazioni sui teminali dei due integrati-finali. Sul terminale 4 dell'integrato desto non è presente la tensione di 45,3V come indicato sullo schema e come rilevato sull'altro finale.ma solamente 11, 7V Sad Sad Sad Sad Sad .
devo fare un test, dispendioso ma necessario.
Alzo pian piano il volume alla 3° tacca il relè impazzisce, alla 4° il transistor pilota salta nuovamente.
Purtroppo è proprio il bestione che è quasi in avaria, dico quasi perchè mi è capitato altre volte che quegli integrati si interrompono parzialmente o vanno in avaria parzialmente.
Il finale non costa tanto circa tra 20-23 euro, ed è facilmente reperibile.Il nostro amico, che non ha pagato la spedizione (corriere della banca Laughing Laughing Laughing Laughing ), se la caverà forse con 40.-50 euro, dico forse xche a questo punto va verificata la bontà di tutti i transistor presenti sul circuito e ci sono tanti.
Il nostro amico del forum, mi ha chiesto di sventra l'ampli ed inserirci un classe "A", ma se l'ampli riparte non se ne parla neanche.
Ora sono in attesa che un mio vecchio amico, mi fornisca (forse) il finale STK per sostituirlo e provare l'ampli, per poi comprarlo nuovo, in quanto lui, il mio amico, e lo presta unicamente per prova.
Ho voluto condividere questa esperienza, per confermare quanto UN FUSIBILE SIA VITALE E NECESSARIO IN UN CIRCUITO, unicamente per dire QUASI CON CERTEZZA, che se l'ampli avesse avuto il giusto FUSIBILE, lo sbalzo di tensione CHE HA AVUTO, non avrebbe provocato danni.
Spero di non avervi tediato.
gigi6c
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 22.10.10
Numero di messaggi : 1967
Località : MARINA DI GINOSA (TA)
Occupazione/Hobby : ASPIRANTE RIVOLUZIONARIO
Provincia (Città) : DIREI RU-MORE PIU CHE UMORE
Impianto : NU CASIN,
CASA=NON C'E' L'HO PIU'!!!!!!!!!
UFF.099-8495112(CHIAMATEMI TUTTI QUI COSÌ NON FACCIO UNA MAZZA)
scottiluigi@quipo.it

Re: AMPLI AKAI VINTAGE IN AVARIA

il Lun 13 Giu 2011 - 15:31
dopo circa 2 settimane, non prima di aver provato componenti in prestito per i test, ho potuto terminare l'ampli.
Sostituito finale STK, i due transistor pilota e 4 resistenze.(una vecchia non la trovo piu)
Pulizia di polvere ventennale, e l'ampli suona generosamente da questa mattina.
Spesa totale € 41.ne è valsa la pena.





Ora penso che possa ancora onorare per diverso tempo il proprietario.
avatar
madqwerty
Moderatore
Moderatore
Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Re: AMPLI AKAI VINTAGE IN AVARIA

il Lun 13 Giu 2011 - 22:37
Back to life !!! Oki Oki Oki Oki
complimenti per il lieto fine Wink
Stentor
Membro classe diamante
Membro classe diamante
Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Re: AMPLI AKAI VINTAGE IN AVARIA

il Lun 13 Giu 2011 - 23:17
@gigi6c ha scritto:dopo circa 2 settimane, non prima di aver provato componenti in prestito per i test, ho potuto terminare l'ampli.

Alla fine ci sei riuscito ! ...grandeeee !
avatar
roby2k
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 27.10.08
Numero di messaggi : 1392
Località : santa maria capua vetere
Provincia (Città) : CE
Impianto : 1) HTPC, scheda audio esi U46XL, pre SRPP di ECC82 con controllo volume a relais 50k, Adcom GFA-545, TDL MC, clone proac 2.5, sistema 3 vie triamplificato.
DRCizzato.

Re: AMPLI AKAI VINTAGE IN AVARIA

il Lun 13 Giu 2011 - 23:39
Miiiiiiinchia mi ero perso il 3d sul mio ampli Shocked

Grande Gigi e grazie di cuore, hai delle mani d'oro.

P.S. Ma perchè non mi hai avvisato che avevi aperto questo favoloso 3d?
Ho appena prenotato il rientro alla base per il brutto anatroccolo
avatar
aris69
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Re: AMPLI AKAI VINTAGE IN AVARIA

il Mar 14 Giu 2011 - 0:06
complimenti Gigi!!! e' sempre un'emozione far rinascere un mito!!
PS mi piacciono i prodotti vintage afro
a proposito, perche' non cambi anche il rele' Mmm
gigi6c
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 22.10.10
Numero di messaggi : 1967
Località : MARINA DI GINOSA (TA)
Occupazione/Hobby : ASPIRANTE RIVOLUZIONARIO
Provincia (Città) : DIREI RU-MORE PIU CHE UMORE
Impianto : NU CASIN,
CASA=NON C'E' L'HO PIU'!!!!!!!!!
UFF.099-8495112(CHIAMATEMI TUTTI QUI COSÌ NON FACCIO UNA MAZZA)
scottiluigi@quipo.it

Re: AMPLI AKAI VINTAGE IN AVARIA

il Mar 14 Giu 2011 - 0:26
@Stentor ha scritto:
@gigi6c ha scritto:dopo circa 2 settimane, non prima di aver provato componenti in prestito per i test, ho potuto terminare l'ampli.

Alla fine ci sei riuscito ! ...grandeeee !

Grazie,
con un po di fatica ho controllato tutto dalla a alla z il difetto era stranissimo ma volevo certezze di affidabilità
La polvere non volevo toglierla,per un gusto vintage ,ma così pare anche meglio...
gigi6c
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 22.10.10
Numero di messaggi : 1967
Località : MARINA DI GINOSA (TA)
Occupazione/Hobby : ASPIRANTE RIVOLUZIONARIO
Provincia (Città) : DIREI RU-MORE PIU CHE UMORE
Impianto : NU CASIN,
CASA=NON C'E' L'HO PIU'!!!!!!!!!
UFF.099-8495112(CHIAMATEMI TUTTI QUI COSÌ NON FACCIO UNA MAZZA)
scottiluigi@quipo.it

Re: AMPLI AKAI VINTAGE IN AVARIA

il Mar 14 Giu 2011 - 0:32
@aris69 ha scritto:complimenti Gigi!!! e' sempre un'emozione far rinascere un mito!!
PS mi piacciono i prodotti vintage afro
a proposito, perche' non cambi anche il rele' Mmm
Grazie per i complimenti.
Il relè anti b.come sritto prima è stato ripristinato per bene. L'ho posto sotto stress, con il doppio della tensione, e con un piccolo cicuito che ho realizzato gli fatto ballare la samba.Tutto perfettamente ok.Sarebbe stata una spesa inutile, nonchè reperire il componente, non tanto per il relè ma per la piedinatura, ed un componente on air non esisteva proprio.Ora è tutto originale al suo posto.
avatar
aris69
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 31.03.09
Numero di messaggi : 1441
Località : Molise
Occupazione/Hobby : Treasure Hunters
Provincia (Città) : tutto OK!!!
Impianto : in firma

Re: AMPLI AKAI VINTAGE IN AVARIA

il Mar 14 Giu 2011 - 0:35
@gigi6c ha scritto:
@aris69 ha scritto:complimenti Gigi!!! e' sempre un'emozione far rinascere un mito!!
PS mi piacciono i prodotti vintage afro
a proposito, perche' non cambi anche il rele' Mmm
Grazie per i complimenti.
Il relè anti b.come sritto prima è stato ripristinato per bene. L'ho posto sotto stress, con il doppio della tensione, e con un piccolo cicuito che ho realizzato gli fatto ballare la samba.Tutto perfettamente ok.Sarebbe stata una spesa inutile, nonchè reperire il componente, non tanto per il relè ma per la piedinatura, ed un componente on air non esisteva proprio.Ora è tutto originale al suo posto.
Bravo gigi, un intervento ad hoc e poco invasivo senza stravolgere il circuito originale Clap
gigi6c
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 22.10.10
Numero di messaggi : 1967
Località : MARINA DI GINOSA (TA)
Occupazione/Hobby : ASPIRANTE RIVOLUZIONARIO
Provincia (Città) : DIREI RU-MORE PIU CHE UMORE
Impianto : NU CASIN,
CASA=NON C'E' L'HO PIU'!!!!!!!!!
UFF.099-8495112(CHIAMATEMI TUTTI QUI COSÌ NON FACCIO UNA MAZZA)
scottiluigi@quipo.it

Re: AMPLI AKAI VINTAGE IN AVARIA

il Mar 14 Giu 2011 - 0:36
@roby2k ha scritto:Miiiiiiinchia mi ero perso il 3d sul mio ampli Shocked

Grande Gigi e grazie di cuore, hai delle mani d'oro.

P.S. Ma perchè non mi hai avvisato che avevi aperto questo favoloso 3d?
Ho appena prenotato il rientro alla base per il brutto anatroccolo

Hola Roby ci siamo fatti 2 piacevolissime chiacchiere la telefono, per cui la spedizione tutta Ok.Meglio cosi.
Per il 3d hai ragione ti avevo chiesto l'autorizzazione a pubblicare il tutto, ma poi non ti ho detto di averlo aperto.
Pardon...
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum