T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Ho dato una svecchiata al layout del forum
Oggi alle 23:18 Da Motogiullare

» Gallo Acoustics
Oggi alle 23:09 Da danidani1

» Qualche consiglio [Darkvoice 336+DT990]
Oggi alle 22:45 Da IlTossico

» NuforceDDa 120
Oggi alle 22:45 Da frugolo80

» quale classe T economico più musicale?
Oggi alle 21:42 Da CHAOSFERE

» Consiglio cuffie in-ear
Oggi alle 20:11 Da uncletoma

» Cascame di cotone FONOASSORBENTE
Oggi alle 19:35 Da Aunktintaun

» Valvole finali 6l6/5881
Oggi alle 19:01 Da Aunktintaun

» ALIENTEK D8
Oggi alle 10:58 Da CHAOSFERE

» Cambio diffussori da scaffale max 500euro
Oggi alle 10:06 Da giucam61

» USB no 24?
Oggi alle 9:56 Da dankan73

» Rip DSD
Oggi alle 0:47 Da Calbas

» Longhin silver wave
Ieri alle 20:31 Da dinamanu

» Caterham Seven Exclusive
Ieri alle 20:08 Da natale55

» Jamo S 626
Ieri alle 19:29 Da giucam61

» Non riesco ad ascoltare più il CD....
Ieri alle 19:26 Da giucam61

» impianto entry -level
Ieri alle 18:44 Da Motogiullare

» Costruzione impianto audio...soundbar, 2.1 o 5.1?
Ieri alle 18:36 Da dinamanu

» Mo-gu S800 - piccolo e combattivo
Ieri alle 16:22 Da Motogiullare

» Chi mi aiuta con un filtro notch?
Ieri alle 9:57 Da Aunktintaun

» Il numero uno ci ha lasciati...
Ieri alle 1:38 Da scontin

» Stato dell'arte e piccolo impianto per musica liquida e Giradischi
Ieri alle 0:39 Da giucam61

» Gabris amp Calypso
Ven 21 Apr 2017 - 17:16 Da giucam61

» Vendo Cayin 220 CU
Ven 21 Apr 2017 - 16:44 Da wolfman

» (TO) - vendo testina Audiotechnica at95 e
Ven 21 Apr 2017 - 12:08 Da landrupp

» Qualcosa arriverà
Ven 21 Apr 2017 - 11:52 Da RAIS

» Thorens TD 166 Mk V con un canale bassissimo
Gio 20 Apr 2017 - 22:34 Da Motogiullare

» Dac Mini 2496 [AK4393 - AK4396]
Gio 20 Apr 2017 - 20:29 Da robyxrd

» INFO NUOVO IMPIANTO HI-FI
Gio 20 Apr 2017 - 17:55 Da Spolka

» Dove ascoltare?
Gio 20 Apr 2017 - 16:48 Da dinamanu

Statistiche
Abbiamo 10763 membri registrati
L'ultimo utente registrato è AF

I nostri membri hanno inviato un totale di 784279 messaggi in 50980 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
Aunktintaun
 
CHAOSFERE
 
Motogiullare
 
nerone
 
Calbas
 
Kha-Jinn
 
lello64
 
pinkflo2
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15453)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8914)
 

Chi è in linea
In totale ci sono 76 utenti in linea :: 6 Registrati, 0 Nascosti e 70 Ospiti :: 1 Motore di ricerca

Anto73, cpx59, dinamanu, domemes, garyson, giucam61

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

DIY Buffer con selettore ingressi e controllo volume LITE V3310 telecomandato

Pagina 2 di 3 Precedente  1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: DIY Buffer con selettore ingressi e controllo volume LITE V3310 telecomandato

Messaggio  gasgas14 il Ven 27 Mag 2011 - 17:09

In sostanza visto che il cavo Sommercable è bilanciato (cavetto bipolare + massa), ed a me bilanciato in verità non serviva, poiché tutto il resto della catena è sbilanciato, ho fatto così:

ho collegato ai connettori RCA "L" in punta un cavetto dei due del Sommercable, ed all'esterno dell'RCA l'altro cavetto e la massa;

ho fatto lo stesso, invertendo i cavetti, con i connettori RCA "R";

ho collegato tutti i cavetti del segnale "L" agli ingressi e all'uscita di una delle due schede; stessa cosa per i cavetti di segnale "R" con l'altra scheda.
Per la precisione, visto che sulla scheda per ogni canale ci sono 3 connessioni: R, L, G, sulla scheda "L" ho saldato i cavetti su L e G, mentre sulla scheda "R", i cavetti R e G;






Tutte le masse poi dei connettori RCA (e quindi tutti i cavetti G) li ho poi saldati insieme e portati a terra al punto di massa sul telaio.

Ora tutto quello che ho fatto è stato fatto ad intuito, leggendo un po' in rete come funzionano le connessioni RCA, le linee bilanciate e quelle sbilanciate, e vedendo un po' dove possibile dai vostri lavori qui pubblicati..
Evidentemente pero' c'è qualcosa che non va... COSA?
avatar
gasgas14
Affezionato
Affezionato

Data d'iscrizione : 11.04.11
Numero di messaggi : 143
Località : Udine
Occupazione/Hobby : Studente
Impianto :
Spoiler:
Sorgente: Trevi 3540 - Pre: Lite Audio CS3310 - Finale: Behringer A500 - Diffusori: Klipsch F-3 Cherry ----- Sorgente: Onkyo 7355 - Integrato: Onkyo 9155 - Diffusori: Coral 20.60 autocostruite


Tornare in alto Andare in basso

Re: DIY Buffer con selettore ingressi e controllo volume LITE V3310 telecomandato

Messaggio  gasgas14 il Ven 27 Mag 2011 - 17:10

@Stentor ha scritto:
@gasgas14 ha scritto:probabilmente, anzi sicuramente a causa mia - mi è andato in vacca il Behringer A500 (un canale per la precisione).


Acchhh mi spiace Sad

Dire che ho un crampo allo stomaco, che sto bestemmiando come uno scaricatore di porto (perdonate il luogo comune), e che sono avvilito marcio è dire poco..
avatar
gasgas14
Affezionato
Affezionato

Data d'iscrizione : 11.04.11
Numero di messaggi : 143
Località : Udine
Occupazione/Hobby : Studente
Impianto :
Spoiler:
Sorgente: Trevi 3540 - Pre: Lite Audio CS3310 - Finale: Behringer A500 - Diffusori: Klipsch F-3 Cherry ----- Sorgente: Onkyo 7355 - Integrato: Onkyo 9155 - Diffusori: Coral 20.60 autocostruite


Tornare in alto Andare in basso

Re: DIY Buffer con selettore ingressi e controllo volume LITE V3310 telecomandato

Messaggio  piero7 il Ven 27 Mag 2011 - 18:46

ma che l'hai montata a fare la seconda scheda? Se non ti serve bilanciato lasciala non connessa.

Gli ingressi son L e R ed il centrale dovrebbe essere la massa comune. Controlla con un tester che sia così con la L dell'uscita (ma è sicuro così).

Le masse degli RCA uniscile e convergile insieme al centro stella (il vitone che vedo sul telaio) e ovviamente fai arrivare pure il negativo dell'alimentazione li.

Fine del montaggio!

avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: DIY Buffer con selettore ingressi e controllo volume LITE V3310 telecomandato

Messaggio  piero7 il Ven 27 Mag 2011 - 18:51

ma hai sbagliato tu l'ordine! Audiophonics ha due kit V3310 4 canali e V3310 2 canali

http://www.audiophonics.fr/lite-v3310-4ch-xlr-symetric-4ch-volume-controller-p-3608.html
http://www.audiophonics.fr/lite-v3310-2ch-volume-controller-with-cs3310-digital-potmeter-p-3609.html
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: DIY Buffer con selettore ingressi e controllo volume LITE V3310 telecomandato

Messaggio  gasgas14 il Sab 28 Mag 2011 - 1:25

@piero7 ha scritto:ma che l'hai montata a fare la seconda scheda? Se non ti serve bilanciato lasciala non connessa.

Gli ingressi son L e R ed il centrale dovrebbe essere la massa comune. Controlla con un tester che sia così con la L dell'uscita (ma è sicuro così).

Le masse degli RCA uniscile e convergile insieme al centro stella (il vitone che vedo sul telaio) e ovviamente fai arrivare pure il negativo dell'alimentazione li.

Fine del montaggio!


Ma in realtà è quello che ho fatto... solo usando 2 schede..
le masse sono tutte convergenti al centro stella;
il negativo dell'alimentazione non c'è, essendo solo un toroidale ed alimentando quindi la scheda in corrente alternata (penso se la raddrizzi da sola, no? .. anche perché senno' non si accenderebbe proprio, credo);
Gli ingressi L li ho collegati alla prima scheda sul connettore L, gli ingressi R sulla seconda, sui forellini denominati R... altro non ho fatto.. come vedi dalle foto.. Non so proprio dove stia l'inghippo!

@piero7 ha scritto:ma hai sbagliato tu l'ordine! Audiophonics ha due kit V3310 4 canali e V3310 2 canali

http://www.audiophonics.fr/lite-v3310-4ch-xlr-symetric-4ch-volume-controller-p-3608.html
http://www.audiophonics.fr/lite-v3310-2ch-volume-controller-with-cs3310-digital-potmeter-p-3609.html

Ah, vedi che sono riusciti a confondere anche te??
4 canali e 2 canali, dicono.. quindi ho preso il 4 canali (con 2 schede).. In realtà hai 4 canali anche con il "V3310 2 canali"... basterebbe dirlo, e risparmi 20€.. Sì sì, ti servono 2 schede se vuoi mettere il segnale bilanciato, vero? Ma con gli RCA nel caso bilanciato come li colleghi? Non puoi.., o sbaglio?
avatar
gasgas14
Affezionato
Affezionato

Data d'iscrizione : 11.04.11
Numero di messaggi : 143
Località : Udine
Occupazione/Hobby : Studente
Impianto :
Spoiler:
Sorgente: Trevi 3540 - Pre: Lite Audio CS3310 - Finale: Behringer A500 - Diffusori: Klipsch F-3 Cherry ----- Sorgente: Onkyo 7355 - Integrato: Onkyo 9155 - Diffusori: Coral 20.60 autocostruite


Tornare in alto Andare in basso

Re: DIY Buffer con selettore ingressi e controllo volume LITE V3310 telecomandato

Messaggio  Marco Uboldi il Sab 28 Mag 2011 - 20:14

Quindi con i 4ch e 2 ch indicano il numero di uscite pilotabili giusto?
2 canali= 1 coppia di RCA
4ch=2 coppie di RCA


Hai notato eventuali disturbi quando alzi o abbassi il volume? (presenza di rumori di sottofondo che magari seguono o meno l'andamento del volume).
avatar
Marco Uboldi
Interessato
Interessato

Data d'iscrizione : 28.04.11
Numero di messaggi : 39
Località : Buccinasco
Impianto : work in progress...

Tornare in alto Andare in basso

Re: DIY Buffer con selettore ingressi e controllo volume LITE V3310 telecomandato

Messaggio  gasgas14 il Sab 28 Mag 2011 - 20:32

@Marco Uboldi ha scritto:Quindi con i 4ch e 2 ch indicano il numero di uscite pilotabili giusto?
2 canali= 1 coppia di RCA
4ch=2 coppie di RCA

Hai notato eventuali disturbi quando alzi o abbassi il volume? (presenza di rumori di sottofondo che magari seguono o meno l'andamento del volume).

Non ho ancora capito sai.. scrivessero in inglese cazzarola!! Da quello che ho capito con una scheda gestisci 4 coppie di canali RCA in ingresso e una coppia di RCA in uscita, mentre con due schede 4 coppie di canali simmetrici in ingresso ed una coppia di canali simmetrici in uscita (coppia di XLR).

Io avendo preso 2 schede, le ho fatte funzionare entrambe, dando in gestione ad una il canale sinistro, all'altra il canale destro, lasciando di fatto vuoto sulla prima la connessione R, e sulla seconda la connessione L...

Ho poi saldato tutti gli involucri degli RCA a massa, insieme, al punto stella... MA qui oggi un mio conoscente mi ha detto che ho fatto male, malissimo, e che avrei dovuto lasciare collegati gli RCA solo alle connessioni G (delle tre R, L, G)... altrimenti, dice, cosa li isolano a fare i connettori RCA??? Ed in effetti... Io pero' vedendo le vostre realizzazioni avevo ipotizzato aveste sempre fatto così..

In ogni caso ora non posso collegare e sentire proprio con niente, perché ho già fatto saltare un canale del finale Behringer.. non so come ma è così..
Da quello che ho visto in quei pochi minuti comunque, alzando od abbassando il livello del volume del selettore, di fatto non cambiava nulla..... nulla proprio!; rimaneva comunque tutto il segnale disturbato, impossibile davvero da ascoltare! (tanto per fare un esempio, come quando in tv si sintonizzava malissimo un canale, che appena appena lo sentivi, tutto distorto, gracchiante, sporco!!! un disastro insomma!!)...

Non so proprio cosa fare.. Mi sa che il cassonetto è una soluzione..

HELP!
avatar
gasgas14
Affezionato
Affezionato

Data d'iscrizione : 11.04.11
Numero di messaggi : 143
Località : Udine
Occupazione/Hobby : Studente
Impianto :
Spoiler:
Sorgente: Trevi 3540 - Pre: Lite Audio CS3310 - Finale: Behringer A500 - Diffusori: Klipsch F-3 Cherry ----- Sorgente: Onkyo 7355 - Integrato: Onkyo 9155 - Diffusori: Coral 20.60 autocostruite


Tornare in alto Andare in basso

Re: DIY Buffer con selettore ingressi e controllo volume LITE V3310 telecomandato

Messaggio  sonic63 il Dom 29 Mag 2011 - 0:45

Secondo me ha ragione il tuo amico : hai sbagliato a collegare le masse (cioè i ritorni del segnale).
Hai creato diversi loop.
Bisognerebbe avere le schede o almeno un disegno del circuito, controlla sulla scheda che la massa sia comune a ing. e uscite, guarda se i fori dove vanno le viti di fissaggio sono tutti isolati o uno porta la massa al contenitore. Devi togliere il filo rigido tra le masse degli rca in e out. Devi portare le masse sulla scheda con il cavetto (puoi usare un filo per il polo caldo e l'altro per la massa ma la garza non la collegare oppure collegala solo dal lato ingresso) e da quella esci con la massa per le uscite dalla G della out della scheda. Al vitone devi lasciare attaccata solo la terra della presa IEC, al limite se dovesse ronzare ancora (ma poco, non come adesso) e nessun foro di fissaggio è fatto per portare la massa al contenitore, colleghi la massa della scheda al vitone tramite un condensatore da qualche 100 di Pf, nel caso uno dei fori porta la massa assicurati che la colonnina metallica che hai usato(almeno così mi sembra dalle foto) faccia contatto con il cabinet. E usa una sola scheda per tutti e due i canali.

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5305
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: DIY Buffer con selettore ingressi e controllo volume LITE V3310 telecomandato

Messaggio  gasgas14 il Lun 30 Mag 2011 - 12:29

@sonic63 ha scritto:Secondo me ha ragione il tuo amico : hai sbagliato a collegare le masse (cioè i ritorni del segnale).
Hai creato diversi loop.
Bisognerebbe avere le schede o almeno un disegno del circuito, controlla sulla scheda che la massa sia comune a ing. e uscite, guarda se i fori dove vanno le viti di fissaggio sono tutti isolati o uno porta la massa al contenitore. Devi togliere il filo rigido tra le masse degli rca in e out. Devi portare le masse sulla scheda con il cavetto (puoi usare un filo per il polo caldo e l'altro per la massa ma la garza non la collegare oppure collegala solo dal lato ingresso) e da quella esci con la massa per le uscite dalla G della out della scheda. Al vitone devi lasciare attaccata solo la terra della presa IEC, al limite se dovesse ronzare ancora (ma poco, non come adesso) e nessun foro di fissaggio è fatto per portare la massa al contenitore, colleghi la massa della scheda al vitone tramite un condensatore da qualche 100 di Pf, nel caso uno dei fori porta la massa assicurati che la colonnina metallica che hai usato(almeno così mi sembra dalle foto) faccia contatto con il cabinet. E usa una sola scheda per tutti e due i canali.

Allora, con il tester ho verificato che su entrambe le schede le masse sono comuni, ma isolate dalla massa del case.
Ho dunque fatto come dici: eliminato tutti i collegamenti fatti a massa e lasciato solo i cavetti di segnale collegati alle schede; ho anche provato ad utilizzare una scheda per volta. Il risultato pero' non è cambiato:

  • alzando o abbassando il volume non cambia nulla;
  • sento solo ronzii e distorsioni.. riesco a sentire solo il ritmo della batteria ad esempio (se c'è una batteria in quella traccia), come un lieve ticchettio..

Nulla di più... Un disastro insomma!!!

Mah, non so più che fare, magari le schede sono tarocche!
avatar
gasgas14
Affezionato
Affezionato

Data d'iscrizione : 11.04.11
Numero di messaggi : 143
Località : Udine
Occupazione/Hobby : Studente
Impianto :
Spoiler:
Sorgente: Trevi 3540 - Pre: Lite Audio CS3310 - Finale: Behringer A500 - Diffusori: Klipsch F-3 Cherry ----- Sorgente: Onkyo 7355 - Integrato: Onkyo 9155 - Diffusori: Coral 20.60 autocostruite


Tornare in alto Andare in basso

Re: DIY Buffer con selettore ingressi e controllo volume LITE V3310 telecomandato

Messaggio  piero7 il Lun 30 Mag 2011 - 12:47

ma usa una sola scheda no?
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: DIY Buffer con selettore ingressi e controllo volume LITE V3310 telecomandato

Messaggio  gasgas14 il Lun 30 Mag 2011 - 12:49

@piero7 ha scritto:ma usa una sola scheda no?

Ok, stasera proverò a fare così.

Ma credi il problema risieda nel fatto di usare due schede?
avatar
gasgas14
Affezionato
Affezionato

Data d'iscrizione : 11.04.11
Numero di messaggi : 143
Località : Udine
Occupazione/Hobby : Studente
Impianto :
Spoiler:
Sorgente: Trevi 3540 - Pre: Lite Audio CS3310 - Finale: Behringer A500 - Diffusori: Klipsch F-3 Cherry ----- Sorgente: Onkyo 7355 - Integrato: Onkyo 9155 - Diffusori: Coral 20.60 autocostruite


Tornare in alto Andare in basso

Re: DIY Buffer con selettore ingressi e controllo volume LITE V3310 telecomandato

Messaggio  sonic63 il Lun 30 Mag 2011 - 13:00

@gasgas14 ha scritto:
@piero7 ha scritto:ma usa una sola scheda no?

Ok, stasera proverò a fare così.

Ma credi il problema risieda nel fatto di usare due schede?
hai provato a chiedere informzioni al venditore?

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5305
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: DIY Buffer con selettore ingressi e controllo volume LITE V3310 telecomandato

Messaggio  gasgas14 il Lun 30 Mag 2011 - 13:08

@sonic63 ha scritto:
@gasgas14 ha scritto:
@piero7 ha scritto:ma usa una sola scheda no?

Ok, stasera proverò a fare così.

Ma credi il problema risieda nel fatto di usare due schede?
hai provato a chiedere informzioni al venditore?

Ho mandato ora una mail... vediamo che dicono..
avatar
gasgas14
Affezionato
Affezionato

Data d'iscrizione : 11.04.11
Numero di messaggi : 143
Località : Udine
Occupazione/Hobby : Studente
Impianto :
Spoiler:
Sorgente: Trevi 3540 - Pre: Lite Audio CS3310 - Finale: Behringer A500 - Diffusori: Klipsch F-3 Cherry ----- Sorgente: Onkyo 7355 - Integrato: Onkyo 9155 - Diffusori: Coral 20.60 autocostruite


Tornare in alto Andare in basso

Re: DIY Buffer con selettore ingressi e controllo volume LITE V3310 telecomandato

Messaggio  gasgas14 il Lun 30 Mag 2011 - 15:12

E' normale che il toroide scaldi molto, no? Perché passando un attimo la mano sopra ho sentito molto caldo, confermato dopo aver toccato con mano il bullone di fissaggio..

Ho misurato le alimentazioni sui due tiristori posizionati orizzontalmente, misurando su entrambi circa 5V continua.

Misurando invece, con schede collegate come da foto, le tensioni all'uscita del toroide, misuro valori molto strani.. ovvero sui 9V misuro circa 8,5V, mentre sui 12V misuro 0,02...... tester posizionato su corrente alternata, scala 20V.
avatar
gasgas14
Affezionato
Affezionato

Data d'iscrizione : 11.04.11
Numero di messaggi : 143
Località : Udine
Occupazione/Hobby : Studente
Impianto :
Spoiler:
Sorgente: Trevi 3540 - Pre: Lite Audio CS3310 - Finale: Behringer A500 - Diffusori: Klipsch F-3 Cherry ----- Sorgente: Onkyo 7355 - Integrato: Onkyo 9155 - Diffusori: Coral 20.60 autocostruite


Tornare in alto Andare in basso

Re: DIY Buffer con selettore ingressi e controllo volume LITE V3310 telecomandato

Messaggio  sonic63 il Lun 30 Mag 2011 - 16:20

@gasgas14 ha scritto:E' normale che il toroide scaldi molto, no? Perché passando un attimo la mano sopra ho sentito molto caldo, confermato dopo aver toccato con mano il bullone di fissaggio..

Ho misurato le alimentazioni sui due tiristori posizionati orizzontalmente, misurando su entrambi circa 5V continua.

Misurando invece, con schede collegate come da foto, le tensioni all'uscita del toroide, misuro valori molto strani.. ovvero sui 9V misuro circa 8,5V, mentre sui 12V misuro 0,02...... tester posizionato su corrente alternata, scala 20V.
Ma il trasformatore ha una uscita a 9 V e una sola a 12V?
mi pare di vedere 3 secondari, nel caso hai 2 secondari a 12V è probabile che sulla scheda hai usato un filo di un secondario e uno dell'altro è non hai tensione.

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5305
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: DIY Buffer con selettore ingressi e controllo volume LITE V3310 telecomandato

Messaggio  gasgas14 il Lun 30 Mag 2011 - 17:39

@sonic63 ha scritto:
@gasgas14 ha scritto:E' normale che il toroide scaldi molto, no? Perché passando un attimo la mano sopra ho sentito molto caldo, confermato dopo aver toccato con mano il bullone di fissaggio..

Ho misurato le alimentazioni sui due tiristori posizionati orizzontalmente, misurando su entrambi circa 5V continua.

Misurando invece, con schede collegate come da foto, le tensioni all'uscita del toroide, misuro valori molto strani.. ovvero sui 9V misuro circa 8,5V, mentre sui 12V misuro 0,02...... tester posizionato su corrente alternata, scala 20V.
Ma il trasformatore ha una uscita a 9 V e una sola a 12V?
mi pare di vedere 3 secondari, nel caso hai 2 secondari a 12V è probabile che sulla scheda hai usato un filo di un secondario e uno dell'altro è non hai tensione.

Sì, 3 secondari, due a 12V, uno a 9V.
Oro provo a verificare quello che dici.

avatar
gasgas14
Affezionato
Affezionato

Data d'iscrizione : 11.04.11
Numero di messaggi : 143
Località : Udine
Occupazione/Hobby : Studente
Impianto :
Spoiler:
Sorgente: Trevi 3540 - Pre: Lite Audio CS3310 - Finale: Behringer A500 - Diffusori: Klipsch F-3 Cherry ----- Sorgente: Onkyo 7355 - Integrato: Onkyo 9155 - Diffusori: Coral 20.60 autocostruite


Tornare in alto Andare in basso

Re: DIY Buffer con selettore ingressi e controllo volume LITE V3310 telecomandato

Messaggio  gasgas14 il Lun 30 Mag 2011 - 17:59

Allora, staccando le connessioni dai mammut in plastica, misuro invece le tensioni giuste, ovvero circa 13.5V sulle due secondarie da 12V (cavi rosso-blu come scritto sul toroide), e 10V sulla secondaria da 9V (cavi verde).. Quindi i collegamenti li avevo fatti giusti, no?
Provato ad alimentare separatamente una sola scheda per volta, ma il risultato non cambia... C'è qualcosa che non va...
avatar
gasgas14
Affezionato
Affezionato

Data d'iscrizione : 11.04.11
Numero di messaggi : 143
Località : Udine
Occupazione/Hobby : Studente
Impianto :
Spoiler:
Sorgente: Trevi 3540 - Pre: Lite Audio CS3310 - Finale: Behringer A500 - Diffusori: Klipsch F-3 Cherry ----- Sorgente: Onkyo 7355 - Integrato: Onkyo 9155 - Diffusori: Coral 20.60 autocostruite


Tornare in alto Andare in basso

Re: DIY Buffer con selettore ingressi e controllo volume LITE V3310 telecomandato

Messaggio  sonic63 il Lun 30 Mag 2011 - 21:48

@gasgas14 ha scritto:Allora, staccando le connessioni dai mammut in plastica, misuro invece le tensioni giuste, ovvero circa 13.5V sulle due secondarie da 12V (cavi rosso-blu come scritto sul toroide), e 10V sulla secondaria da 9V (cavi verde).. Quindi i collegamenti li avevo fatti giusti, no?
Provato ad alimentare separatamente una sola scheda per volta, ma il risultato non cambia... C'è qualcosa che non va...
il venditore ti ha risposto?

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5305
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: DIY Buffer con selettore ingressi e controllo volume LITE V3310 telecomandato

Messaggio  gasgas14 il Lun 30 Mag 2011 - 23:26

@sonic63 ha scritto:
il venditore ti ha risposto?

Non ancora.. sono proprio una vergogna quei dannati di Audiophonics! Evil or Very Mad
avatar
gasgas14
Affezionato
Affezionato

Data d'iscrizione : 11.04.11
Numero di messaggi : 143
Località : Udine
Occupazione/Hobby : Studente
Impianto :
Spoiler:
Sorgente: Trevi 3540 - Pre: Lite Audio CS3310 - Finale: Behringer A500 - Diffusori: Klipsch F-3 Cherry ----- Sorgente: Onkyo 7355 - Integrato: Onkyo 9155 - Diffusori: Coral 20.60 autocostruite


Tornare in alto Andare in basso

Re: DIY Buffer con selettore ingressi e controllo volume LITE V3310 telecomandato

Messaggio  gasgas14 il Lun 30 Mag 2011 - 23:49

Qui ho trovato altre informazioni a riguardo: www.audioselection.it

ed una foto descrittiva... Come vedete avrebbe dovuto trattarsi di una "cazzata" di collegamento... saldare qualche filo e via... mah...

http://www.audioselection.it/getpfile.php?file=255&language=106
avatar
gasgas14
Affezionato
Affezionato

Data d'iscrizione : 11.04.11
Numero di messaggi : 143
Località : Udine
Occupazione/Hobby : Studente
Impianto :
Spoiler:
Sorgente: Trevi 3540 - Pre: Lite Audio CS3310 - Finale: Behringer A500 - Diffusori: Klipsch F-3 Cherry ----- Sorgente: Onkyo 7355 - Integrato: Onkyo 9155 - Diffusori: Coral 20.60 autocostruite


Tornare in alto Andare in basso

Re: DIY Buffer con selettore ingressi e controllo volume LITE V3310 telecomandato

Messaggio  gasgas14 il Mar 31 Mag 2011 - 0:16

Ci deve essere qualcosa che non va nella scheda... Questo su Audioreview ha fatto tutto come me e gli funziona...
http://forum.audioreview.it/VB/showthread.php?t=11150&page=9

porca miseriaccia! Vado ora a provare con una scheda sola...

EDIT: Ho provato di tutto: collegare prima una sola scheda, poi l'altra, poi togliere tutte le alimentazioni e provare a variare i collegamenti delle secondarie (certo, non ho scambiato i 9 con i 12V eh!).. Ma il risultato è sempre quello: un ronzio con in sottofondo, portando il gain dell'ampli al massimo quasi, un piccolo bzbzbzbz tictic della canzone che riproduce la sorgente; controllo volume come se non ci fosse.

Ho notato una cosa: il toroide genera davvero molto calore, tant'è che con solo 5 minuti di accensione, sentivo un odore acre lì intorno, e tutto bollente. Premetto che non ho tolto la pellicola tipo scotch di protezione all'avvolgimento toroidale.. dovevo forse farlo?
Ma non è che il problema risiede proprio nel toroide??? Di elettronica non ne so molto.. in ingresso con 230V sulla primaria, sulle secondarie misuro come detto i valori di 13 e 9-10V di uscita... ma magari sotto carico si comporta in maniera differente.. Infatti se collego le schede sulle secondarie da 12V rilevo valori di 0,02V.... NON CAPISCO....

Mi sa tanto di aver buttato 200€ e tirato lo sciaquone.. Ma l'incazzatura aumenta quando poi leggo che qualcuno è riuscito a collegare il tutto senza alcun problema (e addirittura non sapeva riconoscere le diverse secondarie).

Mah.. I need you HELP!
avatar
gasgas14
Affezionato
Affezionato

Data d'iscrizione : 11.04.11
Numero di messaggi : 143
Località : Udine
Occupazione/Hobby : Studente
Impianto :
Spoiler:
Sorgente: Trevi 3540 - Pre: Lite Audio CS3310 - Finale: Behringer A500 - Diffusori: Klipsch F-3 Cherry ----- Sorgente: Onkyo 7355 - Integrato: Onkyo 9155 - Diffusori: Coral 20.60 autocostruite


Tornare in alto Andare in basso

FUNZIONA!

Messaggio  gasgas14 il Mar 31 Mag 2011 - 13:10

.... Sono senza parole, ma contento: prima di pranzo ho dissaldato tutti i cavi, staccato tutto! Ho poi ricollegato solamente una scheda, e ricablato solamente quella chiaramente.. Accendo, collego ad un vecchio amplificatore integrato e... funziona!!!





Non capisco come mai con due schede non funzionasse... cioè, ieri sera avevo scollegato tutti i cavi di alimentazione, ma non quelli di segnale, provando una scheda per volta (e quindi un solo canale per volta) ed ottenendo solo rumore; oggi ho scollegato proprio fisicamente tutto e rimosso una delle due schede.. e funziona tutto..

mah!!! Laughing

Devo dire comunque che per quel poco che ho potuto ascoltare il suono era pulito e cristallino.
Proveremo anche col Behringer quando ritornerà dall'assistenza... Don't know

Dimenticavo: grazie di tutto per aiuto ed interessamento!
avatar
gasgas14
Affezionato
Affezionato

Data d'iscrizione : 11.04.11
Numero di messaggi : 143
Località : Udine
Occupazione/Hobby : Studente
Impianto :
Spoiler:
Sorgente: Trevi 3540 - Pre: Lite Audio CS3310 - Finale: Behringer A500 - Diffusori: Klipsch F-3 Cherry ----- Sorgente: Onkyo 7355 - Integrato: Onkyo 9155 - Diffusori: Coral 20.60 autocostruite


Tornare in alto Andare in basso

Re: DIY Buffer con selettore ingressi e controllo volume LITE V3310 telecomandato

Messaggio  sonic63 il Mar 31 Mag 2011 - 13:25

@gasgas14 ha scritto:.... Sono senza parole, ma contento: prima di pranzo ho dissaldato tutti i cavi, staccato tutto! Ho poi ricollegato solamente una scheda, e ricablato solamente quella chiaramente.. Accendo, collego ad un vecchio amplificatore integrato e... funziona!!!





Non capisco come mai con due schede non funzionasse... cioè, ieri sera avevo scollegato tutti i cavi di alimentazione, ma non quelli di segnale, provando una scheda per volta (e quindi un solo canale per volta) ed ottenendo solo rumore; oggi ho scollegato proprio fisicamente tutto e rimosso una delle due schede.. e funziona tutto..

mah!!! Laughing

Devo dire comunque che per quel poco che ho potuto ascoltare il suono era pulito e cristallino.
Proveremo anche col Behringer quando ritornerà dall'assistenza... Don't know

Dimenticavo: grazie di tutto per aiuto ed interessamento!
Finalmente hai provato con una scheda sola !!!
Sono felice che sia andato tutto a posto. Very Happy

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5305
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: DIY Buffer con selettore ingressi e controllo volume LITE V3310 telecomandato

Messaggio  piero7 il Mar 31 Mag 2011 - 14:47

hai fatto tu qualche casino, probabilmente un corto circuito, visto che il trafo scaldava una bestia Very Happy
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: DIY Buffer con selettore ingressi e controllo volume LITE V3310 telecomandato

Messaggio  gasgas14 il Mar 31 Mag 2011 - 15:52

@piero7 ha scritto:hai fatto tu qualche casino, probabilmente un corto circuito, visto che il trafo scaldava una bestia Very Happy

Eh ma guarda che i cavi di alimentazione non li ho toccati.. solo staccato quelli dell'altra scheda..
Stamattina ho cambiato solo le connessioni agli RCA.. Eppure guardando e riguardando più volte non mi sembrava niente di strano... Bu..

At the end everything is fine Cool

EDIT: appena arriva dall'assistenza il Behringer vedrò se il toroide scalda ancora così tanto, anche se non mi sembra così ad una accensione veloce..
avatar
gasgas14
Affezionato
Affezionato

Data d'iscrizione : 11.04.11
Numero di messaggi : 143
Località : Udine
Occupazione/Hobby : Studente
Impianto :
Spoiler:
Sorgente: Trevi 3540 - Pre: Lite Audio CS3310 - Finale: Behringer A500 - Diffusori: Klipsch F-3 Cherry ----- Sorgente: Onkyo 7355 - Integrato: Onkyo 9155 - Diffusori: Coral 20.60 autocostruite


Tornare in alto Andare in basso

Pagina 2 di 3 Precedente  1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum