T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
Smsl ad18Oggi alle 21:45giucam61
POPU VENUS Oggi alle 8:07giucam61
ALIENTEK D8Oggi alle 0:38giucam61
sky in wi fiIeri alle 17:21gigihrt
queIeri alle 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
50% / 17
No, era meglio quello vecchio
50% / 17
I postatori più attivi della settimana
80 Messaggi - 26%
63 Messaggi - 21%
45 Messaggi - 15%
21 Messaggi - 7%
18 Messaggi - 6%
18 Messaggi - 6%
17 Messaggi - 6%
16 Messaggi - 5%
15 Messaggi - 5%
14 Messaggi - 5%
I postatori più attivi del mese
278 Messaggi - 22%
236 Messaggi - 19%
142 Messaggi - 11%
135 Messaggi - 11%
111 Messaggi - 9%
80 Messaggi - 6%
77 Messaggi - 6%
68 Messaggi - 5%
65 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15428)
15428 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 63 utenti in linea :: 9 Registrati, 0 Nascosti e 54 Ospiti :: 2 Motori di ricerca

Aunktintaun, elenesther, ginaccio, giucam61, mc64, Sandrogall, Sestante, talbain, wolfman

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
antigen
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 02.02.11
Numero di messaggi : 1526
Località : Italia
Impianto : Amplificatore X + Casse Y

Technics sa-ax 530: fritto misto di elettronica?

il Mar 12 Apr 2011 - 10:43
Ciao a tutti,

ho un problemino con il mio Technics SA-SAX530.

Nell'ultimo periodo ho notato che quando acceso si sentiva un odore "chimico", nel senso che c'era il classico odore/puzza di quando c'è un componente elettronico che si sta bruciando... esempio condensatori scoppiati.

Ieri sera sento l'odore aumentare parecchio e di colpo ha iniziato ad emettere delle scariche da un canale :-(

Ora c'è sempre un forte fruscio su un canale anche senza alcuna sorgente attiva... un ronzio... poi questa mattina ha fatto un "pop" e si è definitivamente spento :-(

Credo che dopo tante ore di lavoro sia morto :-(

Visto che ha già parecchi anne alle spalle (circa 10), credo convenga valutare un nuovo acquisto.

Secondo voi, a "naso" una riparazione quanto potrebbe costare?

Un amico che si occupa di elettronica gli sta dando un occhiata e mi ha già detto che ci sono dei condensatori "esplosi" e si è sollevata una pista, poi c'è qualche cosa che non va nell'alimentazione.

Insomma, i danni sono diversi e mi ha già detto che se lo mando in riparazione, ci sarà non meno di 100 euro di lavoro.

Voi cosa mi consigliate?

Io stavo valutando la sostituzione, anche se non avrei idea con cosa, anche perchè non ho nemmeno idea dei prezzi.

Grazie

avatar
antigen
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 02.02.11
Numero di messaggi : 1526
Località : Italia
Impianto : Amplificatore X + Casse Y

Re: Technics sa-ax 530: fritto misto di elettronica?

il Mar 12 Apr 2011 - 19:41
Status:

- riparato Clap Clap Clap

E' riuscito a sostitutire i condensatori danneggiati ed ora funziona pefettamente!!!!!!! Clap Clap Clap
chopper77
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 02.12.12
Numero di messaggi : 764
Località : Puglia
Occupazione/Hobby : in cerca di qualcosa ;) ...ROCK & Chopper
Provincia (Città) : SOUTH OF ITALY
Impianto : lettore CD/SACD-DAC Marantz SA8005
Giradischi REGA RP1 con testina Sumiko Pearl
iMac 21,5"
amplificatore Rega Brio R...
cavi di segnale e cavo USB Oelhbach
cavi di potenza Norstone


Re: Technics sa-ax 530: fritto misto di elettronica?

il Mar 4 Giu 2013 - 15:07
ciao,io invece dopo molti anni di attività ho dovuto rifare le saldature dei connettori e sul finale per eccessivi rumori di fondo e massa...adesso va na bomba...come ti trovi con quel sintoamplificatore?...sei mai riuscito a paragonarlo ad un amplificatore stereofonico?
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum