T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
Smsl ad18Oggi alle 21:45giucam61
POPU VENUS Oggi alle 8:07giucam61
ALIENTEK D8Oggi alle 0:38giucam61
sky in wi fiIeri alle 17:21gigihrt
queIeri alle 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
50% / 17
No, era meglio quello vecchio
50% / 17
I postatori più attivi della settimana
80 Messaggi - 26%
63 Messaggi - 21%
45 Messaggi - 15%
21 Messaggi - 7%
18 Messaggi - 6%
18 Messaggi - 6%
17 Messaggi - 6%
16 Messaggi - 5%
15 Messaggi - 5%
14 Messaggi - 5%
I postatori più attivi del mese
278 Messaggi - 22%
236 Messaggi - 19%
142 Messaggi - 11%
135 Messaggi - 11%
111 Messaggi - 9%
80 Messaggi - 6%
77 Messaggi - 6%
68 Messaggi - 5%
65 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15428)
15428 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 69 utenti in linea :: 10 Registrati, 0 Nascosti e 59 Ospiti :: 2 Motori di ricerca

Aunktintaun, Egidio Catini, elenesther, ginaccio, giucam61, mc64, Sandrogall, Sestante, talbain, vito

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
Fedeb
Interessato
Interessato
Data d'iscrizione : 07.04.11
Numero di messaggi : 24
Località : Udine
Impianto : Amplificatore valvolare

Help: ho esagerato (kit LX 1113)

il Gio 7 Apr 2011 - 17:15
Buona sera a tutti, è da parecchi che leggo i vari articolo e info su questo sito. Sono quì a scrivere però non solo per complimentarmi ma sperando nell' aiuto di che ne sà veramente a differenza mia. Vi spiego.... mesi fà hò rispolverato dalla soffitta un vecchi sogno, la rivista di N. E. con il kit tanto discussso lx 1113. L'errore forse è stato di ordinare solo lo stampato.... tutti i componenti gli hò pian piano acquistati cercando nei consigli sul web per componenti di qualità superiore ( es. resistenze strato met 1%, condensatori ecc.. ). Non contento hò completamente modificato la scatola tutta in legno realizzandone una con piastra superiore in INOX 2MM forato al laser. Per quanto riguarda tutti i trasfo, visto che N.E. non li aveva, dopo 2 mesi di attesa li hò fatti fare a Novarria a Milano. Tutto controllato e ricontrollato, verificato , passo all' accensione e taratura dell 4 KT88 e tutto sembra filare liscio. Collego le casse e .... delusione. Dopo 4 mesi di lavoro certosino cercando di fare tutto al meglio risultato.... ronzio pazzesco e come alzo minimamente il volume tutto distorto , il mio ampli hà la voce di un ventriloquo.... Ora voi mi direte che si comincia dalle cosa semplici quando non si sà e me ne sono reso conto .... però visto che ci hò speso parecchi soldi e tempo vi chiedo aiuto per non buttare tutto nella spazzatura. Sero vivamente che magari chiedendomi info varie qualcuno sarà così bravo e paziente da guidarmi sulla via giusta. Aspetto con speranza qualcuno di buon cuore per un aiuto.

Grazie mille

Switters
Membro classe oro
Membro classe oro
Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...

Re: Help: ho esagerato (kit LX 1113)

il Gio 7 Apr 2011 - 17:25
Presentati nella sezione Presentazioni

avatar
robertor
Membro classe argento
Membro classe argento
Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1

http://www.anitavillaetyek.hu

Re: Help: ho esagerato (kit LX 1113)

il Gio 7 Apr 2011 - 18:32
ciao.

io forse sono il meno indicato per i suggerimenti ma......le masse sono a posto come da schema?

strano che con la PCB hai questi problemi.

saldature tutte a posto?
componenti posizionati correttamente?

di piu' non saprei.
novarria lavora benissimo quindi escluderei i trafo.
Fedeb
Interessato
Interessato
Data d'iscrizione : 07.04.11
Numero di messaggi : 24
Località : Udine
Impianto : Amplificatore valvolare

precisazione

il Gio 7 Apr 2011 - 18:38
La speranza è che qualcuno mi guidi magari su cosa verificare così da trovare una soluzione, ormai il danno è fatto e server di esperienza. In ogni caso le modifiche al kit non mi paiono critiche, per esempio sostituire le resistenze tradizionali con quelle a strato metallico all' 1%. In ogni caso secondo mè la modifica che hà stravolto tutto è la seguente:
Kit originale = scatola in legno dove sono avvitati i vari stadi , amplificazione, alimentazione, trasformatori, collegati con massa a stella.
mio = piastra in acciaio inox dove hò avvitato tutto, quindi oltre alla massa a stella tutto è collegato assieme tramite la piastra a terra. Che ne dite? potrebbe essere questo il casino?

Fedeb
Interessato
Interessato
Data d'iscrizione : 07.04.11
Numero di messaggi : 24
Località : Udine
Impianto : Amplificatore valvolare

.....

il Gio 7 Apr 2011 - 18:39
@Switters ha scritto:Presentati nella sezione Presentazioni


vero scusate ma sono piuttosto triste dopo 5 mesi di lavoro per adesso inutile...
avatar
AndreaFx
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Re: Help: ho esagerato (kit LX 1113)

il Gio 7 Apr 2011 - 19:25
Puoi postare qualche foto dettagliata della realizzazione?
E' difficile aiutarti a distanza sennò.

Di primo acchito direi qualcosa di montato in modo errato, RCA e connettori diffusori sono ben isolati?
avatar
piero7
Membro classe oro
Membro classe oro
Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Re: Help: ho esagerato (kit LX 1113)

il Gio 7 Apr 2011 - 19:30
occhio al crossposting, non è benvisto in rete se si accorgono anche dalle altre parti dove hai postato questa tua in fotocopia su diversi forum...
Fedeb
Interessato
Interessato
Data d'iscrizione : 07.04.11
Numero di messaggi : 24
Località : Udine
Impianto : Amplificatore valvolare

sorry

il Gio 7 Apr 2011 - 19:33
@piero7 ha scritto:occhio al crossposting, non è benvisto in rete se si accorgono anche dalle altre parti dove hai postato questa tua in fotocopia su diversi forum...

sapete com'è 5 mesi di lavoro inutile....
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: Help: ho esagerato (kit LX 1113)

il Gio 7 Apr 2011 - 21:02
@Fedeb ha scritto:

sapete com'è 5 mesi di lavoro inutile....

Ti stai illudendo,da lontano,guardando le foto non si può risolvere il tuo problema.Chi sa quanti erori hai fatto?Ti consiglio di trovare nella tua città una persona preparata e disposta di darti una mano.
Fedeb
Interessato
Interessato
Data d'iscrizione : 07.04.11
Numero di messaggi : 24
Località : Udine
Impianto : Amplificatore valvolare

Re: Help: ho esagerato (kit LX 1113)

il Gio 7 Apr 2011 - 21:10
@florin ha scritto:
@Fedeb ha scritto:

sapete com'è 5 mesi di lavoro inutile....

Ti stai illudendo,da lontano,guardando le foto non si può risolvere il tuo problema.Chi sa quanti erori hai fatto?Ti consiglio di trovare nella tua città una persona preparata e disposta di darti una mano.

Sbagliano si impara ma rimediando agli errori ancora di più costi il tempo che ci vuole
Mantis-89
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 29.04.10
Numero di messaggi : 1603
Località : *
Impianto : *

Re: Help: ho esagerato (kit LX 1113)

il Gio 7 Apr 2011 - 21:12
Se le schede oltre ad essere collegate al centro stella sono colegate al contenitore metallico credo possa essere questo il problema.. Prova a isolare le schede dal contenitore e collegare quest'ultimo al centro stella in un solo punto


Ultima modifica di Mantis-89 il Gio 7 Apr 2011 - 21:21, modificato 1 volta
Fedeb
Interessato
Interessato
Data d'iscrizione : 07.04.11
Numero di messaggi : 24
Località : Udine
Impianto : Amplificatore valvolare

bene

il Gio 7 Apr 2011 - 21:15
ottimo direi , almeno adesso mi avete dato degli spunti su dove cercare, non sò se risolverò ma almeno per il momento hò una traccia da seguire.

Grazie
Fedeb
Interessato
Interessato
Data d'iscrizione : 07.04.11
Numero di messaggi : 24
Località : Udine
Impianto : Amplificatore valvolare

molto bene!!!!

il Lun 11 Apr 2011 - 17:31
....dunque, isolato il tutto dalla piastra in inox e connessa tramite cavetto ad una massa problema risolto al 50%, collegati 1 due cavi 0 volt dell'anodica a massa risolto al 90%. Diciamo che rimane un ronzio di alternata udibile se nella stanza c'è silenzio avvicinando l'orecchi alle casse. Normale o tento l' eliminazione anche di questo?
P.s. il trasfo di alimentazione che mi sono fatto fare da Novarria vibra e fà quais più rumore lui che le casse!!! Provato a stringere le viti ma nulla, devo capire come fare a farlo star zitto.

Comunque vi ringrazio perchè con pochi consigli mi avete guidato per risolvere il problema, adesso diciamo che l' ampli non sarà perfetto ma decente per il momento.
Mantis-89
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 29.04.10
Numero di messaggi : 1603
Località : *
Impianto : *

Re: Help: ho esagerato (kit LX 1113)

il Lun 11 Apr 2011 - 18:00
Sono felice che tu sia riuscito a ridurre in gran parte il problema. All'inizio non avevo guardato di che kit si trattasse, credo potresti ridurre ulteriormente il rumore di fondo tenendo il o i trasformatori il più distante possibile dalle valvole e utilizzare degli anelli anti vibrazioni (o come si chiamino) da montare su quest'ultime.

Se il trasformatore vibra da quanto ne so ci sono 2 possibilità: che sia avvolto male oppure che sia sotto sforzo perchè vicino al limite della potenza in grado di erogare.
Fedeb
Interessato
Interessato
Data d'iscrizione : 07.04.11
Numero di messaggi : 24
Località : Udine
Impianto : Amplificatore valvolare

notizia...

il Mar 12 Apr 2011 - 0:15
@Mantis-89 ha scritto:Sono felice che tu sia riuscito a ridurre in gran parte il problema. All'inizio non avevo guardato di che kit si trattasse, credo potresti ridurre ulteriormente il rumore di fondo tenendo il o i trasformatori il più distante possibile dalle valvole e utilizzare degli anelli anti vibrazioni (o come si chiamino) da montare su quest'ultime.

Se il trasformatore vibra da quanto ne so ci sono 2 possibilità: che sia avvolto male oppure che sia sotto sforzo perchè vicino al limite della potenza in grado di erogare.

Hò scoperto che a 2 KM da casa cìè una ditta che realizza trasformatori, gli hò chiamati e gentilissimo mi hanno detto di portarglielo che gli danno un occhiata e mi risolvono il problema.... vedremo
avatar
ACX
Interessato
Interessato
Data d'iscrizione : 24.03.11
Numero di messaggi : 33
Località : Udine
Occupazione/Hobby : Webdesigner
Provincia (Città) : Udine (UD)
Impianto : Impianto A: RuneAudio player > Zero DAC ultramoddato > amplificatore integrato Korsun KS99 > diffusori Tannoy Sensys DC2
Impianto B: RuneAudio player > DAC Schiit Modi > amplificatore autocostruito basato su TA2024 > diffusori Indiana Line HC 206
http://www.runeaudio.com

Re: Help: ho esagerato (kit LX 1113)

il Dom 31 Lug 2011 - 14:46
@Fedeb ha scritto:Hò scoperto che a 2 KM da casa cìè una ditta che realizza trasformatori, gli hò chiamati e gentilissimo mi hanno detto di portarglielo che gli danno un occhiata e mi risolvono il problema.... vedremo
Uhm qual è questa ditta? Siccome sono della zona anche io è un'informazione utile in caso di bisogno...
Fedeb
Interessato
Interessato
Data d'iscrizione : 07.04.11
Numero di messaggi : 24
Località : Udine
Impianto : Amplificatore valvolare

Trasfo

il Lun 1 Ago 2011 - 17:26
@ACX ha scritto:
@Fedeb ha scritto:Hò scoperto che a 2 KM da casa cìè una ditta che realizza trasformatori, gli hò chiamati e gentilissimo mi hanno detto di portarglielo che gli danno un occhiata e mi risolvono il problema.... vedremo
Uhm qual è questa ditta? Siccome sono della zona anche io è un'informazione utile in caso di bisogno...

http://www.elfri.com/

Se sei di Udine contattami in provato che magari qualche interscambio di info mi farebbe piacere
avatar
ACX
Interessato
Interessato
Data d'iscrizione : 24.03.11
Numero di messaggi : 33
Località : Udine
Occupazione/Hobby : Webdesigner
Provincia (Città) : Udine (UD)
Impianto : Impianto A: RuneAudio player > Zero DAC ultramoddato > amplificatore integrato Korsun KS99 > diffusori Tannoy Sensys DC2
Impianto B: RuneAudio player > DAC Schiit Modi > amplificatore autocostruito basato su TA2024 > diffusori Indiana Line HC 206
http://www.runeaudio.com

Re: Help: ho esagerato (kit LX 1113)

il Mer 10 Ago 2011 - 3:13
Ti ho risposto in MP.
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum