T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Problema Denon PMA720 + Monitor Audio Bronze 2 ??
Oggi alle 13:30 Da SubitoMauro

» Prezzi CD & Liquida - ripensarci ?
Oggi alle 12:46 Da diechirico

» quattro chiacchere su finali Classe AB vs CLASSE D
Oggi alle 12:09 Da giucam61

» Poi cambi cavi e... l' impianto diventa un' altro...
Oggi alle 11:35 Da sportyerre

» Aiuto per restauro Telefunken V201 (germanio!)
Oggi alle 11:35 Da Massimiliano Sandri

» ma voi ... dove tenete la liquida ?
Oggi alle 11:16 Da sportyerre

» alimentazione TPA3116
Oggi alle 11:06 Da daltanius29877

» Disaccoppiare diffusori da ripiano libreria
Ieri alle 23:42 Da nerone

» Quale scheda classe d con 72v dc e 44 (oppure AC 52 e 31AC) sui 350w a 4 ohm?
Ieri alle 15:52 Da Albert^ONE

» Mettere a ponte due finali classe d con alimentatori separati, o due alimentatori insieme
Ieri alle 15:50 Da Albert^ONE

» audio youtube e company
Ieri alle 11:51 Da Fabio Menozzi

» [VENDO] Interfaccia USB Schiit Eitr a 140 + S.S.
Ieri alle 10:42 Da Nadir81

» Antenna per Grundig R30
Ieri alle 8:09 Da lello64

» Jlh 1969 - ne vale la pena?
Mar 22 Mag 2018 - 21:39 Da Albert^ONE

» Upgrade Yaquin MC 84 L
Mar 22 Mag 2018 - 21:32 Da Albert^ONE

» POWER LINE
Mar 22 Mag 2018 - 14:10 Da GP9

» Sansui vintage per giradischi, quale?
Lun 21 Mag 2018 - 23:19 Da Briann

» [RM] Amplificatore Cambridge Audio Azur 640A V2.0
Lun 21 Mag 2018 - 21:16 Da diechirico

» Mi/MB Vendo cuffie Sony MDR 1A Hi Res 70 € + sped
Lun 21 Mag 2018 - 20:55 Da Roberto Mazzolini

» Vendo KingRex T20U 130 € Amplificatore Integrato con DAC USB
Lun 21 Mag 2018 - 20:39 Da Roberto Mazzolini

» colony summer metal
Lun 21 Mag 2018 - 19:40 Da CHAOSFERE

» lettore cd guasto o semplicemente da pulire?
Lun 21 Mag 2018 - 18:55 Da Pinve

» scelta impossibile!
Lun 21 Mag 2018 - 16:46 Da Pinve

» L'ho fatto, le ho distrutte :D
Lun 21 Mag 2018 - 15:01 Da Albert^ONE

» Ortofon 2M Blue vs. Goldring 1042
Lun 21 Mag 2018 - 14:55 Da Albert^ONE

» quale stend?
Lun 21 Mag 2018 - 14:12 Da franzfranz

» [Vendo] Grado extension cable originale 4,5 metri - 25 euro + spedizione
Lun 21 Mag 2018 - 12:43 Da Nadir81

» [VENDO] Alientek D8 (no ali) 55 euro + spedizione
Lun 21 Mag 2018 - 12:16 Da Nadir81

» Vendo amplificatore integrato ibrido Peachtree iNova
Lun 21 Mag 2018 - 11:32 Da p.cristallini

» hifi car una passione infinita!
Lun 21 Mag 2018 - 10:18 Da lello64

Statistiche
Abbiamo 11648 membri registrati
L'ultimo utente registrato è Fabio Menozzi

I nostri membri hanno inviato un totale di 812721 messaggi in 52807 argomenti
I postatori più attivi della settimana
lello64
 
Pinve
 
diechirico
 
nerone
 
Albert^ONE
 
timo74
 
daltanius29877
 
sportyerre
 
scontin
 
antbom
 

I postatori più attivi del mese
lello64
 
sportyerre
 
diechirico
 
Nadir81
 
giucam61
 
nerone
 
CHAOSFERE
 
mumps
 
fritznet
 
Pinve
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15630)
 
Silver Black (15528)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10294)
 
piero7 (9854)
 
fritznet (9505)
 
wasky (9229)
 

Chi è online?
In totale ci sono 48 utenti in linea: 3 Registrati, 0 Nascosti e 45 Ospiti :: 2 Motori di ricerca

bob80, sportyerre, timo74

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Help: ho esagerato (kit LX 1113)

Andare in basso

Help: ho esagerato (kit LX 1113)

Messaggio  Fedeb il Gio 7 Apr 2011 - 17:15

Buona sera a tutti, è da parecchi che leggo i vari articolo e info su questo sito. Sono quì a scrivere però non solo per complimentarmi ma sperando nell' aiuto di che ne sà veramente a differenza mia. Vi spiego.... mesi fà hò rispolverato dalla soffitta un vecchi sogno, la rivista di N. E. con il kit tanto discussso lx 1113. L'errore forse è stato di ordinare solo lo stampato.... tutti i componenti gli hò pian piano acquistati cercando nei consigli sul web per componenti di qualità superiore ( es. resistenze strato met 1%, condensatori ecc.. ). Non contento hò completamente modificato la scatola tutta in legno realizzandone una con piastra superiore in INOX 2MM forato al laser. Per quanto riguarda tutti i trasfo, visto che N.E. non li aveva, dopo 2 mesi di attesa li hò fatti fare a Novarria a Milano. Tutto controllato e ricontrollato, verificato , passo all' accensione e taratura dell 4 KT88 e tutto sembra filare liscio. Collego le casse e .... delusione. Dopo 4 mesi di lavoro certosino cercando di fare tutto al meglio risultato.... ronzio pazzesco e come alzo minimamente il volume tutto distorto , il mio ampli hà la voce di un ventriloquo.... Ora voi mi direte che si comincia dalle cosa semplici quando non si sà e me ne sono reso conto .... però visto che ci hò speso parecchi soldi e tempo vi chiedo aiuto per non buttare tutto nella spazzatura. Sero vivamente che magari chiedendomi info varie qualcuno sarà così bravo e paziente da guidarmi sulla via giusta. Aspetto con speranza qualcuno di buon cuore per un aiuto.

Grazie mille


Fedeb
Interessato
Interessato

Data d'iscrizione : 07.04.11
Numero di messaggi : 24
Località : Udine
Impianto : Amplificatore valvolare

Tornare in alto Andare in basso

Re: Help: ho esagerato (kit LX 1113)

Messaggio  Switters il Gio 7 Apr 2011 - 17:25

Presentati nella sezione Presentazioni


Switters
Membro classe oro
Membro classe oro

Data d'iscrizione : 24.02.11
Numero di messaggi : 5072
Località : Milano
Provincia (Città) : Milano
Impianto : solo stereo, non HiFi...


Tornare in alto Andare in basso

Re: Help: ho esagerato (kit LX 1113)

Messaggio  robertor il Gio 7 Apr 2011 - 18:32

ciao.

io forse sono il meno indicato per i suggerimenti ma......le masse sono a posto come da schema?

strano che con la PCB hai questi problemi.

saldature tutte a posto?
componenti posizionati correttamente?

di piu' non saprei.
novarria lavora benissimo quindi escluderei i trafo.
avatar
robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

precisazione

Messaggio  Fedeb il Gio 7 Apr 2011 - 18:38

La speranza è che qualcuno mi guidi magari su cosa verificare così da trovare una soluzione, ormai il danno è fatto e server di esperienza. In ogni caso le modifiche al kit non mi paiono critiche, per esempio sostituire le resistenze tradizionali con quelle a strato metallico all' 1%. In ogni caso secondo mè la modifica che hà stravolto tutto è la seguente:
Kit originale = scatola in legno dove sono avvitati i vari stadi , amplificazione, alimentazione, trasformatori, collegati con massa a stella.
mio = piastra in acciaio inox dove hò avvitato tutto, quindi oltre alla massa a stella tutto è collegato assieme tramite la piastra a terra. Che ne dite? potrebbe essere questo il casino?


Fedeb
Interessato
Interessato

Data d'iscrizione : 07.04.11
Numero di messaggi : 24
Località : Udine
Impianto : Amplificatore valvolare

Tornare in alto Andare in basso

.....

Messaggio  Fedeb il Gio 7 Apr 2011 - 18:39

@Switters ha scritto:Presentati nella sezione Presentazioni


vero scusate ma sono piuttosto triste dopo 5 mesi di lavoro per adesso inutile...

Fedeb
Interessato
Interessato

Data d'iscrizione : 07.04.11
Numero di messaggi : 24
Località : Udine
Impianto : Amplificatore valvolare

Tornare in alto Andare in basso

Re: Help: ho esagerato (kit LX 1113)

Messaggio  AndreaFx il Gio 7 Apr 2011 - 19:25

Puoi postare qualche foto dettagliata della realizzazione?
E' difficile aiutarti a distanza sennò.

Di primo acchito direi qualcosa di montato in modo errato, RCA e connettori diffusori sono ben isolati?
avatar
AndreaFx
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 23.11.09
Numero di messaggi : 694
Località : Milano (nord-ovest)
Occupazione/Hobby : Tecnico informatico
Provincia (Città) : Lunatico
Impianto : In Firma

Tornare in alto Andare in basso

Re: Help: ho esagerato (kit LX 1113)

Messaggio  piero7 il Gio 7 Apr 2011 - 19:30

occhio al crossposting, non è benvisto in rete se si accorgono anche dalle altre parti dove hai postato questa tua in fotocopia su diversi forum...
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

sorry

Messaggio  Fedeb il Gio 7 Apr 2011 - 19:33

@piero7 ha scritto:occhio al crossposting, non è benvisto in rete se si accorgono anche dalle altre parti dove hai postato questa tua in fotocopia su diversi forum...

sapete com'è 5 mesi di lavoro inutile....

Fedeb
Interessato
Interessato

Data d'iscrizione : 07.04.11
Numero di messaggi : 24
Località : Udine
Impianto : Amplificatore valvolare

Tornare in alto Andare in basso

Re: Help: ho esagerato (kit LX 1113)

Messaggio  florin il Gio 7 Apr 2011 - 21:02

@Fedeb ha scritto:

sapete com'è 5 mesi di lavoro inutile....

Ti stai illudendo,da lontano,guardando le foto non si può risolvere il tuo problema.Chi sa quanti erori hai fatto?Ti consiglio di trovare nella tua città una persona preparata e disposta di darti una mano.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Help: ho esagerato (kit LX 1113)

Messaggio  Fedeb il Gio 7 Apr 2011 - 21:10

@florin ha scritto:
@Fedeb ha scritto:

sapete com'è 5 mesi di lavoro inutile....

Ti stai illudendo,da lontano,guardando le foto non si può risolvere il tuo problema.Chi sa quanti erori hai fatto?Ti consiglio di trovare nella tua città una persona preparata e disposta di darti una mano.

Sbagliano si impara ma rimediando agli errori ancora di più costi il tempo che ci vuole

Fedeb
Interessato
Interessato

Data d'iscrizione : 07.04.11
Numero di messaggi : 24
Località : Udine
Impianto : Amplificatore valvolare

Tornare in alto Andare in basso

Re: Help: ho esagerato (kit LX 1113)

Messaggio  Mantis-89 il Gio 7 Apr 2011 - 21:12

Se le schede oltre ad essere collegate al centro stella sono colegate al contenitore metallico credo possa essere questo il problema.. Prova a isolare le schede dal contenitore e collegare quest'ultimo al centro stella in un solo punto


Ultima modifica di Mantis-89 il Gio 7 Apr 2011 - 21:21, modificato 1 volta

Mantis-89
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.04.10
Numero di messaggi : 1603
Località : *
Impianto : *

Tornare in alto Andare in basso

bene

Messaggio  Fedeb il Gio 7 Apr 2011 - 21:15

ottimo direi , almeno adesso mi avete dato degli spunti su dove cercare, non sò se risolverò ma almeno per il momento hò una traccia da seguire.

Grazie

Fedeb
Interessato
Interessato

Data d'iscrizione : 07.04.11
Numero di messaggi : 24
Località : Udine
Impianto : Amplificatore valvolare

Tornare in alto Andare in basso

molto bene!!!!

Messaggio  Fedeb il Lun 11 Apr 2011 - 17:31

....dunque, isolato il tutto dalla piastra in inox e connessa tramite cavetto ad una massa problema risolto al 50%, collegati 1 due cavi 0 volt dell'anodica a massa risolto al 90%. Diciamo che rimane un ronzio di alternata udibile se nella stanza c'è silenzio avvicinando l'orecchi alle casse. Normale o tento l' eliminazione anche di questo?
P.s. il trasfo di alimentazione che mi sono fatto fare da Novarria vibra e fà quais più rumore lui che le casse!!! Provato a stringere le viti ma nulla, devo capire come fare a farlo star zitto.

Comunque vi ringrazio perchè con pochi consigli mi avete guidato per risolvere il problema, adesso diciamo che l' ampli non sarà perfetto ma decente per il momento.

Fedeb
Interessato
Interessato

Data d'iscrizione : 07.04.11
Numero di messaggi : 24
Località : Udine
Impianto : Amplificatore valvolare

Tornare in alto Andare in basso

Re: Help: ho esagerato (kit LX 1113)

Messaggio  Mantis-89 il Lun 11 Apr 2011 - 18:00

Sono felice che tu sia riuscito a ridurre in gran parte il problema. All'inizio non avevo guardato di che kit si trattasse, credo potresti ridurre ulteriormente il rumore di fondo tenendo il o i trasformatori il più distante possibile dalle valvole e utilizzare degli anelli anti vibrazioni (o come si chiamino) da montare su quest'ultime.

Se il trasformatore vibra da quanto ne so ci sono 2 possibilità: che sia avvolto male oppure che sia sotto sforzo perchè vicino al limite della potenza in grado di erogare.

Mantis-89
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.04.10
Numero di messaggi : 1603
Località : *
Impianto : *

Tornare in alto Andare in basso

notizia...

Messaggio  Fedeb il Mar 12 Apr 2011 - 0:15

@Mantis-89 ha scritto:Sono felice che tu sia riuscito a ridurre in gran parte il problema. All'inizio non avevo guardato di che kit si trattasse, credo potresti ridurre ulteriormente il rumore di fondo tenendo il o i trasformatori il più distante possibile dalle valvole e utilizzare degli anelli anti vibrazioni (o come si chiamino) da montare su quest'ultime.

Se il trasformatore vibra da quanto ne so ci sono 2 possibilità: che sia avvolto male oppure che sia sotto sforzo perchè vicino al limite della potenza in grado di erogare.

Hò scoperto che a 2 KM da casa cìè una ditta che realizza trasformatori, gli hò chiamati e gentilissimo mi hanno detto di portarglielo che gli danno un occhiata e mi risolvono il problema.... vedremo

Fedeb
Interessato
Interessato

Data d'iscrizione : 07.04.11
Numero di messaggi : 24
Località : Udine
Impianto : Amplificatore valvolare

Tornare in alto Andare in basso

Re: Help: ho esagerato (kit LX 1113)

Messaggio  ACX il Dom 31 Lug 2011 - 14:46

@Fedeb ha scritto:Hò scoperto che a 2 KM da casa cìè una ditta che realizza trasformatori, gli hò chiamati e gentilissimo mi hanno detto di portarglielo che gli danno un occhiata e mi risolvono il problema.... vedremo
Uhm qual è questa ditta? Siccome sono della zona anche io è un'informazione utile in caso di bisogno...
avatar
ACX
Interessato
Interessato

Data d'iscrizione : 24.03.11
Numero di messaggi : 33
Località : Udine
Occupazione/Hobby : Webdesigner
Provincia (Città) : Udine (UD)
Impianto : Impianto A: RuneAudio player > Zero DAC ultramoddato > amplificatore integrato Korsun KS99 > diffusori Tannoy Sensys DC2
Impianto B: RuneAudio player > DAC Schiit Modi > amplificatore autocostruito basato su TA2024 > diffusori Indiana Line HC 206

http://www.runeaudio.com

Tornare in alto Andare in basso

Trasfo

Messaggio  Fedeb il Lun 1 Ago 2011 - 17:26

@ACX ha scritto:
@Fedeb ha scritto:Hò scoperto che a 2 KM da casa cìè una ditta che realizza trasformatori, gli hò chiamati e gentilissimo mi hanno detto di portarglielo che gli danno un occhiata e mi risolvono il problema.... vedremo
Uhm qual è questa ditta? Siccome sono della zona anche io è un'informazione utile in caso di bisogno...

http://www.elfri.com/

Se sei di Udine contattami in provato che magari qualche interscambio di info mi farebbe piacere

Fedeb
Interessato
Interessato

Data d'iscrizione : 07.04.11
Numero di messaggi : 24
Località : Udine
Impianto : Amplificatore valvolare

Tornare in alto Andare in basso

Re: Help: ho esagerato (kit LX 1113)

Messaggio  ACX il Mer 10 Ago 2011 - 3:13

Ti ho risposto in MP.
avatar
ACX
Interessato
Interessato

Data d'iscrizione : 24.03.11
Numero di messaggi : 33
Località : Udine
Occupazione/Hobby : Webdesigner
Provincia (Città) : Udine (UD)
Impianto : Impianto A: RuneAudio player > Zero DAC ultramoddato > amplificatore integrato Korsun KS99 > diffusori Tannoy Sensys DC2
Impianto B: RuneAudio player > DAC Schiit Modi > amplificatore autocostruito basato su TA2024 > diffusori Indiana Line HC 206

http://www.runeaudio.com

Tornare in alto Andare in basso

Re: Help: ho esagerato (kit LX 1113)

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum