T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» partiamo da zero ma proprio zero?
Oggi a 12:25 Da MaxDrou

» wtfplay
Oggi a 12:23 Da fritznet

» Diffusori da scrivania... Scelta impossibile?
Oggi a 12:16 Da Snap

» Comprare da amazon.uk
Oggi a 11:51 Da Kha-Jinn

» Starter Kit.
Oggi a 11:19 Da Kha-Jinn

» Open Baffle frameless, cosa ne pensate?
Oggi a 10:07 Da sportyerre

» Neumann KH 310
Oggi a 1:29 Da lello64

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Oggi a 0:35 Da antbom

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 0:26 Da fritznet

» nuovo impianto
Oggi a 0:20 Da marno

» informazioni amplificatori in kit LesaHiFi
Oggi a 0:13 Da Easlay

» [an]woofer sipe 20cm
Oggi a 0:03 Da maddave

» [an]pioneer cs 595
Oggi a 0:02 Da maddave

» [an]tweeter sipe
Oggi a 0:01 Da maddave

» Smsl ad18
Ieri a 22:36 Da Massimo

» Driver XMOS U8
Ieri a 22:10 Da jogas

» Consiglio su Advance Acoustic X-i120
Ieri a 21:24 Da Oz32

» Testina per thorens td 160
Ieri a 21:07 Da giorginhos

» Casse acustiche quali?b&w 684 o IL tesi 560?
Ieri a 20:33 Da Rino88ex

» Tela Acustica
Ieri a 20:26 Da giucam61

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 20:23 Da giucam61

» Nuovo Impianto
Ieri a 19:17 Da rattaman

» Gabris amp Calypso
Ieri a 18:36 Da giucam61

» Ok, sto uscendo un po' fuori di testa.... :|
Ieri a 18:03 Da Enry

» ALIENTEK D8
Ieri a 17:55 Da giucam61

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Ieri a 16:41 Da Mario Fabrizio Guerci

» AUDIOLAB 8000SE
Ieri a 16:33 Da sound4me

» Consiglio cd player
Ieri a 16:06 Da sound4me

» Fx-Audio D802
Ieri a 16:03 Da cooljazzz

» Help.
Ieri a 15:52 Da cooljazzz

» Pensil-R70.3 Mark Audio CHR-70.3
Ieri a 13:31 Da natale55

» impianto entry -level
Ieri a 10:55 Da giucam61

» [BS+ss] Vendo AUDEZE EL8C
Ieri a 8:51 Da turo91

» Vendo Breeze tpa3116 modificato 60 euro spedito
Ieri a 0:22 Da kalium

» [RM]Vendo Grado SR80 80 euro
Ieri a 0:17 Da Rame

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Mer 18 Gen 2017 - 23:45 Da p.cristallini

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Mer 18 Gen 2017 - 19:53 Da tix88

» consiglio cuffie circumaurali e relativo dac/ampli
Mer 18 Gen 2017 - 18:24 Da Michelino

» Q Acoustic, Deli, Wharfedale o Indiana Line
Mer 18 Gen 2017 - 15:38 Da R!ck

» Consiglio amplificatore su catena audio
Mer 18 Gen 2017 - 14:40 Da gigihrt

» UPS?
Mer 18 Gen 2017 - 13:36 Da MaxDrou

» SCHIIT Fulla 2
Mer 18 Gen 2017 - 12:35 Da Cancius

» Consigli per impianto 2.1
Mer 18 Gen 2017 - 12:12 Da Saiph

» consiglio ampli valvolare moooolto semplice per montaggio in aria!
Mer 18 Gen 2017 - 11:58 Da Easlay

» Lista Diffusori Monitor
Mer 18 Gen 2017 - 11:44 Da Cancius

» vendo ecc81 e ecc83 6c4p
Mer 18 Gen 2017 - 11:33 Da erduca

» ecc 83 philips holland
Mer 18 Gen 2017 - 11:10 Da erduca

» RCA da pannello
Mer 18 Gen 2017 - 10:46 Da gianni1879

»  [BS+ss] Vendo dac Yulong ADA1 con inclusa scheda wi fi
Mer 18 Gen 2017 - 9:24 Da turo91

» [BS+ss] Vendo DAP Hisound studio 6
Mer 18 Gen 2017 - 9:21 Da turo91

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
Kha-Jinn
 
giucam61
 
scontin
 
gigihrt
 
Massimo
 
Easlay
 
Nadir81
 
dinamanu
 
giorginhos
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12786)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8623)
 

Statistiche
Abbiamo 10496 membri registrati
L'ultimo utente registrato è marno

I nostri membri hanno inviato un totale di 774770 messaggi in 50385 argomenti
Chi è in linea
In totale ci sono 77 utenti in linea :: 7 Registrati, 0 Nascosti e 70 Ospiti :: 2 Motori di ricerca

antbom, dieggs, fritznet, gigihrt, MaxDrou, TODD 80, valterneri

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Ronzio in amplificatore autocostruito (TDA7294)

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  giuliodido il Dom 3 Apr 2011 - 21:47

Salve a tutti.
Ho da poco ultimato di assemblare un amplificatore basato su questa scheda:
http://www.audiophonics.fr/audiophonics-xda019-module-amplificateur-tda7294-2x100w-p-4938.html

Dal momento che la corrente di inserzione mi friggeva puntualmente il fusibile ad ogni accensione, ho inserito un sistema di soft start con resistenze, resistenze che escludo manualmente tramite interruttore una volta che l'amplificatore si è acceso.

Questo è lo "schema" (lo metto tra virgolette perché in realtà è un disegno fatto con paint Very Happy) elettrico di tutto l'amplificatore:


Vengo dunque al problema:
- a resistenze incluse l'amplificatore ronza leggermente: in particolare, il canale destro ronza più del sinistro (che presenta un ronzio quasi impercettibile); dal punto di ascolto sento il ronzio solo se c'è un discreto silenzio.
- a resistenze escluse (quindi nelle condizioni operative) il ronzio del canale destro viene amplificato, quello del sinistro rimane allo stesso livello; dal punto di ascolto sento il ronzio senza difficoltà se la musica è a basso volume. In questa situazione, il trasformatore emette di tanto in tanto qualche ronzio.
Il ronzio proveniente dagli altoparlanti è indipendente dal volume.

Allego ora un po' di immagini:

- Vista dall'alto dell'amplificatore (il centro del trasformatore dista 20cm circa dal pannello posteriore su cui è montata la scheda)


- Particolare scheda, cavi e centro stella (il canale destro è quello alla vostra destra)


- Particolare interruttori


Preciso infine che il case è in legno.

Io, dal basso della mia ignoranza, non riesco a capire quale sia il fulcro del problema, e perché ciò accada.

Se avete qualche idea o qualche suggerimento da darmi per sviscerare o risolvere il problema, vi ringrazio anticipatamente! Smile

giuliodido
Novizio
Novizio

Data d'iscrizione : 03.04.11
Numero di messaggi : 11
Località : Mira (VE)
Impianto : TDA7294 + CT-193

Tornare in alto Andare in basso

Re: Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  Barone Rosso il Dom 3 Apr 2011 - 21:57

Se stacchi la sorgente il ronzio sparisce?

Che è qual cavetto verde e bianco che viaggia con l'alimentazione?

Nb:
I colori dei cavi:
Massa: giallo verde
Fase: marrone
neutro: azzurro.

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  giuliodido il Dom 3 Apr 2011 - 22:08

@Barone Rosso ha scritto:Se stacchi la sorgente il ronzio sparisce?
No, anzi, diventa più presente.

@Barone Rosso ha scritto:Che è qual cavetto verde e bianco che viaggia con l'alimentazione?
Serve per alimentare il led di accensione. Ho preso un punto della scheda messo a terra e uno a 24V, e da lì ci ho collegato il led. Ho già provato a spostare il cavo, e anche a staccare la estremità collegata al punto a terra: il risultato non cambia.

P.S.: lo so, i colori dei cavi non sono giusti, ma a casa avevo solo quelli


giuliodido
Novizio
Novizio

Data d'iscrizione : 03.04.11
Numero di messaggi : 11
Località : Mira (VE)
Impianto : TDA7294 + CT-193

Tornare in alto Andare in basso

Re: Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  scorpio92 il Dom 3 Apr 2011 - 22:14

Qualche domanda...

  1. Il fusibile è di tipo ritardato o veloce?
  2. Qual'è la sua corrente d'intervento?
  3. Il ronzio è a 50 Hz o a 100 Hz?
  4. Si sente anche la musica o solo il ronzio?
  5. È intenso o è a basso volume?

Non mi è chiaro cosa sia il chassis indicato nello schema. In ogni modo, se risulta collegato sia al punto centrale di massa che al modulo d'amplificazione, potrebbe trattarsi di un ground loop (se il ronzio è a 50 Hz). In questo caso, per risolvere può essere sufficiente scollegare il chassis dal centro stella. Una foto del lato posteriore potrebbe essere utile.

Ciao,
Niki


scorpio92
Appassionato
Appassionato

Data d'iscrizione : 12.11.09
Numero di messaggi : 434
Località : Jesi
Impianto :  

Tornare in alto Andare in basso

Re: Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  pallapippo il Dom 3 Apr 2011 - 22:15

Hai provato a misurare le tensioni di uscita del trasformatore?

Se è quel che temo, mi sa che, anziche +- 36 e +- 18 (come ci è scritto), ci escano +- 15 e +- 7...





Hello

pallapippo
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.08
Numero di messaggi : 5009
Provincia (Città) : Pistoia (Montecatini Terme)
Impianto :
Spoiler:
Sorgenti:
cdp: Advance Acoustic MCD 203, modificato (con GE Jan 5751)

giradischi: Pioneer PL-112D; testina: Audio-Techica AT95 EB;

liquida:Asus Eee PC 1001PX; software: wtfplay; dac: Geek Out 450;


pre: Yaqin MS-12B modificato da MaurArte (valvole Mullard CV4003 KB/D e Tungsol 12AX7)

finale: Connexelectronic TA3020 V2a con alimentatore A1000SMPS, il tutto modificato ed assemblato da Vincenzo;

casse: Sonus Faber "Concerto" Grand Piano.

Cuffia: Akg K270, pilotata da equalizzatore JVC Sea-10 ed ampli "CMoy by Biosciencegeek" (TLE2062);

cavi segnale: XLR ---> RCA by Vincenzo; Mogami "Stentor"; artigianali assemblati con RG58;
cavi potenza: Transparent HP 14-4 (biwiring)
cavi alimentazione: by Vincenzo; by bobby052cavihifi; A.V.A.
distr. di rete: by bobby052cavihifi.


Tornare in alto Andare in basso

Re: Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  giuliodido il Dom 3 Apr 2011 - 22:43

@scorpio92 ha scritto:Il fusibile è di tipo ritardato o veloce?
Qual'è la sua corrente d'intervento?
Ritardato, 1.4A
@scorpio92 ha scritto:Il ronzio è a 50 Hz o a 100 Hz?
A resistenze incluse è a 50Hz, a resistenze escluse sembra proprio che raddoppi la frequenza.
@scorpio92 ha scritto:Si sente anche la musica o solo il ronzio? È intenso o è a basso volume?
Si sente anche la musica, e bene Smile E' a basso volume: diciamo che con un volume di ascolto normale viene coperto; affiora nei passaggi musicali più silenziosi.

@scorpio92 ha scritto:Non mi è chiaro cosa sia il chassis indicato nello schema. In ogni modo, se risulta collegato sia al punto centrale di massa che al modulo d'amplificazione, potrebbe trattarsi di un ground loop (se il ronzio è a 50 Hz). In questo caso, per risolvere può essere sufficiente scollegare il chassis dal centro stella. Una foto del lato posteriore potrebbe essere utile.
Ciao,
Niki
Lo chassis è una serie di profilati in alluminio collegati ai dissipatori in alluminio, in modo da formare un unico pezzo (tutto collegato elettricamente) "montabile" sul pannello posteriore in legno.



Scollegare lo chassis dal centro stella non porta nessuna differenza purtroppo.

giuliodido
Novizio
Novizio

Data d'iscrizione : 03.04.11
Numero di messaggi : 11
Località : Mira (VE)
Impianto : TDA7294 + CT-193

Tornare in alto Andare in basso

Re: Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  pallapippo il Dom 3 Apr 2011 - 23:00

Un trasformatore IDENTICO a quello in foto l'avevo tra le mani stamattina. L'ha acquistato un mio amico per alimentarci un TA3020.

Risultato: ha scoperto che ci è stato messo il cartellino sbagliato, e sui secondari ha 15 e 7,5V Mad Suicide .

Se anche il tuo fa parte del solito lotto (l'hai preso su ebay, suppongo) ... sono sufficienti quelle tensioni per il tuo ampli?





Hello

pallapippo
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.08
Numero di messaggi : 5009
Provincia (Città) : Pistoia (Montecatini Terme)
Impianto :
Spoiler:
Sorgenti:
cdp: Advance Acoustic MCD 203, modificato (con GE Jan 5751)

giradischi: Pioneer PL-112D; testina: Audio-Techica AT95 EB;

liquida:Asus Eee PC 1001PX; software: wtfplay; dac: Geek Out 450;


pre: Yaqin MS-12B modificato da MaurArte (valvole Mullard CV4003 KB/D e Tungsol 12AX7)

finale: Connexelectronic TA3020 V2a con alimentatore A1000SMPS, il tutto modificato ed assemblato da Vincenzo;

casse: Sonus Faber "Concerto" Grand Piano.

Cuffia: Akg K270, pilotata da equalizzatore JVC Sea-10 ed ampli "CMoy by Biosciencegeek" (TLE2062);

cavi segnale: XLR ---> RCA by Vincenzo; Mogami "Stentor"; artigianali assemblati con RG58;
cavi potenza: Transparent HP 14-4 (biwiring)
cavi alimentazione: by Vincenzo; by bobby052cavihifi; A.V.A.
distr. di rete: by bobby052cavihifi.


Tornare in alto Andare in basso

Re: Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  giuliodido il Dom 3 Apr 2011 - 23:04

@pallapippo ha scritto:Un trasformatore IDENTICO a quello in foto l'avevo tra le mani stamattina. L'ha acquistato un mio amico per alimentarci un TA3020.

Risultato: ha scoperto che ci è stato messo il cartellino sbagliato, e sui secondari ha 15 e 7,5V Mad Suicide .

Se anche il tuo fa parte del solito lotto (l'hai preso su ebay, suppongo) ... di quali tensioni avresti bisogno per il tuo ampli?





Hello

Hmmm, effettivamente sembra sbagliato anche il cartellino che ha il mio, ma il mio butta fuori 36V e 72V Shocked

giuliodido
Novizio
Novizio

Data d'iscrizione : 03.04.11
Numero di messaggi : 11
Località : Mira (VE)
Impianto : TDA7294 + CT-193

Tornare in alto Andare in basso

Re: Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  scorpio92 il Dom 3 Apr 2011 - 23:08

@giuliodido ha scritto:Hmmm, effettivamente sembra sbagliato anche il cartellino che ha il mio, ma il mio butta fuori 36V e 72V Shocked

'Sti cazz... Shocked

scorpio92
Appassionato
Appassionato

Data d'iscrizione : 12.11.09
Numero di messaggi : 434
Località : Jesi
Impianto :  

Tornare in alto Andare in basso

Re: Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  pallapippo il Lun 4 Apr 2011 - 7:49

@pallapippo ha scritto:Risultato: ha scoperto che ci è stato messo il cartellino sbagliato, e sui secondari ha 15 e 7,5V Mad Suicide
Rettifica:

il mio amico mi ha appena informato di aver scoperto che il suo trasformatore è buono: il guasto - stranissimo - in realtà stava a monte, ed era l'interruttore di alimentazione guasto che, anziché rimanere sempre aperto o chiuso, come succede di solito quando sono malfunzionanti, aveva una resistenza serie, così che la tensione di uscita a vuoto del trasformatore era più bassa Mad .

Hello

pallapippo
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.08
Numero di messaggi : 5009
Provincia (Città) : Pistoia (Montecatini Terme)
Impianto :
Spoiler:
Sorgenti:
cdp: Advance Acoustic MCD 203, modificato (con GE Jan 5751)

giradischi: Pioneer PL-112D; testina: Audio-Techica AT95 EB;

liquida:Asus Eee PC 1001PX; software: wtfplay; dac: Geek Out 450;


pre: Yaqin MS-12B modificato da MaurArte (valvole Mullard CV4003 KB/D e Tungsol 12AX7)

finale: Connexelectronic TA3020 V2a con alimentatore A1000SMPS, il tutto modificato ed assemblato da Vincenzo;

casse: Sonus Faber "Concerto" Grand Piano.

Cuffia: Akg K270, pilotata da equalizzatore JVC Sea-10 ed ampli "CMoy by Biosciencegeek" (TLE2062);

cavi segnale: XLR ---> RCA by Vincenzo; Mogami "Stentor"; artigianali assemblati con RG58;
cavi potenza: Transparent HP 14-4 (biwiring)
cavi alimentazione: by Vincenzo; by bobby052cavihifi; A.V.A.
distr. di rete: by bobby052cavihifi.


Tornare in alto Andare in basso

Re: Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  giuliodido il Lun 4 Apr 2011 - 14:35

@pallapippo ha scritto:
@pallapippo ha scritto:Risultato: ha scoperto che ci è stato messo il cartellino sbagliato, e sui secondari ha 15 e 7,5V Mad Suicide
Rettifica:

il mio amico mi ha appena informato di aver scoperto che il suo trasformatore è buono: il guasto - stranissimo - in realtà stava a monte, ed era l'interruttore di alimentazione guasto che, anziché rimanere sempre aperto o chiuso, come succede di solito quando sono malfunzionanti, aveva una resistenza serie, così che la tensione di uscita a vuoto del trasformatore era più bassa Mad .

Hello
Capito, buon per lui Smile

L'alimentazione a 36V data da me inconsapevolmente è proprio al limite del funzionamento della scheda, se non sbaglio:
http://www.audiophonics.fr/audiophonics-xda019-module-amplificateur-tda7294-2x100w-p-4938.html
E con le resistenze incluse (e una tensione al secondario scesa a 34V circa) il ronzio è decisamente minore.

Che sia questo il motivo? Ironic

Domani dovrei provare con un trasformatore 18V-36V effettivi, vi farò sapere.

giuliodido
Novizio
Novizio

Data d'iscrizione : 03.04.11
Numero di messaggi : 11
Località : Mira (VE)
Impianto : TDA7294 + CT-193

Tornare in alto Andare in basso

Re: Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  scorpio92 il Lun 4 Apr 2011 - 14:52

@pallapippo ha scritto:
il mio amico mi ha appena informato di aver scoperto che il suo trasformatore è buono: il guasto - stranissimo - in realtà stava a monte, ed era l'interruttore di alimentazione

Ma dai... Quello che riescono a combinare gli interruttori... Laughing

Forse, più che la resistenza serie dell'interruttore (che si solito assume o valori trascurabili o valori enormi), è probabile che la distanza tra i contatti abbia realizzato un accoppiamento capacitivo o, come succede molto frequentemente (specialmente con gli interruttori a bilanciere come quelli per accendere la luce), si è formato un arco elettrico a corrente pulsante tra i contatti, abbassando il valor efficace della tensione letta dal multimetro che, si sa, prende spesso fave per fagioli. Hehe

@ giuliodido: viste le tensioni che hai misurato (una doppia dell'altra), non è che sono state semplicemente scambiate le prese del trasformatore? Magari il centrale è un altro...

Comunque, senza resistenze le specifiche del trasformatore corrispondono o no alle misure?

P.S. con 36 V sei proprio al limite per far fare il botto ai due elettrolitici.

scorpio92
Appassionato
Appassionato

Data d'iscrizione : 12.11.09
Numero di messaggi : 434
Località : Jesi
Impianto :  

Tornare in alto Andare in basso

Re: Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  giuliodido il Lun 4 Apr 2011 - 15:00

@scorpio92 ha scritto:@ giuliodido: viste le tensioni che hai misurato (una doppia dell'altra), non è che sono state semplicemente scambiate le prese del trasformatore? Magari il centrale è un altro...

Comunque, senza resistenze le specifiche del trasformatore corrispondono o no alle misure?

P.S. con 36 V sei proprio al limite per far fare il botto ai due elettrolitici.
Ho provato anche a misurare le tensioni tra i vari capi, al minimo la tensione misurata è 35.5V (->36V)

giuliodido
Novizio
Novizio

Data d'iscrizione : 03.04.11
Numero di messaggi : 11
Località : Mira (VE)
Impianto : TDA7294 + CT-193

Tornare in alto Andare in basso

Re: Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  giuliodido il Mar 5 Apr 2011 - 21:12

@giuliodido ha scritto:L'alimentazione a 36V data da me inconsapevolmente è proprio al limite del funzionamento della scheda, se non sbaglio:
http://www.audiophonics.fr/audiophonics-xda019-module-amplificateur-tda7294-2x100w-p-4938.html
E con le resistenze incluse (e una tensione al secondario scesa a 34V circa) il ronzio è decisamente minore.

Che sia questo il motivo? Ironic

Domani dovrei provare con un trasformatore 18V-36V effettivi, vi farò sapere.
Ebbene, anche in questo caso i trasformatori sono buoni, era il multimetro a sparare numeri a caso Shocked
Sconsiglio dunque il multimetro DT9205A di electronic.it Smile

Visto dunque che non è il funzionamento al limite della scheda... che altro può essere a causare il ronzio?

giuliodido
Novizio
Novizio

Data d'iscrizione : 03.04.11
Numero di messaggi : 11
Località : Mira (VE)
Impianto : TDA7294 + CT-193

Tornare in alto Andare in basso

Re: Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  florin il Mar 5 Apr 2011 - 21:41

@giuliodido ha scritto:
Sconsiglio dunque il multimetro DT9205A di electronic.it Smile

Visto dunque che non è il funzionamento al limite della scheda... che altro può essere a causare il ronzio?

Uso un multimetro DT9205A da 4-5 anni e funziona benissimo(pagato 8 euro).Metti un fusibile da 2-2,5AT e puoi rinunciare al
cosidetto soft-start, controlla la corrente di riposo di ognuno dei finali.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum