T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» un cinesino estremamente ben suonante
Oggi alle 13:24 Da Olegol

» (CB) vendo coppia di Canton Karat 930 dc nere
Oggi alle 12:09 Da pentrio

» Consiglio ragionato per upgrade diffusori
Oggi alle 11:45 Da lello64

» cronaca di un cambio testina annunciato
Oggi alle 10:10 Da Pinve

» Alimentatore lineare 12V
Oggi alle 8:46 Da mumps

» Vendo SOtM tX-USBexp High End Audio External 2 Port USB Hub [MI-LC-MB-CO]
Oggi alle 2:08 Da wings

» Mi/MB Vendo cuffie Sony MDR 1A Hi Res 70 € + sped
Ieri alle 16:28 Da Roberto Mazzolini

» Nuovi cavi
Ieri alle 13:07 Da lello64

» Trasformare DVD in traccia audio
Ieri alle 12:39 Da uncletoma

» aiuto trasformatore cinese
Sab 16 Giu 2018 - 20:50 Da corradofrontoni

» Ottenere un canale mono da due stereo
Sab 16 Giu 2018 - 19:48 Da valterneri

» il DAC che mancava DAC YBA WD202
Ven 15 Giu 2018 - 23:08 Da yatahaze

» ALIENTEK D8 [parte 2]
Ven 15 Giu 2018 - 22:30 Da Olegol

» mi consigliate qualche programma per ascoltare musica per imac?
Ven 15 Giu 2018 - 14:13 Da potowatax

» (RE) Acuhorn Nero 125
Ven 15 Giu 2018 - 13:52 Da Gappone

» Consiglio sostituzione lettre cd con nuova sorgente sacd/dsd
Ven 15 Giu 2018 - 11:49 Da Pinve

» [CERCO] stand Solidsteel SS6
Ven 15 Giu 2018 - 9:04 Da crazyforduff

» impianto entry -level
Gio 14 Giu 2018 - 22:05 Da SubitoMauro

» Vendo KingRex T20U 130 € Amplificatore Integrato con DAC USB
Gio 14 Giu 2018 - 19:55 Da Roberto Mazzolini

» Nuovo DAC Topping D10 con supporto DSD
Gio 14 Giu 2018 - 18:33 Da Nadir81

» Dolby Atmos
Gio 14 Giu 2018 - 18:14 Da Albert^ONE

» Diffusori per nad302
Gio 14 Giu 2018 - 17:25 Da fritznet

» Subwoofer per Klipsch La Scala
Gio 14 Giu 2018 - 17:17 Da SubitoMauro

» [PLEXIGLASS] consulenza elettrotecnica
Gio 14 Giu 2018 - 15:36 Da crazyforduff

» [VENDO] Interfaccia USB MHDT labs USBridge 50 Euro
Gio 14 Giu 2018 - 10:16 Da blackhole

» cuffie BT
Gio 14 Giu 2018 - 1:21 Da lello64

» Problema velocità musicassette
Mer 13 Giu 2018 - 22:33 Da Adriano61

» Collegamento secondari
Mer 13 Giu 2018 - 18:06 Da mauro.f

» Costruire monovia con Visaton bg 20
Mer 13 Giu 2018 - 17:50 Da corry24

» Dissipatori per HiFi ex Proel e Lem
Mer 13 Giu 2018 - 15:17 Da Easlay

Statistiche
Abbiamo 11687 membri registrati
L'ultimo utente registrato è massimol

I nostri membri hanno inviato un totale di 814309 messaggi in 52884 argomenti
I postatori più attivi della settimana
lello64
 
Olegol
 
nerone
 
zenit
 
Nadir81
 
pentrio
 
wings
 
mumps
 
Pinve
 

I postatori più attivi del mese
lello64
 
nerone
 
sportyerre
 
SubitoMauro
 
antbom
 
fritznet
 
Nadir81
 
mumps
 
giucam61
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15631)
 
Silver Black (15543)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10302)
 
piero7 (9854)
 
fritznet (9598)
 
wasky (9229)
 

Chi è online?
In totale ci sono 41 utenti in linea: 7 Registrati, 3 Nascosti e 31 Ospiti :: 2 Motori di ricerca

antbom, GP9, mumps, Nadir81, Olegol, Pinve, SubitoMauro

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Ronzio in amplificatore autocostruito (TDA7294)

Andare in basso

Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  giuliodido il Dom 3 Apr 2011 - 21:47

Salve a tutti.
Ho da poco ultimato di assemblare un amplificatore basato su questa scheda:
http://www.audiophonics.fr/audiophonics-xda019-module-amplificateur-tda7294-2x100w-p-4938.html

Dal momento che la corrente di inserzione mi friggeva puntualmente il fusibile ad ogni accensione, ho inserito un sistema di soft start con resistenze, resistenze che escludo manualmente tramite interruttore una volta che l'amplificatore si è acceso.

Questo è lo "schema" (lo metto tra virgolette perché in realtà è un disegno fatto con paint Very Happy) elettrico di tutto l'amplificatore:


Vengo dunque al problema:
- a resistenze incluse l'amplificatore ronza leggermente: in particolare, il canale destro ronza più del sinistro (che presenta un ronzio quasi impercettibile); dal punto di ascolto sento il ronzio solo se c'è un discreto silenzio.
- a resistenze escluse (quindi nelle condizioni operative) il ronzio del canale destro viene amplificato, quello del sinistro rimane allo stesso livello; dal punto di ascolto sento il ronzio senza difficoltà se la musica è a basso volume. In questa situazione, il trasformatore emette di tanto in tanto qualche ronzio.
Il ronzio proveniente dagli altoparlanti è indipendente dal volume.

Allego ora un po' di immagini:

- Vista dall'alto dell'amplificatore (il centro del trasformatore dista 20cm circa dal pannello posteriore su cui è montata la scheda)


- Particolare scheda, cavi e centro stella (il canale destro è quello alla vostra destra)


- Particolare interruttori


Preciso infine che il case è in legno.

Io, dal basso della mia ignoranza, non riesco a capire quale sia il fulcro del problema, e perché ciò accada.

Se avete qualche idea o qualche suggerimento da darmi per sviscerare o risolvere il problema, vi ringrazio anticipatamente! Smile

giuliodido
Novizio
Novizio

Data d'iscrizione : 03.04.11
Numero di messaggi : 11
Località : Mira (VE)
Impianto : TDA7294 + CT-193

Torna in alto Andare in basso

Re: Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  Barone Rosso il Dom 3 Apr 2011 - 21:57

Se stacchi la sorgente il ronzio sparisce?

Che è qual cavetto verde e bianco che viaggia con l'alimentazione?

Nb:
I colori dei cavi:
Massa: giallo verde
Fase: marrone
neutro: azzurro.
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8036
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Torna in alto Andare in basso

Re: Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  giuliodido il Dom 3 Apr 2011 - 22:08

@Barone Rosso ha scritto:Se stacchi la sorgente il ronzio sparisce?
No, anzi, diventa più presente.

@Barone Rosso ha scritto:Che è qual cavetto verde e bianco che viaggia con l'alimentazione?
Serve per alimentare il led di accensione. Ho preso un punto della scheda messo a terra e uno a 24V, e da lì ci ho collegato il led. Ho già provato a spostare il cavo, e anche a staccare la estremità collegata al punto a terra: il risultato non cambia.

P.S.: lo so, i colori dei cavi non sono giusti, ma a casa avevo solo quelli


giuliodido
Novizio
Novizio

Data d'iscrizione : 03.04.11
Numero di messaggi : 11
Località : Mira (VE)
Impianto : TDA7294 + CT-193

Torna in alto Andare in basso

Re: Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  scorpio92 il Dom 3 Apr 2011 - 22:14

Qualche domanda...

  1. Il fusibile è di tipo ritardato o veloce?
  2. Qual'è la sua corrente d'intervento?
  3. Il ronzio è a 50 Hz o a 100 Hz?
  4. Si sente anche la musica o solo il ronzio?
  5. È intenso o è a basso volume?

Non mi è chiaro cosa sia il chassis indicato nello schema. In ogni modo, se risulta collegato sia al punto centrale di massa che al modulo d'amplificazione, potrebbe trattarsi di un ground loop (se il ronzio è a 50 Hz). In questo caso, per risolvere può essere sufficiente scollegare il chassis dal centro stella. Una foto del lato posteriore potrebbe essere utile.

Ciao,
Niki

avatar
scorpio92
Appassionato
Appassionato

Data d'iscrizione : 12.11.09
Numero di messaggi : 436
Località : Jesi
Impianto :  

Torna in alto Andare in basso

Re: Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  pallapippo il Dom 3 Apr 2011 - 22:15

Hai provato a misurare le tensioni di uscita del trasformatore?

Se è quel che temo, mi sa che, anziche +- 36 e +- 18 (come ci è scritto), ci escano +- 15 e +- 7...





Hello
avatar
pallapippo
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.08
Numero di messaggi : 5274
Provincia (Città) : Pistoia (Montecatini Terme)
Impianto :
Spoiler:
Sorgenti:
cdp: Advance Acoustic MCD 203, modificato (con GE Jan 5751)

giradischi: Pioneer PL-112D; testina: Audio-Techica AT95 EB;

liquida:Asus Eee PC 1001PX; software: wtfplay; cavo usb: Audioquest Cinnamon;dac: SMSL M7;


pre: Yaqin MS-12B modificato da MaurArte (valvole Mullard CV4003 KB/D e Tungsol 12AX7)

finale: Connexelectronic TA3020 V2a con alimentatore A1000SMPS, il tutto modificato ed assemblato da Vincenzo;

casse: Sonus Faber "Concerto" Grand Piano.


cavi segnale: XLR ---> RCA by Vincenzo; Mogami "Stentor";
cavi potenza: Transparent HP 14-4 (biwiring)
cavi alimentazione: by Vincenzo; by bobby052cavihifi; A.V.A.

distr. di rete: by bobby052cavihifi.


Torna in alto Andare in basso

Re: Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  giuliodido il Dom 3 Apr 2011 - 22:43

@scorpio92 ha scritto:Il fusibile è di tipo ritardato o veloce?
Qual'è la sua corrente d'intervento?
Ritardato, 1.4A
@scorpio92 ha scritto:Il ronzio è a 50 Hz o a 100 Hz?
A resistenze incluse è a 50Hz, a resistenze escluse sembra proprio che raddoppi la frequenza.
@scorpio92 ha scritto:Si sente anche la musica o solo il ronzio? È intenso o è a basso volume?
Si sente anche la musica, e bene Smile E' a basso volume: diciamo che con un volume di ascolto normale viene coperto; affiora nei passaggi musicali più silenziosi.

@scorpio92 ha scritto:Non mi è chiaro cosa sia il chassis indicato nello schema. In ogni modo, se risulta collegato sia al punto centrale di massa che al modulo d'amplificazione, potrebbe trattarsi di un ground loop (se il ronzio è a 50 Hz). In questo caso, per risolvere può essere sufficiente scollegare il chassis dal centro stella. Una foto del lato posteriore potrebbe essere utile.
Ciao,
Niki
Lo chassis è una serie di profilati in alluminio collegati ai dissipatori in alluminio, in modo da formare un unico pezzo (tutto collegato elettricamente) "montabile" sul pannello posteriore in legno.



Scollegare lo chassis dal centro stella non porta nessuna differenza purtroppo.

giuliodido
Novizio
Novizio

Data d'iscrizione : 03.04.11
Numero di messaggi : 11
Località : Mira (VE)
Impianto : TDA7294 + CT-193

Torna in alto Andare in basso

Re: Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  pallapippo il Dom 3 Apr 2011 - 23:00

Un trasformatore IDENTICO a quello in foto l'avevo tra le mani stamattina. L'ha acquistato un mio amico per alimentarci un TA3020.

Risultato: ha scoperto che ci è stato messo il cartellino sbagliato, e sui secondari ha 15 e 7,5V Mad Suicide .

Se anche il tuo fa parte del solito lotto (l'hai preso su ebay, suppongo) ... sono sufficienti quelle tensioni per il tuo ampli?





Hello
avatar
pallapippo
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.08
Numero di messaggi : 5274
Provincia (Città) : Pistoia (Montecatini Terme)
Impianto :
Spoiler:
Sorgenti:
cdp: Advance Acoustic MCD 203, modificato (con GE Jan 5751)

giradischi: Pioneer PL-112D; testina: Audio-Techica AT95 EB;

liquida:Asus Eee PC 1001PX; software: wtfplay; cavo usb: Audioquest Cinnamon;dac: SMSL M7;


pre: Yaqin MS-12B modificato da MaurArte (valvole Mullard CV4003 KB/D e Tungsol 12AX7)

finale: Connexelectronic TA3020 V2a con alimentatore A1000SMPS, il tutto modificato ed assemblato da Vincenzo;

casse: Sonus Faber "Concerto" Grand Piano.


cavi segnale: XLR ---> RCA by Vincenzo; Mogami "Stentor";
cavi potenza: Transparent HP 14-4 (biwiring)
cavi alimentazione: by Vincenzo; by bobby052cavihifi; A.V.A.

distr. di rete: by bobby052cavihifi.


Torna in alto Andare in basso

Re: Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  giuliodido il Dom 3 Apr 2011 - 23:04

@pallapippo ha scritto:Un trasformatore IDENTICO a quello in foto l'avevo tra le mani stamattina. L'ha acquistato un mio amico per alimentarci un TA3020.

Risultato: ha scoperto che ci è stato messo il cartellino sbagliato, e sui secondari ha 15 e 7,5V Mad Suicide .

Se anche il tuo fa parte del solito lotto (l'hai preso su ebay, suppongo) ... di quali tensioni avresti bisogno per il tuo ampli?





Hello

Hmmm, effettivamente sembra sbagliato anche il cartellino che ha il mio, ma il mio butta fuori 36V e 72V Shocked

giuliodido
Novizio
Novizio

Data d'iscrizione : 03.04.11
Numero di messaggi : 11
Località : Mira (VE)
Impianto : TDA7294 + CT-193

Torna in alto Andare in basso

Re: Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  scorpio92 il Dom 3 Apr 2011 - 23:08

@giuliodido ha scritto:Hmmm, effettivamente sembra sbagliato anche il cartellino che ha il mio, ma il mio butta fuori 36V e 72V Shocked

'Sti cazz... Shocked
avatar
scorpio92
Appassionato
Appassionato

Data d'iscrizione : 12.11.09
Numero di messaggi : 436
Località : Jesi
Impianto :  

Torna in alto Andare in basso

Re: Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  pallapippo il Lun 4 Apr 2011 - 7:49

@pallapippo ha scritto:Risultato: ha scoperto che ci è stato messo il cartellino sbagliato, e sui secondari ha 15 e 7,5V Mad Suicide
Rettifica:

il mio amico mi ha appena informato di aver scoperto che il suo trasformatore è buono: il guasto - stranissimo - in realtà stava a monte, ed era l'interruttore di alimentazione guasto che, anziché rimanere sempre aperto o chiuso, come succede di solito quando sono malfunzionanti, aveva una resistenza serie, così che la tensione di uscita a vuoto del trasformatore era più bassa Mad .

Hello
avatar
pallapippo
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.08
Numero di messaggi : 5274
Provincia (Città) : Pistoia (Montecatini Terme)
Impianto :
Spoiler:
Sorgenti:
cdp: Advance Acoustic MCD 203, modificato (con GE Jan 5751)

giradischi: Pioneer PL-112D; testina: Audio-Techica AT95 EB;

liquida:Asus Eee PC 1001PX; software: wtfplay; cavo usb: Audioquest Cinnamon;dac: SMSL M7;


pre: Yaqin MS-12B modificato da MaurArte (valvole Mullard CV4003 KB/D e Tungsol 12AX7)

finale: Connexelectronic TA3020 V2a con alimentatore A1000SMPS, il tutto modificato ed assemblato da Vincenzo;

casse: Sonus Faber "Concerto" Grand Piano.


cavi segnale: XLR ---> RCA by Vincenzo; Mogami "Stentor";
cavi potenza: Transparent HP 14-4 (biwiring)
cavi alimentazione: by Vincenzo; by bobby052cavihifi; A.V.A.

distr. di rete: by bobby052cavihifi.


Torna in alto Andare in basso

Re: Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  giuliodido il Lun 4 Apr 2011 - 14:35

@pallapippo ha scritto:
@pallapippo ha scritto:Risultato: ha scoperto che ci è stato messo il cartellino sbagliato, e sui secondari ha 15 e 7,5V Mad Suicide
Rettifica:

il mio amico mi ha appena informato di aver scoperto che il suo trasformatore è buono: il guasto - stranissimo - in realtà stava a monte, ed era l'interruttore di alimentazione guasto che, anziché rimanere sempre aperto o chiuso, come succede di solito quando sono malfunzionanti, aveva una resistenza serie, così che la tensione di uscita a vuoto del trasformatore era più bassa Mad .

Hello
Capito, buon per lui Smile

L'alimentazione a 36V data da me inconsapevolmente è proprio al limite del funzionamento della scheda, se non sbaglio:
http://www.audiophonics.fr/audiophonics-xda019-module-amplificateur-tda7294-2x100w-p-4938.html
E con le resistenze incluse (e una tensione al secondario scesa a 34V circa) il ronzio è decisamente minore.

Che sia questo il motivo? Ironic

Domani dovrei provare con un trasformatore 18V-36V effettivi, vi farò sapere.

giuliodido
Novizio
Novizio

Data d'iscrizione : 03.04.11
Numero di messaggi : 11
Località : Mira (VE)
Impianto : TDA7294 + CT-193

Torna in alto Andare in basso

Re: Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  scorpio92 il Lun 4 Apr 2011 - 14:52

@pallapippo ha scritto:
il mio amico mi ha appena informato di aver scoperto che il suo trasformatore è buono: il guasto - stranissimo - in realtà stava a monte, ed era l'interruttore di alimentazione

Ma dai... Quello che riescono a combinare gli interruttori... Laughing

Forse, più che la resistenza serie dell'interruttore (che si solito assume o valori trascurabili o valori enormi), è probabile che la distanza tra i contatti abbia realizzato un accoppiamento capacitivo o, come succede molto frequentemente (specialmente con gli interruttori a bilanciere come quelli per accendere la luce), si è formato un arco elettrico a corrente pulsante tra i contatti, abbassando il valor efficace della tensione letta dal multimetro che, si sa, prende spesso fave per fagioli. Hehe

@ giuliodido: viste le tensioni che hai misurato (una doppia dell'altra), non è che sono state semplicemente scambiate le prese del trasformatore? Magari il centrale è un altro...

Comunque, senza resistenze le specifiche del trasformatore corrispondono o no alle misure?

P.S. con 36 V sei proprio al limite per far fare il botto ai due elettrolitici.
avatar
scorpio92
Appassionato
Appassionato

Data d'iscrizione : 12.11.09
Numero di messaggi : 436
Località : Jesi
Impianto :  

Torna in alto Andare in basso

Re: Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  giuliodido il Lun 4 Apr 2011 - 15:00

@scorpio92 ha scritto:@ giuliodido: viste le tensioni che hai misurato (una doppia dell'altra), non è che sono state semplicemente scambiate le prese del trasformatore? Magari il centrale è un altro...

Comunque, senza resistenze le specifiche del trasformatore corrispondono o no alle misure?

P.S. con 36 V sei proprio al limite per far fare il botto ai due elettrolitici.
Ho provato anche a misurare le tensioni tra i vari capi, al minimo la tensione misurata è 35.5V (->36V)

giuliodido
Novizio
Novizio

Data d'iscrizione : 03.04.11
Numero di messaggi : 11
Località : Mira (VE)
Impianto : TDA7294 + CT-193

Torna in alto Andare in basso

Re: Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  giuliodido il Mar 5 Apr 2011 - 21:12

@giuliodido ha scritto:L'alimentazione a 36V data da me inconsapevolmente è proprio al limite del funzionamento della scheda, se non sbaglio:
http://www.audiophonics.fr/audiophonics-xda019-module-amplificateur-tda7294-2x100w-p-4938.html
E con le resistenze incluse (e una tensione al secondario scesa a 34V circa) il ronzio è decisamente minore.

Che sia questo il motivo? Ironic

Domani dovrei provare con un trasformatore 18V-36V effettivi, vi farò sapere.
Ebbene, anche in questo caso i trasformatori sono buoni, era il multimetro a sparare numeri a caso Shocked
Sconsiglio dunque il multimetro DT9205A di electronic.it Smile

Visto dunque che non è il funzionamento al limite della scheda... che altro può essere a causare il ronzio?

giuliodido
Novizio
Novizio

Data d'iscrizione : 03.04.11
Numero di messaggi : 11
Località : Mira (VE)
Impianto : TDA7294 + CT-193

Torna in alto Andare in basso

Re: Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  florin il Mar 5 Apr 2011 - 21:41

@giuliodido ha scritto:
Sconsiglio dunque il multimetro DT9205A di electronic.it Smile

Visto dunque che non è il funzionamento al limite della scheda... che altro può essere a causare il ronzio?

Uso un multimetro DT9205A da 4-5 anni e funziona benissimo(pagato 8 euro).Metti un fusibile da 2-2,5AT e puoi rinunciare al
cosidetto soft-start, controlla la corrente di riposo di ognuno dei finali.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Torna in alto Andare in basso

Re: Ronzio in amplificatore autocostruito (TDA7294)

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum