T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» tpa3255 vs tda8954
Oggi alle 23:16 Da luspo

» Calcolo litraggio avendo parametri woofer
Oggi alle 23:10 Da franzfranz

» De Andrè esegue cover dei trapper italiani di oggi
Oggi alle 23:08 Da lello64

» è ora di rivalvolare!
Oggi alle 22:14 Da erduca

» Dipolo con TB W8-2145 e 2 woofer Omnes audio -Clone trio 15 Pure audio-
Oggi alle 22:10 Da SubitoMauro

» Nuovo Impianto
Oggi alle 21:34 Da __Ale__

» scanspeak sta' un pezzo avanti!
Oggi alle 20:54 Da giucam61

» Tipo di box e calcolo litraggio FR10
Oggi alle 20:47 Da saltonm73

» TPA 3116
Oggi alle 20:43 Da embryo

» compatibilità casse
Oggi alle 20:37 Da franzfranz

» Ho ordinato i Batpure
Oggi alle 20:18 Da giucam61

» Vendo amplificatore integrato ibrido Peachtree iNova
Oggi alle 18:55 Da p.cristallini

» (Veneto) VENDO CHARIO CONSTELLATION PHOENIX
Oggi alle 17:57 Da simonluka

» (VI/ITALIA) Vendo Yamaha RX-V775 sintoamplificatore AV 7.2)
Oggi alle 17:57 Da simonluka

» (VI/ITALIA) Vendo Muse M20 EX2
Oggi alle 17:56 Da simonluka

» Sommer Cable Meridian 2x2.5mm
Oggi alle 16:25 Da Luca Marchetti

» Sommer Cable Meridian 2x2.5mm
Oggi alle 16:24 Da Luca Marchetti

» pilotare cerwin veg p10
Oggi alle 15:02 Da 22b5g41b5dw

» Disaccoppiamento Diffusori da stand
Oggi alle 13:53 Da PietroM84

» Nuovo Progetto od Upgradare il Vecchio?
Oggi alle 12:35 Da Alessiox

» rame con purezza 7N
Oggi alle 11:41 Da lello64

» [GE-MI] Vendo Celestion 3
Oggi alle 10:01 Da scontin

» Anniversario dei 10 anni!
Oggi alle 9:43 Da danilopace

» Preamplificatore...sono in vena di spendere soldi!
Oggi alle 9:36 Da danilopace

» L’angolo di paradiso di ITACA
Oggi alle 6:33 Da ITACA

» Impianto Home Theatre e Giradischi
Ieri alle 21:15 Da fabrizio6684

» consiglio per impianto "multiuso"
Ieri alle 21:06 Da fabrizio6684

» Problema stereo schneider
Ieri alle 20:19 Da Giuseppe1994

» Audioquest Forest usb
Ieri alle 19:25 Da wolfman

» Consiglio acquisto mini diffurosi budjet 100€
Ieri alle 19:24 Da 22b5g41b5dw

Statistiche
Abbiamo 11438 membri registrati
L'ultimo utente registrato è spillek

I nostri membri hanno inviato un totale di 807335 messaggi in 52393 argomenti
I postatori più attivi della settimana
lello64
 
22b5g41b5dw
 
franzfranz
 
giucam61
 
p.cristallini
 
Albert^ONE
 
scontin
 
SGH
 
sportyerre
 
erduca
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15551)
 
Silver Black (15513)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9358)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 87 utenti in linea: 7 Registrati, 0 Nascosti e 80 Ospiti :: 2 Motori di ricerca

djufuk87, enrico massa, lello64, saltonm73, SGH, SubitoMauro, valterneri

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Technics SU Z200

Andare in basso

Technics SU Z200

Messaggio  Francesco Casoni il Dom 3 Apr 2011 - 10:16

Salve a tutti ragazzi
Ho questo ampli in oggetto che praticamente suona male,cioè inizialmente gracchiava,dopo aver pulito tutti i contatti e sostituito gli elettrolitici,ha suonato bene,però i bassi erano molto invadenti.Tramite l'aiuto di cari amici ho risolto il problema,dopo aver cambiato alcune resistenze e rifatte delle saldature,il suono è diventato cupo e sul pianoforte tremolante,insomma ho risolto un problema ma ne ho creato un'altro.Non c'è nessun tipo di schema su questo amplificatore.Dopo le saldature ho lavato per bene anche la scheda ma nulla.Qualche saldatura fredda ?
GRAZIE


Francesco Casoni
Interessato
Interessato

Data d'iscrizione : 25.09.09
Numero di messaggi : 23
Località : Salerno
Impianto : Giradischi Pioneer PL 516 Testina Shure M75ED Type2
Lettore CD NAD C 515BEE
Amplificatore NAD 3120
Amplificatore NAD 3020 series 20
Sintonizzatore Pioneer TX 1070
Piastra Nastri CT W330 Pioneer
Diffusori Pioneer 3 Vie
Diffusori Monitor JBL L15
Lettore CD SONY CDP 101
Sansui P L45 giradischi
Technics SL D2 GIRADISCHI
AKAI DECK CASSETTE HX1
TESTINE a rotazione AT95 SHURE M91 - SHURE M92




Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum