T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» ampli max 100 euro
Oggi alle 14:03 Da giucam61

» Denon 720ae uppgrade
Oggi alle 13:15 Da Robin_1970

» Lettore CD usato
Oggi alle 13:06 Da giucam61

» ALIENTEK D8 [parte 2]
Oggi alle 10:25 Da nerone

» Consiglio amplificatore e diffusori
Oggi alle 2:23 Da Kha-Jinn

» Il mio angolo e non solo
Ieri alle 22:40 Da dinamanu

» Consiglio per Impianto hifi
Ieri alle 18:07 Da Kha-Jinn

» Ampli per indiana 202 sd
Ieri alle 18:01 Da MagicDruid

» Pro-Ject Pre Box S2 Digital - un piccoletto che promette bene
Ieri alle 16:50 Da luxor69

» Sub woofer con T-Amp e woofer Ciare da 16
Ieri alle 15:20 Da chopper77

» DAC KICKSTARTER
Ieri alle 12:41 Da thechain

» E pure Chester Bennington se ne è andato..................
Ieri alle 11:05 Da Docarlo

» Volume basso? PC con douk audio dsd1796 e Sennheiser HD589SR
Ieri alle 11:02 Da bob80

» max 300 euro, min 30 watt dimensioni ridotte
Ieri alle 4:33 Da alefunk

» Ma se collego la TV al DAC devo selezionare l'uscita ottica del televisore?
Gio 20 Lug 2017 - 23:15 Da Antonello Alessi

» finale economico quale scegliere
Gio 20 Lug 2017 - 18:53 Da Charli48

» Raspberry pi 3 volumio e wifi..non funziona
Gio 20 Lug 2017 - 14:11 Da franci92

» DAC per Raspberry
Gio 20 Lug 2017 - 12:22 Da mikelangeloz

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Gio 20 Lug 2017 - 9:08 Da CHAOSFERE

» [NA] VENDO Monoblock Icepower 500w/4ohm con Alimentazione Lineare, Cavi Segnale, Potenza e Alimentazione, [500 Euro]
Mer 19 Lug 2017 - 23:45 Da MrTheCarbon

» Alimentazione ACA Pass
Mer 19 Lug 2017 - 21:56 Da mecoc

» fischio dal giradischi
Mer 19 Lug 2017 - 21:49 Da markrussian

» Comparazione cuffie
Mer 19 Lug 2017 - 19:27 Da TheDarkKnight

» Ifi iPurifier2
Mer 19 Lug 2017 - 19:02 Da dinamanu

» Venture Electronics VE Monk
Mer 19 Lug 2017 - 18:45 Da lello64

» Progetto su w3 base bellino
Mer 19 Lug 2017 - 11:45 Da natale55

» Modifichiamo il Denon dvd 2900
Mer 19 Lug 2017 - 11:35 Da MrTheCarbon

» Il vintage, quello buono.
Mer 19 Lug 2017 - 10:13 Da mumps

» I migliori album del 2017
Mer 19 Lug 2017 - 0:17 Da uncletoma

» Interferenza segnale dal PC
Mar 18 Lug 2017 - 14:51 Da nikmane

Statistiche
Abbiamo 10909 membri registrati
L'ultimo utente registrato è Robin_1970

I nostri membri hanno inviato un totale di 791401 messaggi in 51338 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
lello64
 
nerone
 
Alessandro Smarrazzo
 
CHAOSFERE
 
fritznet
 
mumps
 
markrussian
 
Peo
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9122)
 

Chi è in linea
In totale ci sono 52 utenti in linea: 5 Registrati, 0 Nascosti e 47 Ospiti :: 2 Motori di ricerca

fritznet, mumps, p.cristallini, riccardik, Robin_1970

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Technics SU Z200

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Technics SU Z200

Messaggio  Francesco Casoni il Dom 3 Apr 2011 - 10:16

Salve a tutti ragazzi
Ho questo ampli in oggetto che praticamente suona male,cioè inizialmente gracchiava,dopo aver pulito tutti i contatti e sostituito gli elettrolitici,ha suonato bene,però i bassi erano molto invadenti.Tramite l'aiuto di cari amici ho risolto il problema,dopo aver cambiato alcune resistenze e rifatte delle saldature,il suono è diventato cupo e sul pianoforte tremolante,insomma ho risolto un problema ma ne ho creato un'altro.Non c'è nessun tipo di schema su questo amplificatore.Dopo le saldature ho lavato per bene anche la scheda ma nulla.Qualche saldatura fredda ?
GRAZIE


Francesco Casoni
Interessato
Interessato

Data d'iscrizione : 25.09.09
Numero di messaggi : 23
Località : Salerno
Impianto : Giradischi Pioneer PL 516 Testina Shure M75ED Type2
Lettore CD NAD C 515BEE
Amplificatore NAD 3120
Amplificatore NAD 3020 series 20
Sintonizzatore Pioneer TX 1070
Piastra Nastri CT W330 Pioneer
Diffusori Pioneer 3 Vie
Diffusori Monitor JBL L15
Lettore CD SONY CDP 101
Sansui P L45 giradischi
Technics SL D2 GIRADISCHI
AKAI DECK CASSETTE HX1
TESTINE a rotazione AT95 SHURE M91 - SHURE M92




Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum