T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
ALIENTEK D8Oggi alle 15:01Snap
queOggi alle 14:11Allen smithee
sky in wi fiOggi alle 12:23giucam61
POPU VENUS Ieri alle 19:05giucam61
Smsl ad18Mer 22 Mar 2017 - 19:57MaxDrou
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Posso usare un ta 2024 Mar 21 Mar 2017 - 20:12RAIS
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Vendo Cayin 220 CUMar 21 Mar 2017 - 15:22wolfman
[ARGHHH!!!] ;)Mar 21 Mar 2017 - 15:09Alessandro Marchese
Nad 1000 o nad c350Mar 21 Mar 2017 - 10:24Motogiullare
(RM) Cuffie Nad Viso hp50Lun 20 Mar 2017 - 23:20kocozze
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
48% / 12
No, era meglio quello vecchio
52% / 13
I postatori più attivi della settimana
58 Messaggi - 23%
56 Messaggi - 23%
40 Messaggi - 16%
18 Messaggi - 7%
16 Messaggi - 6%
14 Messaggi - 6%
13 Messaggi - 5%
11 Messaggi - 4%
11 Messaggi - 4%
10 Messaggi - 4%
I postatori più attivi del mese
256 Messaggi - 21%
229 Messaggi - 19%
142 Messaggi - 12%
130 Messaggi - 11%
101 Messaggi - 8%
73 Messaggi - 6%
73 Messaggi - 6%
68 Messaggi - 6%
62 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15427)
15427 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 76 utenti in linea :: 10 Registrati, 2 Nascosti e 64 Ospiti :: 2 Motori di ricerca

giucam61, kryptos, Luca Marchetti, maran, Masterix, nerone, Snap, stetotem, Tfan, Ubik

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Hypex... si sente l'audio quando spengo.

il Ven 1 Apr 2011 - 22:55
Ciao a tutti
il sottoscritto è riuscito a sbagliare qualche cosa anche in un montaggio facile come l'hypex.
Oggi ho preso un mixer per provare l'hypex, attacco tutto ma l'audio non esce. I led sui moduli non si accendono, allora spengo il finale e per una frazione di secondo si accendo i led sui moduli e si sente l'audio.

Non puo essere che l'alimentazione sia settata su una tensione troppo alta che manda in protezione i moduli e quando spengo la tensoine si abbassa e in quel momento i moduli prendono a funzionare?
Mi auguro che non siano guasti.
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: Hypex... si sente l'audio quando spengo.

il Sab 2 Apr 2011 - 7:36
@kromweb ha scritto:

Non puo essere che l'alimentazione sia settata su una tensione troppo alta che manda in protezione i moduli e quando spengo la tensoine si abbassa e in quel momento i moduli prendono a funzionare?
Mi auguro che non siano guasti.

L'Hypex si spegne sopra 52v se stai usando l'alimentatore coldamp che arriva a 62v la cosa è più che probabile.

Cerca il potenziometro di regolazione sull'alimentatore a abbassa la tensione ..... mettila a circa 45v .... 50v

Se mai misura con un tester.
avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Re: Hypex... si sente l'audio quando spengo.

il Sab 2 Apr 2011 - 15:39
Si era l'alimentazione troppo alta. Ho spostato il ponticello regolato sui 49,5V e ora suona..... Hehe
albamaiuscola
Membro classe argento
Membro classe argento
Data d'iscrizione : 02.12.08
Numero di messaggi : 2505
Località : x
Impianto : x

Re: Hypex... si sente l'audio quando spengo.

il Sab 2 Apr 2011 - 15:43
@kromweb ha scritto:
Oggi ho preso un mixer per provare l'hypex

Sad spero non azzarderai nessun giudizio pilotandoli con roba del genere...
avatar
Biagio De Simone
Membro classe diamante
Membro classe diamante
Data d'iscrizione : 29.12.10
Numero di messaggi : 10260
Località : ............
Occupazione/Hobby : mi occupo di far avere piena consapevolezza ai B.M. delle loro reali possibilità.
Provincia (Città) : eccellente
Impianto : comprato al MEDIAWORLD, ma a me serve per ascoltare musica, non per guardarlo, peggio ancora mostrarlo.

Re: Hypex... si sente l'audio quando spengo.

il Sab 2 Apr 2011 - 16:58
@albamaiuscola ha scritto:
@kromweb ha scritto:
Oggi ho preso un mixer per provare l'hypex

spero non azzarderai nessun giudizio pilotandoli con roba del genere...
Io ci attaccherei anche una batteria elettronica.
avatar
kromweb
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Re: Hypex... si sente l'audio quando spengo.

il Sab 2 Apr 2011 - 17:27
@albamaiuscola ha scritto:
@kromweb ha scritto:
Oggi ho preso un mixer per provare l'hypex

Sad spero non azzarderai nessun giudizio pilotandoli con roba del genere...
..... e perchè mai?... Hehe ....è pur sempre un Yamaha..... Party
albamaiuscola
Membro classe argento
Membro classe argento
Data d'iscrizione : 02.12.08
Numero di messaggi : 2505
Località : x
Impianto : x

Re: Hypex... si sente l'audio quando spengo.

il Sab 2 Apr 2011 - 18:19
@kromweb ha scritto:
..... e perchè mai?... Hehe ....è pur sempre un Yamaha..... Party

Si, Yamaha, ia strissa, ia rompe... Laughing (la capiranno in quattro Sad )
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum