T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Ok, sto uscendo un po' fuori di testa.... :|
Oggi a 14:02 Da rCCt899

» Casse acustiche quali?b&w 684 o IL tesi 560?
Oggi a 14:01 Da dieggs

» Pensil-R70.3 Mark Audio CHR-70.3
Oggi a 13:31 Da natale55

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Oggi a 13:19 Da kalium

» wtfplay
Oggi a 13:14 Da pallapippo

» partiamo da zero ma proprio zero?
Oggi a 12:58 Da TODD 80

» SMSL AD18
Oggi a 12:51 Da CHAOSFERE

» impianto entry -level
Oggi a 10:55 Da giucam61

» Consiglio cd player
Oggi a 10:20 Da Silmant

» [BS+ss] Vendo AUDEZE EL8C
Oggi a 8:51 Da turo91

» Vendo Breeze tpa3116 modificato 60 euro spedito
Oggi a 0:22 Da kalium

» [RM]Vendo Grado SR80 80 euro
Oggi a 0:17 Da Rame

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Ieri a 23:45 Da p.cristallini

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Ieri a 19:53 Da tix88

» Driver XMOS U8
Ieri a 19:41 Da jogas

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Ieri a 19:06 Da micio_mao

» Starter Kit.
Ieri a 18:31 Da Kha-Jinn

» informazioni amplificatori in kit LesaHiFi
Ieri a 18:27 Da dinamanu

» consiglio cuffie circumaurali e relativo dac/ampli
Ieri a 18:24 Da Michelino

» Q Acoustic, Deli, Wharfedale o Indiana Line
Ieri a 15:38 Da R!ck

» Consiglio amplificatore su catena audio
Ieri a 14:40 Da gigihrt

» UPS?
Ieri a 13:36 Da MaxDrou

» SCHIIT Fulla 2
Ieri a 12:35 Da Cancius

» Consigli per impianto 2.1
Ieri a 12:12 Da Saiph

» consiglio ampli valvolare moooolto semplice per montaggio in aria!
Ieri a 11:58 Da Easlay

» Lista Diffusori Monitor
Ieri a 11:44 Da Cancius

» vendo ecc81 e ecc83 6c4p
Ieri a 11:33 Da erduca

» ALIENTEK D8
Ieri a 11:19 Da kalium

» ecc 83 philips holland
Ieri a 11:10 Da erduca

» RCA da pannello
Ieri a 10:46 Da gianni1879

»  [BS+ss] Vendo dac Yulong ADA1 con inclusa scheda wi fi
Ieri a 9:24 Da turo91

» [BS+ss] Vendo DAP Hisound studio 6
Ieri a 9:21 Da turo91

» Comprare da amazon.uk
Ieri a 5:38 Da Kha-Jinn

» PyCorePlayer
Ieri a 3:16 Da scontin

» Quale amplificatore per TAS5630 2.1
Ieri a 0:12 Da ergmt

» back to the vinyl
Mar 17 Gen 2017 - 21:13 Da Pinve

» Aiuto lenco L75s
Mar 17 Gen 2017 - 21:03 Da savi

» TPA 3116
Mar 17 Gen 2017 - 20:43 Da kalium

» Ps3
Mar 17 Gen 2017 - 20:23 Da PolleriaOsvaldo

» Giro la manopola e sento un fruscio
Mar 17 Gen 2017 - 19:34 Da jenw84

» Testina per thorens td 160
Mar 17 Gen 2017 - 17:38 Da giorginhos

» Consiglio per diffusori: meglio nuovo o vecchio?
Mar 17 Gen 2017 - 16:37 Da R!ck

» Quale amplificazione per diffusori muscolosi come le Cerwin Vega?
Mar 17 Gen 2017 - 16:26 Da Bc9999

» Alimentatore per Kt88
Mar 17 Gen 2017 - 15:00 Da Easlay

» Technics SL-QD22
Mar 17 Gen 2017 - 14:20 Da mrcrowley

» Neofita alle prese con amplificatore problematico toppong vx2
Mar 17 Gen 2017 - 7:28 Da Kha-Jinn

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Mar 17 Gen 2017 - 1:15 Da argon

» NUPRIME IDA8 Vs CYRUS ONE
Lun 16 Gen 2017 - 23:51 Da GP9

» Nuprime ida-8 è il riferimento?
Lun 16 Gen 2017 - 23:37 Da GP9

» [VA] Vendo diffusori Focal Chorus 807V - € 450,00 -
Lun 16 Gen 2017 - 21:16 Da Gi0

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
Kha-Jinn
 
scontin
 
giucam61
 
dinamanu
 
giorginhos
 
GP9
 
Easlay
 
Massimo
 
gigihrt
 
Nadir81
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12785)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8614)
 

Statistiche
Abbiamo 10495 membri registrati
L'ultimo utente registrato è AbramoLincoln

I nostri membri hanno inviato un totale di 774673 messaggi in 50377 argomenti
Chi è in linea
In totale ci sono 74 utenti in linea :: 14 Registrati, 1 Nascosto e 59 Ospiti :: 2 Motori di ricerca

bob80, brico, Cancius, dieggs, Easlay, giucam61, Kha-Jinn, p.cristallini, Ranco57, rCCt899, Rino88ex, sportyerre, turo91, Valerio79

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Hypex... si sente l'audio quando spengo.

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Hypex... si sente l'audio quando spengo.

Messaggio  kromweb il Ven 1 Apr 2011 - 22:55

Ciao a tutti
il sottoscritto è riuscito a sbagliare qualche cosa anche in un montaggio facile come l'hypex.
Oggi ho preso un mixer per provare l'hypex, attacco tutto ma l'audio non esce. I led sui moduli non si accendono, allora spengo il finale e per una frazione di secondo si accendo i led sui moduli e si sente l'audio.

Non puo essere che l'alimentazione sia settata su una tensione troppo alta che manda in protezione i moduli e quando spengo la tensoine si abbassa e in quel momento i moduli prendono a funzionare?
Mi auguro che non siano guasti.

kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Hypex... si sente l'audio quando spengo.

Messaggio  Barone Rosso il Sab 2 Apr 2011 - 7:36

@kromweb ha scritto:

Non puo essere che l'alimentazione sia settata su una tensione troppo alta che manda in protezione i moduli e quando spengo la tensoine si abbassa e in quel momento i moduli prendono a funzionare?
Mi auguro che non siano guasti.

L'Hypex si spegne sopra 52v se stai usando l'alimentatore coldamp che arriva a 62v la cosa è più che probabile.

Cerca il potenziometro di regolazione sull'alimentatore a abbassa la tensione ..... mettila a circa 45v .... 50v

Se mai misura con un tester.

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Hypex... si sente l'audio quando spengo.

Messaggio  kromweb il Sab 2 Apr 2011 - 15:39

Si era l'alimentazione troppo alta. Ho spostato il ponticello regolato sui 49,5V e ora suona..... Hehe

kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Hypex... si sente l'audio quando spengo.

Messaggio  albamaiuscola il Sab 2 Apr 2011 - 15:43

@kromweb ha scritto:
Oggi ho preso un mixer per provare l'hypex

Sad spero non azzarderai nessun giudizio pilotandoli con roba del genere...

albamaiuscola
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.12.08
Numero di messaggi : 2505
Località : x
Impianto : x

Tornare in alto Andare in basso

Re: Hypex... si sente l'audio quando spengo.

Messaggio  Biagio De Simone il Sab 2 Apr 2011 - 16:58

@albamaiuscola ha scritto:
@kromweb ha scritto:
Oggi ho preso un mixer per provare l'hypex

spero non azzarderai nessun giudizio pilotandoli con roba del genere...
Io ci attaccherei anche una batteria elettronica.

Biagio De Simone
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 29.12.10
Numero di messaggi : 10220
Località : ............
Occupazione/Hobby : mi occupo di far avere piena consapevolezza ai B.M. delle loro reali possibilità.
Provincia (Città) : eccellente
Impianto : comprato al MEDIAWORLD, ma a me serve per ascoltare musica, non per guardarlo, peggio ancora mostrarlo.

Tornare in alto Andare in basso

Re: Hypex... si sente l'audio quando spengo.

Messaggio  kromweb il Sab 2 Apr 2011 - 17:27

@albamaiuscola ha scritto:
@kromweb ha scritto:
Oggi ho preso un mixer per provare l'hypex

Sad spero non azzarderai nessun giudizio pilotandoli con roba del genere...
..... e perchè mai?... Hehe ....è pur sempre un Yamaha..... Party

kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Hypex... si sente l'audio quando spengo.

Messaggio  albamaiuscola il Sab 2 Apr 2011 - 18:19

@kromweb ha scritto:
..... e perchè mai?... Hehe ....è pur sempre un Yamaha..... Party

Si, Yamaha, ia strissa, ia rompe... Laughing (la capiranno in quattro Sad )

albamaiuscola
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.12.08
Numero di messaggi : 2505
Località : x
Impianto : x

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum