T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» FX 802 vs Bantam Monoblock vs Nad 325BEE
Oggi alle 12:26 Da Pinve

» Vostre esperienze di inversione di polarità
Oggi alle 12:10 Da valterneri

» "Soundbreaking", una serie di documentari che mi entusiasma
Oggi alle 11:50 Da pallapippo

» Cavo I2S
Oggi alle 11:06 Da dinamanu

» Diffusore triste, voglio provare
Oggi alle 10:19 Da V-Twin

» (TE) Vendo cuffia HiFiMan HE560 VENDUTE
Oggi alle 9:46 Da 55dsl

» Cavi per questo sistema
Oggi alle 1:16 Da MaxBal

» Chromecast Audio - Vostre opinioni ed esperienze
Oggi alle 0:09 Da GP9

» Topic'it, nuova applicazione mobile per il T-Forum
Ieri alle 23:37 Da uncletoma

» [RM] Pre phono - Cambridge Audio 651P
Ieri alle 22:48 Da diechirico

» [RM] Amplificatore Cambridge Audio Azur 640A V2.0
Ieri alle 22:47 Da diechirico

» player di rete denon o marantz , ne vale la pena?
Ieri alle 21:13 Da smorelli

» DAC per Raspberry
Ieri alle 20:19 Da gabri65

» Nuovo Douk Dac
Ieri alle 19:17 Da MaurArte

» Audio pessimo su giradischi GBC TDJ-101
Ieri alle 18:12 Da p.cristallini

» Radio Internet
Ieri alle 17:56 Da p.cristallini

» Mission LX-2
Ieri alle 14:45 Da lello64

» Dubbi su Bluetooth
Ieri alle 12:12 Da clipper

» Consiglio gruppi power metal
Ieri alle 12:00 Da Luca Marchetti

» [Vendo] Nad C316BEE €210
Ieri alle 11:53 Da ghiglie

» Minidisc & Batteria
Ieri alle 9:36 Da ftalien77

» Vu meter audio
Ieri alle 9:05 Da clipper

» Giradischi project essential II
Ieri alle 8:57 Da Riccardo.Val

» [PA] Vendo Giradischi Project genie rpm 1.3
Ieri alle 3:37 Da mastri81

» [PA] Vendo Amplificatore Harman Kardon HK680
Ieri alle 3:26 Da mastri81

» Continuo con il Rasp o lascio perdere?
Mar 17 Ott 2017 - 20:51 Da gabri65

» Sorgente in sostituzione del Raspberry+Hifiberry
Mar 17 Ott 2017 - 20:36 Da gabri65

» Emu 1212m pci ex
Mar 17 Ott 2017 - 17:42 Da franz 01

» Am Audio A5 850 euro
Mar 17 Ott 2017 - 17:41 Da franz 01

» Sony uhp h1
Mar 17 Ott 2017 - 17:11 Da Luca Marchetti

Statistiche
Abbiamo 11085 membri registrati
L'ultimo utente registrato è Davide_S.

I nostri membri hanno inviato un totale di 797466 messaggi in 51705 argomenti
I postatori più attivi della settimana
Masterix
 
giucam61
 
ftalien77
 
lello64
 
nicola.corro
 
dinamanu
 
clipper
 
Kha-Jinn
 
Pinve
 
gabri65
 

I postatori più attivi del mese
lello64
 
giucam61
 
dinamanu
 
nerone
 
ftalien77
 
Masterix
 
Kha-Jinn
 
Albert^ONE
 
kalium
 
erduca
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15532)
 
Silver Black (15481)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9197)
 

Chi è in linea
In totale ci sono 79 utenti in linea: 4 Registrati, 0 Nascosti e 75 Ospiti :: 2 Motori di ricerca

giucam61, guidodes, kalium, Masterix

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


gainclone problemi a un canale

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

gainclone problemi a un canale

Messaggio  Macus Aldo il Gio 31 Mar 2011 - 17:45

Ho assemblato un gainclone LM3886 della Chipamp dual mono, funziona tutto solo che dopo un pò un canale comincia a fare stok-stock...
spengo riaccendo sparito tutto, solo che il problema si ripropone. Spero nel vostro aiuto
avatar
Macus Aldo
Interessato
Interessato

Data d'iscrizione : 06.03.10
Numero di messaggi : 50
Località : Monfalcone
Impianto : Pre fet TA2020 MKIII MrantzCD48 Ciare PH250 Thorens TD166MkII

Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  Fabio il Gio 31 Mar 2011 - 18:42

Scalda molto?
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  Macus Aldo il Gio 31 Mar 2011 - 19:15

No ieri sera ha funzionato bene 4 ore oggi dopo neanche un'ora ha ricominciato
avatar
Macus Aldo
Interessato
Interessato

Data d'iscrizione : 06.03.10
Numero di messaggi : 50
Località : Monfalcone
Impianto : Pre fet TA2020 MKIII MrantzCD48 Ciare PH250 Thorens TD166MkII

Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  Fabio il Gio 31 Mar 2011 - 20:03

Se inverti gli ingressi è sempre lo stesso canale?
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  Macus Aldo il Ven 1 Apr 2011 - 13:16

Sì sempre lo stesso canale. Ieri sera ha funzionato per un paio di ore oggi dopo dieci minuti ho dovuto spegnere.
Mi puoi spiegare sto fatto di invertire le entrate cosa avviene? grazie
avatar
Macus Aldo
Interessato
Interessato

Data d'iscrizione : 06.03.10
Numero di messaggi : 50
Località : Monfalcone
Impianto : Pre fet TA2020 MKIII MrantzCD48 Ciare PH250 Thorens TD166MkII

Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  porfido il Ven 1 Apr 2011 - 13:23

Macus Aldo ha scritto:Sì sempre lo stesso canale. Ieri sera ha funzionato per un paio di ore oggi dopo dieci minuti ho dovuto spegnere.
Mi puoi spiegare sto fatto di invertire le entrate cosa avviene? grazie

Secondo me sono le interferenze della Fincantieri.... Very Happy
Ciao bisiac! Laughing
avatar
porfido
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.11.08
Numero di messaggi : 5044
Località : Ronchi (GO)
Impianto :
Spoiler:


Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  Macus Aldo il Ven 1 Apr 2011 - 13:37

Ciao ate bisiac, nosono le scariche della centrale
avatar
Macus Aldo
Interessato
Interessato

Data d'iscrizione : 06.03.10
Numero di messaggi : 50
Località : Monfalcone
Impianto : Pre fet TA2020 MKIII MrantzCD48 Ciare PH250 Thorens TD166MkII

Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  green marlin il Ven 1 Apr 2011 - 19:55

Ciao dai una controllata alle saldature, magari ne hai una "fredda"
capita spesso.
Ciao Sergio
avatar
green marlin
Affezionato
Affezionato

Data d'iscrizione : 05.07.09
Numero di messaggi : 234
Località : Frascati
Impianto : Cambridge 640v2
Pionner sx-780
Spika


Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  Fabio il Ven 1 Apr 2011 - 20:34

Macus Aldo ha scritto:Sì sempre lo stesso canale. Ieri sera ha funzionato per un paio di ore oggi dopo dieci minuti ho dovuto spegnere.
Mi puoi spiegare sto fatto di invertire le entrate cosa avviene? grazie
Era per capire se il problema venisse dalla pre o da interazioni tra i due.
Se quando da il problema stacchi il pre continua?
Potrebbe anche essere, come dicono, una saldatura fredda, per chi non salda abitualmente è sempre in aguato, prova a picchiettare a macchia di leopardo con il manico di un cacciavite o, se lo hai. usa lo spray freddante.
STOCK 84...... Rolling Eyes mi sa di autoscillazione

rischio maschio senza fischio col caschio Smile
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  Macus Aldo il Ven 1 Apr 2011 - 21:06

Allora ripasso tutte le saldature poi passo a picchiettare la scheda ma questo comporta lasciarlo acceso piu’ a lungo non succede niente? Scoppi e scintille o altro. Se invece si tratta di aut oscillazione cosa bisogna fare?
Ciao Aldo
avatar
Macus Aldo
Interessato
Interessato

Data d'iscrizione : 06.03.10
Numero di messaggi : 50
Località : Monfalcone
Impianto : Pre fet TA2020 MKIII MrantzCD48 Ciare PH250 Thorens TD166MkII

Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  Fabio il Sab 2 Apr 2011 - 9:38

Macus Aldo ha scritto:Allora ripasso tutte le saldature poi passo a picchiettare la scheda ma questo comporta lasciarlo acceso piu’ a lungo non succede niente? Scoppi e scintille o altro. Se invece si tratta di aut oscillazione cosa bisogna fare?
Ciao Aldo

Quando autoscilla spegnilo subito.
Per quanto riguarda l'ipotesi falso contatto, le prove falle in condizioni di funzionamento normale e vedi di intuire se sollecitazioni meccaniche influiscono sull'insorgere del problema.
In generale non sappiamo che configurazione hai adottato, dual mono o no, due trasformatori o no, collegamenti dei cavi di potenza e di segnale, eventuale terra, ergo fare ipotesi è impossibile, non c'è da escludere neanche un chip difettoso.
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  Macus Aldo il Dom 3 Apr 2011 - 13:14

In generale non sappiamo che configurazione hai adottato, dual mono o no, due trasformatori o no, collegamenti dei cavi di potenza e di segnale, eventuale terra, ergo fare ipotesi è impossibile, non c'è da escludere neanche un chip difettoso.

Scusami in effetti ho dato delle indicazioni assai scarne allora, configurazione dual mono con due trafo la massa GN sulla scheda collegata alla terra della alimentazione.
Ieri sera ho eseguito i tuoi consigli così ho trovato la massa dell’entrata saldata malissimo rifatto la stagnatura riacceso il problema invece di fare stock.. faceva hummm.. +stokck . Staccato la scheda ho ripassato le stagnature e senza fissare la scheda riacceso perfetto ho provato picchiettare il dissipatore di nuovo casino.
avatar
Macus Aldo
Interessato
Interessato

Data d'iscrizione : 06.03.10
Numero di messaggi : 50
Località : Monfalcone
Impianto : Pre fet TA2020 MKIII MrantzCD48 Ciare PH250 Thorens TD166MkII

Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  Fabio il Lun 4 Apr 2011 - 21:09

Macus Aldo ha scritto:stagnature e senza fissare la scheda riacceso perfetto ho provato picchiettare il dissipatore di nuovo casino.
Evidentemente c'è un falso contatto o un corto ballerino da qualche parte, cerca di circoscrivere la zona o il componente sensibile.
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  Macus Aldo il Ven 8 Apr 2011 - 9:48

Ciao Fabio seguendo i tuoi consigli sono riuscito a far funzionare la scheda, sono molto soddisfatto del lavoro.
Grazie Aldo

avatar
Macus Aldo
Interessato
Interessato

Data d'iscrizione : 06.03.10
Numero di messaggi : 50
Località : Monfalcone
Impianto : Pre fet TA2020 MKIII MrantzCD48 Ciare PH250 Thorens TD166MkII

Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  Fabio il Ven 8 Apr 2011 - 20:16

Di nulla ciao.
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum