T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Il mio angolo e non solo
Oggi alle 12:15 Da nerone

» Marantz 1040 verso Alientek D8
Oggi alle 11:56 Da giucam61

» COMPONENTI PER PICCOLO IMPIANTO...CHI MI AIUTA?
Oggi alle 11:41 Da giucam61

» POPU VENUS
Oggi alle 11:34 Da nerone

» i misteri sono tanti: io ne ho uno nuovo penso!
Oggi alle 11:33 Da administrator4d

» Upgrade pre-phono
Oggi alle 10:11 Da Curelin

» Denon Pma50 o tengo L'Alientek D8?
Oggi alle 8:06 Da gigetto

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Oggi alle 7:59 Da gigetto

» Alimentatore lineare 12-15V - consigli?
Oggi alle 0:21 Da Calbas

» Lettore CD usato
Ieri alle 23:37 Da giucam61

» Consigli per nuovo impianto Hi-Fi
Ieri alle 23:32 Da giucam61

» acquisto merce dalla cina
Ieri alle 22:27 Da arivel

» nad c326bee - opinioni
Ieri alle 22:19 Da dinamanu

» ALIENTEK D8 [parte 2]
Ieri alle 22:13 Da dinamanu

» (Mi Va Co )Cavi Xindak PC 02
Ieri alle 21:22 Da blues 66

» ( MI Va Co ) Vavo potenza Audioquest Type 4
Ieri alle 18:29 Da blues 66

» Jumper Xindak SS-1
Ieri alle 18:28 Da blues 66

» Quali diffusori ?
Ieri alle 17:51 Da dinamanu

» Audioquest jetterbug
Ieri alle 14:43 Da mumps

» TPA 3116
Ieri alle 12:16 Da giucam61

» Roger Waters Nuovo Album Is This The Life We Really Want
Ieri alle 10:47 Da Nadir81

» Una giornata con la musica e nuovi amici
Ieri alle 0:26 Da giucam61

» ixtreamer
Gio 22 Giu 2017 - 19:41 Da erduca

» ALIENTEK D8 [parte 1]
Gio 22 Giu 2017 - 19:08 Da Silver Black

» Consiglio sull usato
Gio 22 Giu 2017 - 12:51 Da Gabrielefenu

» Pre-buffer schedina cinese con 6J1...impressioni
Gio 22 Giu 2017 - 1:07 Da MaxBal

» La mia opinione sul tpa3116
Mer 21 Giu 2017 - 21:30 Da silver surfer

» Raspberry PI 3 B con Touch Screen a 28 euro
Mer 21 Giu 2017 - 17:44 Da hsh1979

» Gemtune X-1
Mer 21 Giu 2017 - 17:21 Da dinamanu

» consiglio cuffia chiusa di ogni marca
Mer 21 Giu 2017 - 9:19 Da sportyerre

Statistiche
Abbiamo 10863 membri registrati
L'ultimo utente registrato è BullNorris

I nostri membri hanno inviato un totale di 789074 messaggi in 51232 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
nerone
 
mumps
 
lello64
 
chris75
 
CHAOSFERE
 
silver surfer
 
Nadir81
 
sportyerre
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9056)
 

Chi è in linea
In totale ci sono 51 utenti in linea: 4 Registrati, 2 Nascosti e 45 Ospiti :: 2 Motori di ricerca

Nadir81, nerone, Smanetton, Tommaso Cantalice

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


gainclone problemi a un canale

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

gainclone problemi a un canale

Messaggio  Macus Aldo il Gio 31 Mar 2011 - 17:45

Ho assemblato un gainclone LM3886 della Chipamp dual mono, funziona tutto solo che dopo un pò un canale comincia a fare stok-stock...
spengo riaccendo sparito tutto, solo che il problema si ripropone. Spero nel vostro aiuto
avatar
Macus Aldo
Interessato
Interessato

Data d'iscrizione : 06.03.10
Numero di messaggi : 50
Località : Monfalcone
Impianto : Pre fet TA2020 MKIII MrantzCD48 Ciare PH250 Thorens TD166MkII

Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  Fabio il Gio 31 Mar 2011 - 18:42

Scalda molto?
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  Macus Aldo il Gio 31 Mar 2011 - 19:15

No ieri sera ha funzionato bene 4 ore oggi dopo neanche un'ora ha ricominciato
avatar
Macus Aldo
Interessato
Interessato

Data d'iscrizione : 06.03.10
Numero di messaggi : 50
Località : Monfalcone
Impianto : Pre fet TA2020 MKIII MrantzCD48 Ciare PH250 Thorens TD166MkII

Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  Fabio il Gio 31 Mar 2011 - 20:03

Se inverti gli ingressi è sempre lo stesso canale?
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  Macus Aldo il Ven 1 Apr 2011 - 13:16

Sì sempre lo stesso canale. Ieri sera ha funzionato per un paio di ore oggi dopo dieci minuti ho dovuto spegnere.
Mi puoi spiegare sto fatto di invertire le entrate cosa avviene? grazie
avatar
Macus Aldo
Interessato
Interessato

Data d'iscrizione : 06.03.10
Numero di messaggi : 50
Località : Monfalcone
Impianto : Pre fet TA2020 MKIII MrantzCD48 Ciare PH250 Thorens TD166MkII

Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  porfido il Ven 1 Apr 2011 - 13:23

@Macus Aldo ha scritto:Sì sempre lo stesso canale. Ieri sera ha funzionato per un paio di ore oggi dopo dieci minuti ho dovuto spegnere.
Mi puoi spiegare sto fatto di invertire le entrate cosa avviene? grazie

Secondo me sono le interferenze della Fincantieri.... Very Happy
Ciao bisiac! Laughing
avatar
porfido
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.11.08
Numero di messaggi : 5044
Località : Ronchi (GO)
Impianto :
Spoiler:


Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  Macus Aldo il Ven 1 Apr 2011 - 13:37

Ciao ate bisiac, nosono le scariche della centrale
avatar
Macus Aldo
Interessato
Interessato

Data d'iscrizione : 06.03.10
Numero di messaggi : 50
Località : Monfalcone
Impianto : Pre fet TA2020 MKIII MrantzCD48 Ciare PH250 Thorens TD166MkII

Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  green marlin il Ven 1 Apr 2011 - 19:55

Ciao dai una controllata alle saldature, magari ne hai una "fredda"
capita spesso.
Ciao Sergio
avatar
green marlin
Affezionato
Affezionato

Data d'iscrizione : 05.07.09
Numero di messaggi : 233
Località : Frascati
Impianto : Cambridge 640v2
Pionner sx-780
Spika


Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  Fabio il Ven 1 Apr 2011 - 20:34

@Macus Aldo ha scritto:Sì sempre lo stesso canale. Ieri sera ha funzionato per un paio di ore oggi dopo dieci minuti ho dovuto spegnere.
Mi puoi spiegare sto fatto di invertire le entrate cosa avviene? grazie
Era per capire se il problema venisse dalla pre o da interazioni tra i due.
Se quando da il problema stacchi il pre continua?
Potrebbe anche essere, come dicono, una saldatura fredda, per chi non salda abitualmente è sempre in aguato, prova a picchiettare a macchia di leopardo con il manico di un cacciavite o, se lo hai. usa lo spray freddante.
STOCK 84...... Rolling Eyes mi sa di autoscillazione

rischio maschio senza fischio col caschio Smile
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  Macus Aldo il Ven 1 Apr 2011 - 21:06

Allora ripasso tutte le saldature poi passo a picchiettare la scheda ma questo comporta lasciarlo acceso piu’ a lungo non succede niente? Scoppi e scintille o altro. Se invece si tratta di aut oscillazione cosa bisogna fare?
Ciao Aldo
avatar
Macus Aldo
Interessato
Interessato

Data d'iscrizione : 06.03.10
Numero di messaggi : 50
Località : Monfalcone
Impianto : Pre fet TA2020 MKIII MrantzCD48 Ciare PH250 Thorens TD166MkII

Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  Fabio il Sab 2 Apr 2011 - 9:38

@Macus Aldo ha scritto:Allora ripasso tutte le saldature poi passo a picchiettare la scheda ma questo comporta lasciarlo acceso piu’ a lungo non succede niente? Scoppi e scintille o altro. Se invece si tratta di aut oscillazione cosa bisogna fare?
Ciao Aldo

Quando autoscilla spegnilo subito.
Per quanto riguarda l'ipotesi falso contatto, le prove falle in condizioni di funzionamento normale e vedi di intuire se sollecitazioni meccaniche influiscono sull'insorgere del problema.
In generale non sappiamo che configurazione hai adottato, dual mono o no, due trasformatori o no, collegamenti dei cavi di potenza e di segnale, eventuale terra, ergo fare ipotesi è impossibile, non c'è da escludere neanche un chip difettoso.
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  Macus Aldo il Dom 3 Apr 2011 - 13:14

In generale non sappiamo che configurazione hai adottato, dual mono o no, due trasformatori o no, collegamenti dei cavi di potenza e di segnale, eventuale terra, ergo fare ipotesi è impossibile, non c'è da escludere neanche un chip difettoso.

Scusami in effetti ho dato delle indicazioni assai scarne allora, configurazione dual mono con due trafo la massa GN sulla scheda collegata alla terra della alimentazione.
Ieri sera ho eseguito i tuoi consigli così ho trovato la massa dell’entrata saldata malissimo rifatto la stagnatura riacceso il problema invece di fare stock.. faceva hummm.. +stokck . Staccato la scheda ho ripassato le stagnature e senza fissare la scheda riacceso perfetto ho provato picchiettare il dissipatore di nuovo casino.
avatar
Macus Aldo
Interessato
Interessato

Data d'iscrizione : 06.03.10
Numero di messaggi : 50
Località : Monfalcone
Impianto : Pre fet TA2020 MKIII MrantzCD48 Ciare PH250 Thorens TD166MkII

Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  Fabio il Lun 4 Apr 2011 - 21:09

@Macus Aldo ha scritto:stagnature e senza fissare la scheda riacceso perfetto ho provato picchiettare il dissipatore di nuovo casino.
Evidentemente c'è un falso contatto o un corto ballerino da qualche parte, cerca di circoscrivere la zona o il componente sensibile.
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  Macus Aldo il Ven 8 Apr 2011 - 9:48

Ciao Fabio seguendo i tuoi consigli sono riuscito a far funzionare la scheda, sono molto soddisfatto del lavoro.
Grazie Aldo

avatar
Macus Aldo
Interessato
Interessato

Data d'iscrizione : 06.03.10
Numero di messaggi : 50
Località : Monfalcone
Impianto : Pre fet TA2020 MKIII MrantzCD48 Ciare PH250 Thorens TD166MkII

Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  Fabio il Ven 8 Apr 2011 - 20:16

Di nulla ciao.
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: gainclone problemi a un canale

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum