T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» NuforceDDa 120
Oggi alle 8:16 Da giucam61

» POPU VENUS
Oggi alle 7:55 Da gigetto

» Caterham Seven Exclusive
Oggi alle 7:49 Da gigetto

» Scelta amplificatore, mi aiutate?
Oggi alle 7:42 Da gigetto

» Consiglio lettore Blu-ray
Oggi alle 7:39 Da gigetto

» Il numero uno ci ha lasciati...
Oggi alle 7:33 Da gigetto

» Chi mi aiuta con un filtro notch?
Oggi alle 1:18 Da Aunktintaun

» quale classe T economico più musicale?
Oggi alle 0:13 Da giucam61

» Quale Gira ?
Oggi alle 0:01 Da kalium

» Qualche consiglio [Darkvoice 336+DT990]
Ieri alle 23:31 Da IlTossico

» ALIENTEK D8
Ieri alle 21:07 Da nerone

» Riparazione Elettrocompaniet ECI 1
Ieri alle 20:57 Da anto.123

» abrahamsen audio
Ieri alle 19:57 Da giucam61

» Cambio diffussori da scaffale max 500euro
Ieri alle 16:22 Da giucam61

» Ho dato una svecchiata al layout del forum
Ieri alle 15:09 Da RAIS

» Costruzione impianto audio...soundbar, 2.1 o 5.1?
Ieri alle 14:07 Da nerone

» Quale ampli per Douk dac e diffusori Bellino?
Ieri alle 12:03 Da Giovanni duck

» Gallo Acoustics
Dom 23 Apr 2017 - 23:09 Da danidani1

» Consiglio cuffie in-ear
Dom 23 Apr 2017 - 20:11 Da uncletoma

» Cascame di cotone FONOASSORBENTE
Dom 23 Apr 2017 - 19:35 Da Aunktintaun

» Valvole finali 6l6/5881
Dom 23 Apr 2017 - 19:01 Da Aunktintaun

» USB no 24?
Dom 23 Apr 2017 - 9:56 Da dankan73

» Rip DSD
Dom 23 Apr 2017 - 0:47 Da Calbas

» Longhin silver wave
Sab 22 Apr 2017 - 20:31 Da dinamanu

» Jamo S 626
Sab 22 Apr 2017 - 19:29 Da giucam61

» Non riesco ad ascoltare più il CD....
Sab 22 Apr 2017 - 19:26 Da giucam61

» impianto entry -level
Sab 22 Apr 2017 - 18:44 Da Motogiullare

» Mo-gu S800 - piccolo e combattivo
Sab 22 Apr 2017 - 16:22 Da Motogiullare

» Stato dell'arte e piccolo impianto per musica liquida e Giradischi
Sab 22 Apr 2017 - 0:39 Da giucam61

» Gabris amp Calypso
Ven 21 Apr 2017 - 17:16 Da giucam61

Statistiche
Abbiamo 10763 membri registrati
L'ultimo utente registrato è AF

I nostri membri hanno inviato un totale di 784331 messaggi in 50982 argomenti
I postatori più attivi della settimana
gigetto
 
giucam61
 
anto.123
 
dinamanu
 
nerone
 
Egidio Catini
 
Zio
 
gianni1879
 
Seti
 
Silver Black
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8914)
 

Chi è in linea
In totale ci sono 40 utenti in linea :: 7 Registrati, 0 Nascosti e 33 Ospiti :: 1 Motore di ricerca

aetnico, ginogino65, giucam61, Kha-Jinn, luigigi, micio_mao, Seti

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

botto all'accensione

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: botto all'accensione

Messaggio  cucicu il Gio 21 Apr 2011 - 0:01

@madqwerty ha scritto:
@cucicu ha scritto:domani sostituirò l'elettrolitico che perde palesemente, poi vedrò come fare....penso non dovrebbe essere difficile con un dissaldatore...perchè saldare ci so fare (cavi, ecc) dissaldare nn l'ho mai fatto
magari manco ti è fondamentale, il dissaldatore (cmq se c'è è meglio Smile )
me ne intendo poco in merito, ma io quasi quasi li cambierei tutti e 2,
a meno di grosse sfighe, se uno è partito, l'altro non sarà in forma smagliante.. oltretutto sarebbero diversi..
boh, lo fai una volta completo e non ci pensi più, imho Wink

si li cambierò entrambi senz'altro, sperando che il costo non sia proibitivo, considerando che non metterò 2 cap di qualità per adesso, ma 2 nuovi solo per provare....
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: botto all'accensione

Messaggio  piero7 il Gio 21 Apr 2011 - 0:26

io non credo sia colpa degli elettrolitici il bump...
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: botto all'accensione

Messaggio  cucicu il Gio 21 Apr 2011 - 0:28

@piero7 ha scritto:io non credo sia colpa degli elettrolitici il bump...

e a cosa pensi sia dovuto?
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: botto all'accensione

Messaggio  piero7 il Gio 21 Apr 2011 - 0:56

dovrei essere un mago per scoprirlo da qui senza manco vederlo l'apparecchio, ma non si capisce perché gli elettrolitici di filtro dovrebbero far fare il bump...
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: botto all'accensione

Messaggio  cucicu il Gio 21 Apr 2011 - 1:00

mi hanno spiegato che dipende dal fatto che con il tempo si danneggiano e infatti se riaccendo e spengo, il bump si attenua e alla quarta volta più o meno scompare,,, ecco il perchè è praticamente certo che sono i cap sull'ali che non riescono a livellare la corrente
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: botto all'accensione

Messaggio  Cella il Gio 21 Apr 2011 - 1:57

Se vedi i woofer andare indietro è perché ci rimangono, e questo significa che in uscita, sugli altoparlanti, arriva della corrente continua.

In queste condizioni l'impianto non può funzionare al meglio, ma piuttosto che sull'alimentazione dovresti spostare la tua attenzione sui condensatori di disaccoppiamento che si trovano tra ogni blocco dell'amplificatore. Il fatto che riaccendendo più volte l'amplificatore si attenui il problema, significa il contrario, ovvero i condensatori elettrolitici dell'alimentazione, una volta carichi, mantengono la tensione in uscita presente sui woofer. Con le altre vie non rilevi l'inconveniente per i condensatori presenti nel cross-over.

Cella
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Tornare in alto Andare in basso

Re: botto all'accensione

Messaggio  gianlu71 il Gio 21 Apr 2011 - 7:05

io il "bump" l'ho sentito in parecchi ampli, anche nuovi. per esempio lo fanno tutti i naim, i sugden, i mission che ho sentito.
a me lo faceva anche il virtue....molto più piano degli altri che ho citato, ma lo faceva Smile
avatar
gianlu71
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.07.09
Numero di messaggi : 512
Località : arezzo
Impianto : work in progress

Tornare in alto Andare in basso

Re: botto all'accensione

Messaggio  Barone Rosso il Gio 21 Apr 2011 - 7:19

@piero7 ha scritto:io non credo sia colpa degli elettrolitici il bump...

Il bump è causato dai transistor del finale ed in particolare dalla loro errata polarizzazione al momento dell'accensione.

Degli elettrolitici di alimentazione difettosi potrebbero essere una delle cause del problema.
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: botto all'accensione

Messaggio  cucicu il Gio 21 Apr 2011 - 8:34

christian.celona ha scritto:Se vedi i woofer andare indietro è perché ci rimangono, e questo significa che in uscita, sugli altoparlanti, arriva della corrente continua.

In queste condizioni l'impianto non può funzionare al meglio, ma piuttosto che sull'alimentazione dovresti spostare la tua attenzione sui condensatori di disaccoppiamento che si trovano tra ogni blocco dell'amplificatore. Il fatto che riaccendendo più volte l'amplificatore si attenui il problema, significa il contrario, ovvero i condensatori elettrolitici dell'alimentazione, una volta carichi, mantengono la tensione in uscita presente sui woofer. Con le altre vie non rilevi l'inconveniente per i condensatori presenti nel cross-over.


i condensatori di disaccoppiamento sarebbero ...?
quindi secondo te non è dovuto agli elettrolitici quelli belli grossi?
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: botto all'accensione

Messaggio  cucicu il Gio 21 Apr 2011 - 8:34

@gianlu71 ha scritto:io il "bump" l'ho sentito in parecchi ampli, anche nuovi. per esempio lo fanno tutti i naim, i sugden, i mission che ho sentito.
a me lo faceva anche il virtue....molto più piano degli altri che ho citato, ma lo faceva Smile

e con quelli i woofer arretravano?
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: botto all'accensione

Messaggio  cucicu il Gio 21 Apr 2011 - 13:45

perfetto. l'ampli è morto.
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: botto all'accensione

Messaggio  piero7 il Gio 21 Apr 2011 - 15:20

è morto da solo o l'hai ucciso tu?
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: botto all'accensione

Messaggio  cucicu il Gio 21 Apr 2011 - 15:21

è morto dopo aver cambiato i cap, ma non per colpa mia
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: botto all'accensione

Messaggio  gianlu71 il Gio 21 Apr 2011 - 15:29

@cucicu ha scritto:
@gianlu71 ha scritto:io il "bump" l'ho sentito in parecchi ampli, anche nuovi. per esempio lo fanno tutti i naim, i sugden, i mission che ho sentito.
a me lo faceva anche il virtue....molto più piano degli altri che ho citato, ma lo faceva Smile

e con quelli i woofer arretravano?

se i woofer arretravano non lo so, non ci ho mai fatto caso.
quello che ti posso assicurare è che io non riesco ad abituarmi da quanto è forte il rumore ...


mi dispiace molto per il tuo ampli Sad
avatar
gianlu71
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.07.09
Numero di messaggi : 512
Località : arezzo
Impianto : work in progress

Tornare in alto Andare in basso

Re: botto all'accensione

Messaggio  Cella il Gio 21 Apr 2011 - 15:38

@cucicu ha scritto:i condensatori di disaccoppiamento sarebbero ...?
quindi secondo te non è dovuto agli elettrolitici quelli belli grossi?

Non puoi aver distrutto l'amplificatore cambiando dei condensatori, puoi solo aver fatto dei pasticci con il saldatore.

I condensatori di disaccoppiamento sono quelli sul segnale tra un blocco e il successivo.

Cella
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Tornare in alto Andare in basso

Re: botto all'accensione

Messaggio  cucicu il Gio 21 Apr 2011 - 15:38

eh pazienza, mi dispiace solo di averci spesp 50€ per dei cap di qualità...
non penso convenga nemmeno più farlo ricondizionare, e la cosa che mi fa inxxxxre davvero è che ha funzionato inizialmente con i cap sostiuiti, ma il bump lo faceva lo stesso!!!!! poi boom!
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: botto all'accensione

Messaggio  cucicu il Gio 21 Apr 2011 - 15:39

christian.celona ha scritto:
@cucicu ha scritto:i condensatori di disaccoppiamento sarebbero ...?
quindi secondo te non è dovuto agli elettrolitici quelli belli grossi?

Non puoi aver distrutto l'amplificatore cambiando dei condensatori, puoi solo aver fatto dei pasticci con il saldatore.

I condensatori di disaccoppiamento sono quelli sul segnale tra un blocco e il successivo.

no macchè pasticci, ho usato persino il dissaldatore...lavoro impeccabile, il canale è partito quando ho alzato il volume diciamo a ore 11...ma poi perchè? e perchè solo un canale?
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: botto all'accensione

Messaggio  piero7 il Gio 21 Apr 2011 - 16:20

erm, io avevo sospettato che il bump non potesse dipendesse dai condensatori di livellamento (e mi pare scontato,perché se sono in perdita questi avrebbe dovuto dare ben altri sintomi, tipo ronzii, spurie, l'ampli si siede quando alzi il volume per mancanza di energia etc etc).

Boom vuol dire che è scoppiato qualcosa? Non avrai montato al contrario un elettrolitico? Glasses
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: botto all'accensione

Messaggio  cucicu il Gio 21 Apr 2011 - 16:22

@piero7 ha scritto:erm, io avevo sospettato che il bump non potesse dipendesse dai condensatori di livellamento (e mi pare scontato,perché se sono in perdita questi avrebbe dovuto dare ben altri sintomi, tipo ronzii, spurie, l'ampli si siede quando alzi il volume per mancanza di energia etc etc).

Boom vuol dire che è scoppiato qualcosa? Non avrai montato al contrario un elettrolitico? Glasses

si, fumo da un canale...no gli elettrolitici sono stati montati tutti alla perfezione
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum