T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
Diffusori Elac.Oggi alle 10:11Lele67
POPU VENUS Oggi alle 8:10gigetto
Smsl ad18Ieri alle 21:45giucam61
ALIENTEK D8Ieri alle 0:38giucam61
Griglie diffusoriVen 24 Mar 2017 - 20:11Luca Marchetti
Kit Buffer 6N3 cineseVen 24 Mar 2017 - 18:04nerone
Autocostruzione casseVen 24 Mar 2017 - 17:46dinamanu
sky in wi fiVen 24 Mar 2017 - 17:21gigihrt
queVen 24 Mar 2017 - 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
49% / 17
No, era meglio quello vecchio
51% / 18
I postatori più attivi della settimana
61 Messaggi - 23%
58 Messaggi - 21%
39 Messaggi - 14%
18 Messaggi - 7%
18 Messaggi - 7%
18 Messaggi - 7%
16 Messaggi - 6%
15 Messaggi - 6%
14 Messaggi - 5%
13 Messaggi - 5%
I postatori più attivi del mese
279 Messaggi - 22%
240 Messaggi - 19%
142 Messaggi - 11%
135 Messaggi - 11%
111 Messaggi - 9%
81 Messaggi - 6%
78 Messaggi - 6%
68 Messaggi - 5%
67 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15429)
15429 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 57 utenti in linea :: 11 Registrati, 0 Nascosti e 46 Ospiti :: 1 Motore di ricerca

Adriano Vin, arthur barras, Aunktintaun, brico, giapel, giucam61, Lele67, pallapippo, pici53, Seti, stetotem

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
Parolaio
Affezionato
Affezionato
Data d'iscrizione : 28.01.10
Numero di messaggi : 118
Località : Firenze
Occupazione/Hobby : Tsrm
Provincia (Città) : FI
Impianto : Sorgente: variabile
Amplificatore: T-Amp Muse-Audio MU-T15 MODDED +
Alimentatore: lineare MAEL 13v 4A
Casse: USHER S-520
Cavi: 4PR Kimber Kable
Dac: SMSL Mini DAC SD-793 OPA MOD LT1028CN8 Dual-Mono

Problema scheda TA2022

il Ven 18 Mar 2011 - 21:13
Salve a tutti!
Ho un problema con una scheda cinese con TA2022...
Come si vede da questo tread http://www.tforumhifi.com/t12087p30-che-mi-dite-di-questa-ta2022 ho preso questa schedina cinese che mi è arrivata un paio di mesi fa. Nel trasporto (in una busta imbottita Scream ) si era schiacciaciato uno dei condensatori inferiori che oggi ho provveduto a sostitutire (insieme al gemello) con altri due condensatori di uguale marca e capacità.
La scheda adesso funziona e suonicchia discretamente con i miei diffussori AIWA Scream Sick da 6 omh di prova.

MA...

Dopo 2 minuti di funzionamento ho iniziato a sentire puzza di bruciato e prontamente ho staccato la spina del trasformatore (toroidale da 160 VA e 24 V CA).
Toccando la scheda ho realizzato (ustionandomi un dito) che la resistenza (in uscita?) a sinistra della morsettiera dell' uscita dei diffusori era praticamente incandescente.

NON MI SEMBRA NORMALE... una cosa del genere anche perchè quella a destra era praticamente fredda.
Quindi sono qui a chiedere una mano nel risolvere il problema Please Please vista la classica disponibilità e compentenza di questo forum! Razz

Allego una foto per aiutare la comprensione:


le altre foto della scheda sono nella discussione che ho indicato all' inizio
GRAZIE!

(spero di aver postato nella sezione giusta, nel caso gli admin spostino dove è più consono)
avatar
madqwerty
Moderatore
Moderatore
Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Re: Problema scheda TA2022

il Ven 18 Mar 2011 - 21:21
Sad
bisognerebbe capire prima a cosa serva quella resistenza.. vista la posizione. è muj probabile che sia la R di una rete di zobel o simile,
in tal caso il mio (assai ignorante Embarassed ) verdetto è che il canale con la R bollente abbia seri problemi di auto-oscillazione Sad

il suono di quel canale come ti sembra, rispetto al canale "bono" ?
avatar
Parolaio
Affezionato
Affezionato
Data d'iscrizione : 28.01.10
Numero di messaggi : 118
Località : Firenze
Occupazione/Hobby : Tsrm
Provincia (Città) : FI
Impianto : Sorgente: variabile
Amplificatore: T-Amp Muse-Audio MU-T15 MODDED +
Alimentatore: lineare MAEL 13v 4A
Casse: USHER S-520
Cavi: 4PR Kimber Kable
Dac: SMSL Mini DAC SD-793 OPA MOD LT1028CN8 Dual-Mono

Re: Problema scheda TA2022

il Ven 18 Mar 2011 - 21:26
il mio ascolto è stato fugace visto che dopo 2 minuti ho sentito "puzzo" ma non mi sembrava ci fossero evidenti differenze di volume e/o tono Sad
grazie dello spostamento Laughing
avatar
MaurArte
Membro classe oro
Membro classe oro
Data d'iscrizione : 04.02.08
Numero di messaggi : 7246
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico
http://www.alchimieaudio.com/

Re: Problema scheda TA2022

il Ven 18 Mar 2011 - 21:27
Confermo. Ho avuto lo stesso problema con quella scheda che è una vera schifezza.
Finita nel secchio circa un anno fa
La versione successiva (con protezione casse on board ) è molto meglio.
PS ma questa è la versione successiva... Shocked Shocked Shocked
avatar
Parolaio
Affezionato
Affezionato
Data d'iscrizione : 28.01.10
Numero di messaggi : 118
Località : Firenze
Occupazione/Hobby : Tsrm
Provincia (Città) : FI
Impianto : Sorgente: variabile
Amplificatore: T-Amp Muse-Audio MU-T15 MODDED +
Alimentatore: lineare MAEL 13v 4A
Casse: USHER S-520
Cavi: 4PR Kimber Kable
Dac: SMSL Mini DAC SD-793 OPA MOD LT1028CN8 Dual-Mono

Re: Problema scheda TA2022

il Ven 18 Mar 2011 - 21:29
La mia ha un relè che ritarda l' accensione. Non c'è proprio niente da fare? Mauro se lo dici tu mi fido!
avatar
MaurArte
Membro classe oro
Membro classe oro
Data d'iscrizione : 04.02.08
Numero di messaggi : 7246
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico
http://www.alchimieaudio.com/

Re: Problema scheda TA2022

il Ven 18 Mar 2011 - 21:52
prova ad accenderla senza diffusori inseriti e vedi se la resistenza scalda
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: Problema scheda TA2022

il Ven 18 Mar 2011 - 22:23
@madqwerty ha scritto:Sad
bisognerebbe capire prima a cosa serva quella resistenza.. vista la posizione. è muj probabile che sia la R di una rete di zobel o simile,

Quella resistenza è al 98% la rete di zobel.

Io non escluderei che ci sia della continua in uscita, ma mi pare strano che non sia scattata la protezione.

avatar
Parolaio
Affezionato
Affezionato
Data d'iscrizione : 28.01.10
Numero di messaggi : 118
Località : Firenze
Occupazione/Hobby : Tsrm
Provincia (Città) : FI
Impianto : Sorgente: variabile
Amplificatore: T-Amp Muse-Audio MU-T15 MODDED +
Alimentatore: lineare MAEL 13v 4A
Casse: USHER S-520
Cavi: 4PR Kimber Kable
Dac: SMSL Mini DAC SD-793 OPA MOD LT1028CN8 Dual-Mono

Re: Problema scheda TA2022

il Sab 19 Mar 2011 - 14:30
La resistenza scalda anche con le casse staccate... Suspect
Devo forse mettere a massa qualcosa?
Le prove le ho fatte un l' ampli e il trasformatore semplicemente appoggiati su un tavolo. Embarassed
avatar
Parolaio
Affezionato
Affezionato
Data d'iscrizione : 28.01.10
Numero di messaggi : 118
Località : Firenze
Occupazione/Hobby : Tsrm
Provincia (Città) : FI
Impianto : Sorgente: variabile
Amplificatore: T-Amp Muse-Audio MU-T15 MODDED +
Alimentatore: lineare MAEL 13v 4A
Casse: USHER S-520
Cavi: 4PR Kimber Kable
Dac: SMSL Mini DAC SD-793 OPA MOD LT1028CN8 Dual-Mono

Re: Problema scheda TA2022

il Sab 19 Mar 2011 - 14:33
La protezione non è mai scattata... Ci sono anche 2 led che indicano lo stato si accende solo quello di power.
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: Problema scheda TA2022

il Sab 19 Mar 2011 - 15:00
@Parolaio ha scritto:La protezione non è mai scattata... Ci sono anche 2 led che indicano lo stato si accende solo quello di power.

Il chip scalda?
Ma penso che sia giusta l'ipotesi di un autooscillazione.

Se ci tieni all'integrità del tweeter non collegarlo ai diffusori.



avatar
Parolaio
Affezionato
Affezionato
Data d'iscrizione : 28.01.10
Numero di messaggi : 118
Località : Firenze
Occupazione/Hobby : Tsrm
Provincia (Città) : FI
Impianto : Sorgente: variabile
Amplificatore: T-Amp Muse-Audio MU-T15 MODDED +
Alimentatore: lineare MAEL 13v 4A
Casse: USHER S-520
Cavi: 4PR Kimber Kable
Dac: SMSL Mini DAC SD-793 OPA MOD LT1028CN8 Dual-Mono

Re: Problema scheda TA2022

il Sab 19 Mar 2011 - 19:12
il chip non scalda e visto che suona "normalmente" penso fuzioni. Non esiste nessun modo di risolvere magari sostituendo le resistenze o altro?
avatar
Parolaio
Affezionato
Affezionato
Data d'iscrizione : 28.01.10
Numero di messaggi : 118
Località : Firenze
Occupazione/Hobby : Tsrm
Provincia (Città) : FI
Impianto : Sorgente: variabile
Amplificatore: T-Amp Muse-Audio MU-T15 MODDED +
Alimentatore: lineare MAEL 13v 4A
Casse: USHER S-520
Cavi: 4PR Kimber Kable
Dac: SMSL Mini DAC SD-793 OPA MOD LT1028CN8 Dual-Mono

Re: Problema scheda TA2022

il Dom 20 Mar 2011 - 17:37
nulla??? cestino????????? Sad Sad Sad Sad
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: Problema scheda TA2022

il Dom 20 Mar 2011 - 18:13
@Parolaio ha scritto:nulla??? cestino????????? Sad Sad Sad Sad

Per poterla riparare bisognerebbe misurarla con un tester o un oscilloscopio .... cosi sul forum non è facile.

Cestino ... peccato solo per il ta2022 ....
avatar
Parolaio
Affezionato
Affezionato
Data d'iscrizione : 28.01.10
Numero di messaggi : 118
Località : Firenze
Occupazione/Hobby : Tsrm
Provincia (Città) : FI
Impianto : Sorgente: variabile
Amplificatore: T-Amp Muse-Audio MU-T15 MODDED +
Alimentatore: lineare MAEL 13v 4A
Casse: USHER S-520
Cavi: 4PR Kimber Kable
Dac: SMSL Mini DAC SD-793 OPA MOD LT1028CN8 Dual-Mono

Re: Problema scheda TA2022

il Dom 20 Mar 2011 - 18:43
il tester celo... l'oscilloscopio no... Sad ne cercherò un altra o prendo una fenice 100 ma devo farmi anche l' alimentazione... umh Rolling Eyes
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: Problema scheda TA2022

il Dom 20 Mar 2011 - 18:48
@Parolaio ha scritto:il tester celo... l'oscilloscopio no... Sad ne cercherò un altra o prendo una fenice 100 ma devo farmi anche l' alimentazione... umh Rolling Eyes

Se sai saldare, hai buone basi di elettronica e sei disposto a montare un kit componente per componente pigliati un amp5 o un amp10 di 41hz Oki

http://shop.41hz.com/shop/item.asp?catid=13&itemid=36

e vivrai felice .....
avatar
Parolaio
Affezionato
Affezionato
Data d'iscrizione : 28.01.10
Numero di messaggi : 118
Località : Firenze
Occupazione/Hobby : Tsrm
Provincia (Città) : FI
Impianto : Sorgente: variabile
Amplificatore: T-Amp Muse-Audio MU-T15 MODDED +
Alimentatore: lineare MAEL 13v 4A
Casse: USHER S-520
Cavi: 4PR Kimber Kable
Dac: SMSL Mini DAC SD-793 OPA MOD LT1028CN8 Dual-Mono

Re: Problema scheda TA2022

il Dom 20 Mar 2011 - 18:52
un po' so saldare ma non so se mi sento pronto a partire proprio da zero...
potrei farmi l' alimentazione per il fenice 100 riutilizzando il toroidale visto che è un peccato buttare via 50 euro di roba...
avatar
Parolaio
Affezionato
Affezionato
Data d'iscrizione : 28.01.10
Numero di messaggi : 118
Località : Firenze
Occupazione/Hobby : Tsrm
Provincia (Città) : FI
Impianto : Sorgente: variabile
Amplificatore: T-Amp Muse-Audio MU-T15 MODDED +
Alimentatore: lineare MAEL 13v 4A
Casse: USHER S-520
Cavi: 4PR Kimber Kable
Dac: SMSL Mini DAC SD-793 OPA MOD LT1028CN8 Dual-Mono

Re: Problema scheda TA2022

il Dom 20 Mar 2011 - 18:54
oppure questa... http://cgi.ebay.it/TA2022-Digital-Audio-Power-Amplifier-Board-with-NE5332-/120633107881?pt=LH_DefaultDomain_0&hash=item1c164b25a9
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: Problema scheda TA2022

il Dom 20 Mar 2011 - 18:59
@Parolaio ha scritto:oppure questa... http://cgi.ebay.it/TA2022-Digital-Audio-Power-Amplifier-Board-with-NE5332-/120633107881?pt=LH_DefaultDomain_0&hash=item1c164b25a9

Se ne parla qui:
http://www.tforumhifi.com/t15414-ta2022-pronto-all-uso

avatar
flovato
UTENTE BANNATO
Data d'iscrizione : 23.12.10
Numero di messaggi : 12509
Impianto : (non specificato)

Re: Problema scheda TA2022

il Dom 20 Mar 2011 - 19:44
@Parolaio ha scritto:potrei farmi l' alimentazione per il fenice 100 riutilizzando il toroidale visto che è un peccato buttare via 50 euro di roba...

Non capisco il motivo di usare un'alimentazione tradizionale.
La vera manna per questi piccoletti è utilizzare un'alimentazione a batteria.
Senza si perde metà della meraviglia.

Ho appena rifatto una comparativa ali switch/batteria, è tutta un'altra musica. Very Happy
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: Problema scheda TA2022

il Dom 20 Mar 2011 - 19:57
@flovato ha scritto:
@Parolaio ha scritto:potrei farmi l' alimentazione per il fenice 100 riutilizzando il toroidale visto che è un peccato buttare via 50 euro di roba...

Non capisco il motivo di usare un'alimentazione tradizionale.
La vera manna per questi piccoletti è utilizzare un'alimentazione a batteria.
Senza si perde metà della meraviglia.

Ho appena rifatto una comparativa ali switch/batteria, è tutta un'altra musica. Very Happy

Sul ta2022 la batteria è improponibile ...
Si usa un alimentazione duale da +/- 30v

avatar
Parolaio
Affezionato
Affezionato
Data d'iscrizione : 28.01.10
Numero di messaggi : 118
Località : Firenze
Occupazione/Hobby : Tsrm
Provincia (Città) : FI
Impianto : Sorgente: variabile
Amplificatore: T-Amp Muse-Audio MU-T15 MODDED +
Alimentatore: lineare MAEL 13v 4A
Casse: USHER S-520
Cavi: 4PR Kimber Kable
Dac: SMSL Mini DAC SD-793 OPA MOD LT1028CN8 Dual-Mono

Re: Problema scheda TA2022

il Dom 20 Mar 2011 - 21:23
@Barone Rosso ha scritto:
@Parolaio ha scritto:oppure questa... http://cgi.ebay.it/TA2022-Digital-Audio-Power-Amplifier-Board-with-NE5332-/120633107881?pt=LH_DefaultDomain_0&hash=item1c164b25a9

Se ne parla qui:
http://www.tforumhifi.com/t15414-ta2022-pronto-all-uso


Si ho letto grazie!
Anche io penso sia molto difficile usare una batteria
tra l' altro il mio ha anche il raddrizzatore che dovrei eliminare per usarla. Surprised
avatar
Parolaio
Affezionato
Affezionato
Data d'iscrizione : 28.01.10
Numero di messaggi : 118
Località : Firenze
Occupazione/Hobby : Tsrm
Provincia (Città) : FI
Impianto : Sorgente: variabile
Amplificatore: T-Amp Muse-Audio MU-T15 MODDED +
Alimentatore: lineare MAEL 13v 4A
Casse: USHER S-520
Cavi: 4PR Kimber Kable
Dac: SMSL Mini DAC SD-793 OPA MOD LT1028CN8 Dual-Mono

Re: Problema scheda TA2022

il Dom 20 Mar 2011 - 21:28
Dico l'ultima cavolata poi lo cestino ma si puo bypassare la rete di zobel? Shocked Shocked Shocked
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: Problema scheda TA2022

il Lun 21 Mar 2011 - 6:52
@Parolaio ha scritto:Dico l'ultima cavolata poi lo cestino ma si puo bypassare la rete di zobel? Shocked Shocked Shocked

Il problema non è nella rete di zobel, ma probabilmente nella configurazione del chip.
avatar
Parolaio
Affezionato
Affezionato
Data d'iscrizione : 28.01.10
Numero di messaggi : 118
Località : Firenze
Occupazione/Hobby : Tsrm
Provincia (Città) : FI
Impianto : Sorgente: variabile
Amplificatore: T-Amp Muse-Audio MU-T15 MODDED +
Alimentatore: lineare MAEL 13v 4A
Casse: USHER S-520
Cavi: 4PR Kimber Kable
Dac: SMSL Mini DAC SD-793 OPA MOD LT1028CN8 Dual-Mono

Re: Problema scheda TA2022

il Sab 6 Apr 2013 - 11:41
@Parolaio ha scritto:Salve a tutti!
Ho un problema con una scheda cinese con TA2022...
Come si vede da questo tread http://www.tforumhifi.com/t12087p30-che-mi-dite-di-questa-ta2022 ho preso questa schedina cinese che mi è arrivata un paio di mesi fa. Nel trasporto (in una busta imbottita Scream ) si era schiacciaciato uno dei condensatori inferiori che oggi ho provveduto a sostitutire (insieme al gemello) con altri due condensatori di uguale marca e capacità.
La scheda adesso funziona e suonicchia discretamente con i miei diffussori AIWA Scream Sick da 6 omh di prova.

MA...

Dopo 2 minuti di funzionamento ho iniziato a sentire puzza di bruciato e prontamente ho staccato la spina del trasformatore (toroidale da 160 VA e 24 V CA).
Toccando la scheda ho realizzato (ustionandomi un dito) che la resistenza (in uscita?) a sinistra della morsettiera dell' uscita dei diffusori era praticamente incandescente.

NON MI SEMBRA NORMALE... una cosa del genere anche perchè quella a destra era praticamente fredda.
Quindi sono qui a chiedere una mano nel risolvere il problema Please Please vista la classica disponibilità e compentenza di questo forum! Razz

Allego una foto per aiutare la comprensione:


le altre foto della scheda sono nella discussione che ho indicato all' inizio
GRAZIE!

(spero di aver postato nella sezione giusta, nel caso gli admin spostino dove è più consono)


Salve di nuovo!
Ho ritirato fuori da una scatola questa famosa scheda...
Sono riuscito a far smettere di scaldare la resistenza incriminata della quale parlavo ad inizio thread, è bastata una regolazione al trimmer del canale incriminato.
Però adesso ho un altro problema:
controllando i due canali con il tester per vedere se ci fosse corrente continua in uscita (che non c'è dopo la regolazione ai 2 trimmer) ho messo il tester sulla posizione di misurazione dell' alternata Shocked Shocked
Il risultato è questo...


Il canale è il destro (non dal lato che scaldava) sulle mie casse di prova che sono robaccia a 2 vie per automobile il tweeter era bello caldo dopo 5 minuti invece a sinistra tutto ok quindi cosa faccio???

LA CESTINO DAVVERO STAVOLTA?? O si puo fare qualcosina??
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum