T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Pioneer a-30 vs onkyo 9010
Oggi a 21:34 Da ninja77

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Oggi a 21:32 Da Rikkardo92

» DAC con I2S e DSD
Oggi a 21:26 Da mrcrowley

» Cavo ad Y RCA per Subwoofer
Oggi a 21:24 Da gianni1879

» Nuovo ADCOM GFA-565-SE, acquisto
Oggi a 21:14 Da franz 01

» Nuovo cd lettore+dac
Oggi a 21:08 Da mrcrowley

» Primo acquisto cuffie consigli
Oggi a 21:06 Da potowatax

» Daphile - Audiophile Music Server & Player OS
Oggi a 20:45 Da dinamanu

» Denon PMA 50
Oggi a 20:44 Da giucam61

» Collegare più sorgenti al T-Amp
Oggi a 20:41 Da giucam61

» OP AMP 627
Oggi a 19:24 Da sportyerre

» Fx-Audio D802
Oggi a 19:02 Da Angel2000

» Chiarimenti Per Impianto Audio! Help !
Oggi a 18:36 Da dinamanu

» Cavi segnale AudioOasi Air Straight VB
Oggi a 16:34 Da Enry

» ALIENTEK D8 vs FX AUDIO 802C
Oggi a 14:12 Da kalium

» Consigli per impianto 2.1
Oggi a 13:38 Da Kha-Jinn

» Pioneer SA-706 non va d'accordo con Canton Quinto 520...
Oggi a 13:28 Da p.cristallini

» AUDIOLAB 8000SE
Oggi a 12:08 Da Gabriele Barnabei

» R.I.P GREG LAKE
Oggi a 11:25 Da scontin

» Una storia di cavi
Oggi a 10:57 Da Angel2000

» Concerto Ian Paice - Pistoia, 8 dicembre
Oggi a 10:50 Da pallapippo

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi a 10:11 Da embty2002

» upgrade 2500 max
Oggi a 9:49 Da titonic

» [VENDO] Vinili classica e altro da 4,90 € in su
Oggi a 6:29 Da savi

» [CB + s.s.] Vendo vinili: ampia scelta
Oggi a 6:12 Da savi

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 0:36 Da CHAOSFERE

» Chi ben comincia...consigli
Ieri a 23:23 Da p.cristallini

» Madame Butterfly
Ieri a 23:02 Da enrico massa

» RCF Stereo Amplifier AF 6181
Ieri a 22:28 Da Aggeo

» cablaggio interno
Ieri a 21:46 Da Angel2000

» (GE) Trasformatore toroidale 230 V~ 2 x 45 V 2 x 3.33 A 300 VA Sedlbauer.
Ieri a 14:44 Da scontin

» Antenna FM
Ieri a 13:37 Da fritznet

» Dac per Koss PortaPro?
Ieri a 13:22 Da mako

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ieri a 12:39 Da Angel2000

» El GORDO - una torre senza filtri, si può?
Ieri a 12:23 Da Angel2000

» Cuffie bestbuy 150€ no amplificatore
Ieri a 11:50 Da bob80

» Diffusore bookshelf a due vie con woofer caricato in doppio carico Asimmetrico a vista (DCAAV)
Ieri a 11:45 Da ricky84

» [NO] vendo pre+finale valvole classe A
Ieri a 8:23 Da gigetto

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Ieri a 0:33 Da RAMONE67

» L'ho fatto, le ho distrutte :D
Mer 7 Dic 2016 - 21:08 Da zimone-89

»  il trends tamp è oggi un oggetto superato?
Mer 7 Dic 2016 - 19:18 Da alexandros

» Quale ampli per le mie Dynaudio M20
Mer 7 Dic 2016 - 18:13 Da dinamanu

» Casse acustiche quali?b&w 684 o IL tesi 560?
Mer 7 Dic 2016 - 16:26 Da rx78

» impianto entry -level
Mer 7 Dic 2016 - 11:12 Da giucam61

» fissa lettore CD
Mer 7 Dic 2016 - 10:54 Da giucam61

» jbl lsr 305 vs krk rokit 6 g3
Mer 7 Dic 2016 - 8:41 Da luigigi

» CAIMAN SEG
Mer 7 Dic 2016 - 0:42 Da Zio

» (NA) Amplificatore Kingrex con DAC usb e uscita cuffie €270+ sped.
Mer 7 Dic 2016 - 0:20 Da sonic63

» Daphile in ram
Mar 6 Dic 2016 - 23:58 Da ghiglie

» Aiuto lenco L75s
Mar 6 Dic 2016 - 20:36 Da Angel2000

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
CHAOSFERE
 
fritznet
 
lello64
 
dinamanu
 
giucam61
 
rx78
 
Angel2000
 
gigetto
 
schwantz34
 
sportyerre
 

I postatori più attivi del mese
CHAOSFERE
 
dinamanu
 
lello64
 
Angel2000
 
giucam61
 
fritznet
 
gigetto
 
rx78
 
R!ck
 
sportyerre
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15496)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10219)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8495)
 

Statistiche
Abbiamo 10374 membri registrati
L'ultimo utente registrato è Giancarlo Campoli

I nostri membri hanno inviato un totale di 769570 messaggi in 50072 argomenti
Chi è in linea
In totale ci sono 75 utenti in linea :: 4 Registrati, 1 Nascosto e 70 Ospiti :: 1 Motore di ricerca

emmeci, Kha-Jinn, mrcrowley, viper

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Problema scheda TA2022

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema scheda TA2022

Messaggio  Parolaio il Ven 18 Mar 2011 - 21:13

Salve a tutti!
Ho un problema con una scheda cinese con TA2022...
Come si vede da questo tread http://www.tforumhifi.com/t12087p30-che-mi-dite-di-questa-ta2022 ho preso questa schedina cinese che mi è arrivata un paio di mesi fa. Nel trasporto (in una busta imbottita Scream ) si era schiacciaciato uno dei condensatori inferiori che oggi ho provveduto a sostitutire (insieme al gemello) con altri due condensatori di uguale marca e capacità.
La scheda adesso funziona e suonicchia discretamente con i miei diffussori AIWA Scream Sick da 6 omh di prova.

MA...

Dopo 2 minuti di funzionamento ho iniziato a sentire puzza di bruciato e prontamente ho staccato la spina del trasformatore (toroidale da 160 VA e 24 V CA).
Toccando la scheda ho realizzato (ustionandomi un dito) che la resistenza (in uscita?) a sinistra della morsettiera dell' uscita dei diffusori era praticamente incandescente.

NON MI SEMBRA NORMALE... una cosa del genere anche perchè quella a destra era praticamente fredda.
Quindi sono qui a chiedere una mano nel risolvere il problema Please Please vista la classica disponibilità e compentenza di questo forum! Razz

Allego una foto per aiutare la comprensione:


le altre foto della scheda sono nella discussione che ho indicato all' inizio
GRAZIE!

(spero di aver postato nella sezione giusta, nel caso gli admin spostino dove è più consono)

Parolaio
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 118
Località : Firenze
Occupazione/Hobby : Tsrm
Provincia (Città) : FI
Impianto : Sorgente: variabile
Amplificatore: T-Amp Muse-Audio MU-T15 MODDED +
Alimentatore: lineare MAEL 13v 4A
Casse: USHER S-520
Cavi: 4PR Kimber Kable
Dac: SMSL Mini DAC SD-793 OPA MOD LT1028CN8 Dual-Mono


Tornare in alto Andare in basso

Re: Problema scheda TA2022

Messaggio  madqwerty il Ven 18 Mar 2011 - 21:21

Sad
bisognerebbe capire prima a cosa serva quella resistenza.. vista la posizione. è muj probabile che sia la R di una rete di zobel o simile,
in tal caso il mio (assai ignorante Embarassed ) verdetto è che il canale con la R bollente abbia seri problemi di auto-oscillazione Sad

il suono di quel canale come ti sembra, rispetto al canale "bono" ?

madqwerty
Moderatore
Moderatore

Data d'iscrizione : 11.12.08
Numero di messaggi : 6279
Località : Chivasso (TO)
Occupazione/Hobby : IT
Impianto : Powered by T-Forum :-)

Tornare in alto Andare in basso

Re: Problema scheda TA2022

Messaggio  Parolaio il Ven 18 Mar 2011 - 21:26

il mio ascolto è stato fugace visto che dopo 2 minuti ho sentito "puzzo" ma non mi sembrava ci fossero evidenti differenze di volume e/o tono Sad
grazie dello spostamento Laughing

Parolaio
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 118
Località : Firenze
Occupazione/Hobby : Tsrm
Provincia (Città) : FI
Impianto : Sorgente: variabile
Amplificatore: T-Amp Muse-Audio MU-T15 MODDED +
Alimentatore: lineare MAEL 13v 4A
Casse: USHER S-520
Cavi: 4PR Kimber Kable
Dac: SMSL Mini DAC SD-793 OPA MOD LT1028CN8 Dual-Mono


Tornare in alto Andare in basso

Re: Problema scheda TA2022

Messaggio  MaurArte il Ven 18 Mar 2011 - 21:27

Confermo. Ho avuto lo stesso problema con quella scheda che è una vera schifezza.
Finita nel secchio circa un anno fa
La versione successiva (con protezione casse on board ) è molto meglio.
PS ma questa è la versione successiva... Shocked Shocked Shocked

MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7141
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: Problema scheda TA2022

Messaggio  Parolaio il Ven 18 Mar 2011 - 21:29

La mia ha un relè che ritarda l' accensione. Non c'è proprio niente da fare? Mauro se lo dici tu mi fido!

Parolaio
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 118
Località : Firenze
Occupazione/Hobby : Tsrm
Provincia (Città) : FI
Impianto : Sorgente: variabile
Amplificatore: T-Amp Muse-Audio MU-T15 MODDED +
Alimentatore: lineare MAEL 13v 4A
Casse: USHER S-520
Cavi: 4PR Kimber Kable
Dac: SMSL Mini DAC SD-793 OPA MOD LT1028CN8 Dual-Mono


Tornare in alto Andare in basso

Re: Problema scheda TA2022

Messaggio  MaurArte il Ven 18 Mar 2011 - 21:52

prova ad accenderla senza diffusori inseriti e vedi se la resistenza scalda

MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7141
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: Problema scheda TA2022

Messaggio  Barone Rosso il Ven 18 Mar 2011 - 22:23

@madqwerty ha scritto:Sad
bisognerebbe capire prima a cosa serva quella resistenza.. vista la posizione. è muj probabile che sia la R di una rete di zobel o simile,

Quella resistenza è al 98% la rete di zobel.

Io non escluderei che ci sia della continua in uscita, ma mi pare strano che non sia scattata la protezione.


Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Problema scheda TA2022

Messaggio  Parolaio il Sab 19 Mar 2011 - 14:30

La resistenza scalda anche con le casse staccate... Suspect
Devo forse mettere a massa qualcosa?
Le prove le ho fatte un l' ampli e il trasformatore semplicemente appoggiati su un tavolo. Embarassed

Parolaio
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 118
Località : Firenze
Occupazione/Hobby : Tsrm
Provincia (Città) : FI
Impianto : Sorgente: variabile
Amplificatore: T-Amp Muse-Audio MU-T15 MODDED +
Alimentatore: lineare MAEL 13v 4A
Casse: USHER S-520
Cavi: 4PR Kimber Kable
Dac: SMSL Mini DAC SD-793 OPA MOD LT1028CN8 Dual-Mono


Tornare in alto Andare in basso

Re: Problema scheda TA2022

Messaggio  Parolaio il Sab 19 Mar 2011 - 14:33

La protezione non è mai scattata... Ci sono anche 2 led che indicano lo stato si accende solo quello di power.

Parolaio
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 118
Località : Firenze
Occupazione/Hobby : Tsrm
Provincia (Città) : FI
Impianto : Sorgente: variabile
Amplificatore: T-Amp Muse-Audio MU-T15 MODDED +
Alimentatore: lineare MAEL 13v 4A
Casse: USHER S-520
Cavi: 4PR Kimber Kable
Dac: SMSL Mini DAC SD-793 OPA MOD LT1028CN8 Dual-Mono


Tornare in alto Andare in basso

Re: Problema scheda TA2022

Messaggio  Barone Rosso il Sab 19 Mar 2011 - 15:00

@Parolaio ha scritto:La protezione non è mai scattata... Ci sono anche 2 led che indicano lo stato si accende solo quello di power.

Il chip scalda?
Ma penso che sia giusta l'ipotesi di un autooscillazione.

Se ci tieni all'integrità del tweeter non collegarlo ai diffusori.




Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Problema scheda TA2022

Messaggio  Parolaio il Sab 19 Mar 2011 - 19:12

il chip non scalda e visto che suona "normalmente" penso fuzioni. Non esiste nessun modo di risolvere magari sostituendo le resistenze o altro?

Parolaio
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 118
Località : Firenze
Occupazione/Hobby : Tsrm
Provincia (Città) : FI
Impianto : Sorgente: variabile
Amplificatore: T-Amp Muse-Audio MU-T15 MODDED +
Alimentatore: lineare MAEL 13v 4A
Casse: USHER S-520
Cavi: 4PR Kimber Kable
Dac: SMSL Mini DAC SD-793 OPA MOD LT1028CN8 Dual-Mono


Tornare in alto Andare in basso

Re: Problema scheda TA2022

Messaggio  Parolaio il Dom 20 Mar 2011 - 17:37

nulla??? cestino????????? Sad Sad Sad Sad

Parolaio
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 118
Località : Firenze
Occupazione/Hobby : Tsrm
Provincia (Città) : FI
Impianto : Sorgente: variabile
Amplificatore: T-Amp Muse-Audio MU-T15 MODDED +
Alimentatore: lineare MAEL 13v 4A
Casse: USHER S-520
Cavi: 4PR Kimber Kable
Dac: SMSL Mini DAC SD-793 OPA MOD LT1028CN8 Dual-Mono


Tornare in alto Andare in basso

Re: Problema scheda TA2022

Messaggio  Barone Rosso il Dom 20 Mar 2011 - 18:13

@Parolaio ha scritto:nulla??? cestino????????? Sad Sad Sad Sad

Per poterla riparare bisognerebbe misurarla con un tester o un oscilloscopio .... cosi sul forum non è facile.

Cestino ... peccato solo per il ta2022 ....

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Problema scheda TA2022

Messaggio  Parolaio il Dom 20 Mar 2011 - 18:43

il tester celo... l'oscilloscopio no... Sad ne cercherò un altra o prendo una fenice 100 ma devo farmi anche l' alimentazione... umh Rolling Eyes

Parolaio
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 118
Località : Firenze
Occupazione/Hobby : Tsrm
Provincia (Città) : FI
Impianto : Sorgente: variabile
Amplificatore: T-Amp Muse-Audio MU-T15 MODDED +
Alimentatore: lineare MAEL 13v 4A
Casse: USHER S-520
Cavi: 4PR Kimber Kable
Dac: SMSL Mini DAC SD-793 OPA MOD LT1028CN8 Dual-Mono


Tornare in alto Andare in basso

Re: Problema scheda TA2022

Messaggio  Barone Rosso il Dom 20 Mar 2011 - 18:48

@Parolaio ha scritto:il tester celo... l'oscilloscopio no... Sad ne cercherò un altra o prendo una fenice 100 ma devo farmi anche l' alimentazione... umh Rolling Eyes

Se sai saldare, hai buone basi di elettronica e sei disposto a montare un kit componente per componente pigliati un amp5 o un amp10 di 41hz Oki

http://shop.41hz.com/shop/item.asp?catid=13&itemid=36

e vivrai felice .....

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Problema scheda TA2022

Messaggio  Parolaio il Dom 20 Mar 2011 - 18:52

un po' so saldare ma non so se mi sento pronto a partire proprio da zero...
potrei farmi l' alimentazione per il fenice 100 riutilizzando il toroidale visto che è un peccato buttare via 50 euro di roba...

Parolaio
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 118
Località : Firenze
Occupazione/Hobby : Tsrm
Provincia (Città) : FI
Impianto : Sorgente: variabile
Amplificatore: T-Amp Muse-Audio MU-T15 MODDED +
Alimentatore: lineare MAEL 13v 4A
Casse: USHER S-520
Cavi: 4PR Kimber Kable
Dac: SMSL Mini DAC SD-793 OPA MOD LT1028CN8 Dual-Mono


Tornare in alto Andare in basso

Re: Problema scheda TA2022

Messaggio  Parolaio il Dom 20 Mar 2011 - 18:54

oppure questa... http://cgi.ebay.it/TA2022-Digital-Audio-Power-Amplifier-Board-with-NE5332-/120633107881?pt=LH_DefaultDomain_0&hash=item1c164b25a9

Parolaio
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 118
Località : Firenze
Occupazione/Hobby : Tsrm
Provincia (Città) : FI
Impianto : Sorgente: variabile
Amplificatore: T-Amp Muse-Audio MU-T15 MODDED +
Alimentatore: lineare MAEL 13v 4A
Casse: USHER S-520
Cavi: 4PR Kimber Kable
Dac: SMSL Mini DAC SD-793 OPA MOD LT1028CN8 Dual-Mono


Tornare in alto Andare in basso

Re: Problema scheda TA2022

Messaggio  Barone Rosso il Dom 20 Mar 2011 - 18:59

@Parolaio ha scritto:oppure questa... http://cgi.ebay.it/TA2022-Digital-Audio-Power-Amplifier-Board-with-NE5332-/120633107881?pt=LH_DefaultDomain_0&hash=item1c164b25a9

Se ne parla qui:
http://www.tforumhifi.com/t15414-ta2022-pronto-all-uso


Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Problema scheda TA2022

Messaggio  flovato il Dom 20 Mar 2011 - 19:44

@Parolaio ha scritto:potrei farmi l' alimentazione per il fenice 100 riutilizzando il toroidale visto che è un peccato buttare via 50 euro di roba...

Non capisco il motivo di usare un'alimentazione tradizionale.
La vera manna per questi piccoletti è utilizzare un'alimentazione a batteria.
Senza si perde metà della meraviglia.

Ho appena rifatto una comparativa ali switch/batteria, è tutta un'altra musica. Very Happy

flovato
UTENTE BANNATO

Data d'iscrizione : 23.12.10
Numero di messaggi : 12509
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Problema scheda TA2022

Messaggio  Barone Rosso il Dom 20 Mar 2011 - 19:57

@flovato ha scritto:
@Parolaio ha scritto:potrei farmi l' alimentazione per il fenice 100 riutilizzando il toroidale visto che è un peccato buttare via 50 euro di roba...

Non capisco il motivo di usare un'alimentazione tradizionale.
La vera manna per questi piccoletti è utilizzare un'alimentazione a batteria.
Senza si perde metà della meraviglia.

Ho appena rifatto una comparativa ali switch/batteria, è tutta un'altra musica. Very Happy

Sul ta2022 la batteria è improponibile ...
Si usa un alimentazione duale da +/- 30v


Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Problema scheda TA2022

Messaggio  Parolaio il Dom 20 Mar 2011 - 21:23

@Barone Rosso ha scritto:
@Parolaio ha scritto:oppure questa... http://cgi.ebay.it/TA2022-Digital-Audio-Power-Amplifier-Board-with-NE5332-/120633107881?pt=LH_DefaultDomain_0&hash=item1c164b25a9

Se ne parla qui:
http://www.tforumhifi.com/t15414-ta2022-pronto-all-uso


Si ho letto grazie!
Anche io penso sia molto difficile usare una batteria
tra l' altro il mio ha anche il raddrizzatore che dovrei eliminare per usarla. Surprised

Parolaio
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 118
Località : Firenze
Occupazione/Hobby : Tsrm
Provincia (Città) : FI
Impianto : Sorgente: variabile
Amplificatore: T-Amp Muse-Audio MU-T15 MODDED +
Alimentatore: lineare MAEL 13v 4A
Casse: USHER S-520
Cavi: 4PR Kimber Kable
Dac: SMSL Mini DAC SD-793 OPA MOD LT1028CN8 Dual-Mono


Tornare in alto Andare in basso

Re: Problema scheda TA2022

Messaggio  Parolaio il Dom 20 Mar 2011 - 21:28

Dico l'ultima cavolata poi lo cestino ma si puo bypassare la rete di zobel? Shocked Shocked Shocked

Parolaio
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 118
Località : Firenze
Occupazione/Hobby : Tsrm
Provincia (Città) : FI
Impianto : Sorgente: variabile
Amplificatore: T-Amp Muse-Audio MU-T15 MODDED +
Alimentatore: lineare MAEL 13v 4A
Casse: USHER S-520
Cavi: 4PR Kimber Kable
Dac: SMSL Mini DAC SD-793 OPA MOD LT1028CN8 Dual-Mono


Tornare in alto Andare in basso

Re: Problema scheda TA2022

Messaggio  Barone Rosso il Lun 21 Mar 2011 - 6:52

@Parolaio ha scritto:Dico l'ultima cavolata poi lo cestino ma si puo bypassare la rete di zobel? Shocked Shocked Shocked

Il problema non è nella rete di zobel, ma probabilmente nella configurazione del chip.

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Problema scheda TA2022

Messaggio  Parolaio il Sab 6 Apr 2013 - 11:41

@Parolaio ha scritto:Salve a tutti!
Ho un problema con una scheda cinese con TA2022...
Come si vede da questo tread http://www.tforumhifi.com/t12087p30-che-mi-dite-di-questa-ta2022 ho preso questa schedina cinese che mi è arrivata un paio di mesi fa. Nel trasporto (in una busta imbottita Scream ) si era schiacciaciato uno dei condensatori inferiori che oggi ho provveduto a sostitutire (insieme al gemello) con altri due condensatori di uguale marca e capacità.
La scheda adesso funziona e suonicchia discretamente con i miei diffussori AIWA Scream Sick da 6 omh di prova.

MA...

Dopo 2 minuti di funzionamento ho iniziato a sentire puzza di bruciato e prontamente ho staccato la spina del trasformatore (toroidale da 160 VA e 24 V CA).
Toccando la scheda ho realizzato (ustionandomi un dito) che la resistenza (in uscita?) a sinistra della morsettiera dell' uscita dei diffusori era praticamente incandescente.

NON MI SEMBRA NORMALE... una cosa del genere anche perchè quella a destra era praticamente fredda.
Quindi sono qui a chiedere una mano nel risolvere il problema Please Please vista la classica disponibilità e compentenza di questo forum! Razz

Allego una foto per aiutare la comprensione:


le altre foto della scheda sono nella discussione che ho indicato all' inizio
GRAZIE!

(spero di aver postato nella sezione giusta, nel caso gli admin spostino dove è più consono)


Salve di nuovo!
Ho ritirato fuori da una scatola questa famosa scheda...
Sono riuscito a far smettere di scaldare la resistenza incriminata della quale parlavo ad inizio thread, è bastata una regolazione al trimmer del canale incriminato.
Però adesso ho un altro problema:
controllando i due canali con il tester per vedere se ci fosse corrente continua in uscita (che non c'è dopo la regolazione ai 2 trimmer) ho messo il tester sulla posizione di misurazione dell' alternata Shocked Shocked
Il risultato è questo...


Il canale è il destro (non dal lato che scaldava) sulle mie casse di prova che sono robaccia a 2 vie per automobile il tweeter era bello caldo dopo 5 minuti invece a sinistra tutto ok quindi cosa faccio???

LA CESTINO DAVVERO STAVOLTA?? O si puo fare qualcosina??

Parolaio
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 118
Località : Firenze
Occupazione/Hobby : Tsrm
Provincia (Città) : FI
Impianto : Sorgente: variabile
Amplificatore: T-Amp Muse-Audio MU-T15 MODDED +
Alimentatore: lineare MAEL 13v 4A
Casse: USHER S-520
Cavi: 4PR Kimber Kable
Dac: SMSL Mini DAC SD-793 OPA MOD LT1028CN8 Dual-Mono


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum