T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» ALIENTEK D8
Oggi alle 8:19 Da giucam61

» Teac ai101?
Oggi alle 8:15 Da giucam61

» distanza crossover
Oggi alle 0:41 Da mecoc

» Recensione personale Yamaha A-S701
Oggi alle 0:39 Da giucam61

» R39 by Bellino
Ieri alle 22:14 Da Falco Maurizio

» Restyling cassettine Sony...per fare pratica...
Ieri alle 16:45 Da giucam61

» Consiglio amplificatore: Onkyo oppure Nad?
Ieri alle 16:09 Da giucam61

» Costruire casse per full range vintage.
Ieri alle 14:28 Da sportyerre

» Technics SL 1200 Mk2
Ieri alle 12:35 Da Ark

» Lettore ALL IN ONE definitivo
Ieri alle 12:01 Da gianni1879

» Yamaha YBA-11 per denon pm520ae?
Ieri alle 11:36 Da GP9

» case per tpa3116
Ieri alle 10:15 Da nerone

» Entrare nel mondo DIY, ma quale chip usare?
Ieri alle 9:35 Da mt196

» [AN] Monitor Audio BX2 black oak
Ieri alle 1:33 Da ghiglie

» abrahamsen audio
Ieri alle 1:05 Da giucam61

» Foobar e freedb
Gio 25 Mag 2017 - 22:53 Da Calbas

» è possibile che le valvole fischino?
Gio 25 Mag 2017 - 19:22 Da dinamanu

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Gio 25 Mag 2017 - 9:47 Da sportyerre

» Monofonica con Rcf L12P540
Gio 25 Mag 2017 - 8:52 Da Giovanni duck

» Configurazione Impianto per usufruire musica liquida (TIDAL, NAS etc)
Mer 24 Mag 2017 - 23:31 Da Motogiullare

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Mer 24 Mag 2017 - 22:57 Da joe1976

» Consiglio Ampli.
Mer 24 Mag 2017 - 22:41 Da Falco Maurizio

» Amplificatore con TDA2050
Mer 24 Mag 2017 - 20:13 Da corry24

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Mer 24 Mag 2017 - 19:24 Da giuseppe@scorzelli.it

» scanspeak sta' un pezzo avanti!
Mer 24 Mag 2017 - 16:43 Da dinamanu

» info Cavi per cuffia autocostruito
Mer 24 Mag 2017 - 11:59 Da Diesellolle

» Vendo preamplificatore FX Audio TUBE-01 40€
Mer 24 Mag 2017 - 11:44 Da Charli48

» Consiglio Cuffie In Ear
Mer 24 Mag 2017 - 11:33 Da Diesellolle

» Tweak Whaferdale Diamond 9.6
Mer 24 Mag 2017 - 11:32 Da TOC1981

» Emulatore Raspberry PI
Mer 24 Mag 2017 - 9:55 Da almo70

Statistiche
Abbiamo 10821 membri registrati
L'ultimo utente registrato è filex

I nostri membri hanno inviato un totale di 787005 messaggi in 51140 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8997)
 

Chi è in linea
In totale ci sono 39 utenti in linea: 4 Registrati, 0 Nascosti e 35 Ospiti :: 2 Motori di ricerca

EtS, giucam61, luigigi, p.cristallini

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Musiland 01 US e Windows 7: rumori durante la riproduzione di file audio

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Musiland 01 US e Windows 7: rumori durante la riproduzione di file audio

Messaggio  Jourawsky il Mar 15 Mar 2011 - 10:18

Ciao a tutti, dopo 5-6 mesi che ho un nuovo portatile con win7 mi sono deciso a installare il DAC Monitor 01 US.
Il problema è che quando apro file mp3 o flac, sia con WMP che foobar che VLC, si sente un rumore tipo crepitìo insopportabile. Però non è costante, ogni tanto smette per qualche secondo e poi riprende, e succede sia a volumi bassi che alti.

Io credo che la causa sia in windows 7 dato che fino a qualche giorno fà il DAC funzionava perfettamente sul vecchio pc con XP; avete qualche consiglio?? Please



PS: Fino adesso questo portatile l'ho collegato allo Scythe tramite l'uscita jack, adesso che ho attaccato il DAC, nonostante quel rumore di fondo, il suono è migliorato molto, ma se alzo il volume le frequenze alte sono spropositate, direi fastidiose!! Don't know

Jourawsky
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.03.10
Numero di messaggi : 918
Impianto : Musiland 01 US
Scythe SDA-1100
uB3N
A.MS1i

Tornare in alto Andare in basso

Re: Musiland 01 US e Windows 7: rumori durante la riproduzione di file audio

Messaggio  wincenzo il Mar 15 Mar 2011 - 10:28

@Jourawsky ha scritto:Ciao a tutti, dopo 5-6 mesi che ho un nuovo portatile con win7 mi sono deciso a installare il DAC Monitor 01 US.
Il problema è che quando apro file mp3 o flac, sia con WMP che foobar che VLC, si sente un rumore tipo crepitìo insopportabile. Però non è costante, ogni tanto smette per qualche secondo e poi riprende, e succede sia a volumi bassi che alti.

Io credo che la causa sia in windows 7 dato che fino a qualche giorno fà il DAC funzionava perfettamente sul vecchio pc con XP; avete qualche consiglio?? Please



PS: Fino adesso questo portatile l'ho collegato allo Scythe tramite l'uscita jack, adesso che ho attaccato il DAC, nonostante quel rumore di fondo, il suono è migliorato molto, ma se alzo il volume le frequenze alte sono spropositate, direi fastidiose!! Don't know

Più che windows 7 credo che il problema sia l'alimentazione sul nuovo portatile, senti rumore di fondo anche se il portatile è staccato dall'alimentazione?
avatar
wincenzo
Membro classe argento
Membro classe argento

Data d'iscrizione : 10.07.08
Numero di messaggi : 2530
Località : Beri
Impianto : ... musica maestro!


Tornare in alto Andare in basso

Re: Musiland 01 US e Windows 7: rumori durante la riproduzione di file audio

Messaggio  Jourawsky il Mar 15 Mar 2011 - 10:36

sì ci ho provato a staccare l'alimentazione ma niente da fare. Poi ci fa sia con le cuffie che con le uscite RCA.


Jourawsky
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.03.10
Numero di messaggi : 918
Impianto : Musiland 01 US
Scythe SDA-1100
uB3N
A.MS1i

Tornare in alto Andare in basso

Re: Musiland 01 US e Windows 7: rumori durante la riproduzione di file audio

Messaggio  wincenzo il Mar 15 Mar 2011 - 10:41

@Jourawsky ha scritto:sì ci ho provato a staccare l'alimentazione ma niente da fare. Poi ci fa sia con le cuffie che con le uscite RCA.


Il problema è che il Musiland 01 si alimenta direttamente da USB quindi è probabile che nel viaggio che la corrente fa dall'alimentatore all'USB magari passando per la scheda madre si riempe di intereferenze. La stessa cosa succedeva a me con il Prodigy Cube. Ho risolto interponendo un Hub USB alimentato. Credo che possa risolvere anche il tuo problema.
avatar
wincenzo
Membro classe argento
Membro classe argento

Data d'iscrizione : 10.07.08
Numero di messaggi : 2530
Località : Beri
Impianto : ... musica maestro!


Tornare in alto Andare in basso

Re: Musiland 01 US e Windows 7: rumori durante la riproduzione di file audio

Messaggio  Jourawsky il Mar 15 Mar 2011 - 11:14

Mmm se il problema è l'alimentazione della presa USB penso proprio che rinuncerò a questo DAC, non sopperterei un'altra periferica esterna oltretutto che mi occupa un'altra presa della corrente. Sono molto minimalista Laughing

Ho provato a collegarlo ad un'altra presa ma mi si è bloccato il pc e ho dovuto staccare la batteria brutalmente, tra l'altro è già la seconda volta, mi ci ha fatto anche quando ho installato i driver..
Mesà che dovrò cercare un DAC un po più serio, senza nulla togliere al Musiland, ma da come ho capito è sull'entry-level Smile

Jourawsky
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.03.10
Numero di messaggi : 918
Impianto : Musiland 01 US
Scythe SDA-1100
uB3N
A.MS1i

Tornare in alto Andare in basso

Re: Musiland 01 US e Windows 7: rumori durante la riproduzione di file audio

Messaggio  wincenzo il Mar 15 Mar 2011 - 11:20

@Jourawsky ha scritto: Mmm se il problema è l'alimentazione della presa USB penso proprio che rinuncerò a questo DAC, non sopperterei un'altra periferica esterna oltretutto che mi occupa un'altra presa della corrente. Sono molto minimalista Laughing

Ho provato a collegarlo ad un'altra presa ma mi si è bloccato il pc e ho dovuto staccare la batteria brutalmente, tra l'altro è già la seconda volta, mi ci ha fatto anche quando ho installato i driver..
Mesà che dovrò cercare un DAC un po più serio, senza nulla togliere al Musiland, ma da come ho capito è sull'entry-level Smile

che dirti se non ti piace lo puoi anche regalare Hehe

Però la prova con l'Hub la puoi sempre fare, lo soluzione è semplice Wink
avatar
wincenzo
Membro classe argento
Membro classe argento

Data d'iscrizione : 10.07.08
Numero di messaggi : 2530
Località : Beri
Impianto : ... musica maestro!


Tornare in alto Andare in basso

Musiland 01 US e Windows 7: rumori durante la riproduzione di file audio

Messaggio  melc il Mar 15 Mar 2011 - 13:31

@wincenzo ha scritto:
@Jourawsky ha scritto: Mmm se il problema è l'alimentazione della presa USB penso proprio che rinuncerò a questo DAC, non sopperterei un'altra periferica esterna oltretutto che mi occupa un'altra presa della corrente. Sono molto minimalista Laughing

Ho provato a collegarlo ad un'altra presa ma mi si è bloccato il pc e ho dovuto staccare la batteria brutalmente, tra l'altro è già la seconda volta, mi ci ha fatto anche quando ho installato i driver..
Mesà che dovrò cercare un DAC un po più serio, senza nulla togliere al Musiland, ma da come ho capito è sull'entry-level Smile

che dirti se non ti piace lo puoi anche regalare Hehe

Però la prova con l'Hub la puoi sempre fare, lo soluzione è semplice Wink

Confermo quanto scritto da Wincenzo, utilizzato cun l'Hub funziona perfettamente, sarà anche entry level ma dà molte soddisfazioni, suono dettagliato non affaticante.
avatar
melc
Novizio
Novizio

Data d'iscrizione : 02.07.10
Numero di messaggi : 18
Località : monza
Occupazione/Hobby : Tecnico ponti radio tv ed attualmente bassa frequenza broadcast
Provincia (Città) : incontentabile
Impianto : Ampli – Aura“100 Evolution” + Diffusori - Dynavoice “Challenger M-65EX” + SACD – Sony “DVP NS900”

Tornare in alto Andare in basso

Re: Musiland 01 US e Windows 7: rumori durante la riproduzione di file audio

Messaggio  Jourawsky il Mar 15 Mar 2011 - 13:51

@melc ha scritto:
@wincenzo ha scritto:
@Jourawsky ha scritto: Mmm se il problema è l'alimentazione della presa USB penso proprio che rinuncerò a questo DAC, non sopperterei un'altra periferica esterna oltretutto che mi occupa un'altra presa della corrente. Sono molto minimalista Laughing

Ho provato a collegarlo ad un'altra presa ma mi si è bloccato il pc e ho dovuto staccare la batteria brutalmente, tra l'altro è già la seconda volta, mi ci ha fatto anche quando ho installato i driver..
Mesà che dovrò cercare un DAC un po più serio, senza nulla togliere al Musiland, ma da come ho capito è sull'entry-level Smile

che dirti se non ti piace lo puoi anche regalare Hehe

Però la prova con l'Hub la puoi sempre fare, lo soluzione è semplice Wink

Confermo quanto scritto da Wincenzo, utilizzato cun l'Hub funziona perfettamente, sarà anche entry level ma dà molte soddisfazioni, suono dettagliato non affaticante.

Vedrò di fare questo tentativo, grazie per l'aiuto!
Il DAC mi piace come suona, anche se è l'unico che ho sentito suonare finora Very Happy
Mi è solo sembrato strano stamattina quando l'ho collegato allo scythe e ad alti volumi gli alti non si sopportavano, mi ha fatto stacco rispetto alla scheda audio integrata del notebook, che suona peggio ma almeno rimane più equilibrata.
Comunque non sono un esperto ma fino a qualche mese fà quando lo usavo con un portatile con xp mi ricordo che suonava meglio, almeno i toni alti non ti perforavano i timpani. Ma non lo so se un sistema operativo possa condizionare la resa del DAC, boh! Smile

Poi magari la colpa può essere anche dei diffusori, che a me piacciono come suonano, ma sicuramente come qualità vengono surclassati dalla maggior parte dei diffusori..

Jourawsky
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.03.10
Numero di messaggi : 918
Impianto : Musiland 01 US
Scythe SDA-1100
uB3N
A.MS1i

Tornare in alto Andare in basso

Re: Musiland 01 US e Windows 7: rumori durante la riproduzione di file audio

Messaggio  Jourawsky il Sab 23 Apr 2011 - 17:59

ciao bbelli! Finalmente ho risolto il problema. (leggere primo post)

Ho fatto dei tentativi come mi avevate consigliato sull'alimentazione.
Ho preso un cavo usb per stampanti, spellato i cavi, interrotto il cavetto rosso che porta +5V e ci ho interposto un caricabatterie di un vecchio cellulare Siemens che fornisce come output "5V 430mA", poi ho collegato tra loro le masse della presa usb, del caricabatt. e del cavo usb che va al dac.
ho acceso e incredibilmnte funzionava tutto, ma il problema persisteva, quindi l'alimentazione non c'entra.

Allora ho fatto un tentativo, ho installato i driver ASIO per foobar, impostato tutto, e il problema è scomparso! Very Happy

Quindi la causa di quel rumore di fondo sono i driver di windows, infatti tutt'ora se uso Windows Media Player si ripropone il problema. Vabè comunque l'importante è che ho risolto, ora per usare il Monitor 01 US devo usare per forza foobar con driver asio!

Jourawsky
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.03.10
Numero di messaggi : 918
Impianto : Musiland 01 US
Scythe SDA-1100
uB3N
A.MS1i

Tornare in alto Andare in basso

Re: Musiland 01 US e Windows 7: rumori durante la riproduzione di file audio

Messaggio  Jourawsky il Ven 20 Mag 2011 - 15:18

ULTERIORE AGGIORNAMENTO:

Ho ufficialmente risolto il problema, ora il DAC funziona sia usando Windows Media Player che con altri lettori e sia con i driver di windows che con i driver ASIO.

La soluzione era semplice ma non ci avevo pensato prima, ho installato i driver aggiornati del Musiland Monitor da questa pagina http://www.musiland.com.cn/downloads/drivers/

La versione che mi dava grane era la 1.0.7.0 , quindi ho provato a installare l'ultima la 1.0.13.0 ma questa incredibilmente mi ha invertito il problema, con i driver ASIO l'audio era tutto scattoso.
Allora ho trovato la versione perfetta, la 1.0.8.4. Con questa funziona tutto alla grande! FINALMENTE! sto DAC lo stavo per prende a martellate..

Jourawsky
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.03.10
Numero di messaggi : 918
Impianto : Musiland 01 US
Scythe SDA-1100
uB3N
A.MS1i

Tornare in alto Andare in basso

Re: Musiland 01 US e Windows 7: rumori durante la riproduzione di file audio

Messaggio  Jourawsky il Gio 21 Lug 2011 - 9:58

4 post consecutivi, sto thread sta diventando un soliloquio! Smile

Credevo di aver risolto definitivamente installando la versione 1.0.8.4, invece da due giorni è ritornato il problema.
Quando ascolto con foobar c'è un crepitìo continuo di sottofondo, mica tanto sottofondo, è come se fossero delle microinterruzioni dell'audio..
L'unico modo per risolvere è impostare "DS: Altoparlanti (4- Musiland Monitor 01 US)", il problema me lo dà solo quando imposto "ASIO: Musiland Monitor.."



Non riesco proprio a capire quale sia il problema, ho provato con l'alimentazione esterna sull'USB, ho provato a cambiare driver (e per un po aveva funzionato),..

Please help me!! Please

Jourawsky
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.03.10
Numero di messaggi : 918
Impianto : Musiland 01 US
Scythe SDA-1100
uB3N
A.MS1i

Tornare in alto Andare in basso

Re: Musiland 01 US e Windows 7: rumori durante la riproduzione di file audio

Messaggio  vastx il Gio 21 Lug 2011 - 10:06

Non conosco il dac, non conosco i driver. Hanno impostazioni quei driver musiland?
Prova a cambiare il buffer size degli asio.
avatar
vastx
Membro classe argento
Membro classe argento

Data d'iscrizione : 15.11.09
Numero di messaggi : 2522
Località : Sicilia Orientale
Impianto : Al di là della misura non c'è limite alcuno.
(Epitteto)


Tornare in alto Andare in basso

Re: Musiland 01 US e Windows 7: rumori durante la riproduzione di file audio

Messaggio  Jourawsky il Gio 21 Lug 2011 - 10:16

@vastx ha scritto:Non conosco il dac, non conosco i driver. Hanno impostazioni quei driver musiland?
Prova a cambiare il buffer size degli asio.

Il buffer degli ASIO si cambia sulla finestra Output che ho postato prima come immagine?

Perchè ho aperto la tab "Asio Virtual Devices" ma se clicco su Configure mi dice "Asio control panel creation failed: Hardware not present".

Comunque ho provato a variare il buffer dalla finestra Output ma il problema rimane.

Jourawsky
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.03.10
Numero di messaggi : 918
Impianto : Musiland 01 US
Scythe SDA-1100
uB3N
A.MS1i

Tornare in alto Andare in basso

Re: Musiland 01 US e Windows 7: rumori durante la riproduzione di file audio

Messaggio  vastx il Gio 21 Lug 2011 - 10:49

No, quello è il buffer lenght, io dico il buffer size. Non hanno una finestra di controllo i driver?
avatar
vastx
Membro classe argento
Membro classe argento

Data d'iscrizione : 15.11.09
Numero di messaggi : 2522
Località : Sicilia Orientale
Impianto : Al di là della misura non c'è limite alcuno.
(Epitteto)


Tornare in alto Andare in basso

Re: Musiland 01 US e Windows 7: rumori durante la riproduzione di file audio

Messaggio  Jourawsky il Gio 21 Lug 2011 - 12:37

Purtroppo non ho la possibilità di modificare niente mi compare questa finestra:



Infatti sulla guida ( http://www.nexthardware.com/forum/computer-audio-hi-fi/66785-foobar2000-creare-profilo-asio-e-resample.html ) che ho seguito per creare il rpofilo ASIO c'è un passaggio dove si può impostare il buffer, solo che da me mi da l'errore come nella schermata sopra, forse è un problema del DAC Musiland.

Jourawsky
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.03.10
Numero di messaggi : 918
Impianto : Musiland 01 US
Scythe SDA-1100
uB3N
A.MS1i

Tornare in alto Andare in basso

Re: Musiland 01 US e Windows 7: rumori durante la riproduzione di file audio

Messaggio  vastx il Gio 21 Lug 2011 - 13:25

Se in DS il musiland funziona non penso sia colpa sua. C'è qualcosa a livello driver che ci sfugge.
avatar
vastx
Membro classe argento
Membro classe argento

Data d'iscrizione : 15.11.09
Numero di messaggi : 2522
Località : Sicilia Orientale
Impianto : Al di là della misura non c'è limite alcuno.
(Epitteto)


Tornare in alto Andare in basso

Re: Musiland 01 US e Windows 7: rumori durante la riproduzione di file audio

Messaggio  Jourawsky il Gio 21 Lug 2011 - 13:31

Tanto per fare un tentativo ho installato l'ultima versione dei driver Musiland (1.0.14.0)
Da foobar mi dà lo stesso errore di prima, però dal mixer del DAC posso modificare alcuni parametri tra i quali ASIO buffer:



Solo che il problema persiste, se su foobar metto ASIO:Musiland Monitor Series (USB)

PS: cosa siginifica "in DS"?

Jourawsky
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.03.10
Numero di messaggi : 918
Impianto : Musiland 01 US
Scythe SDA-1100
uB3N
A.MS1i

Tornare in alto Andare in basso

Re: Musiland 01 US e Windows 7: rumori durante la riproduzione di file audio

Messaggio  vastx il Gio 21 Lug 2011 - 14:39

In DS = In "direct sound".

Hai provato i vari settaggi ASIO Buffer? Devi STOPPARE (NON pausare) la riproduzione tra uno e l'altro.
avatar
vastx
Membro classe argento
Membro classe argento

Data d'iscrizione : 15.11.09
Numero di messaggi : 2522
Località : Sicilia Orientale
Impianto : Al di là della misura non c'è limite alcuno.
(Epitteto)


Tornare in alto Andare in basso

Re: Musiland 01 US e Windows 7: rumori durante la riproduzione di file audio

Messaggio  Jourawsky il Gio 21 Lug 2011 - 15:44

@vastx ha scritto:In DS = In "direct sound".

Hai provato i vari settaggi ASIO Buffer? Devi STOPPARE (NON pausare) la riproduzione tra uno e l'altro.

bella lì! ora non ci fa più!
All'inizio il buffer era impostato su 40, ho provato tutti i valori ma non cambiava niente... perchè non stoppavo la traccia! Very Happy
Ora sta su 5 e funziona benissimo.

Grazie mille dell'aiuto vastx

Jourawsky
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 28.03.10
Numero di messaggi : 918
Impianto : Musiland 01 US
Scythe SDA-1100
uB3N
A.MS1i

Tornare in alto Andare in basso

Re: Musiland 01 US e Windows 7: rumori durante la riproduzione di file audio

Messaggio  vastx il Gio 21 Lug 2011 - 19:20

Di nulla, fa piacere che hai risolto Smile
Un saluto,
Seby
avatar
vastx
Membro classe argento
Membro classe argento

Data d'iscrizione : 15.11.09
Numero di messaggi : 2522
Località : Sicilia Orientale
Impianto : Al di là della misura non c'è limite alcuno.
(Epitteto)


Tornare in alto Andare in basso

Re: Musiland 01 US e Windows 7: rumori durante la riproduzione di file audio

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum