T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Vostre esperienze di inversione di polarità
Oggi alle 11:15 Da ftalien77

» Cavo I2S
Oggi alle 11:06 Da dinamanu

» Diffusore triste, voglio provare
Oggi alle 10:19 Da V-Twin

» (TE) Vendo cuffia HiFiMan HE560 VENDUTE
Oggi alle 9:46 Da 55dsl

» "Soundbreaking", una serie di documentari che mi entusiasma
Oggi alle 9:34 Da ftalien77

» Cavi per questo sistema
Oggi alle 1:16 Da MaxBal

» Chromecast Audio - Vostre opinioni ed esperienze
Oggi alle 0:09 Da GP9

» Topic'it, nuova applicazione mobile per il T-Forum
Ieri alle 23:37 Da uncletoma

» [RM] Pre phono - Cambridge Audio 651P
Ieri alle 22:48 Da diechirico

» [RM] Amplificatore Cambridge Audio Azur 640A V2.0
Ieri alle 22:47 Da diechirico

» player di rete denon o marantz , ne vale la pena?
Ieri alle 21:13 Da smorelli

» DAC per Raspberry
Ieri alle 20:19 Da gabri65

» Nuovo Douk Dac
Ieri alle 19:17 Da MaurArte

» Audio pessimo su giradischi GBC TDJ-101
Ieri alle 18:12 Da p.cristallini

» Radio Internet
Ieri alle 17:56 Da p.cristallini

» FX 802 vs Bantam Monoblock vs Nad 325BEE
Ieri alle 14:56 Da magistercylindrus

» Mission LX-2
Ieri alle 14:45 Da lello64

» Dubbi su Bluetooth
Ieri alle 12:12 Da clipper

» Consiglio gruppi power metal
Ieri alle 12:00 Da Luca Marchetti

» [Vendo] Nad C316BEE €210
Ieri alle 11:53 Da ghiglie

» Minidisc & Batteria
Ieri alle 9:36 Da ftalien77

» Vu meter audio
Ieri alle 9:05 Da clipper

» Giradischi project essential II
Ieri alle 8:57 Da Riccardo.Val

» [PA] Vendo Giradischi Project genie rpm 1.3
Ieri alle 3:37 Da mastri81

» [PA] Vendo Amplificatore Harman Kardon HK680
Ieri alle 3:26 Da mastri81

» Continuo con il Rasp o lascio perdere?
Mar 17 Ott 2017 - 20:51 Da gabri65

» Sorgente in sostituzione del Raspberry+Hifiberry
Mar 17 Ott 2017 - 20:36 Da gabri65

» Emu 1212m pci ex
Mar 17 Ott 2017 - 17:42 Da franz 01

» Am Audio A5 850 euro
Mar 17 Ott 2017 - 17:41 Da franz 01

» Sony uhp h1
Mar 17 Ott 2017 - 17:11 Da Luca Marchetti

Statistiche
Abbiamo 11085 membri registrati
L'ultimo utente registrato è Davide_S.

I nostri membri hanno inviato un totale di 797459 messaggi in 51704 argomenti
I postatori più attivi della settimana
Masterix
 
giucam61
 
ftalien77
 
nicola.corro
 
lello64
 
dinamanu
 
clipper
 
Kha-Jinn
 
gabri65
 
GP9
 

I postatori più attivi del mese
lello64
 
giucam61
 
dinamanu
 
nerone
 
ftalien77
 
Masterix
 
Kha-Jinn
 
Albert^ONE
 
kalium
 
erduca
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15532)
 
Silver Black (15481)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9197)
 

Chi è in linea
In totale ci sono 81 utenti in linea: 7 Registrati, 2 Nascosti e 72 Ospiti :: 2 Motori di ricerca

alessioashtangi, dinamanu, ftalien77, Masterix, Rock86, sonic63, Zio

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


problema DAC Fenice (solo 16-44?)

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

problema DAC Fenice (solo 16-44?)

Messaggio  setu il Mar 15 Mar 2011 - 0:14

Il prodotto è nuovo e c'è ben poca informaziona sull'apparecchio.

Se n'è parlato in un paio di post.

Con foobar200 riesco a farlo funzionare soltanto a 16 bit e 44100 Hz, a più bit o più Hz mi da errori e non va.

Ecco un po' un punto della situazione


Per quanto riguarda Windows 7

Pannello di controllo > Hardware e suoni > Audio > Gestisci dispositivi audio > Riproduzione > Altoparlanti USB Sound Device (voce che compare soltanto se il DAC è acceso e quindi è lui)


selezionato > Proprietà > scheda Generale: Proprietà

scheda Dettagli
In Proprietà si apre una lunga lista di voci
In corrispondenza di Descrizione del dispositivo, in Valore compare: USB Speakers
In corrispondenza di File INF inclusi, in Valore compare: ks.inf e wdmaudio.inf

come mai ks? forse è questo che impone il limite seguente?

Sempre in proprietà Altoparlanti
selezionato > Proprietà > scheda Avanzate: Formato predefinito
compare SOLTANTO 16 bit, 44100 Hz (qualità CD)
Modalità esclusiva: segnate entrampe le opzioni

Fatto stà che poi in Foobar2000 con installato, in Components, il file wasapi, > File > Preferences > Playback > DSP Manager: non ho selezionato niente;
Foobar2000 > File > Preferences > Playback > Output:
Device: compare WASAPI: Altoparlanti (USB Soun Device) che seleziono
Output Data Format:
se seleziono 16 bit (come resulta nel pannello di controllo di Windows) FUNZIONA
se seleziono 24 bit NON FUNZIONA (sicuramente non essendo una opzione prevista nel pannello di controlo di Windows)

Quindi i punti possono essere
il limite è imposto dal ks.inf?
il DAC è USB1 e non ce la fa con il flusso di dati a 24 bit?
non ho capito un tubo e ho fatto la mosca nel bicchiere?

Intanto lo uso a 16 bit e 44100.

setu
Interessato
Interessato

Data d'iscrizione : 08.02.11
Numero di messaggi : 37
Località : vicino MI
Occupazione/Hobby : traduttore tecnico/fotografia
Impianto : da comporre

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum