T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Consiglio per sistema audio per portatile
Oggi a 0:11 Da Masterix

» Nuovi cavi potenza
Oggi a 0:00 Da lello64

» Consiglio cuffie "da notte" economiche
Ieri a 23:04 Da lello64

» ALIENTEK D8
Ieri a 22:59 Da dtraina

» Diffusori ~7-900 Euro
Ieri a 22:22 Da dinamanu

» impianto entry -level
Ieri a 22:20 Da zolugne

» Consiglio diffusori economici da scrivania: Dayton B652, B652 AIR o Scythe Kro Craft
Ieri a 21:39 Da pietrob91

» Little dot mk 1+ modifica condensatori
Ieri a 21:28 Da daltanius29877

» Più potenza di un alientek d8
Ieri a 20:57 Da Drmirva

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Ieri a 20:56 Da Deki

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri a 20:02 Da ringhio76

» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Ieri a 19:10 Da Albert^ONE

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 19:00 Da CHAOSFERE

» Lettore ALL IN ONE definitivo
Ieri a 18:52 Da tix88

» [GE] Vendo coppia finali mono Hypex nCore 400
Ieri a 17:53 Da dinamanu

» Configurazione pc per musica liquida
Ieri a 17:38 Da tambara1

» consiglio amplificatore
Ieri a 16:32 Da mitroglu

» Vendo Cayin 220 CU
Ieri a 14:59 Da wolfman

» Breeze Audio TPA3116 versione 2016?
Ieri a 14:52 Da alexdelli

» Technics SL-QD22
Ieri a 14:11 Da Snap

» chi si intende di grundig?
Ieri a 13:29 Da sportyerre

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Ieri a 12:03 Da giucam61

» Come montare punte e sottopunte
Ieri a 9:27 Da Smanetton

» sento il suono dal giradischi
Mer 22 Feb 2017 - 23:31 Da fritznet

» Le mie Vitriol personalizzate ed autocostruite
Mer 22 Feb 2017 - 22:34 Da CHAOSFERE

» Notebook o Macbook per Lavorare con la Musica
Mer 22 Feb 2017 - 22:25 Da BizarreBazaar

» Testina Sanyo tp 625 help
Mer 22 Feb 2017 - 20:05 Da fritznet

» Sw per nuovo PC
Mer 22 Feb 2017 - 17:09 Da tambara1

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Mer 22 Feb 2017 - 16:20 Da tamerlano

» Consiglio su lucidatura alluminio Marantz
Mer 22 Feb 2017 - 16:11 Da Luchezard

» Cambio diffussori da scaffale max 500euro
Mer 22 Feb 2017 - 14:20 Da natale55

» Problema MARATNZ PM 6006,si spegne
Mer 22 Feb 2017 - 13:25 Da Mario Maione

» Consiglio diffusori per Cambridge Audio AM10 con CD10
Mer 22 Feb 2017 - 13:06 Da Luca1982

» partiamo da zero ma proprio zero?
Mer 22 Feb 2017 - 12:00 Da Snap

» raspbian e dac i2s
Mer 22 Feb 2017 - 11:31 Da luigigi

» una testina tp4
Mer 22 Feb 2017 - 10:52 Da Dieci13

» EntryLevel, 300€?
Mer 22 Feb 2017 - 10:38 Da dinamanu

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Mer 22 Feb 2017 - 6:06 Da nelson1

» Cerco diffusori Philips ad5056 (8 ohm) e diffusori Philips a 800 ohm
Mer 22 Feb 2017 - 1:57 Da massimo.reja.3

» Grossa indecisione diffusori
Mer 22 Feb 2017 - 1:39 Da massimo.reja.3

» Autocostruzione casse
Mar 21 Feb 2017 - 22:49 Da dinamanu

» Rasp per il mio primo impiantino
Mar 21 Feb 2017 - 22:29 Da pigno

» Diffusore DIY scanspeak Roma.
Mar 21 Feb 2017 - 22:01 Da franz 01

» Quali diffusori Low Cost?
Mar 21 Feb 2017 - 21:39 Da Kha-Jinn

» Collybia Mambo Player HIFI: Setup e alimentatori
Mar 21 Feb 2017 - 18:22 Da zazzero

» Vendo (o scambio) Klipsch Heresy HIP-2
Mar 21 Feb 2017 - 17:31 Da dtraina

» Telecomando Audiogram MB1
Mar 21 Feb 2017 - 16:06 Da Seti

» [NA] VENDO Monoblock Icepower 500w/4ohm con Alimentazione Lineare, Cavi Segnale, Potenza e Alimentazione, [540 Euro]
Mar 21 Feb 2017 - 15:39 Da MrTheCarbon

» Smsl ad18
Mar 21 Feb 2017 - 12:16 Da MaxDrou

» Riparazione Elettrocompaniet ECI 1
Mar 21 Feb 2017 - 8:18 Da gubos

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
lello64
 
CHAOSFERE
 
Snap
 
giucam61
 
Kha-Jinn
 
alexdelli
 
dinamanu
 
kalium
 
GP9
 
Aunktintaun
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
fritznet
 
lello64
 
Kha-Jinn
 
dinamanu
 
TODD 80
 
Aunktintaun
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10260)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8781)
 

Statistiche
Abbiamo 10625 membri registrati
L'ultimo utente registrato è ringhio76

I nostri membri hanno inviato un totale di 779118 messaggi in 50667 argomenti
Chi è in linea
In totale ci sono 58 utenti in linea :: 8 Registrati, 0 Nascosti e 50 Ospiti :: 2 Motori di ricerca

alexdelli, CHAOSFERE, GP9, Kha-Jinn, lello64, Masterix, pietrob91, valterneri

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

aiuto! corto circuito..?

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: aiuto! corto circuito..?

Messaggio  Luigi.Mzzl il Mar 15 Mar 2011 - 1:45

@fritznet ha scritto:
sweet_boyxx ha scritto:
@fritznet ha scritto:
sweet_boyxx ha scritto:
.....mi sento più tranquillo a parlare con chi è competente.....speriamo bene...

Più che altro sto pensando, se le masse sono comuni e hai i canali Dx e Sx a massa, anche i due canali dovrebbero essere in continuità... Mmm
è la cosa che mi ha lasciato più perplesso....uff

e poi non si riesce a reperire alcuno schema di questo audiodigit tube head....uff..........

No aspetta, che non ci sia continuità tra il + dell'ingresso L e il + dell'uscita L è normale, c'è in mezzo il circuito, non c'è la connessione diretta... ma la cosa che mi lascia più perplesso è che se gli ingressi sono a massa, dovrebbero essere comuni il canale L e R...
Poi come fanno ad essere a massa, senza altre modifiche e se le saldature non ci sono più?
I minijack sono piccoli, con i puntali come ci entri vai a massa, non hai un jack smontato (quelli da saldare, oppure un vecchio cavo da cuffiette terminato a minijack) , potresti provare ad inserirlo e controllare poi se i positivi sono ancora a massa.
allora ho fatto un controllo veloce ed ho verificato solo che fra i positivi non c'è contatto fra loro, mentre vanno a massa tutti sul ground
però c'è qualcosa che non va....alcune volte il ground degli input e output di segnale fanno contatto con il + e - dell'alimentazione, altre volte no....non capisco.....
sto scervellandomi.....

Luigi.Mzzl
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.12.10
Numero di messaggi : 1894
Località : bari
Occupazione/Hobby : studente squattrinato

Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  Luigi.Mzzl il Mar 15 Mar 2011 - 1:47

anche provando con un jack esterno (ne avevo uno smontato di una coppia di cuffie che si era rotta) si conferma quanto detto prima

Luigi.Mzzl
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.12.10
Numero di messaggi : 1894
Località : bari
Occupazione/Hobby : studente squattrinato

Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  fritznet il Mar 15 Mar 2011 - 2:01

sweet_boyxx ha scritto:
...
allora ho fatto un controllo veloce ed ho verificato solo che fra i positivi non c'è contatto fra loro, mentre vanno a massa tutti sul ground ...


Già questo è impossibile di suo... se i positivi sono a massa (cioè sono elettricamente contigui con la massa) e la massa è una sola, anche i positivi dovrebbero essere in continuità fra di loro.
Ci dormo su Laughing

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8781
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  Luigi.Mzzl il Mar 15 Mar 2011 - 2:03

@fritznet ha scritto:
sweet_boyxx ha scritto:
...
allora ho fatto un controllo veloce ed ho verificato solo che fra i positivi non c'è contatto fra loro, mentre vanno a massa tutti sul ground ...


Già questo è impossibile di suo... se i positivi sono a massa (cioè sono elettricamente contigui con la massa) e la massa è una sola, anche i positivi dovrebbero essere in continuità fra di loro.
Ci dormo su Laughing
xD cristo giusto a me il tubehead maledetto xD ahahahaha


buona notte, e ancora grazie Smile

Luigi.Mzzl
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.12.10
Numero di messaggi : 1894
Località : bari
Occupazione/Hobby : studente squattrinato

Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  Luigi.Mzzl il Mar 15 Mar 2011 - 13:13

se può servire è questo...ci sono delle foto più nitide delle mie...
http://www.autocostruire.it/modules.php?name=News&file=article&sid=58

spero serva a qualcosa....


non so da dove iniziare per capire che è successo....cos'è rotto....che componente cambiare....alla fine è piccolo e ci sono pochi componenti (in gran parte resistenze, quindi poco costose e che dubito possano causare di questi problemi)

Luigi.Mzzl
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.12.10
Numero di messaggi : 1894
Località : bari
Occupazione/Hobby : studente squattrinato

Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  fritznet il Mer 16 Mar 2011 - 10:33

Ma credi che sia rotto per il comportamento del tester o hai provato ad accenderlo?
Se tutte le modifiche che hai fatto si limitano ad avere saldato e dissaldato gli spezzoni di cavo, e nessuna saldatura fa contatti anomali, se funzionava prima dovrebbe funzionare anche adesso, o no?

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8781
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  Luigi.Mzzl il Mer 16 Mar 2011 - 14:41

@fritznet ha scritto:Ma credi che sia rotto per il comportamento del tester o hai provato ad accenderlo?
Se tutte le modifiche che hai fatto si limitano ad avere saldato e dissaldato gli spezzoni di cavo, e nessuna saldatura fa contatti anomali, se funzionava prima dovrebbe funzionare anche adesso, o no?
ho paura che ad accenderlo mando in corto qualcosa e rompo davvero qualcosa...e che il danno diventi davvero ingente.........

è anomalo quello che si vede con il tester....almeno cosi' pare....

posso fare una prova con delle cuffie di scarto e una sorgente scrausa....

Luigi.Mzzl
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.12.10
Numero di messaggi : 1894
Località : bari
Occupazione/Hobby : studente squattrinato

Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  fritznet il Mer 16 Mar 2011 - 15:05

C'è di mezzo una valvola e qui sono proprio a zero, ma trattandosi di un pre, se gli ingressi sono a massa non dovrebbe succedere proprio niente, se mai sono le uscite eventualmente a massa che mi preoccupano, ci vorrebbe il parere di un esperto.

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8781
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  Luigi.Mzzl il Mer 16 Mar 2011 - 17:12

@fritznet ha scritto:C'è di mezzo una valvola e qui sono proprio a zero, ma trattandosi di un pre, se gli ingressi sono a massa non dovrebbe succedere proprio niente, se mai sono le uscite eventualmente a massa che mi preoccupano, ci vorrebbe il parere di un esperto.
mmm mi butto...? dici che è meglio provare....?

PS: ovvio che se succede qualcosa di brutto non ti verrà a rompere le scatole dicendoti che è colpa tua...ma di certo se faccio di testa mia ocn le conoscenze che ho faccio molto più danno...

Luigi.Mzzl
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.12.10
Numero di messaggi : 1894
Località : bari
Occupazione/Hobby : studente squattrinato

Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  Luigi.Mzzl il Dom 20 Mar 2011 - 12:19

provato......si accende e non va in corto l'alimentazione (tranne che con il tester...non so davveor che dire...però almeno è un passo positivo..)

però quando attacco una sorgente X e delle cuffie non esce suono neanche con il potenziometro al massimo, neanche sibili, e i condensatori grossi blu diventano bollenti (ho sentito anche una leggera puzza di bruciato) quindi ho spento subito...

Luigi.Mzzl
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.12.10
Numero di messaggi : 1894
Località : bari
Occupazione/Hobby : studente squattrinato

Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  giovyy il Dom 20 Mar 2011 - 12:55

Ma quella saldatura che unisce 3 piazzole, c'era già?

giovyy
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.10
Numero di messaggi : 1073
Località : Napoli
Impianto : Casse JBL + Proton
GC con LM3875

Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  Luigi.Mzzl il Dom 20 Mar 2011 - 13:05

@giovyy ha scritto:Ma quella saldatura che unisce 3 piazzole, c'era già?
si......

Luigi.Mzzl
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.12.10
Numero di messaggi : 1894
Località : bari
Occupazione/Hobby : studente squattrinato

Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum