T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Materiale per costruire cavi phono schermati - dove acquistare?
Oggi a 1:50 Da sonic63

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 0:51 Da CHAOSFERE

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Ieri a 23:50 Da SGH

» Primo acquisto cuffie consigli
Ieri a 23:34 Da lello64

» Cavo ad Y RCA per Subwoofer
Ieri a 22:41 Da Angel2000

» Aiuto lenco L75s
Ieri a 22:08 Da CHAOSFERE

» In arrivo Italian prog Boxset (15 LP) da master analogico
Ieri a 22:00 Da Nadir81

» Fx-Audio D802
Ieri a 21:12 Da Angel2000

» upgrade 2500 max
Ieri a 21:05 Da mako

» Chi ben comincia...consigli
Ieri a 20:34 Da pturci

» Aiuto acquisto puntina Technics SL-D21
Ieri a 20:34 Da beppe61

» Pioneer a-30 vs onkyo 9010
Ieri a 17:29 Da giucam61

» (GE) Diffusori Kef Coda 9.2 euro 140
Ieri a 17:14 Da antbom

» Autocostruzione PRE
Ieri a 15:44 Da viper

» [BO][TR][PG] Vendo Hifiman HE500
Ieri a 15:39 Da Dexterdm

» [BO][TR][PG] Vendo Schiit Bifrost Uber usb 2gen
Ieri a 15:35 Da Dexterdm

» Nuovo ADCOM GFA-565-SE, acquisto
Ieri a 12:02 Da sound4me

» Pioneer SA-706 non va d'accordo con Canton Quinto 520...
Ieri a 11:49 Da p.cristallini

» Consigli per impianto 2.1
Ieri a 11:40 Da giucam61

» Denon PMA 50
Ieri a 10:22 Da Enry

» Madame Butterfly
Ieri a 9:53 Da luigigi

» OLD AKG K141 MONITOR E LITTLE DOT MK II V3.0
Ven 9 Dic 2016 - 23:56 Da YAPO

» DAC con I2S e DSD
Ven 9 Dic 2016 - 21:26 Da mrcrowley

» Nuovo cd lettore+dac
Ven 9 Dic 2016 - 21:08 Da mrcrowley

» Daphile - Audiophile Music Server & Player OS
Ven 9 Dic 2016 - 20:45 Da dinamanu

» Collegare più sorgenti al T-Amp
Ven 9 Dic 2016 - 20:41 Da giucam61

» OP AMP 627
Ven 9 Dic 2016 - 19:24 Da sportyerre

» Chiarimenti Per Impianto Audio! Help !
Ven 9 Dic 2016 - 18:36 Da dinamanu

» Cavi segnale AudioOasi Air Straight VB
Ven 9 Dic 2016 - 16:34 Da Enry

» ALIENTEK D8 vs FX AUDIO 802C
Ven 9 Dic 2016 - 14:12 Da kalium

» AUDIOLAB 8000SE
Ven 9 Dic 2016 - 12:08 Da Gabriele Barnabei

» R.I.P GREG LAKE
Ven 9 Dic 2016 - 11:25 Da scontin

» Una storia di cavi
Ven 9 Dic 2016 - 10:57 Da Angel2000

» Concerto Ian Paice - Pistoia, 8 dicembre
Ven 9 Dic 2016 - 10:50 Da pallapippo

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ven 9 Dic 2016 - 10:11 Da embty2002

» [VENDO] Vinili classica e altro da 4,90 € in su
Ven 9 Dic 2016 - 6:29 Da savi

» [CB + s.s.] Vendo vinili: ampia scelta
Ven 9 Dic 2016 - 6:12 Da savi

» RCF Stereo Amplifier AF 6181
Gio 8 Dic 2016 - 22:28 Da Aggeo

» cablaggio interno
Gio 8 Dic 2016 - 21:46 Da Angel2000

» (GE) Trasformatore toroidale 230 V~ 2 x 45 V 2 x 3.33 A 300 VA Sedlbauer.
Gio 8 Dic 2016 - 14:44 Da scontin

» Antenna FM
Gio 8 Dic 2016 - 13:37 Da fritznet

» Dac per Koss PortaPro?
Gio 8 Dic 2016 - 13:22 Da mako

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Gio 8 Dic 2016 - 12:39 Da Angel2000

» El GORDO - una torre senza filtri, si può?
Gio 8 Dic 2016 - 12:23 Da Angel2000

» Cuffie bestbuy 150€ no amplificatore
Gio 8 Dic 2016 - 11:50 Da bob80

» Diffusore bookshelf a due vie con woofer caricato in doppio carico Asimmetrico a vista (DCAAV)
Gio 8 Dic 2016 - 11:45 Da ricky84

» [NO] vendo pre+finale valvole classe A
Gio 8 Dic 2016 - 8:23 Da gigetto

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Gio 8 Dic 2016 - 0:33 Da RAMONE67

» L'ho fatto, le ho distrutte :D
Mer 7 Dic 2016 - 21:08 Da zimone-89

»  il trends tamp è oggi un oggetto superato?
Mer 7 Dic 2016 - 19:18 Da alexandros

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
CHAOSFERE
 
lello64
 
fritznet
 
giucam61
 
dinamanu
 
Angel2000
 
rx78
 
p.cristallini
 
gigetto
 
sportyerre
 

I postatori più attivi del mese
CHAOSFERE
 
dinamanu
 
lello64
 
Angel2000
 
giucam61
 
fritznet
 
gigetto
 
rx78
 
sportyerre
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15496)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10219)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8499)
 

Statistiche
Abbiamo 10377 membri registrati
L'ultimo utente registrato è Alcor511

I nostri membri hanno inviato un totale di 769662 messaggi in 50077 argomenti
Chi è in linea
In totale ci sono 15 utenti in linea :: 1 Registrato, 0 Nascosti e 14 Ospiti :: 2 Motori di ricerca

fritznet

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

aiuto! corto circuito..?

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

aiuto! corto circuito..?

Messaggio  Luigi.Mzzl il Sab 12 Mar 2011 - 20:33

ciao a tutti

vi chiedo aiuto urgentissimo per un dubbio che mi è venuto...

stavo saldando al posto dei jack 3,5 di input e output del mio Audiodigit tubehead, delle classiche rca femmine, per usarlo da PreAmplificatore nel mio impianto home

quando ho finito le saldature ho provato con il tester se andava tutto bene, ma mi è sorto un grande dubbio:
è normale che right e ground, left e ground (sia di input sia di output) siano continui fra loro?

quando controllavo con il tester il ground era continuo con tutti i R e L, sia di input sia di output...
però se controllo la continuità fra R e L non c'è continuità....sia all'input sia all'output..


è normale??? vi prego aiutatemi...ho paura che abbia fatto casini Sad


PS: se va tutto bene ed è normale che sia cosi' (spero) vi ringrazio e mi scuso per il disturbo, ma non ne capisco davvero una mazza purtroppo....

Luigi.Mzzl
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.12.10
Numero di messaggi : 1894
Località : bari
Occupazione/Hobby : studente squattrinato

Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  Fabio il Sab 12 Mar 2011 - 20:46

Se la massa è comune, è normale.

Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  Andrea Zani il Sab 12 Mar 2011 - 21:04

az.... una risposta che riesco a dare pure io Very Happy ...la massa è comune quindi normale Laughing

Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1763
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  Luigi.Mzzl il Dom 13 Mar 2011 - 11:20

intanto vi ringrazio per la risposta, mi ero davvero preoccupato.......fiù Smile

però vi vorrei chiedere 2 cose solo....
1) è una cosa buona che la massa sia comune in termini di qualità..?
2) ma se il + del segnale (R o L quindi) tocca con il suo - non va in corto circuito...?


più che altro la paura mi è venuta quando ho visto che avevo toccato sulla basetta con l apunta del saldatore per errore, ed ho levato in un punto parte del verde della basetta...ed ho avuto paura...comporta qualcosa secondo voi..?

Luigi.Mzzl
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.12.10
Numero di messaggi : 1894
Località : bari
Occupazione/Hobby : studente squattrinato

Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  fritznet il Dom 13 Mar 2011 - 12:32

Se il positivo di un ingresso va a massa, non senti un canale , se metti a massa un 'uscita di un finale , fondi il chip, il transistor o quello che c'è, sono due cose diverse Smile .
La massa è sempre comune, rappresenta il punto zero a cui vengono riferite le tensioni in un circuito.
A volte il negativo di un canale di un amplificatore non corrisponde alla massa (ad esempio negli ampli basati su TA2024,TA2020)
quindi i negativi dei due canali non sono in comune, infatti non si possono collegare a ponte.
Ma la massa del circuito è una sola anche in questo caso.


fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8499
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : costituzionale


Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  Luigi.Mzzl il Dom 13 Mar 2011 - 13:21

@fritznet ha scritto:Se il positivo di un ingresso va a massa, non senti un canale , se metti a massa un 'uscita di un finale , fondi il chip, il transistor o quello che c'è, sono due cose diverse Smile .
La massa è sempre comune, rappresenta il punto zero a cui vengono riferite le tensioni in un circuito.
A volte il negativo di un canale di un amplificatore non corrisponde alla massa (ad esempio negli ampli basati su TA2024,TA2020)
quindi i negativi dei due canali non sono in comune, infatti non si possono collegare a ponte.
Ma la massa del circuito è una sola anche in questo caso.

capito.. Smile

però quindi dato che tutti i positivi del pre, sia in entrata sia in uscita vanno anche a massa (anche se non vanno a contatto fra loro) , che è in comune fra tutti, vuol dire che non sentirò nulla....? che ho fatto danni.?

Luigi.Mzzl
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.12.10
Numero di messaggi : 1894
Località : bari
Occupazione/Hobby : studente squattrinato

Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  fritznet il Dom 13 Mar 2011 - 14:44

Danni non credo, aspetta ad accenderlo. Se sono a massa anche le uscite è meglio non accendere. Può essere che hai fatto una saldatura un pò abbondante, che mette a massa anche il positivo?
Puoi fare una foto delle saldature?

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8499
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : costituzionale


Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  Luigi.Mzzl il Dom 13 Mar 2011 - 18:56

@fritznet ha scritto:Danni non credo, aspetta ad accenderlo. Se sono a massa anche le uscite è meglio non accendere. Può essere che hai fatto una saldatura un pò abbondante, che mette a massa anche il positivo?
Puoi fare una foto delle saldature?
certo faccio una foto e la posto qui per farvi rendere meglio l'idea...

ti ringrazio davvero tanto!

azzo speriamo bene.....

Luigi.Mzzl
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.12.10
Numero di messaggi : 1894
Località : bari
Occupazione/Hobby : studente squattrinato

Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  Luigi.Mzzl il Dom 13 Mar 2011 - 20:01


Luigi.Mzzl
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.12.10
Numero di messaggi : 1894
Località : bari
Occupazione/Hobby : studente squattrinato

Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  Luigi.Mzzl il Dom 13 Mar 2011 - 20:10


Luigi.Mzzl
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.12.10
Numero di messaggi : 1894
Località : bari
Occupazione/Hobby : studente squattrinato

Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  fritznet il Dom 13 Mar 2011 - 22:11

Ciao, a occhio direi che sei stato un pò troppo largo con le saldature , infatti dalla prima foto anche se un pò sfocata mi sembra che prendi due piste con una sola saldatura. Io rifarei tutto usando un cavo più piccolo, lasciandone spellato quel tanto che basta per ricoprire una piazzola, non due , puoi usare anche quattro refoli cat 5, due per la massa e due per il positivo, non è comodissimo come filo da cablaggio (IMHO) se lo pieghi tre o quattro volte può spezzarsi, però è già più comodo del cavo da elettricista, un paio di spezzoni di tasker? Laughing
Ma dall'altro lato ci sono ancora i minijack o li hai tolti?
Comunque usando il tester dovresti avere L + e R+ separati, L- e R- comuni, sia in ingresso che in uscita.
Ma i punti dove saldare come li hai scelti? Se non ricordo male le prese minijack da stampato hanno più di un pin a massa, controlla col tester magari.

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8499
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : costituzionale


Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  Luigi.Mzzl il Dom 13 Mar 2011 - 23:19

@fritznet ha scritto:Ciao, a occhio direi che sei stato un pò troppo largo con le saldature , infatti dalla prima foto anche se un pò sfocata mi sembra che prendi due piste con una sola saldatura. Io rifarei tutto usando un cavo più piccolo, lasciandone spellato quel tanto che basta per ricoprire una piazzola, non due , puoi usare anche quattro refoli cat 5, due per la massa e due per il positivo, non è comodissimo come filo da cablaggio (IMHO) se lo pieghi tre o quattro volte può spezzarsi, però è già più comodo del cavo da elettricista, un paio di spezzoni di tasker? Laughing
Ma dall'altro lato ci sono ancora i minijack o li hai tolti?
Comunque usando il tester dovresti avere L + e R+ separati, L- e R- comuni, sia in ingresso che in uscita.
Ma i punti dove saldare come li hai scelti? Se non ricordo male le prese minijack da stampato hanno più di un pin a massa, controlla col tester magari.
eh devo cambiare la punta al saldatore che è ridotta alle pezze...uff

si li ho lasciati i connettori jack originari...
ora dissaldo i fili e ricontrollo con il tester....
cmq penso che alla fine metterò dei jack maschi e farò tutto con quelli...da li salderò i fili per le rca e taglio la testa al toro uff.....non l'ho fatto prima per paura di perdere qualità......

i punti di saldatura li ho scelti sulla base delle sigle scritte dietro la basetta........

cmq dissaldo tutto e vedo un po come va
grazie 1000 fritznet, speriamo bene........

Luigi.Mzzl
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.12.10
Numero di messaggi : 1894
Località : bari
Occupazione/Hobby : studente squattrinato

Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  fritznet il Dom 13 Mar 2011 - 23:21

Di nulla, figurati Smile

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8499
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : costituzionale


Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  Luigi.Mzzl il Lun 14 Mar 2011 - 0:17

@fritznet ha scritto:Di nulla, figurati Smile
dissaldato...ma c'è qualcosa di strano...continua tutto ad essere continuo fra + e - (ma non fra i vari + del segnale)

ho provato anche sull'alimentazione, ed è continuo! in pratica dovrebbe andare in corto tutto....non so.....non è normale...
c'è qualcosa che non va....

potrebbe essere per caso che ho messo l'alimentatore con le polarità sbagliate e si è rovinato qualcosa..?
tipo un diodo di protezione che è diventato continuo in tutte e 2 le "direzioni" ?

Luigi.Mzzl
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.12.10
Numero di messaggi : 1894
Località : bari
Occupazione/Hobby : studente squattrinato

Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  Andrea Zani il Lun 14 Mar 2011 - 8:44

se hai tolto il filo ma è rimasto lo stagno non hai risolto nulla

Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1763
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  Luigi.Mzzl il Lun 14 Mar 2011 - 10:23

@Andrea Zani ha scritto:se hai tolto il filo ma è rimasto lo stagno non hai risolto nulla
ho anche levato lo stagno
poi ho rivisto i punti e cmq non avevo "invaso" altri punti di saldatura.....

uff le cose si complicano..... Sad

Luigi.Mzzl
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.12.10
Numero di messaggi : 1894
Località : bari
Occupazione/Hobby : studente squattrinato

Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  Luigi.Mzzl il Lun 14 Mar 2011 - 12:37


cosi' è la basetta......aiuto! Sad

Luigi.Mzzl
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.12.10
Numero di messaggi : 1894
Località : bari
Occupazione/Hobby : studente squattrinato

Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  Luigi.Mzzl il Lun 14 Mar 2011 - 12:38

i segni in basso sono stato io a farli, e sono semplicemente il verde della basetta che si è un po scalfito in quel punto..
cmq non dipende da quello perchè già prima che li facessi dava il problema del corto......

Luigi.Mzzl
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.12.10
Numero di messaggi : 1894
Località : bari
Occupazione/Hobby : studente squattrinato

Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  fritznet il Lun 14 Mar 2011 - 23:20

Ma le due piazzole appena sopra alla scalfittura non sono in contatto con le saldature?

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8499
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : costituzionale


Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  Luigi.Mzzl il Lun 14 Mar 2011 - 23:33

@fritznet ha scritto:Ma le due piazzole appena sopra alla scalfittura non sono in contatto con le saldature?
ti ringrazio per l'interessamento...prima ero preoccupato...ora sono davvero quasi disperato....stavo levigando il case in legno al pre che avevo appena fatto quando si è verificato questo problema.....mi sento più tranquillo a parlare con chi è competente.....speriamo bene...

quelle 2 piazzole sono sempre del R dell'output, quindi continue fra loro...infatti il R sia dell'imput sia dell'output hanno 2 punti di saldatura guardando dietro la basetta (anche se non so il perchè...)

stavo pensando ancora è successo come al pedale distorsore di un amico mio, che non aveva messo l'alimentatore con le polarità invertite e sia era rotto un diodo..........cambiato il diodo è tornato tutto apposto per fortuna......

spero sia solo questo.....spero...tu hai qualche cosa che mi consigli di provare..? per me è un danno enorme...sono studente e non ho lavoro...campo di paghetta xD

e quella dellìhi-fi è una passione che costa........ma da soddisfazioni ed emozioni uniche! Smile

Luigi.Mzzl
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.12.10
Numero di messaggi : 1894
Località : bari
Occupazione/Hobby : studente squattrinato

Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  Luigi.Mzzl il Lun 14 Mar 2011 - 23:44

questa è l'immagine della parte inferiore vista dall'altra facciata...

Luigi.Mzzl
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.12.10
Numero di messaggi : 1894
Località : bari
Occupazione/Hobby : studente squattrinato

Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  fritznet il Lun 14 Mar 2011 - 23:57

sweet_boyxx ha scritto:
.....mi sento più tranquillo a parlare con chi è competente.....speriamo bene...


Allora speriamo si faccia vivo qualcuno competente davvero Laughing

Riassumiamo un attimo? Hai saldato i cavi, hai controllato col tester ( col test di continuità elettrica, il famoso "beep" ) ed hai notato che tutto era in contatto con tutto, o sbaglio?Quindi le masse erano comuni a entrambi i canali (e fin qui siamo nella norma, almeno sugli ingressi) ma anche i positivi dei due canali sono in continuità con le masse, e qui c'è qualcosa di anomalo.
Ma hai fatto altre modifiche? E soprattutto, (non offenderti, però...) stai usando correttamente il tester?
Più che altro sto pensando, se le masse sono comuni e hai i canali Dx e Sx a massa, anche i due canali dovrebbero essere in continuità... Mmm


Ultima modifica di fritznet il Mar 15 Mar 2011 - 0:26, modificato 1 volta (Ragione : aggiunta...)

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8499
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : costituzionale


Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  Luigi.Mzzl il Mar 15 Mar 2011 - 1:06

@fritznet ha scritto:
sweet_boyxx ha scritto:
.....mi sento più tranquillo a parlare con chi è competente.....speriamo bene...


Allora speriamo si faccia vivo qualcuno competente davvero Laughing

Riassumiamo un attimo? Hai saldato i cavi, hai controllato col tester ( col test di continuità elettrica, il famoso "beep" ) ed hai notato che tutto era in contatto con tutto, o sbaglio?Quindi le masse erano comuni a entrambi i canali (e fin qui siamo nella norma, almeno sugli ingressi) ma anche i positivi dei due canali sono in continuità con le masse, e qui c'è qualcosa di anomalo.
Ma hai fatto altre modifiche? E soprattutto, (non offenderti, però...) stai usando correttamente il tester?
Più che altro sto pensando, se le masse sono comuni e hai i canali Dx e Sx a massa, anche i due canali dovrebbero essere in continuità... Mmm
figurati se mi offendo dopo tutto l'aiuto che sto ricevendo xD

allora il tester lo metto su logic (quindi sul beep che suona quando c'è contatto fra i 2...pennini...non so come chiamarli..xD ) e:
- mettendo uno dei "pennini" sul gnd dell'input e l'altro su quello dell'output suonava, quindi la massa è in comune e fin qui va bene
- mettendo uno dei "pennini" su un qualsiasi + dell input o output (quindi un R o L qualsiasi) e l'altro su un qualsiasi punto di massa suonava (quindi fra i positivi di entrata o uscita c'è contatto con la massa) e la cos anon penso si anormale...
- mettendo uno dei "pennini" su un qualsiasi + dell input o output (quindi un R o L qualsiasi) e l'altro su un qualsiasi punto + dell input o output (quindi un R o L qualsiasi) non suonava, quindi non c'è contatto fra i positivi sia di entrata sia di uscita....e questo direi che sia normale ma non so cosa pensare, e non ho le competenze necessarie per supporre qualcosa di logico con cognizione di causa.....

non ho apportato modifiche di alcun tipo...comprai (funzionante alla perfezione) da un utente qui sul forum il pezzo in questione ed ha funzionato senza alcun problema....poi ho deciso di cambiare il case e l'ho smontato dal case originario (senza poi utilizzarlo più per un po di tempo) e adesso ho fatto la spiacevole scoperta....

Luigi.Mzzl
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.12.10
Numero di messaggi : 1894
Località : bari
Occupazione/Hobby : studente squattrinato

Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  Luigi.Mzzl il Mar 15 Mar 2011 - 1:07

@fritznet ha scritto:
sweet_boyxx ha scritto:
.....mi sento più tranquillo a parlare con chi è competente.....speriamo bene...

Più che altro sto pensando, se le masse sono comuni e hai i canali Dx e Sx a massa, anche i due canali dovrebbero essere in continuità... Mmm
è la cosa che mi ha lasciato più perplesso....uff

e poi non si riesce a reperire alcuno schema di questo audiodigit tube head....uff..........

Luigi.Mzzl
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.12.10
Numero di messaggi : 1894
Località : bari
Occupazione/Hobby : studente squattrinato

Tornare in alto Andare in basso

Re: aiuto! corto circuito..?

Messaggio  fritznet il Mar 15 Mar 2011 - 1:31

sweet_boyxx ha scritto:
@fritznet ha scritto:
sweet_boyxx ha scritto:
.....mi sento più tranquillo a parlare con chi è competente.....speriamo bene...

Più che altro sto pensando, se le masse sono comuni e hai i canali Dx e Sx a massa, anche i due canali dovrebbero essere in continuità... Mmm
è la cosa che mi ha lasciato più perplesso....uff

e poi non si riesce a reperire alcuno schema di questo audiodigit tube head....uff..........

No aspetta, che non ci sia continuità tra il + dell'ingresso L e il + dell'uscita L è normale, c'è in mezzo il circuito, non c'è la connessione diretta... ma la cosa che mi lascia più perplesso è che se gli ingressi sono a massa, dovrebbero essere comuni il canale L e R...
Poi come fanno ad essere a massa, senza altre modifiche e se le saldature non ci sono più?
I minijack sono piccoli, con i puntali come ci entri vai a massa, non hai un jack smontato (quelli da saldare, oppure un vecchio cavo da cuffiette terminato a minijack) , potresti provare ad inserirlo e controllare poi se i positivi sono ancora a massa.

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8499
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : costituzionale


Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum