T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
ALIENTEK D8Oggi alle 8:34kalium
queOggi alle 0:54Allen smithee
POPU VENUS Ieri alle 19:05giucam61
Smsl ad18Mer 22 Mar 2017 - 19:57MaxDrou
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Posso usare un ta 2024 Mar 21 Mar 2017 - 20:12RAIS
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Vendo Cayin 220 CUMar 21 Mar 2017 - 15:22wolfman
[ARGHHH!!!] ;)Mar 21 Mar 2017 - 15:09Alessandro Marchese
Nad 1000 o nad c350Mar 21 Mar 2017 - 10:24Motogiullare
(RM) Cuffie Nad Viso hp50Lun 20 Mar 2017 - 23:20kocozze
US3, mi aiutate?Lun 20 Mar 2017 - 21:41vinse
Gabris amp CalypsoLun 20 Mar 2017 - 19:54natale55
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
55% / 11
No, era meglio quello vecchio
45% / 9
I postatori più attivi della settimana
51 Messaggi - 23%
48 Messaggi - 22%
38 Messaggi - 17%
17 Messaggi - 8%
16 Messaggi - 7%
12 Messaggi - 5%
11 Messaggi - 5%
10 Messaggi - 4%
10 Messaggi - 4%
10 Messaggi - 4%
I postatori più attivi del mese
249 Messaggi - 21%
221 Messaggi - 19%
142 Messaggi - 12%
127 Messaggi - 11%
100 Messaggi - 9%
72 Messaggi - 6%
71 Messaggi - 6%
68 Messaggi - 6%
62 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15427)
15427 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 59 utenti in linea :: 11 Registrati, 3 Nascosti e 45 Ospiti :: 2 Motori di ricerca

alephotos, antbom, Dieci13, dinamanu, GGiovanni, macgiver, MrTheCarbon, nerone, Pedro, pturci, TODD 80

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
luciano
Interessato
Interessato
Data d'iscrizione : 03.04.11
Numero di messaggi : 77
Località : sassari
Impianto : Amplificatore X + Casse Y
ampli Sony TA-FE9000R

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Sab 9 Apr 2011 - 18:19
che impegno e che soddisfazione!

ma esistono ancora i corsi Radio elettra lol!
non si sa mai
Surprised
avatar
icsnerdics
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 03.01.10
Numero di messaggi : 700
Località : Roma/Fermo
Occupazione/Hobby : multimediaengineering skateboarding l'uncinetto
Provincia (Città) : u' more. bone.
Impianto : /dev/null

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Sab 9 Apr 2011 - 20:47
controllerei con il tester che siano i percorsi sulla pcb completamente coerenti, cioè senza contatti indesiderati.
hai un mosfet e un lm in più? ti consiglio vivamente di rifare il circuito di alimentazione su breadboard o millefori, così vedi per bene cosa non va.
avatar
Easlay
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 12.02.10
Numero di messaggi : 856
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Dom 10 Apr 2011 - 1:30
nn ho altri mosfet ne lm in più purtroppo.. cmq sia per ora accantono il progetto... nn ho più tempo da dedicargli.. mi butto su un cmoy che è più semplice e iper rodato.... poi casomai mi rivenisse voglia ho trovato la versione migliorata di questo ampli ibrido... e magari in un futuro lo realizzerò... ma per ora nn ho ne tempo ne voglia di sbattermi... Sad

grazie cmq a tutti per i preziosissimi consigli e il sostegno!!! Smile
avatar
edo357mag
Affezionato
Affezionato
Data d'iscrizione : 24.12.10
Numero di messaggi : 138
Località : castellammare di stabia (NA)
Provincia (Città) : tutto apposto
Impianto : in fase di allestimento

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Dom 10 Apr 2011 - 22:04
scusami qual'è la versione migliorata? grazie
avatar
Easlay
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 12.02.10
Numero di messaggi : 856
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Dom 10 Apr 2011 - 23:15
devi sfogliare il 3ad dedicato a questo ampli su quel forum e trovi la pcb da incidere... ha molti più integrati, è una barca rispetto a questo... ma è cmq su questo di base...

avatar
robertor
Membro classe argento
Membro classe argento
Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1

http://www.anitavillaetyek.hu

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Gio 28 Lug 2011 - 13:20
l'ho messo in moto anch'io questo amplificatore e ........... udite udite .............. non funziona.
pcb scaricata dal sito, quindi non opera mia.
non si riesce a regolare la tensione in uscita su un canale mentre l'altro è morto.
no problem, cestinato.
avatar
icsnerdics
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 03.01.10
Numero di messaggi : 700
Località : Roma/Fermo
Occupazione/Hobby : multimediaengineering skateboarding l'uncinetto
Provincia (Città) : u' more. bone.
Impianto : /dev/null

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Gio 28 Lug 2011 - 13:29
@robertor ha scritto:l'ho messo in moto anch'io questo amplificatore e ........... udite udite .............. non funziona.
pcb scaricata dal sito, quindi non opera mia.
non si riesce a regolare la tensione in uscita su un canale mentre l'altro è morto.
no problem, cestinato.

io ho pure i componenti per farlo e mi dite così...
e come fa tutta quella gente su diyaudio a dire che gli suona? Very Happy
avatar
robertor
Membro classe argento
Membro classe argento
Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1

http://www.anitavillaetyek.hu

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Gio 28 Lug 2011 - 13:35
non ne ho idea.
prova, magari ho sbagliato io qualcosa.
avatar
icsnerdics
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 03.01.10
Numero di messaggi : 700
Località : Roma/Fermo
Occupazione/Hobby : multimediaengineering skateboarding l'uncinetto
Provincia (Città) : u' more. bone.
Impianto : /dev/null

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Gio 28 Lug 2011 - 14:08
@robertor ha scritto:non ne ho idea.
prova, magari ho sbagliato io qualcosa.

ti sei fatto la pcb come da pagina di riferimento? o montato in modo diverso?
avatar
robertor
Membro classe argento
Membro classe argento
Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1

http://www.anitavillaetyek.hu

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Gio 28 Lug 2011 - 14:15
quella che si scarica direttamente dal sito.
avatar
Easlay
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 12.02.10
Numero di messaggi : 856
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Gio 28 Lug 2011 - 14:52
bene un po mi rincuora in fatto che almeno nn son l'unico a non essere riuscito a frlo funzionare... i problemi son gli stessi riscontrati da robertor... impossibilità di regolare il voltaggio su entrambi i canali, poi ho modificato mettendo a massa il trimmer e sono riuscito... ma ormai penso di aver compromesso qualcosa... poi appena ero riuscito a regolare bene i voltaggi..l'ampli nn funzionava cmq... cestinato anche io... mi rompe averci speso qualche €...

cmq gira anche una seconda pcb migliorata su quel forum, di quella neparlano bene, infatti dovrebbe colmare i difetti di questa... che cmq ancora nn mi è chiaro come sia potuta funzionare ad altri... io o seguito alal lettera il progetto con pcb scaricata dal sito... rinforzato le piste (tutte, qualcosina in + sulla massa).. ma nulla...

poi mi son fatto un cmoy e PUPPA!!! XD
avatar
icsnerdics
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 03.01.10
Numero di messaggi : 700
Località : Roma/Fermo
Occupazione/Hobby : multimediaengineering skateboarding l'uncinetto
Provincia (Città) : u' more. bone.
Impianto : /dev/null

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Gio 28 Lug 2011 - 15:56
@Easlay ha scritto:bene un po mi rincuora in fatto che almeno nn son l'unico a non essere riuscito a frlo funzionare... i problemi son gli stessi riscontrati da robertor... impossibilità di regolare il voltaggio su entrambi i canali, poi ho modificato mettendo a massa il trimmer e sono riuscito... ma ormai penso di aver compromesso qualcosa... poi appena ero riuscito a regolare bene i voltaggi..l'ampli nn funzionava cmq... cestinato anche io... mi rompe averci speso qualche €...

cmq gira anche una seconda pcb migliorata su quel forum, di quella neparlano bene, infatti dovrebbe colmare i difetti di questa... che cmq ancora nn mi è chiaro come sia potuta funzionare ad altri... io o seguito alal lettera il progetto con pcb scaricata dal sito... rinforzato le piste (tutte, qualcosina in + sulla massa).. ma nulla...

poi mi son fatto un cmoy e PUPPA!!! XD


ho provato a cercarla la pcb modificata, ma niente, mi sai dare una mano?
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum