T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
48% / 22
No, era meglio quello vecchio
52% / 24
Ultimi argomenti
AIUTO sostituzione laser Pioneer pd6500Oggi alle 11:41landruppSurplusOggi alle 10:06gubossigla transistorOggi alle 9:54sportyerreChromecast audio Oggi alle 9:06enrico massaCostruzione del kit di Chiomenti Lo scherzoOggi alle 8:34dinamanuProgetto gainclone lm3886Oggi alle 8:32dinamanuPOPU VENUS Oggi alle 8:31gigettoHo dato una svecchiata al layout del forumOggi alle 8:30gigettoAbbinamento Denon 4308Oggi alle 7:53Luchigno8Cambio diffussori da scaffale max 500euroOggi alle 0:15Luca MarchettiALIENTEK D8Oggi alle 0:06fritznetScheda audio senza preteseIeri alle 23:09Marco RavichLettore bd per cd e networkIeri alle 22:10Luca MarchettiCambio Amplificatore Ieri alle 20:35giucam61[AN] Van Den Hul D-102 MKIII HybridIeri alle 20:17Masterixrichiesta tipo pre amplificatoreIeri alle 19:39Silver BlackDiffusori Elac.Ieri alle 15:48Lele67Casse KEF LS-50 rovinate?Ieri alle 14:24Lele67AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finaleIeri alle 13:47giucam61INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...Ieri alle 11:15giucam61Le mie aj174 in fase fase di lavorazione...Ieri alle 9:15Snap...and Kirishima for all!Sab 25 Mar 2017 - 22:20giucam61Smsl ad18Sab 25 Mar 2017 - 21:45giucam61Posso usare un ta 2024 Sab 25 Mar 2017 - 21:30p.cristalliniConsiglio subwoofer Sab 25 Mar 2017 - 17:56thechainHelp collegamenti......scusate l'ignoranzaSab 25 Mar 2017 - 11:05SnapLa grande sfida: Nuforce vs Hypex vs Fx audio vs SMSLSab 25 Mar 2017 - 9:24scontinposizionamento reflexVen 24 Mar 2017 - 20:13Luca MarchettiGriglie diffusoriVen 24 Mar 2017 - 20:11Luca MarchettiSostituzione condensatori uscita vecchio Pioneer PD-101Ven 24 Mar 2017 - 19:57IJG
I postatori più attivi della settimana
3 Messaggi - 18%
3 Messaggi - 18%
2 Messaggi - 12%
2 Messaggi - 12%
2 Messaggi - 12%
1 Messaggio - 6%
1 Messaggio - 6%
1 Messaggio - 6%
1 Messaggio - 6%
1 Messaggio - 6%
I postatori più attivi del mese
283 Messaggi - 22%
244 Messaggi - 19%
142 Messaggi - 11%
142 Messaggi - 11%
111 Messaggi - 9%
85 Messaggi - 7%
81 Messaggi - 6%
68 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15435)
15435 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 76 utenti in linea :: 9 Registrati, 2 Nascosti e 65 Ospiti :: 2 Motori di ricerca

Alessandro Asborno, cele, dinamanu, giorgibe, Luchigno8, meraviglia, Snap, sportyerre, wolfman

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
Easlay
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 12.02.10
Numero di messaggi : 856
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Mer 2 Mar 2011 - 14:23
Ciao a tutti Very Happy

qualche tempo fa mi sono innamorato dell'autocostruzione, e allora mi son messo a studiare come uno scolaretto con tanta voglia di sfondare qualche muro d'ignoranza... ho cominciato con il solito t-amp e buffer in genere, ma rimanendo solo ad un livello che più che autocostruzione è un "auto assemblamento" con componenti già belli che pronti... poi son passato ai tweak, costituzione di condensatori, misurazioni con il tester per capire bene l'effetto di ogni componente, assemblaggio in aria di piccoli circuiti di amplificazione (un grazie enorme a gigi), e ora mi son buttato sulla realizzazione di un ampli per cuffie ibrido, che ho trovato semplice e alla mia portata, ma sopratutto ideale per cominciare... questa colta il mio obiettivo era la realizzazione di un intero circuito partendo dalla base, il PCB... (nn proprio base base, ossia da zero, ma cmq partendo da uno schema pronto da stampare su pcb)... così inizia la mia avventura...

qui il sito
http://diyaudioprojects.com/Solid/12AU7-IRF510-LM317-Headamp/

il progetto nn è ancora finito, ho poco tempo e quando posso mi ci butto a pesce, ma l'inesperienza mi fa procedere con una certa lentezza... quindi anche 2 innoqui punti di saldatura mi possono portare via una buona ventina di minuti Laughing

ho cominciato con il preparare il pcb attraverso il metodo della stampa a toner, poi imprimendo il toner su di una basetta ramata...




già a questo punto la soddisfazione era alle stelle, il mio primo pcb stampato.... brrrrr... wow Very Happy

poi proseguo con fori, tagli, smussamenti, saldature e smadonnameti di ogni genere ( Hehe ) e arrivo a questo risultato... che è provvisorio.. e nemmeno concluso... purtroppo nn ho foto degli stadi intermedi, quando comincio mi scordo sempre di fare foto e vado avanti come un treno Razz



ho messo un piccolo led rosso sul frontale per l'accensione, almeno se se è acceso o meno.. anche se sarebbe molto evidente anche dalla valvola ma vabè... così è più coool e poi ho un idea per il pomello del volmue, se riesco vedrete... Cool

abbiate pietà per l'ordine delle cose e per la orribile forma di quei dissipatori autocostruiti... X_X


il mobile è una vecchia scatolina di legno che conteneva un portafogli... che cmq devo ancora perfezionare, la colorerò penso..o cmq sarà il passo finale...


e qui il delinquente da 10k anzichè da 50k


per l'originale disposizione dei 2 cap di alimentazione... abbiate pazienza, ho fatto mille prove e nessuna che mi andasse bene, ma a furia di storcere i reofori, ho ora paura che si spezzino quindi li lascio così Hehe

la valvola ovviamente era li per test, sostituerò poi con una EH o qualcos'altro che poi vedrò.. farò delle prove... e cmq mi piacciono molto le RTF...

come alimentatore, uso uno switching, esattamente il famoso 12V 2A tanto apprezzato dal popolo del "forum tutto azzurro" Very Happy

alla prima accensione mi accorgo di un piccolo problema... i trimmer che dovrebbero farmi regolare il bias nn fanno il loro dovere, giro e rigiro ma il valore nn cambia... devo raggiungere un valore di 6v, alimentando a 12v.. ma nn cambia da 8 o poco più... al che mi rimetto a controllare il valore dei trimmer e delle resistenze... resistenze ok.. ma il trimmer mi accorgo essere di un valore sbagliato... ho montato trimmer da 10k anzichè 50k... mi confermate che è questo il problema? ho cmq già in arrivo una decina di trimmer da 50k che sostituirò... e cmq ho un altra domanda... il posizionamento.. nn riesco a capire se cambia qualcosa ad invertire la loro posizione di 180°.. se potete darmi una dritta vi ringrazio molto... (devo studiare ancora molto Razz )

per ora è tutto penso....

a voi la parola, accetto ogni genere di critica e consiglio Wink



ps: chiedo anticipatamente scusa ai valvofili... so che una valvola alimentata con una tensione tanto ridicola nn viene mai vista di buon occhio, causa distorsioni ecc... ma abbiate pietà... comincio ora e mi serve pratica Very Happy

grazie a tutti!

ciao
Ale!
avatar
green marlin
Affezionato
Affezionato
Data d'iscrizione : 05.07.09
Numero di messaggi : 233
Località : Frascati
Impianto : Cambridge 640v2
Pionner sx-780
Spika

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Mer 2 Mar 2011 - 22:47
Ciao non penso che sia quello il problema.
perchè se vedi lo schema lui dice di usare un trimmer o una resistenza fissa da 4k7
perciò se tu hai messo 10 k stai bene e poi se guardi le foto sul sito americano
i trimmer montati sono da 100 k (104) la dicitura sarebbe 10 + quattro 0 = 100000
con quei trimmer devi essere sicuro di partire da un valore, perchè capita
che siano a o cioè girati tutti da un lato perciò hai un filo diretto visto
che due terminali su tre sono in comune.
Ciao Sergio
avatar
Ground Zero
Interessato
Interessato
Data d'iscrizione : 26.08.10
Numero di messaggi : 79
Località : bologna
Impianto : guarda......sotto...

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Mer 2 Mar 2011 - 23:43
dell' ibrido in questione ne ho fatti una 30ina....posso dirti quelli che sono i punti critici:
Masse molto strette un buon pcb ha masse larghe, ti consiglio di stagnare un filo di rame argentato lungo tutta la massa che va' dall' imput all' output
i trimmer vanno bene anche da 10k - 50k sarebbe utile fare dei test point in modo che da montato tu puoi regolare la tensione .
sostituire i condensatori d' uscita con altri da 220uf...ma intanto prova con i 470uf
una cosa molto fastidiosa e' il bump all' accensione facilmente escludibile con 2 condensatori da 1000uf all' uscita dell' alimentatore 12v 2A
ti consiglio un domani di costruirti un alimentatore 12v stabilizzato non switching in modo da azzarare quello che e' il fruscio di fondo o ANCORA MEGLIO CON UNA BATTERIA 12V.
l' amplificatore in questione ha un discreto suono unico problema la distorsione molto elevata gia' a meta' volume e funziona bene solo con cuffie a bassa impedenza....con le 600ohm ha una resa pessima.
i condensatori in entrata come tutti i polipropilene non schermati, se ci appoggi un dito sentirai un rumore in cuffia...e' la schermatura, puoi eliminare questo avvolgendoli in un foglo di rame (senza che tocchi i capi del condensatore) e stagnarli a massa.
la resa migliore la si ha con valvole EH in quanto hanno un guadagno leggermente inferiore e diminuisce la distorsione.
Per concludere ottimo lavoro...vai con calma e vedrai che tutto funziona!!! Ok
Purtroppo quel progetto ha dei problemi di fondo non menzionati nell' articolo...leggi il suo forum. Wink
rimango a disposizione per chiarimenti
avatar
Easlay
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 12.02.10
Numero di messaggi : 856
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Gio 3 Mar 2011 - 1:31
grazie ad entrambi Very Happy

ho letto molto sul forum del sito, e infatti hanno elaborato un pscb differente, colmando le lacune di questo piccolino... ma non avendo capitali a disposizione ne tempo abbondante ne dimestichezza, mi sono buttato sul progetto liscio...

ma quindi se i trimmer da 10k sono sufficienti.. come mai se li giro il valore nn cambia? devo portarlo a 6v ma rimane fisso a 8v/8,5v... come mai?

per il filo di rame sulla massa lo farò, nn è un intervento difficile Very Happy

per i condensatori "anti bump" li posso inserire tra l'interruttore sullo scatolo e l'ampli? dovrei averne alcuni da 1000uf 16v... per al schermatura dei condensatori vediamo, se sentirò rumori procederò Smile

ho un sacco di valvole da provare, vedremo quale mi piacerà di più e quale darà meno distorsioni..

domani faccio qualche intervento... grazie a tutti per le dritte!!! se ne avete altre io assorbo tutto!! Very Happy

ciao
Ale!
avatar
Easlay
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 12.02.10
Numero di messaggi : 856
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Gio 3 Mar 2011 - 14:30
ragazzi nn capisco..... giri e rigiro i trimmer in ogni direzione ma il voltaggio nn cambia.... le saldature sono giuste, fatte bene

uno dei due trimmer cmq un po me la fa scendere la tensione... ma poi finisce il giro e nn scende più... mi sa che sti 10k son troppo pochi.... e cmq sull'elenco componenti riportano un 50k nn un 100k... quindi anche se monta un 100k nelle immagini forse è perchè nn ne avevano altri Hehe


cmq attendo lumi... qui nn ne esco più... Don't know
avatar
Ground Zero
Interessato
Interessato
Data d'iscrizione : 26.08.10
Numero di messaggi : 79
Località : bologna
Impianto : guarda......sotto...

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Gio 3 Mar 2011 - 14:35
dove li misuri i voltaggi???? 10k sono piu' che sufficenti non e' un problema ....secondo me sbagli nella misura devi misurare la tensione tra il condensatore in uscita e l' uscita del mosfet, se lo misuri in entrata il valore e' fisso....e' lo stesso errore che anni fa commisi io nel misurare.
avatar
Easlay
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 12.02.10
Numero di messaggi : 856
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Gio 3 Mar 2011 - 14:40


ecco ti ho evidenziato il punto da cui faccio la rilevazione...

uno è fermo a 8,56v, l'altro se giro il trimmer scende da 8,56 circa a 8,25v... ma dovrei arrivare a 6v... giusto?
avatar
Ground Zero
Interessato
Interessato
Data d'iscrizione : 26.08.10
Numero di messaggi : 79
Località : bologna
Impianto : guarda......sotto...

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Gio 3 Mar 2011 - 14:52
le stagnature sono fatte bene???? non si toccano?? prova a misurare la tensione sul piedino in uscita del mosfet....
avatar
Easlay
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 12.02.10
Numero di messaggi : 856
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Gio 3 Mar 2011 - 15:00
allora... ora magari dico una cavolata... ma entrambi i piedini del trimmer segna 12,5v, quindi 12,5v vanno al primo transistor, il IRF510, dal IRF510 al LM317 invece la tensione scende a 8,56v circa e poi sempre 8,56 circa fino al condensatore...

nn ci capisco nulla... ho ancora molto da imparare :-(

le stagnature sono fatte bene... faccio molta attenzione in questo...
avatar
green marlin
Affezionato
Affezionato
Data d'iscrizione : 05.07.09
Numero di messaggi : 233
Località : Frascati
Impianto : Cambridge 640v2
Pionner sx-780
Spika

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Gio 3 Mar 2011 - 20:03
Ciao prova a togliere il trimmer e mettere una resistenza da 4k7 cosi
ti togli il dubbio sul trimmer.
che tensione hai sulla resistenza del 317, dicono che devono
passare 125 ma x 10 ohm perciò 1,25 v su di essa.
Buon lavoro.
Sergio
avatar
Easlay
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 12.02.10
Numero di messaggi : 856
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Ven 4 Mar 2011 - 1:03
al lm317 rilevo proprio 1,25v quello è apposto... per la resistenza da 4k7 devo trovarne un paio... domani le cerco...

cmq ho in arrivo dei trimmer da 50k... proverò anche con quelli....

vulcan
Interessato
Interessato
Data d'iscrizione : 27.02.11
Numero di messaggi : 33
Località : Iglesias
Provincia (Città) : Lunatico/Buono
Impianto : Dedicato alla cuffia
http://hifi-hiend.forumattivo.com/

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Sab 5 Mar 2011 - 10:16
Se posso

Una domanda che cuffia dovresti collegarci? E per quale impedenza è ottimizzato? (presumo medio-alta)

avatar
Easlay
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 12.02.10
Numero di messaggi : 856
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Sab 5 Mar 2011 - 11:10
hehe sono quasi imbarazzato a risponderti... la cuffia che ci collegherò sarà una creative, bella pasticaccia da gioco, però per me nn va male, nn ho mai provato delle cuffie decenti, ma sarà sociramente un prossimo acquisto a breve... Smile

cmq hanno un impedenza di 50ohm..
vulcan
Interessato
Interessato
Data d'iscrizione : 27.02.11
Numero di messaggi : 33
Località : Iglesias
Provincia (Città) : Lunatico/Buono
Impianto : Dedicato alla cuffia
http://hifi-hiend.forumattivo.com/

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Sab 5 Mar 2011 - 14:57
Sbaglio a ritenerlo (a naso non sono un tecnico) che sia idealmente progettato per cuffie a medio-alta impedenza

Perchè dovresti essere imbarazzato meglio metterlo a punto con una cuffia tipo quella che hai, poi giustamente ti dirigi sulla cuffia più seria

Dai uno sguardo al sito di un amico virtuale

http://www.pmillett.com/

Penso troverai parecchi spunti interessanti, lo ritengo (non solo io per sua fortuna) uno dei migliori progettisti in circolazione

Un suo classico

http://www.diyforums.org/MAX/MAXoverview.php

Buon lavoro
avatar
Easlay
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 12.02.10
Numero di messaggi : 856
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Lun 4 Apr 2011 - 15:04
arrivati i trimmer nuovi da 50k... messi su al posto di quelli da 10k... ma niente, il risultato non cambia di una virgola... giro e rigiro ma il voltaggio nn vuole scendere al di sotto di 8v.... cosa potrebbe essere?? i trimmer a sto punto nn penso.... cosìaltro potrebbe essere... cavolo ci sto uscendo pazzo, manca poco che smonto tutto e mando tutti a remengo...


Sad
avatar
Easlay
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 12.02.10
Numero di messaggi : 856
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Lun 4 Apr 2011 - 17:57
ho appena provato con 2 resistenze da 4k7, nulla nemmeno con queste.. da un canale segna 8,10v dall'altro 8,35v...

nn ci sto capendo più una mazza... accantono tutto mi sa...

a voi la palla se avete dritte i fate un immenso favore Very Happy io nn so più dove sbattere al testa...
avatar
robertor
Membro classe argento
Membro classe argento
Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1

http://www.anitavillaetyek.hu

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Lun 4 Apr 2011 - 19:47
l'ho montato anch'io ma mi manca la 12au7 quindi non posso aiutarti(se mai potessi poi).

scusa la domanda, funziona(nel senso suona)?
avatar
Easlay
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 12.02.10
Numero di messaggi : 856
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Lun 4 Apr 2011 - 19:51
@robertor ha scritto:l'ho montato anch'io ma mi manca la 12au7 quindi non posso aiutarti(se mai potessi poi).

scusa la domanda, funziona(nel senso suona)?

belal domanda... nn ci ho provato.... spè che cerco delle vecchie cuffiette per provare.. e ti faccio sapere...
avatar
Easlay
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 12.02.10
Numero di messaggi : 856
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Lun 4 Apr 2011 - 20:37
allora ora sull'ampli ho le resistende da 4,7k... e si suona, ma sembra che ci sia un aeroplano a tutto gas nelle cuffiette.... un disturbo fortissimo...

lo ho collegato ad una membrana di un paio di cuffie che avevo smontato, dato cherano distrutte.. beh all'accensione salta letteralmente fuori al bobbina della membrana, pochi post sopra mi avevano detto di mettere dei condensatori sull'alimentazione, li metterò, ho giusto un paio di elna RE2 da 1000uf 16v riciclati... li metterò in serie......

cmq suona.,.. malissimissimo ma il segnale audio passa... ma cmq nn è ascoltabile, diciamo che su un suono da 100... 90 è il disturbo e 10 la musica...


avatar
robertor
Membro classe argento
Membro classe argento
Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1

http://www.anitavillaetyek.hu

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Mar 5 Apr 2011 - 7:07
ok, allora la mia inesperienza mi dice che il problema ci sarà sempre fino a quando non riuscirai ad abbassare la tensione in uscita ai 6v consigliati.

p.s.: ha collegato a massa, sul telaio magari, alimentazione etc etc?
avatar
Easlay
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 12.02.10
Numero di messaggi : 856
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Mar 5 Apr 2011 - 9:42
attualmente è in una scatola di legno, ma nn penso sia un problema di massa, ho tocchicchiato i componenti e il ronzio portentoso rimaneva sempre uguale...

nn so davvero più cosa provare... sto cominciando a demoralizzarmi... :-(
avatar
robertor
Membro classe argento
Membro classe argento
Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1

http://www.anitavillaetyek.hu

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Mar 5 Apr 2011 - 10:16
se mastichi l'inglese prova a postare il tuo problema sul forum DIY dove hai/abbiamo trovato il progetto.

oppure prova a fare quello senza la valvola(tanto per perdere un po' di tempo e magari avere la soddisfazione che funziona.

ho letto ora che stai alimentando il tutto con il piccolo switch da 2A. non va bene quello switch per questo tipo di alimentazione(effettivamente non ha 2A di potenza ma molto meno della metà a mio modestissimo avviso). se hai un alimentatore da muro che eroga 12v e un paio di ampere, tipo quelli per i cd esterni del computer, potrebbe andare meglio. sono piu' fedeli ai dati di targa quelli.
avatar
Easlay
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 12.02.10
Numero di messaggi : 856
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Mar 5 Apr 2011 - 11:27
purtroppo l'inglese nn è il mio forte Very Happy

cmq per l'ali nn penso, per scrupolo ho provato ad usare un altro ali da 25A 12v... ci alimentavo le celle di peltier per raffreddare il PC Very Happy e anche li stessa identica cosa... aereoplano... Sad
avatar
Easlay
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 12.02.10
Numero di messaggi : 856
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Sab 9 Apr 2011 - 15:48
ok con qualche barbatrucco, sono riuscito a ridurre la tenzione e portarla ai suoi 6v.. felice e soddisfatto attacco le cuffie e.....

aerolpano rulez!! -_-

nulla da fare, la situazione è addirittura peggiorata, se prima si sentiva l'audio ora nn si sente nemmeno quello.... solo un forte e chiaro aeroplano...

signori ne ho le balle piene, getto la spugna... nn è cosa... nn ho più molto tempo a disposizione e nn ho voglia di perderlo così... mi dispiace da morire... perchè abbandonare un progetto nn mi era mai successo e nn è piacevole... ma matto nn posso diventare... mi darò al cMoy e pace...


grazie per i consigli che mi avete dato... ci rivedremo nei topic del cmoy Very Happy


ciao
Ale!
avatar
robertor
Membro classe argento
Membro classe argento
Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1

http://www.anitavillaetyek.hu

Re: Primo ampli cuffie autocostruito, NP-100v12: 12AU7 (ECC82) / IRF510 Headphone Amp

il Sab 9 Apr 2011 - 16:00
mi dispiace.

mandami la valvola così provo il mio Laughing .


a parte gli scherzi, neanche tanto poi, hai provato a porre la questione sul forum dove hai trovato il progetto.

mi sembra che il 3D sia abbondante, potrebbe essere che non solo tu hai avuto problemi.


Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum