T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
49% / 21
No, era meglio quello vecchio
51% / 22
Ultimi argomenti
Ho dato una svecchiata al layout del forumOggi alle 2:46maurettoCambio diffussori da scaffale max 500euroOggi alle 0:15Luca MarchettiALIENTEK D8Oggi alle 0:06fritznetCostruzione del kit di Chiomenti Lo scherzoIeri alle 23:26giogra8Scheda audio senza preteseIeri alle 23:09Marco RavichProgetto gainclone lm3886Ieri alle 22:37Allen smitheeChromecast audio Ieri alle 22:17lello64Abbinamento Denon 4308Ieri alle 22:12Luchigno8Lettore bd per cd e networkIeri alle 22:10Luca Marchettisigla transistorIeri alle 20:58sportyerreCambio Amplificatore Ieri alle 20:35giucam61[AN] Van Den Hul D-102 MKIII HybridIeri alle 20:17Masterixrichiesta tipo pre amplificatoreIeri alle 19:39Silver BlackPOPU VENUS Ieri alle 16:54antbomDiffusori Elac.Ieri alle 15:48Lele67Casse KEF LS-50 rovinate?Ieri alle 14:24Lele67AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finaleIeri alle 13:47giucam61INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...Ieri alle 11:15giucam61Le mie aj174 in fase fase di lavorazione...Ieri alle 9:15Snap...and Kirishima for all!Sab 25 Mar 2017 - 22:20giucam61Smsl ad18Sab 25 Mar 2017 - 21:45giucam61Posso usare un ta 2024 Sab 25 Mar 2017 - 21:30p.cristalliniConsiglio subwoofer Sab 25 Mar 2017 - 17:56thechainHelp collegamenti......scusate l'ignoranzaSab 25 Mar 2017 - 11:05SnapLa grande sfida: Nuforce vs Hypex vs Fx audio vs SMSLSab 25 Mar 2017 - 9:24scontinposizionamento reflexVen 24 Mar 2017 - 20:13Luca MarchettiGriglie diffusoriVen 24 Mar 2017 - 20:11Luca MarchettiSostituzione condensatori uscita vecchio Pioneer PD-101Ven 24 Mar 2017 - 19:57IJGKit Buffer 6N3 cineseVen 24 Mar 2017 - 18:04neroneAutocostruzione casseVen 24 Mar 2017 - 17:46dinamanu
I postatori più attivi della settimana
1 Messaggio - 14%
1 Messaggio - 14%
1 Messaggio - 14%
1 Messaggio - 14%
1 Messaggio - 14%
1 Messaggio - 14%
1 Messaggio - 14%
I postatori più attivi del mese
283 Messaggi - 22%
244 Messaggi - 19%
142 Messaggi - 11%
140 Messaggi - 11%
111 Messaggi - 9%
85 Messaggi - 7%
81 Messaggi - 6%
68 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15435)
15435 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 29 utenti in linea :: 1 Registrato, 0 Nascosti e 28 Ospiti :: 2 Motori di ricerca

fabe-r

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
Maverick
Affezionato
Affezionato
Data d'iscrizione : 21.01.09
Numero di messaggi : 174
Località : Vicenza
Impianto : under costruction

Tweeter che non vanno

il Mar 8 Feb 2011 - 21:48
Ho questi diffusori Yamaha, 3 vie cassa chiusa in SP, da 55 litri




Modello: Yamaha NS-366
Produzione: 1982-1984
Dimensioni: 32 x 56,8 x 31 cm
Peso: 14,5 Kg

Dati tecnici
Progettazione: 3 Vie, cassa chiusa
Woofer 25cm
Midrange 4,5cm
Tweeter 3cm
Potenza: 140 Watt
Sensibilità: 88dB/W/m
Risposta in frequenza: 35-20000 Hz
Aree transistorie: 1500 e 6000 Hz
Impedenza: 6 Ohm


c'è solo un piccolissimo problema....

mi sono accorto che il tweeter non funziona in entrambi, provato con due diversi ampli.
negli ultimi 10 anni, a dire il vero, in cui hanno suonato pochissimo avevo notato l'assenza degli alti e rispetto ad altri stereo che ho per la casa un suono molto più chiuso, ma l'avevo imputata alla timbrica.
poi neanche farlo apposta, una settimana fa accostando l'orecchio al drive più piccolo, scopro che è muto e come detto in entrambi Crying or Very sad

dite che sono andati entrambi? che verifiche potrei fare per essere sicurissimo che siano da cambiare?

grazie
avatar
Fat george
Affezionato
Affezionato
Data d'iscrizione : 23.09.10
Numero di messaggi : 166
Località : Veneto
Provincia (Città) : Venezia
Impianto : Ampli: Pioneer SA-5300
Casse: Scott S-176
CD: Onkyo DX7333
Cuffie: Sennheiser HD 580 Precision
DAW con Daphile 22-12-2015 RT

Re: Tweeter che non vanno

il Mar 8 Feb 2011 - 23:02
smonta il tweeter, e con un tester in misura ohmmica o di continuità vedi se la bobina è intatta. Controlla anche che sul crossover non ci sia un fusibile.
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum