T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Qualche consiglio [Darkvoice 336+DT990]
Oggi alle 0:09 Da IlTossico

» ALIENTEK D8
Ieri alle 23:52 Da giucam61

» Chi mi aiuta con un filtro notch?
Ieri alle 23:50 Da giucam61

» Quale Gira ?
Ieri alle 23:47 Da p.cristallini

» Clip... altro che Klipsh
Ieri alle 23:29 Da franzfranz

» Consiglio cuffie in-ear
Ieri alle 23:16 Da sportyerre

» Nuovo TAMP
Ieri alle 22:07 Da antted

» Cambio diffussori da scaffale max 500euro
Ieri alle 20:11 Da natale55

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Ieri alle 19:49 Da andzoff

» Mo-gu S800 - piccolo e combattivo
Ieri alle 19:37 Da andzoff

» quale classe T economico più musicale?
Ieri alle 17:11 Da giucam61

» trasformare portatile vaio in media center per monitor fullhd e impianto hifi
Ieri alle 14:53 Da Sigmud

» Caterham Seven Exclusive
Ieri alle 10:47 Da giucam61

»  Quale amplificatore classe T
Ieri alle 9:36 Da andzoff

» Consiglio lettore Blu-ray
Ieri alle 9:21 Da gianni1879

» Il numero uno ci ha lasciati...
Ieri alle 8:29 Da giucam61

» NuforceDDa 120
Ieri alle 8:16 Da giucam61

» POPU VENUS
Ieri alle 7:55 Da gigetto

» Scelta amplificatore, mi aiutate?
Ieri alle 7:42 Da gigetto

» Riparazione Elettrocompaniet ECI 1
Lun 24 Apr 2017 - 20:57 Da anto.123

» abrahamsen audio
Lun 24 Apr 2017 - 19:57 Da giucam61

» Ho dato una svecchiata al layout del forum
Lun 24 Apr 2017 - 15:09 Da RAIS

» Costruzione impianto audio...soundbar, 2.1 o 5.1?
Lun 24 Apr 2017 - 14:07 Da nerone

» Quale ampli per Douk dac e diffusori Bellino?
Lun 24 Apr 2017 - 12:03 Da Giovanni duck

» Gallo Acoustics
Dom 23 Apr 2017 - 23:09 Da danidani1

» Cascame di cotone FONOASSORBENTE
Dom 23 Apr 2017 - 19:35 Da Aunktintaun

» Valvole finali 6l6/5881
Dom 23 Apr 2017 - 19:01 Da Aunktintaun

» USB no 24?
Dom 23 Apr 2017 - 9:56 Da dankan73

» Rip DSD
Dom 23 Apr 2017 - 0:47 Da Calbas

» Longhin silver wave
Sab 22 Apr 2017 - 20:31 Da dinamanu

Statistiche
Abbiamo 10763 membri registrati
L'ultimo utente registrato è AF

I nostri membri hanno inviato un totale di 784374 messaggi in 50984 argomenti
I postatori più attivi della settimana
giucam61
 
gigetto
 
nerone
 
gianni1879
 
uncletoma
 
Egidio Catini
 
Zio
 
anto.123
 
Seti
 
dinamanu
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8915)
 

Chi è in linea
In totale ci sono 53 utenti in linea :: 2 Registrati, 1 Nascosto e 50 Ospiti :: 1 Motore di ricerca

dinamanu, IlTossico

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Tweeter che non vanno

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Tweeter che non vanno

Messaggio  Maverick il Mar 8 Feb 2011 - 21:48

Ho questi diffusori Yamaha, 3 vie cassa chiusa in SP, da 55 litri




Modello: Yamaha NS-366
Produzione: 1982-1984
Dimensioni: 32 x 56,8 x 31 cm
Peso: 14,5 Kg

Dati tecnici
Progettazione: 3 Vie, cassa chiusa
Woofer 25cm
Midrange 4,5cm
Tweeter 3cm
Potenza: 140 Watt
Sensibilità: 88dB/W/m
Risposta in frequenza: 35-20000 Hz
Aree transistorie: 1500 e 6000 Hz
Impedenza: 6 Ohm


c'è solo un piccolissimo problema....

mi sono accorto che il tweeter non funziona in entrambi, provato con due diversi ampli.
negli ultimi 10 anni, a dire il vero, in cui hanno suonato pochissimo avevo notato l'assenza degli alti e rispetto ad altri stereo che ho per la casa un suono molto più chiuso, ma l'avevo imputata alla timbrica.
poi neanche farlo apposta, una settimana fa accostando l'orecchio al drive più piccolo, scopro che è muto e come detto in entrambi Crying or Very sad

dite che sono andati entrambi? che verifiche potrei fare per essere sicurissimo che siano da cambiare?

grazie
avatar
Maverick
Affezionato
Affezionato

Data d'iscrizione : 21.01.09
Numero di messaggi : 174
Località : Vicenza
Impianto : under costruction

Tornare in alto Andare in basso

Re: Tweeter che non vanno

Messaggio  Fat george il Mar 8 Feb 2011 - 23:02

smonta il tweeter, e con un tester in misura ohmmica o di continuità vedi se la bobina è intatta. Controlla anche che sul crossover non ci sia un fusibile.
avatar
Fat george
Affezionato
Affezionato

Data d'iscrizione : 23.09.10
Numero di messaggi : 166
Località : Veneto
Provincia (Città) : Venezia
Impianto : Ampli: Pioneer SA-5300
Casse: Scott S-176
CD: Onkyo DX7333
Cuffie: Sennheiser HD 580 Precision
DAW con Daphile 22-12-2015 RT

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum