T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Qualche consiglio [Darkvoice 336+DT990]
Oggi alle 0:09 Da IlTossico

» ALIENTEK D8
Ieri alle 23:52 Da giucam61

» Chi mi aiuta con un filtro notch?
Ieri alle 23:50 Da giucam61

» Quale Gira ?
Ieri alle 23:47 Da p.cristallini

» Clip... altro che Klipsh
Ieri alle 23:29 Da franzfranz

» Consiglio cuffie in-ear
Ieri alle 23:16 Da sportyerre

» Nuovo TAMP
Ieri alle 22:07 Da antted

» Cambio diffussori da scaffale max 500euro
Ieri alle 20:11 Da natale55

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Ieri alle 19:49 Da andzoff

» Mo-gu S800 - piccolo e combattivo
Ieri alle 19:37 Da andzoff

» quale classe T economico più musicale?
Ieri alle 17:11 Da giucam61

» trasformare portatile vaio in media center per monitor fullhd e impianto hifi
Ieri alle 14:53 Da Sigmud

» Caterham Seven Exclusive
Ieri alle 10:47 Da giucam61

»  Quale amplificatore classe T
Ieri alle 9:36 Da andzoff

» Consiglio lettore Blu-ray
Ieri alle 9:21 Da gianni1879

» Il numero uno ci ha lasciati...
Ieri alle 8:29 Da giucam61

» NuforceDDa 120
Ieri alle 8:16 Da giucam61

» POPU VENUS
Ieri alle 7:55 Da gigetto

» Scelta amplificatore, mi aiutate?
Ieri alle 7:42 Da gigetto

» Riparazione Elettrocompaniet ECI 1
Lun 24 Apr 2017 - 20:57 Da anto.123

» abrahamsen audio
Lun 24 Apr 2017 - 19:57 Da giucam61

» Ho dato una svecchiata al layout del forum
Lun 24 Apr 2017 - 15:09 Da RAIS

» Costruzione impianto audio...soundbar, 2.1 o 5.1?
Lun 24 Apr 2017 - 14:07 Da nerone

» Quale ampli per Douk dac e diffusori Bellino?
Lun 24 Apr 2017 - 12:03 Da Giovanni duck

» Gallo Acoustics
Dom 23 Apr 2017 - 23:09 Da danidani1

» Cascame di cotone FONOASSORBENTE
Dom 23 Apr 2017 - 19:35 Da Aunktintaun

» Valvole finali 6l6/5881
Dom 23 Apr 2017 - 19:01 Da Aunktintaun

» USB no 24?
Dom 23 Apr 2017 - 9:56 Da dankan73

» Rip DSD
Dom 23 Apr 2017 - 0:47 Da Calbas

» Longhin silver wave
Sab 22 Apr 2017 - 20:31 Da dinamanu

Statistiche
Abbiamo 10763 membri registrati
L'ultimo utente registrato è AF

I nostri membri hanno inviato un totale di 784374 messaggi in 50984 argomenti
I postatori più attivi della settimana
giucam61
 
gigetto
 
nerone
 
gianni1879
 
uncletoma
 
Egidio Catini
 
Zio
 
anto.123
 
Seti
 
dinamanu
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8915)
 

Chi è in linea
In totale ci sono 54 utenti in linea :: 2 Registrati, 1 Nascosto e 51 Ospiti :: 1 Motore di ricerca

dinamanu, IlTossico

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Lo stupore che mi colse (S.M.L.S. SA-36)

Pagina 7 di 7 Precedente  1, 2, 3, 4, 5, 6, 7

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Lo stupore che mi colse (S.M.L.S. SA-36)

Messaggio  ghido il Sab 19 Mar 2011 - 12:02

@maurizio3929 ha scritto:
christian.celona ha scritto:
[...] I condensatori gialli in ingresso, ovvero quelli di disaccoppiamento, devono essere sostituiti, assieme ai due poliestere e ai due tantalio nascosti tra i due canali, ovvero deve essere rimossa anche la loro rete di compensazione.

Christian,
nel mio pcb (purt trattandosi di un TA2020 TA-36), faccio davvero fatica ad individuare i due poliestere e i due tantalio nascosti tra i due canali che, peraltro, non si evinco nemmeno nella foto pubblicata in alto (del TA2024). Quali sono gli elementi per poterli intercettare?
Grazie

nella mia foto dal TA2024 sono proprio tra i due condensatori gialli di ingresso, non si vedono perchè e presa di "sbiego"

ciao Wink
avatar
ghido
Interessato
Interessato

Data d'iscrizione : 06.01.11
Numero di messaggi : 50
Località : Veneto
Impianto : WD TV Live, ampli SA-36 TA 2024, diffusori EPI T/E-100, cavi di segnale e di potenza autocostruiti... funziona Smile

Tornare in alto Andare in basso

Re: Lo stupore che mi colse (S.M.L.S. SA-36)

Messaggio  zaki il Sab 19 Mar 2011 - 16:51

[quote="ghido"]Dopo un mesetto arrivato SA-36 e alimentatore Smile
Funziona tutto, purtroppo causa mancanza di diffusori degni di questo nome non posso ancora esprimermi in merito al suono...

La sensazione è che nel modello in mio possesso abbiano risparmiato sui componenti, eccolo aperto:




arrivato anche a me così ...
son riuscito ad ascoltarlo solo oggi - lo sto ancora ascoltando - e mi sembra abbia un suono .. pulito (confrontato con lo schyte .. col vecchio marantz e il nad anche troppo "pulito" per i miei gusti )
ma anche il tuo led è rosso? .. mi sa che han cambiato tuttto Sad
e se ghido volesse modificare questo per favore metta le foto .. che io son negato e ho bisogno di molto aiuto (anche se per qualche settimana me lo ascolterò così, e vediamo che succede)
avatar
zaki
Novizio
Novizio

Data d'iscrizione : 19.08.10
Numero di messaggi : 17
Località : como
Impianto : ... da sistemare ..

Tornare in alto Andare in basso

Re: Lo stupore che mi colse (S.M.L.S. SA-36)

Messaggio  zaki il Sab 19 Mar 2011 - 17:02

..e se il suono "pulito" fosse dovuto all'alimentatore di Pincellone ?? Surprised
avatar
zaki
Novizio
Novizio

Data d'iscrizione : 19.08.10
Numero di messaggi : 17
Località : como
Impianto : ... da sistemare ..

Tornare in alto Andare in basso

Re: Lo stupore che mi colse (S.M.L.S. SA-36)

Messaggio  ghido il Sab 19 Mar 2011 - 18:49

si, anche il mio ha il led rosso... che fa fin troppa luce. Comunque l'ampli per il momento me lo tengo così, almeno fino a quando non posso fare qualche prova con diffusori all'altezza...
avatar
ghido
Interessato
Interessato

Data d'iscrizione : 06.01.11
Numero di messaggi : 50
Località : Veneto
Impianto : WD TV Live, ampli SA-36 TA 2024, diffusori EPI T/E-100, cavi di segnale e di potenza autocostruiti... funziona Smile

Tornare in alto Andare in basso

Re: Lo stupore che mi colse (S.M.L.S. SA-36)

Messaggio  alessandro1 il Lun 12 Nov 2012 - 22:46

AH, questo 3d me l'ero perso... suona bene tant'è che si è meritato una foto

avatar
alessandro1
Membro classe argento
Membro classe argento

Data d'iscrizione : 31.01.12
Numero di messaggi : 3615
Provincia (Città) : PU
Impianto : Sorgente - Bristle Blocks 112
Ampli - Megablocks + Unico Plus -
Cavi - Duplo e play doh (DIY) su progetto Tony Wolf
diffusori - Stabilo 880 Woody
il resto è diy montessoriano


Tornare in alto Andare in basso

Pagina 7 di 7 Precedente  1, 2, 3, 4, 5, 6, 7

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum