T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» scanspeak sta' un pezzo avanti!
Oggi alle 0:21 Da dinamanu

» ALIENTEK D8
Oggi alle 0:08 Da giucam61

» wtfplay
Ieri alle 22:02 Da pallapippo

» Vendo preamplificatore FX Audio TUBE-01 40€
Ieri alle 22:01 Da Giovanni_14

» distanza crossover
Ieri alle 20:51 Da Seti

» Costruire casse per full range vintage.
Ieri alle 19:56 Da natale55

» Lettore ALL IN ONE definitivo
Ieri alle 19:19 Da RAIS

» Technics SL 1200 Mk2
Ieri alle 19:16 Da RAIS

» Software APM Tool Lite
Ieri alle 18:46 Da gubos

» Nuova alimentazione per Virtue One
Ieri alle 18:19 Da silver surfer

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Ieri alle 15:30 Da Ark

» Conoscete questo valvolare 300b??
Ieri alle 14:30 Da Giovanni duck

» Vendo finale Icepower 125 asx2 €240 + s.s.
Ieri alle 8:50 Da chiccoevani

» case per tpa3116
Ieri alle 0:27 Da Giovanni duck

» Entrare nel mondo DIY, ma quale chip usare?
Lun 22 Mag 2017 - 22:52 Da mt196

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Lun 22 Mag 2017 - 22:35 Da nerone

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Lun 22 Mag 2017 - 20:58 Da giucam61

» Valvolare kt88
Lun 22 Mag 2017 - 19:28 Da Giovanni duck

» BC acoustique
Lun 22 Mag 2017 - 19:03 Da kalium

» (NA) Triangle Mimimun
Lun 22 Mag 2017 - 18:49 Da sonic63

» Alimentazione TCC
Lun 22 Mag 2017 - 18:12 Da mt196

» Nuovo TAMP
Lun 22 Mag 2017 - 14:04 Da antted

» Problema con cavo rca
Lun 22 Mag 2017 - 13:58 Da quizface

» Quale preamplificatore-dac?
Lun 22 Mag 2017 - 10:40 Da giucam61

» Pre-buffer schedina cinese con 6J1...impressioni
Lun 22 Mag 2017 - 0:37 Da MaxBal

» Upgrade TCC
Lun 22 Mag 2017 - 0:03 Da mt196

» Rasp per il mio primo impiantino
Dom 21 Mag 2017 - 22:54 Da Motogiullare

» preamplificatore microfonico
Dom 21 Mag 2017 - 20:47 Da valterneri

» Pioneer a 209r Ne vale la pena???
Dom 21 Mag 2017 - 19:57 Da Giovanni duck

» Ifi iPurifier2
Dom 21 Mag 2017 - 19:48 Da schwantz34

Statistiche
Abbiamo 10817 membri registrati
L'ultimo utente registrato è davegallega

I nostri membri hanno inviato un totale di 786806 messaggi in 51125 argomenti
I postatori più attivi della settimana
dinamanu
 
giucam61
 
Giovanni duck
 
sportyerre
 
nerone
 
silver surfer
 
mecoc
 
mt196
 
Seti
 
gubos
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8997)
 

Chi è in linea
In totale ci sono 42 utenti in linea: 7 Registrati, 0 Nascosti e 35 Ospiti :: 1 Motore di ricerca

Calbas, dinamanu, giucam61, GP9, gpancot, sgiallo, Tommaso Lenzi

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Luxman L-510 Morto!!!

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Luxman L-510 Morto!!!

Messaggio  florin il Mar 25 Gen 2011 - 20:15

@Flightangel ha scritto:


Questi.

http://www.alldatasheet.com/datasheet-pdf/pdf/166794/FUJITSU/2SC2525.html


Grazie Flightangel,@ luca 964, credo che si possono misurare anche senza smontarli.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Luxman L-510 Morto!!!

Messaggio  luka964 il Mar 25 Gen 2011 - 20:38

@florin ha scritto:
@Flightangel ha scritto:


Questi.

http://www.alldatasheet.com/datasheet-pdf/pdf/166794/FUJITSU/2SC2525.html


Grazie Flightangel,@ luca 964, credo che si possono misurare anche senza smontarli.
florin... tu mi dici quello che devo fare..... e io lo faccio. :-)
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Tornare in alto Andare in basso

Re: Luxman L-510 Morto!!!

Messaggio  florin il Mar 25 Gen 2011 - 22:15

@luka964 ha scritto:
florin... tu mi dici quello che devo fare..... e io lo faccio. :-)

Non credo che tu sia capace di riparare l'ampli,ma per sapere se i transistori finali sono in corto o no,si può fare in più modi.Più semplice e senza rischi, è questo:
Metti la manopola del multimetro sul diodo e tocca i puntali tra di loro,devi sentire un suono.
Metti il puntale nero sulla base del finale e con puntale rosso tocca il collettore e l'emettitore,vedrai dei valori che non hanno importanza(400-600),ma se senti il suono, i transistore è in cortocircuito.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Luxman L-510 Morto!!!

Messaggio  luka964 il Mar 25 Gen 2011 - 23:18

@florin ha scritto:
@luka964 ha scritto:
florin... tu mi dici quello che devo fare..... e io lo faccio. :-)

Non credo che tu sia capace di riparare l'ampli,ma per sapere se i transistori finali sono in corto o no,si può fare in più modi.Più semplice e senza rischi, è questo:
Metti la manopola del multimetro sul diodo e tocca i puntali tra di loro,devi sentire un suono.
Metti il puntale nero sulla base del finale e con puntale rosso tocca il collettore e l'emettitore,vedrai dei valori che non hanno importanza(400-600),ma se senti il suono, i transistore è in cortocircuito.
Si, suonano tutti e 4 i transistori del canale rotto, ma suonerebbero tutti anche se uno solo è in corto?
In ogni caso se trovassi il pezzo di ricambio, lo potrei benissimo cambiare, è in una posizione molto facile da dissaldare e successivamente saldare il nuovo componente..
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum