T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Aiuto per ricambio Digitrac 450 se (Ortofon)
Oggi alle 9:15 Da sportyerre

» compatibilità casse
Oggi alle 8:50 Da spillek

» Ho ordinato i Batpure
Oggi alle 8:19 Da giucam61

» Disaccoppiamento Diffusori da stand
Oggi alle 2:33 Da robertopisa

» tpa3255 vs tda8954
Ieri alle 23:56 Da franzfranz

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 23:52 Da djufuk87

» Calcolo litraggio avendo parametri woofer
Ieri alle 23:10 Da franzfranz

» De Andrè esegue cover dei trapper italiani di oggi
Ieri alle 23:08 Da lello64

» è ora di rivalvolare!
Ieri alle 22:14 Da erduca

» Dipolo con TB W8-2145 e 2 woofer Omnes audio -Clone trio 15 Pure audio-
Ieri alle 22:10 Da SubitoMauro

» Nuovo Impianto
Ieri alle 21:34 Da __Ale__

» scanspeak sta' un pezzo avanti!
Ieri alle 20:54 Da giucam61

» Tipo di box e calcolo litraggio FR10
Ieri alle 20:47 Da saltonm73

» TPA 3116
Ieri alle 20:43 Da embryo

» Vendo amplificatore integrato ibrido Peachtree iNova
Ieri alle 18:55 Da p.cristallini

» (Veneto) VENDO CHARIO CONSTELLATION PHOENIX
Ieri alle 17:57 Da simonluka

» (VI/ITALIA) Vendo Yamaha RX-V775 sintoamplificatore AV 7.2)
Ieri alle 17:57 Da simonluka

» (VI/ITALIA) Vendo Muse M20 EX2
Ieri alle 17:56 Da simonluka

» Sommer Cable Meridian 2x2.5mm
Ieri alle 16:25 Da Luca Marchetti

» Sommer Cable Meridian 2x2.5mm
Ieri alle 16:24 Da Luca Marchetti

» pilotare cerwin veg p10
Ieri alle 15:02 Da 22b5g41b5dw

» Nuovo Progetto od Upgradare il Vecchio?
Ieri alle 12:35 Da Alessiox

» rame con purezza 7N
Ieri alle 11:41 Da lello64

» [GE-MI] Vendo Celestion 3
Ieri alle 10:01 Da scontin

» Anniversario dei 10 anni!
Ieri alle 9:43 Da danilopace

» Preamplificatore...sono in vena di spendere soldi!
Ieri alle 9:36 Da danilopace

» L’angolo di paradiso di ITACA
Ieri alle 6:33 Da ITACA

» Impianto Home Theatre e Giradischi
Mer 21 Feb 2018 - 21:15 Da fabrizio6684

» consiglio per impianto "multiuso"
Mer 21 Feb 2018 - 21:06 Da fabrizio6684

» Problema stereo schneider
Mer 21 Feb 2018 - 20:19 Da Giuseppe1994

Statistiche
Abbiamo 11438 membri registrati
L'ultimo utente registrato è spillek

I nostri membri hanno inviato un totale di 807345 messaggi in 52394 argomenti
I postatori più attivi della settimana
lello64
 
22b5g41b5dw
 
franzfranz
 
giucam61
 
p.cristallini
 
Albert^ONE
 
scontin
 
sportyerre
 
SGH
 
erduca
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15551)
 
Silver Black (15513)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9358)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 69 utenti in linea: 10 Registrati, 0 Nascosti e 59 Ospiti :: 2 Motori di ricerca

danilopace, davallie, mauz, Olegol, Pedro, scontin, segugio74, sonic63, sportyerre, windopz

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Luxman L-510 Morto!!!

Pagina 1 di 2 1, 2  Seguente

Andare in basso

Luxman L-510 Morto!!!

Messaggio  luka964 il Sab 22 Gen 2011 - 23:36

Orrified Orrified Orrified Orrified Orrified

E' successo un guaio!!!!
Mentre ascoltavo un cd con percussionisti cinesi, ho alzato il volume a ore 12 per sentire i colpi davvero imponenti di una grancassa, o forse un enorme timpano!!!
avevo ancora la mano sulla manopola del volume quando ho sentito una specie di gracchiata dalla cassa destra e ho immediatamente abbassato...
Da quel momento, il canale destro ha smesso di funzionare.. immagino che non sarà cosa di poco conto, qualcuno ha idea di cosa possa essere successo?
E' molto triste questa cosa.. mi ci ero molto affezionato al nonnino!!!!
Che doloreeeeeeeeeee!!!!
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Tornare in alto Andare in basso

Re: Luxman L-510 Morto!!!

Messaggio  jankovic il Sab 22 Gen 2011 - 23:57

un finale fottuto? Sad
avatar
jankovic
Membro classe argento
Membro classe argento

Data d'iscrizione : 13.01.10
Numero di messaggi : 3673
Località : PALERMO
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Luxman L-510 Morto!!!

Messaggio  luka964 il Dom 23 Gen 2011 - 0:04

@jankovic ha scritto:un finale fottuto? Sad

Potrebbe essere!!! però non lo stavo spremendo al massimo, ero solo a metà volume!!
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Tornare in alto Andare in basso

Re: Luxman L-510 Morto!!!

Messaggio  dtraina il Dom 23 Gen 2011 - 0:12

avatar
dtraina
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 04.05.09
Numero di messaggi : 1792
Località : Albenga (SV)
Impianto : da pianto

http://macelloindustriale@blogspot.com

Tornare in alto Andare in basso

Re: Luxman L-510 Morto!!!

Messaggio  Stentor il Dom 23 Gen 2011 - 0:13

Rose partecipo al lutto Sad

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Luxman L-510 Morto!!!

Messaggio  luka964 il Dom 23 Gen 2011 - 0:22

Mi si acutizza il dolore così!!!!!!
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Tornare in alto Andare in basso

Re: Luxman L-510 Morto!!!

Messaggio  Stentor il Dom 23 Gen 2011 - 0:24

@luka964 ha scritto:Mi si acutizza il dolore così!!!!!!

Hai controllato la cassa ? ....in questi casi ci sono buone probabilità che ti sia saltato anche il Tweeter Sad

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Luxman L-510 Morto!!!

Messaggio  Stentor il Dom 23 Gen 2011 - 0:26

A me l'unica volta che è successa una cosa simile sono andate anche a miglior vita delle B&W 602 Hehe Hehe

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Luxman L-510 Morto!!!

Messaggio  luka964 il Dom 23 Gen 2011 - 0:45

@Stentor ha scritto:
@luka964 ha scritto:Mi si acutizza il dolore così!!!!!!

Hai controllato la cassa ? ....in questi casi ci sono buone probabilità che ti sia saltato anche il Tweeter Sad

Cassa perfetta!!! quelle sono salve!!!
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Tornare in alto Andare in basso

Re: Luxman L-510 Morto!!!

Messaggio  Stentor il Dom 23 Gen 2011 - 11:18

@luka964 ha scritto:
@Stentor ha scritto:
@luka964 ha scritto:Mi si acutizza il dolore così!!!!!!

Hai controllato la cassa ? ....in questi casi ci sono buone probabilità che ti sia saltato anche il Tweeter Sad

Cassa perfetta!!! quelle sono salve!!!

Ottimo e fortunato Smile

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Luxman L-510 Morto!!!

Messaggio  Flightangel il Dom 23 Gen 2011 - 12:01

@luka964 ha scritto:
@jankovic ha scritto:un finale fottuto? Sad

Potrebbe essere!!! però non lo stavo spremendo al massimo, ero solo a metà volume!!

Non eri a metà volume ma oltre il primo terzo. Ti devo cazziare: bisognerebbe avere un po più di rispetto per queste macchine eccezionali. Non gli si tira il collo come si fa ad un Technics od un Pioneer da due lire degli anni 80. Come misura di sicurezza considero solo il primo quarto come utile con i miei diffusori,che gia son parecchio difficili, ed il volume ad ore 10 è gia imponentissimo. Non immagino cosa abbiano sentito i tuoi vicini cn le klipsch ed il volume ad ore 12.Comunque mi dispiace che sia andata così, ma te la sei cercata.Ti ripeto che ho tutti gli schemi, e se vuoi chiedere qui sul forum ci sono un paio di utenti sicuramente in grado di mettere mano.Per cui mi fiderei più di questi, che di chiunque altro.
avatar
Flightangel
CDP Expert
CDP Expert

Data d'iscrizione : 30.03.08
Numero di messaggi : 2352
Località : Catanzaro.
Occupazione/Hobby : Ho un lavoro/Libri,films.
Provincia (Città) : Catanzaro.
Impianto : Primary set-up:
Sony CDP X555 Es - Marantz CD 6004
Ampli autocostruito con chip classe D
Texas Instruments "TAS 5630"
ProAc Response 2.5 (Custom Clone)
--------------------------
Slave set up:
Sony CDP 227 EsD
SMSL SA 4s TA 2024 12volts battery powered.
Mini BLH progetto Fostex+Ap Grundig Alnico

http://www.esternitalia.it

Tornare in alto Andare in basso

Re: Luxman L-510 Morto!!!

Messaggio  luka964 il Dom 23 Gen 2011 - 16:31

@Flightangel ha scritto:
@luka964 ha scritto:
@jankovic ha scritto:un finale fottuto? Sad

Potrebbe essere!!! però non lo stavo spremendo al massimo, ero solo a metà volume!!

Non eri a metà volume ma oltre il primo terzo. Ti devo cazziare: bisognerebbe avere un po più di rispetto per queste macchine eccezionali. Non gli si tira il collo come si fa ad un Technics od un Pioneer da due lire degli anni 80. Come misura di sicurezza considero solo il primo quarto come utile con i miei diffusori,che gia son parecchio difficili, ed il volume ad ore 10 è gia imponentissimo. Non immagino cosa abbiano sentito i tuoi vicini cn le klipsch ed il volume ad ore 12.Comunque mi dispiace che sia andata così, ma te la sei cercata.Ti ripeto che ho tutti gli schemi, e se vuoi chiedere qui sul forum ci sono un paio di utenti sicuramente in grado di mettere mano.Per cui mi fiderei più di questi, che di chiunque altro.
sembravano li le grancasse... non mi sono mai spinto fino a ore 12.. al massimo arrivavo a circa ore 10 (oppure -28 come indica la scala sulla manopola) ho osato di più spingendomi fino a ore 12 (-22) anche perchè non sembrava affatto in affanno anzi!!!
Comunque se qualcuno qui può fare qualcosa, ne sarò felice!!
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Tornare in alto Andare in basso

Re: Luxman L-510 Morto!!!

Messaggio  MaurArte il Dom 23 Gen 2011 - 16:33

Non è un problema di volume o di potenza richiesta,è solo legato alla vetustà dell'ampli. Si sarebbe comunque rotto.
Il problema è fare un restauro adeguato...
avatar
MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7315
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: Luxman L-510 Morto!!!

Messaggio  luka964 il Dom 23 Gen 2011 - 16:38

@MaurArte ha scritto:Non è un problema di volume o di potenza richiesta,è solo legato alla vetustà dell'ampli. Si sarebbe comunque rotto.
Il problema è fare un restauro adeguato...
Costerà molto ripararlo?...
potrei provare in alternativa ad usarlo come pre, abbinandogli una bella scheda tipo la ta 3020
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Tornare in alto Andare in basso

Re: Luxman L-510 Morto!!!

Messaggio  MaurArte il Dom 23 Gen 2011 - 16:45

@luka964 ha scritto:
@MaurArte ha scritto:Non è un problema di volume o di potenza richiesta,è solo legato alla vetustà dell'ampli. Si sarebbe comunque rotto.
Il problema è fare un restauro adeguato...
Costerà molto ripararlo?...

Dipende da cosa è successo.
avatar
MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7315
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: Luxman L-510 Morto!!!

Messaggio  luka964 il Dom 23 Gen 2011 - 18:11

Aperto giusto per guardare se visivamente si nota qualcosa....
per ogni canale c'è una scheda dove ci sono sparsi 6 led rossi..
Mentre nel canale funzionante tutti i led si accendono, nel canale rotto due dei 6 led non si accendono.. saranno led di controllo?
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Tornare in alto Andare in basso

Re: Luxman L-510 Morto!!!

Messaggio  Stentor il Dom 23 Gen 2011 - 22:31

@luka964 ha scritto:Aperto giusto per guardare se visivamente si nota qualcosa....
per ogni canale c'è una scheda dove ci sono sparsi 6 led rossi..
Mentre nel canale funzionante tutti i led si accendono, nel canale rotto due dei 6 led non si accendono.. saranno led di controllo?

Io se fossi in te non insisterei ad accenderlo rotto se hai intenzione di farlo riparare Smile

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Luxman L-510 Morto!!!

Messaggio  wasky il Lun 24 Gen 2011 - 10:09

@Stentor ha scritto:
@luka964 ha scritto:Mi si acutizza il dolore così!!!!!!

Hai controllato la cassa ? ....in questi casi ci sono buone probabilità che ti sia saltato anche il Tweeter Sad

Il tweeter avendo un condensatore in serie non ha problemi se entra la continua sul diffusore Smile

_________________
"Sentire non è altro che una facoltà permessa da uno dei nostri cinque sensi ma ascoltare è un'arte."   Frank Tyger
avatar
wasky
Moderatore di sezione
Moderatore di sezione

Data d'iscrizione : 03.07.09
Numero di messaggi : 9229
Località : Roma
Occupazione/Hobby : Fancazzista Serio
Provincia (Città) : Come il fiore del ciliegio è il migliore tra i fiori, così, il guerriero è il migliore tra gli uomini
Impianto : Amplifon

http://www.kitaudiopro.com

Tornare in alto Andare in basso

Re: Luxman L-510 Morto!!!

Messaggio  Stentor il Lun 24 Gen 2011 - 10:24

@wasky ha scritto:
@Stentor ha scritto:
@luka964 ha scritto:Mi si acutizza il dolore così!!!!!!

Hai controllato la cassa ? ....in questi casi ci sono buone probabilità che ti sia saltato anche il Tweeter Sad

Il tweeter avendo un condensatore in serie non ha problemi se entra la continua sul diffusore Smile

Già ma a volte entrano delle schifezze, durante il guasto, che lo bruciano e poi accendendo distrattamente le due casse ..non te ne accorci ....almeno inizialmente Hehe Hehe Hehe Hehe

Te lo dico perché mi è capitato Crying or Very sad Crying or Very sad Crying or Very sad

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Luxman L-510 Morto!!!

Messaggio  Stentor il Lun 24 Gen 2011 - 10:25

@wasky ha scritto:
@Stentor ha scritto:
@luka964 ha scritto:Mi si acutizza il dolore così!!!!!!

Hai controllato la cassa ? ....in questi casi ci sono buone probabilità che ti sia saltato anche il Tweeter Sad

Il tweeter avendo un condensatore in serie non ha problemi se entra la continua sul diffusore Smile

Ovviamente "solo" per la continua distruggi i Woofer Orrified Orrified Orrified

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Luxman L-510 Morto!!!

Messaggio  luka964 il Lun 24 Gen 2011 - 20:37

Visto che è molto facile accedervi e c'è molto spazio per lavorarci, potrei dissaldare e smontare uno dei transistor finali!!
Poi però come faccio con un tester a capire se funziona oppure se è bruciato?
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Tornare in alto Andare in basso

Re: Luxman L-510 Morto!!!

Messaggio  florin il Lun 24 Gen 2011 - 21:08

@luka964 ha scritto:Visto che è molto facile accedervi e c'è molto spazio per lavorarci, potrei dissaldare e smontare uno dei transistor finali!!
Poi però come faccio con un tester a capire se funziona oppure se è bruciato?

Che tipo di transistori sono?
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Luxman L-510 Morto!!!

Messaggio  luka964 il Lun 24 Gen 2011 - 23:44

Ecco i finali... spero si veda bene l'ho fatta col cellulare!!

avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Tornare in alto Andare in basso

Re: Luxman L-510 Morto!!!

Messaggio  Flightangel il Mar 25 Gen 2011 - 11:33

@florin ha scritto:
@luka964 ha scritto:Visto che è molto facile accedervi e c'è molto spazio per lavorarci, potrei dissaldare e smontare uno dei transistor finali!!
Poi però come faccio con un tester a capire se funziona oppure se è bruciato?

Che tipo di transistori sono?
Questi.

http://www.alldatasheet.com/datasheet-pdf/pdf/166794/FUJITSU/2SC2525.html

avatar
Flightangel
CDP Expert
CDP Expert

Data d'iscrizione : 30.03.08
Numero di messaggi : 2352
Località : Catanzaro.
Occupazione/Hobby : Ho un lavoro/Libri,films.
Provincia (Città) : Catanzaro.
Impianto : Primary set-up:
Sony CDP X555 Es - Marantz CD 6004
Ampli autocostruito con chip classe D
Texas Instruments "TAS 5630"
ProAc Response 2.5 (Custom Clone)
--------------------------
Slave set up:
Sony CDP 227 EsD
SMSL SA 4s TA 2024 12volts battery powered.
Mini BLH progetto Fostex+Ap Grundig Alnico

http://www.esternitalia.it

Tornare in alto Andare in basso

Re: Luxman L-510 Morto!!!

Messaggio  luka964 il Mar 25 Gen 2011 - 18:55

Voglio assolutamente ripararlo!!!!
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Tornare in alto Andare in basso

Re: Luxman L-510 Morto!!!

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum