T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» SMSL AD18
Oggi a 21:05 Da kalium

» partiamo da zero ma proprio zero?
Oggi a 21:02 Da Kha-Jinn

» Casse acustiche quali?b&w 684 o IL tesi 560?
Oggi a 20:22 Da dieggs

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Oggi a 19:53 Da tix88

» Driver XMOS U8
Oggi a 19:41 Da jogas

» Ok, sto uscendo un po' fuori di testa.... :|
Oggi a 19:39 Da Kha-Jinn

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Oggi a 19:06 Da micio_mao

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Oggi a 18:35 Da Kha-Jinn

» Starter Kit.
Oggi a 18:31 Da Kha-Jinn

» informazioni amplificatori in kit LesaHiFi
Oggi a 18:27 Da dinamanu

» consiglio cuffie circumaurali e relativo dac/ampli
Oggi a 18:24 Da Michelino

» impianto entry -level
Oggi a 18:07 Da dinamanu

» wtfplay
Oggi a 17:39 Da gigihrt

» Q Acoustic, Deli, Wharfedale o Indiana Line
Oggi a 15:38 Da R!ck

» Consiglio amplificatore su catena audio
Oggi a 14:40 Da gigihrt

» UPS?
Oggi a 13:36 Da MaxDrou

» SCHIIT Fulla 2
Oggi a 12:35 Da Cancius

» Consigli per impianto 2.1
Oggi a 12:12 Da Saiph

» consiglio ampli valvolare moooolto semplice per montaggio in aria!
Oggi a 11:58 Da Easlay

» Lista Diffusori Monitor
Oggi a 11:44 Da Cancius

» vendo ecc81 e ecc83 6c4p
Oggi a 11:33 Da erduca

» ALIENTEK D8
Oggi a 11:19 Da kalium

» ecc 83 philips holland
Oggi a 11:10 Da erduca

» RCA da pannello
Oggi a 10:46 Da gianni1879

»  [BS+ss] Vendo dac Yulong ADA1 con inclusa scheda wi fi
Oggi a 9:24 Da turo91

» [BS+ss] Vendo DAP Hisound studio 6
Oggi a 9:21 Da turo91

» Comprare da amazon.uk
Oggi a 5:38 Da Kha-Jinn

» PyCorePlayer
Oggi a 3:16 Da scontin

» Quale amplificatore per TAS5630 2.1
Oggi a 0:12 Da ergmt

» back to the vinyl
Ieri a 21:13 Da Pinve

» Aiuto lenco L75s
Ieri a 21:03 Da savi

» Breeze tpa3116 60 euro spedito
Ieri a 20:50 Da kalium

» TPA 3116
Ieri a 20:43 Da kalium

» Ps3
Ieri a 20:23 Da PolleriaOsvaldo

» Giro la manopola e sento un fruscio
Ieri a 19:34 Da jenw84

» Testina per thorens td 160
Ieri a 17:38 Da giorginhos

» Consiglio per diffusori: meglio nuovo o vecchio?
Ieri a 16:37 Da R!ck

» Quale amplificazione per diffusori muscolosi come le Cerwin Vega?
Ieri a 16:26 Da Bc9999

» Alimentatore per Kt88
Ieri a 15:00 Da Easlay

» Technics SL-QD22
Ieri a 14:20 Da mrcrowley

» Neofita alle prese con amplificatore problematico toppong vx2
Ieri a 7:28 Da Kha-Jinn

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Ieri a 1:15 Da argon

» NUPRIME IDA8 Vs CYRUS ONE
Lun 16 Gen 2017 - 23:51 Da GP9

» Nuprime ida-8 è il riferimento?
Lun 16 Gen 2017 - 23:37 Da GP9

» [VA] Vendo diffusori Focal Chorus 807V - € 450,00 -
Lun 16 Gen 2017 - 21:16 Da Gi0

» Pilotaggio dynavoice fx7
Lun 16 Gen 2017 - 20:42 Da andreaje

» Canton GLE
Lun 16 Gen 2017 - 20:32 Da scontin

» Technics SU-7300 - Riparazione leva On/Off
Lun 16 Gen 2017 - 20:28 Da michele.bartolettistella

» Pensil-R70.3 Mark Audio CHR-70.3
Lun 16 Gen 2017 - 18:22 Da gianni1879

» da vinile a 24/96
Lun 16 Gen 2017 - 17:38 Da fritznet

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
Kha-Jinn
 
giucam61
 
dinamanu
 
giorginhos
 
Easlay
 
Massimo
 
gigihrt
 
GP9
 
Nadir81
 
scontin
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12785)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8614)
 

Statistiche
Abbiamo 10494 membri registrati
L'ultimo utente registrato è ergmt

I nostri membri hanno inviato un totale di 774613 messaggi in 50374 argomenti
Chi è in linea
In totale ci sono 89 utenti in linea :: 16 Registrati, 1 Nascosto e 72 Ospiti :: 2 Motori di ricerca

Andrea Zani, arthur barras, attimus, bob80, Fedelta, GGiovanni, ghiglie, giucam61, Lorenzo Foglia, Massimo, MaxDrou, micio_mao, nerone, stebat, tix88, turo91

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Wasapi e Win7. Richiesta di consigli.

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Wasapi e Win7. Richiesta di consigli.

Messaggio  Marvel il Ven 21 Gen 2011 - 23:07

Ciao,
sono nuovo qui e subito ne approfitto per una richiesta di aiuto.
Ho un PC con win7, foobar e WASAPI, collegato tramite USB a un rdac.
Ho delle micorinterruzioni nell'ascolto sia dei formati HD sia CD. Ho messo al minimo il buffer di foobar, cambiato porta, alzato la priorità del processo, disabilitati antivirus e wifi ma, seppur migliorato, il problema resta.
Scompare se utilizzo KS o direttamente windows.
Mi pare di aver capito che con win7 non c'è più il problema del mixer e che wasapi, quindi, non serve per avere il trasferimento dati bit-perfect ma solo per far ottenere a foobar il controllo esclusivo della periferica e perciò disabilitare interferenze da parte dei suoni di sistema.
Ho inteso bene o ci sono altri motivi per utilizzare WASAPI?
Cosa mi suggerite per risolvere il problema o come alternativa a WASAPI?

Grazie per i vostri consigli.

Marvel
Interessato
Interessato

Data d'iscrizione : 20.01.11
Numero di messaggi : 30
Località : Milano
Impianto : Ensemble ecco + Avalon Avatar

Tornare in alto Andare in basso

Re: Wasapi e Win7. Richiesta di consigli.

Messaggio  Cella il Ven 21 Gen 2011 - 23:17

Con l'ingresso USB dovresti avere dei miglioramenti dopo l'installazione del service pack RTM.

Sei uno dei pochi che si accorge delle interruzioni: prova ad usare un cavo USB più corto.

Cella
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Tornare in alto Andare in basso

Re: Wasapi e Win7. Richiesta di consigli.

Messaggio  Marvel il Ven 21 Gen 2011 - 23:22

In effetti ho preso un cavo migliore, lunghezza 3Mt., e anche questo ha contribuito a diminuire ma non risolvere il problema.
Ma se fosse il cavo non dovrei avere lo stesso problema anche utilizzando KS o windows?

Marvel
Interessato
Interessato

Data d'iscrizione : 20.01.11
Numero di messaggi : 30
Località : Milano
Impianto : Ensemble ecco + Avalon Avatar

Tornare in alto Andare in basso

Re: Wasapi e Win7. Richiesta di consigli.

Messaggio  Cella il Ven 21 Gen 2011 - 23:47

No perché l'audio USB con i driver di Windows necessita i cavi della versione 1, mentre le nuove specifiche sono più restrittive. Tre metri di cavo sono un'enormità.

Cella
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Tornare in alto Andare in basso

Re: Wasapi e Win7. Richiesta di consigli.

Messaggio  grunter il Sab 22 Gen 2011 - 5:18

Ciao anche io ho avuto lo stesso problema risolto solamente usando l'out con ks e rinunciando a wasapi. Se vai a vedere qui http://wiki.hydrogenaudio.org/index.php?title=Foobar2000:Components_0.9/foo_out_wasapi la cosa è risaputa e segnalata, sembra che con alcuni dac si debba provare un buffer più basso ma io non sono riuscito a farlo funzionare perciò ho risolto con ks che poi fa la stessa cosa, saltare il mixer di windows.

grunter
Membro classe argento
Membro classe argento

Data d'iscrizione : 16.12.10
Numero di messaggi : 3934
Località : Pistoia
Occupazione/Hobby : Informatica e Fotografia
Provincia (Città) : PT
Impianto :
Spoiler:

SORGENTE: Player Naudio con mod Robertopisa per upmixing da 2 a 8 canali su pc Windows Server 2012 R2
DAC: Merging Hapi
PRE: Audio Research LS 27
AMPLI: Krell fpb 400cx
CASSE: Vienna Acoustics Beethoven Concert Grand
CAVI ALIMENTAZIONE Neutral Cable Fascino
CAVI POTENZA Viablue sc4
CAVI SEGNALE Gotham GAC-2 Ultra Pro Hi-End
CAVO USB Neutral Cable Passion
CUFFIE: Sennheiser HD-800 - Beyerdynamic T90 - Shure 1840
AMPLI CUFFIE: Violectric V200
DAC/AMPLI CUFFIE: Geek Pulse Infinity - GeekOut1000


http://fsphoto.net63.net

Tornare in alto Andare in basso

Re: Wasapi e Win7. Richiesta di consigli.

Messaggio  Marvel il Sab 22 Gen 2011 - 12:00

Confermo, con KS il problema non si presenta.
Però ho letto che in teoria KS non dovrebbe essere utilizzato con win7, serviva con wxp che faceva transitare i dati attraverso il mixer.
Non ho capito se con win7 il mixer entra ancora in gioco o meno. Da alcuni schemi che ho trovato si direbbe di no. Non vorrei caricare il kernel di un lavoro inutile, potrebbe essere sufficiente utilizzare windows con l'accortezza di disabilitare i suoni di sistema?
E' una curiosità tecnica, tanto per capire cosa sto facendo.

Marvel
Interessato
Interessato

Data d'iscrizione : 20.01.11
Numero di messaggi : 30
Località : Milano
Impianto : Ensemble ecco + Avalon Avatar

Tornare in alto Andare in basso

Re: Wasapi e Win7. Richiesta di consigli.

Messaggio  grunter il Sab 22 Gen 2011 - 15:31

@Marvel ha scritto:Confermo, con KS il problema non si presenta.
Però ho letto che in teoria KS non dovrebbe essere utilizzato con win7, serviva con wxp che faceva transitare i dati attraverso il mixer.
Non ho capito se con win7 il mixer entra ancora in gioco o meno. Da alcuni schemi che ho trovato si direbbe di no. Non vorrei caricare il kernel di un lavoro inutile, potrebbe essere sufficiente utilizzare windows con l'accortezza di disabilitare i suoni di sistema?
E' una curiosità tecnica, tanto per capire cosa sto facendo.
Non credo che non si debba usare il ks con vista/7 . Semplicemente con vista/7 esiste il wasapi che dovrebbe essere sufficiente, è ovvio che se questo da problemi si prova ks.

grunter
Membro classe argento
Membro classe argento

Data d'iscrizione : 16.12.10
Numero di messaggi : 3934
Località : Pistoia
Occupazione/Hobby : Informatica e Fotografia
Provincia (Città) : PT
Impianto :
Spoiler:

SORGENTE: Player Naudio con mod Robertopisa per upmixing da 2 a 8 canali su pc Windows Server 2012 R2
DAC: Merging Hapi
PRE: Audio Research LS 27
AMPLI: Krell fpb 400cx
CASSE: Vienna Acoustics Beethoven Concert Grand
CAVI ALIMENTAZIONE Neutral Cable Fascino
CAVI POTENZA Viablue sc4
CAVI SEGNALE Gotham GAC-2 Ultra Pro Hi-End
CAVO USB Neutral Cable Passion
CUFFIE: Sennheiser HD-800 - Beyerdynamic T90 - Shure 1840
AMPLI CUFFIE: Violectric V200
DAC/AMPLI CUFFIE: Geek Pulse Infinity - GeekOut1000


http://fsphoto.net63.net

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum