T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
49% / 21
No, era meglio quello vecchio
51% / 22
Ultimi argomenti
Ho dato una svecchiata al layout del forumOggi alle 2:46maurettoCambio diffussori da scaffale max 500euroOggi alle 0:15Luca MarchettiALIENTEK D8Oggi alle 0:06fritznetCostruzione del kit di Chiomenti Lo scherzoIeri alle 23:26giogra8Scheda audio senza preteseIeri alle 23:09Marco RavichProgetto gainclone lm3886Ieri alle 22:37Allen smitheeChromecast audio Ieri alle 22:17lello64Abbinamento Denon 4308Ieri alle 22:12Luchigno8Lettore bd per cd e networkIeri alle 22:10Luca Marchettisigla transistorIeri alle 20:58sportyerreCambio Amplificatore Ieri alle 20:35giucam61[AN] Van Den Hul D-102 MKIII HybridIeri alle 20:17Masterixrichiesta tipo pre amplificatoreIeri alle 19:39Silver BlackPOPU VENUS Ieri alle 16:54antbomDiffusori Elac.Ieri alle 15:48Lele67Casse KEF LS-50 rovinate?Ieri alle 14:24Lele67AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finaleIeri alle 13:47giucam61INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...Ieri alle 11:15giucam61Le mie aj174 in fase fase di lavorazione...Ieri alle 9:15Snap...and Kirishima for all!Sab 25 Mar 2017 - 22:20giucam61Smsl ad18Sab 25 Mar 2017 - 21:45giucam61Posso usare un ta 2024 Sab 25 Mar 2017 - 21:30p.cristalliniConsiglio subwoofer Sab 25 Mar 2017 - 17:56thechainHelp collegamenti......scusate l'ignoranzaSab 25 Mar 2017 - 11:05SnapLa grande sfida: Nuforce vs Hypex vs Fx audio vs SMSLSab 25 Mar 2017 - 9:24scontinposizionamento reflexVen 24 Mar 2017 - 20:13Luca MarchettiGriglie diffusoriVen 24 Mar 2017 - 20:11Luca MarchettiSostituzione condensatori uscita vecchio Pioneer PD-101Ven 24 Mar 2017 - 19:57IJGKit Buffer 6N3 cineseVen 24 Mar 2017 - 18:04neroneAutocostruzione casseVen 24 Mar 2017 - 17:46dinamanu
I postatori più attivi della settimana
1 Messaggio - 14%
1 Messaggio - 14%
1 Messaggio - 14%
1 Messaggio - 14%
1 Messaggio - 14%
1 Messaggio - 14%
1 Messaggio - 14%
I postatori più attivi del mese
283 Messaggi - 22%
244 Messaggi - 19%
142 Messaggi - 11%
140 Messaggi - 11%
111 Messaggi - 9%
85 Messaggi - 7%
81 Messaggi - 6%
68 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15435)
15435 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 29 utenti in linea :: 1 Registrato, 0 Nascosti e 28 Ospiti :: 2 Motori di ricerca

fabe-r

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
Marvel
Interessato
Interessato
Data d'iscrizione : 20.01.11
Numero di messaggi : 30
Località : Milano
Impianto : Ensemble ecco + Avalon Avatar

Wasapi e Win7. Richiesta di consigli.

il Ven 21 Gen 2011 - 23:07
Ciao,
sono nuovo qui e subito ne approfitto per una richiesta di aiuto.
Ho un PC con win7, foobar e WASAPI, collegato tramite USB a un rdac.
Ho delle micorinterruzioni nell'ascolto sia dei formati HD sia CD. Ho messo al minimo il buffer di foobar, cambiato porta, alzato la priorità del processo, disabilitati antivirus e wifi ma, seppur migliorato, il problema resta.
Scompare se utilizzo KS o direttamente windows.
Mi pare di aver capito che con win7 non c'è più il problema del mixer e che wasapi, quindi, non serve per avere il trasferimento dati bit-perfect ma solo per far ottenere a foobar il controllo esclusivo della periferica e perciò disabilitare interferenze da parte dei suoni di sistema.
Ho inteso bene o ci sono altri motivi per utilizzare WASAPI?
Cosa mi suggerite per risolvere il problema o come alternativa a WASAPI?

Grazie per i vostri consigli.
Cella
Membro classe argento
Membro classe argento
Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Re: Wasapi e Win7. Richiesta di consigli.

il Ven 21 Gen 2011 - 23:17
Con l'ingresso USB dovresti avere dei miglioramenti dopo l'installazione del service pack RTM.

Sei uno dei pochi che si accorge delle interruzioni: prova ad usare un cavo USB più corto.
Marvel
Interessato
Interessato
Data d'iscrizione : 20.01.11
Numero di messaggi : 30
Località : Milano
Impianto : Ensemble ecco + Avalon Avatar

Re: Wasapi e Win7. Richiesta di consigli.

il Ven 21 Gen 2011 - 23:22
In effetti ho preso un cavo migliore, lunghezza 3Mt., e anche questo ha contribuito a diminuire ma non risolvere il problema.
Ma se fosse il cavo non dovrei avere lo stesso problema anche utilizzando KS o windows?
Cella
Membro classe argento
Membro classe argento
Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Re: Wasapi e Win7. Richiesta di consigli.

il Ven 21 Gen 2011 - 23:47
No perché l'audio USB con i driver di Windows necessita i cavi della versione 1, mentre le nuove specifiche sono più restrittive. Tre metri di cavo sono un'enormità.
avatar
grunter
Membro classe argento
Membro classe argento
Data d'iscrizione : 16.12.10
Numero di messaggi : 3934
Località : Pistoia
Occupazione/Hobby : Informatica e Fotografia
Provincia (Città) : PT
Impianto :
Spoiler:

SORGENTE: Player Naudio con mod Robertopisa per upmixing da 2 a 8 canali su pc Windows Server 2012 R2
DAC: Merging Hapi
PRE: Audio Research LS 27
AMPLI: Krell fpb 400cx
CASSE: Vienna Acoustics Beethoven Concert Grand
CAVI ALIMENTAZIONE Neutral Cable Fascino
CAVI POTENZA Viablue sc4
CAVI SEGNALE Gotham GAC-2 Ultra Pro Hi-End
CAVO USB Neutral Cable Passion
CUFFIE: Sennheiser HD-800 - Beyerdynamic T90 - Shure 1840
AMPLI CUFFIE: Violectric V200
DAC/AMPLI CUFFIE: Geek Pulse Infinity - GeekOut1000

http://fsphoto.net63.net

Re: Wasapi e Win7. Richiesta di consigli.

il Sab 22 Gen 2011 - 5:18
Ciao anche io ho avuto lo stesso problema risolto solamente usando l'out con ks e rinunciando a wasapi. Se vai a vedere qui http://wiki.hydrogenaudio.org/index.php?title=Foobar2000:Components_0.9/foo_out_wasapi la cosa è risaputa e segnalata, sembra che con alcuni dac si debba provare un buffer più basso ma io non sono riuscito a farlo funzionare perciò ho risolto con ks che poi fa la stessa cosa, saltare il mixer di windows.
Marvel
Interessato
Interessato
Data d'iscrizione : 20.01.11
Numero di messaggi : 30
Località : Milano
Impianto : Ensemble ecco + Avalon Avatar

Re: Wasapi e Win7. Richiesta di consigli.

il Sab 22 Gen 2011 - 12:00
Confermo, con KS il problema non si presenta.
Però ho letto che in teoria KS non dovrebbe essere utilizzato con win7, serviva con wxp che faceva transitare i dati attraverso il mixer.
Non ho capito se con win7 il mixer entra ancora in gioco o meno. Da alcuni schemi che ho trovato si direbbe di no. Non vorrei caricare il kernel di un lavoro inutile, potrebbe essere sufficiente utilizzare windows con l'accortezza di disabilitare i suoni di sistema?
E' una curiosità tecnica, tanto per capire cosa sto facendo.
avatar
grunter
Membro classe argento
Membro classe argento
Data d'iscrizione : 16.12.10
Numero di messaggi : 3934
Località : Pistoia
Occupazione/Hobby : Informatica e Fotografia
Provincia (Città) : PT
Impianto :
Spoiler:

SORGENTE: Player Naudio con mod Robertopisa per upmixing da 2 a 8 canali su pc Windows Server 2012 R2
DAC: Merging Hapi
PRE: Audio Research LS 27
AMPLI: Krell fpb 400cx
CASSE: Vienna Acoustics Beethoven Concert Grand
CAVI ALIMENTAZIONE Neutral Cable Fascino
CAVI POTENZA Viablue sc4
CAVI SEGNALE Gotham GAC-2 Ultra Pro Hi-End
CAVO USB Neutral Cable Passion
CUFFIE: Sennheiser HD-800 - Beyerdynamic T90 - Shure 1840
AMPLI CUFFIE: Violectric V200
DAC/AMPLI CUFFIE: Geek Pulse Infinity - GeekOut1000

http://fsphoto.net63.net

Re: Wasapi e Win7. Richiesta di consigli.

il Sab 22 Gen 2011 - 15:31
@Marvel ha scritto:Confermo, con KS il problema non si presenta.
Però ho letto che in teoria KS non dovrebbe essere utilizzato con win7, serviva con wxp che faceva transitare i dati attraverso il mixer.
Non ho capito se con win7 il mixer entra ancora in gioco o meno. Da alcuni schemi che ho trovato si direbbe di no. Non vorrei caricare il kernel di un lavoro inutile, potrebbe essere sufficiente utilizzare windows con l'accortezza di disabilitare i suoni di sistema?
E' una curiosità tecnica, tanto per capire cosa sto facendo.
Non credo che non si debba usare il ks con vista/7 . Semplicemente con vista/7 esiste il wasapi che dovrebbe essere sufficiente, è ovvio che se questo da problemi si prova ks.
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum