T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Fx-Audio D802
Oggi a 19:13 Da antbom

» Primo acquisto cuffie consigli
Oggi a 18:51 Da sportyerre

» Aiuto acquisto puntina Technics SL-D21
Oggi a 18:28 Da CHAOSFERE

» Pioneer a-30 vs onkyo 9010
Oggi a 17:29 Da giucam61

» (GE) Diffusori Kef Coda 9.2 euro 140
Oggi a 17:14 Da antbom

» upgrade 2500 max
Oggi a 16:14 Da natale55

» Autocostruzione PRE
Oggi a 15:44 Da viper

» [BO][TR][PG] Vendo Hifiman HE500
Oggi a 15:39 Da Dexterdm

» [BO][TR][PG] Vendo Schiit Bifrost Uber usb 2gen
Oggi a 15:35 Da Dexterdm

» Nuovo ADCOM GFA-565-SE, acquisto
Oggi a 12:02 Da sound4me

» Pioneer SA-706 non va d'accordo con Canton Quinto 520...
Oggi a 11:49 Da p.cristallini

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Oggi a 11:44 Da giucam61

» Consigli per impianto 2.1
Oggi a 11:40 Da giucam61

» Denon PMA 50
Oggi a 10:22 Da Enry

» Madame Butterfly
Oggi a 9:53 Da luigigi

» OLD AKG K141 MONITOR E LITTLE DOT MK II V3.0
Ieri a 23:56 Da YAPO

» DAC con I2S e DSD
Ieri a 21:26 Da mrcrowley

» Cavo ad Y RCA per Subwoofer
Ieri a 21:24 Da gianni1879

» Nuovo cd lettore+dac
Ieri a 21:08 Da mrcrowley

» Daphile - Audiophile Music Server & Player OS
Ieri a 20:45 Da dinamanu

» Collegare più sorgenti al T-Amp
Ieri a 20:41 Da giucam61

» OP AMP 627
Ieri a 19:24 Da sportyerre

» Chiarimenti Per Impianto Audio! Help !
Ieri a 18:36 Da dinamanu

» Cavi segnale AudioOasi Air Straight VB
Ieri a 16:34 Da Enry

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 14:12 Da kalium

» AUDIOLAB 8000SE
Ieri a 12:08 Da Gabriele Barnabei

» R.I.P GREG LAKE
Ieri a 11:25 Da scontin

» Una storia di cavi
Ieri a 10:57 Da Angel2000

» Concerto Ian Paice - Pistoia, 8 dicembre
Ieri a 10:50 Da pallapippo

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri a 10:11 Da embty2002

» [VENDO] Vinili classica e altro da 4,90 € in su
Ieri a 6:29 Da savi

» [CB + s.s.] Vendo vinili: ampia scelta
Ieri a 6:12 Da savi

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 0:36 Da CHAOSFERE

» Chi ben comincia...consigli
Gio 8 Dic 2016 - 23:23 Da p.cristallini

» RCF Stereo Amplifier AF 6181
Gio 8 Dic 2016 - 22:28 Da Aggeo

» cablaggio interno
Gio 8 Dic 2016 - 21:46 Da Angel2000

» (GE) Trasformatore toroidale 230 V~ 2 x 45 V 2 x 3.33 A 300 VA Sedlbauer.
Gio 8 Dic 2016 - 14:44 Da scontin

» Antenna FM
Gio 8 Dic 2016 - 13:37 Da fritznet

» Dac per Koss PortaPro?
Gio 8 Dic 2016 - 13:22 Da mako

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Gio 8 Dic 2016 - 12:39 Da Angel2000

» El GORDO - una torre senza filtri, si può?
Gio 8 Dic 2016 - 12:23 Da Angel2000

» Cuffie bestbuy 150€ no amplificatore
Gio 8 Dic 2016 - 11:50 Da bob80

» Diffusore bookshelf a due vie con woofer caricato in doppio carico Asimmetrico a vista (DCAAV)
Gio 8 Dic 2016 - 11:45 Da ricky84

» [NO] vendo pre+finale valvole classe A
Gio 8 Dic 2016 - 8:23 Da gigetto

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Gio 8 Dic 2016 - 0:33 Da RAMONE67

» L'ho fatto, le ho distrutte :D
Mer 7 Dic 2016 - 21:08 Da zimone-89

»  il trends tamp è oggi un oggetto superato?
Mer 7 Dic 2016 - 19:18 Da alexandros

» Quale ampli per le mie Dynaudio M20
Mer 7 Dic 2016 - 18:13 Da dinamanu

» Casse acustiche quali?b&w 684 o IL tesi 560?
Mer 7 Dic 2016 - 16:26 Da rx78

» impianto entry -level
Mer 7 Dic 2016 - 11:12 Da giucam61

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
CHAOSFERE
 
giucam61
 
fritznet
 
lello64
 
dinamanu
 
rx78
 
Angel2000
 
gigetto
 
schwantz34
 
sportyerre
 

I postatori più attivi del mese
CHAOSFERE
 
dinamanu
 
lello64
 
Angel2000
 
giucam61
 
fritznet
 
gigetto
 
rx78
 
sportyerre
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15496)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10219)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8495)
 

Statistiche
Abbiamo 10376 membri registrati
L'ultimo utente registrato è Mirko.atz

I nostri membri hanno inviato un totale di 769620 messaggi in 50076 argomenti
Chi è in linea
In totale ci sono 76 utenti in linea :: 6 Registrati, 1 Nascosto e 69 Ospiti :: 2 Motori di ricerca

clipper, finemanca, fritznet, MrTheCarbon, ninja77, SGH

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Disturbo fortissimo da un diffusore

Pagina 2 di 3 Precedente  1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  kromweb il Mar 18 Gen 2011 - 23:04

No no non ho usato le klipsch ma la jbl da 200W, quelle piccole di plastica nere........ ma non si devono scoppiare sono della mia compagna.
L'ampli acceso senza pre e sorgente da un leggero sibilo/disturbo (probabilmente colpa delle masse mal collegate per via delle prove) che mi dava anche quando l'ampli funzionava. In quel caso il sibilo/disturbo era molto più leggero.

kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  Barone Rosso il Mer 19 Gen 2011 - 6:51

@kromweb ha scritto:No no non ho usato le klipsch ma la jbl da 200W, quelle piccole di plastica nere........ ma non si devono scoppiare sono della mia compagna.
L'ampli acceso senza pre e sorgente da un leggero sibilo/disturbo (probabilmente colpa delle masse mal collegate per via delle prove) che mi dava anche quando l'ampli funzionava. In quel caso il sibilo/disturbo era molto più leggero.

Allora:

1) Ampli da solo: leggero fruscio (ground loop o simile)
2) Ampli solo con il pre acceso. : leggero fruscio.
3) Ampli con pre acceso e sorgete spenta leggero fruscio.
4) Ampli con pre acceso e sorgente accesa: rumore molto forte a sirena (anche col volume al minimo)

È tutto coretto?

In poche parole il problema sembra essere originato dalla sorgente.

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  kromweb il Mer 19 Gen 2011 - 20:56

@Barone Rosso ha scritto:

Allora:

1) Ampli da solo: leggero fruscio (ground loop o simile)
2) Ampli solo con il pre acceso. : leggero fruscio.
3) Ampli con pre acceso e sorgete spenta leggero fruscio.
4) Ampli con pre acceso e sorgente accesa: rumore molto forte a sirena (anche col volume al minimo)

È tutto coretto?

In poche parole il problema sembra essere originato dalla sorgente.

1) Ampli solo e sorgente spenta: leggero fruscio
2) Ampli solo e sorgente accesa: rumore molto forte a sirena (col volume al minimo)
3) Ampli con pre acceso e sorgete spenta : rumore molto forte a sirena (col volume al minimo)
4) Ampli con pre acceso e sorgente accesa: rumore molto forte a sirena (anche col volume al minimo)

Questo è il quanto.
Non è che per qualche motivo occulto si è/sono guasto LM3886?
L'unica differenza nel montaggio rispetto a quando funzionava è che ho tolto la pasta termica dai piedini dei chip. La prima volta ne avevo messa troppa e si era spantegata sui piedini dei chip.......... ma l'ampli funzionava.

kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  scorpio92 il Mer 19 Gen 2011 - 21:04

Da quanto dici sembrerebbe un'autoscillazione, ma in tal caso sarei sorpreso dalla sua regolarità (in genere si innescano solo a volte, non sono così puntuali).

Che sorgente stai usando? Se usi un'altra sorgente, il problema scompare? (escludiamo anche questi due punti)

Ciao,
Niki

scorpio92
Appassionato
Appassionato

Data d'iscrizione : 12.11.09
Numero di messaggi : 434
Località : Jesi
Impianto :  

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  kromweb il Mer 19 Gen 2011 - 21:16

Uso il WDTV Live che usavo anche prima e che adesso uso con il televisore.

Domani provo con il portatile........... ma mi sa che finirà fuori dalla finestra.

Sono un principiante e anche rincoglionito e quindi ci sarà qualche errore grossolano sotto gli occhi ma il collegamento di sto finale è propio essenziale e se adesso a smesso di funzionare mi sa che si è guastato qualche componente. Che palle! Suicide

Grazie per il vostro tempo ragazzi.

kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  florin il Mer 19 Gen 2011 - 21:22

Sei sicuro che il potenziometro é collegato correttamente?

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  kromweb il Mer 19 Gen 2011 - 21:32

Il potenziometro con i pin all'insù ha i cavi di entrata nei pin di sinistra, quelli di uscita nei pin centrali e le masse nei pin di destra.
Ho controllato eventuali corti nei punti di saldatura ma non ne trovo.

kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  florin il Mer 19 Gen 2011 - 22:09

@kromweb ha scritto:Il potenziometro con i pin all'insù ha i cavi di entrata nei pin di sinistra, quelli di uscita nei pin centrali e le masse nei pin di destra.
Ho controllato eventuali corti nei punti di saldatura ma non ne trovo.

OK

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  kromweb il Gio 20 Gen 2011 - 14:55

Non potrebbero essere le boccole di uscita che non sono perfettamente isolate dal telaio in metallo?

kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  Barone Rosso il Gio 20 Gen 2011 - 15:56

@kromweb ha scritto:Non potrebbero essere le boccole di uscita che non sono perfettamente isolate dal telaio in metallo?

Potrebbero essere. Eccome.
E controlla tutti i collegamenti e saldature.

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  kromweb il Gio 20 Gen 2011 - 17:22

Isolato sia le boccole d'uscita che i connettori d'entrata. Il problema rimane, però è cambiato.

Adesso, sempre con finale direttamente al potenziometro e sorgente accesa ho il disturbo forte appena accendo ma dura 1-2 secondi poi scompare e silenzio di tomba. Così 4-5 volte poi lo fa ad intermittenza più veloce.
L'audio si sente solo insieme al disturbo...... credo che sia l'audio, ma penso di si.

kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  kromweb il Gio 20 Gen 2011 - 22:47

Riguardo all'autoscillazione potrebbe essere dovuto ai cavi di alimentazione troppo lunghi?

kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  Barone Rosso il Ven 21 Gen 2011 - 7:43

@kromweb ha scritto:Isolato sia le boccole d'uscita che i connettori d'entrata. Il problema rimane, però è cambiato.

Adesso, sempre con finale direttamente al potenziometro e sorgente accesa ho il disturbo forte appena accendo ma dura 1-2 secondi poi scompare e silenzio di tomba. Così 4-5 volte poi lo fa ad intermittenza più veloce.
L'audio si sente solo insieme al disturbo...... credo che sia l'audio, ma penso di si.

Sempre più incasinato. Glasses

Escludo a priori il cavo troppo lungo.

Continua a cercare i falsi contatti, se ne hai tolto uno e le cose sono cambiate significa che la cause potrebbe essere questa.



Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  scorpio92 il Ven 21 Gen 2011 - 10:32

Cavi troppo lunghi potrebbero innescare in alcuni casi qualche autoscillazione (se non schermati, le capacità parassite introducono spesso i ritardi necessari per introdurre della retroazione positiva), ma non è sicuro che sia quella la causa perché molto spesso la parte da leone la fa il loro percorso.

Hai già provato a smontare tutto dal case per provare a minimizzare e rivedere i collegamenti tra i vari dispositivi?

Per comprendere quale sia la causa di un'eventuale autoscillazione è importante rivedere tutti i collegamenti e testare tutti i pezzi singolarmente, ovvero senza mantenerli collegati in alcun modo: quando provi l'uno, l'altro non deve essere solo spento, ma proprio scollegato da tutto il resto (alimentazione e segnale).

Importante: hai impiegato condensatori di by-pass sul buffer?

scorpio92
Appassionato
Appassionato

Data d'iscrizione : 12.11.09
Numero di messaggi : 434
Località : Jesi
Impianto :  

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  florin il Ven 21 Gen 2011 - 12:13

Hai controllato i collegamenti di massa?

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  kromweb il Sab 22 Gen 2011 - 16:51

Basta ci rinuncio, purtroppo di più non posso fare. Voglio credere che ci sia qualche componente del finale danneggiato, non so più dove sbattere la testa.
@scorpio92 ha scritto:
Importante: hai impiegato condensatori di by-pass sul buffer?
Si. Condensatori poliestere metallizzati da 100nF.
@florin ha scritto:Hai controllato i collegamenti di massa?
La disposizione originaria come ampli integrato è:

cavo di massa in comune ai connettori di entrata > pin all'in sù di destra dello stadio posteriore del pot > cavo di massa nel pin di destra dello stadio anteriore del pot allo 0V del buffer > due cavi di massa collegati allo 0V del buffer nei rispettivi - del finale.
Spero che il disegno aiuti.


Un cavo collegato allo 0V dello stadio di alimentazione del buffer (dove è presente anche il cavo che va ad alimentare il buffer) che arriva ad una vite, alla cui vite è collegato un'altro cavo che arriva al telaio .

kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  kromweb il Sab 29 Gen 2011 - 16:44

Forte dell'idea che il problema risiedesse nel finale ne ho comperato uno
nuovo.


Saldo, collego il tutto compreso il buffer e sorpresa il rumore dal diffusore è scomparso.......... ma è comparso nell'altro diffusore! Shocked
Rimasto per due giorni davanti all'ampli in stato catatonico scollego li tutto, compreso il buffer+alimentazione+trasformatore.
Dissaldo i cavi audio e ricollego il finale direttamente al pot con altri cavi, compresi quelli che vanno dai connettori al pot. Collego direttamente il trasformatore all'alimentazione del finale, riaccendo ma rumore sempre presente, costante.
Appurato che il buffer e il finale (anche quello nuovo) non sono i responsabili, che faccio? Dò fuoco a tutta la casa?

Quello che ho notato è che dal diffusore che non fa casino credo che esca l'audio e durante le misurazioni col tester, (giuste) durate 1-2 minuti gli LM3886 scaldavano parecchio (Il problema del rumore era presente anche con il dissipatore).
Ho anche staccato la presa di rete dal pannello metallico.
A questo punto o è il pot o il trasformatore?
Non può essere che nelle prove passate abbia fatto andare in corto il trasformatore troppe volte da averlo danneggiato? Certo, le tensioni arrivano giuste.............. boh! Mmm

P.S. dimenticavo, durante la prima prova fatta con il nuovo finale e con il buffer collegato, ho scollegato a turno un cavo rca ma il rumore era sempre presente......sempre dalla stessa cassa.

kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  florin il Sab 29 Gen 2011 - 18:21

Dal tuo disegno e le tue ''spiegazioni'' non si capisce niente,è meglio per te che incominci a studiare invece di comprare kit.Leggi il thread dove si spiega come si fanno i collegamenti di massa e altro, per non avere problemi di ronzio.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  florin il Sab 29 Gen 2011 - 18:23

@kromweb ha scritto:
A questo punto o è il pot o il trasformatore?



No,è la tua scarsa preparazione.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  Barone Rosso il Sab 29 Gen 2011 - 18:27

Io direi il pot.
Non credo che un trasformatore possa essere la causa di tali 'danni'.

Il surriscaldamento del chip è normale, in un ampli che auto-oscilla.

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  florin il Sab 29 Gen 2011 - 18:30


florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  kromweb il Sab 29 Gen 2011 - 20:12

@florin ha scritto:Dal tuo disegno e le tue ''spiegazioni'' non si capisce niente,è meglio per te che incominci a studiare invece di comprare kit.Leggi il thread dove si spiega come si fanno i collegamenti di massa e altro, per non avere problemi di ronzio.
Magari fosse un ronzio......... direi che si avvicina di più ad una Vuvuzela.

kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  kromweb il Sab 29 Gen 2011 - 21:22

Anche all'inizio della mia avventura ho avuto problemi con le masse (Discussione Prendetemi per mano) con lo stesso finale, cosa che poi ho risolto.
Ho poi costruito un buffer e tutto funziona.
E' chiaro che la mia competenza in elettronica dopo sette mesi sia ancora molto scarsa, ma credo che qualcosina-ina-ina, l'abbia imparata. Rimane il fatto che un rumore così forte non l'avevo ancora sentito e le masse non le avevo mai collegate giuste alla prima (nei lavori sopracitati)
Ho letto il tutorial e riguardato i mie collegamenti e mi sembrano a posto. Vedrò di riguardarli ancora.

kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  kromweb il Gio 3 Feb 2011 - 17:30

Embarassed sono le masse Embarassed

kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  Barone Rosso il Gio 3 Feb 2011 - 17:38

@kromweb ha scritto: Embarassed sono le masse Embarassed

Prova a staccare il pre ed usa la fante direttamente collegata all'ampli.

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Pagina 2 di 3 Precedente  1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum