T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» alimentazione alternativa low cost per Raspy
Oggi a 16:06 Da scontin

» Cambio diffussori da scaffale max 500euro
Oggi a 14:23 Da Egidio Catini

» [PU+RN] Svendo altoparlanti, nuovi e usati tra tweeter, medi e woofer
Oggi a 14:01 Da Rino88ex

» l'impedenza delle cambridge sx60 - simil-gainclone
Oggi a 12:36 Da Sregio

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Oggi a 12:13 Da fritznet

» Le mie Vitriol personalizzate ed autocostruite
Oggi a 11:41 Da Luca Marchetti

» Little dot mk 1+ modifica condensatori
Oggi a 11:40 Da Olegol

» Consigli per un novizio!
Oggi a 11:34 Da CHAOSFERE

» Problema Ampli.
Oggi a 10:20 Da Smanetton

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 10:13 Da CHAOSFERE

» Pulsante antivandalo da pannello
Oggi a 10:02 Da Charli48

» Vi - Ampli Lo scherzo valvolare pcl 82 - Euro 250
Ieri a 23:30 Da giogra8

» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Ieri a 21:21 Da Calbas

» Collegamento bi-wiring Marantz PM5005
Ieri a 19:43 Da Snap

» [GE] Vendo Nuforce STA 100
Ieri a 19:12 Da scontin

» ALIENTEK D8
Ieri a 18:24 Da CHAOSFERE

» fissa lettore CD
Ieri a 18:05 Da p.cristallini

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri a 18:02 Da giucam61

» MOD per Scyte Kro Craft rev B - come moddare un bestbuy con pochi euro !
Ieri a 17:26 Da Snap

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Ieri a 17:22 Da alexdelli

» Sos cd
Ieri a 17:22 Da gigetto

» Consiglio per sistema audio per portatile
Ieri a 16:41 Da audiogian

» Testina Sanyo tp 625 help
Ieri a 15:38 Da beppe61

» Consiglio cuffie "da notte" economiche
Ieri a 14:51 Da Terenzio Catrame

» Consiglio diffusori DIY tra progetti di Alberto Bellino
Ieri a 13:21 Da CHAOSFERE

» Alientek d8 collegato a diffusori celestion 66 studio monitor
Ieri a 7:31 Da Drmirva

» Più potenza di un alientek d8
Ieri a 7:15 Da Drmirva

» Nuovi cavi potenza
Ieri a 7:09 Da Smanetton

» Io li pulisco cosi!
Ven 24 Feb 2017 - 23:03 Da Aunktintaun

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Ven 24 Feb 2017 - 17:05 Da Gert87

» partiamo da zero ma proprio zero?
Ven 24 Feb 2017 - 15:23 Da Snap

» Cuffie Sennheiser con filo o WiFi?
Ven 24 Feb 2017 - 14:37 Da chopper77

» (RM + Sped.) Vendo integrato Hegel H100
Ven 24 Feb 2017 - 12:22 Da Rick1982

» impianto entry -level
Ven 24 Feb 2017 - 8:56 Da giucam61

» [GE] Vendo coppia finali mono Hypex nCore 400
Ven 24 Feb 2017 - 0:59 Da antbom

» Diffusori ~7-900 Euro
Gio 23 Feb 2017 - 22:22 Da dinamanu

» Consiglio diffusori economici da scrivania: Dayton B652, B652 AIR o Scythe Kro Craft
Gio 23 Feb 2017 - 21:39 Da pietrob91

» Lettore ALL IN ONE definitivo
Gio 23 Feb 2017 - 18:52 Da tix88

» Configurazione pc per musica liquida
Gio 23 Feb 2017 - 17:38 Da tambara1

» consiglio amplificatore
Gio 23 Feb 2017 - 16:32 Da mitroglu

» Vendo Cayin 220 CU
Gio 23 Feb 2017 - 14:59 Da wolfman

» Breeze Audio TPA3116 versione 2016?
Gio 23 Feb 2017 - 14:52 Da alexdelli

» Technics SL-QD22
Gio 23 Feb 2017 - 14:11 Da Snap

» chi si intende di grundig?
Gio 23 Feb 2017 - 13:29 Da sportyerre

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Gio 23 Feb 2017 - 12:03 Da giucam61

» Come montare punte e sottopunte
Gio 23 Feb 2017 - 9:27 Da Smanetton

» sento il suono dal giradischi
Mer 22 Feb 2017 - 23:31 Da fritznet

» Notebook o Macbook per Lavorare con la Musica
Mer 22 Feb 2017 - 22:25 Da BizarreBazaar

» Sw per nuovo PC
Mer 22 Feb 2017 - 17:09 Da tambara1

» Consiglio su lucidatura alluminio Marantz
Mer 22 Feb 2017 - 16:11 Da Luchezard

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
CHAOSFERE
 
Snap
 
lello64
 
giucam61
 
Kha-Jinn
 
alexdelli
 
GP9
 
fritznet
 
dinamanu
 
Aunktintaun
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
lello64
 
fritznet
 
Kha-Jinn
 
TODD 80
 
dinamanu
 
Aunktintaun
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15403)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10260)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8790)
 

Statistiche
Abbiamo 10633 membri registrati
L'ultimo utente registrato è mariolino

I nostri membri hanno inviato un totale di 779345 messaggi in 50681 argomenti
Chi è in linea
In totale ci sono 82 utenti in linea :: 7 Registrati, 0 Nascosti e 75 Ospiti :: 2 Motori di ricerca

enrico massa, fritznet, joe1976, jogas, scontin, Terenzio Catrame, titonic

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Disturbo fortissimo da un diffusore

Pagina 2 di 3 Precedente  1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  kromweb il Mar 18 Gen 2011 - 23:04

No no non ho usato le klipsch ma la jbl da 200W, quelle piccole di plastica nere........ ma non si devono scoppiare sono della mia compagna.
L'ampli acceso senza pre e sorgente da un leggero sibilo/disturbo (probabilmente colpa delle masse mal collegate per via delle prove) che mi dava anche quando l'ampli funzionava. In quel caso il sibilo/disturbo era molto più leggero.

kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  Barone Rosso il Mer 19 Gen 2011 - 6:51

@kromweb ha scritto:No no non ho usato le klipsch ma la jbl da 200W, quelle piccole di plastica nere........ ma non si devono scoppiare sono della mia compagna.
L'ampli acceso senza pre e sorgente da un leggero sibilo/disturbo (probabilmente colpa delle masse mal collegate per via delle prove) che mi dava anche quando l'ampli funzionava. In quel caso il sibilo/disturbo era molto più leggero.

Allora:

1) Ampli da solo: leggero fruscio (ground loop o simile)
2) Ampli solo con il pre acceso. : leggero fruscio.
3) Ampli con pre acceso e sorgete spenta leggero fruscio.
4) Ampli con pre acceso e sorgente accesa: rumore molto forte a sirena (anche col volume al minimo)

È tutto coretto?

In poche parole il problema sembra essere originato dalla sorgente.

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  kromweb il Mer 19 Gen 2011 - 20:56

@Barone Rosso ha scritto:

Allora:

1) Ampli da solo: leggero fruscio (ground loop o simile)
2) Ampli solo con il pre acceso. : leggero fruscio.
3) Ampli con pre acceso e sorgete spenta leggero fruscio.
4) Ampli con pre acceso e sorgente accesa: rumore molto forte a sirena (anche col volume al minimo)

È tutto coretto?

In poche parole il problema sembra essere originato dalla sorgente.

1) Ampli solo e sorgente spenta: leggero fruscio
2) Ampli solo e sorgente accesa: rumore molto forte a sirena (col volume al minimo)
3) Ampli con pre acceso e sorgete spenta : rumore molto forte a sirena (col volume al minimo)
4) Ampli con pre acceso e sorgente accesa: rumore molto forte a sirena (anche col volume al minimo)

Questo è il quanto.
Non è che per qualche motivo occulto si è/sono guasto LM3886?
L'unica differenza nel montaggio rispetto a quando funzionava è che ho tolto la pasta termica dai piedini dei chip. La prima volta ne avevo messa troppa e si era spantegata sui piedini dei chip.......... ma l'ampli funzionava.

kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  scorpio92 il Mer 19 Gen 2011 - 21:04

Da quanto dici sembrerebbe un'autoscillazione, ma in tal caso sarei sorpreso dalla sua regolarità (in genere si innescano solo a volte, non sono così puntuali).

Che sorgente stai usando? Se usi un'altra sorgente, il problema scompare? (escludiamo anche questi due punti)

Ciao,
Niki

scorpio92
Appassionato
Appassionato

Data d'iscrizione : 12.11.09
Numero di messaggi : 434
Località : Jesi
Impianto :  

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  kromweb il Mer 19 Gen 2011 - 21:16

Uso il WDTV Live che usavo anche prima e che adesso uso con il televisore.

Domani provo con il portatile........... ma mi sa che finirà fuori dalla finestra.

Sono un principiante e anche rincoglionito e quindi ci sarà qualche errore grossolano sotto gli occhi ma il collegamento di sto finale è propio essenziale e se adesso a smesso di funzionare mi sa che si è guastato qualche componente. Che palle! Suicide

Grazie per il vostro tempo ragazzi.

kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  florin il Mer 19 Gen 2011 - 21:22

Sei sicuro che il potenziometro é collegato correttamente?

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  kromweb il Mer 19 Gen 2011 - 21:32

Il potenziometro con i pin all'insù ha i cavi di entrata nei pin di sinistra, quelli di uscita nei pin centrali e le masse nei pin di destra.
Ho controllato eventuali corti nei punti di saldatura ma non ne trovo.

kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  florin il Mer 19 Gen 2011 - 22:09

@kromweb ha scritto:Il potenziometro con i pin all'insù ha i cavi di entrata nei pin di sinistra, quelli di uscita nei pin centrali e le masse nei pin di destra.
Ho controllato eventuali corti nei punti di saldatura ma non ne trovo.

OK

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  kromweb il Gio 20 Gen 2011 - 14:55

Non potrebbero essere le boccole di uscita che non sono perfettamente isolate dal telaio in metallo?

kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  Barone Rosso il Gio 20 Gen 2011 - 15:56

@kromweb ha scritto:Non potrebbero essere le boccole di uscita che non sono perfettamente isolate dal telaio in metallo?

Potrebbero essere. Eccome.
E controlla tutti i collegamenti e saldature.

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  kromweb il Gio 20 Gen 2011 - 17:22

Isolato sia le boccole d'uscita che i connettori d'entrata. Il problema rimane, però è cambiato.

Adesso, sempre con finale direttamente al potenziometro e sorgente accesa ho il disturbo forte appena accendo ma dura 1-2 secondi poi scompare e silenzio di tomba. Così 4-5 volte poi lo fa ad intermittenza più veloce.
L'audio si sente solo insieme al disturbo...... credo che sia l'audio, ma penso di si.

kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  kromweb il Gio 20 Gen 2011 - 22:47

Riguardo all'autoscillazione potrebbe essere dovuto ai cavi di alimentazione troppo lunghi?

kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  Barone Rosso il Ven 21 Gen 2011 - 7:43

@kromweb ha scritto:Isolato sia le boccole d'uscita che i connettori d'entrata. Il problema rimane, però è cambiato.

Adesso, sempre con finale direttamente al potenziometro e sorgente accesa ho il disturbo forte appena accendo ma dura 1-2 secondi poi scompare e silenzio di tomba. Così 4-5 volte poi lo fa ad intermittenza più veloce.
L'audio si sente solo insieme al disturbo...... credo che sia l'audio, ma penso di si.

Sempre più incasinato. Glasses

Escludo a priori il cavo troppo lungo.

Continua a cercare i falsi contatti, se ne hai tolto uno e le cose sono cambiate significa che la cause potrebbe essere questa.



Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  scorpio92 il Ven 21 Gen 2011 - 10:32

Cavi troppo lunghi potrebbero innescare in alcuni casi qualche autoscillazione (se non schermati, le capacità parassite introducono spesso i ritardi necessari per introdurre della retroazione positiva), ma non è sicuro che sia quella la causa perché molto spesso la parte da leone la fa il loro percorso.

Hai già provato a smontare tutto dal case per provare a minimizzare e rivedere i collegamenti tra i vari dispositivi?

Per comprendere quale sia la causa di un'eventuale autoscillazione è importante rivedere tutti i collegamenti e testare tutti i pezzi singolarmente, ovvero senza mantenerli collegati in alcun modo: quando provi l'uno, l'altro non deve essere solo spento, ma proprio scollegato da tutto il resto (alimentazione e segnale).

Importante: hai impiegato condensatori di by-pass sul buffer?

scorpio92
Appassionato
Appassionato

Data d'iscrizione : 12.11.09
Numero di messaggi : 434
Località : Jesi
Impianto :  

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  florin il Ven 21 Gen 2011 - 12:13

Hai controllato i collegamenti di massa?

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  kromweb il Sab 22 Gen 2011 - 16:51

Basta ci rinuncio, purtroppo di più non posso fare. Voglio credere che ci sia qualche componente del finale danneggiato, non so più dove sbattere la testa.
@scorpio92 ha scritto:
Importante: hai impiegato condensatori di by-pass sul buffer?
Si. Condensatori poliestere metallizzati da 100nF.
@florin ha scritto:Hai controllato i collegamenti di massa?
La disposizione originaria come ampli integrato è:

cavo di massa in comune ai connettori di entrata > pin all'in sù di destra dello stadio posteriore del pot > cavo di massa nel pin di destra dello stadio anteriore del pot allo 0V del buffer > due cavi di massa collegati allo 0V del buffer nei rispettivi - del finale.
Spero che il disegno aiuti.


Un cavo collegato allo 0V dello stadio di alimentazione del buffer (dove è presente anche il cavo che va ad alimentare il buffer) che arriva ad una vite, alla cui vite è collegato un'altro cavo che arriva al telaio .

kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  kromweb il Sab 29 Gen 2011 - 16:44

Forte dell'idea che il problema risiedesse nel finale ne ho comperato uno
nuovo.


Saldo, collego il tutto compreso il buffer e sorpresa il rumore dal diffusore è scomparso.......... ma è comparso nell'altro diffusore! Shocked
Rimasto per due giorni davanti all'ampli in stato catatonico scollego li tutto, compreso il buffer+alimentazione+trasformatore.
Dissaldo i cavi audio e ricollego il finale direttamente al pot con altri cavi, compresi quelli che vanno dai connettori al pot. Collego direttamente il trasformatore all'alimentazione del finale, riaccendo ma rumore sempre presente, costante.
Appurato che il buffer e il finale (anche quello nuovo) non sono i responsabili, che faccio? Dò fuoco a tutta la casa?

Quello che ho notato è che dal diffusore che non fa casino credo che esca l'audio e durante le misurazioni col tester, (giuste) durate 1-2 minuti gli LM3886 scaldavano parecchio (Il problema del rumore era presente anche con il dissipatore).
Ho anche staccato la presa di rete dal pannello metallico.
A questo punto o è il pot o il trasformatore?
Non può essere che nelle prove passate abbia fatto andare in corto il trasformatore troppe volte da averlo danneggiato? Certo, le tensioni arrivano giuste.............. boh! Mmm

P.S. dimenticavo, durante la prima prova fatta con il nuovo finale e con il buffer collegato, ho scollegato a turno un cavo rca ma il rumore era sempre presente......sempre dalla stessa cassa.

kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  florin il Sab 29 Gen 2011 - 18:21

Dal tuo disegno e le tue ''spiegazioni'' non si capisce niente,è meglio per te che incominci a studiare invece di comprare kit.Leggi il thread dove si spiega come si fanno i collegamenti di massa e altro, per non avere problemi di ronzio.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  florin il Sab 29 Gen 2011 - 18:23

@kromweb ha scritto:
A questo punto o è il pot o il trasformatore?



No,è la tua scarsa preparazione.

florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  Barone Rosso il Sab 29 Gen 2011 - 18:27

Io direi il pot.
Non credo che un trasformatore possa essere la causa di tali 'danni'.

Il surriscaldamento del chip è normale, in un ampli che auto-oscilla.

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  florin il Sab 29 Gen 2011 - 18:30


florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  kromweb il Sab 29 Gen 2011 - 20:12

@florin ha scritto:Dal tuo disegno e le tue ''spiegazioni'' non si capisce niente,è meglio per te che incominci a studiare invece di comprare kit.Leggi il thread dove si spiega come si fanno i collegamenti di massa e altro, per non avere problemi di ronzio.
Magari fosse un ronzio......... direi che si avvicina di più ad una Vuvuzela.

kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  kromweb il Sab 29 Gen 2011 - 21:22

Anche all'inizio della mia avventura ho avuto problemi con le masse (Discussione Prendetemi per mano) con lo stesso finale, cosa che poi ho risolto.
Ho poi costruito un buffer e tutto funziona.
E' chiaro che la mia competenza in elettronica dopo sette mesi sia ancora molto scarsa, ma credo che qualcosina-ina-ina, l'abbia imparata. Rimane il fatto che un rumore così forte non l'avevo ancora sentito e le masse non le avevo mai collegate giuste alla prima (nei lavori sopracitati)
Ho letto il tutorial e riguardato i mie collegamenti e mi sembrano a posto. Vedrò di riguardarli ancora.

kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  kromweb il Gio 3 Feb 2011 - 17:30

Embarassed sono le masse Embarassed

kromweb
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.10
Numero di messaggi : 845
Località : Genova
Impianto : Diffusori: Klipsch F-2
Giradischi: Audio-Tecnica AT-PL 120
Testina: Shure M97x
DIY__ Audio
Pre/Ampli per Cuffie: Prhead 412
Preamplificatore a Valvole: AK-47 (Raytheon 5670)
Ampli: Ira (Hypex 180HG)
DIY__Cinema
Preamplificatore: Devil's Gain (LME 49710)
Ampli: Katia70 V.P. (LM3886)

Tornare in alto Andare in basso

Re: Disturbo fortissimo da un diffusore

Messaggio  Barone Rosso il Gio 3 Feb 2011 - 17:38

@kromweb ha scritto: Embarassed sono le masse Embarassed

Prova a staccare il pre ed usa la fante direttamente collegata all'ampli.

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Pagina 2 di 3 Precedente  1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum