T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Recensione personale Yamaha A-S701
Oggi alle 23:35 Da giucam61

» Configurazione Impianto per usufruire musica liquida (TIDAL, NAS etc)
Oggi alle 23:31 Da Motogiullare

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Oggi alle 22:57 Da joe1976

» Consiglio Ampli.
Oggi alle 22:41 Da Falco Maurizio

» R39 by Bellino
Oggi alle 21:51 Da mecoc

» distanza crossover
Oggi alle 21:48 Da mecoc

» Amplificatore con TDA2050
Oggi alle 20:13 Da corry24

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Oggi alle 19:24 Da giuseppe@scorzelli.it

» scanspeak sta' un pezzo avanti!
Oggi alle 16:43 Da dinamanu

» Technics SL 1200 Mk2
Oggi alle 15:42 Da Redcor

» info Cavi per cuffia autocostruito
Oggi alle 11:59 Da Diesellolle

» Vendo preamplificatore FX Audio TUBE-01 40€
Oggi alle 11:44 Da Charli48

» Consiglio Cuffie In Ear
Oggi alle 11:33 Da Diesellolle

» Tweak Whaferdale Diamond 9.6
Oggi alle 11:32 Da TOC1981

» ALIENTEK D8
Oggi alle 10:19 Da giucam61

» Emulatore Raspberry PI
Oggi alle 9:55 Da almo70

»  [BS+ss] Vendo dac Yulong ADA1 con inclusa scheda wi fi
Oggi alle 9:08 Da turo91

» wtfplay
Ieri alle 22:02 Da pallapippo

» Costruire casse per full range vintage.
Ieri alle 19:56 Da natale55

» Lettore ALL IN ONE definitivo
Ieri alle 19:19 Da RAIS

» Software APM Tool Lite
Ieri alle 18:46 Da gubos

» Nuova alimentazione per Virtue One
Ieri alle 18:19 Da silver surfer

» Conoscete questo valvolare 300b??
Ieri alle 14:30 Da Giovanni duck

» Vendo finale Icepower 125 asx2 €240 + s.s.
Ieri alle 8:50 Da chiccoevani

» case per tpa3116
Ieri alle 0:27 Da Giovanni duck

» Entrare nel mondo DIY, ma quale chip usare?
Lun 22 Mag 2017 - 22:52 Da mt196

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Lun 22 Mag 2017 - 22:35 Da nerone

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Lun 22 Mag 2017 - 20:58 Da giucam61

» Valvolare kt88
Lun 22 Mag 2017 - 19:28 Da Giovanni duck

» BC acoustique
Lun 22 Mag 2017 - 19:03 Da kalium

Statistiche
Abbiamo 10819 membri registrati
L'ultimo utente registrato è bresaola

I nostri membri hanno inviato un totale di 786875 messaggi in 51133 argomenti
I postatori più attivi della settimana
dinamanu
 
giucam61
 
mecoc
 
Giovanni duck
 
sportyerre
 
Falco Maurizio
 
nerone
 
silver surfer
 
Seti
 
mt196
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8997)
 

Chi è in linea
In totale ci sono 74 utenti in linea: 9 Registrati, 0 Nascosti e 65 Ospiti :: 2 Motori di ricerca

dieggs, Frankallstar, giucam61, il luca, joe1976, Motogiullare, mrcrowley, mt196, Ogurv

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Come collego un subwoofer attivo al T-Amp?!

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Come collego un subwoofer attivo al T-Amp?!

Messaggio  Braindamaged il Mer 12 Gen 2011 - 13:25

Salve a tutti, avrei un quesito da porvi. Ho recentemente acquistato un Muse MU 15 Mk2 (dovrebbe arrivarmi a breve) a cui accoppierò le mie Wharfedale Diamond 8.1. Se volessi aggiungere anche il mio subwoofer attivo della Cambridge Soundworks THX 550 che attualmente uso per il pc, potrei farlo? E se si, come dovrei fare i collegamenti? Spiegatemelo come fareste a un bambino perchè non vorrei fare danni Laughing Grazie a tutti Smile
avatar
Braindamaged
Affezionato
Affezionato

Data d'iscrizione : 12.10.09
Numero di messaggi : 177
Località : Casteddu City
Impianto : Amplificatore: NAD C350
Sorgente: NAD C521
Diffusori: PSB Image B25

Tornare in alto Andare in basso

Re: Come collego un subwoofer attivo al T-Amp?!

Messaggio  davide.bonetti il Ven 14 Gen 2011 - 8:47

fai uno "sdoppio" brutale degli RCA che escono dalla sorgente, un lato al Muse e un lato al sub... et voilà. al limite se hai qualche ronza scollega la massa (la parte esterna dell'RCA) dal lato dello split interessato...

davide.bonetti
Interessato
Interessato

Data d'iscrizione : 27.10.10
Numero di messaggi : 29
Località : Spilimbergo (PN)
Impianto : work in progress...

Tornare in alto Andare in basso

Re: Come collego un subwoofer attivo al T-Amp?!

Messaggio  Olivetta il Ven 14 Gen 2011 - 10:11

@davide.bonetti ha scritto:fai uno "sdoppio" brutale degli RCA che escono dalla sorgente, un lato al Muse e un lato al sub... et voilà. al limite se hai qualche ronza scollega la massa (la parte esterna dell'RCA) dal lato dello split interessato...

Magari mi sbaglio.......


ma i sub amplificati hanno un solo ingresso rca.....quale sarebbe alluopo utilizare??????

Il destro o il sinistro?

Olivetta
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.11.10
Numero di messaggi : 553
Località : Roma
Impianto : Casse:
- TANGENT EVO 45

Amplificatori:
- SMSL 2020 mod classico con ali Pincellone
- Dayton DT100A
- H\K AVR355

Sorgente:
- XBX 360
- IPOD vari

Tornare in alto Andare in basso

Re: Come collego un subwoofer attivo al T-Amp?!

Messaggio  Fabio il Ven 14 Gen 2011 - 10:26

Se lo colleghi alla sorgente non puoi usare il volume del Muse.
Nel caso in cui non hai la terra della rete collegata e se l'offset in continua sui morsetti AP, misurabile con un multimetro, è trascurabile, puoi collegare il SUB tra l'ingresso positivo di un canale e il negativo dell'altro.
Nel caso ti ritrovi della continua, non sapendo se c'è il condensatore di blocco nel sub, inserisci tu in serie un condensatore elettrolitico non polarizzato o due polarizzati in controfase, se vuoi esagerare uno a film plastico.
Non conosco l'impedenza di ingresso del SUB ma qualche microfarad dovrebbe essere sufficente.
Come ingresso al SUB puoi usare anche solo un canale (potresti avere una attenuazione di 6db ma dipende dal circuito) e accendere il sub dopo il Muse, per evitare che assestamenti dell'ofset provochino un bump sul SUB.
Se il volume è troppo alto o se vuoi stare più tranquillo, crea un partitore resistivo, con in serie il condensatore, tra i due canali, per abbassare il livello e proteggere meglio il muse da imprevisti circuitali.
[img]http://www.tforumhifi.com/[/img]
Così attennui di 26 dB, il condensatore con un offset basso puoi provare prima ad ometterlo
Se l'impedenza di ingresso del sub è alta puoi aumentare il valore delle resistenze è di conseguenza usare una capacità più piccola.
Puoi anche aggiungere per una resistenza in parallelo tra i morsetti del Muse per far scaricare prima il condensatore quando spegni l'ampli, che comuque si caricherebbe solo all'offset tra i canali del muse. Questo nel caso non ci siano i diffusori collegati, cosa quest'ultima che comunque ti sconsiglio non conoscendo esattamente la circuitazione del Muse in uscita.
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Come collego un subwoofer attivo al T-Amp?!

Messaggio  Olivetta il Ven 14 Gen 2011 - 16:06

Ed io che speravo in una cosa semplice................

Suicide Suicide Suicide

Olivetta
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.11.10
Numero di messaggi : 553
Località : Roma
Impianto : Casse:
- TANGENT EVO 45

Amplificatori:
- SMSL 2020 mod classico con ali Pincellone
- Dayton DT100A
- H\K AVR355

Sorgente:
- XBX 360
- IPOD vari

Tornare in alto Andare in basso

Re: Come collego un subwoofer attivo al T-Amp?!

Messaggio  piero7 il Ven 14 Gen 2011 - 18:56

se ha gli ingressi ad alto livello, lo attacchi all'uscita casse dell'ampli. Non è la soluzione migliore, ma quando di meglio non hai, vai a dormire con tua moglie Laughing
avatar
piero7
Membro classe oro
Membro classe oro

Data d'iscrizione : 06.06.09
Numero di messaggi : 9854
Località : Somewhere over the rainbow
Impianto :

Tornare in alto Andare in basso

Re: Come collego un subwoofer attivo al T-Amp?!

Messaggio  Fabio il Ven 14 Gen 2011 - 21:17

Come ripiergo puoi provare a sdoppiare le uscite del PC e impostare fissi i volumi dei muse e del sub.
Ovviamente una volta tarati i volumi devi usare il volume del sofware.
Non so se il muse sia invertente, nel caso potresti avere bisogno di invertire la fase sul sub
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Come collego un subwoofer attivo al T-Amp?!

Messaggio  Braindamaged il Ven 14 Gen 2011 - 22:50

Ehm...pensavo anch'io fosse più semplice la questione Shocked Shocked credoproprio che dovrò rinunciare Sad
avatar
Braindamaged
Affezionato
Affezionato

Data d'iscrizione : 12.10.09
Numero di messaggi : 177
Località : Casteddu City
Impianto : Amplificatore: NAD C350
Sorgente: NAD C521
Diffusori: PSB Image B25

Tornare in alto Andare in basso

Re: Come collego un subwoofer attivo al T-Amp?!

Messaggio  Fabio il Sab 15 Gen 2011 - 9:43

@Braindamaged ha scritto:Ehm...pensavo anch'io fosse più semplice la questione credoproprio che dovrò rinunciare

Prova prima con lo sdoppiatore, non mi sembra così coplicato.
Il SUB ha solo ingressi in linea o anche high-level?
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Come collego un subwoofer attivo al T-Amp?!

Messaggio  Braindamaged il Sab 15 Gen 2011 - 9:57

Il retro del sub è questo... http://www.erenumerique.fr/images/av/20031014/creative_megaworks_250d_7.jpg
avatar
Braindamaged
Affezionato
Affezionato

Data d'iscrizione : 12.10.09
Numero di messaggi : 177
Località : Casteddu City
Impianto : Amplificatore: NAD C350
Sorgente: NAD C521
Diffusori: PSB Image B25

Tornare in alto Andare in basso

Re: Come collego un subwoofer attivo al T-Amp?!

Messaggio  Fabio il Sab 15 Gen 2011 - 11:27

@Braindamaged ha scritto:Il retro del sub è questo... [url=http://www.erenumerique.fr/images/av/20031014/creative_megaworks_250d_7.jpg
http://www.erenumerique.fr/images/av/20031014/creative_megaworks_250d_7.jpg[/quote[/url]]

Non lo vedo adatto, ha il taglio fisso a 150Hz
avatar
Fabio
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.11.08
Numero di messaggi : 2516
Località : Roma
Occupazione/Hobby : informatico aziendale / ozio
Provincia (Città) : pessimo
Impianto : in firma

Tornare in alto Andare in basso

Re: Come collego un subwoofer attivo al T-Amp?!

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum