T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
ALIENTEK D8Oggi alle 0:38giucam61
sky in wi fiIeri alle 17:21gigihrt
queIeri alle 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
POPU VENUS Gio 23 Mar 2017 - 19:05giucam61
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
Smsl ad18Mer 22 Mar 2017 - 19:57MaxDrou
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Posso usare un ta 2024 Mar 21 Mar 2017 - 20:12RAIS
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Vendo Cayin 220 CUMar 21 Mar 2017 - 15:22wolfman
[ARGHHH!!!] ;)Mar 21 Mar 2017 - 15:09Alessandro Marchese
Nad 1000 o nad c350Mar 21 Mar 2017 - 10:24Motogiullare
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
50% / 15
No, era meglio quello vecchio
50% / 15
I postatori più attivi della settimana
66 Messaggi - 24%
62 Messaggi - 22%
42 Messaggi - 15%
18 Messaggi - 6%
18 Messaggi - 6%
16 Messaggi - 6%
16 Messaggi - 6%
14 Messaggi - 5%
13 Messaggi - 5%
13 Messaggi - 5%
I postatori più attivi del mese
264 Messaggi - 22%
235 Messaggi - 19%
142 Messaggi - 12%
132 Messaggi - 11%
103 Messaggi - 8%
75 Messaggi - 6%
74 Messaggi - 6%
68 Messaggi - 6%
63 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15428)
15428 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 22 utenti in linea :: 0 Registrato, 0 Nascosti e 22 Ospiti :: 2 Motori di ricerca

Nessuno

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
vastx
Membro classe argento
Membro classe argento
Data d'iscrizione : 15.11.09
Numero di messaggi : 2522
Località : Sicilia Orientale
Impianto : Al di là della misura non c'è limite alcuno.
(Epitteto)

[Aiuto] Boom! Perchè è scoppiata la psu???

il Gio 6 Gen 2011 - 21:21
Salve a tutti!
Volevo chiedere perchè stasera mi è scoppiato un alimentatore atx per PC tra le mani.
Sono letteralmente ESPLOSI i due elettrolitici di maggiore diametro dentro l'alimentatore con conseguente fumazzata e spruzzo di elettrolitico Shocked Shocked Evil or Very Mad

Quello che segue avvviene tra le 8 di mattina e le otto di sera a casa mia nella giornata di oggi.

08:33 - Mio fratello mi dice che ha un pc di un amico che non parte e di darci un occhio.

15:03 - Decido di dargli un occhio. Non boota. Non s'accende. Smonto l'ali e vedo che ha il fusibile bruciato.

16:48 - Mi reco presso negozietto di componenti elettronici e acquisto fusibile di ricambio.

20:17 - Provvedo al cambio del fusibile dissaldando dalla pcb della psu il precedente e risaldando il nuovo.

20:21 - Attacco la spina. Premo l'interruttore da 0 verso 1.... BoOoMmM! Fumazzata e spruzzo di liquido elettrolitico dai due più grossi condensatori sulla pcb. Si sono proprio spaccati.

20:38 - Dico a mio fratello che forse è il caso di comprare un nuovo ali Hehe

Che ho combinato? Come sapete non capisco una cippa di elettronica ma non capisco dove ho sbagliato. Aiutatemi!

- È possibile che i fusibili abbiano verso?
- Può essere che l'aver settato per sbaglio l'ali da 220 a 115 abbia provocato il botto?

Help me, please Please
avatar
Alexej89
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 04.10.10
Numero di messaggi : 515
Località : Umbria
Occupazione/Hobby : Studente Ingegneria Meccanica
Impianto : Apple ipod 5g RockBoxed! -> tdk xa40 NXT, lepai550
http://avventurasidro.blogspot.com/ http://lamusicadellanostravi

Re: [Aiuto] Boom! Perchè è scoppiata la psu???

il Gio 6 Gen 2011 - 21:39
Mi è successo anche a me.
I fusibili non hanno verso!
L atx era in cortocircuito (gia rotta), il fusibile precedente (forse con un amperaggio inferiore a quello che hai preso) era saltato prima del casino, invece rimettendolo magari piu grosso, l' enorme passaggio di corrente attraverso il driver PWM potrebbe aver provocato la conseguente esplosione dei condensatori. Comunque mi pare, ma non vorrei dire una cazzata, che alcuni ATX saltati (Cortocircuitati o altro), possono provocare un grosso sbalzo di tensione (addirittura una sovratensione... ma non vorrei dire cazzate).

Comunque considera che se salta il fusibile dell' ATX 99 volte su !00 l' Atx è gia morto... perche se si ha un assorbimento anomalo nel primario prima della conversione switching significa che qualcosa nel secondario è saltato seriamente.

Su ebay un atx costa 20€ spedito...

Ciao!
avatar
vastx
Membro classe argento
Membro classe argento
Data d'iscrizione : 15.11.09
Numero di messaggi : 2522
Località : Sicilia Orientale
Impianto : Al di là della misura non c'è limite alcuno.
(Epitteto)

Re: [Aiuto] Boom! Perchè è scoppiata la psu???

il Gio 6 Gen 2011 - 21:42
Ecco qualche foto, gli altri componenti della pcb sono in ordine (esteticamente).
Il fusibile è ancora sano Evil or Very Mad







avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: [Aiuto] Boom! Perchè è scoppiata la psu???

il Gio 6 Gen 2011 - 21:42
Non credo che tu abbia fatto uno sbaglio,i condensatori erano probalmente in perdere,o esisteva un altro difetto, per cui il fusibile si è bruciato.Hai messo un altro fusibile,ma col valore più alto e prima che lui bruciasse, sono esplosi i condensatori.
avatar
vastx
Membro classe argento
Membro classe argento
Data d'iscrizione : 15.11.09
Numero di messaggi : 2522
Località : Sicilia Orientale
Impianto : Al di là della misura non c'è limite alcuno.
(Epitteto)

Re: [Aiuto] Boom! Perchè è scoppiata la psu???

il Gio 6 Gen 2011 - 21:49
@Alexej89 ha scritto:Mi è successo anche a me.
I fusibili non hanno verso!
L atx era in cortocircuito (gia rotta), il fusibile precedente (forse con un amperaggio inferiore a quello che hai preso) era saltato prima del casino, invece rimettendolo magari piu grosso, l' enorme passaggio di corrente attraverso il driver PWM potrebbe aver provocato la conseguente esplosione dei condensatori. Comunque mi pare, ma non vorrei dire una cazzata, che alcuni ATX saltati (Cortocircuitati o altro), possono provocare un grosso sbalzo di tensione (addirittura una sovratensione... ma non vorrei dire cazzate).

Comunque considera che se salta il fusibile dell' ATX 99 volte su !00 l' Atx è gia morto... perche se si ha un assorbimento anomalo nel primario prima della conversione switching significa che qualcosa nel secondario è saltato seriamente.

Su ebay un atx costa 20€ spedito...

Ciao!

Il fusibile precedente era effettivamente di amperaggio minore rispetto a quello nuovo! Hai ragione! Smile
Si, avevo considerato di prendere una psu cinese a 20 euro in negozio, ma volevo il piacere di aggiustarla a pochissimo Sad

Quindi in sostanza non sarebbe colpa mia? Ma il
fatto dell'interruttore da 110 a 220V c'entra niente?
davide.bonetti
Interessato
Interessato
Data d'iscrizione : 27.10.10
Numero di messaggi : 29
Località : Spilimbergo (PN)
Impianto : work in progress...

Re: [Aiuto] Boom! Perchè è scoppiata la psu???

il Gio 6 Gen 2011 - 21:52
se il selettore è stato messo su 110V, allora è plausibile quello che è successo, e pure un poco meritato ci aggiungo io. stesso discorso per il fusibile... se prima era da 1A (è un esempio), non è che ce lo metto da 1,6 oppure 2 perchè quello da 1 brucia di continuo...

non so se rendo l'idea...
avatar
vastx
Membro classe argento
Membro classe argento
Data d'iscrizione : 15.11.09
Numero di messaggi : 2522
Località : Sicilia Orientale
Impianto : Al di là della misura non c'è limite alcuno.
(Epitteto)

Re: [Aiuto] Boom! Perchè è scoppiata la psu???

il Gio 6 Gen 2011 - 21:54
@davide.bonetti ha scritto:se il selettore è stato messo su 110V, allora è plausibile quello che è successo, e pure un poco meritato ci aggiungo io. stesso discorso per il fusibile... se prima era da 1A (è un esempio), non è che ce lo metto da 1,6 oppure 2 perchè quello da 1 brucia di continuo...

non so se rendo l'idea...

Il fusibile era da 16A, ce n'è stato messo uno da 20 A. Spiegati meglio per il discorso del selettore di tensione per favore. Se un ali che può andare a 220 viene impostato a 110 percho dovrebbe saltare?
avatar
Alexej89
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 04.10.10
Numero di messaggi : 515
Località : Umbria
Occupazione/Hobby : Studente Ingegneria Meccanica
Impianto : Apple ipod 5g RockBoxed! -> tdk xa40 NXT, lepai550
http://avventurasidro.blogspot.com/ http://lamusicadellanostravi

Re: [Aiuto] Boom! Perchè è scoppiata la psu???

il Gio 6 Gen 2011 - 22:02
AAAAAAAARGH!!!!!!!!!!!!!!! hai impostato 110V???????????????????????????

Se lo hai fatto l ATX e saltato per quello!!!! Cacchio... se lo hai fatto tu non dirlo al tuo amico!!!!
Veramente gli ATX non possono essere settati a 110 su tensione 220!!!!

Ciao!
avatar
giovyy
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 08.01.10
Numero di messaggi : 1073
Località : Napoli
Impianto : Casse JBL + Proton
GC con LM3875

Re: [Aiuto] Boom! Perchè è scoppiata la psu???

il Gio 6 Gen 2011 - 22:07
@vastx ha scritto: Se un ali che può andare a 220 viene impostato a 110 percho dovrebbe saltare?
Ma è una battuta???? Shocked Shocked Shocked Shocked

avatar
Alexej89
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 04.10.10
Numero di messaggi : 515
Località : Umbria
Occupazione/Hobby : Studente Ingegneria Meccanica
Impianto : Apple ipod 5g RockBoxed! -> tdk xa40 NXT, lepai550
http://avventurasidro.blogspot.com/ http://lamusicadellanostravi

Re: [Aiuto] Boom! Perchè è scoppiata la psu???

il Gio 6 Gen 2011 - 22:15
Tutti gli ATX saltano in quel modo!!
Per fortuna ora la tendenza e di farli gia settati per il mercato europeo!!! Ne sono saltati migliaia in quel modo!!!
Pensa che esplode anche senza carico! Basta metterlo su 110 a spina attaccata et voila! che hai un dfantastico botto!!!!

Ahahah! a scuola mia avevano bloccatto tutti gli switch con l' attack che un periodo andava di modastaccare la spina, switchare, aspettare ignaro utente, e poi appena si allontnava rimettere su 220... che stronzi chi lo faceva... io mi sono dissociato sempre... alla fine gli alimentatori li pagavamo noi.... pero era divertente vedere la faccia delle persone!

Ahaha!

Ciao!
avatar
vastx
Membro classe argento
Membro classe argento
Data d'iscrizione : 15.11.09
Numero di messaggi : 2522
Località : Sicilia Orientale
Impianto : Al di là della misura non c'è limite alcuno.
(Epitteto)

Re: [Aiuto] Boom! Perchè è scoppiata la psu???

il Gio 6 Gen 2011 - 22:26
@Alexej89 ha scritto:Tutti gli ATX saltano in quel modo!!
Per fortuna ora la tendenza e di farli gia settati per il mercato europeo!!! Ne sono saltati migliaia in quel modo!!!
Pensa che esplode anche senza carico! Basta metterlo su 110 a spina attaccata et voila! che hai un dfantastico botto!!!!

Ahahah! a scuola mia avevano bloccatto tutti gli switch con l' attack che un periodo andava di modastaccare la spina, switchare, aspettare ignaro utente, e poi appena si allontnava rimettere su 220... che stronzi chi lo faceva... io mi sono dissociato sempre... alla fine gli alimentatori li pagavamo noi.... pero era divertente vedere la faccia delle persone!

Ahaha!

Ciao!

Ah ecco. Vorrei chiarire che l'atx era settato a 220 volt. Per scrupolo sono tornato in garage e ho controllato.
Cmq non la sapevo sta cosa, nel mio liceo non siamo mai entrati in aula informatica Sad
La spiegazione tecnica quale sarebbe?

Fighissima (quanto deprecabile) lo scherzo della psu che salta! Laughing
avatar
Alexej89
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 04.10.10
Numero di messaggi : 515
Località : Umbria
Occupazione/Hobby : Studente Ingegneria Meccanica
Impianto : Apple ipod 5g RockBoxed! -> tdk xa40 NXT, lepai550
http://avventurasidro.blogspot.com/ http://lamusicadellanostravi

Re: [Aiuto] Boom! Perchè è scoppiata la psu???

il Gio 6 Gen 2011 - 22:40
Che su 110v, il circuito di switching lavora a frequenza differente, quindi con 220v inietta nel circuito una enorme sovracorrente... che invece era normale per i 110V, è proprio l' architetura dei convertitori switching e dei driver che determinano la corrente e tensione in funzione delle frequenze diu lavoro... comunque non sono esperto in materia e potrei avere detto delle minchi**Te...

Comunque in generale con gli switching tante cavolate non si possono fare... sono abvbastanza delicati!

Ciao!
avatar
vastx
Membro classe argento
Membro classe argento
Data d'iscrizione : 15.11.09
Numero di messaggi : 2522
Località : Sicilia Orientale
Impianto : Al di là della misura non c'è limite alcuno.
(Epitteto)

Re: [Aiuto] Boom! Perchè è scoppiata la psu???

il Gio 6 Gen 2011 - 22:42
Ciao, grazie della spiegazione Smile
avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: [Aiuto] Boom! Perchè è scoppiata la psu???

il Gio 6 Gen 2011 - 22:49
@Alexej89 ha scritto:Che su 110v, il circuito di switching lavora a frequenza differente, quindi con 220v inietta nel circuito una enorme sovracorrente... che invece era normale per i 110V, è proprio l' architetura dei convertitori switching e dei driver che determinano la corrente e tensione in funzione delle frequenze diu lavoro... comunque non sono esperto in materia e potrei avere detto delle minchi**Te...

Comunque in generale con gli switching tante cavolate non si possono fare... sono abvbastanza delicati!

Ciao!

Frequenze differite o correnti enormi non fanno esplodere i condensatori di filtraggio.Già ho risposto,credo che i condensatori erano in perdita.
avatar
Alexej89
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 04.10.10
Numero di messaggi : 515
Località : Umbria
Occupazione/Hobby : Studente Ingegneria Meccanica
Impianto : Apple ipod 5g RockBoxed! -> tdk xa40 NXT, lepai550
http://avventurasidro.blogspot.com/ http://lamusicadellanostravi

Re: [Aiuto] Boom! Perchè è scoppiata la psu???

il Gio 6 Gen 2011 - 22:54
Florin hai ragione, non dico che i condensatori saltino per questo, non quelli del primario...
comunque gli ATX saltano se setti a 110v sicuro, ne ho visti saltare decine! Mentre per il secondario è possibile che saltino perche se quando setti a 110v trovi al secondario sovracorrenti e sovratensioni e i cond sono da 25v o peggio da 16v sul circuito del 12v e da 10v sul circuito del 5v è possibile che saltino... inoltre si frigge tutto il circuito di pilotaggio e anche il generatore PWM... sempre per esperienza diretta...

Ciao!

avatar
florin
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Re: [Aiuto] Boom! Perchè è scoppiata la psu???

il Gio 6 Gen 2011 - 22:59
@Alexej89 ha scritto:Florin hai ragione, non dico che i condensatori saltino per questo, non quelli del primario...
comunque gli ATX saltano se setti a 110v sicuro, ne ho visti saltare decine! Mentre per il secondario è possibile che saltino perche se quando setti a 110v trovi al secondario sovracorrenti e sovratensioni e i cond sono da 25v o peggio da 16v sul circuito del 12v e da 10v sul circuito del 5v è possibile che saltino... inoltre si frigge tutto il circuito di pilotaggio e anche il generatore PWM... sempre per esperienza diretta...

Ciao!


Non ho detto che un ali settato sui 11o V e alimentato con 220V non si rompe,ma non esplodono i cond di filtraggio.
avatar
Alexej89
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 04.10.10
Numero di messaggi : 515
Località : Umbria
Occupazione/Hobby : Studente Ingegneria Meccanica
Impianto : Apple ipod 5g RockBoxed! -> tdk xa40 NXT, lepai550
http://avventurasidro.blogspot.com/ http://lamusicadellanostravi

Re: [Aiuto] Boom! Perchè è scoppiata la psu???

il Gio 6 Gen 2011 - 23:03
Esatto.
Non volevo darti contro con l' altro messaggio!
Ciao.
avatar
icsnerdics
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 03.01.10
Numero di messaggi : 700
Località : Roma/Fermo
Occupazione/Hobby : multimediaengineering skateboarding l'uncinetto
Provincia (Città) : u' more. bone.
Impianto : /dev/null

Re: [Aiuto] Boom! Perchè è scoppiata la psu???

il Gio 6 Gen 2011 - 23:35
@Alexej89 ha scritto:Tutti gli ATX saltano in quel modo!!
Per fortuna ora la tendenza e di farli gia settati per il mercato europeo!!! Ne sono saltati migliaia in quel modo!!!
Pensa che esplode anche senza carico! Basta metterlo su 110 a spina attaccata et voila! che hai un dfantastico botto!!!!

Ahahah! a scuola mia avevano bloccatto tutti gli switch con l' attack che un periodo andava di modastaccare la spina, switchare, aspettare ignaro utente, e poi appena si allontnava rimettere su 220... che stronzi chi lo faceva... io mi sono dissociato sempre... alla fine gli alimentatori li pagavamo noi.... pero era divertente vedere la faccia delle persone!

Ahaha!

Ciao!

si vede lungo un miglio che hai frequentato un industriale. Ok
avatar
Alexej89
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 04.10.10
Numero di messaggi : 515
Località : Umbria
Occupazione/Hobby : Studente Ingegneria Meccanica
Impianto : Apple ipod 5g RockBoxed! -> tdk xa40 NXT, lepai550
http://avventurasidro.blogspot.com/ http://lamusicadellanostravi

Re: [Aiuto] Boom! Perchè è scoppiata la psu???

il Gio 6 Gen 2011 - 23:41
ahaha.... lo so... ste cazzate solo all' industriale!!! Ma quanti soldi ho cacciato per i danni vari!!! (vetri rotti, alimentatori esplosi).
Ah la peggiore lha fatta un mio amico al lab di fisica, ha incendiato mezzo banco con un pezzo di NichelChromo a forcina nella 220... il prof mo sviene (sinceramente ero terrorizzato anche io... dio solo sa come mai non e rimasto attaccatto lui alla 220...!)

Ciao!
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum