T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» ALIENTEK D8 [parte 2]
Oggi alle 0:22 Da fritznet

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Ieri alle 23:30 Da uncletoma

» Collegamento tra sorgenti digitali
Ieri alle 23:28 Da giucam61

» Messaggi Privati
Ieri alle 21:00 Da lello64

» volumio
Ieri alle 20:57 Da pigno

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Ieri alle 19:02 Da Adr2016

» casse per PC
Ieri alle 17:53 Da Kha-Jinn

» Il mio angolo e non solo
Ieri alle 17:16 Da SubitoMauro

» aiuto miglioramento sala d'ascolto
Ieri alle 16:41 Da gubos

» Upgrade pre-phono
Ieri alle 15:35 Da Curelin

» POPU VENUS
Ieri alle 14:10 Da lello64

» La mia opinione sul tpa3116
Ieri alle 13:09 Da kalium

» Quali diffusori ?
Ieri alle 12:30 Da nerone

» consiglio cuffia chiusa di ogni marca
Ieri alle 11:33 Da iceman

» nad c326bee - opinioni
Ieri alle 10:21 Da giucam61

» LECTOR
Ieri alle 8:42 Da gigetto

» Bit non-perfect
Ieri alle 0:21 Da fritznet

» Trovatemi un DAC
Sab 24 Giu 2017 - 23:32 Da Calbas

» i misteri sono tanti: io ne ho uno nuovo penso!
Sab 24 Giu 2017 - 23:16 Da Calbas

» Dual1019 testina rotta
Sab 24 Giu 2017 - 20:00 Da solitario

» Consiglio sull usato
Sab 24 Giu 2017 - 19:56 Da Gabrielefenu

» giradischi
Sab 24 Giu 2017 - 18:00 Da solitario

» [VENDO] Amplificatore finale Nad 2700 Thx. Appena revisionato
Sab 24 Giu 2017 - 16:40 Da alfarome

» COMPONENTI PER PICCOLO IMPIANTO...CHI MI AIUTA?
Sab 24 Giu 2017 - 15:11 Da BullNorris

» Marantz 1040 verso Alientek D8
Sab 24 Giu 2017 - 14:47 Da nerone

» Dynavoice SA3300
Sab 24 Giu 2017 - 13:22 Da giit141

» Denon Pma50 o tengo L'Alientek D8?
Sab 24 Giu 2017 - 8:06 Da gigetto

» Alimentatore lineare 12-15V - consigli?
Sab 24 Giu 2017 - 0:21 Da Calbas

» Lettore CD usato
Ven 23 Giu 2017 - 23:37 Da giucam61

» Consigli per nuovo impianto Hi-Fi
Ven 23 Giu 2017 - 23:32 Da giucam61

Statistiche
Abbiamo 10865 membri registrati
L'ultimo utente registrato è franc-1910

I nostri membri hanno inviato un totale di 789170 messaggi in 51240 argomenti
I postatori più attivi della settimana
fritznet
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9063)
 

Chi è in linea
In totale ci sono 29 utenti in linea: 1 Registrato, 0 Nascosti e 28 Ospiti :: 2 Motori di ricerca

potowatax

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


trends addio?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

trends addio?

Messaggio  federico il Lun 8 Dic 2008 - 14:16

ciao a tutti (e buone feste!),

temo che il mio piccolino mi abbia lasciato, ieri mattina ascoltavo il mio giradischi con pre phono black cube collegato al trends (tramite switcher) quando, mentre provavo ad alzare il volume a livelli un poco più alti del solito, il suono è scomparso e da uno dei diffusori ha iniziato ad uscire un ticchettio molto sinistro. il resto dell'impianto è indenne (con altro ampli funziona tutto a meraviglia) ma il piccolo è muto, a parte il ticchettio. Qualcuno di voi sa cosa è successo e se è un danno riparabile?

spero in buone, o quantomeno discrete, notizie


grazie

federico

federico
Novizio
Novizio

Data d'iscrizione : 23.08.08
Numero di messaggi : 7
Località : brescia
Occupazione/Hobby : medico pediatra

Tornare in alto Andare in basso

Re: trends addio?

Messaggio  MaurArte il Lun 8 Dic 2008 - 16:10

Ciao
Se scolleghi gli ingressi il ticchettio lo senti lo stesso?
Hai controllato che le uscite casse non siano in corto?
avatar
MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7258
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: trends addio?

Messaggio  federico il Lun 8 Dic 2008 - 17:54

ciao, grazie per la risposta,
adesso ho collegato al trends delle altre casse da poco, ed è lo stesso, esce da entrambe lo stesso ticchettio, e, sorpresa, sembrerebbe che il trends si accenda solo con l'alimentatore zetagi e non più con quello in dotazione (riesumato per la prova), ma non ho la minima idea di cosa significhi o se è un problema del vecchio alimentatore
federico

federico
Novizio
Novizio

Data d'iscrizione : 23.08.08
Numero di messaggi : 7
Località : brescia
Occupazione/Hobby : medico pediatra

Tornare in alto Andare in basso

Re: trends addio?

Messaggio  MaurArte il Lun 8 Dic 2008 - 18:05

Se il Trends funziona con un altro alimentatore il suo alimentatore è andato.
avatar
MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7258
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: trends addio?

Messaggio  federico il Lun 8 Dic 2008 - 18:27

dopo che ho scrtitto l'ultimo post, ho scollegato il lettore cd e non si sentiva più il ticchettio dalle casse da poco e, subito ricollegato: ha ripreso a riprodurre musica!!! allora ho ricollegato tutto all'impianto originale e ...... ticchettio, scollegato il lettore cd: lo stesso ticchettio. Ho riprovato a collegare al trends le casse da poco e lettore cd: non più musica ma ticchettio, scollegate le sorgenti: ticchettio. quindi si sente solo ticchettio sia con sorgenti collegate che non.

mha?

federico
(scusate per i molti "ticchettii")

federico
Novizio
Novizio

Data d'iscrizione : 23.08.08
Numero di messaggi : 7
Località : brescia
Occupazione/Hobby : medico pediatra

Tornare in alto Andare in basso

Re: trends addio?

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum