T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» ALIENTEK D8
Oggi alle 1:20 Da lorect

» distanza crossover
Oggi alle 0:41 Da mecoc

» Recensione personale Yamaha A-S701
Oggi alle 0:39 Da giucam61

» Teac ai101?
Oggi alle 0:24 Da giucam61

» R39 by Bellino
Ieri alle 22:14 Da Falco Maurizio

» Restyling cassettine Sony...per fare pratica...
Ieri alle 16:45 Da giucam61

» Consiglio amplificatore: Onkyo oppure Nad?
Ieri alle 16:09 Da giucam61

» Costruire casse per full range vintage.
Ieri alle 14:28 Da sportyerre

» Technics SL 1200 Mk2
Ieri alle 12:35 Da Ark

» Lettore ALL IN ONE definitivo
Ieri alle 12:01 Da gianni1879

» Yamaha YBA-11 per denon pm520ae?
Ieri alle 11:36 Da GP9

» case per tpa3116
Ieri alle 10:15 Da nerone

» Entrare nel mondo DIY, ma quale chip usare?
Ieri alle 9:35 Da mt196

» [AN] Monitor Audio BX2 black oak
Ieri alle 1:33 Da ghiglie

» abrahamsen audio
Ieri alle 1:05 Da giucam61

» Foobar e freedb
Gio 25 Mag 2017 - 22:53 Da Calbas

» è possibile che le valvole fischino?
Gio 25 Mag 2017 - 19:22 Da dinamanu

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Gio 25 Mag 2017 - 9:47 Da sportyerre

» Monofonica con Rcf L12P540
Gio 25 Mag 2017 - 8:52 Da Giovanni duck

» Configurazione Impianto per usufruire musica liquida (TIDAL, NAS etc)
Mer 24 Mag 2017 - 23:31 Da Motogiullare

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Mer 24 Mag 2017 - 22:57 Da joe1976

» Consiglio Ampli.
Mer 24 Mag 2017 - 22:41 Da Falco Maurizio

» Amplificatore con TDA2050
Mer 24 Mag 2017 - 20:13 Da corry24

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Mer 24 Mag 2017 - 19:24 Da giuseppe@scorzelli.it

» scanspeak sta' un pezzo avanti!
Mer 24 Mag 2017 - 16:43 Da dinamanu

» info Cavi per cuffia autocostruito
Mer 24 Mag 2017 - 11:59 Da Diesellolle

» Vendo preamplificatore FX Audio TUBE-01 40€
Mer 24 Mag 2017 - 11:44 Da Charli48

» Consiglio Cuffie In Ear
Mer 24 Mag 2017 - 11:33 Da Diesellolle

» Tweak Whaferdale Diamond 9.6
Mer 24 Mag 2017 - 11:32 Da TOC1981

» Emulatore Raspberry PI
Mer 24 Mag 2017 - 9:55 Da almo70

Statistiche
Abbiamo 10821 membri registrati
L'ultimo utente registrato è filex

I nostri membri hanno inviato un totale di 787002 messaggi in 51140 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8997)
 

Chi è in linea
In totale ci sono 22 utenti in linea: 0 Registrati, 0 Nascosti e 22 Ospiti :: 2 Motori di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Nad Preamplifier 1020A non regola più il volume

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  I-Gamer il Lun 3 Gen 2011 - 23:05

boh....
a me danno tutti 0.00 possibile?
io ho messo il nero sul case e il rosso ho provato a metterlo su entrambi i transistors e per intenderci su tutti i piedini (B,C,E)

I-Gamer
Novizio
Novizio

Data d'iscrizione : 02.01.11
Numero di messaggi : 17
Località : Milano
Impianto : Nad Stereo Power Amplifier 2150 + Nad Stereo Preamplifier 1020A + 2 casse geloso + 2 casse GDR Eletronics

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  Giancarlo il Lun 3 Gen 2011 - 23:11

Mah.. Mi sembra strano. Il tester lo hai messo su VDC? Il "-" lo hai collegato ad una massa che non sia isolata da vernice? Prova a mettere il puntale "-" sulla massa esterna di una presa RCA.

P.S.
Sbrigati a fare ste prove perchè tra poco chiudo.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  I-Gamer il Lun 3 Gen 2011 - 23:16

rifatto!
l'ho messo su una vite del case, io l'avevo messo sull'alluminio, ma probabilmente avevano messo una vernice protettiva. ora mi dà due pin a 0.00 e uno a 0.15-0.14
per entrambi i transistor
ogni tanto arriva anche 0.40 circa

I-Gamer
Novizio
Novizio

Data d'iscrizione : 02.01.11
Numero di messaggi : 17
Località : Milano
Impianto : Nad Stereo Power Amplifier 2150 + Nad Stereo Preamplifier 1020A + 2 casse geloso + 2 casse GDR Eletronics

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  Giancarlo il Lun 3 Gen 2011 - 23:20

E allora purtroppo credo che non sia il muting. La teleriparazione non è facile..

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  I-Gamer il Lun 3 Gen 2011 - 23:25

già..... Crying or Very sad purtroppo è così
comunque per individuare uno rotto faccio così per qualsiasi altro pezzo?
(lilla, verdi, neri)
ora per es ho fatto i verdi e mi davano tutti un pin 0.00 e uno 0.60-0.61 per tutti e quattro

I-Gamer
Novizio
Novizio

Data d'iscrizione : 02.01.11
Numero di messaggi : 17
Località : Milano
Impianto : Nad Stereo Power Amplifier 2150 + Nad Stereo Preamplifier 1020A + 2 casse geloso + 2 casse GDR Eletronics

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  Giancarlo il Lun 3 Gen 2011 - 23:29

No, non si fa così. Senza schema e senza conoscere un minimo di elettronica è impossibile fare controlli autonomamente.
Hai deciso di ripararlo da solo? E allora procedi per gradi e armati di pazienza.
Rileggiti i consigli che ti sono già stati dati. Parti dallo spray.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  I-Gamer il Mar 4 Gen 2011 - 0:39

Beh.....
l'ho lasciato acceso poi avevo dato una sistemata al finale ed ora ricollegando il tutto funziona completamente di nuovo!

Grazie comunque!
alla prossima rottura... scherzo XD

I-Gamer
Novizio
Novizio

Data d'iscrizione : 02.01.11
Numero di messaggi : 17
Località : Milano
Impianto : Nad Stereo Power Amplifier 2150 + Nad Stereo Preamplifier 1020A + 2 casse geloso + 2 casse GDR Eletronics

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum