T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» SMSL AD18
Oggi a 23:11 Da scontin

» Pensil-R70.3 Mark Audio CHR-70.3
Oggi a 22:50 Da alexdelli

» partiamo da zero ma proprio zero?
Oggi a 21:02 Da Kha-Jinn

» Casse acustiche quali?b&w 684 o IL tesi 560?
Oggi a 20:22 Da dieggs

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Oggi a 19:53 Da tix88

» Driver XMOS U8
Oggi a 19:41 Da jogas

» Ok, sto uscendo un po' fuori di testa.... :|
Oggi a 19:39 Da Kha-Jinn

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Oggi a 19:06 Da micio_mao

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Oggi a 18:35 Da Kha-Jinn

» Starter Kit.
Oggi a 18:31 Da Kha-Jinn

» informazioni amplificatori in kit LesaHiFi
Oggi a 18:27 Da dinamanu

» consiglio cuffie circumaurali e relativo dac/ampli
Oggi a 18:24 Da Michelino

» impianto entry -level
Oggi a 18:07 Da dinamanu

» wtfplay
Oggi a 17:39 Da gigihrt

» Q Acoustic, Deli, Wharfedale o Indiana Line
Oggi a 15:38 Da R!ck

» Consiglio amplificatore su catena audio
Oggi a 14:40 Da gigihrt

» UPS?
Oggi a 13:36 Da MaxDrou

» SCHIIT Fulla 2
Oggi a 12:35 Da Cancius

» Consigli per impianto 2.1
Oggi a 12:12 Da Saiph

» consiglio ampli valvolare moooolto semplice per montaggio in aria!
Oggi a 11:58 Da Easlay

» Lista Diffusori Monitor
Oggi a 11:44 Da Cancius

» vendo ecc81 e ecc83 6c4p
Oggi a 11:33 Da erduca

» ALIENTEK D8
Oggi a 11:19 Da kalium

» ecc 83 philips holland
Oggi a 11:10 Da erduca

» RCA da pannello
Oggi a 10:46 Da gianni1879

»  [BS+ss] Vendo dac Yulong ADA1 con inclusa scheda wi fi
Oggi a 9:24 Da turo91

» [BS+ss] Vendo DAP Hisound studio 6
Oggi a 9:21 Da turo91

» Comprare da amazon.uk
Oggi a 5:38 Da Kha-Jinn

» PyCorePlayer
Oggi a 3:16 Da scontin

» Quale amplificatore per TAS5630 2.1
Oggi a 0:12 Da ergmt

» back to the vinyl
Ieri a 21:13 Da Pinve

» Aiuto lenco L75s
Ieri a 21:03 Da savi

» Breeze tpa3116 60 euro spedito
Ieri a 20:50 Da kalium

» TPA 3116
Ieri a 20:43 Da kalium

» Ps3
Ieri a 20:23 Da PolleriaOsvaldo

» Giro la manopola e sento un fruscio
Ieri a 19:34 Da jenw84

» Testina per thorens td 160
Ieri a 17:38 Da giorginhos

» Consiglio per diffusori: meglio nuovo o vecchio?
Ieri a 16:37 Da R!ck

» Quale amplificazione per diffusori muscolosi come le Cerwin Vega?
Ieri a 16:26 Da Bc9999

» Alimentatore per Kt88
Ieri a 15:00 Da Easlay

» Technics SL-QD22
Ieri a 14:20 Da mrcrowley

» Neofita alle prese con amplificatore problematico toppong vx2
Ieri a 7:28 Da Kha-Jinn

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Ieri a 1:15 Da argon

» NUPRIME IDA8 Vs CYRUS ONE
Lun 16 Gen 2017 - 23:51 Da GP9

» Nuprime ida-8 è il riferimento?
Lun 16 Gen 2017 - 23:37 Da GP9

» [VA] Vendo diffusori Focal Chorus 807V - € 450,00 -
Lun 16 Gen 2017 - 21:16 Da Gi0

» Pilotaggio dynavoice fx7
Lun 16 Gen 2017 - 20:42 Da andreaje

» Canton GLE
Lun 16 Gen 2017 - 20:32 Da scontin

» Technics SU-7300 - Riparazione leva On/Off
Lun 16 Gen 2017 - 20:28 Da michele.bartolettistella

» da vinile a 24/96
Lun 16 Gen 2017 - 17:38 Da fritznet

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
Kha-Jinn
 
giucam61
 
dinamanu
 
giorginhos
 
Easlay
 
Massimo
 
gigihrt
 
GP9
 
Nadir81
 
scontin
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12785)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8614)
 

Statistiche
Abbiamo 10494 membri registrati
L'ultimo utente registrato è ergmt

I nostri membri hanno inviato un totale di 774618 messaggi in 50374 argomenti
Chi è in linea
In totale ci sono 89 utenti in linea :: 13 Registrati, 1 Nascosto e 75 Ospiti :: 1 Motore di ricerca

alexdelli, antbom, Cancius, ergmt, finemanca, fritznet, frugolo80, Kha-Jinn, MANU97, scontin, TODD 80, viper, Zio

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Nad Preamplifier 1020A non regola più il volume

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  I-Gamer il Lun 3 Gen 2011 - 23:05

boh....
a me danno tutti 0.00 possibile?
io ho messo il nero sul case e il rosso ho provato a metterlo su entrambi i transistors e per intenderci su tutti i piedini (B,C,E)

I-Gamer
Novizio
Novizio

Data d'iscrizione : 02.01.11
Numero di messaggi : 17
Località : Milano
Impianto : Nad Stereo Power Amplifier 2150 + Nad Stereo Preamplifier 1020A + 2 casse geloso + 2 casse GDR Eletronics

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  Giancarlo il Lun 3 Gen 2011 - 23:11

Mah.. Mi sembra strano. Il tester lo hai messo su VDC? Il "-" lo hai collegato ad una massa che non sia isolata da vernice? Prova a mettere il puntale "-" sulla massa esterna di una presa RCA.

P.S.
Sbrigati a fare ste prove perchè tra poco chiudo.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  I-Gamer il Lun 3 Gen 2011 - 23:16

rifatto!
l'ho messo su una vite del case, io l'avevo messo sull'alluminio, ma probabilmente avevano messo una vernice protettiva. ora mi dà due pin a 0.00 e uno a 0.15-0.14
per entrambi i transistor
ogni tanto arriva anche 0.40 circa

I-Gamer
Novizio
Novizio

Data d'iscrizione : 02.01.11
Numero di messaggi : 17
Località : Milano
Impianto : Nad Stereo Power Amplifier 2150 + Nad Stereo Preamplifier 1020A + 2 casse geloso + 2 casse GDR Eletronics

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  Giancarlo il Lun 3 Gen 2011 - 23:20

E allora purtroppo credo che non sia il muting. La teleriparazione non è facile..

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  I-Gamer il Lun 3 Gen 2011 - 23:25

già..... Crying or Very sad purtroppo è così
comunque per individuare uno rotto faccio così per qualsiasi altro pezzo?
(lilla, verdi, neri)
ora per es ho fatto i verdi e mi davano tutti un pin 0.00 e uno 0.60-0.61 per tutti e quattro

I-Gamer
Novizio
Novizio

Data d'iscrizione : 02.01.11
Numero di messaggi : 17
Località : Milano
Impianto : Nad Stereo Power Amplifier 2150 + Nad Stereo Preamplifier 1020A + 2 casse geloso + 2 casse GDR Eletronics

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  Giancarlo il Lun 3 Gen 2011 - 23:29

No, non si fa così. Senza schema e senza conoscere un minimo di elettronica è impossibile fare controlli autonomamente.
Hai deciso di ripararlo da solo? E allora procedi per gradi e armati di pazienza.
Rileggiti i consigli che ti sono già stati dati. Parti dallo spray.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: Nad Preamplifier 1020A non regola più il volume

Messaggio  I-Gamer il Mar 4 Gen 2011 - 0:39

Beh.....
l'ho lasciato acceso poi avevo dato una sistemata al finale ed ora ricollegando il tutto funziona completamente di nuovo!

Grazie comunque!
alla prossima rottura... scherzo XD

I-Gamer
Novizio
Novizio

Data d'iscrizione : 02.01.11
Numero di messaggi : 17
Località : Milano
Impianto : Nad Stereo Power Amplifier 2150 + Nad Stereo Preamplifier 1020A + 2 casse geloso + 2 casse GDR Eletronics

Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum